Академия магов. не всё подвластно чародеям.

Свиридов Савелий Святославович
Академия магов.не всё подвластно чародеям.

· Часть 1. Интриги в дружеском кругу.

o                  Глава 1.

o                  Глава 2.

o                  Глава 3.

o                  Глава 4.

o                  Глава 5.

o                  Глава 6.

o                  Глава 7.

o                  Глава 8.

o                  Глава 9.

o                  Глава 10.

o                  Глава 11.

o                  Глава 12.

o                  Глава 13.

o                  Глава 14.

o                  Глава 15.

o                  Глава 16.

o                  Глава 17.

o                  Глава 18.

· Часть 2. Гости званые и незваные.

o                  Глава 19.

o                  Глава 20.

o                  Глава 21.

o                  Глава 22.

o                  Глава 23.

o                  Глава 24.

o                  Глава 25.

o                  Глава 26.

o                  Глава 27.

o                  Глава 28.

o                  Глава 29.

o                  Глава 30.

o                  Глава 31.

o                  Глава 32.

o                  Глава 33.

o                  Глава 34.

o                  Глава 35.

o                  Глава 36.

· Часть 3. Злой двойник.

o                  Глава 37.

o                  Глава 38.

o                  Глава 39.

o                  Глава 40.

o                  Глава 41.

o                  Глава 42.

o                  Глава 43.

o                  Глава 44.

o                  Глава 45.

o                  Глава 46.

o                  Глава 47.

o                  Глава 48.

o                  Глава 49.

o                  Глава 50.

o                  Глава 51.

o                  Глава 52.

o                  Глава 53.

o                  Глава 54.

Аннотация:

Всем, кому понравилась "Академия магов - первые уроки" - долгожданное продолжение приключений полюбившихся героев. Новые приключения!

Часть 1. Интриги в дружеском кругу.

Глава 1.

-Привет, дружище! Чего давно не звонил? В Голдтаун забежишь, или стартанешь прямо с места?

-Придется заехать. Иначе родичи в недоумёнке будут: как такое, исчез в неизвестном направлении. А потому обрадую тебя: билет уже взял, послезавтра в столице.

-Классно! Тася появится завтра вечером. А вот с Диной связаться так и не смог. Мобильник её по-прежнему не отвечает, а домашнего не знаю. И, честно говоря, искать его номер в базе данных телефонного справочника как-то совсем не тянуло. Захочет, позвонит сама. Как прошел завершающий этап отпуска?

-Лучше бы остался на Санта-Ралаэнне. Городишко наш маленький, все, кому не лень, достают глупыми вопросами. Вот сяду в поезд, отдохну, наконец, душой.

-Как станешь подъезжать, звякни, чтоб нам не разминуться. А так – счастливой поездки! И Гека отключился.

Эрик вздохнул и отложил мобильник в сторону. И впрямь, всего-то год отсутствия, а ощущение по возвращении в Игримск было – как будто очутился в прошлой жизни, где остались озабоченные бытовыми проблемами лица, беседы, ограничивающиеся обсуждением местных сплетен, сериалов и новостей 'высокой' политики, никоим образом не отражающейся на положении дел в городке. В первый же день его приезда предки закатили пир на весь мир, собрав всю родню, да еще кучу знакомых, считавших своим долгом подробно выяснить, куда наш герой поступил, чему там учат, и как протекает жизнь в столице и ее пригородах. Под конец Эрик, утомленный всеобщим вниманием и необходимостью постоянно отбрёхиваться, по-тихому применил Умиротворение, после чего про него на некоторое время забыли.

Брат первым же делом поинтересовался тогда, перестал он упиваться страданиями неразделенной любви и завел ли наконец стоящую девку, а при робком упоминании о Вин лишь усмехнулся, дескать, только узкоглазых нам в семье не хватало для полного счастья. Да еще ехидно поинтересовался, на каком языке они общаются – на русском или на китайском. Эрик предпочел не развивать тему, язвительно спросив в ответ, не собрался ли тот остепениться и обзавестись постоянной спутницей жизни, на что брат лишь презрительно хмыкнул.

То, что делать в Игримске ему решительно нечего, стало ясно буквально на третий день после приезда, когда все новости были уже пересказаны, и кроме как пялиться в экран компьютера, ничего интересного не осталось. От одноклассников, которых случалось видеть (сам он ни к кому специально в гости не напрашивался) Эрик узнал, что в большинстве своём их бывший класс так и остался здесь, пристроившись кто где; некоторая часть укатила получать высшее образование в Старосибурск – ближайший крупный город с достаточно широким выбором обучения на перспективные специальности. И лишь трое исчезли в неизвестном направлении, не сообщив, куда и зачем направляются, и, соответственно, не присылая известий; в их числе оказалась и его первая любовь. Кто-то обмолвился, что она укатила в Голдтаун, и словно в насмешку поинтересовался, не встречал ли её там случайно наш герой. На что Эрик резонно заметил, что проще найти иголку в стоге сена, чем человека в двадцатимиллионном городе.

Единственной отдушиной стало – время от времени перезваниваться с друзьями. Не столь часто, однако, он мог себе это позволить – после звонков за кордон счет на телефоне таял с астрономической быстротой. Впрочем, его иноземные друзья по той же причине предпочитали не вести пространных бесед о смысле жизни и подробно рассказывать о проведении каникул – так, короткий обмен новостями. Пару раз, правда, дружески болтал с Вин, которая тоже скучала в душной атмосфере домашних проблем (и по нашему герою, как понял он из иносказаний). По разу звонили Жозе, Олаф и Фэн – причем каждый между делом спешил похвастаться удачным применением на практике полученных в Академии знаний. В начале июля дала о себе знать и Лиэнна – сообщила, что ей не удалось найти в Сети никаких упоминаний об Илфарнском госпитале, и она потихоньку разбирает бабушкин архив (а вернее – то, что от него осталось) в надежде отыскать хоть какую-нибудь полезную информацию. Не поленившись собственноручно перепроверить услышанное, Эрик установил, что во всемирной паутине и впрямь нет ничего про объект ее поисков, как если бы его вообще на свете не существовало.

Проще, и не так обременительно для счета стало общаться с однокурсниками из России. К тому же можно обсудить не только, кто как отдыхает на исторической родине или повспоминать перипетии первого года обучения, но и – совсем недавние приключения их троицы в Голдтауне, во время трехнедельного пребывания там Эрика до возвращения в родные пенаты.

Повеселились тогда неплохо, хоть и растратили большую часть заработанных на Санта-Ралаэнне денег, включавших, кроме премии, ещё и гонорары за переводы. Эрик после ночевки у Геки переехал к тетушке, благо та в основном обитала на садовом участке и в квартиру наведывалась лишь время от времени. А потом они навестили Таисию, которая, как и грозилась накануне, познакомила-таки со своими озорными подругами. Старшая из них, с тем же именем, что у первой любви нашего героя, подвизаясь в торговом бизнесе больше пяти лет, уже имела свой процент с доходов, однако большая часть заработанного уходила на поддержку семьи, прозябавшей в Глушиспанске. Другая – смешливая Галя, всё не оставлявшая попыток хотя бы с четвертого раза поступить в Университет Пищевой Технологии и рано или поздно стать дипломированным кондитером. Третья – загадочно улыбавшаяся Алина, мечтающая стать студенткой мединститута, а вместо того два года работавшая сортировщицей.

После короткого обмена приветствиями Ирина, критически осмотрела обоих парней.

-Что-то, Таська, какие-то они у тебя худющие. Вас там что, голодом морят?

-Можете не стесняться, говорить о чём угодно, подруги в курсе, кто мы есть на самом деле, – подбодрила друзей Таисия.

-Нас вообще-то в Академии неплохо кормят, – заметил Эрик. Его робкое возражение проигнорировали.

-Так, Галка, Линка, тащите всё, что найдете в холодильнике. Таська, не стой столбом – давай помогай стол накрывать. Чай, не каждый день к нам такие гости заглядывают! Вскоре все шестеро расселись за обшарпанным общежитским столиком.

-Значит, на волшебников учитесь? – уточнила Ирина и, не дожидаясь ответа, продолжала. – Таська нам тут фокус уже показала. Занятно, ничего не скажешь. А воду в вино превратить сможете?

-Пока нет. Слишком сложно.

-Вот так всегда. Учат чему угодно, только не тому, что в жизни пригодится. Ладно, тогда поступим по-простецки. Как там, говоришь, тебя зовут, Гектор? Держи нож и штопор, бутылка перед тобой.

Пришлось Геке немного потрудиться, срезая упаковку и вытаскивая пробку, загнанную до основания в горлышко, а заодно и поухаживать за остальными, разливая красное вино в подставленные дешевые пластиковые кружки.

-Ну, за знакомство! – провозгласила командирша и одним глотком опустошила содержимое своей тары. – А теперь рассказывайте, парни, о себе поподробнее. Таська всё секретничает, даже о том, что вы пожалуете, в последний момент доложила. А то бы подготовились к встрече получше. Вас, кстати, на проходной без проблем пропустили?

-Не хотели пускать вначале. Паспорт только у Эрика был с собой.

-А кто там у нас сегодня сидит, белобрысая? Вот козлина. С наших рук кормится, да еще и принципиальную из себя корчит. Придется с ней вновь потолковать, чтобы (непечатное слово) кто к нам, пропускала без проверки. И на будущее, парни, сразу говорите, что идете к Кривцовой. Если что не так, я Жоровне (комендант общежития, как узнал потом Эрик) капну, пусть своим (непечатное слово) по балде настучит.

-Ладно, Ирик, расслабься, – приуспокоили подругу Галя. – Стало быть ты, Гектор, житель местный? А ты, Эрик, из Гиримска?

-Из Игримска, – машинально поправил тот.

-Не слышали про такой, но по названию нетрудно догадаться – Урал или Сибирь. Впрочем, все мы тут из одной большой страны под названием Глухая Провинция. И судьба у нас всех по большому счёту одна и та же. Таське вот повезло – хоть мир повидает, да образование получит.

-Однако едва ли наша корочка будет признана где-либо в качестве официального документа. Разве что душу согреет. В разговор, лукаво улыбаясь, вступила Алина.

-Если вы действительно учитесь на колдунов, то такая проблема вообще не должна вас волновать. Положили свою грамотку на стол, волшебной палочкой прикоснулись, и оп-ля! Перед вами диплом об отличном окончании Гарвардского университета. Вся компания так и покатилась со смеху.

-Гарвардского, говоришь? – чуть-чуть отдышавшись и вытерев выступившие на глаза слезинки, уточнила Ирина. – С таким дипломом небось и в топ-менеджеры Главнефтьпрома возьмут без проблем! Интересно, у нас купить такой можно, и сколько стоить будет? Наверное, не меньше двух тыщ евробон сдерут. А так – неплохим дополнением к моей коллекции стал бы. У меня этих корочек целых три, две, правда, подарили, зато третью, какого-то там института инженеров-физиков сама купила, всего за две сотни – очередному хахалю пыль в глаза пустить. Он, однако, редкостной занудой оказался – уточнять начал, какие дисциплины там изучала. Ну я ему (непечатное слово) и ответила так, что дурацких вопросов больше не задавал и вообще очень быстро испарился. Да, кстати, а ваши палочки-выручалочки где? Или вам их не выдают?

-Мы оставили их на острове, – за всех ответила Таисия.

-Эх, какая жалость. Честно говоря, Таська, как-то не очень тебя с ней представляю, – и, уже на грани приличия, добавила, – нам, бабам, как-то сподручней за другие палочки держаться, отнюдь не волшебные.

-Это с какой стороны посмотреть, – хихикнула Галина.

-Да с какой ни смотри, все чудеса от них предсказуемые. Ладно, что-то меня и впрямь не туда понесло. А значит – нужно опрокинуть ещё. Чего не едите-то ничего? Давайте, не стесняйтесь!

Постепенно обстановка становилась всё более неформальной, а темы бесед, соответственно, беспечными и фривольными. Своим правым боком Эрик ощущал тепло придвинувшейся чуть ли не вплотную Галины, а слева выслушивал игривые реплики Таисии, комментирующей высказывания своих подруг. Одновременно с интересом наблюдал, как с его приятелем откровенно заигрывала Ирина (а тому, похоже, импонировали её грубоватые шутки, во всяком случае, никакого стремления отгородиться или уйти от разговора с его стороны наш герой не заметил).

Наконец, когда спиртное было допито, а закуска по большей части съедена, поступило предложение прогуляться, проветриться немного. На него откликнулись с энтузиазмом – всем не терпелось размять затёкшие нижние конечности, да и подышать воздухом, свободным от испарений человеческих тел. Геку и Эрика без особых церемоний выгнали из комнаты, попросив подождать за дверью, пока девчата переоденутся и приведут себя в порядок. Друзья даже обрадовались этому – не нужно искать предлог, дабы наведаться в уборную. Одна только закавыка – где в женском общежитии найти мужской туалет? Долго раздумывать не стали, воспользовавшись самым простым решением.

-Вот что, – шепнул Гека, – пока коридор пуст, я сигану в ближайший, а ты подежуришь в коридоре. А потом поменяемся.

Вопреки опасениям Эрика никакого конфуза не приключилось, и наши герои, никем не замеченные, благополучно вернулись к лестничному пролету. Зато принаряженным девушкам, покинувшим комнату под номером 336, пришлось взять тайм-аут, чтобы наведаться туда же. Уже пройдя вахту, Эрик услышал сзади оживлённую перебранку.

-Не обращайте внимания, – успокоила приятелей Таисия. – Ириша женщина шебутная и в общении проста, зато сердце доброе: нас всех по-матерински опекает и помогает, чем может. Неизвестно, как сложилась бы моя судьба тогда, два года назад, когда я завалила вступительные и находилась в мучительных раздумьях – возвращаться ли на историческую родину или хоть чем-то зацепиться за столицу.

-Куда пойдём? – игриво осведомилась Галя, выныривая с левой стороны от Эрика.

-Давайте на набережную, там в жару хорошо, приятная прохлада.

Идея пришлась по душе: во-первых, вечер, куда-либо далеко выбираться уже не имеет смысла, тем более, если не последний раз видимся, а во-вторых, вблизи Голди-реки, неспешно протекающей через весь город, и впрямь дышалось вольготнее в сравнении с запылёнными и загазованными улицами и скверами столицы, измученной июньским зноем.

Поскольку Эрик знал Голдтаун очень поверхностно, в основном по достопримечательностям вблизи отдельных станций сабвэя, он просто следовал за остальными, рассматривая окрестности, где бывать ещё не приходилось. А заодно и выслушивать щебетание девчонок, трещавших без умолку, рассказывая забавные истории из своего житейского опыта.

Пройдя с километр, они свернули в проулок, выведший их к намеченной цели. Ещё не успели пересечь тонкую полоску зелёных насаждений, отделявшую их от протянувшейся параллельно всей набережной автомагистрали, а навстречу уже потянуло освежающим ветерком.

В своём стремлении уйти от душной жары наши герои оказались отнюдь не одиноки. Немало народу неспешно прогуливалось вдоль чугунного парапета – молодые мамы с колясками, обнимающиеся парочки, небольшие компании любителей пива, а то и просто мечтательно настроенные прохожие. Противоположный берег возвышался перед ними поросшей зеленью громадой. На вершину её вела канатная дорога, а для любителей пеших прогулок – извилистые лесные тропки. Вдалеке сквозь эту густо-зелёную массу проглядывал шпиль высокого серого здания, чем-то отдалённо напоминавшего Штарндаль.

-Главное здание Голдтаунского Государственного Университета, – пояснила Таисия, проследив направление взгляда нашего героя. – Именно сюда я и рванула в первую очередь, да завалилась на математике. Уж больно круто её там дерут. В одной задачке коэффициент пропустила, так минус поставили, хотя на апелляции само решение признали правильным.

Эрик промолчал о том, что и сам посылал по виртуальной почте копии своих документов и результаты школьных экзаменов в адрес приёмной комиссии ГГУ, однако почти сразу пришёл ответ, что даже в случае успешной сдачи всех четырёх экзаменов, требуемых в обязательном порядке, общежитие будет предоставлено только обучавшимся на подготовительных курсах. А чтобы пройти их, пришлось бы целый год кантоваться в Голдтауне, поскольку заочного обучения на них не существовало. Поэтому вариант с поступлением в ГГУ пришлось отложить до лучших времён, а потом он и вовсе отпал – одновременно с поступлением в Академию.

-А правду говорят, что его заключённые строили, ещё в сталинские времена? – встряла любопытствующая Алина.

-Вроде бы, но не уверен. Слышал лишь байку, что перед парадным входом планировали поставить статую Сталина высотой в десять человеческих, да не успели – тот раньше помер.

-А то бы сносить пришлось! – засмеялась Таисия. – В эпоху борьбы с культом личности.

-Да-а, каких только эпох наша отчизна не перевидала, только и делаем, что плавно переползаем из одной в другую. То ли дело в странах Европы – живут себе тихо-мирно, добро наживают, и не мучаются проблемами мирового масштаба.

-Вот, Таська, тебе и карты в руки. Выходи за своего шведа, переезжай к нему, и радуйся жизни.

-Не всё, увы, так просто. Мы с Олафом слишком разные по характеру, и нам пока хватает обычной человеческой дружбы.

-Смотри, Тася, уведут. Хороших парней уводят на раз, и что самое обидное те, от которых не ожидаешь подобной подлости. У меня самой как было – два года дружила с Надюхой, пока та Сашку не отбила. С той поры видеть её не могу.

-Да ну тебя, Галка, выкинь ты их обоих из головы и забудь.

-Уже. Но всё равно жаль, он так красиво ухаживал…

Громкий смех впереди отвлек от рассуждений о коварных подругах и неверных возлюбленных. Оказалось – Гека рассказал пикантный анекдот, совершенно развеселивший шедшую рядом Ирину.

-Что-то у меня такое подозрение, что ваша старшая на него глаз положила, – тихо, чтобы никто не услышал, поделился Эрик своими сомнениями с однокурсницей.

-Только заметил? Не волнуйся, едва ли она поведёт Геку под венец.

-Почему ты так уверена?

-Давай не сейчас. Тут в двух словах не объяснишь.

-Но если… – начал Эрик, однако его оборвал возглас Алины:

-Ой, посмотрите! Утки!

Как по команде, вся компания прильнула к чугунным перилам. И впрямь – целая стая водоплавающих обосновалась прямо под ними, мерно покачиваясь на лениво вздымающихся волнах.

-Какие хорошенькие! – восхитилась Таисия. – Давайте их покормим!

-Но у нас нет ничего с собой.

-Не беда! Через дорогу хлебный киоск. Я сейчас! – и сиганула напрямую через магистраль, хотя пешеходная дорожка была в каких-то пятидесяти метрах от них.

-Под машину не попади! – крикнула вслед Ирина, но ту уже не остановить было: махом пробежав перед носами судорожно тормозящих авто, Таисия оказалась на той стороне и вскоре вернулась, держа в руках булки.

Птицы, почувствовав приближение банкета, сбились в кучу и призывно крякали. Особо проворные хватали угощение на лету, другие вылавливали упавшие в воду куски. Жаль, что уровень реки здесь слишком низок, и им не дотянуться, чтобы пернатые могли взять мякиш прямо из рук…

Глава 2.

Тот эпизод с кормлением уток, привычных, видимо, к доброте людской, и потому совершенно не боявшихся двуногих, особенно часто всплывал в памяти под мерный стук колес скорого поезда Гаргуда-Голдтаун. Лёжа на верхней полке с книжкой в руках, в перерывах между чтением Эрик разглядывал красоты северных лесов, бесконечной зелёной лентой проносящихся за окном, попутно предаваясь мечтательству и приятным воспоминаниям. Хотя и много иного, не менее увлекательного, происходило в те неполные три недели его пребывания в Голдтауне – фактически что ни день, то какое-нибудь приключение. Всей компанией они собирались редко – девчонки работали, а Галя и Алина ещё и готовились к поступлению, не теряя надежды всё-таки влиться в дружные ряды студенческого братства. Да и среди их троицы, ничем по сути не занятой, подчас выпадал кто-либо: раза три брала тайм-аут Таисия, чтобы помочь подругам; Гека в преддверии папашиного визита смотался на дачу (причём даже не на свою, а кого-то из бывших одноклассников), да и наш герой, в какой-то момент почувствовав усталость и недомогание (то ли от обилия впечатлений, то ли просквозило где), пару дней отсыпался и смотрел телевизор, не вылезая из тётушкиной квартиры.

Побывали они тогда и в Историческом Музее, причём дважды – за один день можно увидеть всё, но разве оценишь, осмыслишь, почувствуешь дыхание давно ушедших эпох, просто пробежавшись глазами по экспонатам? Заглянули и в Художественную Галерею, где проходила выставка творений пост-символистов. Благодаря неуёмной энергии Таисии, раздобывшей билеты и убедившей в необходимости приобщаться к культурной жизни, сходили на премьеру спектакля, поставленного по культовой повести 'Осеннее новолуние', принадлежавшей перу вошедшего в моду в последнее десятилетие Мартина Тримтагони (Эрик не знал, как на самом деле звали писателя, скрывавшегося за столь вычурным псевдонимом, допуская даже, что, судя по обилию произведений, под его крышей мог трудиться целый коллектив безвестных гениев). Однако чаще их компания вполне удовлетворялась развлечениями попроще – прогулки по столичным авеню, сопровождавшиеся посещением магазинов и рынков, тусовки в парках отдыха, посиделки в кафешках, а как-то сподобились на экскурсию на теплоходе по Голди-реке. Речной круиз, первый в жизни нашего героя, очень ему понравился, хотя под конец он и почувствовал себя немного не в своей тарелке из-за приступов морской болезни.

В общем, повеселились неплохо. Оттого, наверное, и заскучал быстро, домой вернувшись – тусоваться особо не с кем, и развлечений в родном городке кот наплакал. Возможно, он бы и подольше задержался в Голдтауне, но уж очень родичи стали наседать, обрадовавшись возможности, что Эрик вновь доступен телефонной связи. И как он с сожалением покидал столицу, так другие – расставались с ним, придя всей компанией на Сеяврский вокзал. Особая грусть сквозила в глазах Галины – что и неудивительно, она ещё со дня их знакомства симпатизировала ему. Да и он сам – не сказать, что остался совершенно равнодушен к её прелестям, и неизвестно, как развивался бы их роман, если бы не неожиданный звонок Вин, заставивший терзаться угрызениями совести от осознания собственной неверности. С того момента Эрик держался хоть и дружелюбно, но несколько отстранено, держа себя в руках и не позволяя течению событий пойти в нежелательном направлении. А вот приятель его, похоже, не особо мучился сомнениями, всё чаще уединяясь с Ириной, относившейся к тому немного снисходительно-покровительски (правда, никаких признаков неудовольствия со стороны Геки Эрик не наблюдал).

Вот и пригороды Голдтауна, плавно переходящие в городские постройки. Столица разрослась настолько, что от кольцевой автомагистрали до вокзального перрона поезд тащится почти час, последняя треть которого приходится созерцать унылый пейзаж многочисленных железнодорожных полотен, стыкующихся друг с другом, ремонтных и складских помещений, отделяющих рельсовые пути от прочей части города, а также загнанных в тупики составов и отдельных вагонов. Ещё до пересечения черты города Эрик пытался выйти на связь с друзьями, однако Гека отвечал туманно, типа 'приезжай-увидимся', а мобильник Таисии и вовсе оказался выключенным.

Причины такого странного их поведения, впрочем, выяснились быстро, когда сошедший с поезда Эрик заметил у начала перрона знакомые фигуры. Приятели-однокурсники просто-напросто решили сделать ему сюрприз.

-Наконец-то! И почему поезда дальнего следования вечно опаздывают? Как добрался? Что-то вид у тебя слегка помятый.

-Переночуй в купе в июльскую жару, и у тебя будет такой же. Но как вы догадались, что я поеду именно этим поездом?

-Ну очень трудно ошибиться, учитывая, что из Гаргуды поезд на столицу отправляется раз в сутки.

-Дина так и не дала о себе знать?

-Как видишь. Когда встретимся в Штарндале, скажу ей пару ласковых – не по-товарищески как-то поступает. Мы ей вроде ничего плохого не сделали. Во всяком случае, ничего такого, чтобы от нас шарахаться, как от чумы. Ладно, пусть живет, как хочет, позаботимся лучше о себе.

-Короче, пошли в подземку! – подытожил Гека, забрав у Эрика баул. – Ну и тяжелый он у тебя. Книг умных напихал?

-Не без того, но в основном продукты. Родичи наложили – целый взвод прокормить можно. Типа в столице всё дорого, лучше из дома взять побольше.

-Ладно, в Штарндале всё сожрём. Или зверюшек подкормим.

-И куда поедем?

-В нашу общагу. Я решила не тащить с собой вещи, да и когда кругом полно народу, телепортироваться как-то неудобно. Представь, что прохожие подумают!

Перед узкими дверьми привокзальной станции сабвэя их беседа прервалась и возобновилась уже в вагоне подземной электрички.

-Кстати, Эрик, привет тебе от девчонок. Сожалеют, что лично увидеться не удастся.

-Почему? Что случилось?

-Да ничего страшного, не волнуйся. Галя и Алина наконец-то поступили, куда хотели – да я же тебе, когда последний раз звонила, рассказывала! – ну и решили отдохнуть после вступительных на юге, набраться, так сказать, сил перед первым курсом. Ну а вслед за ними и Ирина поднялась – то ли в семье проблемы, то ли просто решила, что и ей каникулы не повредят. Так что я сейчас живу как королева – одна в целой комнате! – хихикнула Таисия.

-А будешь жить ещё лучше, причём сегодня же – целая комната тебе одной принадлежит! – отшутился в ответ Гека.

-О да, ничто не сравнится с ощущением себя хозяином территории, защищённой от посягательств окружающих. Вы только представьте себе, сколько конфликтов и ссор, сколько загубленных судеб – и всё из-за того, что люди вынуждены были делить жилплощадь с себе подобными. Ну да что я говорю – ты, Эрик, наверняка знаешь всё сам, раз из многодетной семьи.

-Не спорю. Крохотную комнатушку – пенал, всего-то десять с половиной метров, я вынужден был делить с братом. Не люблю плакаться, но проблем и впрямь хватало за глаза. Чуть полегче стало, когда он закончил школу и пошёл работать: я отдыхал душой, когда у него выпадали вечерние или ночные смены.

-Мне в этом отношении повезло больше, – заявил Гека. – Собственным отдельным уголком я располагал с раннего детства, и жизнь отравляли разве что скандалы в семье. Кстати, я тебе ещё не рассказывал, как над мачехой подшутил?

-Нет. Наверное, забыл упомянуть.

-Тогда слушай. Возвращаюсь как-то с прогулки, смотрю – рядом с нашим подъездом сиреневый 'ферровер' стоит, что папаня года два назад ей подарил. Я сразу две вещи сообразил – во-первых, отец в квартире; если нет желания встретиться с ним, лучше пока домой не возвращаться. А во-вторых, раз прикатил не на своем 'биармесе', значит, и мачеха с ним.

-А если она прикатила одна? – предположил Эрик.

-Такое скорей из области ненаучной фантастики. Сколько себя помню, ни разу без отца не являлась, и даже тогда предпочитала в нашу квартирку не заглядывать. Действительно, смотрю, в магазине по соседству тряпьё разглядывает. Тут у меня родился гениальный план, как отучить мачеху в наш район заезжать – глядишь, и папаня туда постепенно дорогу забудет. Поскольку поблизости никого знакомых не было, подозвал соседского кота Уголька, чёрного как смоль, посадил на крышу 'ферровера', наказал сидеть тихо и не слезать, а сам спрятался так, что меня не видно, зато весь двор – как на ладони. Минут через пятнадцать смотрю – идёт, сумку с покупками тащит. Заметила кота, кшыкнула на него, тут я мысленно команду дал, Уголёк ка-ак мявкнет душераздирающе на всю округу, словно в котел с кипятком свалился, и резким прыжком прямо к мачехе на грудь! Крики, вопли, она визжит, кота стряхивая, да тот вцепился намертво. Папаша, судя по всему, увидел сцену из окна – сразу поспешил на помощь. И тут же уехали. Давно я так не веселился!

-Шутки у тебя, однако.

-Ничего, заслужила. Даже десять сумасшедших котов, посаженных внутрь её авто, не стали бы достаточной компенсацией за весь вред, что она причинила.

-А почему ты её мачехой называешь? У тебя же мать в добром здравии пребывает.

-Так повелось ещё со времён, когда отец при разводе хотел забрать меня к себе. Ну ничего, при случае придумаю что-нибудь не менее забавное.

-Не в этом году, Гека, – мягко оборвала его Таисия. – Нас ждет куда более увлекательное времяпрепровождение за тридевять земель отсюда.

-Жду – не дождусь очутиться там, опробовать пару занятных формул.

-Так кто мешал попрактиковаться на каникулах?

-Энергию подрастратил, а без кристалла слишком долго ждать. Пока восстановится.

-Да и новый выпуск 'Магического вестника' наверняка уже вышел в свет…

Заметив, что на них оглядываются стоящие рядом, Таисия сделала им знак утихомириться, и оставшуюся часть пути приятели по большей части молчали, лишь изредка обмениваясь короткими, ничего не значащими репликами.

Перед неприметно-серым зданием общежития Таисия достала из сумочки свиток, но отнюдь не телепортационный.

-Откуда он у тебя?? – искренне удивился Эрик.

-Знамо дело – оттуда. Где иначе тут я его найду?

-А как же запрет на вывоз заколдованных предметов?

-Расслабься. На самом деле запрещено лишь передавать их непосвящённым и разглашать принцип действия. А для внутреннего пользования – бери, сколько хочешь.

-Ты думаешь, я тем котом управлял сам по себе? – снисходительно улыбнулся Гека.

Вот так. А он по простоте душевной опять оказался в дураках. Мог бы тоже прихватить с собой что-нибудь для прикола.

-И что в нём?

-Отвод Глаз. Не хочу, чтобы вы светились на входе. Отметят, потом ещё сдуру пойдут выгонять после одиннадцати. А так – никаких проблем, шуруем мимо вахты, не разговаривая и не топая ногами.

Вопреки опасениям Эрика, хоть и знакомого с принципами действия упомянутого заклинания, но сильно сомневавшегося, что Таисин свиток окажется столь же эффективным, как колдовство Мастера Бенито, всё прошло гладко. Тётка-вахтёрша, сонно читавшая мистический детектив популярной писательницы Шевцовой, даже не подняла глаз от книги.

-Добрались, – резюмировала Таисия, открывая своим ключом дверь. – Заходите, чувствуйте себя как дома.

-Есть предложение перекусить перед дорогой дальней. Если активируем телепортацию сейчас, то попадём в перерыв, когда завтрак в Штарндале уже закончился, а до обеда ещё далеко.

-Неужели в поезде не кормили?

-Аппетита не было – наверное, из-за вибрационной трясучки. Да и обстановка не слишком располагала. Зато здесь, на твёрдой почве, почувствовал зверский голод.

-Это на тебя заклинание так подействовало. Шучу. Ладно, располагайтесь, а я по быстрому вскипячу чайник.

Эрик огляделся. Комната, за исключением Таисиного уголка, выглядела нежилой – всё лишнее прибрано и упаковано. У оконной батареи скромно притулилась полураскрытая дорожная сумка, явно принадлежавшая Геке.

-Смотрю, свои вещи перетащил заранее.

-А почему бы и нет? Зато руки не связывают, – и опускаясь до уровня шёпота, – пока Таси нет, хочу попросить тебя об одной услуге. Поможешь?

-Разумеется.

-Я нашёл верный способ заполучить Духи Очарования.

-Всё-таки хочешь попробовать?

-Да, но одному без подстраховки рискованно.

Услышав звук открывающейся двери, Гека махнул рукой – потом продолжим. Зашла улыбающаяся Таисия.

-Через пять минут закипит. Ты, Эрик, что будешь – чай, кофе?

-Наверное, лучше кофе. Для поднятия бодрости после поездки.

-Я тоже! – синхронно отозвался Гека. – И мне не помешает взбодриться.

-Ну, тогда доставай растворимый с верхней полки в шкафу. В общем, знаешь откуда.

Из последней фразы Эрик сделал вывод, что его друг бывал здесь и после его отъезда, причем явно не один раз.

Все вместе они собрали на стол нехитрую закуску. Большую часть её составило содержимое Эрикового багажа, поскольку отъезд постоянных обитателей комнаты свёл практически к нулю хранившиеся в ней продуктовые запасы. Гека, хоть и уверял, что пообедал незадолго до выхода, не устоял перед красной рыбой в майонезном соусе, для лучшей сохранности привезённой в сумке-холодильнике, и вскоре налегал на еду не хуже нашего героя. Таисия ограничилась яблоками.

-В жару предпочитаю фрукты. И вообще несолёное.

-Ну а мы стесняться не будем. Правда, Эрик? Не каждый день в Штарндале разносолами балуют.

-Да, едва ли нас вновь ждёт праздничный обед.

-Согласен. Ведь тогда, год назад, его давали в честь нашего поступления.

-А что мешает отпраздновать ещё раз успешное начало второго курса?

-Вам, парни, хоть каждую неделю банкет устраивай, с выпивкой и девочками, – с долей укоризны съехидничала Таисия. – Цените что имеете, у других и того нет. Друзья стыдливо потупились.

-Ладно, Тася, твои возражения принимаются. А потому давайте потихоньку сворачиваться, да приберём за собой.

Когда все следы их жизнедеятельности были уничтожены, Таисия изнутри заперла комнату на ключ. И каждый достал тщательно оберегаемый заветный свиток возвращения.

Глава 3.

После шумного и суетливого Голдтауна Штарндаль казался необитаемым – торжественно-звенящая тишина окружила их. Распрощавшись в парадной, они поспешили каждый к себе – посмотреть, как оно там за время их отсутствия. Гека, пообещав наведаться ближе к вечеру – потолковать о деле, вскоре исчез куда-то.

Как и предполагал Эрик, в его апартаменты никто не заходил со времени их отсутствия, и потому первым делом пришлось протирать пыль, осевшую повсюду. Не самое веселое занятие, а потому, побыстрей с ним покончив, наш герой отправился повидать Вин.

Увы – её комната оказалась заперта, и на стук никто не отозвался. На всякий случай постучался и к Сюэ – с тем же результатом. Можно, конечно, на обратном пути попробовать завалиться к Фэну – если и его нет, значит, они, подобно их компании, появятся все вместе.

Дёрнулся к Дине – и тут закрыто. Зато почти одновременно приоткрылась другая дверь, и выглянувшая из-за неё Лиэнна сразу же заметила нашего героя.

-О, Эрик! Как я рада тебя видеть! Только прибыл? Я после завтрака забегала к тебе, но вас никого не было. Заглянёшь ко мне прямо сейчас? Нужно кое-что обсудить.

Поскольку никаких срочных дел в ближайшее время не предвиделось, а тем более заинтригованный, что за надобность в нём возникла, наш герой без колебаний принял приглашение. Однако англичанка, усадив его за стол, вначале угостила печеньем и апельсиновым соком, и лишь затем перешла к делу.

-Помнишь, я тебе звонила месяц назад, сказала, что не нашла в Сети упоминаний об Илфарнском госпитале.

-Да. Я, кстати, тоже не смог его разыскать.

-На самом деле Лейфарнский госпиталь. Мадам Берсье немного ошиблась. Возможно, что и я недослышала. Да ещё сплоховала, не догадалась сразу покопаться в оставшихся от бабушки вещах. Мать, оказывается, многое повыкидывала, что-то раздарила или отдала Армии Спасения, а всё оставшееся сложила в картонную коробку из-под стиральной машины, которую заклеила скотчем и закинула в чулан. Я о её существовании даже и не подозревала. Пока училась в школе, не задумывалась, как важно хранить память об ушедших, заключённую в предметах, которые принадлежали им, и особенно те, что были им дороги. Увы, как часто, когда приходит осознание столь нехитрой истины, оказывается слишком поздно – от человека остаётся только имя, да и то спустя некоторое время превращается в пустой звук, ничего не говорящий даже прямым потомкам. Но что-то я ударилась в философию, да ещё трагическую – посмотри лучше, что я нашла в той коробке!

Развернув извлечённый из шкафа ворох тряпья, Лиэнна достала из него волшебную палочку, напоминавшую аккуратно обрезанный по краям тонкий ствол дерева – лишь взяв в руки, ощущаешь полировку, а кажущиеся неровности древесной коры – не более чем искусная отделка.

-Какая красивая! – невольно восхитился Эрик.

-Наверное, поэтому мать и не решилась выкинуть, хотя едва ли догадывалась об её истинном предназначении. А потому без всяких угрызений совести я забрала её себе.

-Заряжена?

-Честно скажу – не знаю. Я рискнула активировать её, но ничего не произошло. Однако нельзя скидывать со счетов вариант, что в ней колдовство, не проявляющееся внешне, если не направлено на конкретную цель. При случае проверю снова. Ещё я там обнаружила вот что…

На свет божий поочередно выплывали: вырезанная из цельного куска дерева фигурка совы в натуральную величину, чёрно-белый фотопортрет старомодно одетого мужчины в овальной рамке, старинный портсигар чеканного серебра.

-Бабушка иногда любила подымить, особенно когда находилась в задумчивом состоянии, – чуть смутившись, пояснила Лиэнна.

-А портрет кому принадлежит?

-Без понятия. Не подписан.

Очередной извлечённый из недр шкафа предмет напоминал декоративную электросвечу – суживающийся кверху цилиндр из переплетённых разноцветных волокон, оканчивающийся остроконечным стеклянным шариком, по форме напоминавшим язычок пламени.

-Я вначале подумала – светильник такой, однако ни лампочки внутри, ни проводов, только кнопка. Нажала – никакого эффекта. Может, ты разберёшься?

Эрик внимательно осмотрел 'свечу'. Действительно, нет ни отверстия, откуда тянется провод к розетке, ни 'кармана' для батареек, только та самая почти неприметная кнопочка. Да и внутри стеклянной капли не то чтобы лампочки, даже самой миниатюрной, но и цоколя нет, а вместо него – тонкая игла металлического стержня. И ещё – слишком толстое для светильника и лампы стекло, почти не оставлявшее пустого пространства внутри. Повертев странный предмет в руках в надежде разгадать его предназначение, наш герой крепко призадумался. И, как чаще всего бывает, озарение пришло внезапно.

-Лиэнна! Ты хоть представляешь, обладательницей какого сокровища стала? Это же магометр!

-Правда? Какая же я глупая, что за столько времени сама не сообразила!

-Сейчас проверим его действие на чём-нибудь волшебном. А заодно и получим ответ на вопрос, заряжена ли твоя палочка.

Эрик нажал кнопку. 'Капля' тотчас же засветилась матово-белым светом, усилившемся при поднесении 'свечи' к кончику волшебной палочки.

-Ура! Теперь у нас есть свой собственный магометр! И больше не надо ни у кого одалживаться!

-Да и палочка твоя, как видишь, ещё на что-то годна. И, судя по цвету огонька, заколдована Белой магией.

-Тогда понятно, почему при её включении ничего не произошло. Раз нечего исцелять, то и результата никакого. Спасибо, что помог во всём разобраться! Однако давай пока всё это в сторону, иначе не доберусь до самого главного.

На стол легла пачка пожелтевших от времени, с обтрёпанными краями, конвертов, из прорех которых проглядывали сложенные в несколько раз исписанные листы бумаги.

-Бабушкина переписка. Точнее, что от неё осталось. Я внимательно изучила её. К великому сожалению, почти ни о ком из отправителей не слышала раньше, а на многих конвертах даже и обратного адреса нет, только почтовый штамп. География обширная – больше десятка стран. Бабушка, похоже, любила путешествовать.

-В те времена ещё не существовало персональных компьютеров, и, само собой разумеется, возможности переписываться по Сети. А телефонные переговоры не только влетали в копеечку, так ещё и связь не отличалась качеством – сплошь шумы и треск в трубке. Об этом мне в детстве дед рассказывал. А потому люди обменивались письмами, которые шли долго, зато как приятно было их получать! К тому же, в отличие от телефона, ты мог не спеша обдумать и изложить свои мысли на бумаге. А потому до сих пор немалое число индивидуумов предпочитают подобный вид коммуникации общению по электронной почте. А в какой уголок Земли приходили найденные тобой письма?

-Вот! Я как раз к тому подхожу. Судя по датировке, бабушка вначале жила в Нью-Йорке – где-то до середины пятидесятых прошлого века. А потом переехала в город Реддинг, находящийся в штате Калифорния. И что любопытно – неподалёку оттуда, всего в каких-то двадцати пяти милях, расположен тот самый Лейфарнский госпиталь! О нём упоминалось лишь в одном письме – некая Милица интересовалась, чем там занимается бабушка. Увы, что та ответила, нам узнать уже не суждено. А потому оставалось лишь разыскать в Сети координаты госпиталя, куда я послала запрос. Через пару дней пришёл ответ, что в числе его сотрудников Алисия Дейнтром не числится, и в их базе данных нет упоминания о человеке с таким именем.

-А если она регистрировалась там под второй своей фамилией?

-То же самое. Допускаю, правда, что бабушка не работала там постоянно, а лишь время от времени навещала пациентов.

-Перебью тебя: а от каких болезней вообще в нём лечат?

-В рекламной страничке госпиталя сказано, что он специализируется на психических и психосоматических расстройствах, каких именно – не уточнялось. Зато много лабуды – типа что здание расположено в экологически чистом уголке, поблизости нет промышленных предприятий, электростанций, автомагистралей, и вдобавок окружено зелёными насаждениями; клиника располагает современной аппаратурой, обслуживается квалифицированным персоналом и тому подобное. По правде говоря, никак не ожидала, что моя бабушка занималась вправлением мозгов сумасшедшим. Тут скорее работа для колдунов Духа, или я вообще ничего не понимаю в магии.

-Возможно, она видела в том своё предназначение в жизни и добровольно выбрала путь исцеления душевнобольных. Странное, конечно, решение, учитывая, сколько людей мучаются от переломов костей, сердечной недостаточности, злокачественных новообразований. Но так решила твоя бабушка, и мы не имеем права за глаза осуждать её выбор.

-Согласна. Особенно если там действительно содержатся люди, нуждающиеся в медицинской помощи, а не богатые бездельники, мучающиеся от депрессии по самому незначительному поводу.

-Я думаю, ясность могла бы внести та самая Милица. Если она ещё жива, что, скажу прямо, весьма маловероятно – всё-таки с момента посылки того письма прошло две трети столетия. Откуда она, кстати, его прислала?

-Из Югославии. Про такую страну я не слышала, пришлось брать у соседей географический атлас. Но и там её не оказалось – как выяснилось, она ещё в прошлом веке распалась на несколько частей, ставших суверенными государствами. И теперь указанный на конверте город – Косовска-Митровица – сейчас расположен на территории Сербии.

-Что ж, коли будет желание, попробуй навести справки об отправительнице. Если она волшебница, а не просто посвящённая, то ещё есть шанс застать её в добром здравии.

-Да-а, были у меня мысли съездить в Америку, а теперь, похоже, придётся отправляться в Сербию. Что она хоть из себя представляет? Ни разу не довелось мне побывать на Балканах, лишь пару раз во Франции.

-О том тебе лучше поговорить с Малко – он из тех краёв. Если не из самой Сербии, то откуда-то по соседству – либо Македонии, либо Черногории, тоже когда-то входивших в состав Югославии.

-А я почему-то думала, он из Греции.

-Нет, оттуда у нас только Ника.

-Ладно, если в Академии ничего нового не услышу, поеду туда. Правда, раньше следующих каникул теперь не удастся.

-Будь осторожна: говорят, там до сих пор неспокойно, то и дело вспыхивают национально-религиозные конфликты, и народ оттого недоверчивый и озлоблённый. Если всё же соберёшься, добрый совет – выясни предварительно, какая там ситуация.

-Обязательно. И Лиэнна убрала стопку писем, а следом – и остальное.

-Что-то я разволновалась излишне. Плесну-ка себе ещё сока. Тебе подлить?

-Спасибо, пока не нужно. Кого-нибудь из наших не встречала?

-Олафа видела, а больше никого. А вы сразу все четверо прибыли?

-К сожалению, нет. Только трое. Дина как распрощалась с нами тогда, по прибытии в Голдтаун, так больше на связь не выходила.

-А вы пробовали сами ей звонить?

-Спрашиваешь! И не один раз! Телефон не отвечает. Лиэнна нахмурилась.

-Тогда скорей всего мы её больше не увидим.

-Почему ты так думаешь? Может, она обиделась на кого-то из нас, хотя мы так и не смогли понять, за что.

-Нет, Эрик, не всё так просто. Ещё на первом курсе некоторые её поступки и высказывания показались мне странными, но тогда я и предположить не могла, что дело зайдет слишком далеко. Особенно заметно это стало после того неудачного визита в цоколь, когда нас там чуть не замуровали. Она свела к минимуму общение с однокурсниками, в коллективных мероприятиях участвовала неохотно, как бы пересиливая себя, да и экзамены сдавала вполсилы – лишь бы сдать, безразлично на что.

-Ты знаешь, некоторую обособленность в ней замечал и я, но относил к особенностям характера. А что касается экзаменов – тогда она вообще могла бы не напрягаться, двойкой больше, двойкой меньше – какая разница, если всё равно не собираешься здесь учиться?

-Тут возможно двоякое объяснение: либо ей не хотелось казаться хуже всех, даже осознавая, что ни с кем из нас больше не придется увидеться, либо тогда она ещё не приняла окончательного решения.

-Я всё же надеюсь, Лиэнна, на ошибочность твоего предположения, и Дина ещё появится.

-Но лично ты едва ли будешь сильно сожалеть, если я окажусь права. Или и в этом ошибаюсь?

Эрик поднял глаза. Лиэнна смотрела на него в упор, вызывающе улыбаясь, а в вырезе полураспахнутого халатика высоко вздымались её аккуратные маленькие груди, едва прикрытые полупрозрачными кружевами бюстгальтера.

Но – мог ли он принять этот вызов, не рассорившись окончательно с той, к кому изначально направлялся на свидание?

А потому, сделав невинную физиономию и кое-как скомкав беседу, Эрик предпочёл ретироваться.

Глава 4.

Комната Вин по-прежнему заперта, и возвращаться к себе как-то не тянет. После минутных раздумий наш герой свернул в коридор, ведущий к библиотеке.

Мастер Халид так обрадовался, увидев его, как будто их каникулы длились не полтора месяца, а по меньшей мере пятнадцать лет.

-Вай-вай, я вновь имею счастье лицезреть своего юного друга! Как отдохнул? Скучал по Штарндалю? Я если когда выбираюсь куда-нибудь, уже через пару дней тянет обратно, начинаю волноваться – как там мои подопечные? И спешу завершить дела в гостях, чтобы побыстрей вернуться. Правда, последние годы никуда не езжу, стар уже, попутешествовал на своём веку и так немало.

-Я тоже, Халид-ага, как домой попал, так быстро заскучал: друзей рядом нет, и о премудростях чародейства потолковать не с кем.

-Ну, теперь наговоришься! За лето, небось, у каждого из твоих товарищей накопилось немало, чего рассказать. И у меня для тебя две новости есть, которые явно тебя заинтересуют. Во-первых, ваш преподаватель магии Духа уехал в длительную командировку, и едва ли вернётся даже к Новому Году.

-Мэтра Саграно не будет целых полгода?? Действительно, прекрасная новость! Кто же вместо него?

-Вот этого, извини, не знаю. Кого-нибудь из других Великих Мастеров поставят – кто примет приглашение поработать преподавателем. Не волнуйтесь: совсем без учителя не останетесь.

-А почему вдруг дон Фердинанд-Энрике решил уехать? Неужели мы настолько его достали за учебный год, что он решил отдохнуть от студентов?

-И это, к сожалению, мне неведомо! И потому пребываю в недоумении, поскольку мэтр тоже не любитель дальних поездок и больше столетия вообще не покидал Санта-Ралаэнну. Его решение стало полной неожиданностью даже для Гарозиуса, и вначале, как рассказывали, тот был настроен скептически, но потом всё же дал согласие на поездку. Поэтому неудивительно, что под грифом секретности оказались и цель поездки, и пункт назначения. Официально вроде как в Индию, проинспектировать деятельность последователей Ду-Шину, секты, объявившейся не так давно в окрестностях Джайпура. Однако, как всегда бывает, когда вокруг чего-либо напускается туман, тут же родились слухи. А последние, распространяясь, имеют свойство искажаться и обрастать невероятными подробностями. Но, если отбросить шелуху явной неправдоподобности, то лично я сделал вывод, что Индия – лишь ширма, возможно, мэтр и заглянёт туда проездом, однако истинная его цель – Иран. Предвижу вопрос твой: с чего так решил, дед? Так ведь ещё весной он регулярно выписывал из моего хозяйства книги и манускрипты, повествующие о цивилизациях Междуречья, и в первую очередь – древней Персии. А насчёт Индии не заказывал ничего! Вот откуда я и сделал такой вывод. Увы, имеющихся в моём распоряжении фактов недостаточно, чтобы судить о предмете его поисков!

-Рискну предположить, что не какой-нибудь задрипаный клад. Мне кажется, дона Фердинанда-Энрике едва ли прельщает земное богатство. А значит – либо магический артефакт, либо сокровенные знания.

-И я так полагаю, мой юный друг, хотя сам с трудом могу представить что-либо, заинтересовавшее настолько, что он решился нарушить многолетнее затворничество. Всё, что требовалось, ему обычно доставляли в кабинет, а в поездки по миру отправлялись кто помоложе. Я пробовал как бы невзначай выпытать подробности у верховных, но они словно воды в рот набрали. Ладно, если что услышу сверх того, расскажу обязательно. По секрету, естественно, – хитро улыбнулся старик. – А то начальству может не понравиться, если ученики станут слишком много знать, чего не положено, и болтать о том попусту.

-А что за вторая новость, Халид-ага?

-О! Я так увлекся жалобами на свою непосвящённость в дела небожителей, что совсем забыл про недавний визит Тогтура со товарищи. Помнится, на первом курсе ты проявлял немалый интерес к Внеземелью.

-Да он и сейчас не угас, вот только изучать другие цивилизации я пока могу лишь по книгам. Ну разве что курсе на четвёртом, если госпожа Гань снизойдёт к нашим просьбам и покажет какой-нибудь из фэнтезийных миров.

-Так вот, мой юный друг, у вас появился шанс увидеть инопланетных жителей уже в этом году! Где-то с месяц назад к нам пожаловала делегация гномов…

-Неужели настоящих?

-А как ты себе представляешь фальшивых? Навроде земных карликов, причудливо одетых? Но зачем, скажи мне, верховным магам развлекать себя столь примитивным образом? Естественно, всё без обмана. А приезжали они сообщить, что их главный чародей по имени Куррут, Прайм-Маг всего Юттурга, как они свою планету называют, решил удалиться от дел, а значит, вскоре предстоят выборы нового Прайм-Мага. После чего тот намерен посетить с дружеским визитом Санта-Ралаэнну, вручить, так сказать, свои верительные грамоты. Ну а поскольку гномы – народ практичный и с одними речами в гости не ходят, то привезут заодно и полномасштабный договор о торговом сотрудничестве. Гномы прирождённые коммерсанты, и если где-либо увидят перспективу получения выгоды, своего не упустят. Что поделаешь – иначе их раса не выжила бы в негостеприимных условиях Юттурга.

-Да, но чем таким располагаем мы, что могли бы предложить в обмен? У нас тут ни собственного производства, ни подсобного хозяйства, да и недвижимость лишь для внутреннего употребления…

-Как это – нечего предложить? Тот же самый товар, что мы поставляем во внешний мир. Гномы очень нуждаются в заколдованных вещах. Историческое развитие их цивилизации шло по пути рационализма, примерно так же, как сейчас человечество, и занятие колдовством у них долгое время считалось в лучшем случае бессмысленным, а в худшем – и вовсе позорным. То ли дело ремесло стеклодува или рудознатца! К тому же, и тут уже сложно что-либо исправить, так дано от природы – концентрирование магической энергии у них идёт намного медленнее, чем у людей. Даже самые мощные кристаллы помогают слабо. В результате их верховные колдуют на уровне едва оперившихся Мастеров Гильдии. А потому за наши свитки, жезлы и амулеты гномы расплачиваются более чем щедро – слитками драгоценных и редких металлов, ювелирными изделиями тончайшей выделки, драгоценными камнями, которые, в свою очередь, выгодно реализуются за пределами Санта-Ралаэнны. Вот такая у нас тут бухгалтерия. Наибольшую склонность маленький народец имеет к Красной магии – оно и понятно, для их работы помощь Стихий ох как кстати! Не брезгуют, правда, и заклинаниями Белой – даже не столько лечением, сколько сверхспособностями. А в последнее столетие ещё и живо интересуются научно-техническими достижениями людей. Помнится, в последний раз визита их полномочной делегации, лет тридцать назад, за ту шайтан-машину, за которой ты всю весну просидел, платины отвалили столько – целый дворец на неё купить можно!

-А не опасно снабжать их информацией подобного рода? А вдруг понаделают оружия да решат кого-нибудь завоевать?

-Типично человеческое мышление – впрочем, вся наша история тому учит. Не волнуйся, гномы придерживаются позиций строгого нейтралитета: в завоевательные походы не ходят, но и чужакам с недобрыми намерениями дадут достойный отпор. Так же как и эльфы, в былые времена немало воевавшие с гномами, пока не был подписан договор о вечном мире и добрососедстве. Уж очень нуждались друг в друге, а непрекращающиеся битвы обескровили обе стороны настолько, что едва не поставили и тех и других на грань вымирания. Тут уж хошь ни хошь – придётся садиться за стол переговоров. Происходило всё это настолько давно, что вошло в легенды, и даже их мудрецы уже затрудняются сказать, что случилось в действительности, а что понапридумывали за прошедшие тысячелетия. Как у нас в сказаниях древних цивилизаций есть предание о всемирном потопе, так и у них – что в те незапамятные времена обе расы жили вместе, а поскольку мирного сосуществования никак не получалось, боги вмешались и раскололи их мир на две части, навечно разделив враждующие стороны.

-Как интересно!

-Ещё бы. Вот, погоди минутку, сейчас я тебе книжку найду соответствующую.

Ждать пришлось довольно долго; Эрик уже порывался сказать, чтобы Мастер Халид оставил свою затею – успеется, другой литературы навалом, не менее занимательной, когда тот наконец принёс небольшую книжицу в лакированном переплёте, практически не потрепанную.

-К сожалению, есть лишь на английском. На твоём родном – обыскался, не нашел ничего. Ваши доморощенные колдуны как-то не особо интересуются Внеземельем, книг по нему практически не берут. Оттого их и не переводят на русский. И, раз уж о том разговор зашёл, в новом учебном году твоя дружная компания случайно не желает снова заняться переводной работой?

-Я поговорю с друзьями. Думаю, никто не откажется. Летом погуляли неплохо, так что теперь придётся латать дыры в личных бюджетах.

-Ну и чудненько. Я подготовлю список, а как утвердят, сразу выдам вам литературу. Кстати, для тебя, мой юный друг, есть особое предложение: ты так хорошо потрудился, записывая сведения о книгах в память шайтан-машины, что руководство Академии решило попросить тебя вновь немного потрудиться на благо Гильдии – уже не по принуждению, а как вольнонаёмного, за сдельную оплату. От меня, как выяснилось, толку тут никакого. Хоть и оставил ты подробное описание, куда и какую кнопку нажимать, да всё равно запутался я быстро. Что поделаешь – не моё оно!

Наш герой согласился не раздумывая – не столько из меркантильных соображений, сколько из искреннего желания помочь старику, слабо разбирающемуся в современной технике. И, взяв предложенную книгу, распрощался и выскочил в коридор.

Глава 5.

Гека пропал куда-то надолго – не иначе как в лесной посёлок смотался. Хотя, вполне вероятно, сидит в гостях у Магды – не пойдёшь же проверять без крайне важного и не менее срочного дела! А пересказывание новостей про командировку Саграно и ожидаемый визит гномской делегации к таковому явно не относилось. И, не дождавшись его возвращения, Эрик в одиночку отправился обедать.

В столовой, развлекая присутствующих, играла тихая приятная музыка. Весело поприветствовав всех её посетителей (после полуторамесячной разлуки студенты искренне радовались видеть друг друга, даже если и не являлись друзьями), он заметил скучавшего за отдельным столиком Джо и сразу же подсел к нему.

-Привет! Как добрался?

-Так же, как и ты. Или процесс телепортации зависит от того, в какой точке земного шара ты находишься?

-Я в том смысле – вы прибыли все вместе, или каждый поодиночке?

-Уж не знаю как там Билли с Майклом и, честно говоря, даже знать не желаю, я сам по себе. После того, как нас на выходе встретил мистер Пэтсоу, поздравил с успешным окончанием первого курса и пожелал дальнейших творческих успехов, мы разошлись в разные стороны и больше не виделись. Ну разве что вчера звонила Сандра, уточняла, когда примерно я собираюсь в Академию. Поэтому не имею ни малейшего понятия, здесь ли янки, или еще в пути.

-Я их не видел. Из наших встретил только Лиэнну. Похвалилась бабушкиным наследством, среди которого совершенно случайно оказался действующий магометр!

Внешне Джо остался совершенно спокойным, как если бы Эрик сообщил ему о покупке ученической тетради, однако новость его явно заинтересовала.

-Очень ценное и полезное приобретение, если, конечно, Лиэнна не решит вдруг, что оно для неё одной. А я из дома привёз забавную штучку – амулет в виде поднявшегося на задние лапы медведя, сделанную из отвердевшей древесной смолы. Причём, как мне кажется, взятой от нескольких растений. Узнать от каких, невозможно – племя, чьему шаману принадлежал амулет, давно уже не существует. Я выпросил его у деда. Вроде как он предназначен для защиты от злых духов, и меня заинтересовало, действительно ли есть в нём магия. А вы, стало быть, сразу вчетвером здесь оказались?

-Только трое: я, Гека и Таисия.

-А Дина чего не с вами?

-Мы бы тоже хотели знать. Как распрощалась с нами по прибытии в Голдтаун, так и с тем приветом. И сама не звонила, и телефон не отвечал. Лиэнна тут уже высказала предположение, что едва ли мы теперь будем иметь счастье лицезреть её вообще. Джо, слегка откинувшись назад, призадумался.

-Она весной странная немного была. Ещё в ту ночь, когда вы ушли исследовать казематы Штарндаля, а нас оставили на дежурство в тринадцатой, я вначале попытался с ней немного позаигрывать, на худой конец просто поболтать по душам, но она вела себя так, словно накануне у неё издох любимый хомяк. В конце концов я оставил её в покое, а сам умыкнул из комнаты Геки детектив и уселся читать. Согласен, что едва ли кто-нибудь из нас мог обидеть её настолько, что она решилась бросить Академию. Истина, как говорится, где-то рядом, но не здесь; возможно, нам не суждено добраться до неё когда-либо… За столиком воцарилось молчание, прерванное радостным возгласом.

-О, амигос! Как я рад вас видеть! Чего скучаете?

Эрик и Джо, не сговариваясь, сдвинулись в сторону, освобождая место, на которое сразу же плюхнулся Жозе, чуть не опрокинув со своего подноса тарелку с супом.

-Давно прибыли? Я только что. Смотрю – народ в столовую чешет, значит, и мне туда. Перекусить с дороги совсем не помешает. В своих странствиях я потерял счёт дням и искренне полагал, что сегодня ещё 30е, а как случайно узнал, что уже 31е, так со всех ног в Академию. И лишь тут оказавшись, сообразил, что и вещи, какие хотел, взял не все, да и облик у меня, мягко говоря, не вполне приличествующий почтенному учебному заведению. Что поделаешь – три дня по высокогорьям лазили!

-То-то смотрю – костюмчик запылился, – с оттенком юмора отозвался Джо.

-Переодеться не успел. А что, сильно заметно?

-Если рядом не сидеть – не очень.

-Тогда ладно. Мы собирались сегодня вечером вернуться в кемпинг, там бы я привёл себя в порядок, чтобы с утречка явиться в Штарндаль при полном параде. На привале решили новости послушать, что там в мире делается. Слышу, начинают передавать прогноз погоды, и диктор говорит: 'Сегодня, тридцать первого июля, над всей Америкой безоблачное небо…'. Я у Чико спрашиваю: неужели уже 31е? Оказалось – и вправду, просто я дни перепутал. Пришлось распрощаться с приятелями под предлогом предстоящей важной встречи. На полпути к посёлку, на безлюдной террасе извлёк список – и вот я перед вами, господа! Надеюсь, администрация кемпинга не сильно расстроится оттого, что я не сдал своё койко-место.

-Где-то в Андах путешествовали? – поинтересовался Эрик, демонстрируя активное участие в дружеской беседе. Мысли его, однако, витали далеко отсюда.

-Не! В Мексике! Вначале-то я в Рио оказался, в доме моего сеньора. Он меня сразу за стол усадил, и давай расспрашивать, как сессия прошла, как вообще успехи нашего курса в изучении волшебства. Я, помнится, ещё попенял немного – что ж он так и не выбрался на Санта-Ралаэнну, взглянуть на корабль. Дон Мануэль ответил, что по возвращении из поездки в Европу его срочно командировали на Ближний Восток, откуда он вырвался всего на пару дней – меня повидать, а потом вынужден вернуться в Иран. Вроде как Гильдия какое-то важное исследование там проводит, сеньор не стал уточнять, а я настойчиво не расспрашивал, благо тем для разговора и так хватало с лихвой.

Зубцы шестерёнок, глухо лязгнув, сцепились друг с другом, остановив плавную работу думающей машины внутри черепной коробки. Иран! Именно туда, как предположил Мастер Халид, отправился и дон Саграно, переложив свои преподавательские обязанности на кого-то другого. Что же всё-таки там происходит? Откопали артефакт невиданной силы? Или наткнулись на месторождение проклятых вещей?

-Дон Мануэль рассказал, что за время пребывания в Европе ему удалось найти недостающие звенья цепи, чтобы полностью восстановить картину произошедшего на Санта-Ралаэнне тогда, в 1592м. Команда 'Wind Brothers' уже начала постройку лодок, чтобы убраться с острова, но тут их сигнальный огонь наконец-то заметили. Проплывавший мимо бриг под командованием капитана Барута, давнего приятеля Карриго, поспешил на помощь потерпевшим кораблекрушение. Поскольку море заметно волновалось, а в перспективе ожидался шторм, погрузка имущества корвета и эвакуация команды шли в большой спешке, в результате чего часть личных вещей, в том числе и дневник капитана, оказались забыты на острове. Карриго не раз сожалел потом, что, слишком обрадовавшись столь удачному стечению обстоятельств, тщательно не проконтролировал процесс. Не снимая с себя вины, капитан оправдывался лишь, что в первую очередь они старались забрать грузы, без которых им незачем было возвращаться в Европу. Рассчитавшись с нанимателями и кредиторами, Жан Карриго исполнил данный самому себе обет и навсегда завязал с мореплаванием. Распрощался с командой, приобрёл надел земли с усадьбой, подтвердил у короля свой дворянский титул, да и стал спокойно жить-поживать, мемуары пописывать. Откуда, собственно, мы и узнали, что случилось потом. Капитаном вместо него стал первый помощник; именно он переименовал люгер 'Звезда надежды' в 'Братья ветра', полагая воскресить былую славу судна-предшественника. Увы, не удалось: не прославившись ни в громких баталиях, ни в вояжах первопроходцев, люгер затонул в заливе Ла-Плата в 1622м, о чём и осталась соответствующая запись в хрониках.

Дон Мануэль вскоре действительно уехал, а мне, чтобы не скучал и время с пользой проводил, оставил несколько умных книжек для изучения. В основном учебники и популярные изложения школьного материала – для восполнения пробелов в образовании. Через пару деньков после того я выбрался к своим приятелям – посмотреть, как там поживает их бизнес. Как выяснилось, они арендовали помещение на улице Кавенидас, отремонтировали, мебель и оргтехнику завезли, вывеску повесили – прямо настоящий офис получился! Луис, бывший предводитель 'Акул', теперь генеральный директор фирмы. Громкий титул – на деле смех один: подчинённых по пальцам пересчитать можно. Розарио заделался бухгалтером, он у нас самый умный, аж восемь классов умудрился закончить. Правда, чтобы дебет с кредитом грамотно сводить, пришлось ему одолеть спецкурсы. Эстебан и Маурильо занимаются непосредственно туристами, водят их по заранее обозначенным маршрутам, или по желанию заказчика. Люсинда, подруга Маурильо, сидит на телефоне, вроде как секретарша. Да ещё младший брат Эстебана пристроился курьером. Вот и весь персонал фирмы. Пока вкалывают, чтобы погасить кредит, взятый на обустройство, прибыли не очень много. Но никто не отчаивается и не жалеет, что работает именно там. Луис вообще твердо уверен, что у туристического бизнеса большое будущее, нужно лишь не лениться – и всё будет. Встречу обмыли, как положено; я про себя наврал, что учусь в медицинском колледже на врача-экстрасенсорика, ну, короче, который лечит возложением рук. Розарио сразу же решил проверить мои способности – вот, мол, у меня от проверки платежей и прочей отчётности голова слегка разболелась, вылечить сможешь? Я для виду помахал руками над его башкой, а сам тихо пробормотал соответствующее заклинание – хорошо, не успел забыть после сданного экзамена. Вроде подействовало, по крайней мере 'пациент' сказал, что чувствует себя значительно лучше. Но не стану лишний раз нахваливать себя – не исключено, что голова его просто прояснилась от выпитого. В общем, посидели, побалакали за жизнь, приятели долго отпускать не хотели – целый год не виделись, а ты сразу убегаешь? Пришлось их успокоить, сказав, что обязательно загляну ещё. Выполняя обещание, забредал к ним регулярно, тусовались вместе по пляжам да по барам. Заодно и посмотрел, как они туристов выгуливают. Эстебан и Маурильо пару раз жаловались на неблагодарность своего труда: хорошо, если попадутся семейные пары без особых претензий, а то понаедут алкаши, которые первым делом в кабак, да ещё девочек или, хуже того, мальчиков им подавай – а в результате неприятности с полицией. Что особенно губительно для бизнеса, учитывая не совсем безупречную репутацию нашей компашки в прошлом. Выручает, что среди полицейских немало таких же детей фавел, и на мелкие грехи они могут закрыть глаза, не потащат в отделение. Правда, приятели похвалились, что за полгода работы немного научились различать туристов – от кого будет прибыль, а от кого неприятности, и с последними стараются не связываться, отговариваясь занятостью с другими клиентами.

В общем, время в Рио летело весело и незаметно, повидал родственников и прочих знакомых, не успел оглянуться, как пришла пора в Мехико собираться. Первый раз в жизни летел на аэробусе, впечатление незабываемое! Честное слово, даже не подозревал, что в пути кормят и поят, наелся до отвала перед вылетом, а потом животом маялся с непривычки. Заметив, что пассажир слегка позеленел, дали каких-то леденцов пососать, только от них ещё хуже стало. Пришлось магию на помощь звать – в общем, кое-как до приземления дотянул. Впредь умней буду, не стану нажираться перед полётом. Зато когда в себя пришёл – сразу же в туристическое бюро. Нашу экскурсионную группу прокатили по Пасео-де-ла-Реформе, центральной улице столицы, показали Колонну Независимости – мексиканцы её ещё Ангелом называют, поскольку увенчана фигуркой ангела с оливковой ветвью в правой руке и разорванной цепью в левой. Под ней покоится прославленный борец за независимость Мигель Идальго, национальный герой. На авениде Хуарес осмотрели мы Дворец Изящных Искусств и Латиноамериканскую Башню, со смотровой площадки которой вся столица как на ладони! Побывали мы и в замке Чапультепек, бывшей резиденции испанских вице-королей, потом президентов Мексики, а теперь там Исторический музей. Вокруг замка парк – сам по себе чудо света! На другой день повезли нас на юг, к вулканам Истаксицатль и Попокатепель – по легенде внутри одного из них спит вечным сном принцесса, а в другом – молодой воин, жертвы внезапно вспыхнувшей взаимной любви, закончившейся трагично, индейский вариант сказания о Ромео и Джульетте. Катались и на север, в Теотиуакан, самый крупный из древних городов Америки, осматривали знаменитые пирамиды Солнца и Луны, а также храм Кецалькоатля. Что ещё особо запомнилось в Мехико – сады Сочимилко, окружающие систему каналов, прорытых задолго до прихода испанцев, и коррида, которую до того дня имел честь лицезреть лишь по телеку. На ней я познакомился с классными парнями из Национального Автономного Университета. Трое из них оказались любителями путешествий, и вчетвером мы махнули в Пуэблу, а оттуда в Веракрус и дальше в Оахаку, смотрели местные достопримечательности. Затем на короткое время вернулись в столицу, откуда дунули в противоположную сторону – на запад, в Гвадалахару. В самом городе задержались ненадолго, поехали смотреть Чапалу – самое большое озеро Мексики. Вблизи него мы остановились в кемпинге, а затем отправились лазать по горной гряде. Именно оттуда я и прибыл сюда. Надеюсь, не слишком утомил своим рассказом?

-Нет, нет, что ты!

Всё оставшееся на тарелках, тем не менее, доедать пришлось уже холодным. Впрочем, данное обстоятельство не слишком смутило наших героев.

-Эх, надо было и мне прокатиться по Америке! – мечтательно, с лёгкой грустью произнёс Джо. – А то как вернулся в родной Аплтон, так больше никуда. Типа на своей автомойке в Чикаго отпуск взял. Да так и застрял, помогая по хозяйству – отец небольшую ферму держит, а работа на земле – тяжёлый труд, даже при всех современных средствах механизации. Зато, как я считаю, самый почётный – без очень многого прожить можно, а вот без еды никак!

-Особенно если учесть, что при всех достижениях современной науки никому ещё не удалось сгоношить искусственную пищу так, чтобы и глаз радовала, и для здоровья была хотя бы безвредна – о полезности не заикаюсь, да и эстетический вкус удовлетворяла. Как-то не очень тянет пробовать даже очень вкусную и полезную еду, внешне напоминающую понос. Прошу прощения, не за столом конечно…

-Не волнуйся: человечество давно отвергло тотальную химизацию пищевой промышленности, разве что отдельные добавки типа красителей или подсластителей синтезируются искусственно, да и то постепенно выходят из моды.

-Как и генно-модифицированные продукты. После прогремевшего в 2018 году на весь мир скандала, когда удалось доказать, что они провоцируют иммунодефицит, ну, короче, действуют как вирус СПИДа, было запрещено производство изменённых томатов, картофеля и сои. Хотя и по сей день, увы, они сплошь и рядом выращиваются нелегально.

-Как же, знаю: у нас в Бразилии в отдалённых сельских округах громадные поля ими засеяны. И все молчат, никто не рискует связываться с плантаторами – у них своя мафия, явно поддерживаемая сверху.

-Я не так давно слышал историю – какой-то репортёр тайно пробрался на такое поле собрать образцы растений на экспертизу, так еле ноги оттуда унес.

-Да, по этому поводу немало дискутировали в Сети.

-И, как всегда, дело окончилось ничем.

-Во, раз о том зашёл разговор: я ещё на первом курсе всё хотел спросить – как тебе, Джо, удалось по компьютеру получить приглашение в Академию? Оно же с магической печатью, наличие которой проверяли по прибытии сюда.

-Всё на самом деле очень просто. По электронке пришло лишь поздравление, что я выиграл грант на высшее образование, да ещё с оплатой питания и проживания. Вначале подумал, что кто-то не очень остроумно пошутил, но потом решил-таки связаться с указанным в письме некоим мистером Пэтсоу. Тот заверил, что никакой ошибки нет, пригласил на собеседование, а при встрече и рассказал про Академию. Набирают, мол, юношей и девушек, имеющих паранормальные способности. Как выяснилось, когда я до автомойки подрабатывал обслугой в Чикагском зоопарке, там меня заприметил один из Мастеров друидов. Я даже его вспомнил – чудной такой старикашка, всё расспрашивал, где так ловко научился обращаться со зверьём, что оно меня слушается беспрекословно. Привыкли, наверное, всё-таки кормить их прихожу, пояснил я. Старик пристально на меня посмотрел, пошевелил губами – как теперь понимаю, заклинание читал – а потом сказал, что собирается организовать звероферму, где будут разводиться редкие породы животных, и ему вскорости понадобятся толковые помощники. Записал мои координаты, с тем и отбыл восвояси. Случился тот разговор чуть ли не за год до поступления сюда, я не придал ему особого значения – мало ли кто чего обещает, и вскоре ушёл мыть автомобили. С братьями меньшими возиться, конечно, приятнее, но увы – платили слишком мало. А тут за вечер чаевых иногда накидывали больше, чем там зарабатывал за неделю.

-И всё же ты предпочёл Академию.

-Как гласит библейская мудрость, не хлебом единым жив человек. Согласен, без денег в нашем мире никуда, но жить лишь их заколачиванием – душа протестует.

-Значит, не омертвела совсем, дружище! Чего печалишься тогда?

Их посиделки, однако, самым решительным образом прервал подошедший к столику мистер Дрежелс.

-Господа студенты! Не кажется ли вам, что обеденный перерыв уже тю-тю, и столовую пора закрывать?

Глава 6.

До ужина Вин так и не появилась, как, впрочем, и её земляки, и Эрик забеспокоился уже всерьёз. А вдруг Китай оказался вне зоны действия телепортеров? Или какое-то природное явление мешает активировать свитки? Разумом он понимал, что едва ли такое возможно, к тому же никого из них не обязывали прибыть на учёбу именно 31го, всё равно занятия начнутся не раньше третьего, но душа всё равно тихо страдала.

А потому, когда Гека позвал его на вечернюю трапезу, Эрик согласился лишь чтобы не оставаться наедине с собственными невесёлыми мыслями; чувства голода он не испытывал вовсе. Однако его друг, полный новых впечатлений, подавленного состояния нашего героя не заметил и, рассказав последние новости, после ужина потянул его к себе.

-Так вот, возвращаясь к тому разговору…

-Насчёт Духов Очарования?

-Да. Короче, вот мой план. Поскольку на ночь музей запирают на ключ, а днём там дежурит голем, действовать надобно так, чтобы комар носа не подточил. Незадолго до закрытия я зайду туда якобы посмотреть экспонаты, а на самом деле незаметно оставлю свиток телепортации. Когда всё стихнет, активирую его и сразу же окажусь там! И замок ломать не надо!

-Но это ничего тебе не даст: как только ты попытаешься снять пузырёк со стенда, тут же включится сигнализация. Накроют тебя на месте преступления с поличным, и не отвертишься отговоркой типа голова закружилась, начал падать, за стенд зацепился, как пузырёк в руке оказался – сам не пойму!

-Погоди, ты меня не дослушал. Наше счастье, что там видеокамеры не установлены, как в обычных музеях. А магическую защиту нейтрализовать проще, было бы желание. И я почти уверен, что она не сработает, если заранее установить режим Тишины.

-Иначе говоря, для осуществления плана потребуются свитки Телепортации и Безмолвия. А я тебе зачем?

-Как же – моральная поддержка, вдвоём всегда веселей на дело идти! Тем более, если что пойдёт не так – обеспечишь мне алиби: скажешь, что никуда мы из комнаты не выходили, в карты резались.

-А почему именно в карты?

-Ну, в шахматы. Или мистик-домино. Какая разница! Или вообще заявить, что у девок в гостях сидели. В такое поверят охотно: чем же ещё студенту заниматься (Эрик от души засмеялся, да так, что закашлялся под конец). А уж я девчат предупрежу заранее. Всё равно ведь не сегодня и не завтра на дело пойдём, свитки нужны. Придётся потрудиться – поскольку проблема чисто моя, я не имею морального права припрягать друзей на заколдовывание.

-Я помогу, чем смогу.

-Спасибо, конечно, но даже если мы объединим усилия, купить Тишину получится нескоро. Слишком дорого стоит. Я о том уже потолковал с паном Важелом, когда после обеда наведался в лесное поселение.

-Баджи видел?

-Не, его дома не оказалось. Наверное, дельфинов тренирует. Я проверять не стал, ещё успеется заглянуть в гости. Мысль тут хорошая в голову пришла – может, вот её толкнуть в обмен на свитки?

Из нижнего ящика шкафа Гека извлёк мятый пакет, стянутый резинкой, из которого выглядывал кончик волшебной палочки – той самой, чёрной, шестигранной.

Эрик осторожно вытащил её. Палочка удобно легла в правую руку, своими гранями расположившись в сочленениях пальцевых фаланг. Странный материал использовался для её изготовления – вроде как и не дерево вовсе, но что именно? Пластик? Эбонит? Странное чувство охватило его вдруг – ощущение наполнения неведомой силой, дарующей всемогущество и вседозволенность. Казалось, махни палочкой – и весь Штарндаль рассыплется в пыль, а другим взмахом он поднимет его из руин краше прежнего. Наверное, именно такое чувство испытывал былинный богатырь, завладевший предназначенным ему судьбой заветным мечом-кладенцом…

-Я считаю, нам не стоит спешить расставаться с ней, – неожиданно даже для самого себя резко и категорично произнёс наш герой. Гека удивлённо взглянул на него.

-Ты так считаешь? Думаешь, она на что-то ещё сгодится? Мы ведь даже не знаем, что за колдовство в ней сидит.

-А вот сейчас проверим! – с нахлынувшей неизвестно откуда молодецкой удалью заявил Эрик.

Даже если Гека и предполагал, что его друг решится на такое, помешать нажать на кнопку всё равно не успел бы. Но – ничего не произошло. Растерянность на физиономии Геки сменилась хмурой подозрительностью.

-Ты знал, что так и будет? Чего ж тогда ломал комедию?

-Расслабься – для меня это тоже полная неожиданность.

-Тогда почему активировал её? А если бы мы отсюда живыми потом не вышли? Сгорели бы на фиг или полегли от удушья!

-Кто не рискует, тот, как известно, не пьёт самогон. А вообще – нахлынуло желание сыграть ва-банк.

-Не ожидал от тебя такого.

-В пай-мальчики пока не записывался. Так что извини, если не оправдал твоих надежд.

-Наверное, просто ощутил, что в ней не осталось заряда. Заколдованная палочка слегка электризует.

-В таком случае как бы вы её нашли? Возникшую дилемму Гека разрешил, особо не напрягаясь:

-Надо проверить её ещё раз. Когда представится возможность снова взять напрокат магометр.

-Какие проблемы? Обратись к Лиэнне.

-А она-то тут при чём?

Пришлось Эрику пересказывать вновь историю про бабушкино наследство. Гека оживился.

-Значит, говоришь, та свечка не только на волшебство реагирует, но и его цвет показывает? Здорово! Теперь мы точно знать будем, какая вещь безопасна, а какую лучше не трогать. Надо будет попросить на недельку попользоваться – может, какую-нибудь ценную находку удастся обменять на свитки. Вот и решение проблемы!

-У тебя, смотрю, всё до предела просто.

-А зачем усложнять там, где того не потребно? Тем более пока молоды, печалиться не пристало, надо жить на полную катушку. После сорока – что там за жизнь? Тихое увядание, и только. Одни лишь рассуждения о бессмысленно и бесцветно проведённых годах юности.

-Каково же тогда тем, кому за двести? – ехидно ввернул Эрик. Гека нахмурился вновь, обдумывая ответ.

-Да, брат, поймал ты меня. Такой жизненный опыт мало у кого есть, и со мной им как-то пока не делились. Ладно, поживём-увидим. Давай-ка лучше чай пить и философскими вопросами голову не забивать.

Заглянув на минутку к себе в комнату, Эрик притащил кулёк мармеладных долек и баночку засахарившегося мёда. Гека тем временем достал пакет с яблоками и поставил кипятиться тефлоновый чайник.

-Надоело, знаешь ли, кипятильниками баловаться, пора обустраиваться по-человечески. Тем более что ещё три года учёбы впереди.

-А кое-кто, похоже, уже отучился.

-Дину имеешь в виду? Не спеши хоронить, вдруг передумает и вернётся штудировать науку волшебства. Вот честно скажу – если вначале сомневался, то теперь твёрдо уверен: занятие магией – самое клёвое из всех, ни на что его не променяю! А ты?

-Согласен. Правда, в отличие от тебя, я пока не определился в специализации. Разве что новый преподаватель сподвигнет меня идти дальше по пути духовной магии.

-Что ещё за новый учитель? А Саграно куда делся? Неужто помер? Эрик рассмеялся.

-Всего лишь отправился в командировку. Правда, надолго – до Нового Года мы его точно не увидим.

-Откуда такие приятные известия?

-От Мастера Халида.

-Тогда информация достоверная. Ура! Хоть полгода отдохнём от террора. Надеюсь, заместитель дона Фердинанда-Энрике не догадается ставить мою особу к стенке, чтобы вы с неё лепили карикатурные иллюзии. А кого конкретно поставят? Надо заранее справки навести, что за фрукт, и какой к нему оптимальный подход.

-Пока неизвестно. Мастер Халид и сам не в курсе.

-Думаю, хуже в любом случае не будет. Более зловредного препода, чем Саграно, ещё поискать нужно.

Послышалось хлопанье крыльев, и на подоконник уселась большая птица, тут же огласившая внутреннее пространство Гекиной комнаты радостным воплем:

-Др-рузья!

-О, Эрши прилетел! – обрадовался Эрик. – Давно не виделись. Присоединяйся к нашей компании!

Попугай деловито занялся предложенными мармеладными дольками, попутно прихорашиваясь и курлыкая благодарности.

-Видать, проголодался бедняга. Целых полтора месяца на подножном корму. Едва ли Дрежелс занимается благотворительностью, подкармливая местную живность.

-Разве что перепадёт от 'лесных братьев'.

-Но не будешь же пастись там каждый день. Хорошо воспитанные птицы так не поступают. Правильно, Эрши?

-Эр-рши хор-роший!

-Вот и я так считаю. Надо чередовать места подкормки, чтобы не надоесть хозяевам. А уж если подвернулся случай – грех не воспользоваться. Представь, слопали бы мы с тобой все сладости – чем бы гостя привечать стали?

-Добрыми словами. Которые, как известно, и кискам приятны. Надеюсь, что Эрши всё же не настолько прагматичен – прилетать исключительно ради конфет, человеческое общество ему приятно само по себе.

-Ещё бы: перед кем иначе покрасоваться своим оперением, и где продемонстрировать обширный словарный запас? Едва ли его оценят прочие пернатые да четвероногие.

-Любопытно было бы проверить данный тезис, применив Симбиоз Разумов. Как-нибудь попробую. Однако смотрю, что-то ты загрустил.

-Да так… не обращай внимания.

-Тревожишься за Вин? Не тужи понапрасну – вот увидишь, завтра не успеешь продрать глаза, а она уже здесь.

-Спасибо, конечно, за моральную поддержку, но всё равно на душе неспокойно. А вдруг портал связи с Китаем вышел из строя, и они не могут попасть сюда?

-Пор-ртал! – внезапно хрипло выкрикнул Эрши. Приятели как по команде повернули головы в его сторону.

-Закр-рой пор-ртал, Бр-рино! Если я не вер-рнусь, закр-рой пор-ртал, Бр-рино!

-Ну и что это значит? – деловито осведомился Гека.

Попугай, однако, не пожелал сообщить подробности, вернувшись к поеданию остатков мармелада.

-Не знаешь, случайно, кто такой Брино?

-Нет, а ты?

-Ни разу не слышал это имя. Птичка явно что-то напутала. Или брякнула первую попавшуюся фразу, среагировав на ключевое слово. На что последовала возмущённая реплика:

-Эр-рши пр-рав! Эр-рши не дур-рак!

-Не волнуйся, никто и не говорит, что ты глуп, – успокоил синекрылого красавца Эрик. – Просто не можем понять, как расшифровать твоё высказывание.

Чуть склонив шею, попугай окинул нашего героя хитрым взором – догадайся, мол, сам! – и с прощальным воплем 'Мер-рси!' вылетел в окно. Эрик озадаченно оглянулся на приятеля.

-Что скажешь по поводу услышанного?

-Не бери в голову. Мало ли что попугай чирикнул, чужие слова повторяя?

-Всё же я попробую навести справки. Эрши, как мне показалось, пытался обратить наше внимание на сказанное.

-Ну, как хочешь. Вряд ли дело стоит выеденного яйца. Скажи лучше, раз с библиотекарем виделся, новые талмуды на перевод нам выдавать будут?

-Обещает в скором будущем.

-По секрету скажу: прихватил сюда целый комплекс переводческих программ, а заодно и сканер: кладёшь на него книгу разворотом вниз, а на экране – уже перевод. С такой системой мы к концу обучения всю библиотеку переведём. Представь, сколько бабок заколотим!

Эрик не успел ничего ответить – послышался условный стук в дверь (свои!), и на приглашение войти на пороге возник Олаф.

-Кого мы видим! Заходи, не стесняйся! Чай будешь?

-Не откажусь.

Гека проворно помыл свою чашку, а Эрик предложил стул. Однако швед отказался от подобной чести, мотивировав тем, что наш герой здесь точно такой же гость, как и он, и как первоприглашённый имеет больше прав, а ему вполне достаточно и тумбочки.

-Ну, рассказывай, как лето провёл? – начал разговор за жизнь Гека.

-Не знаешь случайно, кто такой Брино? – тут же ввернул Эрик.

-Нет, а что?

-Да так, ничего, не обращай внимания.

Олаф, похоже, и впрямь ничего не слышал об упомянутой попугаем личности, поскольку совершенно не заинтересовался сутью вопроса, сразу же перейдя к рассказу о себе:

-Похвастаться мне особо нечем; в отличие от Жозе, исколесившего половину Мексики, я почти всё время пребывал в Стокгольме. Пару раз виделся с Мастером Свенссоном, который подарил мне книгу по скандинавской мифологии с комментариями, сделанными Мастером Торгессеном, большим специалистом в данной области. Судя по ним, в основе мифологических сюжетов викингов лежала грандиозная война между предводителем клана асавитов Оггиндом, в ранних пересказах переименованным в Одина, и злым колдуном – великаном Гурримиром. Асавиты не являлись коренными обитателями Скандинавского полуострова и, по преданиям, пришли откуда-то с запада, призванные враждующими племенами северных германцев установить мир между ними и мудро править для всеобщего блага.

-Очень напоминает эпизод из истории нашей страны, когда славяне, не договорившись между собой, кому из их вождей быть главным, зазвали варяжского конунга Рюрика со своею дружиною 'прийти и володеть ими', – заметил Гека.

-По крайней мере, если верить автору 'Повести Временных Лет', – осторожно добавил Эрик.

-Асавиты владели магией и мудростью древних времён, использовали артефакты невероятной мощности; неудивительно, что варвары почитали их как богов. Мастер Торгессен высказал предположение, что они – прямые потомки атлантов, спасшихся после грандиозного землетрясения, погубившего их островное государство. Откуда появился их враг – летописи умалчивают, равно как отсутствует и детальное описание его самого. Любимой фишкой Гурримира являлся призыв могучих элементалей – отсюда все те сказания об огненных, ледяных и каменных гигантах, не дававших спокойно жить северянам. В борьбе с ними весьма эффективным оказался Бумеранг Изгнания, в мифологии получивший название Мьольнир, или Молот Тора. Периоды тяжёлых оборонительных боёв сменялись временами относительного затишья, пока наконец Гурримир, постепенно овладевший секретами некромантики и чернокнижия, не повёл в завоевательный поход легион мертвецов и чудовищ. Решающее сражение произошло в долине Вигрид, где вражеская рать была полностью уничтожена, однако победа оказалась пирровой – погиб практически весь клан асавитов, лишь несколько молодых воинов, укрывшихся в засаде, уцелело – сражение прошло мимо них. Ту грандиозную битву потомки переживших её окрестили 'Рагнарёк', дословно – 'Рок богов'.

-А разве перевод того слова не означает 'Конец Времён'? – усомнился Гека.

-Нет, хотя по смыслу что-то общее имеется. Предания о Конце Времён крайне неоднозначны и допускают разночтения даже в первоисточниках, но сюжет почти везде один и тот же – боги пошлют на землю своих эмиссаров, и каждому человеку будет предоставлен выбор, какую сторону принять. И в зависимости от того, чья сторона возьмёт верх, человечество либо ждёт благодать и процветание под сенью вернувшегося Золотого Века, либо деградация и вырождение с последующей гибелью в результате грандиозного катаклизма.

-Легенда о всемирном потопе случайно не из той же оперы?

-Весьма вероятно. Жаль, не осталось очевидцев предшествующих событий. Интересно, когда следующий катаклизм грядёт? А то давно обещают, да всё как-то никак…

-И не надо. Что касается лично меня, то я и тут себя неплохо чувствую. Какие ещё забавные байки откопал, Олаф? Швед слегка задумался.

-Так сразу трудно выделить что-либо оригинальное из прочитанного. Ну разве что упомянуть историю о незадачливом Фрице, бургомистровом сыне, вознамерившемся стать самым главным колдуном во всей неметчине, чтобы все его знали и привечали, и сам император Священной Римской Империи к себе на постоянную службу взял в качестве придворного чародея. Был тот Фриц глуп, ленив и заносчив, терпеливо годами постигать науку волшебства считал уделом глупцов, а потому искал пути без труда получить мантию Великого Мастера, искренне полагая, что тугой кошелёк решит любую проблему. Но волшебники лишь посмеивались над ним, не проявляя никакого желания помочь в достижении заветной цели. В раздражённом от постоянных насмешек сознании постепенно выкристаллизовалась и затвердела мысль: уж если невозможно подняться до уровня Мастеров, то надо их всех опустить до своего уровня. А лучше – ещё ниже, чтобы выставить полными ничтожествами и на их фоне выглядеть крутым. Для недалёких мозгов вполне гениальная идея, не правда ли? Однако как осуществить её на деле?

Долго скитался Фриц по дремучим лесам Северной Европы, забираясь в самые глухие уголки, пока наконец какой-то ведьмак не согласился помочь ему, дав взамен увесистого мешка золота артефакт – Абсолютную Тишину. Не исключено, правда, что Фриц не только золотом за него расплатился – в некоторых вариантах легенды упоминается о договоре, заключённом им с нечистой силой. Так или иначе, но в его распоряжении оказалось изящное колечко из синего серебра, изготовленное ювелирами гномов. Лишь на их планете встречается столь экзотический металл, способный поглощать заклинательную энергию. Колечко, вдобавок, было сконструировано таким образом, что не ограничивало свободы действий носящего его, а вот все остальные вокруг оказывались бессильны использовать магию. Опробовав артефакт в действии, а именно – выиграв пари, заключённое в придорожной таверне с Мастером Полжем, что тот своим волшебством даже лучину зажечь не сможет, надувшийся от тщеславия Фриц покатил напрямую в Лейпциг – бросить вызов прославленным колдунам Гильдии.

Трёх молодых магов он без труда победил на поединке, 'великодушно' предоставляя тем право первого хода. После чего Великий Мастер Дуарш заподозрил неладное и, чтобы прилюдно разоблачить мошенника, под видом грамоты о присвоении звания заслуженного дуэлянта преподнёс бургомистровому сынку свиток с заклинанием Удар Грома. Фриц на радостях тут же развернул его, и все увидели, как свиток с тихим шипением развалился у него в руках. На том и закончилась карьера спесивого болвана; с позором изгнали его из Лейпцига, запретив когда-либо вновь объявляться в его окрестностях, а артефакт в качестве трофея поступил в распоряжение Гильдии – дабы впредь ни у кого не возникло искушения повторить подобную шутку. К сожалению, кольцо то пропало во время Второй Некромантской. По крайней мере, я не слышал, чтобы им владел кто-либо в настоящее время.

-Ну, Олаф, ты у нас прямо ходячая энциклопедия по части легенд и сказаний. Рассказчик скромно потупился.

-Просто я много читал литературы на паранормальные тематики, в том числе и откровенной мифологии. Про сказки даже не заикаюсь, у нас дома до сих пор шеститомник стоит 'Сказания и легенды народов мира', я им в детстве зачитывался. Да ещё за год обучения здесь прочёл больше десятка книг, посвящённых приключениям волшебников прошлого – как реальных, так и придуманных.

-Вскоре, друзья, поединки на волшебных палочках предстоят и нам.

-Если только их не отменят. Баджи как-то упоминал, что у них на курсе один товарищ во время поединка своего противника оставил без одежды.

-А им случайно не девушка оказалась? Живо представляю себе реакцию телезрителей!

-Баджи не уточнял, сказал лишь, что шутника того едва не выгнали из Академии. Кто-то из Мастеров предложил в наказание применить принцип 'око за око', но совет сочли непедагогичным и определили провинившемуся наряд на кухню на целый семестр.

-Какое же в натуре заклинание он применил? Что-то я нигде ничего такого не встречал.

-А ты хотел бы, чтобы оно присутствовало во всех учебниках с подробными комментариями, да ещё и наглядными иллюстрациями? Тут, брат, тебе не порноактёрский факультет!

-Да нет, мне интересен не столько результат, сколько принцип действия. К какому разделу магии может относиться подобное заклятие?

-Хочешь, спроси у Баджи. Меня лично куда больше заинтриговало упоминание о синем серебре. Теперь понятно, почему гномские колдуны не особо сильны в волшебстве.

-Это ты к чему? Что-то не въехал.

-Мастер Халид сказал – вполне вероятно, что в скором времени к нам пожалует делегация гномов.

-Во, прикольно! А они и вправду коротышки с длинными бородами?

-Увидим. Спрашиваешь так, будто они сюда каждый день в гости шастают.

-А нам их покажут?

-Опять риторический вопрос. Ну откуда мне, вшивому второкурснику, знать такие подробности?

-Ладно, расслабься. Будем смотреть во все глаза, чтобы не проморгать, когда появятся.

-Лучше под ноги гляди, чтобы случайно не наступить на кого-нибудь из них. А то уедет от нас делегация полуросликов в сильно уменьшенном составе и в жуткой обиде на неуклюжих гигантов, населяющих планету Земля.

-Тогда пусть повсюду таскают с собой знамя окраски поярче, чтобы издали видно было. Или высылают вперёд барабанщика. Что я, у себя дома находясь, должен всё время разглядывать, кто там под ногами путается?

-Ради идеалов гостеприимства придётся. Их ты оценишь особо, когда в составе земного посольства попадёшь на планету каких-нибудь циклопов.

Глава 7.

Поприкалывавшись ещё немного над подземным народцем, приятели разошлись – слишком давала себя знать понемногу накопившаяся усталость за столь длинный и насыщенный событиями день. Ведь там, откуда они прибыли, уже занималась заря следующего дня, хотя здесь, в Штарндале, ночь едва вступила в свои права. А потому, вернувшись к себе, наш герой сразу же завалился спать.

Расплатой за слишком долгое бодрствование оказался соответствующей протяжённости сон: Эрик проснулся полным сил, но увы – безнадёжно опоздавшим на завтрак. Впрочем, не впервой, пока проголодаешься – уже и обедать пора. Оставшегося времени как раз хватит нанести кое-кому визит.

Открывая дверь, он заметил, как нечто небольшое и почти невесомое неслышно шлёпнулось на пол. Эрик нагнулся и поднял обломок тонкой ветки с двумя нежно-сиреневыми цветками. Ветвь персика, символ Китая… Стало быть, пока он спал, Вин заглядывала к нему, но будить или оставлять пошлые записки типа 'здесь была я, побывай у меня' сочла моветоном и сообщила о своём прибытии куда более изящным образом. Оставленный знак можно расшифровать также как приглашение в гости, что полностью совпадало с планами нашего героя.

Комната Вин, однако, оказалась пуста – постучавшись пару раз и не получив ответа, Эрик легонько толкнул незапертую дверь и убедился в отсутствии внутри кого-либо. Вещи распакованы лишь частично – значит, появилась хозяйка недавно. Пока наш герой раздумывал, подождать ли внутри или прийти попозже, распахнулась дверь соседней комнаты, и Вин выглянула оттуда.

-Ой, Эрик! Я и не ожидала, что ты появишься так скоро. А мы все здесь! Заходи, не пожалеешь!

В комнате Сюэ и впрямь собралась вся сборная Китая. Фэн после энергичного рукопожатия сразу же извинился за позднее прибытие.

-Мне уже тут некоторые наши общие друзья попеняли за неторопливость. Честно говоря, если бы знали, что вы станете так волноваться, обязательно поспешили бы. А так – подобно вам решили собраться втроём в славном городе Дайкине, но когда согласовали все детали, выяснилось, что нам никак не получится встретиться всем вместе раньше вечера первого августа. Но лучше поздно, чем никогда, решили мы и не стали менять свои планы, тем более приняв во внимание, что наш вечер – утро для Штарндаля, благодаря ещё большей разнице в часовых поясах, чем в твоём, Эрик, случае. Прибывшую последней Сюэ мы с Вин буквально сняли с поезда, и все втроём покатили в Национальный Парк. Воспользоваться для столь возвышенной цели, как продолжение нашей успешной учёбы в Академии Волшебства и Магических наук, какой-нибудь грязной вокзальной забегаловкой было бы слишком пошлым! А так – побродив немного по парку, нашли заросли рододендронов погуще, забрались внутрь и вскрыли свитки. Надеюсь, что те, кто мог нас случайно видеть, не догадались, зачем мы ищем неприметное местечко подальше от посторонних глаз, а подумали что-нибудь наподобие – мол, пошёл парень сразу с двумя девчонками развлекаться.

-Иногда приходится идти на то, чтобы люди думали о тебе хуже, чем ты есть на самом деле, – подхватила Вин. – А ты через некоторое время их приятно разочаруешь!

-И вообще не стоит напрягаться, если тех людей никогда больше в жизни не увидишь. Кстати, раз уж наконец вы здесь, хочу спросить тебя, Фэн – что за эксперимент удалось осуществить, о котором ты категорически не хотел распространяться по телефону?

-Ещё бы. Услышь кто наш разговор, подумал бы, наверное, что общаются психи. Если вообще смог бы что-либо понять. Задумывался хоть раз над тем, как во внешнем мире воспринимается наша беседа? Ведь мы общаемся отнюдь не через телепатию, хотя некоторый элемент её присутствует. Кольца так перенастраивают звуковые сигналы, что посторонний наблюдатель услышит льющуюся из наших уст самую настоящую латынь! И при этом каждый из нас воспринимает её как привычную с детства речь на родном языке! Исключение составляют лишь индивидуумы, говорящие на одном языке – тогда трансформации звуков не происходит: как ты с Гекой и с кольцами, и без них будешь продолжать балакать на русском, так и я с Сюэ и Вин всё время разговариваю на китайском. Вполне вероятно, что близкородственные языки и диалекты также не преобразуются в латынь – я пока не проводил соответствующее исследование…

-Погоди, Фэн, всё это безумно интересно, но ты, кажется, слегка увлёкся лингвистическими подробностями, – Эрик мягко вернул рассказчика к сути своего вопроса.

-Разве возможно съесть орех, не расколов предварительно его скорлупу? Я должен вначале найти подходящий молоток, твёрдую устойчивую поверхность, а потом уж нанести точный удар – достаточно мощный, чтобы объект воздействия потерял целостность оболочки, но и не настолько сильный, чтобы он превратился в мелкую крошку. И, если перейти сразу к квинтэссенции, то переговоры между Россией и Китаем, ведущиеся на каком-то отвлечённом языке, показались бы суперстранными любому здравомыслящему человеку и с большой долей вероятности привлекли бы внимание спецслужб. А там работают отнюдь не дураки, рано или поздно они установили бы, что диалог ведётся на латыни. Поскольку нормальные люди на языке древних римлян не трындят, то вывод однозначен – шпионы или диверсанты! Упоминание словечек типа Огненный Шар, Телекинез, Воздушный элементаль или Левитация может быть расшифровано как готовящийся взрыв авиалайнера! Помните ту историю, как 10 сентября 2001 года в Бигэпле в одном из телефонных переговоров прозвучало 'Со второй книгой Толкиена завтра будет покончено'? Мобильник, с которого была сказана та фраза, лет пятнадцать спустя выловил из Гудзонского залива какой-то водолаз-любитель; к сожалению, записанные в его памяти номера не значились в базах данных, и потому установить, кому они принадлежали, так и не удалось.

-Ты и впрямь полагаешь, что спецслужбы контролируют все телефонные переговоры в мире? Представь, сколько тогда пришлось бы сажать сотрудников на прослушку!

-Вовсе не обязательно: на дворе давно не ХХ век. Достаточно установить программы-решето, отсеивающие всякую белиберду и обращающие внимание лишь на подозрительный трёп. Как они работают в действительности – судить не берусь, мои познания в технике не настолько сильны, однако приятели по университету рассказывали, что реагируют они не только на ключевые слова, но и странные словосочетания, нехарактерные для обычной речи, редко используемые диалекты, которые по сути могут оказаться шифроязыком, и даже интонации, выдающие старательно маскируемую неискренность человека. С помощью подобных программ один-единственный оператор может держать под контролем целый город!

-Никакая, даже самая совершенная, программа не даст стопроцентной гарантии того, что среди отсеянного мусора не окажется нечто действительно важное. Человеческую интуицию не заменишь ничем!

-Возможно, ты и прав, хотя это тоже вопрос времени. Вспомни поучительный пример, касающийся шахмат – первые компьютерные программы были примитивны, с прямолинейной логикой действий и массой ошибок в нестандартных ситуациях. Однако они быстро совершенствовались, и уже в начале века стали играть на равных с гроссмейстерами. А теперь турниры людей и машин проводятся раздельно. Человек, даже очень одарённый, уже не имеет шансов победить компьютер.

-Знаю. Дело дошло до того, машины или очень быстро заключают ничью, если убеждаются, что в предложенном дебюте нет продолжений, дающих очевидное преимущество одной из сторон, или по серьезному начинают играть где-то после пятидесятого хода, разыгрывая ещё не исследованные варианты.

-С программами – анализаторами речи примерно то же самое. Разве что вариантов неизмеримо больше, но всё же не бесконечно много, а значит – технически проблема имеет решение. Но что-то я и впрямь заболтался. Подождите минуточку, я сгоняю к себе. И исчез за дверью.

Минута – слишком оптимистичный срок, чтобы перебраться в другое крыло здания и вернуться обратно, а потому Эрик взялся расспрашивать девушек, что за чудо желает продемонстрировать их товарищ. Китаянки лишь улыбались в ответ.

-Если расскажем, сюрприза не будет. Наберись чуть-чуть терпения. Поведай лучше – как считаешь, возможно ли магически извлечь ядро из ореха, не повредив скорлупу? Эрик задумался.

-Такой простой с виду вопрос, а я даже близко не соображу ответ. Никогда не задумывался над подобной проблемой. Проще решить обратную задачу – собрать осколки ореха воедино. Существует же в Синей магии заклятие Восстановить Разрушенное Целое.

-Однако его принцип скорей всего неприменим для извлечения внутренней части без разрушения внешней. И если соответствующее заклинание всё же существует, скорей всего оно относится к магии Духа. Что-то наподобие телепортации.

-Я не поверю, чтобы мы первые задались подобным вопросом!

-Так кто мешает поискать ответ в книгах? Или на худой конец озадачить кого-нибудь из учителей.

-Что-то пока не очень тянет общаться с мэтром Саграно. Как-нибудь потом…

-Разве вам ещё не сказали?

-Что именно?

-Дон Фердинанд-Энрике надолго отбыл в дальние края, и вместо него занятия будет вести другой преподаватель. Девушки переглянулись и повеселели.

-Правда? Как здорово! Мне ведь двойку пересдавать нужно, – от всей души заулыбалась Сюэ.

-А кто будет, неизвестно? – поинтересовалась Вин.

-Сам не прочь был бы знать, но увы.

В этот момент вернулся Фэн, на ходу пытаясь достать из брючного кармана некий предмет, похожий на майонезную банку, с чем-то тёмным внутри.

-Пришлось спрятать от любопытных глаз, а иначе я не скоро вернулся бы к вам. Тем более за мной тащился Билли, правда, вид у него был такой, словно он на автомате – взгляд совершенно отсутствующий, и двигается по стеночке.

-Может, врезал хорошенько на радостях, что не отчислили с первого курса, и он снова в Штарндале?

-Непохоже на алкогольное опьянение. Да и запаха перегара не доносилось, а я его чувствую за версту. Либо наркотик, либо последствия длительной медитации. В случае Билли логично предположить первое, нежели второе, но проверять конкретно никакого желания не возникало.

Стеклянная банка, освобожденная, наконец, из плена карманных складок, переместилась на стол. До половины заполненная обычной землёй, закрытая металлической крышкой с кучей дырочек, она напоминала наспех сконструированное юным натуралистом временное жилище для пойманного жука. Внутри поблёскивал огонёк – Эрик решил вначале, что Фэн развлечения ради привёз со своей исторической родины какое-то диковинное насекомое, однако, приглядевшись поближе, разочарованно вздохнул – никакой живности внутри не оказалось, свечение исходило от тлеющего кусочка каменного угля на земляной насыпи.

-И только-то? Эка невидаль!

-Погоди, ты ещё главного не видел. Неужели и вправду подумал, что я стал бы устраивать глупые розыгрыши? Вот, убедись сам!

Фэн снял крышку, и под его пристальным взором светлячок начал подниматься вверх. Застыв на секунду в полуметре над банкой, он пару раз мигнул, а потом плавно опустился обратно.

-Хм. Довольно занятно. Как ты научился им управлять?

-Запросто. Путём телекинетической связи. Ведь это не просто искра пламени, а самый настоящий элементаль. Правда, совсем крошечный, этакий новорожденный младенец Огня. Вызвать более крупный силы не хватило, даже такой откликнулся не сразу. Я назвал его Флэйми и определил жить в банку.

-А не сбежит? Ещё устроит тут пожар…

-Не должен. По крайней мере, в методическом пособии 'Правила обращения с элементалями' утверждалось: если призванному духу стихии сразу же определить постоянное 'место жительства', то при отсутствии распоряжений со стороны хозяина он будет всегда туда возвращаться.

-И всё-таки запаковал бы ты его понадёжнее, крышкой без дырок.

-Он тогда помереть может. Огню для существования кислород нужен. Разве не знаешь, что в его отсутствие горение невозможно?

-Верно. Как-то не учёл данный химический факт. Тогда другой вопрос: твоему элементалю, как я понимаю, не только кислород потребен, но и горючий материал. А у тебя в банке чернозём насыпан!

-Исключительно как балласт, чтобы стеклянный низ не разогревался, обжигая руки. А вообще я время от времени подкладываю туда кусочки антрацита. Ему, правда, больше по нраву вата, бумага или сухая трава, но уж очень быстро они съедаются. А постоянно заниматься подкормкой слишком утомительно.

-Стало быть, обзавёлся собственным тамагочи. Однако как у живых, так и у электронных малышей есть одна замечательная особенность: они растут и, соответственно, увеличиваются и их потребности. Что будешь делать, когда он вырастет до размеров арбуза?

-Так мне и не требуется постоянно держать его при себе. В любой момент могу применить формулу изгнания, а потом призвать вновь, если понадобится. Покажем Дэнилу, что он не единственный, кто с огнём умеет управляться!

За его спиной Вин сделала знак нашему герою – хватит, мол, обсуждать элементаля, есть и другие темы, более личные.

-Ну что ж, посмотрим. Однако вынужден покинуть вас: обещался перед обедом заглянуть к Таисии. Желает обсудить нечто важное, но что именно – не уточнила.

-Ладно. Ещё увидимся!

Выскочив за дверь, Эрик чуть отошёл в сторону. Ждать пришлось недолго. Вин сразу махнула рукой, приглашая к себе.

-Наконец-то остались наедине. Я так скучал по тебе всё лето…

-Чем тоскливее ожидание, тем радостнее встреча. Не будь разлуки, люди меньше ценили бы друг друга.

-Если только она не превращается в бездонную пропасть, разделяющую навек. Но зачем о печальном, если мы снова вместе?

-Согласна. Свернём на солнечную сторону бытия. Эрик нежно взял её руки в свои. Больше слов им не понадобилось.

Глава 8.

-Итак, студенты, вот и начался второй год обучения, – торжественно произнесла мадам Берсье, оглядев аудиторию. – Выражаю надежду, что освоение вами премудростей чародейства в ходе его будет происходить активнее, нежели на первом курсе. Сразу делаю объявление для тех, кто на прошедшей сессии получил двойку: пересдача где-то через неделю, о точном времени её проведения будет сообщено дополнительно. А теперь давайте начнём занятие. Но вначале проверим, все ли на нём присутствуют.

И хотя Великий Мастер Белой магии давно уже знала всех учеников в лицо, проведение переклички являлось для неё священной традицией.

-Стало быть, ваш курс понёс первые потери. Двое решили, что обучение искусству волшебства не для них. Что ж – далеко не все ученики становятся Мастерами, так всегда было, и будет, пока существует само понятие магии.

Лиэнна оказалась права – Дина не появилась ни в тот день, ни в последующие, а поскольку сегодня уже четвёртое, вывод однозначен. Также не пожелал возвращаться в Штарндаль Тахир – четырнадцатая комната, соседняя с Гекиной, оставалась всё время запертой, и её хозяина никто в замке не видел. Но, в отличие от Дины, по нему никто особо не тосковал – не самым лучшим товарищем тот являлся, скользкий какой-то, себе на уме, без личной выгоды ничего делать не станет. Жозе даже высказал предположение, что именно Тахир, имея возможность наблюдать за их визитами в тринадцатую, донёс о том Дэнилу. Правда, проверить данную версию теперь уже не представлялось возможным. Мадам Берсье захлопнула кондуит и отложила его в сторону.

-Полагаю, вы просто сгораете от нетерпения узнать, чем станете заниматься на втором курсе. За прошедший год вы худо-бедно освоили простейшие формулы исцеления, а значит, сможете при необходимости оказать первую помощь. А потому в ближайшее время мы сосредоточимся на другой группе заклинаний – усиливающих физические способности человека. Я думаю, мало кто откажется овладеть Сверхсилой, позволяющей скручивать в трубочку монеты и рвать стальные листы как картон. Вооружившись им, вы без особого труда смогли бы побеждать на турнирах по борьбе и армреслингу. А чтобы не быть голословной, сейчас наглядно продемонстрирую потенциал заклинания.

На преподавательском столе материализовался полированный стальной прут толщиной в целый дюйм.

-Любой из вас может подойти и убедиться, что данный предмет сделан из самого настоящего металла, а вовсе не из резины. Говорю это специально для тех, кто до сих пор полагает, что волшебники – всего-навсего искусные фокусники. Тому, кто действительно владеет способностью магического воздействия на окружающий мир, нет смысла заниматься шарлатанством.

Скептики тем не менее нашлись. Даже Олаф не удержался попробовать прут на прочность, но со вздохом вынужден был признать, что тот не по зубам. Дольше всех возился Майкл, даже побагровел от натуги, однако и ему в конце концов пришлось признать поражение. Мадам Берсье сохраняла непроницаемое выражение лица.

-А теперь для пущей наглядности попросим кого-нибудь из представительниц слабого пола продемонстрировать возможности Белой магии. Ну вот, например, вы, Саруна! Сможете?

Индианка, привстав, наклонила голову в знак согласия. Отданную совсем маленькой девочкой в услужение жрицам храма Лакшми – Приносящей Удачу, её воспитали в духе безграничного уважения к старшим, заповедовав никогда не вступать в дискуссии с учителями. Последним это очень нравилось, и они частенько закрывали глаза на мелкие огрехи в демонстрируемых Саруной знаниях, да и за серьёзные пробелы в них ругали не очень.

-Тогда спускайтесь к кафедре, а я наложу заклятие.

И вскоре там, где потерпели фиаско самые сильные представители их курса, блестящий успех сопутствовал хрупкой круглолицей девушке, одетой в национальный костюм, постоянно носимый ею и в Академии, несмотря на господствующий во всём мире европейский стиль одежды.

Улыбаясь от души, что оправдала высочайшее доверие, оказанное ей преподавательницей, Саруна аккуратно положила согнутый под прямым углом прут обратно на кафедральный стол.

-Да-а, если девица с такой силищей даст тебе пощёчину, то не только челюсть свернёт – голова отлетит прочь! – весело прокомментировал Гека.

В зале стало заметно оживлённее, и мадам Берсье пришлось призвать студентов к порядку.

-Понимаю, зрелище очень наглядное, особенно для тех, кто видит впервые, однако не более впечатляющее, чем многие другие, даруемые способностью владеть магией. Вам на втором году обучения уже не пристало столь бурно выражать восторг. Помните также – если, вооружившись Сверхсилой, причините кому-либо из своих товарищей увечье, факт, что на вас было наложено заклятие, едва ли станет смягчающим обстоятельством, скорее наоборот.

-А если человек даже не подозревал, что к нему применили Сверхсилу, и под её воздействием случайно что-то сломал или кого-то поранил, тогда как, Великий Мастер? – ехидно заметил со своего места Дэнил. Преподавательница досадливо махнула на него рукой.

-Не волнуйтесь, следственная комиссия разберётся и найдёт виновного. А мы возвращаемся к теме занятия. Так вот, повторюсь ещё раз: в ближайшее время приступайте к изучению формул. И не только благотворно влияющих на ваши мышечные рефлексы, но и повышающих интеллектуальные способности. На экзамене, который, несомненно, всем вам предстоит, я буду проверять и то, как вы владеете заклятиями типа Мудрость Совы, Хитрость Лисы или Железная Логика, выдав соответствующие тесты.

Как всегда, кому-то приспичило задать вопрос, какие именно. Из пространных объяснений мадам Берсье, излишне детализировавшей каждый пункт, Эрик понял лишь, что предстоит им в течение отведённого времени решать математические уравнения, а также задачки на сообразительность и быстроту ума, причём не только в абстрактно-теоретических, но и конкретных житейских ситуациях.

-Не желаешь после лекции прогуляться до посёлка? – послышался шёпот справа.

Разумная мысль, согласился наш герой, учитывая, что со времени прибытия им так и не довелось встретиться с Баджи. Их старший товарищ вполне может и обидеться на подобное невнимание – мол, как нужна помощь, так они тут как тут, а в другое время и носу не кажут.

Узнав, куда собрались приятели, ещё несколько человек увязались вслед – у кого-то нашлись в посёлке 'срочные дела', а кто просто за компанию. Лекциям мадам Берсье, хоть и безупречным с точки зрения изложения учебного материала, явно не хватало ярких акцентов, поддерживающих аудиторию в состоянии постоянной работоспособности, и отвлекающих от тихого засыпания, а потому проветривать мозги после них считалось весьма полезным для здоровья.

На полпути к намеченной цели Олаф предложил заглянуть в магазин – пополнить запас бумаги для изготовления свитков. Гека и Эрик, особо не раздумывая, поддержали идею – неизвестно, сколько придётся их изготовить, чтобы заполучить Духи Очарования. Да и у остальных возражений не нашлось – пусть и нечего пока предложить в обмен, но вдруг приглянётся что-либо из ассортимента? Пан Важел улыбнулся в усы, завидев нашу компанию.

-Ага, кладоискатели пожаловали. Снаряжением для нового похода запасаетесь?

-Пока только бумагой. После сессии и последующих каникул вдали от Штарндаля нам ещё предстоит восстановить свои силы. А потом уже есть смысл думать о покупках.

-Знаю. Не вы первые, не вы последние. Просто подшучиваю. Поэтому говорите, сколько вам потребно бумаги, а я назову цену. Если возьмёте сразу больше тысячи листов, так и быть, предоставлю скидку. Вин, давно мечтавшая о собственной волшебной палочке, наконец, решилась.

-Раз вы почти все обзавелись ими, то зачем мне отставать?

-И какой именно желаешь стать счастливой обладательницей?

-Сейчас посмотрю, – и, полушёпотом, чтобы слышал только Эрик, – правду сказала Таисия, что ты решил взять себе ту, чёрную?

Эрик лишь подумывал над этим, не более того, однако его упорное нежелание избавиться от найденной в овраге палочки товарищи истолковали соответствующим образом.

-А почему бы и нет? Разве на неё претендует кто-либо ещё?

-Умоляю тебя – откажись от своей затеи. И даже не из-за её мягко говоря странного внешнего вида. Мне кажется, что с неё связано нечто ужасное. Не просто так она оказалась на дне расщелины. А вдруг с её участием было совершено преступление!

-Но ведь магометр показал, что ни Чёрной, ни Коричневой магии в ней нет. Волноваться нечего.

Действительно, 'свечка' Лиэнны при поднесении к палочке переливалась оттенками от лимонно-жёлтого до сине-зеленого; кто-то высказал предположение, что на неё наложено сразу несколько заклятий. Но почему-то ни одно из них не срабатывало при нажатии кнопки активации.

-И всё-таки, пожалуйста, не упорствуй, прислушайся к моим словам: нам она принесёт лишь несчастья! Эрик задумался.

-Давай примем компромиссное решение: я уберу её подальше и не стану пускать в ход, пока не покажу Определителю.

-Такая возможность едва ли представится в обозримом будущем. Или тебе придется объяснять администрации, откуда она у тебя взялась.

-Там видно будет. Но кое-что я в состоянии уточнить прямо сейчас, – и, сделав пару шагов в сторону продавца, – Мастер Важел, могу я задать пару вопросов?

-Да хоть три! За консультации плата у нас пока не взимается.

-Нам интересно вот что: если волшебная палочка ломается, заключённое в ней волшебство должно сразу же исчезнуть?

-Разумеется.

-Но разве не случается ситуаций, когда палочка вышла из строя, а заряд остался?

-Ни в коем разе! Их специально конструируют таким образом, чтобы при любом повреждении магическая энергия рассеивалась в пространстве, не причиняя вреда хозяину. А иначе при малейшей трещине ваше колдовство выплеснется на вас же.

-А если кнопка не нажимается или что-нибудь в том же духе?

-Без разницы. В любом случае тебе потребуется новая палочка. Кстати, не помню, говорил или нет: на купленные в магазине гарантия три года! Как раз до окончания нашего обучения, подумал Эрик.

-Хотел бы спросить вот ещё о чём: они обязательно должны быть округлыми? Или возможно изготовить палочку ну, например, с треугольным сечением? Продавец внимательно оглядел нашего героя.

-Интересные вопросы задаёшь, парень. Никак решил сам заняться их созданием? Вообще-то в Гильдии это доверяется только специально обученным Мастерам. А что касается форм, в далёком прошлом кое-кто из волшебников экспериментировал с палочками нетрадиционных конструкций, вплоть до нелинейных. Однако потом как-то само собой призналось, что аналог учительской указки – наиболее оптимален, давая максимальную концентрацию энергии, и по крайней мере лет триста иные варианты никто уже не разрабатывал.

Вот так. Пытаешься разгадать одну загадку, а натыкаешься на другую. Что же раритет ушедших веков оказался в том овраге? И, самое главное, почему?

Увы. Её бывший владелец, скорей всего, давным-давно переселился в лучший мир. Остаётся лишь попробовать самому найти ответ. От размышлений его отвлёк Олаф:

-Ну как, бумагу приобретать будешь, или нет пока?

-Да, наверное, листов сто.

-Итого получается 850. Эх! Сто пятьдесят не хватает, а то получили бы скидку.

-Ладно, уговорил. Прикуплю ещё полсотни – но только если найдутся другие желающие.

-Я возьму пятьдесят дополнительно, – поддержала Эрика Вин.

-Тогда за мной недостающие, – усмехнулась Таисия. – Обычно я не гоняюсь за скидками: как правило, в конце концов выясняется, что выгоды сомнительны, а денежные потери вполне конкретны и осязаемы. Ну да чего не сделаешь ради друзей! Вин, посомневавшись немного, остановилась на палочке из ливанского кедра.

-Хороший выбор, – одобрил продавец. – Подороже, чем обычная сосна, зато намного эффективнее! Ливанский кедр очень легко впитывает волшебство, заколдовать любую вещь из него – плёвое дело даже для посредственного ученика. Именно поэтому он так ценится на Востоке. В античные времена практически все жрецы и колдуны спешили обзавестись посохами или жезлами, вырезанными из его древесины. Да и сейчас, несмотря на огромный выбор материала для изготовления палочек, многие предпочитают старый добрый ливанский кедр.

Расплатившись, компания потянулась к выходу. И тут вдруг дверь магазина распахнулась им навстречу, и на пороге появился Баджи собственной персоной.

-О, мы как раз собирались к тебе в гости! – первым среагировал Эрик.

-А мне показалось, что основной целью вашего визита является посещение магазина. Ишь, сколько бумаги накупили! После летних каникул не терпится заняться зачаровыванием, угадал я? У нас на курсе было то же самое – как прискакивали в Штарндаль на очередной год обучения, так первым делом в магазин. А если имеешь что-либо ценное в обмен – заодно и посмотреть, что нового в ассортименте появилось. Однако подозреваю, вы не столько меня, сколько дельфинов хотели увидеть.

-Не без того, но в первую очередь их предводителя! – нашёлся Гека.

-Сильно сказано, но не совсем верно: я для них просто Большой Сухопутный Друг, но ни в коей мере не вожак стаи. Таковым у них является Фрайк.

-Тот, что со шрамом на спине?

-Да. След, оставленный рыбой-молотом, когда Фрайк, будучи ещё подростком, имел неосторожность слишком далеко уплыть от острова. Ему удалось оторваться от погони, скользнув в узкую расщелину, оказавшуюся непреодолимой преградой для хищника. Боевое ранение прибавило ему авторитета в глазах сородичей и позволило спустя несколько лет возглавить дельфиний коллектив нашего острова. Поначалу, когда я начинал осваивать Симбиоз Разумов, Фрайк держался холодно и настороженно, полагая, что я хочу занять его место. Но в конце концов все недоразумения уладились сами собой.

-А Стив и Сюзи как поживают?

-Скучают без вас. Ещё месяц назад поинтересовались, почему никто не приходит поиграть с ними. Пришлось популярно объяснять, что и людям, как бы далеко они не заплывали, время от времени приходится возвращаться в родные моря.

-Как метко подмечено! – восхитилась Вин.

-Ладно, сейчас я прикуплю кой-чего, а потом, так и быть, проведаем дельфинов.

-Вот обрадуются, что мы снова здесь! – радостно заявил Гека.

-Особенно тебя увидев, – съязвила в ответ Таисия. Очутившись на острове, она вновь принялась отпускать шпильки в его адрес.

Баджи между тем обменял снятое с безымянного пальца левой руки кольцо на другое, по виду точно такое же, приложив к своему ещё три свитка – пока чаши весов не заняли надлежащее положение.

-Заменил не очень нужное мне сейчас Хождение по Воде на Усилитель Эмпатии, – пояснил он, когда вся компания покинула магазин. – Вскоре после вашего отъезда на каникулы я подал наконец официальное прошение о присуждении мне звания Мастера, так что осенью придётся сдавать экзамен.

-Мы будем болеть за тебя! Ты обязательно сдашь его на отлично!

После чего покинешь Санта-Ралаэнну, со вздохом добавил про себя Эрик. О 'сердечной тайне' их старшего товарища они с Гекой ещё тогда договорились не рассказывать никому, а потому искреннего восторга Таисии наш герой не разделил. Зато воспользовался случаем задать волнующий его вопрос:

-Баджи! Не в курсе случайно, кто такой Брино?

-Опять ты своё заладил! – напустился на него Гека.

-Не имею чести знать. А что случилось?

-Кого обсуждаем, ребята? – подскочила Таисия.

-Да вот тут Эрик услышал от попугая имя какого-то чудика, теперь ходит выясняет, что за тип.

Олаф снисходительно улыбнулся, и нашему герою ничего не оставалось, как обратить всё в шутку. А что ещё оставалось делать? Умом он и сам прекрасно понимал абсурдность ситуации, однако какое-то глубоко запрятанное внутреннее беспокойство не позволяло самоуспокоиться. Ему казалось – когда-то он слышал это имя, и с человеком, его носящим, было связано нечто важное для него, но что именно? Ему никак не удавалось извлечь из недр памяти даже слабой зацепки, пресловутого кончика нити, потянув за который, можно размотать весь клубок загадок. Что казалось особенно странным – в его родном Игримске колдуны отродясь не водились; слышать имя Брино он мог только в Академии. А поскольку на провалы в памяти раньше жаловаться не приходилось, он не смог бы его забыть, если оно каким-то образом касалось его напрямую.

Придется как-нибудь, отвлёкшись от всего постороннего, поразмышлять в тишине, откуда и от кого (кроме попугая, разумеется) он мог узнать о волшебнике, от которого требовалось закрыть некий портал в случае неудачи.

Стоп. Ценная мысль: чародеям, даже самым именитым, никак не обойтись без знаний, накопленных предшествующими поколениями; едва ли найдётся хоть один уважающий себя маг, который ни разу в жизни не захаживал в книгохранилище. А если так – Мастер Халид должен знать, о ком идёт речь.

Обдумывая удачную со всех сторон идею, Эрик и не заметил, как они очутились на небольшом плато одного из скальных выступов неподалёку от лодочного причала.

-Вот мы и на месте.

Прикрыв глаза, Баджи сосредоточился. Разговоры немедленно стихли – студенты уже знали, что во время сеанса ментального призыва человека лучше не отвлекать.

-Порядок. Сейчас приплывут. Очень обрадовались, узнав – их сухопутные друзья снова здесь. Давайте спустимся к пляжу.

Ещё издали Эрик заметил лоснящиеся свежеуложенным асфальтом спины, то вздымающиеся над гладью безбрежного океана, то вновь пропадающие в его пучине. Метров за двадцать от берега афалины, как по команде одновременно высунув из воды головы, огласили окрестности приветственным курлыканьем.

-Как жаль, что купальники не прихватили! Могли бы устроить гонки на дельфинах.

-Какие проблемы? Целый год впереди. Ещё успеем им надоесть так, что они от нас шарахаться начнут.

Глава 9.

Направляясь к аудитории, где должно состояться их первое в новом учебном году занятие по магии Духа, Эрик испытывал небольшое волнение. Кому же поручили замещать великого и ужасного мэтра Саграно? Выяснить заранее так и не удалось; даже те, кто мог что-либо знать, пожимали плечами и советовали набраться терпения, мол, увидите всё сами.

У дверей лекционного зала возбуждённо гомонила толпа его однокурсников, обсуждая вопрос, состоится ли занятие вообще. Вовлечённый в дискуссию, Эрик не сразу и заметил, как со стороны лестницы появилась девушка, одетая в белую блузку и джинсы модной сине-стальной расцветки; её роскошные чёрные волосы волнами ниспадали на плечи, а лицо выражало приветливость и неподдельное дружелюбие. Приглядевшись чуть внимательнеё, наш герой внезапно узнал её.

Та самая таинственная незнакомка, которую он по ошибке принял за Вин на праздновании Нового Года.

Разговоры стихли, студенты переглядывались, настороженно изучая непонятный объект, явно не тянущий на роль преподавателя волшебства. А вдруг перед ними всего лишь новая студентка, взятая сразу на второй курс взамен выбывших товарищей?

Скорей всего, именно так подумал и Билли, развязной походкой двинувшийся навстречу незнакомке.

-Привет, крошка! Из каких краёв сюда занесло? Кстати, меня зовут Билли, и я тут самый крутой. Так что если понадобится бойфренд, только свистни! Улыбка на лице девушки сменилась гримасой ледяного презрения.

-Разве вам не объясняли правил поведения в Академии в части уважительного отношения к преподавателям?

-А ты новый учитель, да? – расхохотался Билли. – Забавная шутка, умираю со смеху! Не строй из себя много, детка. А, впрочем, такая недотрога мне ещё больше по нраву!

И попытался заключить незнакомку в объятья, но тут же отшатнулся с безумным взором. С трудом, ухватившись двумя руками за живот, он успел сделать два шага в сторону, прежде чем судорога скрутила тело, заставив извергнуть содержимое желудка прямо на ковровую дорожку.

-Скажешь големам, чтобы прибрали тут, – ровно, с едва уловимым оттенком брезгливости произнесла колдунья. – И можешь возвращаться в класс. Остальных прошу занимать места!

Дверь в аудиторию распахнулась сама собой, и студенты вереницей потянулись внутрь, на ходу комментируя увиденное. Сделать вторую попытку завязать непринуждённое знакомство уже никто не осмелился. Девушка, вновь радушно улыбаясь, взобралась на трибуну.

-Ну, давайте знакомиться. Меня зовут Лайта, я Великий Мастер магии Духа. Буду вести у вас занятия до возвращения Великого Мастера Фердинанда-Энрике.

Шёпот удивления прокатился по рядам. Эта девчонка – Великий Мастер? Да она ненамного старше их самих, по виду ей не больше двадцати пяти!

Юная преподавательница, ничуть не смущаясь данным обстоятельством, сразу же перешла к деловой части занятия:

-Официального списка вашего курса у меня пока нет, но я и не собираюсь каждый раз устраивать проверки посещаемости. Если кто-то полагает, что вполне в состоянии изучить предмет экстерном – пусть так. Полагаю, вы прекрасно осведомлены, что основным критерием вашей успеваемости является экзамен, где главное – продемонстрировать реальное владение магией, а не только теоретическое знание формул. Как я успела понять из учебного плана, на первом курсе вы в основном занимались созданием иллюзий и тренировкой телекинеза. Вещи, не спорю, крайне нужные и полезные, однако изначальным предназначением Жёлтой магии являлось в первую очередь влияние на людей; таковым оно остаётся и поныне. Начинающие маги ошибочно полагают, что подобное влияние сводится к банальному гипнозу, попытке заставить человека сделать то, что требуется колдуну. Однако спектр заклинаний ментального воздействия очень широк, вы можете управлять мыслями, чувствами и эмоциями объекта воздействия почти беспредельно. Вдобавок идя к цели разными путями: грубо, напролом, нанося психические удары, либо более тонко, используя обаяние и отвлечение. Как показывает практика, первый вариант больше импонирует мужчинам, второй чаще предпочитают женщины. Однако каждый волен выбрать сам, что ему ближе; каких-либо жестких инструкций и готовых рецептов здесь не существует. Поднялась чья-то рука. Эрик оглянулся – оказалось, Лиэнна.

-Прошу прощения, Великий Мастер, но как в учебном процессе оценить истинную степень такого влияния? Люди ведь разные: одни легко поддаются внушению, другие – с трудом; к тому же, если в практических занятиях нам придётся тренироваться друг на друге, то где гарантия, что мой товарищ не станет подыгрывать мне при неудавшемся заклятии или, наоборот, если недолюбливает меня, не попытается противодействовать колдовству? Лайта тихонько рассмеялась.

-О, разумеется, вам не придётся терзать своих однокурсников, для этой цели у нас есть специально обученные магические элементали. Слышали о таких? Квинтэссенции энергии волшебства, принимающие любую форму по желанию создателя и находящиеся с ним в постоянном телепатическом контакте. А поскольку объект воздействия магии Духа – люди, то учебные элементали, как нетрудно догадаться, имеют соответствующее обличье. Сейчас я призову их, чтобы вы смогли увидеть всё собственными глазами.

Рядом с трибуной тут же материализовались две полупрозрачные фигуры – мужская и женская, выглядевшие как типичные буржуа XIX века: он в котелке и твидовом костюме, она – в длиннополом платье с кружевами.

-Вот. Перед вами Джон и Джейн. Или, если угодно, Жан и Жанетта, Ганс и Грета, Иван и Мария. Называйте как угодно – не обидятся, им всё равно. Но прежде, уважаемые господа элементали, поприветствуйте собравшихся здесь студентов!

Мужчина, сняв котелок, отвесил полупоклон, женщина сделала реверанс – и вновь застыли неподвижно, не проявляя никакого интереса к происходящему.

-Они не слышали меня, – продолжала Великий Мастер, – поскольку неспособны улавливать звуковые волны. Но без проблем восприняли моё мысленное пожелание. На последующих занятиях они станут для вас идеальными тренажёрами, не испытывающими к кому-либо симпатий или антипатий. Универсальные индикаторы способностей к колдовству. Их лица и телодвижения станут отражать чувства, которые вы захотите внушить им, а вот насколько искренне и сильно – будет зависеть уже от вашего потенциала. Также можете попросить их выполнить простейшие движения – поднять руку, переместиться на несколько шагов, повернуться в другую сторону и тому подобное с помощью Направленной Мысли, заклинания, которое, надеюсь, уже успели изучить. Предупрежу сразу: попытки заставить элементалей выполнить действия агрессивного или непристойного характера расцениваются как хулиганство и наказываются соответствующе. Джон и Джейн проинструктированы докладывать учителям о противоправных, разрушительных и аморальных устремлениях учеников. Так что, пожалуйста, не вынуждайте меня применять воспитательные меры!

Едва ли юная Великая пошлёт их в наряд на кухню или уборку туалетов, подумал про себя Эрик. Скорей всего, станет перевоспитывать на месте преступления. Судя по инциденту с Билли, неизвестно еще что хуже. С другой стороны, янки сам напросился – в менее экстремальной обстановке Лайта скорей всего применила бы Умиротворение. Да заодно призвала бы нарушителя спокойствия к раскаянию и вымаливанию прощения.

Преподавательница между тем, убедившись, что студенты поняли, чем им предстоит заниматься в ближайшее время, отпустила элементалей.

-Сегодня вы нам больше не понадобитесь, – сказала она, махнув рукой, и фигуры медленно растаяли в воздухе. – А вам, студиозусам, придётся засесть за учебники, разучивая формулы ментального воздействия. И, конечно же, не забывайте про регулярную медитацию. Если других вопросов ко мне нет, не стану задерживать более.

Лично Эрику пока не о чем было спрашивать, слишком всё оказалось неожиданным и непривычным. Скорей всего, и для его однокурсников тоже; выждав в тишине несколько секунд, Лайта исчезла с трибуны, и ученикам не оставалось ничего иного, как покинуть аудиторию. Зато сколько пищи для пересудов прибавилось!

И если мужская часть курса (за исключением Билли, во время занятия околачивавшегося в коридоре, так и не решившись зайти в аудиторию) пришла от нового преподавателя в полный восторг, то мнение женской оказалось не столь однозначным. Кое-кто из представительниц прекрасного пола даже высказывал мысль, что лучше бы остался мэтр Саграно.

-Мы к нему уже немного привыкли, а чего ждать от этой красотки, ещё неизвестно. А вдруг она только с виду приветливая, а на деле скрытая садистка или женоненавистница?

-То-то парни наши на неё зенки вылупили. В мыслях своих, небось, раздели до костей.

-Самцы, что ты хочешь. Примитивные натуры. Увидят смазливую мордашку или округлую попку – тут же перья распушат, и вся готовность к спариванию наружу.

-А потом ещё плачутся – обманула в лучших чувствах, обобрала до нитки, такую любовь порушила, стерва!

-Недаром говорят, что при возбуждении у мужчин весь разум вниз живота спускается, оттого и не в состоянии трезво оценивать ситуацию.

-Кстати, девчата, слышали, Малко похвалился – мол, у такой симпатичной препки точно пятак получит.

-Флаг в руки. Язык у него, кто спорит, подвешен неплохо, хотя сильно сомневаюсь, что она легко купится на пустозвонство.

-Мастер Духа по идее должен без труда видеть, что внутри красивой обёртки – мёд искренних чувств или яд коварства.

-Однако Жанка без труда стала отличницей у Саграно.

-Старый пень просто расслабился. В конце концов что вы от него хотите – он тоже мужчина, вот и повёлся на глянцевую рожу мадемуазель Люсти.

-Считаешь, обратный фокус не покатит?

-Скорей всего. Знаете, почему для корриды отбирают исключительно быков, но никогда – коров? Бык настолько впадает в ярость, что фактически слепнет и дуриком прёт на красную тряпку. Корова свои чувства контролирует куда лучше и прекрасно видит, где истинная цель, а где – ложная. Потому их и не выводят на арену.

-Ещё бы: кому из матадоров охота задницей на рога садиться? (смех)

-То-то Жанночка на уроке надутая сидела.

-Когда такая конкурентка появилась, уже не удастся почивать на лаврах. А то привыкла быть в центре мужского внимания.

-Что ж, посмотрим, смогут ли наши ребятки чего-нибудь добиться. Думаю, в пятой конечности у них всё же останется немного мозгов, и они не забудут печальный опыт Билли.

-Неплохо она его, однако, приложила. Никто случайно не заметил, каким образом? Может, просто пнула в живот?

-Нет, явно магией. Выражение лица его видели? Как будто с прогнившим трупом поцеловался.

-Или по ошибке сожрал вместо маслины пиявку. Интересно, какое заклятие использовалось? Вдруг пригодится – отбрить дюже нахального кавалера.

-Скорей всего удар Магического Кулака. Формула в учебниках приведена, ничего сложного в ней нет.

-На Джоне и опробуем. Раз боли не чувствует, можно не стесняться.

-Заодно и посмотрим, что парни станут вытворять с Джейн.

-Считаешь, что попытаются нарушить запрет?

-Как пить дать. Обычно чем он сильней, тем больше искушение его обойти. Вот увидите.

Глава 10.

А всё-таки она славная. Симпатичная и весёлая. Если не станет выделять любимчиков и топить остальных – цены ей не будет. Не то что мрачный инквизитор Саграно, от которого доброго слова не услышишь, и лишний раз подойти побоишься, даже с вопросом по изучаемому предмету.

Примерно так рассуждал Эрик, возвращаясь в благодушном настроении к себе после обеда, когда уже у самых дверей комнаты его нагнал Билли.

-Эй! Погоди! Дело есть!

-Да неужели? – с чувством ленивого презрения отозвался наш герой. – Разве у тебя может появиться ко мне какое-то дело?

Однако янки был настроен дружелюбно или, по крайней мере, старался казаться таковым.

-Нет, правда! Я говорю серьёзно! Пожалуйста, хотя бы выслушай нас, а дальше сам решишь, как поступить.

Стало понятно, что Билли получил задание любой ценой уговорить Эрика встретиться с 'шефом'. Первым порывом души нашего героя было послать их всех куда подальше, однако, чуть поразмыслив, он решил действовать хитрее. Неплохо было бы разузнать, что такого могло понадобиться именно от него, а заодно и разведать вражеские планы.

-Ну и что за дело такое? – придав голосу выражение небрежности и совершенной незаинтересованности, спросил Эрик. Билли, почувствовав приближение успеха своей миссии, засуетился.

-Не здесь. Нас могут увидеть или услышать. Следуй за мной. Тут недалеко.

Конечной целью их пути являлась сосновая рощица с торца замка, не просматриваемая из окон нижних этажей, разве что с ближайших башен – но едва ли Великие развлекаются наблюдениями за студенческими прогулками. Дабы избежать нежелательных встреч, Билли повёл Эрика кратчайшим путём – через подсобное помещение напротив уборной, где хранились тряпки, веники, оцинкованные вёдра, щётки, швабры, пачки порошка и прочие причиндалы ночных уборщиков. В нём, как выяснилось, располагалась неприметная дверь, с внешней стороны замаскированная под кирпичную кладку. Пошарив в бездонных карманах, Билли извлёк ржавый ключ, открывший её.

Дэнил, как верно предположил наш герой, уже дожидался их, в нетерпении расхаживая взад-вперёд. Чуть в отдалении мелькнула фигура Майкла, судя по всему, поставленного на стрём. Билли, выполнив порученное, тоже отошёл в сторону, но – противоположную от своего другана, так, чтобы никто посторонний не смог помешать 'дипломатическим переговорам'. Игнорируя протянутую навстречу руку, Эрик сразу взял быка за рога.

-На встречу я согласился; так и быть, послушаю твои речи, но не думаю, что какой-либо прок выйдет. Пустая трата времени.

-Ты зла на нас не держи. Так получилось. Погорячился я тогда, уж извини, – примирительным тоном отозвался его собеседник. – Давай выкинем тот досадный эпизод из головы, тем более наказание за него мы с лихвой отработали. Как там у вас, русских, говорится – кто прошлое помянет, тому глаз вон.

А кто позабудет, тому два, докончил про себя Эрик. Что же такого им, злодеям, понадобилось, коли соловьями разливаются?

-Хочу предложение тебе сделать, – продолжал тем временем Дэнил. – Ещё тогда понял, что ты – настоящий колдун, не чета окружающим нас недоумкам. А потому предлагаю дело действительно серьёзное, не какие-нибудь свитки-шмитки изготавливать. Которое если выгорит – богатыми станем, причём настолько, что до конца жизни будешь как сыр в масле кататься! Ведь прикинь трезвым, без примеси эмоций, рассудком – как в нашем мире существовать без денег? Конечно, можно зарабатывать их в поте лица, вскакивать с утра пораньше, чтобы не опоздать на опостылевшую работу, а вечером, до безумия умотавшись, тащиться домой, где остаётся лишь пялиться в телек или гонять монстров по экрану монитора, попивая пивко, пока усталость и алкоголь не скопытят окончательно – и так изо дня в день! Да и в выходные какие развлечения – таскаться по барам или паркам отдыха, а если семейственный – то с сопливыми детишками в зоопарк или кинотеатр. Если и выбьешься к седым летам в люди, то что толку? Молодость ушла безвозвратно, силы не те, хвори одолевают, и ничто по большому счёту уже не радует. Но даже такой итог никто не гарантирует, провкалываешь до пенсии, и останешься нищим, лишь с горькими сожалениями о бессмысленно прожитых годах. А теперь представь себе: у тебя кредитка типа Iridium, шикарный костюм от Менати, авто Ден-Друзер 2600й модели, ты желанный гость там, куда в твоём нынешнем прикиде даже на порог не пустят. И если сейчас красотки презрительно смотрят в твою сторону, то тогда только свистни – любая моделька с тобой в ресторан, а потом и в постель, как водится. Что ж в том плохого?

Истолковывая молчание нашего героя как согласие с его доводами, рыжеволосый ирландец гнул свою линию:

-Допустим, ты бессеребреник и лично для себя ничего не хочешь, счастлив и так. Но, большие купюры имея, скольким людям помочь сможешь! Ведь у тебя, слыхал, большая семья, да вдобавок в эскимосском краю обитающая. А ты им домик в столичных пригородах купишь, пусть тоже поживут как белые люди. Или займёшься благотворительностью – всяких-разных фондов в мире несть числа, пожертвования с руками оторвут. Тебе даже гадать не нужно, какой предпочесть – как узнают, что денежки завелись, сразу завалят слёзными просьбами о помощи. Или на худой конец одаришь попрошаек, на папертях сидящих – они за тебя день и ночь земные поклоны класть станут, на триста лет вперёд грехов отмолят. Ну, что скажешь?

Мягко стелет, гад, да лучше в кроватку потом не заваливаться. Хотя, положа руку на сердце, в логике не откажешь, как и в притягательности речей.

-Ты так ничего толком про дело не сказал, как же мне соглашаться, не зная, в чём суть? Не люблю, знаешь ли, покупать кота в мешке.

Дэнил заговорщически улыбнулся, оглянулся по сторонам, и совсем тихо, чтобы не слышали подручные:

-Проведал я, что здесь, на Санта-Ралаэнне, ещё в незапамятные времена волшебный артефакт запрятан был. Колдун, что им владел, погиб вскоре, может, и убили его, факт тот, что не успел сообщить никому, где именно он его схоронил. А потому придётся искать по всему острову. Зато как разыщем – королями жить будем!

-И что представляет из себя тот артефакт?

-Этого пока сказать не могу. А то вдруг ещё брякнешь кому, от желающих разделить добычу тогда отбоя не будет. О том даже мои приятели не знают. Да и не положено им, сам видишь, на серьёзное дело неспособны, мозговые извилины слабо развились.

Хорошего же ты мнения о своих 'подчинённых'. Интересно, в курсе ли они о столь лестной оценке их умственных способностей со стороны 'шефа'?

-Вот потому и предлагаю тебе поучаствовать с нами в поисках. Если всё пройдёт успешно, озолотимся. За сбыт вещички, так и быть, возьмусь собственноручно, и процент соответствующий с добычи отстегну, уж не обессудь, зато остальное поделим по братски. Ну и тыщонок двадцать-тридцать отвалю своим остолопам, они и настолько не наработали. А если прикинуть, сколько дров наломали, так реально я с них должен взять, а не они с меня.

Эх, слышали бы твои речи Билли с Майклом, то даже их куцых мозгов хватило бы поразмыслить над перспективами дальнейшего сотрудничества со столь вероломным 'вожаком стаи'.

-А если заартачатся, то мне нетрудно устроить им обоим вылет из Академии со свистом – и без финансов, и со вполне отчётливой перспективой оказаться на самом дне жизни там, во внешнем мире. Так что шутить со мной не стоит. А потому решай окончательно – ты с нами или против нас?

Ага, попользуешься мной, а потом отправишь вслед за своими 'подельниками'. И не нужно даже изучать магию Духа, чтобы предсказать ход твоих мыслей, видно без всякого Истинного Зрения. Всё же стоит прояснить ещё одну детальку, чтобы людоедское нутро твоё проявилось во всей красе.

-Допустим, приму я предложение. Однако тут же возникнут некоторые проблемы морально-этического характера. Попросту говоря, мои друзья вряд ли одобрят сотрудничество с твоей компанией. Как посоветуешь поступить?

-Да что тут думать? Это их проблемы. Когда станешь миллионером, у тебя появятся новые друзья, не чета прежним. Богатые и влиятельные, чьи снимки не сходят со страниц модных журналов. Не успеешь оглянуться – и в высший свет проберёшься, сам элитой станешь. Зачем тебе неудачники и голодранцы? С них ничего не получишь, да и сам пропадёшь в безвестности. Как говорится, с кем поведёшься…

-Вот тут согласен полностью. Однако небезызвестный Макиавелли в своём 'Государе' не советовал даже пытаться переманивать врагов на свою сторону – новых друзей не обретёшь, зато старых растеряешь. Поэтому извини, Дэнил, не по пути нам с тобой. Добрый совет напоследок всё же дам: откажись от затеи своей, ничего путного из неё не выйдет. Нарвёшься на хищника, большего чем ты, и артефакта лишишься, и денег, хорошо ещё, если вообще живым выпутаешься из передряги. И заруби на своём носу: я друзей не продаю!

Ошарашенный столь жгучей отповедью, явно не ожидавшейся, ирландец не нашёл ответных слов. Окончив разговор, Эрик попросту развернулся и направился обратно в замок, стараясь не оглядываться.

Едва фигура нашего героя скрылась из глаз, Билли и Майкл покинули свои посты, поспешив узнать итоги переговоров.

-Ну что, согласился? Или как?

-Отказался. Да ещё сослался на какого-то Макиавелли.

-Итальянец, что ли? Тоже мне авторитет. Помню, завалил я как-то в бар, денег с собой не оказалось, а выпить хоц-ца, смотрю, макаронник сидит, пиво дует. Я к нему подвалил: угости, брателло, выпивкой, трубы горят, а таньгу дома забыл! А он, гад поганый, по-своему лопочет, делает вид, английского якобы не понимает. Тут я, обидевшись на такое неуважение к представителю коренной национальности, так его звезданул, что он под стойку улетел. Я ему и там наподдал пару раз ногами. Пусть знает наших! Короче, уважай Америку – или уезжай!

-Гы-гы-гы! – восхитился Майкл. – Так и надо! Может, и этому вломили бы для начала пару плюх, глядишь, сразу сговорчивей стал бы.

-Ага, а потом латинос тебя самого отметелит за милу душу где-нибудь в тёмном уголке. Нет, тут надо идти другим путём.

-Так научи, шеф, скорей! Обида гложет, кулаки чешутся. Сквитаться надо бы, показать им всем величие англосаксонского духа. А изменникам и предателям родины особенно!

-Это ты про индейца нашего? Ладно, разрешаю разобраться с ним в первую очередь. Для облегчения задачи дам тебе, Билли, штуковину одну – на кого её направишь, того от страха парализует, и делай с ним что хошь. Надеюсь, позабавишься всласть. Особенно с девками из их компании. Узкоглазыми не брезгуешь, случайно? – осклабился рыжеволосый, и янки дружно отозвались глумливым хохотом. – А насчёт итогов нашей 'дружеской' беседы не беспокойся, русские они такие, вначале покобенятся, идейных из себя изображая, а потом всё равно денежки возьмут – у них это 'откатом' называется. По крайней мере, как рассказывали те, кто в России бывал, а тем паче вёл там бизнес. Поэтому не пугайте его попусту, он мне ещё нужен – перво-наперво выведать, каким колдовством он нас тогда приложил. Что-то непростое, чую я, в учебных книжонках такого днём с огнём не сыщешь, да и сила нужна немереная. Поэтому чтобы и пальцем его не трогали, при встрече зверских рож не корчили, улыбались приветливо, если заговорит – отвечали вежливо. Всё понятно?

-Так точно, шеф!

-Тогда свободны. За обещанной вещицей, Билли, заглянешь завтра. Мне её еще зарядить нужно соответственно.

И под ненавидящим взором его ближайшее деревце стало медленно обугливаться, испуская тошнотворное зловоние.

Тем временем Эрик, никем не замеченный, вернулся к себе и некоторое время размышлял над столь неожиданным поворотом событий. Хотя, если взглянуть беспристрастно – ничего особо странного тут нет, злодеи для достижения своей цели на любые уловки пойдут, понадобится – и адских тварей на помощь позовут. Если знаний и силы хватит, конечно. А если и впрямь хватит?!?

В самом Штарндале едва ли такой фокус пройдёт – охранники замка в момент учуют врага. Мастер Халид рассказывал как-то, что несут они свою почётную службу еще со времён Тариона, и любое чернокнижие унюхают сразу же, но сам остров-то такой защиты не имеет? И кто помешает Дэнилу и его банде открыть портал на одном из отдалённых его уголков, да призвать какую-нибудь гадину? Удержат ли её под контролем – другой вопрос, ну да если и нет – невелика потеря. Едва ли кто-либо из его сокурсников станет лить слёзы, их оплакивая.

-А, наконец-то появился! Вроде уже с обеда возвращался и вдруг пропал куда-то. Купаться пойдёшь?

-Надо подумать…

-Ты чего? Утром же договаривались, и ты вроде против не был. Что случилось? Ну-ка, давай выкладывай.

Прошлось рассказывать со всеми подробностями, всё равно от настырного Геки просто так не отвертишься, а на ходу сочинить что-либо правдоподобное не получилось. Впрочем, тот и не подумал ёрничать и зубоскалить в своей обычной манере, восприняв услышанную информацию серьёзной частью мозга.

-Оставайся здесь, никуда не уходи! Сейчас оповещу остальных, по дороге на пляж обмозгуем.

И если до визита Геки Эрик колебался – говорить ли друзьям о предложении Дэнила, или благоразумнее промолчать, то теперь выхода не осталось. А с другой стороны – на душе сразу полегчало: на то они и друзья, чтобы понять правильно и не судить поспешно. Да и стыдиться ему вроде бы нечего, разве только – что не послал ирландца с его приспешниками сразу и очень далеко.

Взбудораженная новостью, команда через каких-то четверть часа собралась у беседки, ставшей традиционным местом их встреч. После краткого рассказа Эрика, опустившего некоторые несущественные детали, разгорелась жаркая дискуссия.

-Вот, значит, каким путём решили пойти, гады. Видать, дела идут не очень, помощники понадобились.

-Или от Билли с Майклом толку слишком мало оказалось.

-Не исключён и такой вариант: заказчик, спонсировавший их поиски, недоволен и требует побыстрей отработать вложение.

-Если рассуждения Эрика верны, то Дэнил может хоть половину замка зазвать в подручные – делиться всё равно не придётся.

-Рискованно, однако: чем больше людей будет знать о существовании артефакта, тем выше вероятность того, что его найдёт кто-либо другой.

-А что за вещь, рыжий так и не сказал?

-Увы.

-Может, лучше было для виду согласиться, выведать секрет, а тогда уже сваливать в сторону?

-Ерунды не говори. Дэнил не настолько глуп, чтобы за здорово живёшь такую тайну раскрыть. Уж если его прихвостни не в курсе, то чужакам он тем более не откроется. Дурил бы голову, а взамен требовал бы всё новых жертвоприношений души. Правильно ты, Эрик, сделал, что послал его сразу и далеко!

-По крайней мере теперь мы знаем, каким образом они могут покидать замок в любое время суток.

-Наверное, рассчитывали, что Эрик соблазнится наживкой, вот и раскрыли тайну крысиного хода. А ведь скорей всего именно через него они выбрались тогда наружу, чтобы замуровать нас в цоколе.

-Кстати, не наведаться ли нам туда снова?

-Не сейчас. Чтобы не повторился сценарий 'Погребённых заживо', понадобится нехилая защита. Полагаться на волю случая, что в критический момент рядом вновь окажется Филя или иная сердобольная зверушка, отдаёт изрядной наивностью.

-Эрик, уточняющий вопрос: каким образом вы прошли через дверь 'крысиного хода'?

-Билли отпер ключом навесной замок на ней.

-Нашли, однако, где-то ключ!

-Скорей всего там же, где и акваланги. И тут впору вновь задаться вопросом о причинах столь подозрительного благорасположения коменданта к не внушающим особого доверия молодчикам. Неужели умудрились взять его в долю?

-На его месте я не стал бы рисковать репутацией безупречного дворецкого.

-А вдруг мистер Фиттих – и есть тот таинственный заказчик!? Самому ему заниматься поисками стрёмно, засветиться боится, вот и нашёл подручных, не обременённых моральными принципами.

-Маловероятно, хотя что-то здесь есть. Простым совпадением такие факты вроде и хочется объяснить, да душа не позволяет. Однако если им и впрямь удалось заполучить столь мощного покровителя, плохи наши дела. Ведь тогда к их услугам – всё, чем располагает Штарндаль! Это как война с противником, имеющим неограниченные ресурсы – сколь бы великим стратегом и тактиком ты ни являлся, рано или поздно тебя просто-напросто задавят огневой мощью.

-Тогда, может, нет и смысла воевать? Если нас не станут задирать, пусть творят что угодно, в конце концов мы в добровольную народную дружину пока не записывались. На острове полно Мастеров, есть кому надавать по шеям любителям чёрной археологии. На миг воцарилось молчание.

-Нет, – твёрдо произнёс Олаф. – Не получится остаться в стороне. Если та вещь, о которой бахвалился Дэнил, действительно существует и представляет для кого-то неимоверную ценность, то даю восемьдесят против двадцати – не для добрых дел она предназначена. И нас в покое едва ли они оставят – не такой народ.

-Что ж, придётся удвоить бдительность.

-И возобновить свои собственные розыскательные работы, – добавил Жозе, как всегда с хитринкой улыбаясь. – Если мы найдём тот артефакт раньше, вот они лопнут от зависти!

-Будет прикольно посмотреть.

Глава 11.

-Йо-хо-хо, приветствую вас, ученики! – ковёр-самолёт, подобно гигантской птице, на бреющем полёте влетел в открытое настежь окно. – Приятно видеть вас вновь, посвежевшими и отдохнувшими! Готовы к покорению вершин чародейского ремесла? Тогда нам по пути! Сделав круг над аудиторией, Асфарг обнаружил потери в студенческих рядах.

-Вижу, не все вернулись с каникул! Как жаль – им не суждено больше испытывать захватывающее чувство повелевать стихиями, своими руками творя жар и холод, ураганы и землетрясения!

Покончив с патетическим вступлением, Великий Мастер Красной магии задумчиво потеребил бороду.

-Что-то ещё хотел добавить, да позабыл. Однако если важное, то вспомню, а нет – то и не надо. Наверное, всех вас занимает вопрос: что мы будем изучать дальше? Так вот, волшебная мудрость гласит: плох тот ученик, который всего лишь безучастно ждёт, когда же учитель просветит и научит его, не пытаясь самостоятельно докапываться до сокровенных истин. Вот ты, например, как видишь дальнейшее продвижение по дороге обретения мудрости? Какими заклинаниями желаешь овладеть в совершенстве к следующему экзамену?

Застигнутый врасплох Майкл замычал в ответ нечто нечленораздельное. В зале засмеялись. Асфарг нахмурился, хотя это далось ему не без труда.

-Мне очень не хотелось уподобляться своему коллеге, проводившему у вас занятия по магии Духа, а нынче удалившемуся в командировку дальнюю и долгую – да пошлёт ему Аллах успехов во всех начинаниях! А потому на мелкие прегрешения на первом экзамене я закрывал глаза, дабы никого не огорчать двойкой. Однако имейте в виду – впредь буду спрашивать строже, и если ученик за два года не освоит азов Красной магии, накажу соответственно, ужо не обижайтесь тогда на меня!

Нет, чего-чего, а страху нагонять чернобородый заклинатель Стихий так и не научился, разве что пальчиком погрозить. Видать, не дано от природы, тут даже наглядный пример воспитательных методов 'коллеги', находящегося сейчас, на студенческое счастье, за тридевять земель отсюда, едва ли поможет. По всей видимости, прекрасно осведомлённый об этом своём недостатке Асфарг переключился на конкретные наставления подрастающему поколению:

-Но, как говорит другая восточная мудрость, плох и тот учитель, что талантам ученика развиваться не даёт, не предостерегает от ошибок на нелёгком пути, и не спешит делиться с ним житейской премудростью. Думаете, ради красного словца говорю вам это? Ан нет! Напутствие дать хочу. Подметил я: на первом году обучения многие Огнём чересчур увлеклись, а остальные стихии оказались у них на положении нелюбимых пасынков. Так дело не пойдёт. Знайте, что каждый претендующий на звание Мастера Стихий должен одинаково хорошо владеть всеми ими. Вот когда своё мастерство подтвердите, тогда и занимайтесь, к чему душа склонность имеет.

Интересно, нет ли тут намёка на нашу стычку с Дэнилом полгода назад, подумал Эрик. Ну не мог Асфарг не слышать о ней. Чай не каждый день ученики устраивают поединки, да ещё с применением крутой магии. После тех огненных кругов, что рыжий соорудил, весь двор в порядок приводить пришлось. Но если подходить с формальной точки зрения – действительно, больше половины их курса на экзамене по Красной магии предпочитали демонстрировать фокусы с пламенем, пользуясь тем, что заклинательная магия огненной стихии проще остальных.

-Сам я, – продолжал между тем Великий Мастер, – больше воздушной стихией балуюсь. Да вы, наверное, и сами о том уже догадались. Но и в других разумею достаточно, чтобы тех из вас, кто пожелает, в настоящие волшебники вывести. А потому отставим пока Огонь в сторону, в первую очередь потребую от вас отменного владения Воздухом и Водой. В ближайшее время, через месячишко-другой, поведу вас снова на Полигон, там и покажете удаль молодецкую, порадуете своего учителя. Особенно если сможете повторить вот такой фокус!

Асфарг щелкнул пальцами, и в самый разгар безоблачного летнего дня, когда Солнце в зените и нет спасения от духоты и зноя, из всех щелей потянуло приятной прохладой, очень быстро сменившейся настоящим зимним холодом, заставившим студентов съёживаться и потирать озябшие конечности. Ворвавшийся вслед за тем в аудиторию ураган тёплого воздуха разогнал стужу, заодно посбрасывав со столов тетради и ручки, а обратным потоком вынеся наружу ковёр-самолёт.

С минуту студенты терпеливо ждали его возвращения, собирая упавшие на пол предметы, после чего аудитория пришла в небольшое волнение.

-Кажется, Асфарг слегка перестарался. Как считаете, он ещё вернётся?

-Скорей всего, нет. Можно отправляться по домам.

-Как же так, даже не попрощался.

-Домашнее задание, однако, выдать успел. Правда, в очень общем виде.

-А по-моему всё предельно ясно: практикуем заклятие Холодной Бури!

-Ну, мы расходимся или как? Малко, сидевший рядом с окном, выглянул наружу, свесившись с подоконника.

-Порядок. Коврика нигде не видно. Расползаемся. Геку и Эрика уже на выходе тормознула Таисия.

-Эй, парни, задержитесь на минутку, дело есть.

-Что случилось?

-Да ничего особенного. Вчера под вечер Фарзаг заглянул, передал пожелание своего начальника: поскольку Дина теперь уже точно не сможет вернуться в Штарндаль, даже если вдруг у неё проснётся такое желание, необходимо прибрать и опечатать её комнату. Если там остались личные вещи, их перешлют адресату на историческую родину. А чтобы потом не возникло претензий – мол, не всё вернули, просит быть понятой.

-Но если она не собирается возвращаться, какие теперь уместны претензии?

-Всё равно, для порядку так положено, объяснил Фарзаг.

-А мы тогда зачем?

-Хочу попросить, чтобы поприсутствовали тоже. После нашего тогдашнего разговора о возможной сопричастности мистера Фиттиха к делам Дэниловской банды как-то не тянет оставаться с ним наедине, – хихикнула Таисия. – Сдачи дать я, конечно, смогу, если под юбку кто полезет, так ведь, скорей всего, их не только это интересует. Может и так, что это их вообще не интересует, о сексуальных пристрастиях упомянутых личностей я имею очень отдалённые представления, поскольку в качестве бойфрендов не рассматривала их даже в состоянии тяжёлого алкогольного опьянения. Однако мало ли какое чудовище бродит в извращённых умах, вдруг такое, перед которым банальное изнасилование покажется детской шалостью. В отличие от внешнего мира, здесь ещё и магию нельзя списывать со счетов. Ну что, мне рассчитывать на вашу помощь, или как?

-Разумеется. Иначе и быть не может. Хотя сомнительно, чтобы комендант станет так рисковать.

-Однако пошёл ведь на куда больший риск, выдав Билли и Майклу акваланги. А если бы задохнулись? И не отвертишься, верховные сразу бы догадались, откуда студенты обмундирование взяли. Оступившись единожды, во второй раз легче взять грех на душу, сами знаете.

-Замётано. Мы пойдём с тобой, пусть только попробует распустить руки.

-Заодно и посмотрим, что осталось от нашей землячки. Вдруг найдётся нечто, что позволит нам понять Динин мотив невозвращенчества.

-На какое время назначен шмон?

-Я договорилась сразу после лекции. Ну а поскольку она закончилась, думаю, нет смысла откладывать.

-Тогда вперёд.

На их робкий стук в дверь кабинета администратора вначале не ответил никто, в ответ на более настойчивое желание получить аудиенцию внутри послышалось шуршание, сопровождаемое отчётливым звуком шагов, и в чуть приоткрывшуюся щель высунулась голова мистера Фиттиха, с недоумением воззрившегося на наших друзей.

-Вы просили, чтобы я выступила понятой при осмотре комнаты Махониной. Как и обещала, пришла сразу после окончания лекции по Красной магии.

-Да-да, припоминаю… а вы, молодые люди, за чем пожаловали?

-Желаем все вместе участвовать в мероприятии. Всё-таки Дина и наша землячка тоже.

-Очень приятно… ладно, раз надо, так надо… Эй, Фарзаг, где ты там? Найди ключ от нужной комнаты, не помню её номера… да, возьми ещё мою амбарную книгу и сумку для вещей.

Из кабинета навстречу нашей троице потянуло спиртным. Таисия фыркнула, а Гека с Эриком переглянулись понимающе и синхронно улыбнулись. Либо комендант напрочь забыл о предстоящей миссии, либо не придал ей особого значения, что никак не вязалось с приписанными ему коварными планами. Таисия явно перестраховалась, но не бросать же её теперь, когда сами вызвались помочь.

Фарзаг, не в пример своему непосредственному начальнику твёрдо придерживавшийся трезвого образа жизни, проворно собрал необходимое для проведения инвентаризации, и все вместе они потопали на первый этаж. Комната Дины встретила их знакомым запахом затхлости, с привкусом аромата отличающего жилище каждого из нас и являющегося столь же индивидуальным и неповторимым, как и отпечатки пальцев. Внутри прибрано, и кроме учебников на полках, никаких иных следов проживания человека не заметно.

-Сдадите их в библиотеку? – предложил расположившийся за столом комендант. Получив утвердительный ответ от Геки, он чуть расслабился, неторопливо изучая обстановку. – Вроде более-менее чисто. На предыдущем выпуске в аналогичной ситуации студент оставил после себя форменный разгром. Скорей всего, обиделся на кого-то, только мебель-то зачем ломать? Она чем виновата? Дужка кровати отломана, стол весь исцарапан, обои чернилами забрызганы. В шкафу так вообще страшно сказать – остатков пищи накидал несметное количество, как открыли, там целое тараканье государство уже успело образоваться. Хорошо хоть кристалл разбить не догадался! Помнишь тот случай, Фарзаг?

-Ещё бы! – отозвался тот. – На моём же курсе происходило. Мы так и не поняли тогда, чего вдруг Борут в бега ударился. Думали, поцапался с кем-то – никто не признался, а что пару схлопотал по магии Духа, так с кем не случается? Я сам на первом курсе двойку по ней имел, и ничего, пересдал. Если бы все мы из-за таких пустяков подавали на отчисление – до конца обучения едва ли четверть добралась бы. Так что дело то так и осталось нераскрытым. Я, кстати, как и вы сейчас, тогда исполнял обязанности понятого.

-Да, кристалл как раз и не видно, – озаботился мистер Фиттих. – Куда она его закинула? Будьте добры, взгляните в шкафу! А то я так хорошо сижу…

Бледно-голубой кристалл Дины и впрямь оказался там. Вместе с подставкой Таисия аккуратно перенесла его на стол. Однако предосторожность её оказалась излишней: когда комендант приподнял кристалл, осматривая со всех сторон, выяснилось, что в нижней его грани имеется громадная трещина.

-Ну вот, только похвалить решил, и на тебе, – искренне расстроился администратор, даже слегка прослезился. – Неужели из-за этого она решила не возвращаться в Академию? Не спорю, хвалить тут не за что, но и ругать бы сильно не стали, максимальное наказание за разбитый кристалл – две недели исправительных работ, конечно, если его не уничтожили сознательно. Обратилась бы ко мне, написала заявление, и ей выдали бы замену. Эх! Придётся составлять акт и списывать в расход. Фарзаг, доставай соответствующий бланк. А где моя ручка?

-Вот, сэр, возьмите мою, – предложил Эрик.

-Благодарю. А вам она случайно не рассказывала, что случилось?

-Нет, – покачала головой Таисия. – Поверьте, для нас самих это полная неожиданность!

Её эмоциональный ответ убедил бы любого – говорит чистую правду. Собственно, так оно и было, и Гека с Эриком могли бы под тем подписаться, ничуть не покривив душой.

-Ладно. Если никаких личных вещей не осталось, тем проще. Сейчас составлю протокол осмотра, а ты, Фарзаг, зови уборщика, пусть приберётся тут перед опечатыванием. Студенты, пока не расходитесь, вам ещё нужно будет расписаться.

Фарзаг ушёл. Мистер Фиттих, чертыхаясь, принялся неразборчиво заполнять разложенные на столе бумаги. Таисия, оглянувшись и убедившись, что на них никто не смотрит, сделала друзьям знак приблизиться.

-Не заметили ничего необычного? – тихо спросила она.

-Да вроде нет, если не считать кристалла, но что тут удивительного – я бы тоже не стал трубить на всю округу о своей оплошности, по-тихому обменял бы на другой. А если не собираешься возвращаться, вполне естественно желание скрыть случившееся – кому ж охота лишний раз подставлять шею для намыливания? – шёпотом ответил Эрик.

-Экие вы, парни, ненаблюдательные. Тогда смотрите сюда!

Как выяснилось, на левой дверце шкафа с внутренней стороны имелась полустёртая надпись: 'Е…и…е…ер…ь…р…ья…йт…сь…И…'.

-И что это означает?

-Потом обсудим. Как всё закончится, приглашаю вас к себе. Исключительно для деловых переговоров.

-А мы уж подумали – на романтическое свидание.

-Не самая лучшая идея. Я не поклонница групповухи, да и ваши девушки вряд ли одобрят. А они у вас замечательные, если потеряете их, потом долго жалеть будете. Ладно, сворачиваем базар, Фарзаг возвращается.

Наконец все бюрократические формальности улажены, каждый из присутствующих завизировал составленные документы ревизии, и приглашённый голем приступил к уборке комнаты. Мистер Фиттих неспешным шагом потрусил к себе – немного отдохнуть, как выразился на прощание, оставив помощника следить за наведением порядка, а потом опечатать помещение. Наши герои направились вслед за хозяйкой в сорок вторую.

-И какова твоя версия написанного там? – едва претворив за собой дверь, спросил снедаемый любопытством Гека.

-А ты как считаешь?

-Без понятия. Да мало ли чего студенты пишут на мебели! У меня вон торец гардероба весь расписан формулами – для лучшей запоминаемости, разумеется.

-У тебя, Эрик, какие соображения?

-Кажется, буквы '…р…ья' входят в состав слова 'друзья'. Однако в остальном я пас.

-В верном направлении мыслишь. Что же касается меня, то я считаю – она гласит 'Если не вернусь, друзья, бойтесь И…'.

-А кто такой И.?

-Спроси что полегче. Конец надписи полностью стёрт.

-На нашем курсе на 'И' начинается имя только у Исикэ. Однако более скромного и безобидного создания придумать трудно. Чтоб она напугать кого-то смогла? Ни в жисть не поверю. Да её одной левой зашибить можно!

-Всё же надо приглядеться к ней повнимательнее – нет ли каких странностей в её поведении.

-Ну, кроме того, что она ведёт себя как обычная представительница страны Восходящего Солнца, вроде больше никаких. Однако не спорю, версию со счетов скидывать нельзя.

-Погодите! А среди волшебников случайно нет никого, чьё имя начиналось бы на эту букву?

-На острове я таких не встречал. А ты, Гека?

-Аналогично. Допустить же, что Дину напугал заезжий гастролёр, слишком уж фантастично.

-Ты уверен, что надпись оставила именно она?

-А кто же ещё? Маловероятно, что в её комнате проживали другие выходцы из России. Заметили хоть, что там русские буквы?

-От родного языка еще к счастью не успели отвыкнуть. Тогда встречный вопрос: почему, сделав надпись, она решила её уничтожить?

-Не знаю. Чтобы получить ответ, потребуется вначале разыскать Дину. И то если она захочет давать объяснения. В том числе и по поводу кристалла.

-Причём тут он? Ну треснул, с кем не бывает…

Вместо ответа Таисия сняла с полки свой и, на мгновенье задержав его на уровне груди, внезапно разжала руки. Гека и Эрик непроизвольно сделали движение поймать его на лету, но их реакция оказалась недостаточно быстрой.

-Видите? Даже не поцарапался.

-Однако ты рисковала.

-Не очень сильно. Уж несколько раз так роняла, особенно после медитации. Голова еще в тумане, повернёшься неловко, и всё летит на пол.

Эрик подумал про себя, что и сам пару раз проявлял подобную неловкость, но также всё обошлось.

-Видите, случайно Дина разбить его не могла. К тому же – заметили? – картина повреждения очень необычная.

-И что же в ней не так?

-Не приглядывались никогда, как бьётся стекло? В эпицентре – мелкие осколки и паутина трещин, а более крупные, расширяясь, расходятся в стороны. Так вот, в её случае получилось наоборот. Как будто кристалл ударили изнутри.

Глава 12.

День тот выдался богатым на приключения. Обсудив находки сделанные в комнате их землячки, они ещё немного поболтали о планах на будущее, а потом втроём отправились обедать. Вернувшись из столовой, Эрик первым делом придирчиво осмотрел свой кристалл, и лишь убедившись, что на нём ни царапины, активировал его. Однако спокойно помедитировать не удалось: в самый разгар процесса ощутимая встряска за плечо сразу же вернула нашего героя на грешную землю. Нарушителем спокойствия оказался Гека.

-Эй! Чего дерёшься? Не видишь – я медитирую!

-Идём скорей! Фэн только что прибегал, сказал – на Джо напали!

Остатки блаженного состояния отрешённости от внешнего мира тут же испарились без следа.

-Как напали?!? Что с ним??

-Успокойся, Джо не пострадал, идём быстрей к нему. Я сам толком не понял, что конкретно произошло, Фэн брякнул на ходу, вроде как Билли то был, и умчался собирать остальных.

Сунув кристалл в шкаф, чтобы случайно не упал со стола, Эрик вслед за Гекой помчался к Джо. Туда уже успели прибыть Олаф и Жозе; Фэн, судя по всему, побежал известить и девушек тоже.

Из сбивчивых объяснений пострадавшего, прерываемых эмоциональными репликами Жозе, клявшегося всеми святыми и ближайшей роднёй, что так просто он этого не оставит и по очереди замочит всю банду рыжеволосого в сортире, Эрик понял следующее. Возвращаясь с обеда, Джо прихватил из столовой разнообразной снеди – подкормить пташек и лесных зверюшек, охотно собирающихся на угощение. Пообщавшись с братьями нашими меньшими, Джо направился обратно в замок. И тут почувствовал, что за ним кто-то пристально наблюдает.

-Не очень приятное ощущение – чувствуешь на себе недобрый взгляд, оглядываешься – никого. Очень неприятно, скажу я вам. Жаль, мои друидские познания слишком слабы, чтобы обострённым животным чутьём найти источник опасности. А потому не оставалось ничего иного, как списать всё на повышенную мнительность и отвлечься, думая о посторонних вещах. Увы – как выяснилось, шестое чувство не обманывало. Едва я вернулся к себе, как следом на пороге возник Билли. В его руке был зажат странный предмет.

-Ну всё, Чинганчгук, сейчас я научу тебя почтительности! На коленях стоять передо мной будешь! – прорычал он.

Яркая вспышка, расколовшая сознание, на мгновение погрузила Джо во тьму небытия. А когда туман рассеялся, незнакомая местность предстала перед ним. И сам он – уже не Джозеф Вудмен из Аплтона XXI века, а Пронзающая Стрела, сын вождя племени омаха в эпоху покорения Дикого Запада.

Тот день выдался не особо удачным, недаром мудрый Полосатое Перо отговаривал ехать в Мэдстоун-виллидж, когда-то крохотное поседение английских колонистов, а теперь довольно крупный по местным меркам городок, поднявшийся после гражданской войны Севера и Юга на спекуляциях мехами, продовольствием и земельными участками. Процветание превратило славившийся пуританскими нравами посёлок в злачное местечко, куда, как осы на мёд, слетались авантюристы всех мастей, любители развесёлой жизни, девицы лёгкого поведения. Здесь без проблем переходили из рук в руки целые состояния, заключались самые немыслимые пари, ставкой в которых подчас являлась и человеческая жизнь, предлагались и приобретались товары и услуги весьма специфического качества и предназначения, способные удовлетворить даже самые извращённые потребности. Некоторым его соплеменникам такая жизнь, тем не менее, пришлась по вкусу, однако Пронзающая Стрела старался держаться от неё подальше, предпочитая приволье дикой природы и чистоту в человеческих взаимоотношениях. Но увы – время от времени и ему приходилось наведываться в Мэдстоун-виллидж, чтобы купить нужные товары.

Питер Дайм, торговец всякой всячиной с Мэйн-стрит, охотно продававший их племени соль и спички, сахар и огненную воду, а из под полы ещё и патроны, намекнул даже – беспокойно нынче в городе, что-то нехорошее затевается, поостерёгся бы, парень. В другой раз, возможно, и послушался бы доброго совета, но обещал ведь Берёзовому Листку, что обязательно привезёт ей в подарок жемчужные бусы – будущей весной их свадьба.

Из-за них и задержался – разыскивал самые красивые. В обратный путь пустился, когда Солнце уже клонилось к горизонту. Перспектива быть застигнутым ночью в пути не сильно пугала его – здешние места он знал с детства. И тем неприятнее оказалось попасться в ловушку у переправы, на границе, за которой начиналась территория их племени. Они с Кайго успели пересечь половину реки, когда из кустов впереди них выступили двое, с одинаково заросшими уродливыми харями, не сулившими ничего хорошего встретившему их путнику. В руках один держал крупнокалиберный дробовик, другой – двустволку. Оглянувшись, он заметил, что путь к отступлению отрезан третьим, вооружённым двумя кольтами. И хотя Пронзающей Стреле никогда раньше не доводилось с ним встречаться, не узнать было невозможно, благо портреты с его изображением красовались на фонарных столбах и стенах салунов чуть ли не десятка штатов. Разумеется, с надписью 'Wanted' и наградой за поимку в пятьдесят тысяч долларов – очень большие деньги по меркам их времени.

Толстоногий Билл – именно так звали, пожалуй, самого опасного бандита Среднего Запада, одинаково хорошо стрелявшего с обеих рук и убивавшего подчас только потому, что пребывал в дурном настроении. Сам Билл – Кровавая Улыбка, как звали его за глаза, хвастался, что отправил к праотцам шерифов больше, чем патронов в любом из его кольтов; так или не так – уточнять давно уже никто не осмеливался. Едва ли бандит такого уровня станет заниматься придорожным рэкетом, обирая случайных проезжих, тут что-то другое…

-Наконец-то, краснокожий, мы поймали тебя, – просипел бандит с дробовиком. – Долго же пришлось за тобой гоняться!

-Чем удостоен такой чести? – глухо обронил он, обдумывая ситуацию. Из ловушки не вырваться, в чистом поле он мог бы попробовать уйти – его Кайго быстроног и не раз выручал в трудных ситуациях. Но водную преграду просто так не преодолеть, бандиты успеют выстрелить, и не раз, а если увидят, что не попадают в него, подстрелят мустанга. С них станет – такие молодчики за деньги и мать родную укокошат, не то что коня. Но не бусы же его им понадобились?

-Твоя голова чем-то приглянулась папочке Ральфу, – осклабился Толстоногий Билл, обнажая гнилые зубы. – А потому будь умницей и не дёргайся. Обещаю – больно не будет.

Так вот, значит, в чём дело. Ещё пару месяцев назад, не стерпев оскорблений от проходимца Дэна Рухтора, вызвал того на поединок и прострелил плечо – жить будет, а вот ружьё держать – вряд ли. Мог бы вообще отправить в вечное плавание, да пожалел парня, хотя тот едва ли этого заслуживал. Одного лишь не учёл – что приходился он племянником самому Ральфу Гавнелеру, миллионеру, разбогатевшему во время гражданской на контрабанде боеприпасов и амуниции, а нынче преуспевающему владельцу оружейных заводов и недвижимости чуть ли не по всей стране. И пусть дуэль была по всем правилам – десяток свидетелей могут подтвердить! – любящий дядюшка, как рассказывали потом, поклялся отомстить. Но Пронзающая Стрела и подумать не мог, что он наймёт отпетых головорезов.

-А почему тогда сам не явился, а прислал вас? Смелости не хватило, или хвори внезапно одолели? У нас с тобой разные дороги, и нет нужды идти навстречу друг другу.

-Возможно, в другое время так бы и случилось. Однако папочка Ральф слишком хорошо платит, чтобы я упустил из рук столь лакомую добычу. Поэтому не упорствуй, иначе умирать будешь долго и мучительно.

Он не считал себя трусом, в одиночку с ножом на дикого зверя ходил, но сейчас от его храбрости не зависело ровным счётом ничего. Каким бы проворным он ни был, Билл выстрелит первым – ему-то не нужно оборачиваться и снимать ружьё с плеча. Да и тех двоих глупо списывать со счетов, они явно из матёрых, иначе Толстоногий не взял бы их с собой. Даже если повезёт, и он успеет кого-либо из них уложить метким выстрелом – ему лично это доставит лишь последнюю в жизни радость, что обзавёлся попутчиком на пути в царство вечности. Как жаль, он ещё так молод… И Берёзовый Листок теперь достанется кому-то другому. Лукавят те, кто говорит, что не боится смерти – не страшит она лишь тех, кому уже нечего в жизни терять.

-Позволишь мне хотя бы вознести молитву?

-Давай, да поживей. Так и быть, минутку дам. Я добрый! – глумливо отозвался Билл, и подручные его угодливо захрюкали.

Тогда он смежил веки, отрешившись от происходящего и в мыслях своих воззвав к Духу Предков. Давным-давно, когда Пронзающая Стрела ещё был ребёнком, Полосатое Перо говорил, что тот обязательно придёт на помощь, если угрожает смертельная опасность. От всего сердца просил он дать достаточно силы – если не победить в сражении, то хоть умереть как настоящий воин, чтобы соплеменники могли с гордостью вспоминать его имя.

-Медведь!! Направляется к нам!

Открыв глаза, Пронзающая Стрела увидел, как на границе подлесков, куда лежал его путь, показался громадный чёрный гризли. Зверь был настолько велик и страшен, что одним ударом могучей лапы запросто мог бы оторвать человеку голову. Издав воинствующий рык, который, наверное, слышали даже в Мэдстоун-виллидже, зверь бесстрашно бросился навстречу бандитам.

-Вы что, испугались? Убейте его!

Два выстрела грянули почти одновременно, но лишь разъярили медведя ещё больше. Оба бандита, заорав от испуга, побросали ружья и сиганули в реку, ища в ней спасения.

-Ухитрился-таки позвать на помощь? Тогда пусть он получит на обед твой труп! – прорычал их главарь, нажимая курки. И… кольты взорвались у него в руках.

Пару секунд Толстоногий в удивлении глядел то на врага, то на свои руки, затем разразился проклятиями.

-А-а-а! Чёрт бы тебя побрал, краснокожий! Чтоб тебе отправиться самому дьяволу в пасть! – и, заметив, что гризли намеревается форсировать водную преграду с явным намерением закусить именно им, пустился наутёк. И лишь отбежав на приличное расстояние, обернулся и погрозил: – Мы ещё встретимся! И для одного из нас та встреча станет последней!

Ослепительная молния прорезала небо. Чёрные грозовые тучи закрыли большую его часть, обещая вскоре пролиться живительным дождём, так нужным природе после двух недель августовской жары…

Когда глаза чуть оправились от слишком яркого света, Джо увидел, как Билли в ярости трясёт обожжённой рукой. Странный предмет теперь валялся на полу, ещё дымясь.

-Как ты это сделал?!? Чтоб тебе провалиться в Подземелье! Ай-яй, больно! – и уже из коридора донеслось – тебе такое даром не сойдёт! Ты за всё заплатишь сполна!

Джо нагнулся осмотреть обронённое оружие. Неожиданно, то ли вследствие воздействия злой эманации, то ли просто из-за резкого прилива крови к голове в глазах потемнело…

Надо поспешить, чтобы ливень не застиг в дороге. Гризли, издав вслед убегающему Биллу победный рёв, развернулся и потрусил обратно в лес. И, как показалось, махнул на прощание лапой.

Так вот каков ты, Дух Предков. Легенда о твоём существовании не врала. Пронзающая Стрела вздохнул облегчённо и отёр пот со лба. И хотя Кайго проявлял нетерпение, призывая продолжать путь, он всё же вернулся назад и осмотрел брошенные кольты. Очень странные повреждения – как будто пули не нашли себе выхода, и взрыв пороха в патронах разворотил стволы. Такое случалось, когда внутрь попадал песок, или дула оказывались слишком искривлены – однако предположить, что Толстоногий, идя на дело, прихватил негодное оружие, казалось слишком уж невероятным.

Но на сегодня достаточно чудес. Пусть бесполезные теперь орудия убийства остаются там, где лежат, ему и впрямь нужно поспешить. Впрочем, Берёзовый Листок едва ли ляжет спать, станет дожидаться его возвращения…

-Ты в порядке? Как себя чувствуешь? Очнувшись, Джо увидел склонившегося над ним Фэна.

-Да на тебе лица нет! Давай помогу тебе подняться. Если нужно, скажи только – я приведу лекаря!

Джо отрицательно качнул головой и встал сам. Обратный отток крови вызвал приступ головной боли. Или причиной её стала резкая смена картин восприятия мира? Не в силах стоять на ногах, он опустился на стул, пытаясь разобраться, действительно ли оказался в прошлом, или ему почудилось. Однако насколько же ярким в таком случае оказалось видение! Тихий плеск безучастных к людским проблемам волн, горячее дыхание верного друга – мустанга, бандиты, словно сошедшие с экрана голливудских вестернов, его собственный индейский прикид, который нынче носят лишь зарабатывающие себе на жизнь фотографированием с доверчивыми туристами, и, наконец, обломки кольтов Толстоногого Билла…

Похоже, сам того не сознавая, он заговорил вслух, так как Фэн сразу взвился.

-Вот в чём дело! И как я сразу не сообразил, чей крик услышал в коридоре! Подожди минутку, я позову остальных!

К моменту, когда Гека с Эриком прибыли к месту происшествия, пострадавший пришёл в себя достаточно, чтобы поведать приключившуюся с ним историю.

Олаф, задумчиво выслушавший её, осторожно поднял с пола брошенный Билли предмет, предварительно обернув его носовым платком.

-Чудо враждебной техники. Ещё горячий. Видно, закачали в него силу немалую.

-Что за гадость? – с нескрываемой брезгливостью поинтересовался Жозе.

-Смахивает на жезл, стилизованный под длинноствольный пистолет. Очень оригинальная конструкция, явно ручной работы. Во всяком случае, ничего похожего в магазине пана Важела я не встречал.

-Неужели Дэнил умудрился сконструировать такое??

-Кто его знает. Если он и впрямь умеет делать подобные штучки, ему вообще нет смысла учиться вместе с нами. Проще сразу сдать экзамен на Мастера.

-Интересно, чем он начинил жезл?

-Теперь уже не узнаешь. Путь умозрительных заключений предполагает, что либо Красной, либо Жёлтой или даже Чёрной магией, поскольку именно их школы располагают наиболее эффективными атакующими заклятиями. Волшебство Стихий или чернокнижие оставляют слишком явные улики, применять их рискнёт либо психопат, либо полный идиот. В той достопамятной стычке у Дэнила просто сдали нервы, но сейчас не тот случай. Остаётся магия Духа, в которой имеется целый арсенал тонких манипуляций с сознанием, о которых жертва даже не подозревает. Судя по реплике Билли в момент нападения, на вооружении он имел что-то навроде Гипноза или Направленной Мысли.

-Ну, Олаф, у тебя дедукция прямо как у всемирно известного постояльца дома ?221-бис на Бейкер-стрит.

-Есть смысл подумать об открытии собственного частного детективного агентства.

-Работающего на основе передовых достижений магической мысли.

-Раскрытие любого преступления за час, иначе ни цента вознаграждения.

-А что, я думаю, дело у нас пойдёт!

Вернувшийся Фэн привёл с собой землячек, а также Таисию. Девушки, не вступая в дискуссию на отвлечённые темы, всё своё внимание даровали пострадавшему, хлопоча вокруг него, так что в конце концов Жозе не выдержал.

-Женщины, успокойтесь! Шрамы от ран, полученных в бою, лишь украшают мужчину! И вообще, вы же прекрасно видите – на Джо ни царапины! Чего разохались?

-А как же иначе? – ответила за всех Таисия. – Попал бы ты в переплёт, точно так же суетились бы вокруг твоей персоны. Команда тем и сильна, что не бросает на произвол судьбы никого из своих. И если, как ты утверждаешь, Джо вполне оклемался, то мы желаем услышать всю историю, так сказать, из первоисточника, а не в вольной трактовке Фэна.

Эрик мысленно посочувствовал потомку краснокожих – мало того, что нападению подвергся, так ещё и развлекай по второму кругу всяких любопытствующих личностей. Возможно, даже его терпения на такое не хватило бы, но как откажешь девушкам, да ещё таким заботливым?

Однако выслушивание истории, с которой уже знаком, равно как и перечитывание книги, не является вовсе уж бесполезным занятием, как может показаться некоторым: улавливаешь детали, на которые в первый раз не обратил внимания. Мысль, ускользнувшую вначале из поля зрения, со второго захода удалось-таки ухватить за хвост.

-Скажи, Джо, а где сейчас находится амулет, привезённый тобой из дома? Тот пожал плечами.

-Повесил на верёвочку и надел на себя. Раз магометр показал наличие в нём волшебства, может и впрямь способен отгонять какие-то потусторонние сущности. Погоди! Ты намекаешь, что именно он меня спас?

-Так скажем, не исключаю такой возможности.

-Сейчас посмотрим.

Запустив правую руку за отворот рубахи, Джо осторожно извлёк на свет смоляного медведя.

-Хмм… Однако ты прав! Можешь даже смеяться, но только сейчас почувствовал – он тёплый, и вовсе не потому, что я нагрел его своим телом.

Амулет придирчиво обследовали как визуально, так и на ощупь, по очереди комментируя наблюдения.

-Не только нагрелся, но и цвет поменял! Раньше светлее был. Или я ошибаюсь?

-Возможно, и нет. Голову на отсечение, конечно, давать не стану, поскольку не придал тогда особого значения его внешнему виду.

-А мне кажется, и фигура немного изменилась.

-Как так?

-Когда я увидела его впервые, передние лапы у медведя были сложены вместе. А теперь одна приподнята, другая опущена.

-Точно! Ну и память у тебя!

-И немного другое выражение морды, – приглядевшись, заметил Джо. – Вот, значит, как он действует. Такая яркая галлюцинация, словно и впрямь оказался в Америке полтора столетия назад. Я до сих пор помню, как скакал на мустанге, хотя в реальности, признаюсь к стыду своему, ни разу не садился на лошадь! Более того, уверен: с закрытыми глазами смогу натянуть тетиву и пустить стрелу как минимум шагов на сто, хотя никогда не держал настоящий лук в руках. И даже могу поимённо перечислить все товары в лавке Питера Дайма, торговца из Мэдстоун-виллидж, которые давно уже никто не производит!

-Неужели ты попал в параллельное измерение? – ахнула Вин.

-Скорее, генетическая память, – задумчиво предположил Олаф.

-Или нечто вообще фантастическое вроде перемещений во времени. Однако, друзья, нам не стоит забывать о суровой правде жизни: если повезло сегодня, то вовсе не факт, что удача и завтра будет на нашей стороне. На десятерых у нас всего один защитник; не ошибись Билли с выбором жертвы, последствия могли оказаться крайне неприятными.

-Я всё же предлагаю силовой путь решения проблемы! – насупился Жозе, сложив руки на груди. – Нельзя выиграть войну, стоя в обороне и даже не пытаясь нанести ответный удар!

-Разве что преподав врагу столь знатный урок, что он навеки забудет дорогу к твоему дому. Думаю, после произошедшего они нескоро придут в себя.

-Мы обязательно сделаем ответный ход! – неожиданно поддержал латиноамериканца Фэн. – Но так, чтобы у них и мысли не возникло сразу же бежать в ректорат с жалобой на драчливых однокурсников. Зная твою горячность, Жозе, я не исключаю, что Дэнил охотно, даже с радостью подсунет тебе своих мальчиков для битья в качестве приманки. Во всяком случае, на его месте я попробовал бы разыграть такую карту, чтобы слегка подуменьшить число своих противников.

-Едва ли среднестатистический житель Европы обучен тонкостям азиатского коварства. Прошу прощения, Фэн, не хотел тебя обидеть.

-Какие могут быть обиды между друзьями? – лукаво прищурился тот. – Тем более что наше, как ты изволил выразиться, специфическое мировоззрение в области человеческих взаимоотношений ничуть не более жестоко в сравнении с холодной прямолинейностью Запада.

Поскольку хитроумный представитель Поднебесной явно собрался пуститься в философские рассуждения о тонкостях межнациональных различий, не совсем уместные в ситуации, требующей быстрого принятия решений, Таисия без особых церемоний перебила его, взяв командование в свои руки.

-Короче, резюме будет таким. Пока не выработан план нейтрализации враждебно настроенных индивидуумов, нужно срочно обзаводиться защитными приспособлениями, безразлично какими – кольца, амулеты, браслеты, цепочки – лишь бы действовали. Пригодятся и потом, мало ли как дела в будущем пойдут, особенно после окончания Академии. Наперёд всего не предугадаешь. Поэтому, товарищи, пока учёбой не загружены, кристаллы в руки, и вперёд. И первым, кого мы осчастливим обновкой, станет Эрик – как наиболее вероятный кандидат на посягательство злых сил. Возражения есть? Нет? Ну и чудесно.

-А с головешкой что делать? – поинтересовался Гека, указывая на сгоревший жезл.

-Выкинь на фиг. Всё равно от него толку уже никакого.

Глава 13.

Тихий ветерок приятно освежал лица, порядком уставшие от летней жары. Наконец-то выдался день, когда Солнце большую часть времени пряталось за пушистыми белоснежными облаками, медленно уползающими вдаль, скрываясь за верхушками деревьев. Ещё восхитительнее оказалось полулежать на моховой подушке в тени старой сосны, куда обжигающие лучи изредка выглядывающего светила не доставали вовсе. Именно там и окопались Гека с Эриком – и наплевать, что в столь удобном убежище голос госпожи Гань почти не был слышен.

-Удобно устроились, однако. Может, завалиться поспать чудок? Что-то в сон потянуло, аж до зевотного хруста. Всё равно на первом занятии вызывать к доске не будут.

-Опять до полуночи немочку тискал?

-Вот не поверишь – медитировал! Чем хочешь поклянусь! Представь, сколько свитков надо соорудить, чтобы купить девять амулетов. На целый год работы! А как же моя любимая женщина?

-Не ори ты так – Ника с Сандрой неподалёку.

-Ну и что с того? – завёлся Гека, однако благоразумия всё же хватило сбавить обороты. – Если стану медлить, её точно уведут. Чтобы красотка, блещущая интеллектом, остроумием и элегантностью, долго оставалась бесхозной? Ни в жисть не поверю. Нужно поспешить!

-Я же вроде обещал помочь, разве не так? Изготовим по паре свитков для общего котла, а остальные отложим для себя.

-Поэтому и сидел вчера до двух часов ночи, силу колдовскую восстанавливая. Может, всё-таки загоним ту чёрную палку, всё равно толку от неё никакого. Зато если в натуре ценный раритет – выручки на всех хватит!

-Не согласен. Выкупить назад её уже не получится, потеряем навсегда. А я предчувствую – нам она ещё ой как пригодится!

-От Вин, что ли, заразился пророческим даром? Ей, уроженке мистического Востока, ещё можно простить ясновидческие поползновения, но ты-то куда полез? Пророком решил стать?

-А почему бы и нет? Вполне конкретный шанс войти в историю. Слава, всенародная любовь, преданные ученики, книги с собственными многомудрыми изречениями – чем плохо?

-Да ну тебя. Уж если так, давай лучше лекцию слушать. Вдруг чего интересного расскажут.

Госпожа Гань между тем, покончив с традиционными пожеланиями успехов в учёбе и личной жизни, а заодно и огорчившись по поводу безвременного завершения образовательного процесса для двух подающих надежды учеников, перешла к сути занятия.

-Я думаю, всех вас занимает вопрос, что предстоит изучать в наступившем учебном году. Вы уже сделали первый шаг по пути познания тайн волшебства, научившись простейшим заклинаниям и умению концентрировать магическую энергию; теперь пришла пора двигаться дальше. Насколько я знаю, моя коллега, преподающая Целительство, ориентировала вас на тренировку сверхспособностей. Нечто похожее предстоит и здесь. Однако я поведу вас другой дорогой, более созвучной природе. И научу радоваться не только недюжинной силе рук или потрясающей координации движений, но и пониманию, как и чем живёт окружающий мир. А чтобы осознали, насколько грубы и примитивны органы восприятия человека, я на короткое время дам вам Сверхчувствительность. По окончании действия заклинания обсудим ваши впечатления.

На мозг Эрика обрушилась лавина информации, идущей сразу от всех органов чувств. Наступившая в результате перегрузка центрального процессора биокомпьютера ввела нашего героя в состояние лёгкой прострации. Впрочем, его однокурсникам пришлось не слаще – кто диким взором озирался по сторонам, не в состоянии адекватно реагировать на происходящее, кто, прикрыв глаза и обхватив руками голову, усиленно пытался разобраться в себе, а иные, не выдержав, попросту отключились, впав в полубессознательное состояние.

Сотни запахов, звуков и оттенков цветов, ранее им не замечаемых, теперь оглушали, подавляли и очаровывали. Эрик мог одновременно слышать как взволнованное дыхание сидевшего рядом Геки, так и почти неуловимый перелёт птицы меж ветвей на противоположном краю поляны; отличить резкий синтетический запах человеческой одежды от специфического аромата бродящих далеко в глубине леса животных, заодно ощущая чуть кисловатую сырость водорослей, выброшенных прибоем на пляжи. Да и зрение чудесным образом не только усилилось, но и приобрело многогранность и многослойность – страдавший лёгкой близорукостью Эрик со всей отчётливостью различал мельчайшие детали – как если бы дочиста вымыли и насухо протёрли покрывшееся столетней пылью закопчённое стекло перед глазами. Более того – не скашивая их и не поворачивая головы, он замечал изменения, происходившие сбоку от него, там, куда не доставал обзор нормального человеческого зрения. Эх, научиться бы быстро и безошибочно анализировать получаемую информацию – сколько нового можно узнать, узреть и ощутить, и никто не сможет подкрасться незаметно…

Мечтательное состояние, однако, продлилось недолго – в самый разгар его красочные картинки потускнели и расплылись, в уши и ноздри словно разом засунули ватные тампоны. Эрик понял, что действие заклятия окончилось, и он вернулся к привычному мироощущению.

-Ну как, понравилось? – шутливо толкнул его локтём Гека. – Ну и амбре от тебя шёл, чуть не пришлось нос зажимать.

-От тебя, вообще-то, ненамногим приятнее. Давно в душ наведывался?

-Я не в том смысле, не обижайся! Вовсе не на нечистоплотность намекаю, 'ароматы' немытого тела тут не при чём. Просто резкий специфический запах крупного живого существа. Теперь я представляю, как звери чувствуют присутствие двуногих. Подумать только – насколько огрубилось наше восприятие в ходе эволюции.

-К счастью, не атрофировалось совсем: на подсознательном уровне мы всё равно улавливаем и распознаём запахи, идущие от других людей. Именно ими, как я читал, и обуславливаются внешне необъяснимые проявления симпатий и антипатий при первом взгляде на совершенно незнакомого человека.

-Какая жалость, что Жанночка не сидит с нами рядом! Как бы я наслаждался благовониями её тела!

-Ага, объелся бы ими, а потом от одного её вида тебя бы тошнило. Как знать, может потому наши органы чувств и притупились, чтобы дать возможность бесконфликтного сосуществования человеческих особей.

-Но как же тогда сбивающиеся в стада всякие там жирафы, бизоны, антилопы? У них с нюхом вроде проблем нет.

-Так они же травоядные! Растения жрут, а не друг друга!

-Ага, а человек, по твоей гипотезе, получается, произошёл из хищников?

-Разве нет? Клыки вон торчат, не отвертишься!

-Насколько биологию помню, мы относимся к всеядным. Но вообще идея интересная, есть над чем поразмыслить.

-Как-нибудь потом. А то получим неуд по поведению за разговоры на уроке.

Его опасения оказались напрасны: в пылу разгоревшейся дискуссии никто бы не заметил, даже если бы они по-тихому слиняли с занятия. Как только преподавательница предложила каждому желающему высказаться, реплики посыпались со всех сторон. В основном восторги по поводу внезапно открывшихся способностей и заверения в горячем желании немедленно приступить к их освоению на практике. Более-менее деловым оказалось лишь выступление Янки, как всегда категоричной в высказываниях.

-Великий Мастер! Бесспорно, всё было замечательно, однако заклинание Сверхчувствительность слишком сложно для ученика и, вообще говоря, рекомендуется лишь бакалаврам, готовящимся стать Мастерами Зелёной магии.

-Я и не говорила, что вам следует изучать именно его, – мягко осадила её госпожа Гань. – Действительно, формула заклятия состоит из нескольких частей, что само по себе предусматривает необходимость высокой степени концентрации энергии. Что конкретно в неё входит – догадаться нетрудно: тут и Орлиный Взор, и Волчье Чутьё, и Тонкий Слух, и Терморецепция, и ещё много всего по мелочам. С вас же вполне достаточно будет, если сможете овладеть в совершенстве хотя бы одной из составляющих. Особенно тем, кто не собирается становиться бакалавром магии Природы. Подобных заклинаний на самом деле не счесть; великое множество волшебников с древних времён работало над их созданием и совершенствованием. Если кому интересно – помимо стандартных учебников можете взять почитать фундаментальный труд Мулсигуга 'Обретение утраченных способностей' – там приведены почти все известные формулы. Никто не запрещает вам практиковаться и в областях, пограничных с Белой магией, используя заклинания Сила Быка, Грация Кошки, Змеиный Бросок, Атака Ястреба, Кенгуриный Прыжок или другие, сходные по действию. Не исключаю, что кому-нибудь придётся по вкусу Терпение Богомола, дающее возможность сохранять неподвижность в течение нескольких часов без онемения конечностей. Или Собачье Ухо, позволяющее услышать недоступный человеку ультразвук. Или Биолокация, помогающая найти цель, даже если она находится за сотню миль отсюда. Так что есть из чего выбирать. И времени определиться даю вам с избытком – до конца сентября. А там посмотрим, повадки каких животных вам наиболее созвучны.

Прервавшись на секунду, преподавательница Зелёной магии перешла к более прозаическим вещам.

-Те, кто имел несчастье получить двойки на экзамене за первый курс, должны в течение августа его пересдать. Таково требование ректората; лично я не собираюсь подгонять, назначая конкретный срок. Просто, когда будете готовы, сообщите мистеру Фиттиху, и на следующий день я приму вас. Также обращайтесь к нему, если возникнет необходимость проведения консультации, или появятся вопросы, требующие детальной проработки. Если таковых сейчас у вас нет, то на сегодня можете быть свободны! Рядом с нашими друзьями нарисовался Фэн.

-Прочувствовали первобытную силу природы? Дас ист фантастиш, как любит выражаться Отто. Я уж тут подумал даже – может, зря Красной магией увлёкся? С такими возможностями запросто стал бы признанным мастером рукопашной схватки в любой номинации.

-Или неуловимым ниндзя, не знающим преград и способным запросто проникнуть в любую щель.

-Увы, искусство ниндзю-цу слишком скомпрометировало себя тем, что из учеников стали готовить не столько разведчиков, сколько асассинов, работающих по заказу.

-Наглядный пример, как можно извратить любую, даже самую благородную идею.

-А девушки могут получить соответствующее 'образование'? – весело спросила подошедшая Таисия.

-В старину даже такой мысли ни у кого не возникло бы. Но времена меняются – слышал я, есть сейчас на Востоке 'центры подготовки' обаятельных киллерш. Разумеется, нелегальные, просто так туда не попадёшь. Красотки-выпускницы не только в совершенстве владеют техникой боя голыми руками, современным огнестрельным и холодным оружием, но и в достаточной степени образованы, умны, способны поддержать беседу на любую отвлечённую тему, войти в доверие к даже очень осторожному человеку. А ты действительно хочешь стать ниндзя?

-А что? Вполне конкретное применение колдовским талантам. Если ни на что больше не сгожусь, почему бы не попробовать? Фэн помрачнел.

-Неужели отважишься на такое? Не каждый способен переломить, словно сухую тростинку, чужую жизнь. К тому же в играх, где ставки очень высоки, киллеры нередко вскоре отправляются вслед за своими жертвами.

-Да шучу я, шучу, разве не видно? Али в Бога не верю, не знаю, какое потом наказание ждёт? Так ведь и ты, Фэн, в бойцы не годишься, не тот характер.

-Что правда, то правда, – ещё больше пасмурнел китаец. – Спорить не стану, очень нелегко мне ударить противника только потому, что нас свели на ринге, а его самого я первый раз в жизни вижу, и лично мне он ничего плохого не сделал.

-Значит, нужно искать другую сферу применения сверхспособностям. Как насчёт стези учёного или изобретателя? В момент сделаешь с десяток научных открытий, профессором станешь, а там, глядишь, через год-другой – и Нобелевский лауреат!

-Идея неплохая, надо поразмыслить на досуге. В любом случае приятнее, чем уродовать чужие хари.

-Кстати, было бы крайне любопытно сверить список награждённых Нобелевкой за всё время её присуждения с реестром членов Гильдии. Глядишь, и найдутся имена, присутствующие и там и тут.

-Ну, с перечнем лауреатов у тебя проблем не возникнет никаких: полезай в Сеть, наверняка найдёшь. А вот второй списочек едва ли достать удастся. Наверняка он – тайна за семью печатями.

-Уверен – если постараться, можно раздобыть.

-Брось, не полезешь же ты в кабинет мистера Фиттиха? Даже если получится скрытно проникнуть туда, в чём я сильно сомневаюсь, вовсе не факт нахождения его там.

-Исключительно легальными путями.

-У тебя ничего не выйдет!

-Спорим?

-Давай!

-И что ставите на кон? – ехидно подначивала друзей Таисия. – Просто так пари не заключаются, иначе теряется острота ощущений: если ничем не рискуешь, то нет и подлинного стремления к победе. Дуэлянты призадумались.

-Как насчёт пары свитков с колдовством, которое определит победитель?

-Если оно в пределах разумного для среднестатистического ученика. Другими словами, не превышает уровень начинающего Мастера.

-Согласен.

Эрик и Фэн пожали друг другу руки, и ладонь Геки разбила их рукопожатие, закрепив сделку.

-Вы забыли обсудить сроки! – со смехом добавила Таисия. – Под этим предлогом Эрик может тянуть с исполнением обещания хоть до скончания века.

-Я постараюсь не томить вас долгим ожиданием, – церемонно поклонился тот, приложив к груди руку. – Если по прошествии месяца я не смогу предъявить обговоренный список имён, признаю себя побеждённым.

-Смотри, я за язык не тянул, – с затаённой радостью отозвался Фэн, уже предвкушая свою победу. И, пока его оппонент не передумал, поспешил распрощаться, сославшись на неотложные дела. Таисия, заметив, что мужчины плохо контролируют свои эмоции и из-за того часто влипают в неприятности, посоветовала держать хвост пистолетом и впредь вначале думать, а потом давать обещания, а потом тоже умчалась прочь. Обернувшись, Эрик наткнулся на хмурый взгляд Геки.

-Какая муха тебя укусила заключать дурацкое пари? Ты меня вообще решил зарезать без ножа? Теперь все свитки, что мы заколдуем за месяц, придётся отдать в уплату за твой проигрыш! Может, Фэн и простит его, ограничившись моральным удовлетворением, но я лично на такую подачку от Госпожи Фортуны особо не рассчитывал бы.

-Успокойся – расплачиваться придётся нашему узкоглазому другу.

-Если ты так уверен, значит, знаешь, где можно без проблем позаимствовать перечень личного состава Гильдии. Или всё же блефовать решил? Эрик снисходительно усмехнулся.

-Моё торчание в библиотеке в прошлом семестре оказалось не столь уж бесполезным, как могло показаться некоторым товарищам. Поскольку волшебники – отменные книгочеи, картотека Мастера Халида фактически и есть требуемый список колдунов. Гека просиял.

-А ты, дружище, не так прост, как мы думали. Смотри, не аннигилируй меня своим взглядом! Когда шутки понимать научишься? Нет, правда – ты задумал гениальную комбинацию, хитроумный китаец даже не заподозрил подвоха. Иначе не стал бы рисковать, не в его характере ставить на кон судьбу, играя в русскую рулетку. А Мастер Халид разрешит тебе пользоваться картотекой?

-Не дрейфь. Всё будет хорошо.

Глава 14.

На ловца, как известно, и зверь бежит. Лиэнна, сразу же по окончании занятия рванувшая в библиотеку за книгой Мулсигуга, на обратном пути сообщила нашему герою, возвращавшемуся к себе, что Мастер Халид желает его видеть.

Уж не прочёл ли случайно мои мысли, подумал Эрик. Но всё оказалось намного прозаичнее – как выяснилось, библиотекарь 'всего лишь' желал сообщить, что руководство Гильдии одобрило продолжение студентами переводческой деятельности, и тут же выложил на стол две книги – одну на латыни, другую на старонемецком, а вслед за ними полиэтиленовый пакет, перевязанный бельевой верёвкой, из которого торчали свёрнутые рулоном пергаментные листы.

-Записки распорядителя Бренского аббатства. Наши Мастера-переводчики взглянули мельком и не взяли их, потому едва ли там найдётся что-либо ценное для библиотеки. Посоветовавшись, руководство решило всё же сделать хотя бы предварительную дешифрацию – почерк не из разборчивых, да и чернила за прошедшие века выцвели изрядно. Справитесь?

И хотя Эрик не успел высказать никакой реакции на услышанное, Мастер Халид поспешно добавил:

-Нет, нет, не волнуйтесь, ваш труд будет оплачен в любом случае! Даже если там всего лишь финансовые отчёты или сводки наблюдений за погодой.

-Всё в порядке, Халид-ага. Даже если и так, совсем зряшней работа не будет: в любом случае перед нами откроется кусочек истории – той, о которой обычно умалчивают учебники и хрестоматии, и куда по мере суровой необходимости забредают лишь учёные-теоретики. И, кроме того, каждый такой манускрипт обогащает опыт по части знания чужих языков, повышая наш профессионализм в переводческой деятельности.

-Ой как замечательно! Если вдруг возникнут какие-либо трудности, заходите, не стесняйтесь, – облегчённо выдохнул старик.

-Да, кое о чём давно хотел вас спросить, да всё как-то выпадало из памяти. Не знаете случайно, кто такой Брино? Библиотекарь задумался, слегка нахмурившись.

-Кажется, слышал это имя… или нет? Увы, мой юный друг, память имеет неприятное свойство слабеть с возрастом, а я за свою жизнь слышал тысячи имён, большинство из которых уже не вызывают даже слабого намёка на воспоминания. Всё чаще ловлю себя на мысли, что лучше всего помню тех, с кем встречал зарю своей юности. Отца и мать, братьев, соседей по улочке, приятелей-лавочников с Самаркандского базара. И, разумеется, девушку, которая стала бы моей женой, если бы не ушёл я путешествовать с Рагфеном. До сих пор порицаю себя, что так и не попрощался с ней – молод был, горяч и глуп, грезил сказочными приключениями вроде тех, что так красочно описаны в 'Тысяче и одной ночи'. Думал, вернусь через годик-другой, чародейским ремеслом овладев, и тем окончательно покорю её сердце. Но жизнь повернулась так, что лишь век спустя увидел я вновь родной город. Так и свиделись последний раз – постоял у могильной плиты, украдкой слезу проронил. Да потом ещё с её внуками-старичками помянул покойную. Открываться им я не стал, как, впрочем, и кому-либо другому в Самарканде, да и не осталось уже в живых никого, кто помнил бы меня. К чему всё это рассказал? Ах да, по поводу памяти – многое из случившегося потом настолько подёрнуто дымкой, что картины даже значительных событий тех лет кажутся потемневшими от времени да вдобавок потрескавшимися и осыпавшимися фресками. Поэтому не суди строго недостойного твоего слугу – не припомню такого волшебника!

-Скажите, Халид-ага, а много ли чародеев посещает ваше заведение?

-Да наверное все! А как же иначе? Как же ученику стать Мастером, прилежно не изучая формулы и результат действия заклятий, приводимые в книгах? Где ещё набраться колдовской премудрости, и вообще расширить кругозор, чтобы иметь право именовать себя образованным человеком?

-В таком случае навести справки о любом из нас можно, всего лишь открыв вашу картотеку! Мастер Халид просиял.

-О! И как я сам не сообразил! Сейчас разыщем твоего… как там его? Брино? А это имя или фамилия? Если бы ещё знать наверняка!

-Скорей всего имя, но не уверен.

-Ладно, пойдём по пути наименьшего сопротивления. Выдвинув один из ящиков, старик проворно перебрал его содержимое.

-На 'Б' нет. Значит, и вправду имя, что усложняет задачу – придётся перебирать всю картотеку. Ладно, не впервой… Минут за пятнадцать были просмотрены и все остальные буквы алфавита.

-Увы, мой юный друг, вынужден тебя огорчить, – вздохнул Мастер Халид, задвинув последний ящичек с формулярами. – Никто из моих пациентов не носит названного тобой имени.

-Значит, такого волшебника в реальности не существует. Или он по каким-то причинам не желает пополнять запас своих знаний за счёт книжных премудростей. В таком случае мне остаётся лишь принести извинения за причинённое беспокойство.

-Погоди! Тебе действительно важно найти того человека?

-Очень хотелось бы.

-Тогда иди сюда. В моей настольной картотеке лишь действующие члены Гильдии, а вот здесь, в шкафу, формуляры выбывших. Их намного больше, и потому понадобится твоя помощь – вдвоём мы управимся намного быстрее.

Действительно, указанный шкаф в противоположном конце библиотечного зала был в беспорядке заставлен ящичками. Снизу – старинными, необычных форм, запылёнными и покрытыми паутиной, чем выше – тем меньше естественных оседаний и ближе к современному стандарту. В одном из них, на верхней полке, Эрик заметил ещё не успевшие пожелтеть карточки. Его однокурсники.

Вдвоём с библиотекарем они вытащили на стоявший рядом столик несколько ящиков сразу и принялись изучать их содержимое. По мере просмотра отработанные коробки складывались прямо на полу с торца стола, горка их постепенно росла. Когда они дошли до дна шкафа, она приняла приличные размеры, грозя в любой момент обвалиться, рассыпав драгоценный архивный материал.

Увы – их усилия оказались напрасными. Пришлось нашему герою, извиняясь уже от всей души, собственноручно составить вынутые ящички обратно в шкаф.

-Да, давненько не разбирал я эту кладовку, – отряхиваясь от пыли и вытирая выступившие капельки пота, бормотал Мастер Халид. – Предыдущий случай имел место лет восемьдесят назад, когда внезапно объявился Великий Мастер Брешгольд. За полстолетия до того отправился он в Бразилию, да и пропал там, не давая о себе знать. Поиски не дали ничего, и посчитали его погибшим. Соответственно, я отправил его карточку в архив, а когда тот чудесным образом 'воскрес', пришлось перетряхивать изрядное число коробок – позабыл, куда её засунул. Как выяснилось, Великий Мастер разыскал в амазонских джунглях райское местечко, своего рода затерянный мир, так живо описанный английским писателем Аруром Конан Дойлем. Слыхал про такого? Даже читал? Честно говоря, не ожидал – мало кто из молодых людей сейчас интересуется классикой, и юные маги, увы, не являются исключением. Подозреваю даже, что Брешгольд как раз и рванул искать тот самый мир, приняв писательскую фантазию за чистую монету. Чудовищ невероятных размеров он, естественно, не нашёл, и вообще – предупреждаю сразу, пересказываю с его слов, поэтому за достоверность не ручаюсь! – в той долине, защищённой со всех сторон горами, нет ни хищных животных, ни ядовитых насекомых, ни гнилостных испарений джунглей Амазонки – чистый свежий воздух, первозданная красота, не испорченная цивилизацией, да ещё обосновавшееся там в незапамятные времена индейское племя, давно потерявшее связь со своими сородичами и не имевшее реального представления, как выглядит остальной мир – по их верованиям, сразу за горами начинается Бесконечное Море Мрака, где обитают лишь злые духи. И потому даже не делало попыток найти перевал в горах, а объявившегося в один прекрасный день у них в гостях Великого Мастера встретило очень прохладно, если не сказать враждебно. Зато когда индейцы убедились, что Брешгольд вовсе не посланец тёмных сил, а скорее благодетель, сошедший с небес, построили ему роскошный дом и стали оказывать королевские почести. Подозреваю, что Великий Мастер вряд ли стал разубеждать их, доказывая, что он такой же человек, как и они, скорее показал им пару незатейливых фокусов, дабы не сомневались в его способности творить чудеса. Увы – все мы небезгрешны, вот и герой моего рассказа страдал тщеславием и любил пребывать в центре внимания, оставаясь, впрочем, добрым малым. Похвастался, что индейцы высекли в его честь статую – за то, что лечил их и уберегал от непогоды посевы. Добавил, правда, что люди там болеют редко, да и местный климат отличается чрезвычайной мягкостью. Почему же покинул то райское местечко? Вроде как наскучило: изо дня в день одно и то же, а так хочется иногда перемен и свежих новостей, да и общения с коллегами-чародеями явно не хватало. Многие наши историки полагают, что Брешгольду повезло наткнуться на легендарное Эльдорадо – увы, как ни пытался он вспомнить, где оно находится, так и не смог. Что вполне согласуется с бытующим преданием: найти дорогу туда можно лишь раз в жизни, да и не всем откроется, лишь кого сочтёт достойным. Потому-то испанские конкистадоры и не смогли его разыскать, как ни старались. Кое-кто из верховных магов даже высказал предположение, что Эльдорадо окружено мощнейшим ментальным барьером, по крайней мере Иллюзорная Местность там точно присутствует. К сожалению, экспедиция, снаряжённая Гильдией в семидесятые годы прошлого века, не смогла его найти. Её участники, конечно же, вернулись не с пустыми руками, обнаружив в джунглях несколько заброшенных городов инков и значительно обогатив этнографическую науку описанием жизни и быта тамошних племён. Но главная цель достигнута не была, в связи с чем кое-кто даже обвинил Брешгольда, что весь рассказ о путешествии в райскую долину тот просто-напросто сочинил. Рассказчик, естественно, клялся и божился, что и в самом деле нашёл Эльдорадо, и в доказательство тряс подаренными обитавшими там индейцами бусами, в которых среди прочих присутствовал бледно-сиреневый прозрачный камень, вроде как больше нигде на Земле не встречающийся. Камешек тот и впрямь оказался необычен, однако скептиков меньше не стало – где гарантия, вопрошали они, что его не подобрали на берегу Амазонки или в древних развалинах, изобилующих артефактами, или просто-напросто не выменяли на пару бутылок виски у обитателей джунглей? Потом страсти приутихли, Брешгольд вновь исчез куда-то, однако формуляр его я теперь не спешу списывать в архив. И вот сейчас… Я ни в коей мере не виню тебя за потраченное зря время – ведь и ты потерял его тоже в неменьшем количестве! Всегда обидно, когда оно уходит впустую, без пользы для кого-либо.

-Так вот, Мастер, я придумал, как можно значительно сократить его потери в будущем, если вдруг придётся решать аналогичную проблему! – на едином духу выпалил Эрик.

-Как же? – машинально отозвался его собеседник.

-Нужно весь архив записать в память компьютера, и тогда сможете найти любого читателя одним нажатием кнопки поиска.

-Замечательная мысль! Я уже начинаю жалеть, что совершенно не интересовался техническими новинками сложнее печатного станка. Но ведь учиться никогда не поздно, гласит народная мудрость. Вот утрясу немного дела последних дней, и обязательно попытаюсь научиться работать на шайтан-машине. Конечно, без твоих не по летам проницательных советов вряд ли что путное выйдет, уж больно мудрёные иероглифы прописаны в манускрипте, прилагавшемся к ней.

-Конечно, я научу вас всему, что знаю сам, хотя мне далеко до профессионального сисадмина. И сегодня же займусь обработкой картотеки. В машине есть нужная программа, сделаю без проблем. Вот только отнесу к себе трактаты на перевод, покажу друзьям, пусть принимаются за работу.

-Можешь приходить в любое время, мой юный друг, ты всегда желанный гость здесь! Нетрудно догадаться, к кому наш герой направился в первую очередь.

-Наконец-то стоящее дело для моих маленьких помощников, – радостно заявил Гека, поглаживая кончиками пальцев полированную поверхность сканера. – Ты просто не представляешь, каких трудов стоило мне разыскать транслятор с латыни. Проще найти переводчика с какого-нибудь суахили. Мёртвый язык, что поделаешь. Помнишь, что говорил Троддз: мы даже не уверены в правильности произношения многих слов – ну не осталось в мире ни одного современника древних римлян, все почему-то повымерли! В Эпоху Упадка варвары хоть и оценили преимущество цицеронового языка перед собственным кряканьем и хрюканьем, но извратили его до основания. Хорошо, догадался прогуляться по медицинским сайтам – нашёл транслятор-самоделку какого-то костоправа, написавшего пространное сочинение о хирургических операциях в древности. Сейчас проверим его в деле.

Споро, как известно, только сказки сказываются. Раз за разом компьютер выдавал сообщение об ошибке. Гека тихо матерился, пытаясь понять, в чём дело. Эрика ситуация скорее забавляла – привычка его друга решать проблемы лихим кавалерийским артналётом не раз выходила тому боком, не лишая, однако, неиссякаемого оптимизма.

Наконец он решил сжалиться над страдающим от несовершенства окружающего мира Гекой.

-Оргтехника работает нормально, а вот транслятор, похоже, неспособен воспринимать рукописные вирши, а поскольку писан непрофессионалом, не может внятно высказаться, что с ним не так. Гека с сомнением оглядел манускрипт.

-Проверить это как раз проще простого. Сейчас засуну в агрегат какой-нибудь из наших учебников.

-Написанных на русском, – ехидно добавил Эрик.

-Критиковать проще всего, а как реально помочь, так не дождёшься. Естественно, я имел в виду пособие с текстами на латыни, переводы из которого сдавали на первом курсе. Ну-ка, куда оно запропастилось…

Книга нашлась на полу за изголовьем кровати. Ничуть не смутившись данным обстоятельством, Гека тут же обтёр её о штаны и, раскрыв наугад, вложил в сканер.

-И вправду получилось. Перевод, конечно, корявый, я и то сделал бы лучше. Но хоть какой-то результат, а то уже собрался заняться починкой испытанным дедовским способом – дав жестянке хорошего тумака в бок! Одно печалит в ситуации – нам по-прежнему придётся переводить вручную.

-Или забивать рукописный текст в машину, а потом врубать транслятор. Ненамногим легче.

-Подумаем. Однако расскажи, как там вообще дела в библиотеке.

-Намекаешь, удалось ли уговорить Мастера Халида скопировать его картотеку в машинную память?

-Естественно! А что, по-твоему, меня должны волновать новые поступления журналов типа 'Russian Glamour'? Такого добра, если бы захотел, мог бы притащить целый чемодан с исторической родины.

-Могу успокоить – получилось, и без особого напряга. Так что считай, наш выигрыш уже в кармане. Пришлось, правда, немного попотеть, разыскивая неуловимого Брино.

-Ну, и кто же он?

-Увы, его формуляра там нет. Либо товарищ совершенно равнодушен к книжным премудростям, либо его вообще на свете не существует.

-А я что говорил – дерьмо вся твоя затея! Нашёл кого слушать – попугая!

-Ладно, будь по-твоему. Больше никого не потревожу своими сомнениями. Однако давай вернёмся туда, откуда начинали. Здесь ещё книга на старонемецком, и творчество какого-то учёного монаха из… забыл, какого аббатства.

-Да хоть из собора Парижской Богоматери. Нам-то какая разница? Главное, чтобы труд наш бессмысленным не оказался, обогащал, так сказать, копилку человеческих знаний, ну и заодно наши собственные карманы.

Ты ещё не знаешь, что там, а то может случиться и так, что со вторым окажется проще, чем с первым. Но лучше о том пока не заикаться, иначе отношение к дешифрации записок будет соответствующим. Перевод они сделают в любом случае, однако сроки выполнения могут оказаться отодвинутыми в неопределённое будущее.

-Как считаешь, кому из нашей компании лучше всего их препоручить?

-Ещё спрашиваешь! Если на английском, тащи Лиэнне.

-А почему не хочешь занести сам? С меня достаточно, что я забрал их из библиотеки.

-Ну, уж тебе-то она не откажет, – расплылся в скабрезной улыбке Гека.

1:1, нашёл-таки способ сравнять счёт за подтрунивание над недогадливостью в отношении топорно сделанного транслятора. Как ни старался Эрик не афишировать свою личную жизнь, предпочитая отмалчиваться в разговорах, могущих так или иначе её затронуть, в их замкнутом мирке практически невозможно надолго скрыть что-либо. Его 'любовный треугольник' наверняка не раз подвергался обсуждению – равно как симпатии и антипатии всех прочих обитателей замка, но Эрику от того легче не становилось. Ну как объяснишь остальным, что нежные чувства он реально испытывает лишь к Вин, а с Лиэнной они не более чем хорошие друзья? Чем активнее станет пропагандировать эту в общем-то нехитрую мысль, тем вернее окружающие уверятся в обратном. И он пока не видел идеального пути разрешения двусмысленной ситуации, в которой оказался: одну из сторон треугольника так или иначе требовалось принести в жертву. Беда заключалась ещё и в том, что бесконечно играть в неопределённость не сможет тоже, рано или поздно придётся делать окончательный выбор. В школьные годы ему доводилось читать романы, в которых герой или героиня после ночи безумной любви наутро равнодушно и даже холодно расставались со своими партнёрами, чтобы больше никогда не увидеться вновь. И, как ни пытался, никак не мог представить себя на их месте. По его понятиям, так могут поступать только биороботы, лишённые подлинных чувств и эмоций и подчиняющиеся заранее вложенным чужой рукой программам поведения. Ну неужели душа ничуть потом не страдает? Скорей всего, подобные типажи создаются писателями исключительно для развлечения невзыскательной публики, обожающей кипение страстей. В жизни, как правило, всё проще и спокойнее, оттого и тянет окунуться в омут нереальности, где возможности безграничны. А с другой стороны, вспомни себя – разве не по-настоящему страдал ты, оплакивая безвременную кончину первой влюблённости?

Вынырнув из водоворота мыслей и воспоминаний, Эрик обнаружил, что его приятель продолжает как ни в чём не бывало распределять обязанности:

-Книгу на немецком, так и быть, возьму на себя, Маша поможет. Придётся, конечно, и ей отстегнуть. Возражать, надеюсь, не станете? Всё равно никто из нас в германских наречиях не силён, а отказаться от перевода – так недолго вообще заказы потерять. А с рукописной латынью, на которую ругался компьютер, пусть разбираются Олаф с Фэном, у нас и своих забот хватает. Согласен?

-Вполне, – выдохнул наш герой.

Глава 15.

Кто сказал, что быть студентом легко и просто? Весело – да, тут едва ли кто-либо осмелится возразить, особенно те, у кого студенческая юность уже подёрнулась сизой дымкой ностальгии. Конечно, если вуз в твоём родном городе, и живёшь ты на всём готовом, особых проблем не возникнет, разве что с самой учёбой. Но рискнувшим получать знания в отдалённых краях – тем, кому повезло поступить и получить местечко в общежитии, – предстоит столкнуться с немалым числом житейских сюрпризов и испытаний. Придётся научиться заботиться о своей физической оболочке, дабы вовремя получала подкрепление, была прилично и по сезону одета, и поддерживалась в надлежащей чистоте. А проживание в больших городах мало того, что недёшево, так ещё и соблазнов полно. Где же взять средства, если родители твои небогаты? Придётся искать подработку, да ещё такую, чтобы худо-бедно сочеталась с учёбой, ради которой, собственно, и приехал сюда. Особенно если одержим идеей стать высококлассным (и, разумеется, высокооплачиваемым) специалистом в облюбованной тобой профессиональной сфере. Ну как тут везде успеть? Выручают лишь юмор и верные друзья-товарищи, такие же завзятые оптимисты, как и ты.

А потому на первый взгляд среднестатистического студента-трудяги, впряжённого в две телеги сразу, и не теряющего надежду не мытьём так катаньем выбиться в люди, Академия могла показаться сущим раем. Вкусная и питательная жратва три раза в день, не чета предлагаемой общепитовскими тошниловками, и главное – бесплатно; одежда, пусть стандартного фасона и без наворотов новомодных дизайнеров – по первому требованию, да ещё и занятия (не считая латыни) далеко не каждую неделю. Короче, ешь, пей, веселись в своё удовольствие, вдыхая чистый, не загаженный цивилизацией воздух, регулярно принимая солнечные и морские ванны, попутно укрепляя нервную систему, измученную постоянными стрессами борьбы за выживание в современном мире.

Но так ли оно на самом деле? Известно ведь – кому много даётся, с того многое и спросится. Колдовская наука никогда не относилась к числу тех, что осваиваются с полпинка, как говорится, между телом и делом. Можно всю жизнь грызть её гранит, обломав на нём не только зубы, но и челюсти, а научиться лишь искусству с умным видом читать манускрипты, делая вид, что понимаешь написанное, да с грехом пополам произносить простейшие заклинания. Лишь единицы рождаются с даром сразу стать Мастерами магии. Да и те подчас, не обретя возможности реализовать талант, о котором не имеют ни малейшего представления, уходят в поэзию, живопись, скульптуру – туда, куда зовёт требующая выхода жажда творчества. Остальным, увы, придётся попотеть, протирая штаны за прилежным изучением древних языков да неустанной медитацией, которая сама по себе требует немалого напряжения организма. Попробуйте-ка просидеть неподвижно перед кристаллом хотя бы пару часов! И повторяйте такое упражнение каждый день.

Да ещё добавьте сверху нудную и кропотливую работу над переводами книг, изобилующих уже вышедшими из употребления словами и понятиями, устаревшими оборотами речи и словосочетаниями, не имеющими аналогов в современном языке, да приплюсуйте необходимость изготовления свитков – и вы поймёте, что ошибались в поспешных суждениях о беззаботности существования на Санта-Ралаэнне. Стремящимся достичь настоящего профессионализма никогда не бывает легко. А ведь надо выкраивать время и на личную жизнь, иначе вообще завянешь от тоски!

Так что позавидовать нашему герою можно лишь с изрядной долей условности. Особенно после того, как ко всему вышеперечисленному добавилась операторская деятельность на библиотечном компьютере. Вроде и не принуждал никто, так уж получилось – а не откажешься, даже когда надоест, иначе потеряешь лицо, а заодно и репутацию надёжного товарища, который всегда в ответе за свои слова. И, чтобы хоть немного облегчить тяжесть свалившейся нагрузки, Эрик поспешил с компьютерной обработкой картотеки, благо к урокам по основным видам магии пока готовиться не нужно.

Но даже полностью сконцентрировавшись на работе с клавиатурой, ему потребовались две недели, прежде чем был составлен окончательный вариант списка читателей. Мог бы управиться и побыстрее, но увы – чернильные записи на многих старых формулярах выцвели или расплылись, а кое-где вообще стёрлись, так что даже Мастер Халид с трудом мог установить точные написания имён. Под предлогом корректировки возможных ошибок Эрик сделал распечатку, отредактированную копию которой преспокойно утащил с собой. Гека, увидев её, заметно повеселел.

-Наконец-то! Даже не верится, что мы в двух шагах от заветной цели.

-Цветы и шампанское потащишь с собой? Или по нахалке попрёшься без подарка?

-Там видно будет. Завершим операцию в музее, тогда прикину поконкретнее. Было бы неплохо, конечно, вначале провести лабораторные исследования, выбрав объект попроще.

-Лиэнну, например.

-Тьфу! Нашёл, что предложить. По мне уж лучше тогда Сандра – для мулатки она очень даже ничего, заодно и проверю тезис, действительно ли негритоски в постели горячие, или то брехня сплошная.

-Дружище, послушай добрый совет: не разменивайся по мелочам, если не хочешь в будущем крупных неприятностей. Духов Очарования, даже если свистнешь весь флакон, надолго не хватит, за время их действия ты должен успеть по уши влюбить в себя Жанну. Что, согласись, будет крайне затруднительно, если за тобой толпами начнут бегать 'жертвы эксперимента'.

-Пожалуй, ты прав. Давно пора мне научиться преодолевать соблазны, уводящие в сторону, а то и прямиком в погибель душевную. Когда собираешься предъявить Фэну к оплате свой вексель?

-Сомневаюсь, что ему удастся погасить его сразу. Даже при его работоспособности потребуется немало времени. Во всяком случае не меньше, чем нам двоим. А потому придётся пойти на компромисс: пусть он презентует хотя бы один свиток, а уж второй мы как-нибудь сами.

-Ты пари заключал, тебе решать. Можешь вообще простить ему проигрыш, ограничившись чувством глубокого морального удовлетворения.

-Знаешь, я конечно человек добрый, но не настолько. Если бы какая-нибудь фея преподнесла мне тот списочек на блюдечке с голубой каёмочкой (сдавленный смешок Геки), не принял бы от Фэна ничего – не совсем честно обманывать друзей, не по-товарищески держать их за лохов. Но поскольку я, как последний идиот, вместо того, чтобы медитировать и честным путём изготавливать свитки, разбирал пыльную картотеку, вбивая в память компа её содержимое, придётся требовать соответствующую компенсацию. Я же не мазохист в конце концов!

-Да, вроде непохоже. Ладно, сразу после ужина я скажу ему – пусть забредает в гости.

-Заодно и Тасю зови, пусть выступает арбитром. Раз присутствовала при нашем споре, пусть засвидетельствует, что всё было по честному.

-А может ну её? Ещё начнёт мораль читать…

-Тогда Фэн займётся казуистикой, обсуждая условия спора, да ещё потребует проверки списка – действительно ли такие волшебники существуют. Что тогда будем делать?

-Уговорил, так и быть. Организацию встречи в верхах возьму на себя, а ты, главное, держи наготове распечатку, чтобы в любой момент смог сунуть её под ясны очи нашего китайского друга.

-ОК. А пока пойду подышу свежим воздухом. После вековечной пыли библиотечных архивов и специфического аромата древних манускриптов тянет проветрить лёгкие. А поскольку хоть одну проблему удалось скинуть, то и на некоторое время отключить мозги от всех остальных.

-Куда-нибудь конкретно или просто побродить в окрестностях?

-Наверное, прогуляюсь к кораблю. Давненько там не был. Посмотрю, как идут реставрационные работы. Надо и самому хоть немного поучаствовать, а то как-то неудобно перед товарищами. Мышцы поразмять, пилой, топориком или рубанком помахать – для здоровья тоже полезно, а то зачахнешь тут совсем с переводами да медитациями, в настоящего книжного червя превратишься.

-Тогда и я с тобой. Тоже хочу проветриться, поскольку уроки учить совершенно неохота.

Сразу после поднятия на поверхность корабль капитана Карриго стал центром паломничества как для историков Гильдии, так и всех прочих любопытствующих. Особенно тех, кому не повезло попасть на торжественную церемонию телепортации его из подземной бухты на подходящий по размерам пляж на окраине острова. Да и не до всех успела дойти сама новость о предстоящем мероприятии; отдельные индивидуумы прибывали и месяц, и два спустя. А что касается студентов – так те вообще вдоль и поперёк облазили корабль, заглядывая в каждый укромный уголок. Всё мало-мальски ценное вытащили наружу, рассортировали и перенесли в замок; прочий хлам, уже ни на что не годящийся, а также раздробленные ударом о скалу части корпуса, обломки мачт, прогнившая тара для перевозки провизии и тому подобное подвергли кремации здесь же, на пляже, на безопасном от корабля расстоянии. Заодно вычистили грязь и вымыли дезинфицирующим раствором все постройки, так что даже помешанному на чистоте капитану не к чему было бы придраться. Дальше, однако, энтузиазм заметно поутих – никто из учеников не владел плотницким делом в достаточной мере, чтобы хотя бы наметить путь починки мачт и заделывания пробоины в боку. Да и приближавшаяся сессия внесла свои коррективы: всё реже получалось отвлекаться на дела, не связанные с учёбой, так что на время реставрационные работы заглохли сами собой.

Возобновились они лишь по возвращении студентов в Штарндаль, зато теперь велись на солидной научной основе. Алехандро, притащивший с исторической родины несколько книг по корабельному делу времён эпохи Возрождения, взял на себя почётную обязанность бригадира. Под его чутким руководством соорудили лесопилку, и раненый бок корабля покрылся строительными лесами. Дабы юные энтузиасты не порубали все зелёные насаждения в окрестностях, Мастера Виллсбоу особым распоряжением Архимага поставили контролировать процесс заготовки древесины, заодно придав тому в помощь парочку големов. Жозе пошутил тогда, что даже если все они кинутся применять Сверхсилу, едва ли смогут на равных конкурировать с железными дровосеками. Так или иначе, но с элементалями металла работа явно пошла веселей, даруя надежду в обозримом будущем увидеть корвет, гордо рассекающий прибрежные воды острова.

А пока взору наших друзей предстала куда более прозаическая картина. Вблизи корабля и в целом по пляжу тусовалось в общей сложности с дюжину человек, большая часть которых загорали, прогуливались взад-вперёд, лениво переговариваясь и наблюдая, как големы тащат наверх очередное бревно. Поскольку деревянные настилы и стропила оказались слишком хлипкими для них, мистеру Фиттиху пришлось раздобывать длинную стальную лестницу повышенной прочности, которая, наверное, выдержала бы даже бегемота, вздумай тот заняться скалолазанием.

Рядом с лесопилкой Эрик заметил странное сооружение, отсутствовавшее во время его предыдущего визита сюда. Оказалось – громадных размеров самодельная копия ткацкой рамы.

-Устройство для пошивки парусов, – охотно пояснила Сандра, первой заметившая появление наших героев. – Парусины, правда, пока нет. Обещают в скором будущем.

-Прям как в анекдоте времён Красной Империи, – весело резюмировал Гека. – Про детскую игру в строителей под названием 'Цемент не завезли, ну и хрен с ним'.

-Ага, а процесс реставрации этого памятника корабельному флоту вполне соответствует фразе из песни к фильму 'Приключения Электроника' тех же времён – 'Вкалывают роботы, счастлив человек'.

Завидев Алехандро, друзья, однако, сразу же приняли деловой вид. Итальянец к любому порученному ему делу, даже самому пустяшному, относился очень серьёзно, а потому больше остальных торчал на 'судоверфи', вникая во все детали и намечая планы очередных этапов ремонта. Вследствие чего на подобные насмешки мог не на шутку обидеться, демонстрируя во всей красе темперамент истинного южанина. Зато в остальных ситуациях оставался спокойным, даже немного флегматичным, ничем не напоминая типичного обитателя Апеннинского полуострова.

-Ага, ещё работнички пожаловали! Желаете немного потрудиться, или явились просто посмотреть?

-В данный момент с экскурсионной целью, но вообще горим желанием внести посильную лепту в восстановительный процесс, – за двоих ответил Эрик.

-Ваша помощь пригодится, когда начнём натягивать верёвки и ставить паруса. Но как скоро этим займёмся – пока точно сказать не могу. Поначалу я, как, наверное, и все вы, думал, плёвое дело – дыру залатать да мачты поставить, тем более с помощью големов. А оказалось, ещё столько всего нужно сделать – пальцев обеих рук не хватит для пересчёта!

Друзья сочувственно покивали головами, пообещав в обязательном порядке приложить к благому делу все сои усилия, когда в таковых возникнет необходимость.

По якорному канату к ним проворно спустился Юрса, спрыгнув на песок с высоты трёх метров.

-Всё, господин начальник, ваше приказание выполнено! – весело отрапортовал он.

-Да ну тебя, Юрса! Какой я вам 'господин начальник'? Ты в любой момент можешь развернуться и уйти, здесь никто никого не принуждает.

-Но тогда и ты с лёгкостью откажешься от своего обещания – раз сам ушёл, значит, недостоин.

-О чём идёт речь? – насторожился Гека.

-Увы, имел неосторожность пообещать мимоходом, когда голова совсем другим забита была, а он теперь регулярно напоминает. Короче, капитаном желает стать, когда корабль на воду спустят, – нехотя пояснил Алехандро.

-Всего только на день! Честное слово! А дальше согласен хоть юнгой!

-Но почему именно ты хочешь быть первым? Ведь и другие в неменьшей мере достойны взять на себя командование. Или у тебя есть какая-то особая причина? Конголезец вздохнул, и улыбка сошла с его лица.

-Да, я могу обосновать своё желание. Несколько столетий моих соотечественников на таких судах в кандалах переправляли в Новый Свет, чтобы сделать рабами на кофейных, тростниковых и хлопковых плантациях Америки. Их перевозили в условиях, в которых сейчас не держат даже закоренелых преступников! Тысячами умирали они от голода и болезней во время пути, и их тела выбрасывались за борт на съедение акулам. А ведь то тоже были люди, такие же, как и все мы, со своими желаниями и надеждами, которым не суждено было сбыться. Чтобы в те времена чернокожий, пусть даже очень умный, смог занять офицерскую должность на корабле, стать каким-нибудь третьим помощником капитана – немыслимое дело! Вот потому я и хочу хоть пару часов покомандовать парусником – в память о тех его пассажирах, что путешествовали прикованными цепями к днищу и питались бурдой, от которой отворачивались даже шелудивые псы!

-Ладно, Юрса, не переживай, если так, думаю, никто особо возражать не станет. Однако как ты собрался рулить такой громадиной, не имея опыта? Всё-таки не рыбацкий челн, где для управления достаточно одного весла.

-Смотри, напорешься на подводный риф, пробоину собственноручно чинить станешь! Без големов! – строго предупредил Алехандро.

-Так я же книги умные читаю, искусство кораблевождения постигаю! – конголезец вновь широко улыбался. – Да ради такого я любую навигацкую науку освою в самые кратчайшие сроки!

-Как в том студенческом анекдоте про китайский язык?

-Что за байка такая? Давай рассказывай.

-Да всё просто. Неунывающего по жизни студента (ну примерно как я) вызывают в деканат, дабы приструнить, весёлость маленько его посбить, припугнув как следует. И сам декан грозно объявляет ему – завтра будешь сдавать китайский язык, не подготовишься, пеняй на себя, отчислим на фиг! А тот в ответ – да без проблем, только, пожалуйста, уточните конкретно, во сколько и к какой аудитории подходить?

Засмеялись все, кто услышал, разгладилось и суровое выражение лица бригадира.

-Всё понял, Юрса? Обещание, раз дал, то сдержу, но за корабль отвечаешь головой. Знаешь не хуже других – с тонущего корабля капитан уходит последним, предпочитая смерть позору.

-Вот увидите: поведу так, что самому Карриго не пришлось бы стыдиться!

-Посмотрим. А пока, дабы раньше времени не возгордился, бери следующий участок и продолжай то же самое.

-Уже бегу!

Подпрыгнув, Юрса ухватился за конец каната и проворно вскарабкался наверх, откуда, спрыгнув на палубу, помахал приятелям рукой и исчез в недрах корабля.

-Круто, да? Вот что значит навык скоростного лазания по лианам, крайне полезного в полных опасностями африканских джунглях. Однако что за дело ты ему поручил?

-Конопатить трещины и дыры в трюме. Там же, кстати, мы обнаружили цепи – отнюдь не невольничьи, скорей всего, предназначенные либо для фиксации тюков с грузом, либо поднятия их наверх. Однако сам их вид, похоже, разбудил в Юрсе воспоминания о замученных тяжёлой неволей соплеменниках.

Эрик мечтательно оглянулся на водную гладь. Неужели и впрямь удастся прокатиться под парусами, ощущая себя если и не лихими морскими волками, то по крайней мере авантюристами, отправляющимися в бескрайние океанские просторы на поиски неоткрытых земель. И пусть таких уже не осталось на планете, все материки и архипелаги давно нанесли на карты и обратили в собственность конкретных владельцев, заставив искателей приключений устремить взоры совсем в иные сферы мироздания – всё равно, что может сравниться с освежающим ароматом бьющего в лицо солёного ветра, глухим рокотом океанских волн и криком чаек за бортом, дарующими ощущение свободы от бренности и суеты сухопутного обывательства?

Глава 16.

Фэн долго и тщательно изучал представленный ему многостраничный документ, включавший как имена Великих Мастеров, признанных кудесников волшебного искусства, так и учеников, едва прикоснувшихся к тайнам магии, никак не желая признать свой проигрыш. Не найдя, к чему придраться, спросил, издав тяжкий вздох:

-Где ты откопал его? Смотрю, не поленился даже набрать и распечатать, хотя для меня вполне хватило бы и в рукописном виде.

-Из кабинета мэтра Саграно! – услышал он в ответ.

Общеизвестно: чем наглее ложь, тем почему-то больше находится желающих в неё поверить. Фэн, ничуть не усомнившись, лишь переспросил с благоговейной миной, как нашему герою удалось туда пробраться.

-Телекинезом, разумеется, – вдохновенно врал Эрик. – Ведь мне уже приходилось там бывать, а известно ведь, что если сможешь воочию представить обстановку места, куда желаешь попасть, соответствующее заклинание перенесёт туда.

-Знаю. С этой точки зрения тебе, конечно, неслыханно повезло. Неужели список лежал прямо на столе?

-Ага, разбежался. Где такое видано, чтобы великий и ужасный дон Фердинанд-Энрике разбрасывался повсюду секретными документами? Поискав хорошенько, в одном из шкафов я нашёл реестр Гильдии, оттуда и списал данные. Китаец, покачав головой, вздохнул снова.

-Да, не стоило мне связываться с русской мафией. Недаром говорят, что вы гении по части распутывания головоломок, не имеющих логического решения. И какой зловредный дух надоумил заключать с вами пари? Конечно, выигрыш за тобой, Эрик, скажи только, каким именно волшебством желаешь обладать?

-С меня вполне достаточно будет свитка Телепортации. Тем более что он сам по себе двойной.

-Серьёзно, однако. Придётся отдать всё, что я успел наколдовать с начала учебного года, и то не знаю, хватит ли. Если окажется недостаточным, дашь мне небольшую отсрочку?

-Обязательно. Главное – потом не сделай вид, что наше пари приснилось тебе в кошмарном сне.

-Как ты мог такое подумать?!? Да чтоб душе моей никогда не приблизиться к чертогам Небесного Императора, если нарушу данное слово!

-Красиво сказано. Но мы нисколько и не тревожились, зная, что ваша нация славится не только трудолюбием, но и обязательностью.

-Ай спасибо на добром слове! Подсластил-таки напоследок горькую пилюлю. Однако поспешу откланяться, дела не ждут. Может, до сна успею изготовить ещё пару свитков.

-Фэн, погоди, – вмешалась Таисия. – Есть небольшое дельце, вчетвером обмозговать трэба. Что ты можешь рассказать занятного об Исикэ? Щёлочки глаз вопрошаемого раскрылись до пределов, дозволенных природой.

-Исикэ?? А почему вдруг она вас заинтересовала?

-Есть причина. Мы пока ничего никому не рассказывали, но бессмысленно держать информацию в тайне вечно. Короче, не так давно мистер Фиттих попросил нас быть понятыми на осмотре комнаты Дины…

Фэн молча и с виду равнодушно выслушал историю про треснувший кристалл и полустёртую надпись, но горевший в его глазах огонь пристального внимания выдавал явный интерес к рассказу.

-Значит, вы считаете, что начальная буква имени таинственного злодея указывает на Исикэ? Вот никогда бы не подумал. К сожалению, едва ли я знаю её лучше вас: повышенной общительностью не страдает, да и у меня желания заводить с ней знакомство тоже как-то не возникало. С виду – тихая скромная девушка-ботаник, в предосудительных поступках и сомнительных компаниях не замечена, кроме учёбы, понемногу увлекается фотографией и искусством икебаны. Вот, пожалуй, и всё, что мне известно. Короче, типичная японка. На роль монстра из фильма ужасов не особо тянет.

-Как гласит бытующая в наших краях поговорка, в тихом омуте черти водятся. Пока нет на примете других кандидатур, чьё имя имеет несчастье начинаться с той же буквы, надо присмотреться к ней повнимательнее. И потому, Фэн, предложение к тебе: попробуй завести с ней нечто вроде лёгкой интрижки, выскажи своё расположение, типа не прочь подружиться, чтобы получше узнать её сущность.

-Но почему именно я? В физическом плане она меня не привлекает, да и общие темы для бесед, боюсь, найти будет сложновато.

-Но кто лучше всего сможет понять душу обитателя Востока, как ни выходец из тех же краёв? Вот мы бы столкнулись с немалыми трудностями – слишком велика разница в национальных культурах и воспитании, и наши жалкие попытки завязать контакт на пустом месте выглядели бы нелепо и карикатурно. Исикэ сразу же учует фальшь и спрячется в свою раковину. Попробуй тогда извлеки её оттуда!

-Вообще-то Китай и Япония – две большие разницы, несмотря на то, что и мы, и они пишем иероглифами. Но поскольку неведомая опасность может угрожать любому из нас, так и быть, сделаю, что смогу. Результат не гарантирую, но постараюсь.

-Держи нас в курсе! Если что, придём на помощь.

Фэн поспешно убежал, испугавшись видно, что если задержится хоть на минуту, 'русская мафия' впутает ещё в какую-нибудь авантюру. Дождавшись, когда его шаги стихли в коридоре, Таисия повернулась к Эрику.

-Так, а теперь выкладывай, как на духу: ты действительно побывал у Саграно, или всем нам навешал на уши развесистую лапшу? Смотри не юли: я по вашим хитрым рожам давно научилась распознавать, когда правду говорите, а когда брешете напропалую.

-Ну, если так, то знай: того, кому довелось побывать в кабинете дона Фердинанда-Энрике, в другой раз туда никакими калачами не заманишь.

-Тогда где взял список?

-В библиотеке, – ответил за друга Гека. – Эрик переписал в компьютер картотеку, собрав таким образом имена всех волшебников.

-Ах вот оно что! Ловко придумано, ничего не скажешь. Однако, если посмотреть со стороны, получилось не совсем по-товарищески. Официальное обвинение предъявлять не собираюсь, земляки как-никак, но дружеский втык всё же сделаю. Фэн свитки изготавливал отнюдь не для себя, а на мероприятие, касающееся нас всех – приобретение защитных амулетов. И в первую очередь для тебя, Эрик!

-А если бы я проиграл, тогда что? Фэн точно так же забрал бы себе мои свитки.

-Не волнуйся, то же самое сказала бы и Фэну.

-Но ведь ты сама предложила поставить их на кон!

-Не путай понятия, дружок: я просто посоветовала сыграть на нечто материальное, чтобы хоть какой-то азарт в вас возбудить, а свитки – уже твоя Эрик, идея! Единственное, в чём каюсь – что своим предложением подвигла вас на мелкое корыстолюбие. Ладно, будем считать, что квиты. Всё же, если не секрет, зачем вам понадобилась Телепортация? Говорю во множественном числе, поскольку уверена – без тебя, Гека, тут никак не обошлось.

-Может, попьём чайку? – предупредительно вежливо поинтересовался тот. Озорной огонёк блеснул в глазах Таисии.

-Уводишь от темы? Типа, надоела морализаторством? И ещё небось думаешь, что откажусь и умотаю к себе? Давай-ка наливай!

Если Гека и впрямь рассчитывал побыстрее избавиться от настырной гостьи, то явно просчитался. А потому Эрику вновь пришлось идти на помощь.

-Мы хотели бы рассмотреть поближе надписи на обелиске над могилой Тариона. Снизу ничего толком не разглядеть, даже Орлиный Взор вряд ли поможет. Карабкаться по отвесной скале пока не научились, а Левитация – слишком сложно и дорого.

Гека, включив чайник, за спиной Таисии сделал правой рукой неприличный жест – мол, давай и дальше в том же духе!

-Тогда логично было бы заказать Аутотелекинез, с помощью которого ты якобы проник в кабинет Саграно. Для телепортации одному из вас так или иначе придётся карабкаться на вершину, чтобы доставить туда свиток. А зачем вообще вам понадобилось читать те надписи?

-Понимаешь, есть подозрение, что в них зашифрована формула, дающая возможность открыть дверь в Подземелье, – доверительно пояснил Эрик, интимно понизив голос.

-Откуда такая байка?

-Мастер Халид сказал, ещё в том учебном году. Добавил даже, что когда-то он пытался найти ключ к шифру, но не удалось.

-Думаешь, у вас получится? Благодарю, – последнее относилось к любезно поданной чашке.

-Попытка, как говорится, не пытка. А вдруг? Таисия наконец сменила скептицизм на осторожную заинтересованность.

-Идея любопытная, не спорю. Может, и есть в ней смысл. Когда соберётесь и утрясёте детали, меня с собой возьмёте?

-Обязательно!

-Спасибо за оказанную честь. Есть, правда, момент, который немного смущает: дверь-то откроем, а закрыть потом как?

-Если я правильно понял Мастера Халида, формула действует ограниченное время, заодно усыпляя стражей, а потом печать сама собой восстанавливается, и горгульи просыпаются.

-Кому-нибудь ещё рассказывали об этом?

-Ещё нет. Ты первая!

-В таком случае лучше нам троим пока держать информацию в секрете. Если не получится найти ключ к разгадке, тогда привлечём остальных.

Эрик с трудом сдержал радостное возбуждение. Землячка явно расслабилась, а потому не только повелась на очередную сказку, но и сама предложила ограничить круг посвящённых. Лишь бы не вздумала перепроверить услышанное. Сочинение его по сути представляло собой полуправду – на обелиске действительно имелись надписи, но присутствует ли в них скрытое послание или нет – кто знает? Таисия между тем, сделав глоток, поморщилась:

-Пересолил слегка. Я привыкла к несладкому чаю, максимум – одну чайную ложку сахара, а на такой объём и половинки хватило бы. А что касается составленного тобой списка…

-Да? – мгновенно насторожился Эрик.

-Ты хоть представляешь, насколько опасная вещь оказалась в твоих руках? Попади он к беспринципным негодяям вроде нашего Дэнила, сообщество волшебников окажется в опасности.

-Брось! Кто осмелится угрожать магам, способным любому подлецу сделать внушение стать примерным мальчиком?

-Они такие же люди, как и остальные, а значит, уязвимы, и по складу характера не смогут одержать победу в игре без правил, которой любят развлекаться сильные мира сего. Тот же мистер О'Хенли, разочаровавшись в поисках неведомого артефакта, вполне способен предложить вместо него документ, могущий погубить Гильдию. Даже если чародеи совместными усилиями отразят удар, ущерб окажется колоссальным. И виноват в этом будешь именно ты!

-И что прикажешь делать? – насупились друзья.

-Немедленно уничтожить его. Ну-ка, берём каждый по листику и методично рвём на мелкие кусочки. Вскоре на столе рядом с чайником выросла гора клочков.

-Так, есть у тебя, Гека, большая тарелка?

-Найдём, – удивился тот. – А зачем?

-Сейчас узнаешь. Маленько поколдовать имею желание. Ладно, сойдёт и такая. Ставь на стол! Зачерпнув горсть бумажной окрошки, Таисия перенесла её на тарелку.

-А теперь, как там, xerobbinz derd ourourgniant muvvikn exlelluto…

Верх кучки задымился, и язычок пламени принялся быстро пожирать обломки распечатки.

-Так-то лучше, – удовлетворённо резюмировала Таисия, когда от документа осталась лишь горстка пепла. – Фэна я предупрежу, чтобы держал язык на замке.

-А мне тогда имеет смысл поставить пароль, как на вход в систему, так и на доступ к соответствующим программам, – добавил Эрик.

-Справишься?

-Постараюсь. Иначе то, чем мы сейчас так вдохновенно занимались, окажется совершенно бессмысленным.

-Тогда действуй. Но что-то я и впрямь засиделась в гостях, пора и домой, – и, отставив пустую чашку, Таисия на выходе из комнаты послала друзьям воздушный поцелуй. Выждав немного, Гека на всякий случай запер дверь.

-Ловко ты, однако, сегодня сочиняешь, настоящий полёт фантазии. Я чуть в осадок не выпал.

-На самом деле к вопросу, где взял список, я внутренне был готов, проработав несколько версий, а выдал ту, которая первой пришла на ум. Не самую оптимальную; я боялся, что зададут вполне очевидный вопрос: кабинет Саграно наверняка охраняется почище Форта Нокс, как же ты умудрился не попасться?

-Имеешь в виду того элементаля в виде симпатичной девушки?

-И её тоже. Несмотря на хрупкую внешность, уверен – любого нарушителя скрутит быстрее бригады копов.

-Да, такую фифу просто так по попке не погладишь.

-Добавь ещё, что и удовольствие от интима вряд ли получишь. Хотя – кто знает, что на самом деле они умеют?

-Было бы прикольно проверить на Джейн, если бы не тьма народу на лекции. Правда, её ведущая тоже весьма недурна. Уверен – в постели с ней не соскучишься.

Эрик слегка покраснел и, пока друг не заметил этого, отпасовал подачу обратно:

-А я-то думал, тебя лишь Жанна интересует.

-По большому счёту да! Теперь, когда Телепортация, считай, у нас в кармане, есть смысл подбить бабки. Сколько свитков тебе удалось изготовить к сегодняшнему дню?

-Где-то около полутора десятков. Если бы не работа в библиотеке, успел бы больше.

-У меня примерно столько же. Венцом творения оказался Призыв Собаки; целый день пришлось медитировать, пока получилось. Так и подмывало вскрыть и проверить, какая из местных шавок окажется самой отзывчивой. Но – героически преодолел себя!

-Если задаёшься стремлением достичь великой цели, многое придётся принести на жертвенный алтарь. Не ты первый, не ты последний. Как считаешь, имеющегося количества нам хватит?

-Думаю, да. Завтра забегу в магазин, проверю. Если окажется недостаточно, поколдуем ещё пару деньков. Что нам стоит дом построить?

-Ага, а потом его взорвать!

Глава 17.

Несмотря на то, что все детали операции обговорены заранее, и не раз подвергались уточнению в процессе подготовки, заговорщики заметно нервничали. Эрик сомневался, окажется ли режим Тишины достаточно эффективным, чтобы противостоять магической защите музея; Гека переживал, как бы кто не обнаружил его свиток.

-Кроме меня, там никого не было, и после моего ухода голем смотался тоже, заперев дверь. Как бы только не сподобился уборку там делать! Я положил свиток так, что его не видно при входе в секцию.

-Надеюсь, не забросил его под стенд? Иначе материализуемся с шишками на башке.

-Ни в коем разе! Или считаешь, что я законченный кретин, такой элементарщины сообразить не могу? Однако если боишься, можешь оставаться, пойду один.

-Я многое потеряю, если лишусь удовольствия узреть, как ты трясущимися руками проливаешь на пол нектар неотразимого обаяния. Пузырёк смотри не забудь, иначе придётся возвращаться.

-Куда он денется из кармана, на молнию запертого? Вот смотри, даже крышечка есть, наглухо завинчивающаяся. Я такой пузырь специально присматривал ещё в Голдтауне.

-Ладно, верю. Будем дожидаться полуночи, или всё же пораньше?

-Лучше выждать, чтоб наверняка. Раз всё равно испытания препарата отложены до завтрева, нет смысла торопиться.

Накануне, когда заветные свитки наконец-то оказались у них в руках, вышел спор, в какое время лучше всего нанести визит француженке. Гека рвался сразу же, как раздобудут Духи. Эрик отговаривал от безрассудства.

-Прикинь сам, завалишься ты к ней заполночь, она уже спать легла, разозлится, что разбудил, пошлёт куда подальше, а то и по портрету получишь. Ты же не знаешь наверняка, действует снадобье сразу, или минуты две-три спустя. Зато следующим днём явишься с цветами, как истинный джентльмен, поздравишь с чем-нибудь типа Дня Независимости Анголы. Заведёшь непринуждённый разговор на лёгкие темы – о животных, погоде, музыке, а как разомлеет, так и переходи в атаку!

В конце концов Гека согласился с его доводами – когда Эрик пообещал помочь нарвать самых красивых цветов для роскошного букета.

-Бутылку вина бы ещё… жаль, не догадался привезти из дома.

-Зато про средства предохранения небось не забыл.

-А как же иначе. У меня к Жанне безусловно большое и светлое чувство, но семью создавать ещё рановато, тем более бэби заводить. Для начала Академию окончить надо, а уж там видно будет.

-Разумный подход. Но если всё же встанешь перед выбором: любимая женщина или Академия, что предпочтёшь?

-Попробую найти компромисс. А так, честно говоря, серьёзно не задумывался. Да и чего заранее ломать голову? Короче, что-нибудь с любимой женщиной придумаем, чтобы в Академии остаться вместе!

-Ну, удачи. На свадьбу пригласить не забудешь?

-Первому приглашение пошлю. Если захочешь, свидетелем сделаю.

-Вначале let it be.

Вопреки опасениям, первая часть плана реализовалась по задуманному. Материализовавшись в чернильной темноте музейного зала, освещаемого только слабым светом редких звёзд, Эрик первым делом сконцентрировался на ощущениях своего тела. И лишь убедившись, что с ним всё в порядке, и ни одна из конечностей не попала в капкан узких щелей между стендами, включил фонарик.

-Наконец-то, а то я чуть башкой в стену не врезался. Двигай направо, препарат в той стороне.

-Не волнуйся: расположение экспонатов знаю не хуже тебя. Просто хочу оглядеться. Ни разу не был в музее ночью.

-Нравится? Тихо, пустынно, немного загадочно. И сколько богатств вокруг! А с помощью вот этого, – ухмыльнулся Гека, подбрасывая вверх свиток Тишины, – можешь стать обладателем любого из местных сокровищ.

-Не кажется ли вам, уважаемый коллега, что ваши действия в таком случае квалифицируются соответствующеё статьёй Уголовного Кодекса?

-Намерения в отличие от действа ни под какой его параграф не подпадают.

-Ошибаешься: там есть тезис о неоконченном преступлении. Наше нахождение тут в неположенное время, да ещё с Безмолвием за пазухой, вполне вписываются в его рамки.

-Всё-таки решил отступить?

-Уже не имеет смысла. Раз я здесь, останусь с тобой до конца. Не имею привычки бросать друзей в трудную минуту. Однако если нам так легко удалось проникнуть сюда, то где гарантия, что то же самое не смогут проделать другие? По поводу эликсира обаяния мистер Фиттих ещё на первой экскурсии говорил – кто-то из студентов уже пытался его спереть, правда, неудачно.

-Да я и не считаю себя уникумом, разработавшим сверхгениальный план, недоступный чужим мозгам. Более того, – голос Геки, и без того негромкий, снизился до еле различимого шёпота, – подозреваю, что среди выставленных экспонатов присутствуют подделки, внешне имитирующие оригинал, но не содержащие ни капли магии. Или заколдованные вовсе не тем, с чем попали сюда.

-Живо напоминает художественные галереи, в которых вместо картин прославленных мастеров висят их копии, – так же тихо ответил Эрик, – а оригиналы давно растащили по частным коллекциям.

-А вдруг и Духи – давно обычная туалетная вода?

-Не узнаешь, пока не попробуешь. А потому давай не будем терять время, дискуссии оставим на потом.

-ОК. Но в последний момент часто мандраж берёт…

Подойдя к стенду, в центре которого на бархатной подушке возлежала бутылочка, кокетливо перевязанная разноцветной ленточкой, Гека, секунду помедлив, вскрыл свиток. Радужное сияние образовало сферу, захватившую почти половину комнаты.

-Ну, а теперь…

Чуть дрожащими руками он приподнял стеклянную панель и аккуратно с подушечки флакон. На мгновение замер. Тихо. Ни воя сирены, ни топота ног встревоженной охраны.

-Чего ждёшь? Отливай, да сматываемся отсюда, пока заклятие действует! – поторопил приятеля Эрик.

Флакончик, несмотря на довольно приличные габариты, оказался сделанным из очень толстого стекла, сильно уменьшившего его полезную ёмкость. К тому же самой эссенции оказалось едва на треть от полной заправки.

-Да-а, на мою долю осталось буквально пара капель – иначе засекут, что скоммуниздили.

-Думаешь, не хватит?

-Откуда мне знать? Эх, где наша не пропадала…

-Везде она пропадала. Так что, раз уж начал, придётся кончить.

-Сейчас. Ты тогда отойди в сторонку, чтобы содержимым случайно не испачкаться.

Отвинтив крышку, Гека перелил часть бледно-зелёной жидкости в свой пузырёк, после чего аккуратно водрузил музейный экспонат на законное место, а Эрик опустил крышку стенда.

-Вот теперь можно делать ноги. Очутившись в комнате Геки, приятели вздохнули с облегчением.

-Поздравляю, коллега. Всё прошло как по писаному. Не грех и отметить.

-У меня ничего нет.

-Зато я заныкал пару баллонов пива. Не вино, а потому Жанна не обидится, если выпьем. Другими градусными напитками, увы, тоже не богат.

Пришлось довольствоваться пивом. Крепким и, к сожалению, тёплым. Руководство Академии искренне полагало, что студентам вполне достаточно столовской кормёжки, а потому их апартаменты холодильниками не оборудовались. Теоретически разрешалось пользоваться установленными в столовой, но много ли найдётся желающих ломиться туда после закрытия, выслушивая ретирады мистера Дрежелса?

-Ну, за успех!

-Погоди. Полдела ещё только сделано. Во второй половине, правда, моё участие минимально. Разве что свечку подержать.

-Хочешь, и на твою долю оставлю эликсирчику. К Лиэнне в гости пойдёшь, надушишься. А если рванём одновременно? Ты туда, я сюда – прикольно будет! Перестукиваться через стенку станем!

-Не, я пока спешить не буду. Последствия могут оказаться непредсказуемыми или, хуже того, необратимыми.

-Как знаешь. А то смотри, поделим благовоние по-братски. Можно, конечно, оставить немного и на потом, устроим как-нибудь пикник вчетвером в местечке подальше от любопытных глаз. Ты как?

Эрик не ответил. Неприятное чувство возникло внутри: как будто из полуночной темноты за окном кто-то пристально наблюдает за ними.

-Чего замолчал? О чём задумался?

-Вот что: выключи-ка на минутку свет.

-Это ещё зачем? Романтику ужина при свечах решил воспроизвести?

-Потом объясню. А пока чуть сбавь обороты, говорю серьёзно, – и, привстав, собственноручно нажал на кнопку выключателя.

Комната мгновенно погрузилась в темноту. Когда зрение чуть адаптировалось, Эрик внимательно осмотрел пространство за окном. Тихо и пусто, везде, куда доставал глаз – лишь безмолвный ночной лес, ни птиц, ни животных, не говоря уж о двуногих созданиях.

-Да что случилось в конце концов? Имею право знать? Чуть бутылку не опрокинул…

-Следят за нами, вот что. Кто – понять не могу. Помнишь, как тогда Джо рассказывал про невидимого соглядатая?

-Это тебе показалось! Давай лучше ещё по стопочке, чтобы кошмары не мерещились.

Поскольку в доказательство правоты своих ощущений наш герой привести ничего не смог, пришлось согласиться, заодно вновь направив к лампочке электрический ток. И впрямь, по мере того как алкоголь насыщал организм, иррациональные страхи улетучивались, уступая место уютному полусонному блаженству.

-Грех оставлять недопитое – выдохнется, выливать придётся. Здорово сегодня сыграли в четыре руки? Мне кажется, мы – отличная команда! Давай ещё провернём что-нибудь эдакое, отчего все местные колдуны в трубочку свернутся!

-Для начала неплохо прокатиться на ковре-самолёте.

-Так чего же молчал? Спёрли бы и его заодно, да на бреющем полёте во Флориду, а к утру обратно. А ещё лучше на Кубу. Опохмелились бы кубинским ромом, раскурили по настоящей гаванской сигаре.

-Они крепкие – жуть! Я в десятом классе попробовал, после двух затяжек долго кашлял.

-С мулатками познакомились бы, говорят, они с туристами ласковые, даже денег не берут, если понравишься.

-А если нет, что предложишь взамен?

-Пару фокусов. У меня тут свиток лишний остался, я, правда, забыл, чем его заколдовал. Ну и ладно, сотворю на ходу какое-нибудь чудо.

-Чего рассуждать, ковра всё равно не имеется.

-Раз так, может, ну его, ждать завтрашний день, давай обольёмся Духами да прям щас к девкам и завалимся.

-Э, да ты, ваше благородие, нарезался.

-На себя посмотри. Косой весь сидишь!

-Кто, я? Да я самый непьющий человек на Земле!

-Оно и видно. Тверёз як стёклышко.

-Что-то на нас бормотуха резко подействовала. Вроде и выпили всего ничего, для взрослых людей – так, для начала разговора…

-А что ты хочешь? Нервы, стрессы, медитации – утомлённым организмам много ли нужно?

-Значит, пора баиньки. А как выспимся – сразу собирать цветочки полевые.

-Уговорил. Короче, спят усталые студенты, книжки спят…

Утро следующего дня встретило бодрым чириканьем за окном. Целая стайка пернатых лакомилась выброшенным кем-то огрызком булки. Поразмыслив немного над тем, вылезать ли сразу из тёплой постельки или поваляться ещё немного, Эрик предпочёл второе, перевернувшись на другой бок. Однако выпитое накануне пиво вскоре слишком настойчиво попросилось наружу, не оставив выбора.

А вскоре и Гека заявился, который – удивительное дело! – встал сегодня значительно раньше нашего героя и даже успел сбегать позавтракать. Видно, предстоящее любовное приключение слишком взгорячило его кровь, заставив забыть о сладком предрассветном сне.

-Давно бы уже ушёл цветочки собирать, да в одиночку некайфово. Тем более раз обещал взять с собой.

-Да я вообще-то сильно не обиделся, если бы вместо сбора гербария подрых бы ещё. Ладно, жди, приведу себя в порядок и забегу к тебе.

Потрудились они в тот день изрядно – и до обеда, и после него лазили по острову, забираясь в самые глухие его уголки в поисках цветочной экзотики. Часть растений, набранных в самом начале, пришлось даже выбросить в угоду более красивым представителям флоры. Самые роскошные соцветия, как отметил Эрик, им повстречались неподалёку от Полигона.

-Совсем как в Чернобыльской Зоне – я читал, после той аварии там цветочки и ягодки встречались невиданных размеров и расцветки.

-Ты на что намекаешь – лучше их выкинуть от греха подальше?

-Едва ли они заражены радиоизотопами. Иначе нас не таскали бы на Полигон, да и сами маги туда бы не заглядывали. Однако влияние волшебства несомненно! Между прочим, отличная тема для диссертации на соискание степени Мастера Зелёной магии. Сомневаюсь, что кто-либо раньше занимался данной проблемой, поэтому бери в разработку, защитишься на ура! Гека в сомнении посмотрел на цветы.

-Ладно, пусть остаются для пущей оригинальности. А над идеей я подумаю, посоветуюсь. Может и возьмусь – если найдётся друид, согласный на научное руководство, достаточно терпимый к недостаткам студентов, юморной по жизни и не особо напрягающий учёбой.

-Ну у тебя и список претензий к будущему шефу. Какого поставят – такой и будет!

В конце концов букет удался на славу. Слегка аляповатый, по мнению Эрика, зато сразу видно – от души!

-Да, на Чумринском рынке такой роскошный веник за сотню евробон загнать можно. Остаётся подгадать, когда она в комнате одна, чтобы случайно не оказаться в идиотской ситуации.

-Какие проблемы? Используем ту же тактику, что и раньше: как только покинет столовую, так и начинаем операцию.

Геке вновь сопутствовала удача: поужинав в компании Рут, француженка по окончании трапезы распрощалась с подругой и направилась к себе. Эрик, якобы случайно задержавшийся в парадной, поправляя одежду перед зеркалом напротив коридора, ведущего в 'женское отделение', как только захлопнулась дверь её комнаты, тут же поспешил к другу. Тот уже нацепил отглаженный заранее костюм, и собственноручно соорудил на голове подобие модной причёски.

-Хватай букет, и вперёд! Духами сбрызнулся?

-Не имело смысла заранее, вдруг выдохнутся быстро. Смажусь перед тем, как постучаться.

-Расскажешь потом, каков эффект? Нет, нет, я не насчёт интимных подробностей, просто – как быстро действуют, насколько сильно и долго. На всякий случай – вдруг пригодится в будущем.

-Обязательно. Правда, скорей всего, уже не сегодня. Как в том анекдоте – если смогу, то не приду.

-Я дождусь, не волнуйся, даже если наша встреча состоится лишь в следующей жизни.

-Не шути так зверски. Максимум – завтра днём!

Однако появился всего через каких-то двадцать минут, без букета, зато с ошарашенным выражением лица. Глядя на растерянного Геку, Эрик едва удержался от смеха. С трудом придав физиономии выражение искреннего сочувствия, наш герой поинтересовался причиной столь скорого возвращения, и как вообще обстояло дело.

-Я постучался, она открыла, – сбивчиво стал рассказывать его приятель. – Я ей букет, типа с праздником. Она, естественно, поинтересовалась, каким именно. Как, говорю, с каким – вашим национальным, Днём взятия Бастилии!

-Погоди-ка, а он разве не в июле?

-Вот и она так сказала. Мне на самом деле было до лампочки, когда он там, это я так, для завязки беседы. Тогда она предположила, что я, наверное, хотел поздравить её с днём рождения. Я чуть от радости не подпрыгнул до потолка: вот, думаю, круто повезло! А она меня тут же с небес на землю – тогда в следующем году приходи, он, оказывается, у неё в мае. Букет, правда, взяла – мол, не тащить же обратно, он же, наверное, очень тяжёлый, еле донёс. Короче, опять издевнулась и за дверь выставила.

-Так что, получается, Духи не подействовали?

-Я в тяжёлых раздумьях. Неужели и впрямь подделка?

-Или предыдущие поколения занимались регулярной отливкой и доливкой водой, а в результате разбавили настолько, что они перестали действовать. Гека задумчиво уставился на приятеля.

-Не знаю, что делать. От них хоть какой-то запах идёт, ощущается что-либо?

Эрик подошёл поближе, якобы обнюхивая, и неожиданно приобнял приятеля за плечи.

-Слушай, друг, никогда не говорил, что ты мне нравишься? Может, ну их, этих баб, утешимся в объятьях друг друга?

-Э-эй, ты чего? Отцепись! Я лично против гомиков ничего не имею, но заниматься любовью с мужчиной – бр-р! Эрик рассмеялся.

-Понравилась шутка? Не всё же вам надо мною. Успокойся, я тоже не сторонник однополой любви. А если серьёзно – какое-то действие они всё же оказывают. Но скорее как 'расположи к себе собеседника'. Тоже очарование, но несколько иного рода. С другой стороны допускаю, что эссенция специально сконструирована так, чтобы воздействовать лишь на особей противоположного пола.

-Но как проверить наверняка? Пожалуй, махну-ка я к Маше. Посмотрим, подействует на неё или нет.

-Не получилось с одной, хочешь попробовать с другой? Дело твоё, поступай как знаешь. Разве что вновь потом полюбопытствую, чем всё закончилось.

-ОК. Ладно, побегу, пока благовоние не выдохлось.

Проводив приятеля, Эрик засел за латынь – впервые с момента начала учёбы на втором курсе. Два занятия у них уже успели состояться, и если на первом особо активные представители студенческой братии смогли заболтать мистера Троддза воспоминаниями о повседневной жизни древнеримских легионеров так, что тот забыл выдать домашнее задание, то на втором подобный фокус уже не прошёл. А потому пришлось брать в руки учебник и повторять правила грамматики, изрядно подзабытые за лето.

Однако не успел он сделать и четверти заданного, как Гека вернулся вновь. Теперь его вид был скорее напуганный, чем растерянный. Забежав в комнату, он тут же запер за собой дверь на щеколду.

-Если кто будет меня спрашивать, говори – нет меня здесь. А начнут ломиться, я спрячусь в шкаф, ладно?

-И что на сей раз? От излишнего возбуждения умудрился пнуть под зад голема?

-Да если бы. Фортуна, похоже, отвернулась от меня. Короче, до Маши я так и не добрался, на полпути встретилась Сюэ и привязалась с каким-то пустяком. Надо было посылать её сразу, а я с дури ума ввязался в дискуссию. Наглоталась она флюидов, смотрю, учащённо задышала, приблизилась чутьли не вплотную, и давай грязные намёки делать – типа, пошли погуляем, а нет желания бродить меж деревьев, так давай ко мне, кофем угощу, заодно и татуировочку на секретном месте покажу. Я от неё шуганулся, типа меня в другом месте ждут, да не тут-то было – вцепилась хуже клеща, расставаться никак не хотела. Еле вырвался, пообещав сгонять к себе и тут же вернуться обратно. Если начнёт барабанить в мою комнату, выйди, скажи – ушёл, а куда, не ведаю, и когда вернётся, неизвестно, ладно?

На сей раз Эрик не смог сдержать чувств и от всей души расхохотался. Гека, ожидавший хотя бы толику сочувствия к своим злоключениям, тут же надул губы.

-В такой переплёт попал, а тебе смешно!

-Да я по другому поводу, не злись. Недоумеваю, чего ты сдрейфил – девчонка сама на шею вешается, а ты в кусты!

-Но я-то к ней ничего не испытываю, более того, как бы помягче выразиться, она совсем не в моём вкусе, и вряд ли у нас что-либо путное получилось в плане физической любви. Зато сплетен потом разнесётся – жуткое количество, и о Жанне тогда можно забыть окончательно.

-Получается, эликсир всё же действует! Почему же тогда твоя любовь не отреагировала на него?

-Парадокс, не спорю. И, к великому сожалению, повторить эксперимент в ближайшее время не получится: от волнения я вылил на себя всё содержимое пузырька.

-И ничего не оставил на мою долю? А как клялся и божился разделить добычу по-братски! Тоже мне друг, называется! Раз так, чеши отсюда к Сюэ – она тебя уже заждалась.

-О, не будь так жесток, я искуплю свою вину! – возопил Гека, театрально заламывая руки и запрокидывая голову.

-Ладно, на сей раз прощаю – лишь потому, что подобные благовония мне пока не нужны. А ты давай прячься в шкаф – чьи-то шаги в коридоре.

Глава 18.

Гека волновался напрасно: Сюэ так и не появилась, и в конце концов он отправился к себе, размышляя о причинах столь избирательного действия коварного эликсира обаяния. Эрик, сочувствуя другу, не преминул отметить про себя, что очень правильно сделал, проявив осмотрительность в деле испытания всяких подозрительных снадобий, выставленных в местном музее.

Тут с уже имеющимися амурными проблемами разобраться бы, прежде чем впутываться в новые. В его отношениях с Вин последнее время по непонятной причине наступило охлаждение – китаянка и сама не искала встреч с ним, и на его предложения отвечала неохотно, всё чаще отклоняя их под предлогом сильной занятости. При том, что он старался не давать поводов для ревности, ограничив контакты с Лиэнной и сведя их на чисто деловой уровень. Другой причиной вполне могло стать его постоянное торчание за библиотечным компьютером, сильно ограничившее время, пригодное для романтических свиданий – а какой же девушке такое понравится? В число возможных аргументов попало и предположение о появлении у него соперника, однако ввиду отсутствия достоверных фактов Эрик не придал данной версии особого значения. Наиболее вероятным резоном рассматривалось отрицательное влияние Лиэнны, не скрывавшей дружеского расположения, а подчас и восхищения по отношению к нашему герою. Ну а злые языки, как известно, быстро домысливают всё остальное, тут же донося инсинуации нужному адресату.

И надо же такому случиться – буквально на следующий день на занятии по латыни, не успел Эрик занять своё привычное место, как рядом тут же приземлилась Лиэнна, опередив Геку. Вин, даже если и имела намерение присесть рядом, видя такое, демонстративно ушла в противоположный угол. Гека сел сзади и, оглядываясь, Эрик замечал его ехидно улыбавшуюся физиономию.

Однако порыв англичанки, как выяснилось, не имел никакой связи с любовными или какими-либо иными интригами, а диктовался стремлением как можно скорей поделиться информацией.

-Я вчера вечером закончила работу над теми листками, что ты мне из библиотеки принёс. Там скорее даже не перевод, а расшифровка нечитабельных записей. На многих страничках часть текста утрачена безвозвратно – либо оторвана, либо почти полностью стёрлась. Но особо жалеть не стоит, там действительно финансовые документы аббатства – сколько собрано милостыни, закуплено провизии, одежды и тому подобного. Судя по ним, монастырь жил не так уж и плохо: доход от пожертвований и сдаваемой в аренду земли значительно превышал расход на проживание иноческой братии и периодические ремонты здания. Однако среди всей той бухгалтерии мне посчастливилось обнаружить две странички, не имеющие к ней никакого отношения и, судя по почерку, написанные совсем другим человеком. Там упоминается о какой-то Высшей Справедливости, не очень поняла, о чём речь…

Досадливое раздражение на Лиэнну, невольно подставившую его в глазах окружающих, уступило место любопытству.

-Так, с этого места поподробнее. Что ещё было в том документе?

-Ничего особенного, кусочек чьего-то жизнеописания. Упоминался город… Монгесар? Монгеруд? Вот память стала!

-Случайно не Монсегюр?

-Точно! Откуда знаешь? В аудитории появился мистер Троддз, и разговоры приутихли.

-Разве никогда не слышала о Монсегюрской школе волшебников? – шёпотом осведомился Эрик.

-Нет, как-то прошло мимо меня.

-О ней упоминалось в 'Кратком курсе', да ещё дон Мануэль, если помнишь, две книги нам подарил, в том числе и 'Загадки Монсегюра'.

-'Краткий курс' я читала отдельными главами, а подарок дона Мануэля вы тогда быстренько прихапали; когда поинтересовалась через некоторое время, от него уже остались одни воспоминания.

'Загадки Монсегюра' у Эрика через некоторое время забрал Гека, а дальше следы её и впрямь затерялись. Приятель утверждал, что книгу кто-то взял, но кто – никак не мог вспомнить. Скорей всего он попросту куда-то её засунул и забыл – не хуже того учебника по латыни, который они использовали для проверки программы-транслятора.

-Ладно, после урока расскажу. А то старикан на нас уже оглядывается с недовольной миной.

По окончании занятия отправившийся вместе с Лиэнной Эрик заметил, как Гека с довольной ухмылкой показал ему вслед средний палец.

Но наш герой уже твёрдо решил, что не станет никому и ни в чём оправдываться – почему другие поступают, как считают нужным, и ничего, а он должен кому-то давать отчёт?

Моральной компенсацией ему стал факт, что найденный документ и впрямь оказался очень интересным, и вскоре Эрик погрузился в него целиком, забыв о мелочных переживаниях и обидах. 'Вскоре после возвращения из Сен-Жюма Атрен вновь вызвал меня.

Мы должны оставаться правдивы с самими собой и с теми, кто доверился нам – именно так заповедовал Кулфацис, сказал он со скорбным выражением лица. Война фактически проиграна – мы пришли слишком рано, и потому вынуждены уйти. Монсегюр будет захвачен, и нам нужно позаботиться об очень многих вещах, которые не должны попасть в руки врага.

Тебе, мой верный Роже, я поручу одно из наиболее трудных и ответственных заданий. Уверен, никто лучше тебя не справится с ним. Предстоит надёжно схоронить до лучших времён Высшую Справедливость.

Как мог отказаться я, если учителя Монсегюра спасли от лихорадки мою мать, а брату помогли устроиться конюхом при дворе герцога Анжуйского?

Предстоит отправиться в Англию, сказал Атрен, Франция небезопасна. Ты хорошо знаешь английский, вдобавок получишь в сопровождение двух надёжных спутников-британцев, умеющих держать язык за зубами. Никто, кроме учителей школы, не будет знать, куда и зачем вы ушли. Слишком ценен груз, и многие захотят заполучить его, не останавливаясь ни перед чем.

Через два дня мы тронулись в путь, переодевшись простыми крестьянами, которым нет дела до междоусобиц сеньоров. На подводе, нагруженной фруктами и зерном, мы добрались до северного побережья, где, уже в нарядах купца и его слуг, наняли в Шербуре лодку, переправившую нас через пролив.

Дальнейший наш путь лежал в Йорк, к отцу Кристиану, епископу Йоркскому, тайному стороннику идей катаров. Благодаря рекомендательному письму, написанному Атреном лично, отец Кристиан очень любезно принял нас, разместив на постоялом дворе 'Король Ричард' с оплатой недельного проживания, а также выдал кошелёк серебра на текущие расходы.

Следующей ночью мы вдвоём с отцом-настоятелем спрятали Высшую Справедливость в подвале Йоркминстера, волшебным образом укрыв от посторонних глаз; теперь никто посторонний не сможет найти тайник. Убедившись, что задание выполнено, я по прошествии недели отпустил спутников, выразивших желание вернуться в родные края, а сам удалился в Бренское аббатство. Именно там мне предстояло дожидаться посланников от Атрена.

Однако минуло почти девять лет, но никто так и не явился. Месяц назад преставился преподобный отец Кристиан, и теперь лишь я один знаю, где спрятана Высшая Справедливость. Как и предсказывалось, Монсегюр пал, но горожане чудесным образом спаслись – каждый день за то возношу молитвы Господу, не допустившему надругательств со стороны бесчинствующих победителей. И живу надеждой, что рано или поздно учителя Монсегюра вспомнят обо мне и вернутся за принадлежавшим им. Лишь бы не слишком поздно; здешний промозглый и холодный климат изрядно подточил моё здоровье, и я не уверен, что благополучно переживу надвигающуюся зиму. На всякий случай…' Дальше текст обрывался, как всегда, на самом интересном месте.

Поскольку знание Эриком латыни оставляло желать лучшего, он не столько читал, сколько выслушивал перевод Лиэнны, но яркость впечатления нисколько от того не пострадало. Под конец наш герой пришёл в необычайное волнение.

-Лиэнна, ты опять под маской внешне безобидной вещи находишь настоящее сокровище! В глобальном плане общечеловеческих ценностей куда более весомое, чем твой магометр! Высшая Справедливость – артефактная булава, считающаяся безвозвратно утерянной после взятия Монсегюра.

-А когда это произошло?

-Ещё до Некромантских Войн, в середине XIII столетия. Чтобы не пересказывать, я постараюсь разыскать для тебя 'Загадки Монсегюра'.

-Ты считаешь, она всё ещё там, в Йоркминстере? Но ведь его наверняка не раз перестраивали и реставрировали, теперь попробуй отыскать там что-либо – проще снести всё здание целиком.

-Да, если бы речь шла об обыденном. Но заколдованный предмет, тем более артефакт, обнаруживается без проблем, если у тебя есть магометр!

-Предлагаешь попробовать поискать? В принципе Йорк недалеко от нас, можно съездить на каникулах. О том, где остановиться, не беспокойся, в нашем домике достаточно места.

Перспектива поселиться на всё лето у Лиэнны не очень вдохновила Эрика – по мнению добропорядочных обитателей Старой Англии (по крайней мере, какими их представлял себе наш герой) такое допустимо, если молодые люди помолвлены и собираются пожениться.

-Искать вдвоём артефакт такой силы может быть делом очень опасным. Ты же не знаешь, что за магический страж там выставлен. К тому же, мы не имеем никакого морального права скрывать информацию, могущую пролить свет на одну из величайших загадок истории. Надо каким-то образом сообщить о ней руководству Гильдии!

-Давай покажем учителям, – пожала плечами англичанка, демонстрируя согласие.

-Лучше всего – сразу Гарозиусу.

-Ой! А где мы его увидим? К нему же просто так не попадёшь.

-Но он наш ректор! Значит, обязан принять и выслушать, если сообщение того стоит.

-Идём прямо сейчас?

-А какая разница? Тут всё равно не угадаешь – часы приёма нигде не вывешены. Поэтому, если не захочет обсудить находку сразу, пусть назначает время, когда можно подойти. Так что хватай рукопись с переводом, и вперёд.

-Вначале к коменданту?

-Попробуем обойтись без посредничества мистера Фиттиха.

-Но нас не пустят на третий этаж!

-Предоставь вести переговоры мне.

-Если знаешь, что делать, покорно следую за тобой.

И, в довершение душевных страданий нашего героя, не успели они вылезти в коридор, на глазах у пробегавших мимо девчонок Лиэнна, победно улыбаясь, взяла его под руку.

Миновав лестничный пролёт между вторым и третьим этажами, они вновь услышали призывающий остановиться голос. Но теперь Эрику было чем возразить.

-Мы желаем получить аудиенцию у Архимага! – твёрдым голосом заявил он, продолжая подниматься. Секундное замешательство.

-Цель визита? – вопросил тот же голос.

-Располагаем информацией об артефакте, принадлежавшем Монсегюрской школе. Вновь небольшая заминка.

-Назовите себя.

-Студенты второго курса Эрик Ставцев и Лиэнна Гиллдоуз!

-Оставайтесь на месте. Вам сообщат ответ.

Ждать пришлось не очень долго – по крайней мере, не больше минуты. Уже другой голос, с более мягкими интонациями, объявил:

-Разрешение получено. Приготовьтесь к телепортации.

Их окутал сиреневый туман. Когда же мгновение спустя он рассеялся, они стояли посреди кабинета предводителя Гильдии.

Первое, что бросилось в глаза нашему герою – громадный размер помещения, причём не только в длину и ширину, но и в высоту. Отсутствовала перегородка, разделяющая третий и четвёртый этажи, вследствие чего комната располагала двумя рядами окон. Шкафов с книгами, вопреки ожиданиям Эрика, не так уж и много, куда больше набитых разными сувенирами-безделушками и коллекциями экзотических насекомых. Ходили слухи, что Архимаг когда-то очень давно увлекался энтомологией и даже вроде бы принимал участие в научных экспедициях. Другой примечательной особенностью являлся полированный стол нестандартной многоугольной конструкции, но сколько точно у него сторон – наш герой подсчитать не успел, отвлечённый хозяином кабинета.

-Итак, господа студенты, мне сообщили, что вы располагаете некими любопытными сведениями, имеющими отношение к Монсегюрской школе.

-Именно так, Гроссмейстер, – с лёгким полупоклоном ответил Эрик. – Среди обрывков финансовых отчётов Бренского аббатства Лиэнне посчастливилось обнаружить воспоминания человека, которому было поручено спрятать Высшую Справедливость.

-Вот как… очень интересно! Могу я ознакомиться с ними?

-Конечно! – Лиэнна, сияя от восторга, что её скромный труд оценен самим Архимагом, протянула тому листки.

Гарозиус, мельком взглянув на малочитабельный оригинал, бегло просмотрел написанную крупным полудетским почерком копию.

-Значит, всё-таки Англия… Каких только версий не выдвигалось за прошедшие столетия, энтузиасты отправлялись даже в африканские джунгли и сибирскую тайгу, пытаясь найти Высшую Справедливость, да без толку. Если артефакт ещё там, мы без труда его разыщем. Даже не верится, что он наконец-то станет достоянием Гильдии!

-А не могло случиться так, что чернокнижники, оккупировавшие Англию во время Первой Некромантской, нашли его и перепрятали? – осторожно спросил наш герой.

-Вряд ли они даже искали, булава для них совершенно бесполезна. В их интересах скорей уж, чтобы она пропала навсегда. Другое дело – Лезвие Мрака, исчезнувший одновременно с Высшей Справедливостью после падения Монсегюра; от такого подарка судьбы точно не отказались бы. К счастью для всех нас, и тут их постигла неудача.

Эрику очень хотелось просветить Архимага на предмет того, где, по его мнению, находится Меч Зла, но благоразумие подсказало не торопить события, пока на руках не окажутся веские доказательства в пользу его версии.

-Вам необычайно везёт в обнаружении предметов, от поиска которых большинство волшебников давно отказалось, сочтя делом бесперспективным, – продолжал между тем Гарозиус. – Выражаю надежду, что за время обучения вы ещё не раз порадуете всех нас интересными находками. А чтобы энтузиазм не иссяк слишком быстро, его время от времени нужно подпитывать, правильно? Поэтому, помимо устной благодарности от лица Гильдии, считаю своим долгом вручить вам небольшой подарок, который, несомненно, сильно облегчит поисковую работу!

В правой руке ректора чудесным образом материализовался плоский прямоугольник размером с ладонь, отдалённо напоминающий детскую электронную игрушку.

-Магометр усовершенствованной конструкции! Слышали о таких приборах? Данная модель позволяет не только определить присутствие волшебства и его окраску, но и указывает примерное расстояние до источника. Очень полезная вещь в работе любого чародея-поисковика. Студентам мы обычно их не выдаём, но в вашем случае, думаю, исключение вполне допустимо. Так что если какой-нибудь Мастер заявит вдруг – не имеете, мол, права пользоваться подобными механизмами, смело говорите: подарок самого Архимага!

Эрик предупреждающе сжал ладонь Лиэнны, в порыве восторга чуть не ляпнувшей, что у них уже есть свой экземпляр.

-Большое спасибо, Гроссмейстер, – сдержанно поблагодарил он. – Мы обязательно найдём ему достойное применение.

-Я позабочусь также о соответствующем денежном вознаграждении. В юные годы нехватка средств на достойное существование угнетает особенно остро, знаю не понаслышке. По молодости какими только ремёслами не довелось зарабатывать на пропитание, пока не очутился в Лейпциге, где стал подмастерьем у Людвига фон Кефферера, увлекавшегося алхимией и трансформациями. Потому до сих пор стараюсь помогать ученикам, имеющим стремление раскрывать тайны волшебства не по принуждению, а повинуясь зову сердца.

-Мы вам очень признательны! Вы лучший ректор на всём земном шаре! Мы обязательно оправдаем ваше доверие! Лиэнну наконец прорвало рассыпаться в благодарностях.

К потоку примитивно-прямолинейных комплиментов Гарозиус отнёсся со снисходительным равнодушием, как взрослые, наблюдающие за шалостями копошащихся в песочнице малышей.

-Высказывания ваши, кто спорит, приятны слуху, но постарайтесь в будущем избегать суетного славословия. Учтивость как проявление вежливости по отношению к другому человеку – качество, безусловно, замечательное, пока не переходит в откровенное подобострастие, прикрывающее эгоистические интересы и унижающее произносящего льстивые речи, а заодно и развращающее души благосклонно их воспринимающих, культивируя в них высокомерие и вседозволенность.

-Ой, простите, пожалуйста! – Лиэнна огорчилась так искренне, что любому стало бы ясно – никаких корыстных побуждений у неё не было и в помине.

-Принимаю ваши извинения и, с вашего позволения, оставлю пока записки и их перевод у себя для более тщательного ознакомления.

-Ничего не имеем против!

-Благодарю. И больше не смею вас, Лиэнна, задерживать, а вот с вашим спутником хотелось бы побеседовать ещё немного.

-Я подожду за дверью?

-Да, конечно.

Фигуру девушки окутал телепортационный туман и, когда он рассеялся, Лиэнна обнаружила, что стоит в коридоре у дверей собственной комнаты.

Эрик внутренне сжался, судорожно вспоминая, за какой проступок следует ожидать нахлобучки – известно ведь, просто так начальники не просят задержаться для приватной беседы. Однако, к немалому его удивлению, Гарозиус стал расспрашивать о вещах вполне тривиальных – про школьные годы нашего героя, взаимоотношения в семье, бытовые проблемы жизни в России.

-Давно хотел лично побеседовать с каждым из учеников, понять, что он из себя представляет, да всё недосуг было, – как бы извиняясь, произнёс под конец Архимаг. – Но лучше поздно, чем никогда, разве не так? Значит, говоришь, чародеев у тебя в роду не было, и до поступления в Академию никогда с волшебством не сталкивался?

-Именно так, Гроссмейстер!

-Не жалеешь о сделанном выборе?

-Ни в коем разе. Мне здесь очень понравилось.

-А в какой специальности хотел бы достичь совершенства?

-Пока не решил. Скорей всего, в магии Духа. Хотя пока не знаком с основами Спиритизма и Трансформаций, возможно, они понравятся больше.

-Ничего страшного, мало кто из учеников после всего лишь года обучения принимает окончательное решение посвятить себя полюбившемуся разделу магии; иные меняют учителей всего за полгода до обретения статуса бакалавра. Так что не переживай, всё ещё впереди, немного настойчивости и трудолюбия, и любое волшебство будет по плечу. Тогда уже не тебе придётся искать себе учителя, согласного продолжить твоё обучение, а наоборот – Мастера будут оспаривать между собой честь взять тебя в ученики!

На той благостной ноте и закончилась аудиенция; Эрик точно таким же образом отправился прямиком в свои апартаменты, немного огорчившись напоследок, что так и не удалось прогуляться по загадочному третьему этажу Штарндаля.

Архимаг же, постояв минуту в задумчивости, открыл магически запертый сейф, иллюзорно замаскированный под тумбочку с цветочной вазой, и достал из него картонную папку с надписью 'Дело о применении студентом I курса Эриком Ставцевым магии высшего порядка', в верхнем правом углу которой теперь красовался лиловый штамп 'Особо секретно. Выдаче не подлежит. Прочтение и копирование только с одобрения Гептаграммы'.

Часть 2. Гости званые и незваные.

Глава 19.

Подобно лесному пожару, слух о скором приезде делегации гномов-волшебников вихрем пронёсся по замку, встряхнув полусонное царство вековечной Штарндальской неторопливости. Повсюду сновали руководимые мистером Фиттихом големы, наводя чистоту и порядок как внутри, так и снаружи здания. Студентам заповедано было не только ликвидировать свинарники в собственных комнатах, но и одеваться поприличнее – дабы не оскорблять взор гостей, привыкших к традиционным нарядам, футболками с похабными изображениями и мини-юбками (а кто проштрафится – на месяц чистить по ночам клозеты!). Хоть и казалось маловероятным, что столь высокопоставленные гости снизойдут до лицезрения ученических келий, Эрик на всякий случай провёл у себя генеральную уборку.

А заодно засел за чтение книги, выданной ему Мастером Халидом ещё в день приезда в Академию. Будь она на русском, давно осилил бы в часы отдыха, но аглицкий текст предполагал необходимость активной мозговой деятельности, да и затрат изрядного количества времени, которого вечно не хватало. И лишь теперь, когда визит легендарных обитателей горных пещер стал вопросом нескольких дней, Эрик, пересилив себя, взялся за перевод.

Повествование на сей раз велось от лица некоего учёного – историка и этнографа, собравшего воедино наиболее достоверные свидетельства очевидцев, снабдив их научной интерпретацией. В кратком пересказе, без упоминания частностей, представляющих интерес лишь для теоретиков, и опуская излишне пространные рассуждения, способные скорее утомить, нежели позабавить, содержание книги выглядело следующим образом.

'…Скандинавские сказания, повествующие о сотворении мира, упоминают об одновременном создании братьями-богами Одином, Вили и Вё двух народов – светлых эльфов, до сей поры именующихся эльфами, и чёрных эльфов, впоследствии получивших название гномов. Данный миф отражает факт, что когда-то и те и другие населяли одну планету; на это указывает близкородственность языков, позволяющую пусть и с трудом, но всё же понимать друг друга без услуг переводчика.

Согласно легендам обеих рас, прародители эльфов населяли леса и степные равнины, развивая земледелие и ремёсла; наиболее крупные их поселения, располагавшиеся на перекрёстках торговых путей, постепенно превратились в города, ставшие культурными центрами эльфийской античности. Наиболее воинственные племена заселили южные степи, где вели кочевой образ жизни, добывая пропитание скотоводством и охотой, а заодно с завидной регулярностью совершая набеги на соседей.

Гномов, напротив, больше привлекали возвышенности и горные хребты, где основой их деятельности стало добывание руд, выплавка металлов и изготовление из них разнообразных изделий, обменивавшихся на древесину и продовольствие. В отличие от эльфов, ценивших эстетику изящных искусств, увлекавшихся философскими спорами и сочинением поэм, гномы отдавали предпочтение математике, механике и конструированию машин, способных облегчить их тяжкий труд в шахтах и кузнях.

Многие столетия две нации мирно жили бок о бок – вплоть до Эпохи Раздора. О причинах её наступления нет единого мнения: одни исследователи предполагают ухудшение климатических условий на планете, вызвавшее массовое переселение народов, и, как следствие, кровавые 'разборки' между 'гостями' и 'хозяевами'; другие кивают на появление лидеров, сумевших собрать значительные силы для продолжительных завоевательных походов, третьи видят корень зла в религиозных распрях, побудивших жрецов объявить священную войну 'неверным'. Так или иначе, но период мирного сосуществования закончился; всё более широкомасштабные столкновения привели к появлению у обеих сторон регулярных армий. Основу эльфийской составляла кавалерия – лучники на боевых единорогах и пешие солдаты, вооружённые в основном копьями. У гномов отсутствие конницы с лихвой компенсировала бронированная пехота, поддерживаемая отрядами стрелков-арбалетчиков, а также камнеметательные и огнемётные механизмы. Специфика войны состояла в том, что эльфы предпочитали избегать сражений в чистом поле, где крайне редко удавалось пробить оборону или остановить идущие в наступление гномские фаланги – превосходство оружия и доспехов из железа над деревянными стало очевидным сразу после начала активных боевых действий. Зато обитатели равнин легко брали реванш в партизанских стычках, ставя ловушки и засады, откуда расстреливали врага в упор, после чего с лёгкостью уходили от погони.

То затухая во время перемирий, то обостряясь вновь, военные действия продолжались в пользу гномов, пока среди эльфов не объявился талантливый полководец Гиишминн, отвоевавший захваченные неприятелем города и перенёсший пламя баталий на его территорию. Гномы при приближении его войска бежали в ужасе, по заранее прорытым туннелям уходя всё дальше в горы. Эльфы же, дойдя до пригородов вражеской столицы, остановились, ожидая подкреплений союзных племён кочевников. А заодно осваивая искусство управления захваченными катапультами, без которых взять горную цитадель не представлялось возможным, намереваясь разграбить и сжечь её дотла, чтобы никогда не возродилась вновь.

И решили тогда инженеры гномов – если собрать весь бурый порошок, имеющийся в нашем распоряжении, то можно сделать бомбу, от взрыва которой рухнут горы, похоронив всё эльфийское войско. Немало и наших погибнет, но те, кто останутся, возродят былое величие расы подземных рудокопов. Подумав так, принялись они конструировать адскую машину невиданных до того размеров, предполагая пустить её в ход, как только к эльфам подойдёт подкрепление.

О случившемся в ходе реализации их замысла хроники умалчивают, уступая место легенде, как боги сошли с небес и остановили грандиозное кровопролитие, а заодно навеки разделили противников, расколов планету надвое. С той поры и живут они врозь.

Здесь уместно вкратце рассказать о религиозных воззрениях древних обитателей Галлары, как именуют свою прародину оба народа (Галлаэри у эльфов, Галларуд у гномов). Основа поклонения эльфов – Мать-Природа, которую олицетворяет богиня Иллаимэль, покровительница всего живущего; её дети управляют движением светил на небе, силами стихий, плодородием почв, а также даруют человеку здоровье и долголетие. Природные катаклизмы, нашествия прожорливых насекомых и грызунов, болезни и моровые поветрия трактовались, соответственно, как проявление немилости богов, которых задабривали подношениями – в основном корзинами с зерном и фруктами. Смерть воспринималась как возвращение в природу, обретение единства с ней, и потому не рассматривалась как нечто ужасное, о чём следует сожалеть как о безвозвратной потере. Следствием такого отношения к финалу существования любого существа явилось широко культивируемое шаманами эльфийских племён почитания духов предков, незримо присутствующих среди живых.

Религия гномов отличалась большей суровостью обрядов, вплоть до кровавых жертвоприношений на ранней стадии развития – скорей всего, вследствие нелёгких условий существования в скудных продовольствием холодных областях высокогорий. Центральной фигурой их мифологических воззрений является Потрясатель Земли Боргорунн, ударом своего гигантского молота воздвигнувший горы, населив их выпавшими из кармана муравьями, которым заповедовал неустанно рыть туннели, добывая спрятанные в недрах сокровища – и превратились насекомые в гномов. Именно его изображения высекали они во всех местах, где поселялись, вознося перед ними молитвы о ниспослании богатых рудничных жил. Гномский пантеон высших сил включает также многочисленных помощников Боргорунна – духов огня, камня и металла, могущих стать надёжными помощниками, если проявлять к ним должное уважение, а при отсутствии такового способных и обидеться всерьёз – пойдёт вдруг в шахте вместо хорошей руды пустая порода, а то и затопит её вовсе; металл перестанет выплавляться или получится настолько плох, что никакой стоящей вещи из него, как ни крути, не сделаешь…'

Здесь же приводилась ссылка на книгу 'Мифология и религиозные представления обитателей Внеземелья' – для желающих расширить кругозор в данном вопросе.

'…Если верить легендам, посвящённым Дню Великого Разъединения, дело обстояло следующим образом: 'Наползла внезапно тьма, закрыв всё небо, так что день стал подобен ночи. Призрачный свет поднялся от земли, явив на горизонте восхода светила парящие в воздухе силуэты Иллаимэль и её детей, а со стороны заката исполинской фигурой, головой достававшей фиолетовые облака, мрачно возвышался Боргорунн. И гласом, подобным гулу лавины и рёву водопада, провозгласили: не для того создали вас, чтобы уничтожали друг друга. Творимые злодеяния переполнили чашу нашего терпения, и вот наказание за них: каждый получит своё, но лишится большего, что мог бы иметь, пока не научится жить в согласии с иными. И вслед за тем всё вокруг вновь погрузилось во мрак, повергнув в ужас и смятение сердца даже самых храбрых воинов. Когда же он рассеялся, то увидели эльфы вокруг себя сплошные заросли невиданных ранее деревьев и трав. А перед гномами предстали бесконечные цепи горных хребтов, в ущельях между которыми не оказалось ничего живого'. Примечание, набранное мелким шрифтом, гласило:

'С научной точки зрения данный миф не имеет под собой разумных оснований. Если бы планета и впрямь распалась на две части, ничто живое не пережило бы подобного катаклизма – кроме простейших одноклеточных. Куда более обоснованной представляется гипотеза, что в качестве 'высших сил' выступала некая инопланетная раса, находившаяся на очень высоком уровне развития, и проводившая на Галларе эволюционный эксперимент. Взаимное истребление наций, которое отбросило бы уцелевших далеко назад, к дикому первобытному существованию, скорей всего, не входило в стратегию демиургов, и те приняли уникальное решение – расселить 'подопытных кроликов', предоставив им миры, созвучные прежним условиям обитания. Остаётся лишь удивляться грандиозности проекта массовой телепортации, осуществлённой практически одновременно со всей территории Галлары, к новым местам обитания, находящимся, быть может, за миллионы парсеков от исторической родины обоих народов'.

То-то, подумал Эрик, и у нас время от времени появляются публикации о контактёрах с других планет, якобы пристально наблюдающих за землянами. Скорей всего, полный бред и ахинея, выдумываемая ушлыми журналистами в погоне за дешёвой сенсацией. Но вдруг что-то здесь и вправду есть, и 'зелёные человечки' действительно существуют? Интересно, вмешаются ли они, если спятившие политики вздумают поиграть в войнушку с участием Big Bombs?

Глава 20.

'…очутившись на Алзиллиэ, эльфы столкнулись с немалыми трудностями. Непроходимые джунгли планеты приходилось долго и упорно вырубать, чтобы сделать хотя бы крохотный участок земли пригодным для поселения. Инструменты, прихваченные с Галлары, очень скоро пришли в негодность, а новых взять оказалось негде – столетиями эльфы не изготавливали своих, предпочитая покупать и выменивать у гномов, равно как и прочие изделия из камня и металла.

Не лучше оказался и жребий последних: планета, на поверхности которой они очутились, представляла собой безжизненную пустыню – ни растений, ни животных, лишь скудные озерца солёной воды. И только в подземных пещерах посчастливилось обнаружить резервуары живительной влаги, где водились рыбы и гигантские моллюски, чьё мясо оказалось съедобным. В глубинах туннелей встретились и представители местной фауны – увы, по большей части непригодные стать объектами охоты или разведения в неволе. Попытки прорастить семена галларийских злаков и овощей окончилась неудачей – в пещерах, лишённые солнечного света, растения быстро погибали, а на поверхности просто не желали произрастать на почве, из одних камней состоящей. И в дополнение к прочим бедам невозможно стало разжигать костры и выплавлять металл из-за отсутствия древесины, в которой ранее не испытывали нужды благодаря эльфам.

И всё чаще и громче слышались с обеих сторон стенания: нет у нас больше необходимого для жизни, а значит, умрём от голода и холода, или нас прикончат хищные звери и ядовитые твари. Увидев безмерность их страданий и убедившись, что никто не горит желанием отомстить бывшему врагу, а напротив – готов принять его чуть ли не как брата родного, боги смилостивились и объявили: да будет так, вы вновь узрите друг друга, сможете торговать и обмениваться знаниями. Мы воздвигнем стену, пройдя сквозь которую, любой из вас тут же очутится на другой планете, и таким же путём сможет вернуться обратно. Залогом её существования станет вечный мир между вашими народами, сохранить который обязуетесь как вы, так и ваши дети. Если нарушите его и вновь соберётесь в завоевательный поход, стена рухнет и никогда больше не поднимется вновь.

Собрались тогда на Алзиллиэ мудрецы племён эльфийских, а на Юттурге – старейшины гномов, и порешили между собой: пусть лучше так, чем вообще пропадём поодиночке. И согласились заключить нерушимый мирный договор, текст которого был торжественно выбит на каменных плитах, половину которых забрали себе эльфы, а вторая осталась у гномов'. Дальше вновь шло примечание автора:

'Большинство путешественников, побывавших на Алзиллиэ или Юттурге, упоминают о загадочного происхождения Стене, соединяющей миры и фактически ставшей главной достопримечательностью обеих планет. По сути своей она – гигантская телепортационная плоскость, соорудить которую под силу разве что Гроссмейстеру, да и то на ограниченное время. Учёные умы до сих пор не перестают спорить о её физической природе – если Стена создана гениями техники, то где спрятано генерирующее её поле, а если сверхмогучими колдунами – то какова же должна была быть их сила, если за прошедшие тысячелетия, да ещё при активном использовании, волшебство ничуть не ослабело. Удивление и восхищение вызывает она у путешествующих сквозь неё, равно как и у тех, кто видел её только на картинках. Лишь у служителей культов нет сомнений – то есть творение божественных сил, и незачем хилыми умами порождённых ими тварей тщиться понять вышний промысел. Так или иначе, но подступы к Стене на обеих планетах на всякий случай огорожены, подойти к ней могут лишь имеющие на то разрешение'.

В нескольких последующих главах Эрик просматривал лишь первые предложения абзацев. Возобновившийся товарооборот не только спас обе нации от вымирания, но и дал мощный толчок дальнейшему их развитию. Ударными темпами шло освоение и заселение новых земель, становление централизованной власти и управленческого аппарата; наступил подлинный расцвет культуры, науки и искусств в формах, специфичных для каждой расы. Информация сама по себе несомненно интересная, особенно если сравнивать с историей человечества, но в тот момент нашему герою хотелось побыстрее добраться до финальной части, описывающей положение дел в современную эпоху (пусть и с отставанием в добрую сотню лет, всё-таки на дворе уже середина XXI века!).

'…Любопытный факт, подмеченный историковедами и исследователями Внеземелья – перемена мест обитания постепенно привела к трансформации ынешнего облика бывших обитателей Галлары. На сохранившихся с тех времён гравюрах эльфы и гномы выглядят почти одинаково – во всяком случае, различий не больше, чем между представителями человеческих рас. Однако после переселения эльфы стали значительно выше ростом и худощавее, приобретя заострённые черты лица и фигуры; гномы, напротив, превратились в приземистых коренастых карликов-бородачей. Именно так и рисуют нам их средневековые легенды и современная фэнтезийная литература. С момента открытия Клодом Лацентусом портала к Алзиллиэ типажи их менялись уже незначительно; во всяком случае, как заметил пан Бружаньский, изображения данных обитателей Внеземелья, приведённые Фергусом Афризийским в рукописи XV века 'Бестиарий иных миров', практически не отличаются от присутствующих на фотографиях американцев Фрейкмана и Райвли 30-х голов двадцаптого столетия. Различия наблюдаются разве что в фасонах одежды – ну так и наши соплеменники одеваются сейчас совсем не так, как в Эпоху Возрождения.

Патрик Миллард, профессор физики Йельского университета, выдвинул гипотезу, что произошедшая дифференциация обусловлена разницей в силах притяжения планет: слабая гравитация Алзиллиэ способствует утоньшению костей и увеличению роста живых существ, потому эльфы высокие и изящны фигурами. На Юттурге, напротив, тяготение почти вдвое превышает привычное нам, оттого и стали гномы широкоплечими коротышками – именно такая конституция, по мнению доктора Милларда, эффективно противостоит высокой силе тяжести. К сожалению, мы не имеем ни малейшего представления об интенсивности гравитационного поля на Галларе, но, несомненно, она составляла некую среднюю величину, сравнимую с земной'.

Здесь же приводились те самые чёрно-белые снимки. Качество не очень, наверное, американцы не владели искусством фотографирования на профессиональном уровне, или воспользовались некачественной аппаратурой. Но какая разница, если любой из нас и так прекрасно знает, как выглядят эльфы и гномы?

'…политическое устройство обеих наций может быть охарактеризовано как 'просвещённая монархия', или, выражаясь научно, – конституционная монархия в разной степени перехода от абсолютизма к парламентаризму. Неминальным главой эльфийского государства является королева, передающая свою власть старшей дочери. Такой порядок престолонаследия – дань традициям матриархата, процветавшего в первые десятилетия жизни на Алзиллиэ: слишком много мужчин погибло в боях Эпохи Раздора, и женщинам поневоле пришлось взять командование в свои руки. Главой официального культа – Церкви Матери Иллаимэль – также может стать только представительница прекрасного пола, получающая официальный титул Сестры Деспаниаль (Деспаниэ – религиозная столица эльфов, в центре которой как раз и находится пресловутая Стена; административным центром планеты является город Миаллуэ, там же располагается и королевская резиденция). Во всех прочих сферах жизни эльфийское сообщество равноправно; в немалом числе социальных институтов преобладание мужчин несомненно, даже в парламенте их больше половины. Парламент, главный законодательный орган страны, формируется делегациями пятнадцати наиболее крупных городов, по три представителя от каждого. Проекты, предлагаемые им, должны получить одобрение королевы, а подчас и Сестры Деспаниаль, чтобы стать законами, принимаемыми к исполнению Цветочным Лордом – тамошним премьер-министром. Столь необычный титул путеводители по планетам Внеземелья объясняют фактом, что эльфы – большие любители и ценители красоты цветов, все их поселения утопают в них, отчего с высоты птичьего полёта кажутся большими клумбами. Да и выручка от продажи семян, луковиц, рассад и букетов – немаловажная статья дохода казны.

Сами эльфы обязательно дополнят вышеизложенное легендой – жили, дескать, когда-то королева с королём, а детей у них не было, и пришлось им в конце концов посулить великую награду тому, кто найдёт решение проблемы. Многие пытались, предлагая 'верные рецепты' – ничто не помогало. Наконец в один прекрасный день явился ко двору бедно одетый молодой человек с растрёпанным букетиком невзрачных синеньких цветочков в руках. Поведал, что прослышал о горе, постигшем королевскую чету, и тут же поспешил на помощь, а поскольку он – не более чем пастух каасгу (прирученные животные, имеющие отдалённое сходство с земными овцами), то будет счастлив, если его хотя бы выслушают, а не прогонят сразу. Получив высочайшее соизволение, прибывший рассказал, что если в его стаде какая из самок оказывается бесплодной, он отводит её на лесную поляну, где такие цветочки растут, и дело в шляпе! Грубоватая простонародная речь парня шокировала придворных, которые в порыве возмущения вытолкали его взашей. Королева, посомневавшись немного, всё же приготовила отвар. И чудо свершилось: не прошло и месяца, как понесла она и в положенный срок родила дочь-наследницу. Послали за пастухом, и, когда доставили во дворец, царствующие особы имели с ним долгую беседу. Убедившись, что парень только выглядит простачком, а на деле мыслит и рассуждает здраво, куда разумнее многих государственных деятелей, особым указом назначили его Первым Министром. При дворе получил он шутливо-язвительное прозвище Цветочный Лорд, по прошествии времени ставшее, однако, официальным титулом. А вслед и всех прочих министров и придворных стали называть соответственно занимаемой должности – Лорд-Лесник, Лорд-Распорядитель, Лорд-Меценат, Лорд-Казначей и так далее. Правители округов получили прозвище Лордов-Землепашцев, поскольку основной их деятельностью было и остаётся освоение и облагораживание вверенных территорий: скорость роста многих растений в условиях благодатного климата Алзиллиэ немногим уступает земному бамбуку, и потому любой заброшенный участок всего за год превращается обратно в джунгли.

Несмотря на наличие королевской власти со всеми атрибутами феодального строя, родовой знати как таковой нет – лишь дворянство, даруемое за особые заслуги перед королевой и отечеством. Институт помещичьей собственности на землю не сформировался: эльфы свободолюбивый народ и за здорово живёшь на чужого дядю вкалывать не станут, если кто-либо пытался силой принудить расчищать и засевать поля, ухаживать за посадками и собирать урожай, они просто-напросто уходили – планета большая, есть где спрятаться от угнетателей и жить, кормясь трудом собственных рук. Поля, сады и цветники, разбросанные повсюду – отнюдь не владения сеньоров или латифундии, а коллективные и семейные фермерские хозяйства. Плодородная почва позволяет снимать по три-четыре урожая в год, не только обеспечивая продовольствием население планеты, но и оставляя значительную часть на экспорт. Помимо цветов, это и изысканного вкуса плоды, сочные и полезные овощи, а также продукты их переработки – варенья, маринады, соки, эликсиры и, разумеется, знаменитое эльфийское вино, что легко пьётся и даёт веселье без похмелья. Путешественники с других планет частенько называют Алзиллиэ сельскохозяйственным раем, и в том нет никакого преувеличения.

Но не только дарами природы славна земля та: её обитатели непревзойдённые песенники и музыканты, акробаты и танцоры; гастролирующие труппы остроухих можно встретить на всех планетах, входящих в Содружество. Также популярны их мастера-художники, резчики по дереву и особенно целители, практикующие исключительно терапевтические методы (орудование скальпелем и прочими колющими и режущими инструментами их врачи считают первобытным варварством!) в сочетании с лечебной магией. Способностью к чародейству обладают все обитатели Алзиллиэ без исключения, потому там очень много практикующих волшебников, в первую очередь друидов – что неудивительно, учитывая тесную связь эльфов с живой природой. Мастера они и в магии Духа – могут и очаровать, и в трёх соснах запутать, а то и попросту подшучивать над понравившимся им гостем. Сравнительно мало интересуются Стихиями, а на Трансформации и вовсе наложен запрет – в их представлении она извращает суть вещей и ничем не лучше чернокнижия. Наиболее мерзким, однако, считается занятие некромантикой, приравниваемой к особо тяжким государственным преступлениям и, как правило, караемой смертной казнью – наказанием, крайне редким у добросердечного народа цветов. Историковеды связывают это с бытующей у эльфов легендой: вина Гиишминна состояла отнюдь не в желании разорить дотла столицу гномов, а в том, что накануне Дня Великого Разъединения призвал к себе тёмных колдунов, повелев им воскресить павших воинов, чем вызвал гнев Иллаимэль'.

Да-а, подумал Эрик, тому незадачливому некроманту, схваченному нами в Адвиро, на Алзиллиэ точно не поздоровилось бы – вместо пяти лет ношения браслетов сразу секир-башка. Трудновато, конечно, представить себе эльфа-палача с топором в руках, а потому чисто теоретически интересно – каким образом у них приводится в исполнение высшая мера наказания? В книге по данному вопросу информация отсутствовала, зато неоднократно подчёркивалось, что в большинстве своём дети природы – существа с отзывчивым сердцем, весёлые и остроумные, часто беззаботные романтики и путешественники; к отрицательным чертам причислялись легкомысленность, болтливость и склонность к подтруниванию и розыгрышам, не всегда безобидным. Тем не менее, их мир характеризовался как одно из наиболее привлекательных мест для бизнеса и туризма; гостям особо рекомендовалось посетить Храмовый Комплекс в Деспаниэ, Музей Изящных Искусств, Выставку Невиданных Чудес и особенно – Пирамидальный Сад, где собраны наиболее редкие и красивые представители флоры со всего Внеземелья.

Глава 21.

После прочтения посвящённого эльфам раздела книги Эрику ужасно захотелось побывать на Алзиллиэ – уж очень красочно описал её автор, прямо настоящая пастораль. Помнится, ещё на первом курсе госпожа Гань обещала показать им какой-либо из инопланетных миров, вот и надо предложить соответствующую кандидатуру, пока кому-нибудь из его одноклассников не вздумалось уговаривать съездить в гости к гоблинам. Находятся же любители глазеть на зелёных уродцев и свиноподобные хари! Таким дай волю – они и в Тёмные миры махнут с чудищами знакомиться. Что за удовольствие – находить эстетику в безобразном, да ещё и восхищаться им? Нет уж, пусть лучше будет красота в её классическом понимании.

Однако что-то не в кассу слишком увлёкся он ушастыми любителями цветов, не они в гости едут. Чтобы теперь успеть с гномами, придётся все прочие дела в сторону. Самый простой выход из положения – попросить Лиэнну почитать ему, всё-таки её родной язык. Но если действительно хочет наладить отношения с Вин, ему лучше обойтись собственными силами. В полном соответствии с девизом досточтимой Академии.

Не все дороги направлены к звёздам, иные ведут в прямо противоположную сторону, а третьи, даруя иллюзорные надежды, заканчиваются тупиками, обрекают на бег по замкнутому кругу, возвращают в начало пути, заставляя сожалеть о напрасно потерянном времени… Погружённый в тяжкие раздумья, Эрик встрепенулся. Опять тот же голос! И вновь поблизости никого.

В первый раз он приписал услышанное пережитому стрессу, в состоянии которого и не такое причудится. Некоторое время спустя, пытаясь найти рациональное объяснение, остановился на гипотезе попыток внушения со стороны мэтра Саграно. Однако сейчас дон Фердинанд-Энрике в тысячах километров от Штарндаля, а на таком расстоянии никакое воздействие невозможно. За исключением разве что астральной связи – но откуда ей тут взяться?

Людей, утверждавших, что слышат 'потусторонние' голоса, в былые времена чаще всего называли чокнутыми. Потом, правда, стали поговаривать о тайных экспериментах спецслужб по манипуляции сознанием. Но здесь, на острове, откуда взяться секретным агентам? А если так – неужели с головой не всё в порядке?

Не очень-то приятно думать, что свихнулся и в срочном порядке требуется консультация у психиатра. Одно лишь утешает – как правило, те, у кого 'не все дома', либо вовсе не подозревают о наличии у них умственного расстройства, либо догадываются о нём, но ни в жисть не признают себя больными. Если ты способен критически и с юмором воспринимать действительность, значит, не всё ещё потеряно.

И всё же наиболее верным критерием душевного здоровья является реакция окружающих – если она в рамках общепринятых норм и продолжает оставаться таковой, то и тревогу бить рано. Понятно дело, у каждого в голове свои тараканы и заморочки, но если и их считать отклонениями – тогда всем нам место в жёлтом здании. Но, наверное, должны существовать критерии, что считать милым чудачеством, а что – признаками безумия. Эрик никогда особо не интересовался психологией, тем более психоанализом и основами психиатрии, а потому от соответствующих размышлений быстро устал, остановившись на компромиссном решении – если голоса будут слышаться вновь, тогда и займёмся решением проблемы.

'…издревле, ещё со времён Галлары, гномы привыкли жить кланами – союзами отдельных племён, каждый из которых контролирует определённую территорию. В настоящее время сообщество гномов насчитывает одиннадцать кланов; король, однако, чаще всего выбирается из числа трёх – Боруза, Дартуна или Ургдага, переживших День Великого Переселения, объединив под своими знамёнами остатки прочих племенных союзов, слишком малочисленных, чтобы вести самостоятельное существование. Столетиями позже, когда жизнь на Юттурге наладилась и популяция гномов значительно увеличилась, стали появляться новые кланы. Подобно роению пчёл, семейства, решившие жить отдельно от сообщества, заявляют о своих претензиях и после получения разрешения уходят, поселяясь на облюбованном месте, обследуя его вначале. Слишком памятна история, приключившаяся с кланом Куртрука – подземелья горного хребта Гваструнг, поспешно выбранного им для проживания, несмотря на внешнюю привлекательность из-за сухости и разветвлённой сети легкопроходимых туннелей, оказались населены изрядным количеством ядовитых насекомых, да вдобавок бедны полезными ископаемыми. А потому пришлось осваивать ремесло, не связанное с горноразработками – и теперь нет никого на Юттурге, да, пожалуй, и во всём Внеземелье, более искусного в ювелирном деле, чем гномы клана Куртрука.

Как упоминалось выше, должность короля гномов является выборной, и когда венценосный монарх умирает, собираются старейшины кланов, чтобы избрать на его место достойнейшего. Сыновья почившего в бозе короля, согласно Великой Хартии Прав и Свобод гномов, имеют лишь одну привилегию – наравне с другими доказывать своё право занять престол. По представлениям гномов, король – всего лишь первый среди равных; любой из подданных, даже низкого звания, может стать его преемником, если убедит старейшин, что лучше других претендентов знает законы и обычаи гномского народа, осведомлён в математике и геологии, искусен в любых двух ремёслах и имеет рекомендации своего клана о примерном поведении, моральной устойчивости, должном уважении к старшим и почитании Боргорунна. Вследствие такого порядка передачи власти у гномов практически не бывает правящих династий, и даже когда кому-либо из принцев удавалось возглавить державу, в истории он всё равно оставался под своим именем, без упоминания отчества.

Новоизбранный король получает все атрибуты власти. Положенные монарху – право издавать указы, назначать министров, объявлять войну и заключать мирные договора, устанавливать дипломатические отношения с другими странами, чеканить монету с собственным профилем. В его личный доход поступает сотая часть от собранных за год налогов на прибыль – поэтому любой здравомыслящий обладатель короны заинтересован в процветании державы и её населения (очень разумно, неплохо и нам кое-что перенять! – прим. Авт.). Имена королей высекаются на Камнях Почёта кланов, к которым они принадлежат; особо выдающиеся престолодержатели удостаиваются чести быть запечатлёнными в мраморе в натуральную величину, украсив своей статуей Галерею Славы. Любое семейство предметом особой гордости считает, когда кому-либо из предков посчастливилось занимать трон, пусть даже пару тысяч лет назад.

Что же до всего остального, то вопросы, касающиеся освоения территорий и размещения построек, разработки шахт, добычи пропитания, исполнительного и судебного делопроизводства, как правило, решаются на уровне руководства клана, в которое входят старейшина и его помощник (заместитель), командор, осуществляющий стратегическое планирование на будущее, первосвященник клана и мудрец-учитель, воспитывающий подрастающее поколение. Лишь в случае возникновения очень серьёзных проблем полагается обращаться в королевскую администрацию. Хотя все гномы умеют рыть туннели, находить ценные породы и выплавлять металл, каждый клан имеет собственное лицо – осваивает в совершенстве какое-либо ремесло, чем прославляется среди других. Выше уже упоминалось о клане Куртрука, нашедшего себя в обработке драгоценных камней и изготовлении тончайшей работы колец, цепочек, браслетов и прочих украшений, вводящих в трепет представительниц прекрасного пола. Гномы, принадлежащие клану Ургдага, владеют искусством выплавки стали, непревзойдённой по качеству и сроку службы; предполагается даже, что секрет знаменитого дамасского булата попал к людям именно от них. Если есть потребность в паровом котле или самоходной установке – смело обращайтесь к мастерам клана Виррулта – они знают толк в сложных машинах и механизмах. А представители клана Фингрона как никто другой искусны в ловле и приручении животных; самые большие подземные пастбища принадлежат именно им.

Практически все строения обитателей подземелий, равно как и домашняя утварь, выполнены из камня и металла; деревянная мебель почти не встречается. И вовсе не из-за консерватизма гномов или невозможности её импорта в достаточном количестве – просто в условиях Юттурга вещи, сделанные из дерева, быстро рассыхаются и плесневеют. Оттого долгое время древесина закупалась исключительно как горючее, пока клану Дартуна не посчастливилось обнаружить месторождение каменного угля – топлива куда более эффективного и практичного. Лишь Медное Дерево, изредка встречающееся в джунглях Алзиллиэ, не поддающееся гниению и растрескиванию, и даже сгорающее с большим трудом, пришлось по душе гномам, ценящим всё прочное и долговечное, сработанное на совесть.

Одеваются они просто, вычурности и излишеств в нарядах не одобряют. Даже старейшины, сняв золотую цепочку с руной клана – символ власти, ничем не отличаются от простых рудокопов и кузнецов. Одежду предпочитают удобную и практичную, чтобы служила долго и не изнашивалась – либо из грубой холстины, либо из кожи, а прочие ткани не в почёте, щеголяющий в них – лентяй и белоручка, недостойный уважения. Кроме того, как любят подчёркивать гномы, все мы сделаны из одного теста, так какой смысл пытаться выглядеть лучше других? А если считаешь себя особенным – выставляй свою кандидатуру на высший государственный пост, король имеет право одеваться как пожелает – так на то он и король. Ну и конечно послабления имеют представительницы слабого пола – что с женщин взять, коли у них природа такая? Единственное строго обязательное для всех без исключения правило – наличие на рубахе или платье круглой нашивки с эмблемой клана'.

Здесь же приводились подробные описания символик и расцветок каждого из кланов – в первую очередь в помощь отправляющимся на Юттург бизнесменам. Приводились и торговые рекомендации: гномы охотно покупают свежие фрукты и овощи, изделия из древесины, если она по своим характеристикам не сильно уступает Медному Дереву эльфов, химические реактивы и аккумуляторы энергии: кланы Арнгрума и Пругнота, словно соревнуясь друг с другом, вовсю экспериментируют в областях химии и электричества. Удачным окажется и предложение бумаги: клан Фестрока освоил выпуск газет, вот только изготовлять бумажные листы нужного качества у них пока не получается. И, само собой разумеется, обитатели подземелий с удовольствием приобретут любую понравившуюся им техническую новинку, даже если не в состоянии разобраться в принципе её действия. Не получилось сейчас – вернёмся через десять, двадцать, пятьдесят лет. Рано или поздно орешек расколется.

Помнится, Мастер Халид упоминал, как гномы купили у Гильдии компьютер. Едва они поймут что-либо в нём; судя по книге, по уровню развития техники они отстают от нас лет на сто-сто пятьдесят. Но если так – сейчас должны подойти к открытию явления радиоактивности, за которым рано или поздно начнутся эксперименты с расщеплением ядер, ведущим к созданию атомного оружия!

В кратком разделе мифологических воззрений имелась ссылка, что истинной причиной наступления Дня Великого Разъединения многие гномы считают попытку применить его. Якобы отнюдь не 'безобидный' порох, как гласит официальная легенда, решили тогда испытать на деле их инженеры, а самую настоящую водородную бомбу. Действительно, от подземного взрыва её не только рухнули бы все горы в округе, похоронив эльфийское войско, но и значительная часть планеты стала бы непригодной для жизни. На Юттурге, где пришлось вести первобытную борьбу за существование, знания высоких технологий оказались бесполезны; потомкам первопроходцев пришлось начинать всё заново. Но, может, как раз в том и состоял замысел неведомых демиургов, кардинальным образом изменивших судьбы неуживчивых соседей – дать шанс пересдать проваленный экзамен, исправить фатальную ошибку, за которой лишь мёртвая пустота?

Если так, то обе расы должны были не сетовать на судьбу, закинувшую их в нелёгкие для колонизации миры, а возблагодарить её за то, что вообще остались живы, а не сгорели в пламени термоядерного пожара.

Нечто подобное упоминалось, кажется, и в нашей родной мифологии; стоит покопаться на досуге, поискать аналогии.

'…Религия не играет особой роли в их жизни; поклонение Боргорунну скорее дань традиции. В повседневной жизни гномы привыкли рассчитывать в первую очередь на себя, и лишь в редких случаях апеллируют к высшим силам. Фактически они – неосознанные атеисты, наведывающиеся в храм лишь по праздникам, на крестины, венчание или похороны. Верховный жрец, избираемый из числа наиболее достойных священнослужителей, одновременно занимает почётный пост Талисмана Мудрости; к нему, как к третейскому судье, обращаются не только в случаях споров при толковании божественной воли, но, намного чаще – в запутанных житейских ситуациях, формально не подлежащих юрисдикции королевского или какого-либо иного официального суда. И, как и в случае монаршей власти, иерархи церкви заинтересованы в поддержании её высокого морального авторитета в обществе, поскольку живут на подношения прихожан, а иного содержания им не положено'.

Поскольку читаемая Эриком монография предназначалась в первую очередь для адептов Гильдии, обойти молчанием вопрос о существовании на Юттурге ассоциации гномских волшебников автору никак не получилось бы.

'Колдуны подземного народа не отличаются особой силой; не существует и преданий, повествующих о великих чародеях прошлого. Упоминается лишь о неких Ваздридже и Рурсфунге, якобы могущих взглядом сдвигать с места горы – но рассказы о них относятся ещё к временам пребывания гномов на Галларе. Основная причина этого, помимо традиционно негативного отношения к волшебству, – синее серебро, загадочная субстанция, встречающаяся лишь на Юттурге, о природе которой учёные спорят до сих пор. Химически она – всего лишь сплав серебра с палладием с вкраплениями редкоземельных элементов, но – с уникальной структурой, обуславливающей способность к рассеиванию и поглощению магической энергии, аналогично заклинанию Тишины. Синее серебро почти не образует месторождений, а потому долго не обращало на себя внимание, пока гномы не задались вопросом – почему колдовство легко срабатывает в одних местах и почти не получается в других. В конце концов виновника неудач обнаружили; окончательный приговор ему вынесли эльфийские чародеи, неоднократно и из разных мест бравшие сплав для испытаний. Предприимчивые гномы тут же наладили выпуск колец, амулетов и браслетов, сделанных из синего серебра, продавая их желающим обезопасить себя от злого волшебства. Вещицы те довольно дороги, и далеко не каждый может позволить себе их приобретение – не только из-за рассеянности минерала, затрудняющего его добычу, но и вследствие трудностей обработки: будучи расплавленным, синее серебро теряет защитные свойства, поэтому изделия из него можно изготавливать лишь методом холодной обработки'.

Вот прикольно будет попросить у кого-нибудь из приезжающих кусочек синего серебра в качестве сувенира на память – пусть совсем маленький и необработанный. Круче любого защитного амулета!

Глава 22.

Вроде и ждали гостей чуть ли не ежеминутно, а всё равно получилось внезапно: в конце занятия появился мистер Фиттих и предупредил, чтобы из замка ни шагу, по внутренним его помещениям тоже не слоняться, а тихо сидеть в своих квартирах. И лучше всего отправляться туда сразу по завершении учебного процесса, поскольку выходы из коридоров в парадную вскоре перекроют, опоздавшие не смогут вернуться к себе, а всех, кто станет мешаться под ногами, отправят прямиком на гауптвахту.

Трудно сказать, какое конкретно помещение предполагалось использовать под КПЗ для нарушителей порядка, однако на всякий случай уточнять никто не стал. Последовало лишь робкое замечание, больше похожее на жалостливое сожаление – мол, в кои-то веки гномы приезжают, так даже одним глазком взглянуть на них не разрешается.

-Вполне вероятно, что вы их увидите, а они вас навряд ли, – загадочно ответил мистер Фиттих. – Но поймите правильно: к нам прибывает официальная делегация для встречи на высшем уровне, собираются обсуждать важные вопросы, а вовсе не развлекаться. Вот если заявятся на природу полюбоваться да позагорать немножко, тогда милости просим, встречайтесь и общайтесь на здоровье!

Возражать не стали, супротив воли начальственной не особо попрёшь. Но не такой народ студенты, чтобы пребывать в унынии, обломалось сегодня – завтра получится обязательно. А пока хоть полюбуемся на празднично разукрашенный вестибюль.

-Прикольные, в натуре, иероглифы нарисованы! – с юмором заметил Жозе, разглядывая транспаранты. – Что там написано, никто случайно не знает?

-Руническое письмо, – лаконично отозвался Олаф. – Но я не могу его прочесть.

-А разве не его использовали твои предки – викинги?

-Да, но видов подобного письма великое множество. И тем более откуда мне знать гномский диалект?

-Надо было попросить в библиотеке гномо-латинский словарь, – ехидно вставил Фэн.

-Теперь уже поздно. Да и какая разница, если нам их всё равно не покажут?

-Комендант выразился как-то двусмысленно – типа мы сможем их лицезреть, а они нас нет. Интересно, почему? На нас наложат Массовую Невидимость?

-Скорей всего, будет как во время суда над некромантом – помните? Вы наблюдали за процессом из зрительного зала, но для тех, кому 'посчастливилось' являться его участником, оставались невидимы и неслышимы. По аналогии с полицейскими камерами для опознания, где стекло с односторонней видимостью даёт свидетелю возможность спокойно рассмотреть подозреваемых и указать на преступника, не опасаясь мести со стороны последнего.

-А сейчас, Эрик, и ты окажешься на нашем месте, если, конечно, твоя догадка верна. Однако надо поспешить, остальные уже разошлись по домам, одни мы торчим тут, как заблудшие души пред вратами чистилища. Понаблюдаем из коридора с безопасного расстояния.

Собственно говоря, так решило и большинство их однокурсников – двери комнат периодически приоткрывались, и высовывавшиеся из них мордашки критически оглядывали окрестности. Гека, в какой-то момент не выдержав, решил прогуляться, но почти сразу вернулся обратно.

-Барьерчик-то уже стоит, – радостно заявил он. – В двух шагах от парадной упёрся в незримую стену, совершенно непроницаемую для физического тела. Я даже поэкспериментировал – думал, вдруг преграда действует, пока стоишь на земле, а в прыжке её можно пересечь, но не тут-то было, чуть коленку не расшиб. Предположил тогда – вдруг моя масса слишком велика, а лёгкие предметы без труда преодолеют препятствие. Завернул в носовой платок несколько монет и швырнул вперёд себя, но и он отлетел обратно.

-А если бы получилось? Прикинь, валялся бы посреди прибранного и празднично разряженного зала твой грязный и мятый платочек. Вот конфузия бы вышла!

-И монеты зачем-то с собой прихватил. Надеялся, что среди гномов найдутся нумизматы?

Гека лишь загадочно улыбался в ответ, предложив под конец насмешникам самим попробовать на зуб прочность незримой стены. Желающие нашлись, но когда их компания прибыла к месту событий, у лестницы полукругом уже стояли представители встречающей стороны: Гарозиус в парадном одеянии Архимага, учителя Академии, несколько Мастеров из лесного посёлка, прочих Эрик не знал.

-Смотрите, кажись портал открывается!

-Чего глазеть попусту, фотографируйте исторический момент прибытия инопланетного разума!

-Ой, а я фотоаппарат дома забыл.

-Так беги скорей, ещё успеешь!

-Хорошо, догадался зарядить мобильник, – похвалился Гека. – Сейчас запечатлею уникальные кадры.

-Не ты один, – осадил его подошедший Алехандро, снимая с плеча видеокамеру. – Я всё-таки не зря много лет журналистом пахал, да ещё любительской съёмкой подрабатывал. Вот и пригодилось.

-За такой фильм тебе любой журнал кучу бабла отвалит, – вставил шпильку вынырнувший сбоку Юрса. – В мою страну часто корреспонденты приезжают, понаснимают всякой ерунды, а мы потом по телеку зырим, как у нас всё красиво и замечательно.

-Не трынди под ухом. А то гарантирую – корабль в море без тебя уйдёт.

Угроза подействовала, конголезец притих, а потом и вовсе не до разговоров стало – собравшиеся зачарованно наблюдали, как в центре гигантского магического круга возникают фигуры гостей. Действительно, невелики ростом – в среднем с десятилетнего ребёнка, но в плечах пошире взрослого человека будут, с руками и ногами под стать. Как говорится, сколько в длину, столько и в ширину. Одеты просто – домотканые штаны и рубаха, и лишь поверх неё красочная накидка, символизирующая принадлежность к касте волшебников. Да ещё чудной головной убор, похожий на конусообразный берет. Пока ученики разглядывали прибывших, один из их числа, с белой бородой почти до пола, выступил вперёд, держа в правой руке скрученный лист блестевшей золотом фольги. Навстречу ему двинулся Архимаг; не доходя нескольких шагов, гном развернул свиток и принялся беззвучно зачитывать вырезанный на нём текст.

-А почему мы ничего не слышим? – возмутился Гека.

-Значит, барьер поставлен не только на одностороннюю видимость, но и глушение звуковых волн, – чуть помедлив, ответил ему Олаф.

-Это несправедливо!

-Пойди пожалуйся в ректорат. И будь готов, что к следующему визиту гостей из Внеземелья нас и вовсе посадят под замок.

Гека попытался повозражать ещё, но его уже никто не слушал, сочтя куда более интригующим наблюдение за происходящим в зале. Толкнув речь, гном свернул листок в трубочку и с поклоном протянул Гарозиусу. Гроссмейстер, приняв верительную грамоту, поприветствовал прибывшую делегацию, члены которой в ответ, как по команде, приподняли свои 'береты'. Сразу после того Архимаг сделал жест приглашения продолжить дружественный обмен мнениями в менее формальной обстановке; несколько гномов последовали за радушными хозяевами наверх. Оставшиеся, препорученные заботам Мастера Виллсбоу, двинулись в прямо противоположном направлении, к выходу из замка.

-Куда это они? – удивлённо поинтересовался Тимоти.

-Пошли подышать свежим воздухом.

-Их решили принимать по очереди.

-На самом деле всё намного проще, – хитро улыбаясь, заявил Фэн. – В нашем мире послов сопровождает куча обслуги: помощники, референты, охрана, секретари. А на переговорах, кроме самого чрезвычайного и полномочного, присутствуют лишь его первый помощник или наиболее толковый референт, а все прочие отдыхают в пределах досягаемости. Так и здесь – заметили, что на приглашение откликнулись седобородые старцы, а из числа покинувших замок многие даже бород не имеют?

-А они ещё появятся?

-Скорей всего. Хотя придётся подождать.

-Глядите, девчонки машут нам! Давайте и мы им в ответную!

-Как среди них Жозе оказался? То-то смотрю, нет его с нами!

-Сказал вроде, что забежит на минутку к Паэле, видно, так и остался у неё. Вот жук!

-А Билли с Майклом тогда куда подевались?

-Тебе они очень нужны?

-Спрашиваю из чистого любопытства.

-Наверное, не любят гномов.

-Просто не умеют их готовить (смех).

-Латынь, кстати, тоже прогуляли.

-Фиг с ними. Чем меньше оскверняют взор своими харями, тем лучше.

-Дэнила не было тоже, не иначе втроём где-то шляются вне Штарндаля, – шёпотом заметил Эрик приятелю.

-Никто не мешает и нам его покинуть, посмотреть, как там гномы на лоне природы зажигают.

-Предлагаешь через окно? А как же запрет коменданта?

-Так мы к ним приближаться не будем. Просто посмотрим, и всё.

-Ладно, будь по-твоему, – Эрик решил не спорить, встревожившись, что если Гека пойдёт в одиночку, то обязательно влипнет в какую-нибудь историю, – но так, чтобы даже не показываться им на глаза.

-Замётано.

И друзья, покинув общую кучу, с невинными физиономиями устремились навстречу приключениям.

-Эй, вы куда? – окликнул их Фэн.

-Сейчас вернёмся! – в унисон ответили приятели и ускорили шаг.

-Может, стоило взять их с собой? – засомневался Эрик, спрыгнув с подоконника. – Ещё обидятся.

-Всех вместе нас в момент засекут. Но если на горизонте будет чисто, я потихонечку вызову остальных, – успокоил его Гека.

Оглядываясь по сторонам, они направились к беломраморной дороге. Ещё издали стала заметна фигура толстяка Виллсбоу, которого сопровождала толпа подземных рудокопов. Староста лесного посёлка зычным голосом расписывал красоты здешних мест и уговаривал заглянуть в посёлок на кружку чая. Гномы качали головами, восхищаясь окружающей их природой, но сомневаясь, принимать или нет приглашение – вдруг они потребуются оставшимся в замке.

-Как жаль, что Виллсбоу с ними, а то можно было бы запросто подойти познакомиться, – тихо промолвил Гека.

-Если он не в курсе, что ученикам порекомендовали держаться подальше от гостей, то можно рискнуть.

-Тогда давай наблюдать, куда пойдут: если в деревушку, двинемся в обход и якобы случайно окажемся там одновременно с делегацией.

Однако гномы вместе с возвышавшимся над ними, словно Гулливер над лилипутами, Мастером Виллсбоу продолжали шествовать по центральной дороге, не собираясь куда-либо сворачивать. Похоже, их больше прельщала возможность увидеть безбрежную гладь океана – зрелище, которого не встретишь на родной планете. Гека и Эрик последовали за ними, стараясь держаться в тени деревьев.

-Здравствуйте! – неожиданно раздался сзади голос.

Обернувшись, друзья увидели семенившего за ними гнома, тащившего охапку из листьев, веток и соцветий лесных растений.

-Меня зовут Ругуд! – объявил тот, приветственно поднимая вверх 'берет', и друзья в свою очередь представились тоже.

-Из клана Куртрука? – уточнил Эрик, рассмотрев нашивку на рубахе – золотой перстень с бриллиантом на светло-синем фоне. Гном несказанно удивился.

-О! Вы были на Юттурге? – с оттенком почтительности произнёс он. – Как вам наша планета?

-Увы, знаком с ней лишь в теории. Мы пока учимся, постигаем, так сказать, прописные истины, надеясь рано или поздно повидать другие страны и народы, чтобы собственноручно убедиться в правильности их описаний, оставленных бывшими прежде нас.

-Так я ведь тоже ученик! – обрадовался гном. – И до сегодняшнего дня не покидал пределов родного королевства. Когда объявили о предстоящей поездке к людям, новый Прайм-Маг Граштуг пригласил моего учителя Мастера Вуррата сопровождать его, равно как и других учителей, а Мастер взял с собой меня и Тобужа.

Догадаться, что их случайный собеседник не из бывалых чародеев, не составляло особого труда по юным чертам лица и отсутствию бороды. Вместо последней чело внеземлянина украшали приличного размера бакенбарды. Прямо как у солнца русской поэзии Александра свет Сергеевича, подумал Эрик.

-Твой учитель сейчас в замке? – поинтересовался Гека.

-Нет, мы все вместе отправились посмотреть на то, что вы, люди, именуете островом. Мастер Вуррат не любитель официальных торжеств и суетного славословия, как и многие его коллеги. Здесь так красиво, никогда не думал, что растения могут быть чуть не с гору размером, и заполнять собой всё! Да ещё такое обилие травы, полностью покрывающей землю!

-А листья зачем собираешь?

-Ваш Мастер Природы разрешил взять образцы растений, какие понравятся, и даже нарвать цветов. Вот я и решил собрать букет, – простодушно признался Ругуд.

-Да выкинь ты свой веник! – со всей прямотой души посоветовал Гека. – Пошли с нами, покажем тебе по-настоящему красивые цветы. Нарвёшь сколько сможешь унести! Гномик, явно заинтересовавшись, всё же оглянулся по сторонам.

-Не очень далеко отсюда? Вдруг искать начнут, а если стану причиной задержки остальных, то едва ли меня потом возьмут в другое путешествие.

-Совсем рядом! И на пути, параллельном направлению вашей экскурсии.

-Тогда, конечно, не откажусь. Ведите!

И они потопали к тропическим зарослям, оживлённо обмениваясь впечатлениями, и по очереди расспрашивая друг друга. Ругуд рассказал, что его отец и старшие братья занимаются традиционным для клана ювелирным делом; его же самого обработка благородных металлов и драгоценных камней привлекала куда меньше, чем искусство творить чары, и потому отец, вначале отговаривавший и даже бранившийся, в конце концов смирился и отправил его с рекомендательным письмом, подписанным старейшиной клана, в школу волшебников. Располагается она внутри горы Трумгрид, на территории клана Ургдага, по соседству с собором Боргорунна-Молотобойца, главным храмом планеты, где обитают верховные жрецы. Прайм-Маг, прочитав письмо, согласился принять его в школу. Когда Ругуд выразил желание заняться усовершенствованием свойств минералов, концентрирующих магическую энергию, и поиском новых, более эффективных, его определили к Мастеру Вуррату, работавшему в том же направлении долгие годы. Тот вначале не хотел брать, отговариваясь, что у него уже есть ученик, но потом, поворчав для прилику, согласился с условием: при высказывании даже намёков на неучтивость и небрежность немедленно выгонит. Что поделаешь, Мастер нелюдим и любит побрюзжать. Зато весьма сведущ в колдовском деле и как учитель грамотен, не требует от учеников большего, чем они в состоянии освоить. Школа у них небольшая, всего десятка два учителей и с полсотни учеников, но Ругуд надеется – если повезёт найти или вырастить кристалл, идеальный для концентрирования магической энергии, многие другие тоже смогут стать чародеями.

-А девушек принимают в вашу школу? – тут же поинтересовался Гека.

-Увы, нет. Здесь исключений не делается, учителя слишком консервативны. Но если у представительницы женского пола есть предрасположенность к колдовству, её могут принять в пансион сестёр-целительниц. Он неподалёку от нашей школы, располагается в пристройке к Собору.

-С синим серебром работаете? – Эрику наконец удалось затронуть интригующую тему.

Его друга вопрос удивил не меньше, чем их нового приятеля, хотя Гека и слышал рассказанную Олафом историю об артефакте Абсолютной Тишины.

-У нас почти никто им не занимается, – после обдуманной паузы ответил Ругуд. – Уже не представляет научного интереса, слишком хорошо изучено. Полагаю, спрашивая о нём, вы наслышаны о его свойствах. Синее серебро – из тех вещей, что могут быть и благом, и злом. Именно из-за него наши колдуны часто теряли силу, и сама профессия чародея долгое время приравнивалась к шарлатанству. Окрестности горы Трумгрид не содержат его, и именно потому её внутренности стали нашим домом. С другой стороны, уникальные свойства сплава позволяют изготовлять из него вещи, защищающие от враждебной магии.

-Вот бы посмотреть, как оно выглядит.

-К сожалению, вынужден вас разочаровать: отправляясь на Землю, никто из нас не одевал амулеты, его содержащие, поскольку, как сказал Прайм-Маг, здесь нам опасаться нечего.

-Какая жалость! – непроизвольно вырвалось у Эрика. Гном недоумённо уставился на него.

-Сожалеешь, что у вас слишком мирно и потому скучно?

-Нет, просто хотелось удостовериться, действительно ли оно синее.

-Будете в гостях на Юттурге, забегайте в школу. Так и быть, не только покажу, но даже дам кусочек на память. Если захотите, конечно.

Мило болтая, они вышли на поляну, заросшую разноцветными зефирантесами. Глаза Ругуда разгорелись и, ради приличия испросив ещё раз позволение у Геки, кинулся срезать стебли.

-От такого букетика у нас любая девушка придёт в восторг, – радостно улыбаясь, объявил он. – Я подарю его Туруне, она самая красивая среди целительниц, и потому у неё много поклонников. Но с такими роскошными цветами, думаю, у меня есть шанс.

-Обязательно оценит, вот увидишь! – ободряюще кивнул Гека. Разумеется, лишь его друг мог уловить в том пожелании скрытую иронию. Несколько, должно быть, непритязательны гномини, если простым букетиком, пусть даже инопланетных цветов, можно покорить сердце любой красавицы. А тут и Эссенции Очарования подчас оказывается недостаточно.

Гном, не заметивший, естественно, никакого скрытого подтекста, совершенно искренне поблагодарил за оказанную любезность и, покопавшись в карманах, извлёк два небольших прозрачных шарика одинакового размера, но разной расцветки.

-Вот! Подарок от меня!

-Да ну, что ты, не нужно, – принялся отнекиваться Гека.

-Пожалуйста, не отказывайтесь! У нас такое не принято, только если желаешь поссориться с дарителем.

-Если так – спасибо, конечно. Из стекла? – спросил Эрик, разглядывая бледно-розовый шарик на своей ладони.

-Нет. Минерал агдрант, не знаю, как он называется у вас. Не из драгоценных, но обладает способностью изменять суть некоторых заклинаний… Рассказать поподробнее он не успел. Совсем рядом послышался оклик:

-Ругуд, где ты? Отзовись!

-Ой, кажется, меня уже ищут! – всполошился гномик.

-Здесь мы, здесь! – дружно прокричали в ответ друзья.

В кустах зашуршало, будто туда забрался кабан, и на поляну выкатился ещё один представитель племени подземных рудокопов, по виду – родной брат Ругуда, только нашивка другая. Увидев поблизости с разыскиваемым людей, он слегка растерялся.

-Знакомьтесь, мой коллега Тобуж, также имеющий честь обучаться у Мастера Вуррата.

-Из клана Пругнота? – вновь полуутвердительно спросил Эрик после обмена приветствиями.

Второй гном удивился не меньше первого, и Ругуд счёл уместным отпустить комплимент:

-Они, хоть и ученики, как мы, но очень много знают о других мирах. Внимание Тобужа, однако, уже переключилось на букет:

-Вот, оказывается, чем ты тут занимаешься.

-Сорви и ты себе столько же, какие проблемы?

-Не имеет смысла. Ну разве что штучки три. Моя Батока к ним равнодушна. Вот если бы колечко или бусы новые, тогда да! Всё-таки женщины везде одинаковы, как ни крути.

-Да и некогда, я же тебя не просто так звал. Вуррат обеспокоился, куда ты пропал, послал меня на поиски.

-Если так, тогда придётся возвращаться, – вздохнул Ругуд. – Извините, друзья, что расстаёмся слишком быстро. Спасибо ещё раз за цветы, а повезёт выбраться на Юттург – обязательно забегайте в нашу школу!

Далеко уйти им, однако, не удалось: навстречу послышалась громкая брань, из которой сразу стало ясно, что учитель, не дождавшись возвращения учеников, живо озаботился их судьбой.

-Придётся вмешаться, – решительно заявил Эрик. – Иначе Ругуду и его приятелю достанется из-за нас по первое число.

-Брось! Мы-то тут при чём?

-Не могу я остаться в стороне, неполиткорректно будет. Если хочешь, подожди здесь, я мигом улажу конфликт.

-Э нет, одному тебе не справиться!

-Добрый день, Мастер Вуррат, – произнёс наш герой, приблизившись к гномам. – Пожалуйста, не вините учеников, это мы их задержали.

Ругуд и Тобуж с благодарностью оглянулись на своего спасителя. Пожилой гном с широкой окладистой бородой и золотой подвеской если и удивился, то никак того не выразил. Лишь складки морщин на лбу немного разгладились.

-Если так, не стану наказывать строго, хотя двойной урок на выходные им в любом случае не помешает. Поощрять праздность и безделье нельзя, иначе ничего путного в жизни не добьются. А вы, лентяи, чего застыли столбами? Говорите спасибо заступникам, да поспешим догонять остальных.

Гномики-студенты рассыпались в благодарностях. Мастер, однако, остыть ещё не успел.

-Молодёжь нынче пошла – совсем от рук отбитая. Традиций не соблюдают, старших не слушают, даже бороды стригут, мода у них, видите ли, такая! В мои времена за такое оголение лика, Боргорунном данного, раз двадцать измерительным прутом по заднице и вон из клана, пока дурь из башки не выветрится.

'Бездельники' за его спиной потихоньку улыбались: видно, пик кризиса прошёл, а ругается Мастер уже по инерции. Наконец, когда запас нелестных эпитетов по поводу подрастающего поколения исчерпался, строгий учитель принёс от себя лично извинения за причинённое беспокойство, и участники неформальной встречи цивилизаций распрощались, приглашая почаще заглядывать в гости.

Но не успели даже скрыться из вида друг друга, как со стороны пляжа послышался чей-то крик, а затем громкие возбуждённые голоса. Гномы, не сговариваясь, ускорили шаг и растворились в зелени кустарников.

-Там что-то случилось! Побежали, посмотрим!

-С ума сошёл? Мы вообще не должны здесь находиться! Гномы без нас разберутся, тем более там Виллсбоу!

-Уверен?

-На все сто! Толку от нас никакого не будет, зато весьма вероятно повешение на нас всех собак сразу. А потому – тикаем быстрей!

Глава 23.

Действительно, их присутствие в эпицентре событий никак не повлияло бы на развитие ситуации и ничего, кроме неприятностей, они не огребли бы. Всё это, правда, выяснилось позже; до того Эрик успел обидеться на приятеля, проявившего, на его взгляд, сомнительную осторожность, граничащую с трусостью. Но когда на следующий день стала известна причина инцидента, наш герой вынужден был согласиться с правотой Геки.

Впрочем, кое-какие слухи бродили по замку ещё накануне вечером, и Эрик изрядно волновался как за себя, так и за Геку. Приятели, интересуясь, куда они запропали, как-то хмуро смотрели в их сторону, хотя напрямую никто подозрений не высказывал. Гека, конечно, наплёл с три короба – хотели, мол, попробовать одно заклятие, которое, как предполагалось, способно повысить проницаемость барьера, но увы – в учебниках, бывших под рукой, нужной формулы не оказалось. Про знакомство с гномами и подарке Ругуда теперь придётся молчать в тряпочку – по крайней мере, пока страсти не улягутся. Розоватый шарик из материала, внешне неотличимого от стекла; жаль, гном так и не успел рассказать толком о его свойствах. Магометр – подарок Гарозиуса, который Эрик с согласия остальных держал пока у себя, не показал наличия в нём волшебства, равно как и в светло-сиреневом экземпляре, доставшемся Геке. Но разве стал бы их инопланетный друг дарить совершенно никчёмную вещь? В прочитанной им книге не очень много внимания уделялось тонкостям искусства подношения и принятия даров у эльфов и гномов; досадное упущение, по мнению нашего героя. Ведь в человеческом обществе сложилась целая культура оказания подобных знаков внимания ближним – свои традиции, рамки приличий, пожелания и намёки, связанные как с субъектом, так и объектом дарения. Наверняка нечто подобное есть и у других рас – но найти нужную информацию скорей всего окажется нелёгкой задачей.

Проще расспросить дружески расположенного к тебе инопланетянина – знания, полученные из книг, далеко не всегда отражают реальную действительность. Сколько бы ты их не прочёл, всегда найдутся нюансы, авторами упущенные или сочтённые не стоящими внимания. И, как частенько случается, именно такие тонкости и становятся причинами фатальных ошибок.

Впрочем, до следующей встречи с гномами предостаточно времени – с лихвой хватит выяснить, какую ценность представляют шарики. Но даже если никакой с практической точки зрения – пусть будут дороги как память. Особенно когда исключат из Академии – узнав утром следующего дня про экстренный сбор всего курса, Эрик с тревогой подумал о последствиях их вылазки. И хуже всего – в глазах друзей они теперь будут выглядеть отъявленными врунами, которых и отчислить не грех. Собрание открыл ректор лично.

-Дорогие коллеги, все вы, наверное, в курсе, что вчера к нам с официальным дружественным визитом приезжала делегация гномов. Основной целью посещения ими Штарндаля являлось представление нового Прайм-Мага Юттурга, а по сути – главы тамошней Гильдии волшебников. К великому сожалению, во время экскурсии гостей по территории острова произошёл крайне неприятный инцидент, инициаторами которого явились двое безответственных студентов Академии.

Эрик от нервного напряжения так сжал крышку парты, что костяшки пальцев побелели. Сердце отчаянно билось в груди. Надо было выпить успокаивающего, а то так недолго и до инфаркта. Гека, напротив, выглядел относительно спокойным. Может, читал про себя молитву?

-Нам удалось загладить последствия, несмотря на то, что кое-кто из наших коллег-гномов сочли себя глубоко оскорблёнными и требовали разрыва дипломатических отношений. Тем не менее, случившееся навсегда останется позорным пятном в истории взаимоотношений землян с расами Внеземелья. Разумеется, виновные понесут справедливое наказание, но вначале нам хотелось бы узнать мотивы их поступка.

Архимаг кашлянул. Было заметно, что слова даются ему с трудом. Накал страстей в зале достиг апогея. Казалось, ещё немного, и статическое электричество аур вызовет цепную реакцию вспышек сильных эмоций.

-Уильям Бэйкинс и Майкл Корган, встаньте и подойдите к кафедре. Объясните, почему вы нанесли оскорбление дипломатическому представителю планеты Юттург.

Сведённые судорогой нервного напряжения пальцы разжались, и Эрик принялся усиленно разминать их другой рукой. Гека издал еле слышимый вздох облегчения.

-Пронесло, земеля! Чувствуешь? Живы будем – отметим обязательно.

-Не спеши, шоу ещё продолжается. Вдруг нас оставили на десерт.

-Но мы-то гномов не обижали. Даже помогли букет собрать.

-Который, если понадобится, положат на могилу твоей карьеры чародея.

-Выше голову! Рано думать о погосте. Ещё погудим на просторах Санта-Ралаэнны!

Быстро, однако, к нему вернулся оптимизм. Даже слишком – как будто Гека и не рассматривал всерьёз угрозу 'попасть под раздачу', понеся наказание хотя бы за нарушение запрета покидать замок. Или знал, что так и будет? Последнее время Эрику частенько казалось – окружающие что-то недоговаривают, как будто существует некая тайна, в которую посвящены все, кроме него. Перешёптывания за спиной, двусмысленные улыбочки, странные намёки – словно находишься в центре грандиозного заговора. Крайне неприятное и раздражающее ощущение – если он не касается твоей персоны, то почему держится в секрете? А если направлен против тебя, как упредить удар? Попытки обходным путём узнать истину не дают ничего – слишком хорошо маскируются; спросить напрямую – станут отрицать, обидятся на недоверие, примут меры предосторожности. И тогда уж точно ничего не выяснишь.

Стоп. Так можно далеко зайти, особенно в сочетании с идущими непонятно откуда голосами. Тут банальной шизофренией не отделаешься, попахивает паранойей, которая рано или поздно перейдёт в острую психопатическую форму. Пока сохраняется ясность мышления и способность к самокритике – нужно учиться сопротивляться трясине безумия. И меньше заниматься самокопанием – ни к чему хорошему оно, как правило, не приводит – можно забрести в такие дебри, что и паранойя покажется не самым плохим выходом из положения. Придёшь, например, к доказательству бессмысленности существования, или что более гадкого человека, чем ты, во всей Вселенной не сыскать – глядь, а руки сами уже тянутся верёвочку намыливать. Волей-неволей позавидуешь другу – если и задумывается о смысле бытия, то явно копает неглубоко, воспринимая окружающий мир в куда более радужных тонах, а часто и вовсе с детской непосредственностью.

Оглянувшись, Эрик не увидел кого-либо ещё терзаемого душевными сомнениями. Взоры окружающих были прикованы к провинившимся, которые понуро стояли рядом с трибуной, повесив буйны головушки и разглядывая собственные штиблеты.

-Итак, расскажите нам, как обстояло дело, и почему вы проявили агрессию по отношению к представителю иного мира, – повторился Гарозиус.

-Мы это… не знали, что это гном, – шмыгая носом, нехотя начал повествование Билли, не особо утруждаясь изысканностью употребляемых речевых оборотов. – Смотрим, идет какой-то хрен моржовый, от горшка два вершка…

-Выбирайте выражения, молодой человек! – возмущённо фыркнула мадам Берсье. – Тут вам не трактир!

-Спросил, в какой стороне замок, видать, заблудился. Я и показал, посадив его на ветку, – продолжил рассказ Майкл. – Оттуда же лучше видно!

-А он почему-то возмущаться начал, – подхватил Билли, потихоньку смелея. – Словами нехорошими обзывался, недоумками нас назвал! Потребовал, чтобы немедленно сняли и прощения просили. Ну, мы ветку потрясли, и он с неё сам слез. Опять ругаться принялся, нас, людей, с козлами сравнил! Тут я не выдержал, наподдал ему – так, совсем чуть-чуть, он даже не упал. Заорал только, и бегом во всю прыть!

-Всё ясно, – перебил его Архимаг. – Но если бы вам встретился не представитель другой расы, а наш соплеменник – неужели и мысли не мелькнуло, что подобное поведение не украшает воспитанника Академии?

-Вы хотя бы раскаиваетесь за свой неблаговидный поступок? – спросила госпожа Гань.

-Они не испытывают особого сожаления, разве что не успели удрать с места преступления. Втайне даже куражатся, восхищаясь собственной крутостью, – как бы отвечая ей, отстранённо констатировала Лайта.

-Вот оно как! А мы по доброте душевной полагали, что гномы слегка преувеличили, выторговывая себе привилегии в договоре о материальной взаимопомощи. Как жаль, я до последнего склонялся объяснять произошедшее нелепой случайностью. Но, может, молодым людям есть что добавить к сказанному, попытаться, так сказать, реабилитировать себя?

-Мы больше не будем! – хмуро заявил Билли, и Майкл тупо повторил его слова.

Учителя презрительно посмотрели в их сторону, возмущение в зале сменилось насмешливыми улыбками. Гарозиус, печально покачав головой, с молчаливого одобрения остальных вынес вердикт:

-Очень жаль, если вы ничего не можете привести в своё оправдание. Думаю, картина произошедшего предельно ясна и не требует нанесения на неё иных красок. По сути своей ваш хулиганский поступок заслуживает лишь одного – немедленного исключения из Академии без права когда-либо очутиться вновь в её стенах… Архимаг умолк на секунду. В аудитории царила настороженная тишина.

-Памятуя, однако, что любой из нас может сделать в жизни ошибку, вам будет предоставлен шанс исправить её. Наказанием каждому из вас станут общественные работы на ближайшие полгода, какие именно – на усмотрение мистера Фиттиха, но не менее трёх часов в день. Надеюсь, подобных историй мы больше не услышим. И помните – любое нарушение дисциплины и прочие выходки, несовместимые со званием студента Академии Волшебства, автоматически повлекут за собой исключение. Вам понятно? Янки, переминаясь с ноги на ногу, молча кивнули головами.

-Тогда возвращайтесь на свои места. А я воспользуюсь случаем, раз уж мы все здесь собрались, сделать объявление.

Убедившись в собранности и заинтересованности аудитории, ректор начал издалека:

-Во все времена, начиная с глубокой древности, люди спорили за звание лучшего – в битве, мастерстве, спорте, красноречии. Трудно, наверное, найти такую область человеческих взаимоотношений, где бы не скрещивались шпаги. Рыцарские поединки, гладиаторские бои, олимпиады, соревнования поэтов и философов – о них вы наслышаны предостаточно. И пусть состязание между кузнецами – у кого получится наиболее острый меч, или стеклодувами – чей бокал самого тонкого стекла, не столь зрелищны, как кулачные бои, но и они – не меньший стимул обрести звание непревзойдённого мастера своего дела. Чародеи не исключение – едва сыны рода человеческого овладели магией, так и стали выяснять, чьё колдовство сильнее или дольше длится. Отголоском тех времён явились устраиваемые Гильдией дуэли – поединки с использованием волшебства, протекающие по заранее обговоренным правилам. Сейчас они – скорее дань традиции, чем способ проверки магических способностей, однако для поддержания духа товарищеского соперничества мы продолжаем проводить их среди учеников, выявляя наиболее достойных кандидатов в Мастера волшебства. Поэтому не позднее чем через месяц состоится турнир, в котором сможет принять участие любой из вас. Выступать в нём или нет – дело сугубо добровольное. Правила проведения вывесят на доске объявлений через день или два, и у вас останется достаточно времени для подготовки. Не забывайте только об учёбе, и всё будет в порядке!

Известие о предстоящих 'поединках на волшебных палочках', как в шутку называли их чародеи, особой новостью для Эрика и его друзей не являлось – ещё на первом курсе Баджи довольно много рассказывал, как подобные дуэли проходили у них на курсе. Направлять на противника заклятия, могущие причинить вред здоровью, а тем более жизни, было категорически запрещено, но дозволялось разрушить его иллюзорного двойника или любой иной фантом, созданный соперником. Или магически погасить зажжённый им огонь, телекинетически закатить мячик на его поле, и ещё многое другое в том же духе. Звание победителя турнира не приносило каких-либо ощутимых дивидендов – экзамены всё равно приходилось сдавать; им оставалось только гордиться. Но даже если и так – кто ж из юных чародеев откажется от титула самого крутого колдуна курса? Разрешалось даже использовать палочки, жезлы и свитки – но лишь собственноручно заколдованные, а не купленные в магазине с уже готовым волшебством. Вроде бы на магазинных товарах специальное клеймо стоит, и если его обнаружат, обманщиков тут же дисквалифицируют. На курсе Баджи, по его рассказам, двоих так разоблачили, хоть те и пошли на хитрость: показали арбитрам одни свитки, а потом потихоньку подменили их другими.

На том собрание и завершилось, добавив пищи для сплетен не меньше, чем визит гномской делегации. А где лучше всего обсудить увиденное и услышанное, как не на пляже? Именно там и собралась компания наших друзей пару часов спустя.

-Как жаль, что их не выгнали. А счастье казалось так близко…

-Не переживай. С такими фокусами они тут долго не задержатся.

-Странно, что с ними не оказалось Дэнила. На латыни отсутствовали все трое.

-Просто он оказался хитрее и успел удрать.

-Неважно: если бы гном сообщил о троих нападавших, магам не составило бы никакого труда найти третьего.

-Ему надо получше контролировать своих 'шестёрок': чуть ослабил поводок, те сразу с цепи сорвались.

-Неужели у янки не хватило мозгов сообразить, что перед ними не человек? Тем более о приезде гномов мы все узнали неделю назад.

-До Билли с Майклом дошло только сегодня (смех). Скорей всего они, конечно, догадались, что за гость имел несчастье попасться им на глаза, просто решили немного поприкалываться, не задумываясь о последствиях.

-Неудивительно: если в голове больше одной мысли не помещается, как тут предвидеть будущее?

-А не кажется ли вам, уважаемые коллеги: Дэнил как раз и спровоцировал нападение?

-Где логика? Зачем ему подставлять своих?

-Не скажи. Предположим, они его разочаровали или посмели ослушаться, и он решил преподать им суровый урок.

-Или потихоньку занялись собственными поисками.

-Я всё же думаю, Дэнил здесь не при чём.

-Поживём – увидим. Я тоже считаю, Гарозиус проявил излишнее благородство. Видно же невооружённым глазом – типы, неисправимые даже магией.

-Да, дон Фердинанд-Энрике на его месте церемониться не стал бы, два часа на сборы вещичек, и – адью!

-Интересно, как он там, случайно возвращаться не собирается?

-Уже соскучился? Лично я в полном восторге от его отсутствия. Нехай приезжает после выпускного бала!

-Или вообще остается там, где сейчас.

-Господа и дамы! – громко произнесла Таисия, невольно привлекая к себе общее внимание. – Предлагаю отставить пока в сторону обсуждение придурков и поговорить о предстоящем турнире.

-Конкретизируй: какую именно его сторону желаешь обсудить?

-Я вот о чём: если мы примем в нём участие, рано или поздно жребий сведёт нас друг с другом. И тот, кто окажется побеждённым, едва ли в будущем станет испытывать тёплые чувства к победителю.

-Брось! Мы же друзья, какие тут возможны обиды?

-Поверь, знаю, что говорю. В моей школе учились два приятеля, лёгкой атлетикой оба занимались на полном серьёзе. Поехали на Спартакиаду, одному повезло в тройку призёров попасть, а другой вернулся ни с чем. С той поры дружба между ними и закончилась, даже не здоровались при встрече.

-У нас такого никогда не будет!

-Уверен? Хорошо, если так. Но всё же давайте сразу решим промеж себя: если кто-либо сомневается в собственных силах, а проигрывать не очень любит, пусть тогда вообще не участвует в поединках – так честнее, чем таить злобу за невольное унижение.

-Очень правильная мысль! – восхитился Олаф.

-А вдруг, если все мы откажемся, победителем станет тот же Дэнил? Не очень-то приятный факт получится.

-Моё дело предупредить о возможных последствиях. Я никого не собираюсь стращать или отговаривать. Здесь каждый решает сам для себя.

-Тогда давайте пообещаем друг другу: в какую бы пучину обстоятельств не ввергала нас судьба, ни один из нас не станет таить зло на другого, ставить подножки, клеветать за спиной – пусть в открытую признает свою неправоту или требует объяснений! – решительно воскликнул Жозе.

-Чудесное предложение, но все ли способны его принять?

-Что касается меня, то я двумя руками за!

-Полагаю, к тексту священной клятвы надо добавить: кто бы из нас не попал в беду, остальные должны немедленно поспешить на помощь, отбросив прочие дела.

-Это и так очевидно. Иначе о каком приятельстве вообще может идти речь?

-Лишний раз напомнить не грех.

-Ну раз так, готовы вы произнести обет нерушимой дружбы?

-Почему бы и нет? Давайте!

-Перед тем, как скрепим союз наших сердец, пусть каждый выкинет из души старые обиды и похоронит в ней тёмные мысли. А если не в состоянии очиститься от них – лучше откажется сразу, чем станет клятвопреступником. Есть такие? Никто не ответил.

-Тогда вот вам моя рука, – Жозе первым протянул навстречу остальным открытую ладонь. Девять рук по очереди накрыли её.

-Вот так, а теперь пошли купаться!

Глава 24.

-Тася, базар есть, дело обсудить нужно.

-Да, парни, какие проблемы?

-Признание хотим сделать, если, конечно, ругать нас не станешь, поймёшь правильно.

-Повинную голову, как известно, меч не сечёт. Выкладывайте смело, что в душе наболело. Надеюсь, снова врать не станете?

-Тогда бы не имело смысла вообще заводить разговор. Короче, не только Билли с Майклом с гномами общались. Правда, у нас встреча закончилась мирно.

-Вот оно как! История, как вы пытались найти формулу преодоления барьера, мне сразу показалась шитой белыми нитками, но я и подумать не могла, что вы, несмотря на запрет, полезете через окно на поиски острых ощущений, – Таисия закинула ногу на ногу. – Посвятите в подробности?

-…услышав шум и крики, мы сиганули обратно в замок, – закончил рассказ Гека.

-Правильно не стали ввязываться в кутерьму, иначе на скамью подсудимых уселись бы вчетвером. Поскольку коротышек не били и не мативировали, вряд ли больше месяца получили бы. Хотя нет, ты, Эрик, скорей всего загремел бы на три.

-Это ещё почему??

-Так ты же у нас тогда рецидивист, получается! – засмеялась Таисия. – Второе нарушение дисциплины всегда карается суровее, чем первое.

-Очень смешно. Скажи лучше, ты в камнях разбираешься?

-Драгоценных? Как любая другая женщина, не имеющая возможности регулярно их приобретать. Или ты имел в виду булыжники, которыми мостят улицы?

-Я о подарке гнома.

-Покажи для начала. Как я могу сказать что-либо, не видя в глаза?

-Конечно. Вот они.

Повертев в руках оба шарика и посмотрев сквозь них на свет, Таисия вернула их друзьям.

-На алмазы непохоже. Может, гном подшутил над вами, подсунув бижутерию?

-Не исключено. Мы же не знаем, насколько специфично у них чувство юмора. Правда, Ругуд упомянул – минерал, из которого они сделаны, способен как-то влиять на заклятия, но пояснить конкретно не успел.

-Так проверь на каком-нибудь нехитром колдовстве!

-Я пробовал Огонь и Иллюзии, но никаких видимых различий.

-Ничем, увы, помочь не могу. Обратитесь за помощью к специалистам по гномам.

-Кого порекомендуешь?

-Дона Фердинанда-Энрике.

-Ты это серьёзно?

-Как и вы, когда рассказывали о попытках найти формулу преодоления барьера. Дружный смех.

-А если без шуток – почему вдруг решили посвятить меня в свой секрет? Промолчали бы – и никто никогда не узнал бы о вашем контакте с инопланетным разумом.

-Вначале так и собирались, однако потом передумали. Нехорошо держать случившееся в тайне от приятелей!

В реальности дело обстояло несколько сложнее; немного поспорив между собой, Гека и Эрик пришли к соглашению: если правда каким-либо боком выползет наружу, получится не очень красиво, особенно после торжественных обещаний быть искренними в тесном дружеском кругу. Но действовать лучше не напрямую, вываливая её перед всеми сразу, а постепенно информируя компаньонов в порядке живой очереди.

-Неужели подействовало? Удивительно.

-Опять ёрничаешь?

-Перестану, когда увижу, что и вы больше не занимаетесь наведением теней на плетень. Подобные клятвы и обязательства – по большому счёту детский сад; едва отроки обучатся лукавству, так с лёгкостью переступают через них. Не думаю, что кому-нибудь из нас удастся сохранить себя в чистоте и невинности, но если будут соблюдаться хоть какие-нибудь правила приличия, уже неплохо.

Друзья солидно покивали головами, постаравшись придать физиономиям серьёзный вид.

-Только как рассказать товарищам о подарке гномов, пока не придумали, – 'простодушно' поведал Гека.

-Так же, как и мне. Или боитесь – поймут неправильно? Но мне же решили довериться?

-Ты – другое дело.

-Потому как землячка? Типа кто ж ещё способен разобраться в загадочной русской душе? Конечно, едва ли житель дальнего зарубежья въехал бы, что твои сомнения скрывают тонкий намёк – предложить уладить дело мне.

-Твоей проницательности можно только позавидовать! – невольно восхитился Эрик.

-То-то же. Ладно, будь по-вашему, поговорю с коллегами в нужном ракурсе. Да, чуть не забыла: когда к обелиску отправляемся? Жду, не дождусь. Друзья переглянулись.

-Скоро. Уже продумываем детали операции.

-Не забудьте позвать. Иначе смотрите – обижусь всерьёз и надолго. Предупреждаю честно, как обязывает данное всеми нами слово. А пока – чао! Оставшись одни, приятели грустно посмотрели друг на друга.

-Зря ты её тогда пригласил, однако.

-Для тебя же старался, чтобы побыстрей Духи Очарования заполучить. Кстати, Сюэ к тебе больше не приставала?

-Не! Только виновато поглядывала в мою сторону, наверное, никак понять не могла, что на неё такое накатило вдруг.

-Пронесло, стало быть. Впредь будь осторожнее!

-Я до сих пор мучаюсь сомнениями, почему на Жанну не подействовало?

-Видно, для неё придётся поискать снадобье помощнее. Крепкий орешек тебе попался, ничего не скажешь!

-А вдруг она вообще не воспринимает запахи? Я читал где-то – есть такие люди, у которых обоняние атрофировано, они ничего не чуют.

-Таким хорошо ассенизаторами работать. Насчёт высказанной тобой гипотезы: проверить её нетрудно, испытай на ней формулу Шарма, принцип его действия аналогичен эликсиру обаяния.

-Разумная мысль. Правда, я не настолько силён в духовной магии.

-Тогда остаётся только один путь – в магазин!

-Поможешь наколдовать новые свитки?

-Опять? Твои любовные авантюры обходятся нам слишком дорого, тебе не кажется?

-Но ты же мне друг?

-Только потому и соглашаюсь. Но с условием: подготовку обследования обелиска и её согласование с Тасей возьмёшь на себя.

-Согласен.

Достигнув таким образом компромисса, приятели разошлись, и Эрик отправился в библиотеку – поработать за компьютером, а заодно порасспросить о подарке Ругуда.

-Увы, мой юный друг, мои познания в минералогии слишком ограничены, чтобы помочь тебе, – грустно произнёс Мастер Халид, рассматривая шарик в лупу. – Я могу порекомендовать несколько десятков книг, в которых подробно описываются внешний вид камней, их физические свойства – цвет, плотность, условная твёрдость, коэффициенты преломления и тому подобное, принятые формы огранки и, разумеется, кому по знаку Зодиака какие больше подходят. Но, к великому сожалению, все те манускрипты посвящены сокровищам земных недр; никто из тружеников пера не удосужился составить каталог минералов Внеземелья. Полагаю, многие из них аналогичны встречающимся у нас, зато другие существуют лишь на одной-единственной планете, больше нигде, и могут обладать совершенно уникальным влиянием на поток магической энергии. Погоди немного, я посижу, подумаю, кто из Мастеров в состоянии помочь решить головоломку. Сказав так, он удалился в свою комнатушку, а Эрик уселся за клавиатуру.

Где-то с час потребовалось хранителю книжной премудрости дожидаться музы гениальных решений.

-Вспомнил! – радостно воскликнул он, пробираясь меж стеллажей. – Четверть столетия назад Мастер Вильштумер рассказывал, что провёл немало времени в гостях у гномов, изучая их приспособления для концентрации магической энергии. Кому, как ни ему, знать, какие минералы планеты Юттург и как влияют на колдовство.

-А начальство о том не проведает? Всё-таки наше рандеву с инопланетянами было, как бы поделикатнее выразиться, немножко неформальным.

-Не волнуйся: я осведомлён о запрете покидать замок во время приезда гостей. Меня ведь тоже попросили не отлучаться из библиотеки, хотя я и так почти всё время тут – на случай, если гномы захотят ознакомиться с её содержимым. Но никто не появился, и лишь потом узнал я, что из-за скандального происшествия они уехали раньше, чем собирались. Когда ты упомянул про встречу с ними, я с тревогой подумал, уж не ты ли оказался в нём замешан. Но тут же отринул ту мысль прочь – никак не мог мой юный друг нарушить законы гостеприимства, а тем более словом или поступком оскорбить гостей. Не так воспитан!

-Спасибо, Халид-ага, на добром слове.

-Кто же тогда те ведомые шайтаном юнцы, что дерзнули нанести оскорбление представителю дружественной нам расы?

-Билли Бэйкинс и Майкл Корган. Очень неприятные типы, у нас на курсе их никто не любит.

-Как же, знаю. Полностью согласен с твоим суждением: более скудоумных и дерзких учеников мне ещё не приходилось встречать! Неужели их не исключили из Академии?

-Ректор дал им шанс реабилитировать себя. По-моему, совершенно напрасно.

-Да, Артурус бывает слишком добр, и тем, к сожалению, не раз пользовались. Названные тобой юноши в прошлом году брали книгу, а вернули с порванными страницами. Когда попросил подклеить их, рассмеялись и сказали, мол, какой брали, такой и возвращают. А у меня никогда такого не случалось, чтобы выдал читателю книгу в непотребном виде! Увы, мои увещевания оказались напрасны, ни до их разума, ни до сердца достучаться не удалось. И как они вообще попали сюда? В былые времена даже если какой-нибудь Мастер и взялся бы их обучать, очень скоро выгнал бы с позором.

-И правильно бы сделал. А поскольку о том зашёл разговор, поинтересуюсь: вообще кто и как рассылает приглашения в Академию?

-Как кто? Наш досточтимый комендант, разумеется! В его распоряжении имеется штат специально обученных магических элементалей, работающих курьерами – они и доставляют письма куда следует. Другое дело, что сам мистер Фиттих не имеет полномочий решать – кому послать приглашение, а кого отклонить: ему дают готовый список. Где-то за год-два до приёма новых учеников, то бишь в восьмом-девятом году десятилетия, волшебников со всех стран просят подыскать подходящие кандидатуры – желательно юного возраста, примерного поведения, способного к наукам и ничего не имеющего против перспективы стать чародеем.

-Понятно. Но разве не может получиться так, что выбор Мастера окажется ошибочным? Или, хуже того, предвзятым – рекомендовать недостойного, польстившись на некие выгоды для себя, а попросту говоря, взятку? Мастер Халид слегка нахмурился.

-Теоретически, конечно, такое возможно, но не вижу особого смысла. В прошлом бывали случаи, когда волшебники соглашались обучать юношей, не имевших склонности к чародейству – но ничего путного из того не выходило. Чаще всего родители отказывались продолжать финансировать бесперспективное занятие, или ученики сбегали сами. Если дара нет, то весьма сомнительно удовольствие через пару десятков лет единственно чему научиться – зажигать трубку, не используя спичек! За что тут платить? К тому же Мастера, нашедшие для Академии перспективных учеников, премируются – есть смысл отбирать лучших, чем краснеть потом за брак в вербовочной работе. А у тебя как дело обстояло?

-Так ведь рассказывал уже, и не раз – нас нашли по объявлению в рекламном вестнике.

-Ай, не суди строго недостойного слугу твоего за слабую память! Как только упомянул про объявление – тут и вспомнил сразу. Которое видно лишь тем, у кого достаточно высокий уровень магического потенциала, правильно? И вроде бы поместил его кто-то из выпускников прошлых лет.

-Именно так. Нас пригласила сюда Эльмира из первого академического набора, а ныне она Мастер Духа. Но вот бы узнать, с чьей подачи оказались здесь те двое? Возможно такое?

-Да, однако дело непростое, ох, непростое! И даже не потому, что оно – тайна за семью печатями. Начальство сразу же насторожится: чего вдруг старый дурень заинтересовался вещами, к нему никакого отношения не имеющими, нет ли тут умысла какого? Придётся топать обходной тропой. Искать, так сказать, калитку в задней стене, если в парадную не пускают.

-Мой приятель Джо упоминал о некоем мистере Пэтсоу. Однако я не в курсе, нашёл он тех молодчиков лично, или всего лишь являлся связующим звеном.

-Патрик Пэтсоу? Как же, знаю. Маг он не особо сильный, занимается в основном мирскими проблемами типа истории и этнографии коренных обитателей американского континента, поэтому регулярно забредает в мою вотчину. Как только появится снова – пожалуюсь на его нерадивых протеже. Посмотрим, что скажет в оправдание.

-Здорово! А то мы второй год в удивлении пребываем, как в столь почтенное заведение проникли те, кого во внешнем мире не приняли бы даже в колледж ассенизаторских наук. Спросить напрямую ни у кого из наших желания нет, да и маловероятно услышать правду в ответ.

-Постараюсь не забыть просьбу твою. А Мастеру Вильштумеру напишу сегодня же. Пусть поподробнее расскажет о свойствах минерала, из которого изготовлен твой подарок.

Глава 25.

'…В лето 1745е от Рождества Христова повелел Тарион прибыть в Штарндаль Мастерам со всех земель. И когда собрались, сказал им:

-Время всякой вещи приходить в мир и время покидать его. Я много лет возглавлял Гильдию; хорошо или плохо – пусть судят те, кто будет после.

Ибо настал черёд моей душе отправляться в астральные миры, устала она и жаждет отдыха от суеты земной.

Не плачьте о том, соратники и други: пока помните обо мне, я жив в сердцах ваших.

Не отговаривайте от принятого решения, бесповоротно оно. Изберите новым Архимагом самого достойного, это лучшее, что можете сделать.

Сказав так, удалился он, и великая печаль повисла над собранием, и не расходился никто: так любили и уважали его. Пока не сообщено было им: Тарион лёг и не встанет больше.

Тогда, выразив величайшую скорбь, решили колдуны между собой: пусть его вечным пристанищем станет самая высокая оконечность острова, на вершине которой мы поставим памятник.

И перенесли они почившего в склеп, вырезанный внутри скалы, вершину которой украсил обелиск из белого мрамора. Ильварн, согласившийся взвалить на себя нелёгкое бремя забот о процветании Гильдии, золотом написал на нём эпитафию'.

В такой поэтической форме повествовалось о кончине третьего Архимага в 'Хрониках Штарндаля' – книге, которую Эрик потихоньку почитывал в перерывах между набойкой текстов втайне от всех. Однако не стоит поспешно осуждать его, на то имелась причина.

Упомянутое книжное издание относилось к категории 'В', то бишь не рекомендовалось к выдаче лицам, не имеющим статуса Мастера. Разумеется, Эрику ничего не стоило уговорить доброго старика дать почитать 'Хроники', но если о том узнает руководство, нагоняй библиотекарю гарантирован – в прошлом нередко случались прецеденты, когда 'не те книги' попадали 'не в те руки', и результат оказывался плачевным. Поэтому ещё пару столетий назад верховные маги решили классифицировать весь библиотечный фонд, ограничив доступ к той его части, которая, по их мнению, несла знания, опасные для неготовых их принять и воспользоваться должным образом.

Заодно и его выгнали бы с тёплого местечка оператора – почти наверняка Мастер Халид получил негласное указание следить, не проявляет ли Эрик повышенный интерес к неподобающей литературе. И хотя тот сильно сомневался, что 'аксакал' станет докладывать наверх о его мелких прегрешениях, осторожность в любом случае не помешает. А вдруг в том и состоял умысел великого и ужасного дона Фердинанда-Энрике – посмотреть, как поведёт себя наш герой, очутившись в книгохранилище. И если подозрения в злонамеренности подтвердятся, сразу же на отчисление. Смущало, правда, что столь крутой чародей решил действовать слишком хитроумным путём, куда проще просветить ауру – и вывод однозначен. Однако у Великих свои резоны, и кто из простых смертных в состоянии правильно их понять?

Ещё весной, начав отрабатывать трудовую повинность, Эрик столкнулся с упомянутой системой. Большинство книг библиотечного зала имело категорию 'А' – разрешены к просмотру всем членам Гильдии, включая учеников и посвящённых не-магов. Оставшаяся часть книг открытого доступа, клеймёная литерой 'В', располагалась преимущественно на дальних стеллажах; рассмотреть их корешки со стороны стойки посетитель при всём желании не смогли бы.

Однако отнюдь не всё книжное богатство располагалось в зале; тот, кому посчастливилось очутиться в противоположном от входа углу, заметил бы небольшую винтовую лестницу, ведущую вниз, в подвальное помещение библиотеки, вход в которое преграждает решётчатая дверь, запертая на два замка. На любопытство Эрика Мастер Халид отговаривался – нет, мол, там ничего интересного: обрывки манускриптов, нечитабельные рукописи, старые газеты, одним словом хлам, который жалко выкинуть. Бумажный мусор действительно присутствовал в том закутке в немалых количествах, но кроме него – ещё и книги категории 'С', доступные лишь Великим Мастерам. Об их существовании Эрик узнал случайно, когда возникла необходимость снести вниз увесистый баул, присланный откуда-то из Европы. Мастер Халид не любил пользоваться услугами големов, а его собственной магии оказалось недостаточно для телепортации поклажи вниз, на что старик лишь горестно заметил – совсем немощный стал, уже и вещи не слушаются, и Эрику не оставалось ничего иного, как предложить свою помощь. Увидев стеллажи, содержимое которых явно не подходило под определение макулатуры, наш герой не удержался от соответствующего вопроса, и библиотекарю не оставалось ничего иного, как открыть тайну существования источников знаний повышенной степени секретности. Расспрашивать, какие именно сведения в них содержатся, Эрик не отваживался, опасаясь ещё раз – и наверняка последний! – предстать под грозны очи мэтра Саграно.

Страх – ужасная вещь, особенно если въелся намертво; даже когда исчезает его причина и разумом прекрасно осознаёшь, что бояться больше нечего, всё равно – он не оставит тебя, заставив оглядываться по сторонам, а в тяжёлых случаях шарахаться от собственной тени. Ещё в школе Эрику довелось прочесть 'Квинтэссенцию бытия', где живо описывалось подобное состояние. Но больше всего поразил его тогда сделанный из прочитанного вывод. Голод, страх и любовь правят миром. Всё остальное вторично.

Под первым пунктом можно подписаться, даже не раздумывая – когда тебя терзает страшный голод, никакие другие мысли в голову не лезут. Он – настоящее чудовище, первобытный Молох, сводящий с ума, толкающий на безумия, вплоть до поедания живой плоти. Именно он – истинный основной инстинкт, и только когда удовлетворён, позволит рассчитывать на что-либо иное.

Со вторым сложнее – страх редко берёт за горло, обычно позволяет гулять на длинном поводке, но и забыть о себе не даст. От рождения, когда малыш неосознанно пугается беспредельности открывшегося перед ним мира, и до самой смерти, боязнь которой сильнее других своей неотвратимостью, он сопровождает нас, принимая тысячи обличий. Страх потерять близких, лишиться престижного поста, высокооплачиваемой работы, средств к существованию, оказаться на дне жизни, нарваться на маньяка в тёмной подворотне, погибнуть в результате несчастного случая, заболеть опасной болезнью или, получив тяжёлые травмы, стать обузой для близких – и ещё прорва ужастиков более мелкого калибра. Ну и, конечно же, Его Высочество Персональный Кошмар, имеющий особое значение для отдельно взятой личности. Кто-то до истерик боится безобидных по сути домашних паучков, другой – что на него рухнет балкон, третий – случайно задохнуться во сне, четвёртый – визита людей в чёрном. Окружающим их страшилки представляются пустыми и никчёмными – неядовитые пауки средних широт опасны разве что для мух, вероятность смерти под обломками балкона куда меньше, чем в результате авиакатастрофы, а уж если и 'повезёт' помереть от удушья в сонном состоянии, то и бояться после свершившегося уже нечего. Да и люди в чёрном к кому попало в гости не заглядывают, такую честь ещё заслужить надо. Но не спешите иронизировать над чудиками, приходящими в ужас при виде белой вороны – если считаете, что выше подобных глупостей, значит просто не успели еще обзавестись собственным хоррор-фетишем.

Ну а про третье и говорить нечего – едва ли найдётся на нашей грешной планете хоть один человек, ни разу в жизни не испытавший состояние влюблённости. Тысячи книг, кинофильмов, историй из жизни, обилие представителей противоположного пола, немалый процент которых располагает к себе не только в качестве приятных собеседников. Ну как тут устоять и не поддаться чарам восхитительного соблазна принять дар Афродиты? Любовь – движимая сила бесчисленных миллионов людских поступков, не подвластных железной логике разума, от совсем крохотных и незначительных, вроде стремления навести марафет на изрядно потускневший или просто непрезентабельный внешний облик, сделать объекту поклонения 'за просто так' небольшой подарок, отвесить изысканный комплимент, тем самым обращая внимание на собственную персону, до деяний исторического масштаба: создания бессмертных литературных произведений, скульптур и полотен, потрясающих силой духа и мастерством авторов, вдохновлённых любовной страстью, возведения построек невиданных размеров и красоты – упомянем лишь о Висячих Садах и Тадж-Махале! – или завоевания соседнего королевства, бросаемого к ногам любимой женщины. А подчас поражающих оригинальностью и безрассудством, вроде прыжков с моста, вырезания сердец, пронзённых стрелой, в недоступных обычному человеку местах, или нанесения на одежду собственной кровью имён любимых.

Погрузившись в философские рассуждения, Эрик заметил появление Мастера Халида лишь, когда тот оказался совсем рядом, и резким движением забросил книгу в глубину выдвижного ящика компьютерного столика. К счастью, библиотекарь не обратил на то внимание; принеся очередной кусок работы, он тихо удалился к себе. Выждав немного, Эрик вернулся к чтиву, интересуясь в первую очередь личностями предводителей Гильдии былых времён. 'Краткий курс' не давал им характеристик, ограничиваясь перечислением основных вех правления.

О первых двух в 'Хрониках' также не упоминалось почти ничего – Штарндаль тогда не принадлежал волшебникам, повествование начиналось с момента издания императорского указа о передаче замка в собственность Гильдии. Зато довольно много рассказывалось о деятельности Тариона – и неудивительно, именно на период его 'царствования' пришлась Вторая Некромантская и послевоенное обустройство мира, не оставившее в нём места профессиональному занятию чародейством. И лишь когда намеченные планы были реализованы, и Санта-Ралаэнна, полностью изолированная от внешнего мира, стала надёжным пристанищем сообщества волшебников, третий Архимаг счёл вправе оставить свой пост, хотя – в книге это подчёркивалось неоднократно, – Тарион, утомлённый ужасами пережитого, и до того нередко изъявлял желание удалиться на покой.

Сменивший его Ильварн продолжил начатое учителем дело, не внося в него особых корректив, и столетнее его руководство не запомнилось какими-либо громкими свершениями. Разве что открытие целой плеяды новых миров – Архимаг настолько увлёкся исследованием Внеземелья, что, написав дюжину монографий, посвященных его аборигенам, в конце концов снял с себя полномочия, отправившись в межпланетное путешествие. И посейчас он где-то там, изредка появляясь на Санта-Ралаэнне и презентуя библиотеке очередной том собственных сочинений.

Дамблдонс, принявший бразды правления в 1841м, больше интересовался философскими и историческими проблемами, задавшись целью создать универсальную теорию волшебства. К великому сожалению, его работа осталась незавершённой – слишком тяжёлым ударом явилось предательство людей, которых он искренне считал своими соратниками, вынудивших под гнётом сфабрикованного обвинения уйти в отставку и покинуть остров. Жизнь в изгнании, потеряв всякий смысл, оказалась слишком непосильной ношей.

Узурпировавший 'трон' Уручжи, единственный из Архимагов не имевший звания Гроссмейстера, первым делом озаботился его обретением без сдачи обязательного для всех без исключения членов Гильдии экзамена на чин. Однако чародеи отказались пойти навстречу, даже те, кто принимал участие в заговоре – очень быстро выяснилось, что тот для облегчения своей задачи тайно использовал магию убеждения. Ссоры и склоки парализовали деятельность штаб-квартиры Гильдии; маги разбежались по всему миру, кучкуясь небольшими обособленными группками, и стараясь не показываться в Штарндале без особой необходимости. Почти сразу отдельные представители колдовского сообщества стали задумываться о смещении Уручжи, самого злобного и бездарного Архимага за всю историю, однако долгое время их героические попытки оказывались неудачны. Лишь после окончания Второй Мировой, поразившей масштабами кровопролития, волшебники, выступив единым фронтом, выкинули из замка Исмаила и его прихвостней. Новым Архимагом был избран Тавэси; именно он, воочию наблюдавший ужасы атомных бомбардировок своей родины, провозгласил отказ от курса на самоизоляцию и поставил перед Гильдией нелёгкую задачу – позаботиться о неразумном человечестве, не допустить ядерного Армагеддона. Посчитав в канун наступления нового тысячелетия её в общем и целом выполненной, Тавэси объявил, что снимает с себя руководство, а сам удаляется в Гималаи. Где и пребывает ныне в добром здравии, общаясь с тибетскими монахами и искателями смысла жизни.

Восьмым по счёту Архимагом стал ныне действующий ректор Академии, открытие которой считал главным делом своей жизни. Разумеется, если не считать несколько десятков научных трудов по магии Трансформаций.

Здесь же, в разделе ссылок и приложений, приводился и полный текст эпитафии, помещённой на обелиск. Выдержанный в торжественно-официальном духе, с упоминанием заслуг покойного и традиционным пожеланием 'Покойся с миром', он едва ли заключал в себе 'двойное дно' со скрытым посланием. Да и какой смысл было бы Ильварну зашифровывать в нём формулу проникновения в Подземелье? Если она известна, то войти туда можно без всяких ухищрений.

'Хроники' мягко обходили стороной причину, по которой Тарион счёл необходимым не только магически запечатать дверь, ведущую на подземные этажи замка, но и выставить охрану. А раз с той поры никто не проник туда – соответствующей формулы попросту не существует.

Однако для них с Гекой сделанный вывод не решает ничего – нужно либо продолжать начатую игру, либо признаваться в очередном 'буйном полёте фантазии', и тем окончательно уронить себя в глазах землячки. Но если скрыть правду – то придётся где-то раздобывать альпинистское снаряжение или крутую магию. Незадолго до того они облазили окрестности скалы, ставшей последним пристанищем Тариона, и пришли к неутешительному выводу: никаких обходных путей, ведущих на её вершину, нет. Гека предположил тогда, что так и было задумано изначально, дабы кто попало не шастал вокруг гробницы, и в очередной раз посетовал на 'медвежью услугу' со стороны приятеля. Поразмыслив немного, Эрик решил переговорить с Таисией тет-а-тет – авось сменит гнев на милость, откажется от безрассудной затеи.

Удобный случай представился в тот же день, причём не долее как минут через десять после прочтения нашим героем примечаний к 'Хроникам' – как будто та почувствовала его желание обсудить некую животрепещущую проблему.

-Привет, Эрик! – весело крикнула она с порога. – А где Мастер Халид?

-Отдыхает у себя. Желаешь взять что-нибудь почитать?

-Естественно, раз я здесь. Пособие по управлению мётлами во время полёта.

-Неужто и такое есть? Или прикалываешься?

-А ты как думаешь? Даже если колдуны и использовали когда-то мётлы и ступы, то сейчас они совершенно вышли из моды. Дикость средневековья, то ли дело летающий мопед или скейтборд! А если серьёзно – хочу обогатить свой мыслительный аппарат знаниями, касающимися магических элементалей. Вскоре как-никак занятие по магии Духа, надо хоть чуть-чуть подготовиться!

-Тася, мне нужно сказать тебе кое-что важное.

-Я внимательно слушаю. Под её пристальным взором Эрик слегка смутился.

-В общем, насчёт экспедиции к обелиску… Короче, сочинил я тогда всю историю…

-Я знаю, Эрька, – тихо произнесла Таисия. Так его ещё никто не называл.

-Но откуда!?

-Да говорила же: по тебе видно, правду говоришь, или нет. Не беда – со временем научишься контролировать эмоции.

-Однако мне и раньше приходилось привирать по мелочам, чаще всего для самозащиты. Никто не замечал!

-Может, просто делали вид, или не имели желания разоблачать. А что касается обелиска – всегда мечтала взглянуть на него поближе.

-Значит, всё-таки идём?

-Непременно. А разве тебе самому не интересно побывать там, посмотреть на Санта-Ралаэнну с высоты птичьего полёта? – вновь заулыбалась Таисия. – Единственное, успокой Геку – торопить не стану, как будете готовы, так и в путь.

Глава 26.

-Ну как, готовишься к состязаниям? Неделя всего осталась.

-Медитирую потихоньку. А вообще – к чему конкретно готовым быть, если с собой разрешено брать только три свитка. Или волшебную палочку.

-Эх, знать бы заранее, с кем придётся её скрестить, подходящие чары наложил бы. И свитки взял соответствующие. Ведь у каждого из нас, как ни крути, есть излюбленное заклятие, которое почти наверняка будет пущено в ход.

-Согласен, владение нужной информацией – великая сила, но много ли тебе проку от знания, что Дэнил использует свою козырную карту – огонь? Чем тушить его станешь?

-Вряд ли ему позволят устроить вселенский пожар, а небольшой костерок уж как-нибудь загасим.

-Или уводи его в те области волшебства, где чувствуешь себя сильнее. Едва ли он в ладах с Природой, если экзамен по ней пересдал с трудом, вот и атакуй его Зелёной магией. А с другой стороны, у целого ряда личностей, имеющих честь являться нашими однокурсниками, я лично не вижу сердечной привязанности к определённой школе колдовства. И предсказать заранее, какой фортель они выкинут на дуэли, не берусь. Поэтому, как говорят преподы, просто готовьтесь по пройденному материалу, и всё будет в порядке.

-А ты сам какое волшебство собираешься использовать?

-Хитрый какой. Так я тебе и доложил. Чтобы ты использовал сказанное против меня же?

-Хочешь, я ответной любезностью раскрою свои карты?

-Нет. Иначе получится игра в поддавки. Какой в ней интерес? Давай уж по честному. Единственное, в чём могу пойти навстречу – если жребий сведёт нас вместе, не стану использовать никаких заколдованных вещей.

На деле Эрик давно уже подумывал отказаться от их помощи в принципе. И не из-за облома заниматься зачаровыванием, или жаба душила расходовать плоды своего труда в погоне за эфемерной славой – просто считал, что настоящая победа одерживается исключительно силой собственного духа.

-Тогда и я тоже. Точно! А на сэкономленные свитки купим Шарм.

-Кому что, а вшивому баня. Ладно, я тщательно обдумаю твоё предложение. Но не меня бойся, и даже не Дэнила. Как мне кажется, самым трудным твоим поединком стала бы встреча с Жанной.

-О! Жду, не дождусь. Любимой женщине проиграть одно удовольствие.

-Боюсь, даже если бы задался целью всенепременно победить её, у тебя ничего не вышло бы. Мадемуазель Люсти одинаково хорошо владеет любой магией. По крайней мере, видимых слабостей я не замечал.

-Я вообще считаю – справедливым будет, если она выиграет турнир.

-И её написанный маслом портрет украсит коридор второго этажа, – не упустил случая съязвить Эрик.

-Если вдруг такое чудо свершится – недолго он там провисит.

-Куда исчезнет – догадаться нетрудно. Икону только из него не делай. Едва ли Жанна тянет на статус святой.

-А вдруг? Ты же не настолько хорошо её знаешь, чтобы выносить категоричное суждение.

-Вторую библейскую заповедь помнишь? Не сотвори себе кумира!

-Да ну тебя. Пойду лучше помедитирую. А заодно учебничек по Красной магии прихвачу. На денёк, не волнуйся. Мой куда-то делся, наверное, взяли почитать.

-Как всегда. Такое впечатление – у тебя открылся филиал библиотеки.

-Сам удивляюсь: вместо того, чтобы идти к Мастеру Халиду, все почему-то тащатся ко мне. Но не переживай – верну обязательно, гадом буду.

-А получится как в том анекдоте: и он гад, и я не Ростропович.

-Если что, я тебе две свои книжки взамен отдам. Эрик отмахнулся.

-Мне чужого не надо, своего вполне достаточно.

-Ладно, в компенсацию морального ущерба слушай рассказ: мне кажется, в четырнадцатой кто-то поселился.

-Неужто вернулся Тахир?

-В том-то и дело – нет! Дверь опечатана по-прежнему, я специально проверял.

-Тогда с чего взял, что там появился жилец?

-Так у меня же стенка соседняя! Ещё позавчера слышу шорохи какие-то с той стороны, вначале думал – послышалось, тем более пошуршали немного, и баста. А вчера опять. Я ухо приложил, даже кружку приставил для лучшей слышимости. Точно: внутри кто-то есть, хотя передвигается очень тихо. Как будто лесное животное забралось и осматривается.

-Может, оно и хулиганит?

-Считаешь, залезло через форточку? Здешние зверюшки, как я заметил, достаточно воспитаны, чтобы забираться в комнаты и там хозяйничать. Максимум – на подоконник усядутся, да и то если окно открыто. Но всякое случается в нашем мире, надо бы проверить, а то вдруг оно само выбраться не может!

-И твой священный долг друида велит немедленно спасать попавшее в беду живое существо. Понимаю: с точки зрения общечеловеческих ценностей братья наши меньшие заслуживают не меньшего сострадания, чем мы, – усмехнулся Эрик. – Ладно, пойдём посмотрим, кто там вольно или невольно обрёл себе пристанище.

На всякий случай они ещё раз проверили дверь 14й с внешней стороны – заперто, и печать цела; на стук никто не отозвался. Убедившись, что их никто не видит, Гека прислонился к ней вплотную.

-Ничего не слышу.

-Примени Тонкий Слух. Как раз твоя родная Зелёная магия.

-Формулы не помню. Да и зачем, если шли осматривать окно?

-Цивильным путём пойдём, или по-студенчески?

-Сейчас день, а значит лучше не светиться. Да и не вопрос принципа – лишних двести метров прогуляться.

Погода, однако, не особо способствовала романтическим прогулкам – прохладно, накрапывал мелкий дождик.

-Зато меньше вероятность наткнуться на праздношатающихся коллег или какую-нибудь парочку, занимающуюся любовью в кустах, – 'успокоил' приятеля Гека. – К тому же, если верить нашей народной примете, дождь – к успеху в начинаниях.

-Не всякое счастье полезно для здоровья. Давай приускорим шаг, меньше вымокнем.

-Хочешь, попробую разогнать тучи?

-Не расходуй зря энергию, пригодится ещё. Тем более уже пришли.

Окно комнаты, соседней с Гекиной, оказалось закрытым. И не просто притворённым, а запертым изнутри. Подёргав раму, приятели убедились в том окончательно.

-Даже форточка на засове… Как же твоя животина там оказалась?

-Сам удивляюсь. Без волшебства тут явно не обошлось. Эврика! Где магометр, который вам с Лиэнной Гарозиус подарил?

-Где надо, там и есть. Сейчас, небось, предложишь сбегать за ним, знаю я тебя!

-Ты прозорлив, как всегда. Не могу же я копаться в твоих вещах! Будь инструмент у меня – уже притащил бы!

Делать нечего, проклиная в душе себя за уступчивость, Геку за неуёмное любопытство, холодный моросящий дождь на улице и всё остальное вперемешку, Эрик уныло поплёлся обратно в замок. В такую мерзкую погоду хорошо, закутавшись в плед, сидеть у уютно потрескивающего каминного огонька да почитывать книжку, сочувствуя тем, кого жестокая необходимость заставляет вылезать наружу в любую непогоду. Однако придётся тащиться обратно – не бросать же Геку одного мокнуть во дворе. А может выкинуть ему туда зонтик, да и пусть копается на здоровье хоть сутки?

Выбрать из двух зол меньшее Эрик не успел, поскольку приятель сам нарисовался под окном его комнаты.

-Чего застрял? Хватай магометр, да прыгай через подоконник, а то пока притопаешь в обход, вымокну весь.

-Не сахарный, не растаешь. Ладно уж, держи зонт, а то вдруг и вправду, пока доберусь, от тебя одна лужица останется.

-Будет так шутить. Фонарик лучше прихвати!

-Зачем?

-Сейчас узнаешь!

Во избежание дальнейших расспросов Гека пропал из поля зрения; Эрику не оставалось ничего иного, как последовать его совету. Выбравшись во двор, он заметил, что его приятелю удалось приотворить одну из оконных рам.

-Камешек остроугольный нашёл, поработал им как клином, створки и раскрылись, – похвалился Гека. – Давно пора новые ставить, расшатались совсем. У нас, впрочем, ненамногим лучше – предполагалось, наверное, что ни одному идиоту не придёт в голову вламываться в окна Штарндаля, вот их и не меняли лет сто. Но главное – взгляни внутрь. Что видишь?

-Ничего. Слишком темно.

-Вот! Несмотря на непогоду, квантов световой энергии всё же достаточно разглядеть детали обстановки любой из комнат. Я проверил специально на своей и на тринадцатой.

Эрик молча извлёк из чехла магометр, стараясь беречь его от дождя. Стрелка, окрашенная в персиковый цвет, указала в сторону четырнадцатой, обозначив расстояние в два метра.

-Иллюзия. Впрочем, и без прибора ясно: темнота происхождения неестественного! Сейчас исследуем поближе.

-Ты в натуре забраться туда решил??

-Не! Только с подоконника огляжусь! Надо же разобраться в происходящем. Дай-ка для начала посвечу. Эй! Есть кто живой?

Выждав на всякий случай несколько секунд, Гека распахнул обе створки. Но даже теперь внутри различались лишь смутные очертания ближайших предметов, всё остальное тонуло в непроглядной мгле, непроницаемой для слабого лучика света, исторгаемого лампочкой фонарика.

-Батарейку менять пора. Но вообще я сомневаюсь, что даже прожектор пробьёт такую стену черноты. Как будто свинцовая пыль в воздухе рассеяна.

-Да и запах какой-то странный. Слегка напоминает тот, в алхимической лаборатории, помнишь? – подойдя вплотную, принюхался Эрик.

-Верно. А я вначале подумал, уж не протухла ли тут какая-нибудь дрянь, забытая Тахиром. Неужели у нас ведьмы поселились?

-Если так, поблизости должен быть их котёл, а его не видно. Лишь перекладина для подвешивания.

-Где?

-Да вон, прислонена к спинке кровати. Странная, однако – надо поглядеть поближе!

Эрик не успел возразить – одним прыжком Гека оказался внутри и принялся оглядываться по сторонам.

-Никак выключатель не найду… а, вот он! Чего не зажигается, зараза?

-Потому как отсутствует лампочка!

-Тахир утащил её с собой на память о Штарндале? С него станется. Ладно, обойдёмся без центрального освещения, достаточно выйти из зоны иллюзии. Ого, а деревяшка не так проста, как казалась сквозь туман. Вся идеограммами расписана, да ещё заострена снизу. Неужели заколдованное копьё?

-Скорее, посох, – осмотрел находку Эрик. – Осторожнее с ним, не дотрагивайся до наконечника.

-Вспоминаешь рассказанную Джавушкой историю о тёмном друиде Рэббзе, который в отместку за своё изгнание из друидского ордена сконструировал Переливатель – посох, вытягивающий жизненную энергию из всего живого поблизости и передающий тому, кто держит его в руках?

-Ага. Особенно её поучительный конец: в один прекрасный день Рэббз случайно заехал наконечником по ноге самому себе. Состарился сразу лет этак на двести и тут же, не отходя от кассы, помер. Посох увы, устроен был так, что, забрав энергию, отдавал её с некоторой задержкой. Так злодей поплатился за свои преступления, а Переливатель канул в небытие. Хотя не исключено – кое-кто до сих пор использует его 'для собственных нужд'.

-А вдруг это он и есть!?

-Крайне сомнительно. Впрочем, сейчас проверю. На всякий случай отведи-ка наконечник в противоположную от меня сторону.

К появлению нового объекта исследования магометр отнёсся совершенно равнодушно.

-Разряжен, – облегчённо выдохнул Гека. – Не знаешь случайно, на каком языке тут начирикано?

-Спроси у хозяина, когда объявится. Хотя на твоём месте я тихонько поставил бы эту палку обратно и постарался вообще забыть о её существовании.

-Так и сделаю. Но вначале, – Гека чуть замешкался, доставая из кармана мобильник, – сделаю фото на память. Обожаю, знаешь ли, коллекционировать снимки забавных магических прибамбасов.

-Мечтаешь сделать расшифровку философских заметок неведомого резчика по дереву?

-Одно другому не мешает. Вот. Никто ничего не заподозрит.

-Отпечатки пальцев стереть не забудь.

-Можно подумать, тут найдётся криминалист. Если бы и объявился, ему реактивы понадобятся. Однако откуда идёт этот уксусный аромат, от которого уже першит в горле? Если тут поселился алхимик, то где колбы, реторты, пробирки, рабочий стол? И почему алхимики не проводят свои эксперименты на свежем воздухе, предпочитая дышать всякой дрянью в закрытом помещении? Никогда не пойму. Надо всё же найти источник зловония, иначе оно рано или поздно заберётся в мою комнату. Может, в шкафу бутыль припрятана? На открытом пространстве, кроме тросточки и шляпы на тумбочке, ничего нет.

-Шляпа, говоришь? Дай-ка взгляну поближе. Сдаётся мне, она имеет подозрительно правильные контуры.

-Действительно. Проклятый туман, в двух шагах ничего не разберёшь! Неужели кристалл?

-Он самый. Явно тёмной окраски, раз при слабом освещении кажется совершенно чёрным.

-Странно – в тележке, из которой мы их выбирали, не было ни одного темнее светло-синего.

-Действительно чёрный, – констатировал Эрик, направив луч света в упор. – Возможно, тёмно-синий или фиолетовый, при таком освещении не разберёшь. Сейчас поднесу к окошку, посмотрю на просвет.

Кристалл, хотя и не превышал размерами его собственный, оказался значительно тяжелее. Осторожно придерживая двумя руками, Эрик вынес его за пределы темноты. Но стеклянный тетраэдр словно прихватил с собой часть её, не обнаруживая никаких иных оттенков, даже на пересечении граней. Казалось, именно он создавал завесу тьмы, являясь её сердцем.

-Какой странный минерал, – шёпотом, словно кто-либо мог его услышать, произнёс Гека. – Чёрный алмаз таких размеров стоил бы, наверное, больше, чем Штарндаль со всем своим содержимым. И зачем Мастерам Гильдии понадобилось изготовлять кристалл такой зловещей окраски?

-А ты уверен, что они вообще прикладывали к нему руку?

-Никто иной не смог бы попасть на Санта-Ралаэнну. Всё же любопытно хоть одним глазком взглянуть на здешнего постояльца.

-Как начнёт шуршать внутри, постучись, глядишь, и откроет. А пока возвращаю стекляшку на место: как ни крути, мы тут незваные гости.

Осторожно поставив кристалл на тумбочку и прислушавшись, Эрик ощутил шевеление в левом кармане брюк – как будто туда какой-то шутник засунул майского жука. Запустив руку, наш герой извлёк оттуда завёрнутый в носовой платок подарок гнома. От шарика исходило пульсирующее бледно-розовое сияние.

-Что с ним? Почему он вдруг ожил? – удивился Гека.

-Не знаю, но происходящее мне не очень нравится. Он уже горячий. Не хватало ещё, чтобы раскалился добела.

-Смотри, чёрный резонирует в ответ!

Внутри тетраэдра стали зажигаться искры лимонно-жёлтого пламени. Спустя мгновение они гасли, но вместо них сразу же вспыхивали другие – в ещё большем количестве. Кристалл задрожал, испуская тревожный переливчатый звук, подобно хрустальной люстре при землетрясении.

-Ой, что-то сейчас будет! – испуганно прошептал Гека. – Уходим отсюда!

Поздно. Вибрация быстро достигла апогея, сопровождаясь мельканием вспышек и тонким невыносимо-противным стеклянным зудом, вынуждающими отворачиваться и затыкать уши. Внезапно кристалл взорвался, рассыпавшись на сотни мелких осколков; и одновременно погас шарик, пару раз издевательски мигнув на прощание.

-Вот теперь я с тобой полностью согласен. Разбегаемся по комнатам и делаем вид, что вообще их не покидали.

Глава 27.

Мысль, что они забрались куда им не положено, да ещё и уничтожили чью-то собственность, не давала Эрику покоя весь вечер. Ожидание наказания за содеянное заставляло напрягаться, слыша шаги за дверью. Казалось – вот-вот войдёт комендант, сопровождаемый големами, и голосом, не терпящим возражений, скажет: 'Гражданин Ставцев, пройдёмте!'

Гека от греха подальше попросту смотался в гости к девушкам. Наивный – если понадобится, его найдут где угодно. Скорей всего, даже искать не станут, возьмут если не вечером, то утром. Не сможет же он скрываться вечно! Воображение тут же услужливо нарисовало картину: они с Гекой, как завзятые революционеры-подпольщики, живут в шалаше, укрытом от посторонних глаз густыми зарослями кустарников, а товарищи по партии таскают им туда еду из столовой и книги из библиотеки, а заодно развлекают сводками последних новостей Штарндаля и философскими спорами о путях построения более справедливого общества. Посещать занятия, правда, станет весьма проблематичным делом, равно как и сдавать экзамены – если только преподаватели не проникнутся сочувствием к борцам за счастье народное, согласившись принять изучаемые предметы заочно где-нибудь на явочных квартирах.

Так или иначе, беспокойство души не давало возможности спокойно медитировать или заниматься домашним по латыни. Не принесло успокоения даже чтение весёлого романа в стиле авангард-фэнтези 'Волшебник-трансвестит и рыцарь в голубых доспехах'. В конце концов, со вздохом отложив книжку в сторону, Эрик решил воспользоваться советом поговорки 'Утро вечера мудренее', завалившись спать.

Забвение наступило не сразу – не менее получаса пришлось переворачиваться с боку на бок, прежде чем сознание отключилось. Но даже сон не принёс долгожданного успокоения – события дня прокручивались раз за разом в воспалённом мозгу, обрастая фантастическими подробностями. В которых, перелезши через окно четырнадцатой, оказались они не в комнате их бывшего однокурсника, а в заброшенном железнодорожном туннеле, заваленном строительным мусором и отходами человеческой жизнедеятельности. Подарок Ругуда, превратившийся в огненный шар, плывёт над ними, освещая путь, а из смыкающейся сзади темноты им в спину зловеще скалятся отвратительные рожи химер. Чёрный кристалл возвышается впереди гигантской пирамидой; игра оранжево-бордовых бликов на его поверхности завораживает, затуманивая рассудок и лишая воли. С противным скрипом рассохшегося дерева передняя часть тетраэдра медленно приоткрывается, приглашая внутрь – и нет сил сопротивляться, ноги сами тянут вперёд, в разверзающуюся пасть тьмы…

Словно от толчка, Эрик проснулся, сразу придя в сознание. Почудилось, или он и впрямь услышал во сне скрип оконной рамы? Неужели кто-то пытался проникнуть в комнату? Темнота за окном казалась осязаемой, она как будто протягивала к нему щупальца, парализуя их прикосновением. Подскочив, Эрик судорожно нашарил на стене выключатель. И почему он поленился оставить включённой настольную лампу – глядишь, никаких кошмаров и не привиделось бы!

Стряхнув прилипшие частицы страха, Эрик решился осмотреть подоконник. Оконные створки заперты, никаких следов взлома, лишь слегка приоткрыта форточка – но такой она оставалась и до того, как он лёг спать. Стало быть, почудилось, можно командовать отбой. Но что за белое пятно, удаляясь, промелькнуло меж сосен? Чуть промедлив, наш герой высунул наружу голову, пытаясь разглядеть очертания фигуры незваного гостя. И лишь пару секунд спустя заметил, что распахнуто окно соседней комнаты.

Гека! Интересно, куда он собрался ненастной ночью – дождь лил, не переставая, да и похолодало изрядно. Назначать рандеву в такую мерзкую погоду решатся разве что любители самых экстремальных развлечений. Приглядевшись, Эрик заметил неладное – Гека шёл неестественно прямо, не разбирая дороги и не оглядываясь по сторонам. И одетый всего лишь в домашнее трико и развевающуюся на ветру легкую рубашку, явно незастёгнутую. Неужели не чувствует холода? Или…

Рывком натянув на себя попавшуюся под руку одежду, Эрик настежь распахнул окно и выпрыгнул наружу. Ледяной дождь хлестал в лицо, отбрасываемые в сторону ветки больно кололись иглами, но он почти не замечал их, спеша догнать ушедшего далеко вперёд приятеля. На его оклики тот не реагировал, упорно продвигаясь к одному ему ведомой цели.

Наконец, ухватив Геку за плечо, Эрик полуобернул его к себе и остолбенел. Лицо приятеля отливало мертвенной синевой, остекленевшим взором он смотрел куда-то вдаль, ничего не замечая вокруг.

-Что с тобой?!? Очнись! Замёрзнешь ведь! – тряся за рубаху, Эрик одновременно пытался застегнуть на ней пуговицы. Мокрая ткань липла к телу и уже неспособна была защитить организм от переохлаждения, но в состоянии стресса наш герой о том не думал; его ужасала, насколько холодна кожа груди и особенно рук его друга. Как будто повстречал ожившего утопленника, промелькнула мысль, которую он тут же прогнал прочь.

Всё же его усилия не остались напрасными: физиономия Геки постепенно приобретала осмысленное выражение.

-Где я? – еле слышно прошептал он посиневшими губами.

-Слава Богу, очнулся! Куда собрался и почему в таком непотребном виде?

-Я… не помню… Мне снился сон, такой чудесный… Жаль, что разбудил меня… Почему я в лесу? Тут так мокро и холодно…

-Наконец-то заметил. Скорее в замок, замёрзнешь на фиг весь. И так уже на статую похож!

Оглянувшись, Эрик заметил, как в противоположной от Штарндаля стороне разгорается ядовито-зелёное свечение. И, словно подчиняясь неслышимому приказу, Гека покорно сделал шаг ему навстречу.

-Не ходи туда! Слышишь? Погибнешь! – Эрик, ухватив приятеля за левую руку, потащил за собой. Ветер, сменив направление, бил прямо в лицо, неся с собой уже не капли дождя, а мокрые хлопья снега.

-О! Зима наступила! Мы в России, да? – бормотал сзади Гека.

-Какая на хрен Россия! – своё отношение к происходящему Эрик выразил добавкой пары непечатных слов. – И вообще шевели ногами, иначе околеем тут вдвоём!

Резкость выражений, обычно ему не свойственная, объяснялась стрессовостью ситуации; разумом он прекрасно осознавал безвинность приятеля, попавшего под действие чужой магии. И явно враждебной к ним: силком, как известно, в гости не тащат, по-хорошему прислали бы телепатическое приглашение, как все нормальные волшебники делают. Словно поняв, что добыча уходит, неведомый злодей обрушил на них настоящий шквал льда. Одно счастье – Гека более-менее очухался, и его больше не нужно было тянуть за собой, сам старался не отставать, на бегу клацая зубами от холода. Последние метры дистанции их лица и руки секла сухая злая позёмка, промокшая одежда задубевала, обжигая кожу, и лишь яростное стремление достичь спасительной цели позволяло игнорировать нервные импульсы, посылающие в мозг сигналы боли и резкого дискомфорта. На финишной черте, мобилизовав оставшиеся силы, Эрик перебросил приятеля через подоконник и запрыгнул в комнату сам.

Метель в бессильной ярости завывала за окном, не в силах больше дотянуться до них. Чуть оттаявшего Геку озноб бил так, что приходилось всерьёз опасаться за целостность его зубов.

-Ну и к-колот-тун… Вот-т к-когда ст-таканч-чик вод-дочки н-не п-помеш-шал б-бы…

-Обойдёмся без него. Немедленно в душ!

В предбаннике друзья скинули с себя противно липнущую к телу одежду и с радостным нетерпением забрались под струи горячей воды. До чего приятно ощущать, как холод уходит из тела, и оно вновь наливается теплом жизни!

Полчаса спустя, согревшись окончательно, они вернулись в комнату Эрика. Рвавшегося к себе за сменным бельём Геку пришлось категорически останавливать:

-У тебя же окно нараспашку! Воспаление лёгких получить захотел? Вот накидка и одеяло – залезай на кровать и укутывайся. Когда чуть обсохну, забегу к тебе, захлопну ставни.

-Спасибо. Ты настоящий друг!

-Сейчас сделаю кофе на двоих. А пока готовлю, рассказывай подробно, да без утайки, с чего всё началось. Гека облизал пересохшие от волнения губы.

-Сам не пойму. Помню лишь, спать завалился, да сон привиделся – будто лето на дворе, Жанна с улицы зовёт – пошли, мол, загорать-купаться, только ты и я, никто больше не нужен. Как соберёшься, следуй за мной – и пошла в сторону океана, на ходу соблазнительно покачивая бёдрами. Я переоделся и за ней, погода прекрасная, настроение тоже, птички поют, одно только смущало – никак догнать не могу, хоть и ходу прибавил изрядного. Ничего, думаю, на пляже встретимся обязательно, и уж тогда своего не упущу! И вдруг потемнело всё перед глазами, вместо чудесного летнего утра – промозглая осенняя ночь. Чувствую, за руку кто-то дёргает, оказалось – ты! Вначале, пока в себя не пришёл, даже обиделся слегка – зачем весь кайф поломал?

-Поверь, от сновидения с лёгким эротическим уклоном и я не отказался бы – всё лучше, чем кошмарик с монстрами железнодорожного туннеля. Да только не сон то был, а морок настоящий, беспечного в погибель заводящий. А по научному – гипноз сильнейший. Помнишь, как вырваться пытался, да к зелёному сиянию уйти, смерть олицетворяющему?

-Не драматизируй излишне, скажи лучше, почему на тебя он не подействовал?

-Либо направлен был конкретно на твою драгоценную персону, либо спасибо вашему подарку, – Эрик улыбнулся, дотронувшись до висевшего на груди амулета.

Три дня назад их компании наконец-то удалось обменять кучу свитков на амулет защиты от Жёлтой магии, формой напоминавший крупную монету с перечёркнутой буквой 'S' в обрамлении лаврового венка на лицевой стороне (лат. 'spiritus' – дух). Как и обещала Таисия, достался он нашему герою.

-Эх, и мне бы такой не помешал… Одного не пойму, за каким хреном я кому-то понадобился? Больше никого под рукой не оказалось? Целый этаж личностей, куда более колоритных, чем я!

-Сдаётся мне, вытащил тебя наружу колдун, чей кристалл мы нечаянно разбили.

-Но как он узнал, что это именно мы?

-Спроси у него самого, если свидеться придётся. Хотя я на твоём месте не спешил бы. Раздосадованный вдвойне, он запросто отрастит тебе рога, копыта и хвост, станешь сатиром пугать лесных нимф. А то и вообще превратит в гиену или росомаху – лови потом по всему острову, чтобы человеческий облик вернуть.

-И что прикажешь делать? Попросить начальство запереть меня в башню с антимагической защитой?

-Со своей стороны я готов принести от нас обоих глубочайшие извинения за вторжение на чужую территорию и уничтожение собственности её хозяина. Даже компенсировать стоимость, если она выражается в каком-либо реальном эквиваленте. Честно говоря, никогда не задумывался, сколько могут стоить наши кристаллы.

-Ничего нам платить не придётся. Достаточно пожаловаться Архимагу, что меня хотели холодом уморить, так колдуна того в момент вышвырнут с Санта-Ралаэнны. И вообще разве не безобразие учеников среди бела дня обижают!

-Вообще-то сейчас ночь. Но юридически ты совершенно прав. Пункт четвёртый устава, запрещающий выяснения отношений внутри Гильдии с использованием волшебства, имеет небольшое дополнение: если объект нападения заведомо слабее искушён в магии, или находился в беспомощном состоянии, то данное обстоятельство значительно усугубляет вину агрессора. Гека усмехнулся.

-А в тебе, оказывается, пропадает талант юриста. Умело сочетая его с духовной магией, имеешь шанс прославиться на адвокатском поприще. Кстати, не будет слишком большой наглостью с моей стороны попросить тебе плеснуть ещё кофе в мою чашку?

-Так и быть, как пострадавшему от стихийного бедствия. Как себя чувствуешь?

-Вроде ОК. Никакого позыва идти неведомо куда не ощущаю. Однако подозреваю в речах твоих намёк ехидный – побыстрее к себе убираться.

-Да ну тебя. Ничего такого не имел в виду. Сиди грейся хоть сутки.

-Точнее говоря, пока не приспичит в сортир. И сдаётся мне, время то наступит очень скоро. А потому собираюсь просить тебя о последней любезности – захлопнуть, как и обещал, окошко в моей комнате.

-Без проблем.

-Погоди, не надо через двор! В левом кармане штанов, оставленных на просушку в предбаннике, ключ.

Комната Геки представляла собой унылое растерзанное зрелище. Мало того, что хозяин её в сомнамбулическом состоянии передвигался, роняя и опрокидывая попавшееся под руку или ногу, так ещё и буран внёс свои коррективы, разбросав всё надёжно не закреплённое и намочив влагой растаявшего снега находившееся в опасной близости к подоконнику. Метель к тому времени уже окончилась, уступив место тихому прохладному ветерку, более привычному ноябрьской погоде Санта-Ралаэнны.

-Можешь возвращаться. И, сдаётся мне, кое-кому не миновать сегодня большой уборки! Гека в сомнении крутил головой, осматривая разгром.

-Неужели оказался способен натворить такое? Во сне я всего лишь оделся и последовал за Жанной. До сих пор не пойму, как злодей о ней пронюхал.

-Ему не было никакой необходимости знать о её существовании. Достаточно мысленно приказать объекту воздействия воссоздать в памяти образ максимальной привлекательности, а затем наложить соответствующие гипнотические чары – и дело в шляпе. О таком фокусе упоминалось в нашем учебнике, помнишь?

-Терпеть не могу, когда всякие гады в мозгах копаются. Так что следующий защитный амулет за мной, как хотите. Вторую прогулку в зимнем лесу почти нагишом я точно не переживу. Однако никак не могу найти свой кристалл! Неужели его спёрли!?

Глава 28.

-Парни, у вас настоящий талант влипать в экстремальные приключения. Что на следующий раз? Прогулка по Темным Мирам или полёт в безвоздушном пространстве?

-Но, Тася, мы тебе уже объяснили…

-Да поняла я прекрасно – зверюшку полезли спасать. Тоже мне бэтмены объявились. Как только узрели чёрный кристалл – так и бегом оттуда надо было!

-Но кто же знал, что такое случится?

-С таким же успехом ты мог бы проверить на ощупь, горячо ли пламя сварочной горелки. Ладно, – смягчилась Таисия. – Подумаем все вместе, как горю помочь. Как только договорюсь насчёт сбора команды, сразу вас извещу.

Друзьям-единомышленикам Гека во всех подробностях пересказал уже известную читателю историю, единственно заменив Жанну из своего морока на Мариэлу Чигачес, недавнюю победительницу конкурса 'Мисс Вселенная-2041' – девушку, привлекательностью ничем не уступавшую мадемуазель Люсти. Разве что волшебству не обучающуюся.

-Средняя температура ночью у нас сейчас плюс восемнадцать, – недоумевал Фэн. – Вы уверены, что метель была настоящей, а не иллюзорной?

-Ха! Замёрз бы, как я, подобных вопросов не задавал бы! До сих пор как вспомню, так вздрогну!

-Не обижайся, просто я чувствителен к ночной прохладе, и непременно проснулся бы. Кто-нибудь ещё заметил ночное похолодание? Присутствующие, не считая, разумеется, Эрика и Геки, покачали головами.

-Но если холод магический, то ничего удивительного – какой-нибудь усиленный вариант Ледяного Дыхания, идущего узким фронтом, за пределами которого можно изнывать от жары, – вступился за приятелей Олаф.

-Эврика! Если волшебство очень мощное, то даже по окончании его действия эманация сохраняется достаточно долго, и её ещё можно уловить магометром! Пойдём по следу – отыщем эпицентр зелёного свечения!

-Классная мысль! Эрик, тащи магометр, а мы выходим на стартовую позицию окна пятнадцатой комнаты!

-Может, заодно заглянем и в четырнадцатую?

-Позже. Давайте не гнаться за двумя зайцами сразу.

На экране прибора под углом в семьдесят пять градусов к замковой стене обозначилась слабая сине-зелёная стрелка.

-Далековато, однако, – покачал головой Олаф. – Почти километр, я не уверен даже, что в том направлении земная твердь простирается на такое расстояние.

-Намекаешь, что колдовали с лодки?

-Или вообще из-под воды. Оригинальная идея, господа – творить заклинания, находясь в акваланге. Очень удобно для магических диверсий!

-Заодно и прекрасная тема для дипломной и даже магистерской: влияние водной преграды на эффективность магии Духа.

-Гека, не помнишь случайно, сколько прошагать успел под действием гипноза?

-Издеваешься, да? У Эрика спроси.

-Не уверен, что смогу помочь, – буркнул в ответ тот. – Меньше всего заботило меня определение точного расстояния. Может, метров триста, а может и все семьсот.

-Какие-нибудь ориентиры запомнились? Чисто случайно, разумеется.

-Помню – хвойный лес сменился лиственным, но до пальм точно не добрались. Больше ничего.

-Обратите внимание, друзья, – подал голос Джо, внимательно разглядывая окружающий их пейзаж. – Трава, да и листва тоже, пожухли, как будто подверглись тепловому удару. Или обморожению.

-Ну, хоть кто-то подтвердил, что истину глаголем! Хороша иллюзия – чуть дуба от неё не дали!

-Вопрос о степени воздействия фантомного восприятия на физическое тело человека на самом деле достаточно сложен, и окончательного ответа на него до сих пор не найдено, – ударился в философские разглагольствования Фэн. – Помнится, у известного американского фантаста ХХ века Шекли был цикл рассказов про двух авантюристов, Грегора и Арнольда, кажется, постоянно влипающих во всякие не слишком приятные истории (Таисия хихикнула, и Эрик невольно покраснел). В одном из них как раз и описывалась ситуация, когда из атмосферы некоей планеты требовалось удалить газ, вызывавший крайне правдоподобные галлюцинации, оказавшиеся способными причинить здоровью вполне реальный ущерб, вплоть до смертельного исхода. Трактовалось это так, что даже если ты абсолютный реалист и полностью отрицаешь существование иррациональных явлений, но в них верит твоё подсознание, то и организм реагирует соответственно: фантом тебя якобы кусает, а на коже образуются стигматы.

-Растения едва ли имеют столь развитое воображение, и потому чихать хотели на иллюзорную метель. Вот конкретная заморозка – другое дело!

-Теперь-то, надеюсь, верите?

-Успокойся, ни у кого и в мыслях не было объявлять вам вотум недоверия. Просто история очень необычная.

-Кажется, именно здесь я догнал Геку, – неуверенно произнёс Эрик, оглядев место, до которого они добрались. – Но на сто процентов не уверен.

-Не суть важно, главное, мы на правильном пути. Идём точно по компасу. Уже немного осталось!

Полянка, на которой указующая стрела сжалась в ярко сверкающую точку, на первый взгляд ничем не отличалась от множества других, окаймляющих обрывистый берег данной части острова, и разыскать её без помощи магометра оказалось бы чрезвычайно затруднительно. Джо, лучше всех прочих из их компании воспринимавший звуки и краски окружающего мира, первым заметил неладное.

-Странный запах, – заявил он, принюхавшись. – Нигде подобного не встречал, даже во внешнем мире. Я слишком слабо знаком с химией, и потому затрудняюсь сказать, чем он издаётся. Скорей всего, тот же самый, что и в четырнадцатой комнате, подумал Эрик.

-Тимоти сюда надо – вот кто в ней спец.

-Ага, а если бы ещё научился язык за зубами держать, цены бы ему не было. Назавтра весь Штарндаль будет в курсе вашего приключения. Обойдёмся как-нибудь собственными силами. Какую магию чует наш многомудрый прибор в месте сиём?

-Кроме пространственного портала, больше ничего. Все прочие сигналы либо слишком слабы, либо от удалённых источников, и их можно не принимать во внимание.

-Первый раз слышу, что кто-то заявился на остров, используя свой собственный портал. В здешних обычаях использовать те, по которым и мы прибыли сюда.

-Возможно, волшебник отличается повышенной эксцентричностью, да ещё время от времени страдает мизантропией. Отсюда и чудачества.

-Лучше бы он мучился приступами амнезии, – пробурчал Гека. – Не пришлось бы ночью в лесу превращаться в ледяную статуэтку.

Джо, не встревая в дискуссию, разглядывал растительность под ногами. Потом присел, перебирая отдельные травинки.

-Нашёл что-то, амиго? – тут же поинтересовался Жозе.

-Попробовал прикоснуться к ауре живой природы, и почувствовал в ней дисгармонию. Словно произошло заражение чем-то чужеродным, но симптомы болезни ускользают от меня. Заметьте – нет насекомых, хотя на любой из соседних полян их полным-полно. Мне кажется, и нам не следует задерживаться тут слишком долго.

-Наверное, из-за той химической дряни, – предположила Таисия. – Тогда нам и вправду лучше удалиться. Порассуждать о странных находках можно и с безопасного расстояния.

-Полностью поддерживаю, у меня уже заболела голова! – пожаловалась Сюэ.

-Ладно, вернёмся сюда потом, когда маленько проветрится. Компания не спеша побрела обратно.

-Как считаете, имеет резон доложить об увиденном куда следует? Пусть компетентные органы разберутся в чертовщине, которая тут творится.

-Погоди, не суетись. Полагаю, мы и сами в состоянии распутать клубок загадок. Да и какая нам радость в том, что колдунишке вставят по первое число, если Гека с Эриком пострадают тоже? Им придётся ответить за вторжение в чужое жилище и разбитый кристалл. Услышав ключевое слово, Гека встрепенулся.

-А как же мне-то теперь медитировать? Согласен пойти под трибунал, но пусть вернут кристалл обратно!

-Бери напрокат мой! – тут же великодушно отозвался Жозе. – В любое время, когда не пользуюсь сам!

-Так же, как и наши, – присоединились Олаф, Фэн, Джо и Вин.

Эрик промолчал. Разумеется, он ничего не имел против помочь приятелю в трудную минуту, однако это даст лишь временный выход из положения. По опыту, и не только собственному, он уже знал – после нескольких сеансов медитации кристалл настраивается на своего владельца (резонирует с его электромагнитным полем, как любил поговаривать Олаф), и любому другому передаст лишь малую часть своей энергии. Похоже, о чём-то подобном размышляла и Таисия, заявившая:

-Тебе как можно быстрее нужно заполучить новый.

-Ага, вместе с выговором за утерю предыдущего.

-Не держи меня за идиотку. Надо найти, где хранится тележка с кристаллами, и спереть похожий на твой. Там их столько, что исчезновения одного никто не обнаружит.

-А ты знаешь, где она?

-Полагаю, на каком-нибудь из складов в цоколе. Нужно осмотреть его повнимательнее.

-Да, давненько мы там не появлялись. С той достопамятной ночи, как нам устроили там тёмную. Когда отправимся?

-Лучше не затягивать, – сразу же отозвался Гека.

-Не волнуйся, мы прекрасно воспринимаем страдания твоей души. Вначале, однако, нужно внести некоторую ясность в возникшую ситуацию. А дальше действовать по обстановке.

-Имеешь конкретный план?

-Да. Мне он кажется оптимальным, а там как решите. Первым делом Гека пусть идёт к коменданту…

-Нашла что предложить. Получше ничего не придумать не смогла?

-Земляк, ты как всегда не дослушал до конца. Короче, ни про ночное происшествие, ни про таинственного чародея даже не заикайся, как и про потерю кристалла. Сам же говорил – думал вначале, в четырнадцатой завелась зверушка и шалит потихоньку. Так и докладывай мистеру Фиттиху – озабочен, дескать, судьбой несчастного животного, которое погибает там от голода, не в силах выбраться наружу. Ты же будущий друид, вот и ссылайся на совесть, не позволяющую оставаться в стороне от страданий братьев наших меньших. Посмотришь, как отреагирует.

-А если вдруг…

-Не дрейфь, земляк, мы будем рядом! – Таисия слегка хлопнула Геку по плечу. – Причём очень незаметно, комендант не заподозрит неладное. А поскольку неизвестно, какие ещё заморочки на уме у чокнутого мага, иди, не откладывая, прямо сейчас.

-Отличная мысль! – поддержал Жозе. – В беде не бросим, на съедение злым колдунам не оставим!

-Логически вроде безупречно, – согласился Олаф.

-Возьми моего медведя! – предложил Джо, снимая с шеи верёвку с амулетом. – Надеюсь, он придёт на помощь, хотя ты и не краснокожий.

-Тогда я дам тебе и свой тоже, – засуетился Эрик.

-Нет, тебе нельзя оставаться без защиты. В равной степени гнев чародея может обрушиться и на тебя тоже.

-По-моему, его сейчас здесь нет.

-Всё равно, лучше не рисковать. Ну, я пошёл. Если не вернусь, считайте меня коммунистом.

-Ты придерживаешься левотеррористических взглядов? – с неподдельным изумлением спросил Олаф. Гека рассмеялся.

-Нет. Просто такая поговорка бытовала у нас на Руси во времена Красной Империи. Расслабьтесь – членом партии пока становиться не собираюсь.

Дверь комендатуры оказалась чуть приоткрыта, и Гека не преминул воспользоваться данным обстоятельством, чтобы заглянуть внутрь, не поднимая шума. Хозяин кабинета, развалившись в кресле, блаженно посапывал; судя по картинке на экране монитора настольного компьютера, его несколько утомило раскладывание пасьянсов.

-Прошу прощения, сэр, – кашлянув, осторожно начал Гека.

Мистер Фиттих вздрогнул и открыл глаза, в недоумении воззрившись на визитёра.

-Понимаете, тут небольшая проблема образовалась, даже не у меня лично. Проживаю я в пятнадцатой комнате, а в соседней, четырнадцатой, раньше Тахир жил, а сейчас там вроде никого не должно быть. Однако третий день слышу через стенку подозрительные шумы и шорохи внутри неё. Подумал – вдруг какое животное забралось, а обратно выбраться не может? Надо как-то ему помочь!

Где-то с минуту комендант осмысливал скопом вываленную ему на голову информацию, после чего изрёк:

-Четырнадцатая должна быть опечатана! Неужели кто-то сорвал пломбу и вскрыл дверь?

-Нет, нет, печать на месте, – успокоил его Гека. – Скорей всего, существо забралось туда через форточку.

-Но мы всегда запираем окна перед тем, как опечатать комнату! Разве что Фарзаг поленился и не проверил, надёжно ли закрыты оконные засовы. Фарзаг! Где ты там?

Молчание. Мистер Фиттих нахмурился, но почти сразу морщины недовольства на его челе разгладились.

-Ах да, как же я забыл – он же ещё утром отпрашивался погостить в посёлке. Вряд ли вернётся раньше завтрашнего утра. Эх! Доведёте вы меня до инфаркта рано или поздно. Ладно, пойдём посмотрим, что там не так.

Под монотонный бубнёж коменданта о студенческих причудах, не дающих спокойно заниматься своим делом крайне занятому человеку, они покинули кабинет и направились к лестнице. С противоположной стороны её, у дверей аудитории, Фэн внимательно изучал документы, вывешенные на доске объявлений. Оглянувшись, Гека заметил, как тот заговорщически подмигнул ему.

Внизу, у большого зеркала вестибюля со стороны женского общежития Вин старательно заплетала Сюэ мини-косички. Обе казались полностью увлечёнными данным занятием, но, бросив взгляд назад, в зеркальном отражении Гека увидел, как девушки улыбаются вслед.

У дверей четырнадцатой комендант замешкался, в упор разглядывая дверной замок. Казалось, под его пристальным взором бумажка с печатью Академии вспыхнет и загорится, а дверь, заскрипев, отворится сама собой. Увы, чуда не произошло: удостоверившись, что никто не пытался вторгнуться в комнату снаружи, мистер Фиттих вытащил из кармана набор с маникюрными ножницами и перерезал верёвочку.

-Аккуратность – прежде всего, – наставительно пробормотал он. – Доживёте до моих годов, молодой человек, и до вас дойдёт премудрость этой нехитрой истины…

На шум из своих апартаментов выглянул Эрик, зевая на ходу, как будто проснулся минуту назад.

-Что-то случилось? Здравствуйте! – последнее относилось к коменданту, который пробурчал в ответ нечто невразумительное и поспешил скрыться внутри бывшей резиденции Тахира. Гека последовал за ним.

Взору любопытствующего Эрика, осторожно прокравшегося к эпицентру событий, предстала мирная картина давно покинутого жилища. Никакого иллюзорного тумана и в помине – лишь естественный сумрак поздней осени. Нигде и следов рунного посоха, равно как и осколков уничтоженного ими кристалла – словом, комната выглядела так, как положено помещению, где несколько месяцев никто не жил.

-Ну и где же животное? – риторически вопрошал мистер Фиттих, оглядываясь по сторонам.

Демонстрируя желание услужить, Гека охотно заглянул в тумбочку и шкаф, и даже, встав на одно колено, посмотрел под кроватью. Комендант между тем вплотную занялся окном.

-Действительно не заперто, прикрыто лишь. Ай-яй-яй, придётся Фарзагу выговор делать. Разве всё проконтролируешь? Хозяйство большое, в одиночку не управиться, а помощники либо тупы, либо ленивы, а в лучшем случае равнодушны к своим обязанностям. Очень тяжело, поверьте мне, молодой человек!

Гека, сочувственно поддакивая и соглашаясь, тем не менее собственноручно взялся проверить тезис о незапертости задвижек, распахнув окно нараспашку. Оглянувшись, он без особого труда заметил торчавшие из еловой шевелюры макушки сидевших в засаде друзей и, улыбнувшись, махнул им рукой – всё, мол, в порядке.

-Если кто тут и побывал, того уж здесь нет, – продолжал бубнить сзади мистер Фиттих. – Зря, получается, печать ломали, придётся вновь накладывать. Наверное, тебе всё-таки послышалось. Есть у нас тут шуткари, балующиеся заклятиями, вызывающими слуховые и звуковые галлюцинации. Наверное, ты случайно попал под их действие. Или сам пытался их соорудить?

-Никак нет, сэр! Честное слово!

-Ладно, верю. Будь любезен, закрой ставни поплотнее, чтобы сюда и вправду животные не забрались. Нагадят тут, убирай потом…

Глава 29.

-Уважаемые коллеги, турнир за звание лучшего ученика Академии объявляется открытым. Сейчас проведём жеребьёвку и определим первую пару.

Гарозиус не спеша подошёл к плавающей в воздухе на высоте человеческого роста хрустальной сфере, дно которой устилали поблёскивавшие золотом шарики с именами участников. От прикосновения к поверхности внутри сферы поднялся вихрь, взметнувший их вверх. Ученики зачарованно наблюдали за блестящим мельтешением шаров, ожидая, кого из них жребий сведёт вместе. Самую удобную позицию занял Асфарг, с высоты пятиэтажного дома охватывавший взором все окрестности. Мадам Берсье через старинный лорнет строго поглядывала на тех, от кого, по её мнению, можно ожидать сюрпризов. Лайта, сидевшая рядом с ней, напротив, с неподдельным интересом наблюдала за происходящим. Случайно встретившись с ней взглядом, Эрик поспешно отвернулся, пока она не успела заметить его смущение. И в том была причина, о которой не знал никто из его друзей.

Неделю назад состоялось их первое практическое занятие по магии Духа с участием магических элементалей. В большинстве своём студенческие заклинания не оказывали на них никакого влияния; Эрик не без оснований подозревал, что его однокурсники просто-напросто берегут энергию к предстоящему турниру. Да и сам он, стараясь особо не напрягаться, вложил в заклятие лишь часть силы. Тем не менее, в ответ на его Направленную Мысль Джейн улыбнулась и сделала шаг вперёд.

Меж рядов парт курсировала Лайта, одобрительно кивая счастливчикам и подбадривая остальных.

-Ну же, соберитесь, не спите на ходу! Вообразите, что на месте элементалей находитесь вы сами, и зримо представьте то движение, которого хотите от них добиться. Увидите эффект сразу – здесь нет ничего сложного!

Почти не вдумываясь в смысл произносимых слов, Эрик очаровался мелодичностью её голоса и грациозностью походки. Горделивая осанка спины, высокая грудь, крутой изгиб бёдер гармонично сочетались с правильностью черт лица и роскошью антрацитовых кудрей – казалось непостижимым, как такое совершенство вообще могло появиться на свет. Да, за обладание такой женщиной многое можно отдать… И что бы отдал лично ты?

Эрик встрепенулся. Лайта хмуро смотрела на него в упор, но глаза её смеялись. Она прочла его мысли!

От стыда он готов был провалиться сквозь землю. Мысленно пробормотав извинения, типа, вовсе не то имел в виду, он уставился в окно, на ходу заменяя в своём сознании фривольные картинки главами из учебника.

Разве можно забывать, что Мастера Духа так же легко читают мысли, как обычные люди – раскрытые книги?

К счастью, занятие вскоре закончилось, и Эрик одним из первых покинул аудиторию, клятвенно пообещав самому себе больше никогда не расслабляться на уроках Жёлтой магии.

-Итак, кто у нас будет состязаться первым…

Театрально выдержав паузу, Гарозиус многозначительно взглянул на сферу, которая, чуть замедлив вращение, через незаметные отверстия выплюнула два шарика, тут же развернувшиеся в имена.

-Хиромо Накигимэ и Магда Таленбрен!

Маша, застенчиво улыбнувшись, поспешила к столику судейской коллегии, где им с Хиромо предстояло продемонстрировать прихваченные с собой свитки – нет ли на них магазинного клейма. Площадка размером с хоккейное поле, на которой предстояло состязаться, располагалась с правой стороны Полигона, наименее пострадавшей от проведённых здесь экспериментов, и была отгорожена от окружающего пространства невидимым барьером, проницаемым для всего, кроме действующего колдовства. Нелишняя мера, учитывая, что в былые времена маги, слишком увлёкшиеся поединком, ненароком метали в зевак молнии, огненные шары, ледяные иглы; призванные звери и элементали, выходя из повиновения, крушили всё и вся вокруг себя; ментальные удары вызывали у собравшихся целую гамму негативных эмоций, провоцируя толпу на агрессию и безумия. Внутри площадки, помимо дуэлянтов, в обязательном порядке присутствовал элементаль-рефери, в задачу которого входило обеспечение порядка на ринге, дабы распалённые состязанием противники, разочаровавшись в действенности применяемых заклинаний, не переходили к банальному мордобою. По рассказам Мастеров, и такое случалось: войдя в раж, чародеи, милые интеллигентные люди в спокойной обстановке, оскорбляли друг друга словесно, а то и вообще сходились в рукопашной. Поговаривали также, что, поскольку реакция элементаля чуть ли не в тысячу раз превосходит человеческую, он обязан прикрыть собой чародея, в сторону которого направлен опасный удар. О подобном случае упоминал Баджи – когда один из его однокурсников, увлёкшись, метнул в противника Сгусток Кислоты, элементаль неуловимым для глаза движением оказался на его пути.

Звук гонга возвестил о начале поединка. К разочарованию присутствующих, он оказался весьма непродолжительным. Сотворённая Магдой, которой японец уступил право первого хода, иллюзия единорога рассыпалась буквально на глазах, и Хиромо не стоило никаких усилий завершить её распад. В свою очередь, немка не смогла потушить сияние радужного шара соперника, и жюри единогласно присудило последнему победу.

-Стало быть, Хиромо выходит во второй круг, – констатировал факт Олаф. – Закономерный итог, учитывая его успехи на первом курсе. Не удивлюсь, если он без особых проблем доберётся до финала. К приятелям присоединилась огорчённая Магда.

-Не стоило мне участвовать, сердце чувствовало, так и будет, – пожаловалась она. – Даже подготовиться толком не смогла.

-Просто тебе попался слишком сильный соперник, – успокоил её Гека. – С ним даже я не справился бы.

-Всё равно, зря не последовала примеру вашей землячки…

Таисия, как и грозилась месяц назад, отказалась от выступления в турнире. Сюэ, особо не руководствуясь возвышенными аргументами, просто побоялась опростоволоситься перед всем курсом. Джо, философски заметив, что служение музе волшебства не терпит суеты земного тщеславия, также предпочёл остаться в стороне. Пацифистскими настроениями прониклись также индусы, Рамина и Мэппа, прибывшая в Академию с Филиппин; мечтая стать хилером, она прилежно изучала целительство. Билли и Майкл, даже если очень захотели бы, смогли бы стать лишь болельщиками: правила турнира автоматически отстраняли от участия в нём нарушителей дисциплины, не успевших отработать наказание. Полной неожиданностью для Эрика, да и для других тоже, стал лишь отказ Жанны – он был полностью согласен с приятелем, что француженка имела все шансы на победу. Архимаг между тем выкликнул вторую пару:

-Жозе Менангес и Малко Раткошич!

-Мой выход! – латиноамериканец от души улыбался. – Сейчас будет гол!

-Удачи, Жозе!

-Свитки не забыл?

Приглядевшись, Эрик заметил кривую ухмылку на лице Малко и обернулся предостеречь, но поздно – Жозе уже подходил к судейскому столику.

-Боюсь, нашему товарищу крупно не повезло, – поделиться сомнениями оставалось разве что с Гекой и Фэном.

-Брось! Малко без шпаргалки и двух слов в заклинании не свяжет. К тому же у кого из нас нет за пазухой домашней заготовки?

-Мне кажется, там целый валун. Или и вправду от волнения излишне разыгралось воображение.

-Может, опрокинешь пол-пузырька валерьяночки?

-Да ну тебя. Чтобы разило, как от алкаша, мучающегося похмельем?

-Я же тебе не настойку боярышника предлагаю!

-Всё равно. Обойдусь пока.

События на ристалище, однако, подтвердили его пессимистические предчувствия. Картинно махнув волшебной палочкой, Малко послал в сторону противника смоляной факел. Не долетев какого-то метра до цели, чадящая головешка плавно обогнула Жозе, заключив в плотное кольцо дыма. Чертыхаясь, тот разорвал один из своих свитков – безрезультатно, попытался на ходу сочинить контрзаклинание – с тем же эффектом, пока налетевший порыв ветра не развеял дымовую завесу.

-Ну, а теперь получи сюрприз от меня! – воскликнул раздосадованный неудачей латиноамериканец, доставая второй свиток. Но и тот рассыпался на клочки, не возымев какого-либо действия, под язвительные смешки его соперника.

-Как такое получилось? – искренне недоумевал Жозе пару минут спустя, оказавшись среди своих. – Сам лично изготавливал. Если бы бумага не заколдовалась, не свернулась бы!

-А что хоть в нём было? – поинтересовалась подошедшая Таисия.

-Фантом леопарда. Думал – хоть чуть-чуть напугаю.

-Наверное, Малко удалось применить Запрет на Иллюзии, – предположил Олаф.

-Крутовато даже для бакалавра. Как пить дать – без мухлежа не обошлось!

-Да и факел тоже наверняка не его изобретение. Небось выиграл в карты или обменял на какую-нибудь хрень!

-Но это нечестно!

-А кто утверждает обратное? Однако опротестовать результат поединка ты сможешь, только если найдёшь убедительные доказательства жульничества.

-Разыщем обязательно. Я даже знаю как… Договорить Фэн не успел – объявили третий раунд.

-Паэла Франческа Редально и Янка Зорчева!

-Не получилось у меня, может, Паэле повезёт больше, – уныло сказал Жозе. – Буду болеть за неё.

Эрику по большому счёту было всё равно, кто победит в данной паре. Куда больше его озаботило обстоятельство, что он внезапно забыл формулу заклятия, которое дало бы ему определённое преимущество. Как частенько случается – до экзамена прекрасно помнишь выученный материал, а как взял билет, так из головы от волнения всё выветрилось. Придётся импровизировать на ходу, сочиняя какой-нибудь экспромт. Опять же знать бы хоть приблизительно, с какой карты пойдёт противник. И кто вообще им станет. Только бы не Дэнил! Эрик сильно сомневался, что его силы воли хватит удержаться и не нокаутировать того тем же ударом, несмотря на категорический запрет дона Фердинанда-Энрике. Самое удивительное – две трети года минуло с того дня, а он прекрасно помнит формулу из сожжённого учебника, в то время как заклятия, разученные на последней неделе, совсем перепутались в башке.

Сконцентрировавшись на поставленной задаче, Эрик не заметил даже, как дуэль окончилась. Очнулся лишь от голоса Жозе:

-Не расстраивайся, просто сегодня не наш день. Пошли, скажем друг другу слова утешения.

-Только без крайностей, Жозе. Я пока не в настроении.

-Никаких шалостей, дорогая. Буду целомудрен, как истинный идальго! Вновь удар гонга.

-Кармела Марелита и Исикэ Танугачи!

Услышав последнее имя, Эрик слегка напрягся. Пару дней назад, случайно встретившись за ужином, на шутливый вопрос Геки, каково положение на китайско-японском фронте, Фэн на полном серьёзе сообщил, что дело двигается, правда, очень медленно – орешек попался дюже твёрдый, трещит, но никак не расколется.

-Пару раз уговорил пообедать вместе, а как-то даже побродили по острову. Загорать и купаться она не любит, ссылается на повышенную чувствительность кожи. Предпочитает, как сама призналась, лунный свет и уединение. Очень мило побеседовали о японской классической поэзии и деяниях китайских императоров династии Мин. Вот где её осведомлённость просто поразительна – как будто жила в то время! Даже я в отечественной истории, как выяснилось, ориентируюсь хуже, хоть и на истфаке обучался. Но самая большая странность на мой взгляд – когда наш разговор случайно коснулся темы компьютерных игр, призналась, что в школе вовсю гоняла в сибэцу-до. Насладившись недоумением на лицах приятелей, Фэн снисходительно пояснил:

-Сибэцу-до – японский вариант игрушки, известной в западном мире как Blood 5.

Хотя лично играть в Blood 5 Эрику не приходилось, наслышан о ней он был достаточно. Экшн из тех, что не рекомендуются детям до 16ти, беременным женщинам и людям с неустойчивой нервной системой, изобилующий кровавыми натуралистическими подробностями вкупе с отвратительными монстрами вроде гигантских летающих пиявок, полуразложившихся псов, отрубленных рук, зомби-пилильщиков и прочей мерзостью.

-Здорово, ничего не скажешь, – протянул Гека. – Девушка, обожающая боевики – музейная редкость, по крайней мере, мне ни одного экземпляра не попадалось, а чтобы такие ужастики – вообще уникум. Тут есть над чем подумать. А к каким драгоценным камням и благородным металлам имеет склонность, не упоминала случайно?

-Про ювелирные украшения мы беседовали мало. Судя по высказываниям, предпочитает рубины, а из металлов, достойных женщины, признаёт лишь золото. Белые металлы отвергает напрочь. Друзья многозначительно переглянулись.

-Ладно, Фэн, – подвёл итог Гека. – Продолжай пока наблюдение, но особо решительных шагов старайся не делать. А мы обдумаем рецепт безопасного выведения Исикэ на чистую воду.

Китаец, распрощавшись, ушёл, а приятели, вернувшись к себе, принялись активно обсуждать услышанное.

-Сдаётся мне, Исикэ – вампир. Солнечного света и серебра не любит, балдеет от обилия крови, пусть и виртуальной, да ещё лучше профессионального историка осведомлена о делах давно минувших дней, словно являлась их очевидицей!

-Не спеши, друг мой, выдвигать столь серьёзное обвинение. Во-первых, немёртвого сразу засекла бы охрана замка…

-Если настроена соответствующим образом. Скорей всего, она реагирует лишь на активное волшебство, иначе от нашего музея давно остались бы одни воспоминания. Там ведь имеются вещички, заряженные тёмной магией!

-Хорошо, зайдём с другой стороны. Вампиры, как известно, долго без свежей крови протянуть не могут, а объявись в окрестностях Санта-Ралаэнны хоть одна жертва, кровососа в момент изловили бы.

-А если она приноровилась отсасывать у животных? Они-то в администрацию жаловаться не побегут.

-Тогда такой аргумент: если соприкосновение с серебром губительно для вурдалака, то как она умудряется носить кольцо принадлежности к Гильдии? Оно ведь из аргентума!

Как бы в подтверждение своих слов Эрик непроизвольно приподнял левую руку, демонстрируя одетое на безымянный палец колечко.

-Запросто. Достаточно покрыть его бесцветным лаком, исключив непосредственный контакт металла с кожей.

-Раз такой умный, предлагай своё решение проблемы.

-Прежде всего нужно найти индикатор, который наверняка покажет, вампир она, или нет…

-Уж не чеснок ли? Так ни одна нормальная девчонка его жрать не станет – чтобы потом воняло изо рта?

-Можно обрызгать чесночным отваром.

-И схлопотать по морде – вместе с жалобой в ректорат. Разумеется, если она человек, а не представитель немёртвого племени.

-Ну не осиновым же колом орудовать. В классике его требовалось в сердце забивать. Честно говоря, рука на такое не поднимается.

-Да и осинника на Санта-Ралаэнне я как-то не наблюдал. Надо действовать более тонкими методами, желательно не оставляя следов. Гека призадумался.

-Может, иголкой серебряной подкольнуть её ненароком? Что-то других испытанных методов борьбы с вампирами никак не припомню.

-Не волнуйся, я в них тоже не дока. Знаю лишь, что Мастера Духа, желающие попробовать себя в качестве экзорцистов, проходят специальную подготовку. Эх, жаль, Бенито нет сейчас на острове! Вот кто спец по части умиротворения живых мертвецов. В Адвиро как махнул рукой – так целое кладбище зомби полегло в момент!

-Во! Точно! Нам нужен свиток Экзорцизма! На секунду воцарилось молчание.

-Разумно, – согласился Эрик. – По крайней мере более реально, чем все предыдущие версии. Дело за малым – свиток раздобыть. А на нас тяжким грузом висит экспедиция к обелиску!

-Справимся. Я вот думаю – может, Фэна стоит посвятить в детали? Странно, что он так и не понял наших намёков. Ещё полезет обниматься, да получит клыками в шею.

-Мне кажется, в их мифологии нет соответствующих аналогов. Ритуал превращения в вампира изобрели на Западе. В арабских сказках, правда, упоминаются гули – типа наших упырей, но детальное описание их в 'Тысяче и одной ночи' отсутствует. Про китайских кровопийц не слышал ни разу. Поэтому Фэн и не уразумел, о чём речь.

-Ладно, так и быть, просвещу. Пусть поостережётся, но не делает резких шагов и в обратную сторону. Главное, не спугнуть Исикэ, пока не обработаем Экзорцизмом.

Предупредил или нет, Эрик так и не поинтересовался, отвлечённый подготовкой к турниру. Интересно, какую магию (кроме их фирменного Жизнеотсоса, разумеется) любят практиковать вампиры? Нигде толком не сказано.

Девушки между тем встали напротив друг друга. Облачённая в кимоно Исикэ отвесила сопернице полупоклон. Кармела в ответ несмешливо сделала ручкой.

-Zeibr troapp duffak bra… – не закончив заклинания, мексиканка неожиданно громко чихнула.

-Прошу прощения, – сказала она, доставая носовой платок. – Я повторюсь. Zeibr troapp… Апп-чхи!

В толпе послышались смешки. Кармела, уткнувшись в платок, с трудом подавляла желание хорошенько прочистить носоглотку. Послышался свисток – элементаль-рефери внезапно ожил, сигнализируя о нарушении правил.

-Исикэ Танугачи, получаете предупреждение, – бесстрастно сообщил Архимаг. – Ваш уровень ментального воздействия на противника превышает дозволенный.

Только тут Эрик сообразил, что чихание вызвал отнюдь не попавший в нос раздражитель, а искусно наведённые чары. Ловко, однако – японка даже рта не раскрыла. Надо приглядеться повнимательнее, как ей это удаётся.

Ничуть не смущённая выговором, продолжая загадочно улыбаться, Исикэ достала из складок кимоно свиток. Прямо из воздуха перед ней материализовалось ящероподобное разноцветное чудовище размером со слона, вооружённое остроконечными перепончатыми крыльями и громадной пастью, полной острейших зубов.

-Восточный дракон! – восхитилась Вин. – Исикэ настоящий гений, если смогла сотворить такую сложную иллюзию!

Эрик, напротив, внутренне помрачнел. Если японка столь искусна в магии, одолеть её окажется очень непростым делом.

Дракон между тем, угрожающе заревев, изрыгнул поток оранжево-зелёного пламени в сторону мексиканки. Та, растерявшись, в ужасе закрыла глаза, выронив платок. Расправив крылья, гигантская рептилия взмыла в небо, растаяв в лучах Солнца.

-Ваш ход, – мягко поторопил Архимаг ошеломлённую действием заклятия Кармелу.

-Я… я отказываюсь от борьбы, – слегка всхлипнув, заявила та. Глаза её были полны слёз.

Толпа болельщиков заволновалась, послышались сочувственные выкрики, призывающие дисквалифицировать японку за неспортивное поведение. Гарозиус, слегка нахмурившись, поднял руку, призывая к тишине.

-Турнирные правила формально не нарушены, и потому студентка Танугачи объявляется победителем. Солидаризуясь с мнением присутствующих, могу лишь высказать вам, Исикэ, пожелание на будущее – постарайтесь всё же более тщательно выбирать методы достижения победы. Японка, по-прежнему молча улыбаясь, поклонилась ему и исчезла с поля боя.

-Древний приём восточных единоборств, – прокомментировал подошедший Фэн. – Сначала ошеломить противника, заставить его 'потерять лицо', а затем нанести решительный удар. Кармела, не знакомая с ним, просто растерялась.

-Тебе Гека случайно ничего не говорил? – шёпотом спросил его Эрик.

-Давай после турнира, – так же тихо ответил ему китаец и отвернулся, уставившись на хрустальную сферу, количество шариков в которой постепенно уменьшалось.

-Дэнил О'Хенли и Тимоти Кристофф!

-Сошлись концы с концами, – с ехидцей прокомментировал Гека.

-Ты о чём, не очень понял? – недоумённо переспросил Олаф.

-О том, что беспристрастный жребий свёл вместе двух любителей Стихий. Посмотрим чья возьмёт.

-Если Тим пойдёт первый и догадается вытащить козырного туза Воды, песенка рыжего спета. Его Огонь не устоит.

-А он тогда им и не ответит. Ударит Воздухом. Если даже и в четверть силы от его уровня владения Огнём, Воде конец. Разлетится во все стороны.

-Зонтики держите наготове!

-Или Земляной Щит.

Обсуждение стратегии применения стихийной магии, изрядно смахивающее на диалог профессиональных картёжников или геймеров – любителей Демиургов 6 Эрик слушал вполуха. Дэнила можно упрекать в чём угодно – высокомерии, эгоизме, лживости, но никак не в тупоумии. Противник, ожидая от него чудес с огнём, истратит свою энергию на защиту от него, после чего его ожидает сюрприз совсем из другой магической оперы. Однако сейчас увидим, чьи рассуждения верны, схватка уже началась.

Как и предсказал Фэн, австралиец свитком запустил Водяной Туман, оградившись им от противника, а для верности добавил Стену Холода. Дэнил, презрительным взором окинувший воздвигнутую защиту, послал в центр её Электроразряд. Совершенно безопасный в сухом воздухе, в пропитанной парами воды атмосфере он взорвался мириадами искр, часть которых попала в Тима. Вновь судейский свисток.

-Прошу прощения, – с явной издевкой в голосе процедил Дэнил. – Я не ожидал подобного эффекта.

Ответным ходом он поднял с земли метровый столб пыли, направив его в сторону соперника. Контрзаклинание австралийца – встречный воздушный поток – оказалось недостаточно сильным, чтобы уничтожить вихрь, который, неотвратимо надвигаясь, в конце концов засыпал густым слоем пыли джинсы и кроссовки Тима. Отчаянная попытка взять реванш созданием большого мыльного пузыря, переливающегося всеми цветами радуги, окончилась обидным фиаско: камешек, телекинетически запущенный Дэнилом, угодил точно в центр оболочки, разорвав её.

-Финита ля комедиа, – уныло прокомментировал Фэн. – Чуда, увы, не произошло.

-Значит, кому-то не посчастливится встретиться с рыжим во втором туре.

-Надеюсь, не мне. Впрочем, до него ещё добраться надо.

-Кто там следующий кандидат на вылет? Очередные два шарика, сверкая, покинули сферу.

-Ника Стафриопуло и Эрик Ставцев!

Глава 30.

-Кажется, им стану я.

-Глупости не говори. Разделаешь её под грецкий орех!

-Продемонстрируй дочке Эллады силу и мощь русского медведя!

-Сохрани до моего возвращения, – Эрик украдкой сунул в руку Геки амулет с перечёркнутой буквой 'S' и направился к столику.

-Покажите имеющиеся у вас зачарованные предметы! – требовательно произнесла мадам Берсье.

-У меня их нет. По толпе пронёсся ропот удивления, кто-то презрительно хмыкнул.

-Ваше право, – чуть промедлив, заявил Архимаг. – Согласно правилам, отказ от использования магических аксессуаров при прочих равных условиях гарантирует вам победу в случае ничейного результата.

-Не очень серьёзное преимущество, учитывая, что ваш поединок будет напоминать схватку боксёра с фехтовальщиком, – с ехидцей добавила Лайта.

И в сознание Эрика врезалась скабрезная картинка, в которой он обнимал за талию толстую надувную женщину с ярко накрашенным фиолетовой помадой открытым ртом, издававшим при сдавливании резиновой оболочки чавкающие и квакающие звуки. Оригинальное чувство юмора у Великого Мастера магии Духа, однако.

Но отвлекаться на посторонние рассуждение времени уже не оставалось: ристалище ожидало его, и Ника, выражая лёгкое нетерпение, насмешливо постукивала палочкой по ладони левой руки. Блондинка со светло-русыми волосами и голубыми глазами, она мало соответствовала облику типичной гречанки, и лишь нехилый темперамент в проявлении чувств, как позитивных, так и негативных, да ещё неуёмная коммуникабельность выдавали в ней уроженку Пелопонесского полуострова.

Не дожидаясь, пока Эрик займёт место на поле брани, Ника принялась чертить в воздухе пятиконечную звезду. Законченный рисунок превратился в огромную розовую медузу, которая, медленно перебирая щупальцами, поплыла ему навстречу.

Красивое и величественное зрелище – если не знать, что многие виды медуз содержат яд, парализующий жертву. И вызывающий у человека крайне болезненные и тяжело заживающие ожоги.

Будь побольше времени не спеша обдумать ситуацию, можно было бы сымпровизировать в ответ – например, заключить создание в такую же иллюзорную клетку или связать ей щупальца двойным морским. Но в условиях цейтнота придётся действовать решительно и жёстко.

-Azgarr shink foltrott qu de ozhrad ters lidosshp bust talikt blorvog fauh liktann!

Медуза конвульсивно дёрнулась, словно проткнутая копьём, тело её, обесцвечиваясь, распалось на куски, растаявшие в воздухе. Из толпы послышались возгласы 'Браво!' и 'Давай в том же духе!', производимые не только приятелями нашего героя, но и теми, кого гречанка регулярно доставала своей душевной простотой.

Не мудрствуя лукаво, Эрик снял с ближайшей трибуны зелёный воздушный шарик и телекинетическим толчком направил его в сторону соперницы, которой, по неписаным традициям магических турниров полагалось отбросить его в сторону или послать обратно, также не прилагая никаких физических усилий. Однако неудача с медузой, да ещё публичная поддержка противника, похоже, вывела Нику из себя: шарик внезапно оказался объят пламенем и лопнул с лёгким хлопком.

Толпа разразилась свистом и выкриками 'Позор!', 'Нечестно!' и 'Стафриопуло вон с поля!' – спортивный ажиотаж постепенно достигал апогея. Гарозиусу вновь пришлось утихомиривать собравшихся, разъясняя, что традиции – одно, а турнирные правила – другое, и в качестве штрафного очка разрешил нашему герою сотворить ещё одно колдовство.

Сопровождаемый одобрительными взглядами, тот не спеша отвязал другой шарик, светло-синий. Две иллюзорные копии его несколько секунд спустя возникли рядом с оригиналом, и все три шара, перемешавшись, полетели в нужную сторону.

Трудно сказать, была ли Ника наслышана об игре под названием 'напёрсток', но в данном случае и не требовалось угадывать, какой из трёх настоящий, достаточно было применить ту же самую формулу, уничтожающую фантомы. Увы – как часто самоуверенность губит нас, заставляя принимать решения, внешне эффектные, но гибельные по сути. Соорудив в ответ топор, гречанка запустила его в ближайший шарик, однако эффект оказался прямо противоположным ожидаемому – в момент соприкосновения иллюзий лезвие топора яркими искрами брызнуло в стороны, не причинив никакого вреда цели. Трибуны зааплодировали.

-Победителем объявляется Эрик Ставцев!

-Пожалуйста, умерьте свой пыл, – пришлось просить нашему герою в ответ на поздравления со стороны приятелей. – Ничего особенного я не сделал. К тому же противник попался не из самых сильных.

-Зато переломил полосу наших неудач!

-Вдохнул, так сказать, глоток надежды!

-Здорово сражался, без преувеличения, поздравляю, – сказал появившийся Баджи. – Жаль, прибыл слишком поздно, начала не увидел. Кто-нибудь из вашей компании уже выступал?

-Жозе, но неудачно.

-Пусть не отчаивается, на третьем курсе обязательно возьмёт реванш! На моём выпуске так у многих случилось. Да, – Баджи чуть понизил голос, сосредоточенно нахмурившись, – на той поляне последние дни не бывали? Как там дела?

-Дабиби Юрса и Рут Миллер! – послышался голос ректора.

-А! – махнул рукой Фэн. – Можно не отвлекаться. Давайте только отойдём немного в сторону.

Через пару дней после приключения, чуть не окончившегося для Геки трагически, они вновь посетили поляну, которую неведомый колдун приспособил под телепортационную площадку. Как и предчувствовал Джо, на ней произошли изменения: среди привычной для Санта-Ралаэнны травы торчали растения явно не из здешних мест, выделявшиеся как чужеродностью буро-красной окраски, словно пропитанной кровью, так и формой – стебли покрыты коростой, а вместо листьев – пучки иголок. Жозе, попытавшийся вырвать одно из растений с корнем, завопил от неожиданной боли – ощущения, как будто ухватился за помесь кактуса с крапивой. Лиэнна, вооружившись парой уплотнённых резиновых перчаток и совком, аккуратно выкопала два экземпляра флоры неизвестного происхождения. Однако пересадить их в горшочки и посмотреть, как будут развиваться дальше, желающих не нашлось, и, посовещавшись, они оттащили их в посёлок.

Как всё-таки замечательно, когда находится умудрённый опытом старший товарищ, способный правильно тебя понять и помочь не только чтением морали!

Баджи совершенно серьёзно выслушал тогда их сбивчивый рассказ, не насмешничая и не подвергая сомнению. И лишь когда он завершился, высказал своё суждение.

-Многие волшебники часто курсируют между Санта-Ралаэнной и внешним миром, не извещая заранее о сроках и цели визита. Встречаются среди них и эксцентрики, и затворники, да и мизантропов хватает, особенно среди старичья, которые предпочитают не общаться с островной публикой, вступают в контакт только с теми, кто им необходим. Правда, я ни разу не слышал, чтобы кто-либо из них останавливался в студенческих каморках; на втором этаже апартаменты куда комфортабельней, про третий вообще не говорю. Да и чёрный кристалл смущает меня не меньше, чем вас – он явно самоделка, а значит, свойства его непредсказуемы. Жаль, нет хороших знакомых среди Мастеров – изготовителей кристаллов, а то можно было бы, не поднимая шума, узнать, с какой целью делаются столь необычные экземпляры концентраторов энергии и кто конкретно их заказывает. Допускаю, чародей привёз его кому-то в подарок или на обмен, и потому сильно обиделся, увидев кучу осколков.

-Но как он узнал, что 'в гостях' побывали именно мы?

-Скорей всего, там присутствовал страж, которого вы не заметили, – чуть промедлив, предположил Баджи.

-Ещё бы, в такой темноте!

-Да он и на солнечном свету вряд ли был бы заметен, если колдун пожелал сделать его невидимым. На будущее: в аналогичной ситуации обязательно проверяйте жилище на наличие охранников.

-Но магометр регистрировал лишь иллюзорную темноту!

-Возможно, она и исполняла роль сторожа. Теперь уже не имеет смыла гадать, просто впредь будьте осторожнее.

-Ну хорошо, допустим, мы его поймали. Дальше что с ним делать?

-Как ни жестоко звучит, уничтожать. Иначе он обо всём увиденном доложит хозяину. Существует, правда, опасность – если элементаль находится в постоянной телепатической связи с создавшим его магом, тот сразу почувствует её обрыв. Но в чём я полностью с вами согласен – каким бы скверным характером не обладал колдун, он не имел никакого права применять к студентам волшебство. Подобно тому, как взрослому постыдно издеваться над ребёнком, так и среди чародеев ещё с античных времён дурным тоном считается долбить магией учеников. Кстати, это нашло отражение даже в турнирной практике – ты обязан сражаться с равным тебе, разрешается вызвать на бой старшего по званию, если уверен в собственных силах, но категорически запрещено бросать вызов более слабому.

-То есть я могу вызвать тебя на поединок, а ты меня нет? – весело уточнил Гека.

-Именно так. – Баджи вновь слегка призадумался. – Нанесу-ка я визит в замок, давненько не был в гостях у Фарзага. Заодно попрошу проверить регистрационную книгу постояльцев, посмотрим, что за гость к нам пожаловал. И впрямь чудные растения привёз с собой – ни с чем подобным не встречался раньше. Если не возражаете, оставлю их пока у себя, а вы послеживайте за развитием ситуации.

Вопреки его опасениям, диковинные представители флоры, достигнув определённой стадии в развитии, стали увядать, и новых уже не появлялось. К моменту начала турнира они успели превратиться в ссохшиеся пучки ботвы.

-Регрессировали практически полностью, – констатировал Олаф.

-Наши победили их! – не без гордости заявила Лиэнна.

-Или местный климат оказался не по зубам, – добавил Джо. – Хотя он у нас достаточно благодатный, вон как вокруг всё цветёт.

-Ладно, – вновь взял слово Баджи. – Скажу вам по секрету: те растения непонятного происхождения мне удалось негласно переправить в Европейский Центр Биологических Исследований. Пусть определят области их произрастания. Тогда с большей определённостью можно будет сказать, откуда прибыл тот чародей. В гостиничной книге зарегистрированы лишь два визитёра, посетившие в те дни Штарндаль – пан Доржевич из Польши и Чхи Ло У из Китая. Анджей Доржевич – давний приятель Виллсбоу и всегда останавливается у него, приезжая на Санта-Ралаэнну. Господин Чхи – глубокий старик, погружённый в миросозерцание, кроме книг да философских бесед давно ничем не интересуется. Фарзаг не раз жаловался, что любит он селиться по соседству с кабинетом администратора и, регулярно забегая в кладовку за каким-нибудь пустяком вроде авторучки или чаши для курения, изрядно грузит диспутами на отвлечённые темы. Лично я считаю – никто из них двоих не причастен к произошедшим событиям, поэтому придётся дожидаться результатов экспертизы. И если в четырнадцатой вновь объявится гость, не тревожьте коменданта, лучше сразу бегите в посёлок. Вместе подумаем, что делать.

Шум со стороны турнирной площадки отвлёк их внимание. Конголезец, размахивая руками, горячо пытался что-то доказать невозмутимой судейской коллегии.

-Похоже, Юрса проиграл, – без особого сожаления заметил Гека. – Однако за просто так сдаваться не желает, надеется: учителя войдут в положение столетиями угнетаемого народа Африки и признают поединок закончившимся вничью.

-Что поделаешь, национальная особенность характера…

Доводы Юрсы, помимо горячности их приведения, похоже, больше ничего в себе не содержали, поскольку Гарозиус, отрицательно покачав головой, присудил победу Рут.

-Кажется, сейчас вызовут кого-то из нас, – озаботился Фэн

-По теории вероятности скорее да, чем нет, – согласился с ним Олаф. Интуиция и математическая логика их не подвели:

-Лиэнна Гиллдоуз и Узар аль-Суффуг!

-Ну, Лина, не подкачай! – напутствовали друзья.

-Постараюсь! – от волнения англичанка слегка раскраснелась.

Её противник Узар был родом откуда-то с Северной Африки – то ли Алжир, то ли Тунис, Эрик не знал точно. Ещё в начале первого курса прозвали его магрибинцем, и кличка та прижилась. И вовсе не вследствие смуглости кожи и специфического арабского стиля одежды, а скорее из-за тяжёлого оценивающего взгляда исподлобья, словно выражающего презрение к собеседнику, и столь же мрачного стиля общения, в котором собеседник решает, отвечать или нет на задаваемый тобой вопрос, и какого ответа ты достоин. Кто-то из насмешников углядел в том сходство со злым магрибским колдуном из 'Тысячи и одной ночи', объявившим себя дядей Аладдина, чтобы достать из запечатанного подземелья лампу с джинном. Эрик мысленно посочувствовал Лиэнне – не самый приятный соперник ей достался.

Поединок оказался на удивление коротким – пренебрёгши джентльменским принципом, обязывающим уступать право первого хода дамам, Узар, не дожидаясь каких-либо действий со стороны Лиэнны, наставил на неё палочку. Глаза англичанки закатились, и она, покачнувшись, выронила свиток.

Оглушительный свист рефери слышали, наверное, даже в Штарндале. 'Магрибинца' мгновенно окутала радужная оболочка Тишины.

-Узар аль-Суффуг, за применение запрещённого заклинания вы отстранены от участия в турнире. Полагаю, двух месяцев исправительных работ вполне хватит, чтобы осознать неправоту вашего поступка.

-И послужит уроком для остальных, – добавила мадам Берсье, зловеще поблёскивая лорнетом. – Каждое последующее хулиганство будет наказываться суровее предыдущего, вплоть до отчисления.

-А я собственноручно окачу шутника потоком воды, дабы остудить немного! – послышался голос с небес. Асфарг тоже решил не оставаться в стороне.

-В связи с дисквалификацией участника ему автоматически засчитывается поражение. Лиэнна, вы выходите во второй тур, – подвёл черту Архимаг.

Приятели, сочувствуя англичанке, одновременно недоумевали по поводу применённого заклятия. Даже Баджи отказался дать однозначный ответ.

-Вначале нужно знать симптомы, – рассудительно заметил он. Вернувшаяся с поля Лиэнна охотно поделилась впечатлениями.

-Как ткнул в мою сторону своей деревяшкой, так всех сил лишилась сразу. Хорошо ещё, на ногах удержалась. Свист глушит, а я даже руку не могу поднять, уши заткнуть. Лишь когда ректор заговорил, чары спали.

-Очень похоже на заклятие Слабости, – поставил диагноз Баджи.

-Слабость? Но разве оно не относится к чернокнижию?

-О да, самое невинное заклинание Чёрной магии, первая ступень в её изучении. Большинство колдунов отрицательной направленности начинали практиковаться именно с него.

-Если так, то Гарозиус опять проявляет мягкотелость. Я бы на его месте их всех отчислил тут же! Баджи иронично взглянул на Геку.

-Не суди Архимага строго. Просто он руководствуется гуманным принципом: пусть лучше будет оправдан преступник, чем осуждён невинный. Раскрою один маленький секрет: многие великие волшебники – кое-кого вы знаете лично, но не стану называть имён! – по молодости баловались магией Уничтожения; в относительно безобидных формах, разумеется. А повзрослев, осознали глупость и порочность юношеских забав, и стали примерными чародеями, гневно осуждающими чернокнижие. Не забывайте: исключение из Академии для ученика равнозначно смертному приговору его таланту творить волшебство. Поэтому и даётся возможность осмыслить ошибки, чтобы больше не повторять их.

-Но неужели магрибинец всерьёз думал – его 'шалость' останется незамеченной? Такое впечатление, будто он специально.

-Я, вообще-то, ему поводов не давала! – возмутилась Лиэнна.

-Но зачем? Не хотел участвовать в соревновании – отказался бы, и всё. А так лишь опозорился, да ещё исправработы получил. Неужели мазохист?

-Думаю, Узар вовсе не собирался побеждать в турнире, просто хотел показать, насколько он крут и плевать хотел на какие-то там правила и ограничения, – высказала догадку Таисия. – Для людей с подобным типом характера наказания как звёздочки на погонах, они их не боятся, скорее гордятся.

-Странная логика. Лучший способ укрепить свой авторитет – победить в поединке.

-Для людей с непомерно раздутым самолюбием это слишком мелко. Ведь и другие побеждают тоже. Зато проигрыш станет крайне болезненным ударом – как же так, какое-то ничтожество посмело взять надо мной верх! Куда эффектнее, приобретя пусть и скандальную, зато славу, заявить – видите, я ушёл изгнанным, но не побеждённым!

-Как жаль, – искренне огорчилась Лиэнна. – Моя победа оказалась ненастоящей. Всё равно как очко за шахматную партию, на которую противник попросту не явился.

-Расслабься, Лина, считай, что повезло – сохранишь колдовскую силу для второго тура. А вот нам придётся её в срочном порядке её восстанавливать.

-Не всем, – иронично ввернула Таисия. – Кое-кому она пригодится для более важных дел.

-Погодите, – встревожился Фэн. – Надо послушать, кто следующий. Словно предугадав его волнение, тут же послышался голос арбитра:

-Гектор Ларгонский и Вин Суонг!

Глава 31.

-Даже не знаешь, кого поддерживать.

-Я вас предупреждала, – примеряя на себя роль Кассандры, фыркнула Таисия, которую, тем не менее, забавляло происходящее. – Теперь деритесь, братцы, между собой.

-Мы будем предельно корректны, – улыбнулась ей в ответ Вин. – Правда, Гектор?

-Конечно, какие базары! Вот увидите: вас ждёт зрелище в лучших традициях галантного века!

-За кого, земляк, болеть станешь? – принялась Таисия за Эрика, едва дуэлянты удалились.

-Да ну тебя! Чего пристаёшь, если и так очевидно? Ни за кого!

-От большой симпатии к вам обоим. Понимаю тебя прекрасно: всегда тяжело выбирать между другом и любимой женщиной…

У Эрика имелось что ответить, но в подобных ситуациях лучше промолчать, тем более куча народу рядом. К счастью, начавшийся поединок отвлёк внимание присутствующих, оборвав разговоры. Взмах палочки Вин – раздался резкий хлопающий звук, будто взорвалась петарда, и сверху на арену посыпались конфетти, покрывая её пушистым мозаичным ковром. Толпа болельщиков одобрительно загудела.

Гека попытался сотворить вихрь – пусть закружит разноцветную метель. Однако слабый ветерок, вызванный им, лишь взъерошил верхний слой призрачных бумажных кружочков. Эрик видел, как его друг старается вновь, но какое именно заклятие – непонятно, поскольку никаких изменений не происходило.

Убедившись в тщетности усилий опровергнуть колдовство Вин, ответным ходом Гека развернул свой самый ценный свиток. На площадке тут же материализовался пёс, в котором присутствующие без труда узнали Далто, всеобщего любимца. Формально хозяином миттельшнауцера являлся Мастер Зелёной магии Алексей Комаров, проживавший напротив Баджи, а фактически Далто вёл привольную жизнь, считая своим домом всю территорию посёлка и прилегающих окрестностей. Уникальной особенностью пёсика являлась способность за километр чуять, где готовится вкусный обед или ужин. Едва люди садились за стол, так и он тут как тут, выпрашивает угощение. Причём настолько жалостливо, с мольбой глядя прямо в глаза, что лишь очень чёрствый человек способен был без угрызений совести игнорировать его взгляд. А поскольку в деревушке таковые не водились, несолоно хлебавши Далто ни разу не оставался. Но эгоистичностью не страдал: дарил в ответ людям своё искреннее дружелюбие и постоянную готовность пообщаться и поиграть. Восторгу трибун не было предела.

-О-о, кого мы видим!

-Наконец-то эксперименты с хвостатыми!

-Гека, слабо ему подружку вызвать?

Миттельшнауцер, судя по всему блаженно дремавший где-то под кустиком, от неожиданной перемены обстановки и обилия людей вокруг растерялся, недоумённым взором пытаясь понять происходящее. Этим воспользовалась Вин.

-Возвращайся к себе, Далто! Struazz bins tup dintolk brix tosad datrin napoz ilkur vaziff!

Тявкнув для приличия, миттельшнауцер испарился. Под бурные аплодисменты зрителей китаянку единодушно объявили победительницей.

-Вполне справедливо, – заметил вернувшийся с ристалища Гека, ничуть не огорчённый поражением. – Конечно, мог бы посопротивляться подольше, если бы мой кристалл чудесным образом вернулся обратно.

О пропаже он так и не стал заявлять, вполне удовлетворившись обещанием товарищей раздобыть ему замену. Однако простое с виду дело осложнилось неожиданным обстоятельством. Когда следующей ночью наиболее боевая часть их команды явилась в тринадцатую, экипировавшись всем необходимым для проведения длительных поисковых работ, выяснилось, что заклинило рычаг, открывавший доступ в подвал.

Жозе, выругавшись на непереводимом бразильском наречии, притащил фомку. Но ею и на миллиметр не удалось сдвинуть плиту.

-Одно из двух, – строил догадки Олаф. – Либо рычаг преднамеренно сломан, либо…

-Люк заварен изнутри! – подсказал Фэн.

-Его держит магия. Эрик, не затруднит тебя проверить магометром?

-Без проблем. Действительно, без колдовства не обошлось! В спектре присутствуют красные и синие линии.

-Какие идеи насчёт использованной здесь формулы?

-Стихии и Трансформации? Занятно, ничего не скажешь.

-А если попытаться как-то его нейтрализовать?

-Чтобы сделать такое, надо вначале представлять себе суть заклятия. Жозе, ещё раз попробовав на прочность плиту, подал идею:

-Можно попробовать продавить её внутрь.

-Тогда она не закроется потом. А внизу склад! Комендант, увидев дыру в потолке, сообщит начальству: студенты – хулиганы, занимались расхищением казённого имущества. Попробуй тогда докажи обратное.

-Но кто же запер люк?

-Неважно. Надо искать противодействующую магию. Или обходной путь.

-Легко сказать! А я-то как же?

-Достанем мы тебе кристалл, нас только не доставай!

-Есть у меня одна задумка, – сообщил Олаф, – но пока рассказывать не стану, чтобы не обнадёживать зря раньше времени. Если испытания окажутся удачными, тогда имеет смысл.

До начала турнира скандинав хранил молчание, не поддаваясь на уговоры поделиться умными мыслями. Гека, поочерёдно арендовавший кристаллы у приятелей, проявлял лёгкое беспокойство.

-А вдруг не получится? Как-то не в кайф постоянно бегать одалживаться…

-Если Олаф обещал, то сделает. Поэтому не волнуйся и жди добрых вестей. Мы о тебе не забудем!

Приятно, когда приятели помнят о твоём существовании. Даже если реально ничем помочь и не смогут, всё равно на душе теплее.

Выступавший следующим Фэн одержал столь же убедительную победу над Сандрой. Коронным номером его выступления являлся вызов огненного элементаля, в роли которого выступил Флэйми. Попытки афроамериканки изгнать или загасить его оказались безуспешными.

-Отто Шусмер и Заштам Лакачевани! – пригласили очередных участников.

-Заштам участвует, или мне послышалось? Но индусы вроде отказались от выступления в турнире? – удивилась Лиэнна.

-А он не из Индии, а с Цейлона.

-Шри-Ланка сейчас называется тот остров.

-Какая в принципе разница! Хочет – пусть посопротивляется. Всё равно Отто сейчас задавит его моральным авторитетом.

-Так он же у нас вроде как гений целительства, а тут что лечить-то?

-Всё правильно. Вначале магическим кулаком по башке, а потом заклинание снятия головной боли.

-Или по челюсти, и оплата вставки новых зубов в лучшей клинике Германии.

-Кстати, соревнование среди целителей – не самая плохая идея.

-Да, но кто захочет стать подопытным кроликом?

-За сессию автоматом согласен хоть сейчас!

-Тише вы! Дайте шоу посмотреть!

Как и предсказала Таисия, преимущество немца сказывалось уже с первых секунд поединка. Футбольный мяч, помещённый в центр поля, после хорошего телекинетического пенделя откатился прямо в ноги противнику. Ответный удар Заштама всего лишь перевернул его на другой бок. Болельщики воодушевились.

-Матч Германия – Шри-Ланка объявляется открытым.

-Счёт 10:0 после первых пяти минут.

-Господа! Как можно с жестоким равнодушием наблюдать за избиением младенцев?

-А неплохо было бы две команды организовать. Магический футбол – вещь!

-Эх, опередил меня Отто, – огорчился Олаф. – Я сам хотел устроить нечто подобное.

-Ещё есть время переиграть сценарий. Как насчёт метания ножей силой мысли?

-Или прокалывания ею воздушных шариков?

Заштам между тем попытался взять реванш в стихийной магии, сотворив из стакана воды облачко. Заклинание Отто превратило её в небольшую грозовую тучу, пролившуюся на землю крупными каплями дождя.

-Наш Отто, оказывается, не только в Белой магии горазд, – весело прокомментировал Фэн.

-Короче, мастер на все руки. Ничего, бывает.

-Олаф Руджерссон и Эстер Бальфро!

-Ваш выход, маэстро, – с насмешливым полупоклоном Фэн указал приятелю на судейский столик. – Не подведи нас!

-Постараюсь.

Впрочем, особо они и не переживали: его противница, канадская француженка Эстер, хорошо гоняла на лыжах (если судить по её рассказам, поскольку на Санта-Ралаэнне проверить такое не представлялось возможным) и увлекалась кулинарией (как рассказывали девчонки, её личная поваренная книга насчитывала никак не меньше двух тысяч рецептов всевозможных блюд), но в области колдовства была откровенно слабовата. Кое-кто шутил, что они с Тимом составили бы хорошую пару – как два любителя смешивать и кипятить разную гадость. Олафу даже не пришлось упражняться с телекинезом – магии Стихий оказалось вполне достаточно, чтобы на голову опустился лавровый венец победителя.

-Кажись, наши все отстрелялись. Кто остался-то?

-Ещё не выступал Алехандро… да вроде бы и всё! Остальные, как говорится, уже out of game.

-Алехандро будет сражаться сам с собой? Забавно, ничего не скажешь.

-Но ведь могло получиться и так, что в турнире приняло участие нечётное число игроков! Тогда кому-то в любом случае пары не хватит.

-Насколько я помню правила, в случае нечётного состава лучший по результатам предыдущей сессии ученик автоматически проходит в следующий тур. А поскольку ни о чём таком не объявлялось, значит, у итальянца должен иметься соперник.

-Чего гадать, сейчас объявят. Слушайте внимательно!

-Алехандро Марлецци и Педро де ла Ватоло!

-Вот. Опять попусту волновался. И как мы про нашего Педро забыть могли!

-Элементарно, он же такой неприметный (смех).

Португалец Педро, родом то ли из Синиша, то ли из Сагриша, маленький и худенький, всего лишь метр шестьдесят, и впрямь легко терялся в толпе юношей на голову выше его ростом. Но по характеру скорее напоминал задиристого петушка, готового спорить по любому поводу. Ещё на первом курсе они с Жозе подискутировали настолько жарко, что чуть до рукопашной дело не дошло. Вроде как Педро похвалялся, что счастлив принадлежать к великой нации мореплавателей, нёсших цивилизацию и культуру отсталым народам третьего мира. На что Жозе возразил – мол, от активного внедрения такого 'прогресса' повымерло несколько миллионов индейцев и негров. Подробностей диспута Эрик не знал, да и не особо интересовался, тем более его участники вскоре примирились.

Последний поединок, к разочарованию присутствующих, оказался самым бесцветным из всего турнира. Слабое и невпечатлительное колдовство обоих соперников вначале вызвало недоумение, а затем откровенные насмешки. В конце концов по сумме набранных баллов пальму первенства присудили итальянцу; позже, уже на борту 'Wind Brothers' Алехандро оправдывался – к турниру особо и не готовился, просто решил посмотреть, как всё будет происходить, а результат выступления его особо не волновал. И, скорей всего, во втором туре участвовать не станет – других дел хватает с избытком.

-Побоище завершилось, не пора ли нам отсюда?

-Щас. Должна же быть официальная концовка!

Заключительная речь Гарозиуса, вопреки ожиданиям, оказалась не слишком длинной. Поздравив студентов с боевым крещением, Архимаг вспомнил избитую поговорку – главное не победа, а участие, – и попросил сегодняшних триумфаторов не сильно расслабляться, поскольку через три дня второй тур.

-Короткий срок, ничего не скажешь, – заметил Олаф. – Восстановить энергию времени хватит, а вот новых свитков изготовить – навряд ли.

-Тебе-то как раз волноваться нечего, все козырные карты сохранил. А вот я поспешил – скорей всего, смог бы победить и без вызова элементаля, – огорчился Фэн.

-Да, если и прокатит снова им победить, в третий раз противник подготовится и применит Изгнание. А то и вовсе загасит его Водой.

-Придётся придумать нечто оригинальное. Баджи, а какое, как считаешь, самое необычное выступление случилось на твоём выпуске? Тот призадумался.

-Пожалуй, дуэль между Клаусом и Гаруки. Клаус из песка создал фигуру манекенщицы; Гаруки иллюзорно приодел её и на несколько секунд оживил, поместив внутрь магического элементаля.

-Здорово! О небывалых возможностях элементалей волшебства мы как-то не задумывались, надо попробовать.

-Вас успели познакомить с Джоном и Джейн?

-Ага. Уже поупражнялись с ними. А у вас Лайта случайно не преподавала?

-Увы, нет. Не выдалось такого счастья. Все студенческие годы строил нас дон Фердинанд-Энрике. Наши все недоумевают, куда и зачем ему так приспичило, что даже свою любимую воспитательную работу забросил.

-Уж если вы не в курсе, то мы тем более. Но не переживаем.

-Значит, через три дня продолжение? Постараюсь прийти, хотя времени не хватает катастрофически. В следующий четверг защита.

-Так скоро? Ты же говорил, она состоится после Нового Года?

-Учёный Совет торопит, типа, сколько можно тянуть. Скорее Веста, подумал про себя Эрик.

-Или лишнюю галочку в годовом отчёте поставить хотят. Так или иначе, придётся эти дни повкалывать по полной программе. Придёте на защиту?

-Обязательно! А банкет после неё будет?

-Как полагается. Если неинтересно моё выступление, приходите сразу на него.

-Не обращай внимания, Баджи, просто у нашего Геки шутки дурацкие. Конечно, мы с самого начала будем болеть за тебя!

-Спасибо. А сейчас с вашего разрешения откланяюсь: надо сегодня ещё пару номеров с дельфинами успеть отрепетировать.

Глава 32.

Резкий стук в дверь вывел из задумчивого состояния. Завтра второй тур, а ничего хорошего до сих пор не придумано. Можно, конечно, соорудить огненный шар побольше или телекинезом сдвинуть с места камушек потяжелее, но как-то всё это банально, неинтересно. Нужна изюминка, но как же трудно найти идею, которая до тебя ещё никому не приходила в голову. Воистину – ничто не ново под луной; даже если и забредёт в мозги нечто оригинальное, попробуй сколдуй. Готовые учебные формулы не годятся, нужно конструировать новую, а на такое даже у Мастеров частенько годы уходят. А тут сутки всего, да ещё и ходят в гости всякие, сосредоточиться мешают.

-Ты как, не сильно занят? Пойдём быстрей, там Олаф пришёл! – прямо с порога начал Гека.

-Так к тебе же пришёл! К тому же мне, в отличие от некоторых, к завтрашнему дню готовиться надо.

-Когда узнаешь, с какой новостью, сразу забудешь про турнир.

-Тогда говори, не рви душу.

-Проще показать. Пошли, не пожалеешь!

Теперь не отвяжется, пока не добьётся своего. Со вздохом отложив учебник по магии Духа, из которого пытался выудить формулу какого-нибудь прикольного заклинания, вполне ученику по силам, Эрик покорно поплёлся в соседнюю комнату.

Олаф, усаженный на хозяйский стул, держал в руках книгу 'Тайная символика колдовского ремесла', взятую им в библиотеке на прошлой неделе. Увидев на столе аккуратно разложенные снимки, Эрик сразу понял, о чём пойдёт речь.

-Неужели удалась расшифровка?

-О да! – швед весь лучился счастьем решения трудной задачи. – Подобно тому, как специалист по татуировкам может многое рассказать о человеке, носящем их, так и знаки, вырезанные на посохе, способны поведать немало интересного про его хозяина-колдуна. Так вот, возьму сразу быка за рога – знайте, этот посох принадлежал некроманту!

-Некроманту?!? Они повымерли много столетий назад! Ты уверен?

-С большой долей вероятности. Впрочем, если найдётся эксперт в данном вопросе, пусть опровергнет мой вывод. Я буду только счастлив.

-Но как он мог попасть сюда?

-Вы у меня спрашиваете? Не я же забирался в бывшее жилище Тахира, и посох тот вижу лишь на фотографиях.

-Ну хорошо, расскажи, откуда такой вывод. Мы ничего зловещего не заметили.

-Естественно! Вы, наверное, думаете – эмблемой Коричневой магии является череп с перекрещёнными костями, как на пиратских флагах и значках электрической и химической опасности? Отнюдь нет! Фирменный лейбл некромантики – песочные часы, символизирующие возможность продолжения жизни после смерти по принципу 'время не властно'. На посохе они вырезаны трижды, что означает – его владелец весьма продвинут в данной школе магии, возможно, даже Великий Мастер. Тем более в сочетании с руной Перт, символизирующей возрождение через смерть. Два круга, крест-накрест разделённые на четыре равные части, свидетельствуют: колдун на короткой ноге и с магией Стихий, особенно с земляной его частью – видите знак Сатурна, символ Земли? Усиливает их руна Хагалаз, связанная с разрушительными силами стихий. Имеются и руны, использовавшиеся большинством волшебников: Ансуз – руна магии и вдохновения, Турисаз, дающая силы и способности для размышления и концентрации, Альгид, дарующая защиту. В единственном экземпляре имеются реторта, сияющий нимб и штрихованная пятиконечная звезда двумя рогами вверх – символы магий Трансформации, Духа и Уничтожения, соответственно.

-А друидский фирменный знак какой? – перебил его нетерпеливый Гека.

-Адепты Зелёной магии украшали свои посохи ветвью с тремя листочками. Здесь такой нет.

-Ещё бы, учитывая вековечную вражду друидов и некромантов. А что ещё там есть интересного?

– Восходящее Солнце, пронзённое волшебной палочкой – обучался чародейству сызмальства, будучи отданным в ученики волей родителей или опекунов. Восемь наклонных полос, похожих на зарубки, отмечающие дни или годы, на самом деле – количество учеников, лично воспитанных до уровня Мастера. Ещё одно свидетельство, что хозяин посоха – птица высокого полёта.

-А его имя там случайно не присутствует? – поинтересовался Эрик.

-Конечно, нет. Колдуны прошлого вообще не любили оставлять где-либо автографы из опасения навлечь на себя 'именное' проклятие со стороны враждебно настроенных 'коллег'. Здесь, правда, присутствуют символы, которые не приводятся в книге, и что они могут означать – непонятно. Возможно, среди них есть и его личное клеймо. Плюс декоративная отделка, особой смысловой нагрузки не несущая.

-Здорово, ничего не скажешь. Сам Шампольон вряд ли справился бы лучше. Какие последуют выводы, господа?

-На мой взгляд, самое логичное объяснение: некто привёз на Санта-Ралаэнну раритетный посох и древний кристалл, который в старину использовался для медитаций. Надеялся их загнать кому-то из островитян, а тут вмешались мы и спугнули продавца.

-Версия, не спорю, убедительная, однако необходимо кое-что добавить: планируемая тем вредным типом операция явно была незаконной. Иначе зачем таиться от всех и сбегать, когда его пристанище случайно обнаружили?

-Не вижу смысла: если кому-либо из чародеев посчастливится найти артефактные или просто исторически ценные волшебные вещи, Гильдия с удовольствием приобретёт их. О подобных сделках чуть ли не в каждом номере 'Вестника' пишется!

-Скорей всего, колдуна не устроила предложенная Гильдией цена, и он рассчитывал получить много больше, нелегально сбыв вещи.

-И жадность его подвела: остался ни с чем, да ещё и кристалла лишился.

-Точнее, обменял на мой, – грустно добавил Гека.

-Раздобудем мы тебе новый, не плачь! Раз друзья обещали, значит, сделают!

-Да я и не волнуюсь, так, переживаю немножко. Любопытно было бы узнать, кто здесь разбогател настолько, что способен выложить больше Гильдии.

-Вряд ли кто-либо из рядовых Мастеров. Наверняка замешан кто-то с самого верха. По крайней мере, так обычно случается в криминальных романах.

-Или мистер Фиттих. Мне кажется, если в его хозяйстве навести порядок, наверняка обнаружатся расхищения и нецелевые растраты!

-Чтобы их выявить, дорогой, нужна внеплановая проверка, а проводить её имеет право только Архимаг – да и то вопрос, захочет ли, не имея на руках фактов. К тому же комендант тогда не пошёл бы с тобой инспектировать четырнадцатую, а скорей всего послал бы подальше, посоветовав не лезть в дела, тебя не касающиеся.

-И наложил бы Забвение для подстраховки.

-Кстати, – внезапно осенило Эрика, – рыжий утверждал, что ищет артефакт для некоего богатого заказчика. А вдруг он и неведомый покупатель – одно и то же лицо?

-Значит, кто-то решил собрать собственную коллекцию, причём втайне от Гильдии. Я считаю, мы должны предупредить Гарозиуса!

-Не горячись. У тебя, кроме измышлений, ничего нет за пазухой.

-Да меня чуть в глыбу льда не превратили! Естественно, без согласия с моей стороны!

-'Чуть', как известно, к делу не подошьёшь. Кристалл тот, кроме нас с тобой, никто не видел, и от посоха остались лишь снимки, которые ты мог сделать с чего угодно – из книги цветные иллюстрации переснять, например! Моржевать в ночном лесу тоже выпало нам вдвоём, а за давностью события обнаружить следы магического воздействия холодом уже невозможно. Как и остаточного излучения портала. Поверь, я не меньше твоего желаю прояснения ситуации, однако для привлечения к расследованию официальных лиц потребуется нечто большее, чем наши басни.

-Боюсь, пока мы раздобудем доказательства, нас если не заморозят, то зажарят или придушат. Как частенько происходит со случайно втянутыми в афёру, где на кону чемоданы крупнокалиберных банкнот.

-Куда же испарился весь твой оптимизм? Сам же повторял не раз – прорвёмся! Главное – не упустить момент, когда колдун объявится вновь.

-И заодно подмечать проявляющих подозрительный интерес к прибамбасам чернокнижников. Кроме Дэнила, разумеется.

-Здесь, Эрик, нам без тебя никак: если не в тягость, посматривай, кто в библиотеке берёт по ним книги.

-Без проблем, хотя сильно сомневаюсь, что коллекционер сам попрётся за соответствующей литературой. Наверняка для этого у него имеются подручные.

-Тем не менее, если заметишь что-либо странное, сигнализируй сразу.

-ОК. А ты тогда спрячь подальше снимки. На всякий случай.

-Да, вспомнил! – оживился Гека. – В нашем музее, если память не изменяет, есть экземпляр посоха какого-то тёмного колдуна. А вдруг это он и есть?

-Моллоирда? Так он вроде чернокнижником был, а не некромантом…

-Какая на хрен разница! Айда со мной, взглянем, там он ещё, или уже нет. Дружище, не забудь магометр прихватить!

В музее, кроме голема-охранника, талантливо изображавшего спящего вахтёра, не было ни одной живой души. Трое приятелей, так же старательно прикинувшихся любопытствующими бездельниками – даже руки в карманы картинно засунули! – не спеша последовали к нужному стенду.

-Нет, не похож! – резюмировал Гека, детально осмотрев экспонат. И значки совсем другие. Исходя из прочитанной тобой, Олаф, лекции я могу сделать вывод – Моллоирд чернокнижником был так себе, всего две 'рогатые' звезды. Да и учеников всего трое. Дай-ка я его тоже сфоткаю на память!

Эрик тем временем включил прибор. Ввиду обилия зачарованных вещей поблизости на экране его тут же загорелась целая куча ярких стрелок. Однако ни одна из них не указывала на посох напрямую.

-Он разряжен!

-Но мистер Фиттих на той экскурсии сказал, что в нём ещё сохраняется злое волшебство!

-Не доверяешь показаниям магометра?

-Почему же, очень даже верю. Всё просто – в витрине подделка, а оригинал давно спёрли!

-Есть тут ещё объекты из той же оперы? Давайте их тоже проверим! Эрик и Олаф призадумались.

-Пятикаменное кольцо Оргиокса, заряженное Гнилым Лишаём. Вот оно.

-Опять магометр молчит! Нет, за так я это дело не оставлю. Сегодня же пойду требовать встречи с ректором!

-Лучше завтра. Один день не решит ничего, а на турнире тебе намного проще будет, улучив момент, подкатиться к Гарозиусу.

-Не могу ждать, весь горю желанием немедленно просветить начальство о творящемся беспределе. Не отговаривайте, пусть меня постигнет участь всех правдолюбцев, и жертвенный алтарь обагрится моей кровью, зато негодяи будут остановлены!

Как ни странно, на патетическую речь загоревшегося идеей самопожертвования Геки флегматичный скандинав отреагировал первым, опередив Эрика:

-Кажется, мне удалось найти решение проблемы твоего кристалла.

-Да ну? Каким образом?

-Проще показать, чем объяснять. Если есть желание, могу хоть сейчас.

Ещё бы у Геки отсутствовало такое желание! Сразу забыв про разоблачение вселенского зла, он радостно последовал за Олафом, который, покинув музей, направился в противоположную от парадной сторону.

-Погоди, ты куда?

-К лестнице. Которая ведёт в цоколь, – невозмутимо ответил швед.

-Вау! Ты раздобыл ключ!?

-Кричи погромче, – одёрнул приятеля Эрик. – А то не все ещё в курсе твоих проблем.

Олаф в ответ лишь загадочно улыбнулся, чуть ускорив шаг. Не доходя нескольких ступенек до двери, блокировавшей вход на цокольный этаж, он остановился.

-Если не получится, не обижайтесь. Единственным объектом моих исследований до сего момента являлась дверь моей собственной комнаты, поэтому результат не могу гарантировать. Минуточку, я сосредоточусь. Vartuli beztrok stabs keygrout…

Сиреневый туман, заклубившийся в воздухе при последних словах заклинания, стал втягиваться в замочную скважину, одновременно уплотняясь и принимая форму вертикально торчащей дужки ключа.

-Иллюзорный Ключ? – шёпотом, хотя поблизости никого постороннего не было, спросил Эрик. – Слышал о таком заклятии, но нигде не видел формулы.

-Наверное, из педагогических соображений её решили не включать в учебники – чтобы у особо непоседливых учеников не возникал соблазн лезть куда не следует. Я случайно обнаружил её в мемуарах Фюсена, по молодости немало грешившего мелким хулиганством с применением магии, и потому частенько оказывавшегося битым или в кутузке. За особо крупную провинность – поджог одежды на королевском сборщике налогов – оказался в тюремных застенках, откуда вскоре благополучно бежал. И в помощь всем прочим юным чародеям, отличающимся бесшабашным характером, снабдил своё красочное описание побега процитированной мною формулой.

-И что, теперь мы можем идти дальше?

-Нет. Нужно ещё одно крохотное усилие.

Чуть промедлив, Олаф сделал движение пальцами, как если бы и впрямь поворачивал ключ в замке. С тихим щелчком сиреневая дужка приняла горизонтальное положение.

-Олаф, ты гений! Что бы мы без тебя делали?

-Здорово! Скажи, а таким макаром и в банк проникнуть можно?

-Вряд ли оно отключит сигнализацию, – на полном серьёзе ответил швед, то ли не заметивший, то ли сделавший вид, что не заметил юмора в словах Эрика, – да и электронный замок вряд ли отопрёт. Во времена Фюсена о таких вещах ещё и слыхом не слыхивали.

-Подбрось идею Янке. Она у нас большой спец по электромагнитной магии. Толкнув дверь, Гека уставился в царившую за ней темноту.

-А почему света нет? Раньше горел!

-Наверное, после нашего последнего визита туда решили экономить электричество. Или боятся – кого-нибудь случайно током ударит. Видите вон ту заплатку на изоляции – именно в том месте и был перебит провод.

-Ладно, с темнотой внутри справиться легче, чем с заклинившим люком. А как запереть дверь обратно? Или она сама, когда кончится действие заклятия?

-Нет. Придётся читать ещё одну формулу, но вначале вернуть на место, чтобы замок смог защёлкнуться. Вот так, а теперь Tarlivu korbent basst grokeut… Иллюзорная дужка вновь встала вертикально, после чего растаяла в воздухе.

-Замели следы, – облегчённо выдохнул Гека. – Теперь остаётся лишь найти комнату, где нас дожидается тележка. Когда пойдём?

-Не сегодняшней ночью, не надейся, – 'обрадовал' его приятель. – У нас с завтра состязания, нужно хорошенько выспаться. Правильно, Олаф, я говорю?

Глава 33.

-Янка Зорчева и Хиромо Накигимэ!

-Опять Хиромо досталось выступать первым.

-Зато не нужно трястись в ожидании своей очереди. Как говорится, сделал дело…

-Слезай с тела. Прошу прощения, девушки, это нервное. Как считаете, кто победит?

-Янка, наверное.

-Брось! Хиромо порвёт её, как тузик грелку.

-Посмотрим, кто кого ещё порвёт, заявила тузику надутая до десяти атмосфер грелка.

-Желаешь пари?

-Почему бы и нет? Звук гонга возвестил о начале поединка.

-Ставок больше нет, господа!

-Слышал, на нас тоже собираются их делать, – прошептал Эрику Фэн. – Тут, похоже, целый тотализатор организовали. Если желаешь, можешь поставить на любого из участников. Даже на себя!

-Я просто в восторге, аж прыгаю от счастья. Кому же, интересно, пришла в голову идея открыть букмекерскую лавочку?

-Сам не в курсе. Случайно узнал от Сюэ, которая на мою победу поставила два свитка. Более подробную информацию тряси с Жозе, он знает если не всё, то очень многое.

-Лучше за дуэлью понаблюдаю. Пока что-то не тянет играть в азартные игры.

-Да и меня, честно говоря, тоже. Особенно как вспомню тот свой проигрыш, – подмигнул Фэн и отошел в сторону пообщаться с другими товарищами.

На ринге между тем разворачивалось театрализованное представление. Посередине поля внезапно забил источник, его обнесла ограда из розового мрамора, быстро заполнившаяся водой. Вокруг получившегося фонтана зазеленела трава, запели появившиеся из ниоткуда разноцветные птицы, а в брызгах воды зажглась радуга. Сказать наверняка, кому конкретно какая часть зрелища принадлежит, не представлялось возможным – дуэлянты читали заклинания практически одновременно. Под конец вмешалась Великий Мастер магии Духа, лёгким движением руки смахнувшая всю конструкцию.

-То, что вы оба умеете создавать фантомы, замечательно, и в данном раунде вам можно присудить ничью. Однако покажите нам, какими ещё школами волшебства умудрились овладеть, – иронично улыбаясь, заявила Лайта.

По обоюдному согласию поединщики взялись за мокрое бревно – кому быстрей удастся его поджечь. Задачу подобного рода в учебниках рекомендовалось решать в два приёма: вначале изгнать Воду, а затем уже насылать Огонь. Не запрещалось и действовать напролом, если владеешь колдовством Стихий на достаточно высоком уровне – сильный Огонь, подсушив, сразу же воспламенит древесину. Однако силы обоих противников уже были порядком истощены сотворением иллюзий; лишь с третьего раза Хиромо удалось заставить задымиться крошечный кусочек бревна со своей стороны. Впрочем, этого оказалось вполне достаточно для присуждения ему победы; разочарованная Янка показала японцу язык и язвительной походкой удалилась с поля.

-Ну, господа, держитесь. Сейчас кого-то из нас вызовут.

Фэн не ошибся. Причём вдвойне – мало того, что объявили его самого, так ещё и в противники беспристрастный жребий определил Лиэнну.

-Как жаль, с Дэнилом скрестить шпаги не удалось, – вздохнул китаец. – Я приготовил для него пару сюрпризов.

-Можешь опробовать их на мне, если захочешь, – невесело усмехнулась англичанка. – Я сегодня неважно себя чувствую, вряд ли смогу оказать достойное сопротивление.

На деле, как призналась она потом Эрику, ей просто хотелось побыстрей выйти из игры. Потому решила для себя: если сражаться придётся с кем-либо из своих – даже напрягаться не станет.

Так и получилось – хотя Фэн и сам колдовал без особого энтузиазма, решив приберечь 'сюрпризы' для третьего тура, магия Лиэнны оказалась вполовину слабее, и к тому же не блистало оригинальностью, воспроизводя простейшие учебные формулы. Потому и предсказать исход поединка оказалось нетрудно задолго до его официального завершения, к вящему неудовольствию тех, кто успел сделать ставки на победу англичанки.

Не успели Фэн и Лиэнна воссоединиться со своими товарищами, как Гарозиус объявил третью пару соперников:

-Малко Раткошич и Отто Шусмер! Трибуны заметно оживились.

-Вот и долгожданное продолжение матча.

-Теперь в европейской лиге чемпионов.

-Вот увидите: Германия выйдет в финал!

Вопреки ожиданиям болельщиков, никто не горел желанием пинать футбольный мяч. Малко, очевидно решивший, что право первого хода принадлежит ему по определению, достал и развернул свиток с зелёной полосой. На Полигоне сразу же возник клубок грозно жужжащих тропических пчёл, гнёзда которых встречались в труднодоступных местах острова. Поскольку людям они практически не досаждали, друиды ещё во времена генеральной зачистки острова от вредных тварей решили оставить их. Среди учеников особым шиком считалось добыть их соты, не используя магию: мало кому это удавалось, с куда большей вероятностью смельчаки оказывались изрядно покусанными.

Появление целого дивизиона раздражённых острожалых не произвело на Отто впечатления, во всяком случае внешне. Он даже не стал применять формулу Изгнания, а попросту пустил в сторону роя облако дыма. Спасаясь от него, пчёлы разлетелись по всей округе, заставив собравшихся отмахиваться от перепуганных насекомых, пока госпожа Гань не отправила их, откуда появились.

Так же невозмутимо немец использовал свою домашнюю заготовку, сформировав в центре поля подобие миниатюрного торнадо. Заклинание Вихрь или, в устаревшем варианте, Кружащийся Воздух, не относилось к числу сложных и, вероятно, Малко смог бы справиться с ним без какой-либо помощи, однако предпочёл действовать наверняка. Это его и погубило.

Не успел он достать из кармана другой свиток, как раздался оглушительный свист рефери. Поединок прервали, и нарушителя пригласили к судейскому столику.

-Малко Раткошич, вы пытались использовать незарегистрированный свиток, который вдобавок изготовлен не вами! – строго произнёс ректор. – По условиям турнира активировать колдовство, приобретённое в магазине, категорически не допускается. Для того он и проводится, чтобы оценить ваши собственные таланты, иначе давно превратился бы в соревнование кошельков: кто богаче, того и магия мощнее. Поэтому, как ни прискорбно, засчитываю вам поражение и настоятельно советую больше так не поступать.

-Если бы вы знали, Гроссмейстер, насколько запущена болезнь! – весело, хотя и с изрядной долей иронии, добавила Лайта. – Одним внушением тут не обойтись, потребуется целый курс психотерапии. Внезапно глаза её сузились, а голос стал твёрже стали.

-Разоружайся!

Под её гипнотическим взором Малко стал медленно извлекать из своей мешковатой куртки зачарованные предметы. Число их постепенно росло, увеличивая возбуждение алчно наблюдавших за процессом трибун. Ехидные реплики и смешки слышались отовсюду.

-Хорошо подготовился, ничего не скажешь, – удивлённо бормотал Архимаг, оглядывая горку из двадцати с лишком свитков, трёх колец, двух амулетов и волшебной палочки типа мини (и как, интересно, Малко собирался тайно ею воспользоваться?). – Сколько раз сам участвовал, ещё больше наблюдал и судил, а такое вижу впервые. Что ж, итог поединка очевиден, его участники могут быть свободны, а всё конфискованное добро, раз не задекларировано, поступит для реализации в магазин.

Скрываясь от насмешек однокурсников, македонец поспешил ретироваться с Полигона, а на бранное поле вызвали очередную пару:

-Олаф Руджерссон и Вин Суонг!

-И вновь судьба столкнёт нас вместе, – процитировал Фэн модную в то время песенку. – Во втором туре она суровее к нам, чем в первом.

-Не сейчас, так потом нам всё равно пришлось бы встретиться лицом к лицу, – пожал плечами Эрик. – Историческая неизбежность. Нас о ней предупреждали ещё месяц назад.

-Помню я. Тебе же сегодня в каком-то смысле повезло, а в каком-то нет.

-Как это?

-Уже не придётся воевать с кем-либо из своих. Однако выбор оставшихся участников тебя вряд ли порадует: Дэнил, Исикэ и Рут.

-Действительно, невесело. Остаётся надеяться на милость Госпожи Удачи.

-Может, всё же возьмёшь какой-нибудь из наших свитков?

-Нет, от принятого решения я не отступлюсь. Зато легче будет на третьем курсе – там свитками пользоваться уже нельзя.

-Что-то Баджи не видно.

-Если у тебя защита на носу, и ты не стал бы отвлекаться по пустякам. Вполне могу его понять: обретение статуса Мастера куда важнее, чем лицезрение жалких попыток колдовства желторотых юнцов.

На арене меж тем Олаф безуспешно пытался развеять розовые облака, в немалых количествах создаваемые его противницей. Вин явно использовала формулу магического клонирования – иллюзорный образ с её помощью мог быть растиражирован в количествах, угодных чародею – с учётом его силы и широты воображения, разумеется. Клонирование фантомов, как и их генерация, также требовало затрат энергии, но – намного меньше, и потому активно использовалось при конструировании иллюзорной местности. Ну и что с того, что одни и те же деревья вдоль дороги, а лужок с бабочками-крапивницами повторяется через каждые двадцать метров? Зато идеально с точки зрения маскировки: попробуй догадайся, где спрятался объект твоих поисков, если кругом до горизонта – совершенно однотипный пейзаж!

Убедившись в невозможности борьбы с карамельными клочьями тумана, обступившими его со всех сторон, Олаф был вынужден признать своё поражение в первом раунде. Его ответным шагом стал порыв холодного океанского ветра, нёсшего с собой крошечные льдинки замёрзших водяных испарений, которые, однако, мгновенно растаяли и превратились обратно в пар Дыханием Огня, сотворённым Вин.

Швед сегодня явно не в форме, подумал Эрик. Слишком много энергии потратил на эксперименты с отпиранием дверей. По-хорошему надо было научить Геку заклинанию – и пусть тренируется, сколько влезет. Его приятель настоящий гений не только по части создания проблем на пустом месте, но и впутывания в них окружающих. Правда, одно неоспоримое достоинство у него всё же есть – имея с ним дело, можно не опасаться наличия за его пазухой увесистого булыжника.

По невозмутимому лицу Олафа никогда нельзя было сделать однозначный вывод – радуется ли он успеху или огорчён неудачей. Зато Вин сразу расцвела и улыбалась от души, принимая комплименты.

-Поздравляю с победой, – присоединился Эрик. Голос его, однако, оставался совершенно серьёзным и даже слегка напряжённым.

-И тебе желаю одолеть соперника, кто бы им ни стал, – тихо ответила она. Глаза её увлажнились и, как показалось нашему герою, подёрнулись пеленой грусти. Неужели она тоже сожалеет о ноябрьской мгле, царящей в их отношениях? Но как развеять её, чтобы наступил вечный май? Его размышления оборвал голос Архимага:

-Рут Миллер и Эрик Ставцев!

-А ты и впрямь везунчик, – дружески хлопнул по плечу Фэн.

-Смотри, не вздумай проиграть! – напутствовал вынырнувший из толпы Жозе. – Я на тебя свою волшебную палочку поставил!

-По-моему, погорячился, и даже не слегка.

-Ничуть! Уж если такого кабана, как Дэнил, умудрился завалить, то и в финал выйдешь непременно. Мы в тебя верим!

Доверие друзей – вещь, кто спорит, хорошая, вот только в поединке от неё мало толку. Вновь продемонстрировав отсутствие каких-либо заколдованных вещей (хоть с магометром обыскивайте!) и получив напутствие не забывать о судьбе Малко, Эрик потопал на турнирное поле. Его соперница, высокая скуластая загорелая блондинка, спешила навстречу. Рассказывали, что её родители, скромные труженики села, содержащие несколько страусовых ферм, очень настаивали, чтобы дочь продолжала семейное дело. Однако Рут, не желавшая подыхать со скуки в тихой австралийской глуши, сбежала в Сидней, устроившись там работать во флори-сад, выращивавший на продажу экзотические растения. Хоть и рвавшаяся в шумную суету, душа ее, тем не менее, сохранила любовь к живой природе, тонко подмеченную кем-то из местных Мастеров-друидов.

Вопреки ожиданиям Эрика, 'домашней заготовкой' австралийки оказалось вовсе не зелёное колдовство, а его иллюзия – по всей арене из-под земли стали появляться проростки, быстро превратившиеся в прелестные цветы. Скорей всего, именно такие росли в оранжерее, где до Академии вкалывала Рут, поскольку оригиналы большинства из них Эрику на острове не встречались. Однако более актуально другое – что делать с этой клумбой? Смахнуть соответствующим контрзаклинанием? Пустить попастись на него пару призрачных бурёнок?

Или просто полить? На раздумья лишь несколько секунд, если не желаешь услышать в свой адрес свистки и подбадривающе-насмешливые выкрики.

-Nistorg denztirr augrumme bisk turond evgemi vidikk bur fashe knait!

От напряжения Эрик даже зажмурил глаза, а когда открыл их – в полуметре над верхушками растений плавали серые облачка, из которых периодически накрапывал дождик.

-Цветник призрачный, а поливается настоящей водой. Оригинально! – прокомментировала мадам Берсье. – Ладно, пусть будет так, посмотрим, чем ещё удивит нас молодой человек. Легко сказать…

Из нескольких вариантов, продумывавшихся накануне в расчёте на абстрактного соперника, Эрик выбрал оптимальный для случая с Рут, не особо углублявшуюся в изучение Стихий. В воздухе повис грозно потрескивавший фиолетово-сизый сгусток энергии. Электромяч – так чаще всего именовали то заклятие; относительно несложное, оно имело ту прелесть, что могло быть опровергнуто лишь Землеотводом или Запретом на Электричество. Отчаянная попытка Рут развеять шарик по ветру оказалась безуспешной; на большее уже не хватило силы. Согласившись с поражением, она приветственно махнула Эрику рукой и покинула поле боя. Друзья, поздравляя, обступили его со всех сторон.

-Здорово сыграл! Главное – очень неожиданно!

-А как классно грядку замочил! Мы просто тащились!

-Держи свою долю выигрыша! – Жозе протянул ему два свитка.

-Зачем? Ты рисковал, они по праву твои. Я вполне мог и проиграть.

-Бери, говорю! Пригодятся! Ты не мог проиграть, если я в тебя верил!

-Господа, не шумите, начинается поединок века.

-Обожаю бои динозавров! Надеюсь, не буду разочарован!

Вальяжной походкой Дэнил вышел на ринг, равнодушно-презрительно поглядывая по сторонам, как будто происходящее вокруг его совершенно не волновало. Исикэ, напротив, являла собой образец собранности и сосредоточенности, как сжатая до предела пружина (или готовящаяся к броску кобра, по меткому замечанию Геки). Почти половину лица её занимали громадные чёрные очки с тонированными стёклами.

-Как пить дать, боится солнечных лучей.

-Или Дэнилового огонька. Схватка обещает быть жаркой во всех отношениях.

Ничуть не обескураженная поведением противника, смотревшего на неё как на пустое место, Исикэ развернула свиток. Рядом с Дэнилом возник его иллюзорный двойник, который, если бы не полупрозрачность, не отличался бы от оригинала. В правой руке японки появился метательный нож, с изумительной точностью посланный прямо в живот фантома. Вся спесь мгновенно слетела с ирландца, увидевшего, как корчится в судорогах его изображение, теряя человеческие очертания и расползаясь грязноватыми клочьями тумана.

-Ого! – присвистнул Фэн. – Дэнил взбешён, и теперь обязательно сделает ошибку.

И точно – если в спокойной обстановке ирландец мог бы своим ходом уравнять шансы, применив какое-нибудь не менее эффектное заклятие Духа, то в состоянии раздражённого красной тряпкой быка он яростно слепил громадный огненный шар и запустил его в соперницу. Оглушительный свист, и оранжево-красный комок врезался в рефери, преградившего ему дорогу.

-Дэнил О'Хенли, за грубое нарушение правил подвергаетесь дисквалификации без права когда-либо вновь принимать участие в турнирах. Исикэ Танугачи, вы становитесь победителем и проходите в третий тур.

-В котором, наконец, учтёте наше пожелание, касающееся выбора методов борьбы, иначе будете наказаны также, – строго добавила мадам Берсье.

-Второй тур, таким образом, завершён, – вновь взял слово Гарозиус. – Продолжение турнира состоится через неделю: пусть сегодняшние победители хорошенько отдохнут и наберутся сил, иначе нас ожидают слабые и невыразительные поединки. Надеюсь, вы ещё порадуете нас красивым волшебством?

-Ох, чует моё сердце, не повезёт тому, кто встретится с Исикэ в следующем поединке, – покачал головой Фэн. – И, сдаётся мне, следующей жертвой окажусь именно я.

-Если ты за ней ухаживаешь, она не станет с тобой так шутить.

-Не факт. Просто юмор будет не столь зловещим.

Сбоку вынырнул Жозе, сиявший, как начищенный пятак. В руках он держал целую кучу свитков.

-Я сделал ставку на Исикэ! – радостно объявил он. – И не прогадал. Да чтобы я поставил на победу рыжего, как остальные? Никогда!

Глава 34.

-Рассмотрев заявление о соискании звания Мастера со стороны бакалавра магии Природы Баджи Датропэ, а также необходимые для формальной процедуры документы, Учёный Совет Гильдии принял решение: допустить вышеупомянутого бакалавра к экзамену на соответствующее звание, – торжественно провозгласила госпожа Гань, оглядев присутствующих. Представители Совета, равно как наиболее авторитетные из приглашённых гостей, с комфортом разместились на трёх лодках, всем прочим пришлось наблюдать с берега. Впрочем, с обрыва, на котором угнездилась компания наших друзей, было видно и слышно едва ли не лучше, чем со шлюпок. Дельфины тусовались невдалеке от них, ожидая момента покрасоваться перед людьми.

-Соискатель, вы готовы? В таком случае мы внимательно вас слушаем.

-Целью моей работы являлась адаптация формул контроля и симбиоза, действенных в отношении сухопутных животных, к обитателям океана, – чуть волнуясь, начал Баджи. – А также проработка заклинания Коллективного Сознания, дающего возможность управлять сразу целой стаей, общаясь с одним-единственным её представителем. Традиционные формулы подобного воздействия, как известно, преследуют чисто утилитарные цели – заманить в сеть косяк рыбы или тюленей – к шхуне зверобоя. Используемый в них гипнотический компонент не даёт возможности морским существам выполнять какие-либо осмысленные действия. Объектами моих исследований явились дельфины – как самые высокоразвитые существа здешних вод, наиболее пригодные для отработки формул. Результаты работы представлены в автореферате, их практическую демонстрацию я могу провести в любой момент.

-Так скомандуй им сделать что-нибудь позамысловатее! – тут же весело отозвался с соседней лодки Джавушка.

-Не пойдёт, – одёрнул его сидевший рядом Комаров. – Рискуешь нарваться на заранее заготовленный фокус. Отдавать приказы должен человек незаинтересованный. Я, например.

-Давай. В меру испорченности, разумеется.

-Молодые люди, не превращайте серьёзное мероприятие в балаган! – одёрнула их госпожа Гань.

-Для начала пусть животные исполнят что-нибудь несложное, – предложил пожилой друид, сидевший сзади неё (как сказал Джо – похож на того старикана, что заприметил его в Чикаго). – Ну, например, синхронно выпрыгнут из воды. Или сделают то же самое по очереди.

Баджи, ничего не ответив, сосредоточился на задании. Через несколько секунд вся стая выполнила вертикальный прыжок и с шумом плюхнулась обратно, окатив брызгами оказавшихся поблизости. Вслед за тем отдельные её представители принялись выделывать замысловатые кульбиты, вовсю стараясь перед публикой.

-Занятно, – прервала их Великий Мастер. – Однако подобные трюки с равным успехом доступны и грамотной дрессировке. Необходимо продемонстрировать более сложные элементы, доступные лишь истинному Симбиозу.

-Тогда пусть во-он тот дельфин, – чернокожий волшебник из числа гостей указал на Пэма, – оплывет наши лодки против часовой стрелки. Возможно такое? Баджи кивнул.

-Как тебе так быстро удалось объяснить ему суть часов и направление движения стрелки? – поинтересовался Джавушка.

-Ничего сложного: достаточно было внушить – плыви вдоль лодки ?2 к лодке ?4 и далее по кругу обойди их все.

-Ах вот как? Тогда получай задание посложнее: сейчас я брошу в воду некую вещь…

-И дельфину нужно её достать со дна?

-Э нет, не упрощай. Ты должен будешь сказать, что она из себя представляет. Поднимать после того не обязательно.

-Вполне корректно, – согласилась госпожа Гань. – Приступайте.

Покопавшись за пазухой, Джавушка резким движением опустил за борт сжатый кулак – так, чтобы даже сидевшие рядом не могли видеть спрятанное в нём.

На некоторое время воцарилась тишина. Потом Баджи, не прерывая телепатического контакта, отстранённым голосом произнёс:

-На дне много посторонних предметов. Прямо под вашей лодкой из числа подходящих по размеру – железная крышка от бутылки и стеклянный пузырёк, заполненный бесцветной жидкостью, без этикетки. Какой из них тот?

-Пузырёк! Специально приготовил для проверки твоего уровня владения Симбиозом.

-Очень хорошо. Кто ещё желает испытать претендента на высокое звание Мастера?

-Давайте проверим эффективность предложенной формулы Коллективного Сознания, – предложила полноватая улыбчивая дама лет сорока пяти. – Пусть соискатель попросит одного из животных ну, например, отыскать ракушку и доставить её нам, и его товарищи одновременно сделают то же самое.

Вполне логично сосредоточившись на Фрайке как вожаке стаи, Баджи отдал команду. Не прошло и минуты, как из глубины стали появляться дельфиньи головы с зажатыми в зубах ракушками.

-Я думаю, работоспособность заклинаний в применении к данным морским созданиям продемонстрирована достаточно убедительно, – подвела итог госпожа Гань. – И мы можем перейти к дискуссии. Какие есть замечания и пожелания к соискателю?

Само собой, тут же возник вопрос о действенности заклятий в отношении других обитателей океана.

-К сожалению, у меня было не так много возможностей для проведения комплексных исследований, как хотелось бы, – развёл руками Баджи. – С определённостью могу сказать – разработанные мною формулы в той или иной степени пригодны для всех морских теплокровных. Кроме дельфинов, идеально работают на китах, несколько хуже в отношении тюленей.

-А с рыбами как? Баджи слегка замялся.

-Так скажем, имеются частичные успехи, но воздействие нестабильно. Требуются дополнительные эксперименты, которые позволят скорректировать формулы в нужном направлении.

-Попросту говоря, эффекта нет, – резюмировала ехидная Ядвига.

-Я на вашем месте не стала бы высказываться столь категорично, – урезонила её преподавательница Зелёной магии. – Общеизвестно: чем на более низкой ступени развития находятся существа, тем труднее им управлять и тем больше энергии для этого требуется. В задачу соискателя и не входил поиск глобальной формулы, пригодной на все случаи жизни, да ещё и требующей минимальных затрат волшебства.

-Пойдёшь на Великого Мастера, как раз и займёшься её разработкой! – шутливо поддел польку Комаров.

-А с научной новизной как? – озаботился молчавший до того момента старик-азиат, одетый, подобно госпоже Гань, в расшитый восточный халат. – Насколько помню, ещё лет сто назад с чем-то подобным экспериментировал Ханадо, и до него не раз предпринимались попытки магически приручить обитателей глубин.

-Действительно, Ханадо добился определённых успехов, общаясь с касатками, – согласился Баджи. – Однако ему не удалось найти принципиального решения проблемы коллективного сознания; как и в случае своих предшественников, он шёл по проторенной дороге усиления гипнотической компоненты – путь, к сегодняшнему дню практически исчерпанный и по сути ведущий в тупик. Лишь кардинально изменив формулу, удалось продвинуться дальше.

-Вполне естественно, – подтвердил солидный мужчина в очках, державший зачем-то на коленях портфель. – В магии, как и в любой науке, в нынешнее время крайне сложно открыть или создать что-либо принципиально новое, не используя накопленный опыт. Поэтому, наверное, подавляющее большинство занимаются доработкой и усовершенствованием уже известного, и лишь малую часть естествоиспытателей можно назвать истинными творцами. И если кто-то предлагает нестандартный путь решения проблемы, это вдвойне приятно!

-Полностью присоединяюсь к мнению коллеги, – одобрительно кивнула госпожа Гань. – Соискатель действительно проделал очень большую работу, проработав множество словосочетаний, ранее никем не предлагавшихся, пока не удалось найти оптимальный вариант. Однако, как мудро говорили древние, лучшая теория – это практика. Что толку от блестящих умозаключений, ценных лишь для их автора, а реально неспособных и песчинку сдвинуть с места? А потому, Баджи, готовы ли вы к последнему испытанию?

О том, что оно из себя представляет, Эрик уже знал. Представляемые на защиту формулы должны проверяться на действенность третейским судьёй, имеющим то же звание, на которое претендует испытуемый, и никак с последним не связанный, а лучше всего и вовсе ему незнакомый – во избежание дружеского протекционизма. По строгим правилам вообще полагалось, чтобы диссертант узнавал, кто его рефери, лишь в день защиты.

-Да.

-В таком случае, Фахо, начинайте experimentum crucis (ключевой эксперимент, буквально – проба крестом – лат.), – обратилась Великий Мастер к темнокожему волшебнику. Тот, молча наклонив головой, прошептал про себя заклятие.

Сорвавшись с места, дельфинья стая рассыпалась во все стороны, совершая, как казалось, абсолютно хаотичные движения. Однако, когда суета улеглась, на водной глади образовался круг из дельфиньих спин, сцеплением которых служили зубы и хвосты. Фахо одобрительно кивнул, и круг рассыпался, превратившись в треугольник.

-Баджи Датропэ, поздравляю вас с успешным завершением испытания и присуждением вам звания Мастера магии Природы, – торжественно объявила госпожа Гань. Её слова потонули в буре аплодисментов.

Когда всплеск радостных эмоций несколько приутих, Баджи поблагодарил присутствующих, не пожалевших своего драгоценного времени прийти и оказать ему моральную поддержку, и в качестве ответной любезности пригласил всех на праздничный обед.

К моменту прибытия студенческой компании по указанному адресу подготовка к банкету вступила в завершающую стадию. Посреди посёлка, на его 'центральной площади', где посреди цветочной клумбы стояла искусно вырезанная из дерева статуя друида, накрыли несколько столов полукругом. Веста и другие волшебницы суетились вокруг них, расставляя салатницы, вазочки с фруктами и бутылки. Девчонки-студентки принялись им помогать, так что при появлении Баджи в окружении радостно-возбуждённых коллег (не только от гордости за своего защитившегося товарища, но и в предвкушении праздника живота) оставалось лишь рассаживаться за столами.

Принимая персональные поздравления от наших друзей, Баджи украдкой шепнул Геке:

-Не убегайте сразу после обеда. У меня для вас важные новости.

-Так может сразу? Мы же изведёмся от нетерпения.

-Выпьете – полегчает. В двух словах всё равно не расскажешь.

-Дорогие друзья! – важно провозгласил, приподнявшись, толстяк Виллсбоу. – Сегодня у нас знаменательный день: наши ряды пополнились ещё одним Мастером. И, смею вас заверить, далеко не самым ленивым и бесталанным. А потому остаётся лишь пожелать Баджи, которого все мы любим и обожаем, дальнейших творческих успехов и, как водится, счастья в личной жизни!

Прозрачный намёк, ничего не скажешь – о предстоящей свадьбе, сроки которой не раз переносились из-за изрядно затянувшегося процесса обретения статуса Мастера, знали не только в посёлке, но и далеко за его пределами. Веста слегка покраснела, и Эрику вспомнилось частенько высказываемое поселковыми друидами суждение: их староста – человек безусловно положительный, но в некоторых тонких материях ведёт себя как слон в посудной лавке.

Начавшееся пиршество, впрочем, быстро затушило возникшую неловкость; тосты посыпались как из рога изобилия. Чуть ли не каждый из приглашённых счёл своим долгом пожелать новоиспечённому Мастеру что-нибудь лично от себя. Поскольку ученикам не всегда удобно было влезать во 'взрослые' беседы, они в основном общались друг с другом.

-Мы тут жрём и пьём, а дельфины там небось голодные. Надо бы и им отложить со стола.

-Не волнуйся: вряд ли про них забыли. Наверняка получат свою долю!

-Интересно, Баджи продолжит работать с ними, или переключится на новые объекты?

-А как бы ты поступил на его месте? Дельфины не безмозглые твари, чтобы без сожаления отбросить их в сторону. Даже если он не сможет уделять им столько же времени, как до защиты, совсем без человеческого внимания они не останутся.

-По крайней мере без нашего – точно!

-Во! Давайте за это выпьем!

-Тебе лишь бы повод найти. А ещё друидом стать собираешься. Бери пример с профессионалов: видишь, многие из них вообще пьют только сок и минералку. Хотя уверена – если захотели бы, запросто вывели бы себя даже из состояния тяжелейшего опьянения.

-Формулу чудесного протрезвления случайно не подскажешь?

-Опять двадцать пять. Вместо того, чтобы духовно совершенствоваться, уклоняясь от порочных соблазнов, озабочен лишь как бы грешить без последствий. Смотри – там, наверху, подобными штучками никого не обманешь!

-Когда же тогда грешить, если не в молодости? Вот в преклонных годах, в коих на подвиги уже не тянет, будет время подумать о спасении души!

-Что-то вас, друзья, не туда понесло. Значит, и впрямь мало выпили. Отметьте, какой тонкий вкус вон у того вина – вряд ли вам доводилось наслаждаться им раньше.

Мало-помалу банкет подошёл к завершающей стадии чаепития. Гости разбились на несколько небольших кучек, кое-кто под предлогом неотложных дел поспешил откланяться. Эрик, принявший на грудь меньше Геки, бдительно ловил момент, когда можно будет, не поднимая излишнего шума, выведать у Баджи его страшную тайну.

Наконец удача улыбнулась им. Обсудив с Джавушкой и Мунхамом перспективы дальнейшего обустройства территории посёлка, виновник торжества направился к студенческому столику. Тут же вокруг него образовалось кольцо любопытствующих, уже наслышанных о существовании некоей секретной информации, которой обещал поделиться их старший товарищ.

-Спасибо, друзья, – отвечал Баджи на приветственные поздравления тех, с кем до сего момента не успел пересечься лично. – Вижу, однако, ваше нетерпение поскорее узнать, что же такого намерен сообщить. Так вот, не далее как вчера получил я краткий отчёт из Центра Биологических Исследований, куда отправлял найденные вами растения. Честно говоря, такого результата даже я не ожидал. Основу хромосом их клеток составляет трёхцепочечная ДНК…

-Значит, они из Внеземелья! – первым отозвался Гека, хорошее знание биологии которого перевесило заторможенную реакцию захмелевшего организма. – У любого живого существа земного происхождения, от бактерии до человека, спираль ДНК образована двумя цепочками полинуклеотидов!

-Совершенно верно, – подтвердил Баджи. – Более того, такая она и у близкородственных рас вроде эльфов. К сожалению, дальнее Внеземелье наукой практически не исследовано, поэтому сказать однозначно, откуда прибыл колдун, можно лишь раздобыв генетический материал со всех известных Гильдии планет. Задача нелёгкая даже для профессионалов пространственных переходов. Приятели слегка погрустнели.

-А что ещё присутствовало в том отчёте?

-В основном описания биохимических и цитологических наблюдений. Многое, честно говоря, для меня осталось не совсем понятным. В кратком пересказе – растения те имеют принципиально иное клеточное строение, метаболизм, ничего общего с привычным нам не имеющий, и содержат соединения, науке неизвестные. Даже вместо хлорофилла, сообщающего привычной нам флоре зелёную окраску, у чужаков структура, отдалённо напоминающая гемоглобин, оттого и цвет кровавый. Если кому-либо из вас интересны научные подробности – милости просим, забегайте в любое время. Теперь, когда защитился, имею моральное право немного отдохнуть, не задумываясь о высоких материях.

-Дальнее Внеземелье… Баджи, скажи, это не могут быть Тёмные Миры?

На мгновение воцарилась настороженная тишина. Лиэнна в открытую высказала их сомнения, которые старались не приниматься всерьёз. Да и слишком мало знали они о Тёмных Мирах – в доступных им книгах про них ничего толком не сообщалось, а пересказы чужих баек в исполнении знакомых Мастеров, противореча друг другу, больше запутывали, чем проясняли.

-Если так, то колдун должен был действовать на свой страх и риск! Путешествия туда в одиночку запрещены, и даже экспедиции должны получить одобрение верховных и пройти необходимую подготовку. Разве только изгой… Однако он сильно рискует, безобразничая на Санта-Ралаэнне.

В любой организации, неважно какой – политической, военной, религиозной или научной, – всегда находились люди, несогласные с её доктриной и принципами существования, подспудно выражающие своё недовольство или идущие на жёсткую конфронтацию. Гильдия не являлась исключением – несмотря на весь демократизм её существования, отдельные индивидуумы время от времени заявляли о желании покинуть её ряды. Препятствия не чинились, однако 'вольные художники' лишались возможности посещать остров и принимать участие в проектах, курируемых волшебниками. И, разумеется, им запрещалось где-либо упоминать об организации, к которой они принадлежали. Существовали, однако, и такие, кто открыто противопоставлял себя Гильдии, или за совершённые преступления исключался из её рядов – они и составляли касту отверженных, колдунов-изгоев, не связывавших себя какими-либо обязательствами по отношению к бывшим коллегам и всему прочему человечеству. Многие из них, вставая на порочный путь тёмного колдовства, в прошлом доставляли немало хлопот верховным магам; правда, к моменту студенчества Эрика и его друзей желающих податься в отщепенцы и ренегаты уже столетие как не находилось. Фактически последними изгоями стали Архимаг Исмаил и его прихлебатели; большая часть последних, впрочем, быстро раскаялись и, вернувшись с повинной головой, были принять обратно с наказом впредь осторожнее выбирать себе примеры для подражания.

-А вдруг сам Уручжи побывал здесь? Ему такие фокусы вполне по силам…

-Маловероятно. Обычно изгои долго не живут: в лучшем случае помирают естественной смертью от старости, не в силах продлить себе жизнь из-за кандалов антимагии, в худшем – становятся жертвами собственных экспериментов. Иногда настолько извращённых, в сравнении с которыми вояж в Тёмные Миры – увеселительная прогулка.

-Ещё вопрос: а по спектру колдовства возможно рассчитать, откуда тот колдун прибыл или куда отправился?

-Теоретически с такой задачей может справиться Определитель – если в его памяти есть формула портала к соответствующей планете. Однако теперь уже поздно: образцы травы или почвы, несущие эманацию, нужно доставлять к нему в течение суток, максимум двух.

-Значит, остаётся только ждать, когда чародей появится вновь, – вздохнул Жозе, не любивший долгоиграющих проблем.

-Увы. Рискую показаться занудой, но повторюсь: во второй раз никакой самодеятельности! Сразу бегите сюда!

Глава 35.

Всё то же место и те же лица, только ещё больше болельщиков и ещё меньше участников. Их осталось всего шестеро, а значит, лишь три поединка предстоят сегодня. Однако накал страстей не меньше, чем на предыдущих турах. Вовсю работал тотализатор, и Эрик не без интереса узнал, что его шансы на победу оцениваются выше, чем Вин и Фэна, однако ниже, чем Отто и Хиромо. А вот с Исикэ они шли вровень, и данное обстоятельство почему-то немало забавляло его приятелей, хотя наш герой лично ничего весёлого в том не находил.

-Я на тебя почти половину свитков поставил, во втором туре выигранных! – 'обрадовал' его Жозе. – Не подведи!

-А остальные на наших китайских друзей?

-Точно. Но на тебя самая большая надежда!

-Сегодняшние соревнования вполне достойны вывески 'Азия-2041', – иронично заметил Гека. – Из шести участников четверо азиатов. Только ты и Отто ещё способны постоять за честь Европы.

-Разве тебе никогда не говорили, что будущее за Востоком? О том ещё в ХХ веке предупреждали провидцы и философы.

-А сейчас мы реально наблюдаем триумф жёлтой расы. Скоро весь мир китайским станет, куда ни плюнь, везде 'Made in China'. Вот и ты, как женишься, дети пойдут сплошь чёрненькие и узкоглазенькие…

Эрик не успел дать ему в ухо – Гека проворно отскочил и тут же растворился в толпе. Догонять и устраивать дружеские разборки не имело смысла – поле брани ждёт, нужно хоть немного сконцентрироваться, выбросив из головы всё постороннее. Сфера уже крутится, и два шарика вот-вот вылетят наружу…

-Отто Шусмер и Фэн Чжи До!

Уф-ф, можно перевести дух. Первый тайм – не его. Как колотится сердце! Всё-таки нервничать нужно меньше.

Фэн между тем взял наизготовку палочку из лакированного сандала. Его противник, не желая уступать, достал свою, из королевской ели. Толпа радостно загудела, предвкушая, судя по выкрикам, увидеть если не футбольный матч, то поединок шпажистов. Никто из противников, однако, не собирался двигаться с места, а, поскольку отсутствовала предварительная договорённость, кому ходить первым, палочки пришли в действие одновременно.

Своим колдовством Фэн зажёг сине-зелёный огонь на 'нейтральной территории' посередине турнирного поля. Как признался потом, само пламя было настоящим, оранжево-красным, однако в заклятие он добавил элемент иллюзии. Сообщить подобную окраску огненной стихии его вдохновил школьный опыт, где в зажжённую спиртовку подбрасывались крупинки медного купороса. На неискушённых в химии, а также изрядно её подзабывших зрителей столь необычная расцветка произвела должное впечатление.

Отто сотворил Вертикальный Поток, относительно редко применяемое стихийное заклинание, где воздух колонной поднимается вверх, не завихряясь. Столб песчинок и пыли, прихватываемый с поверхности, двинулся навстречу огню и даже успел погасить часть очагов возгорания, прежде чем просел и рассыпался, оставив после себя небольшую песчаную горку.

Соревнование фантомов также не выявило победителя: посередине турнирного поля немец выстроил заградительную стену из красного кирпича, в которой магия китайца пробила несколько брешей. И лишь Зелёная магия привела в движение чаши весов: ценой отчаянной концентрации оставшихся сил Фэну удалось призвать небольшую стайку пернатых, обитавших неподалёку от Полигона; попытки Отто нейтрализовать или повторить его заклятие оказались неудачны и, поняв их бесплодность, он лично, не дожидаясь ставящего точку судейского вердикта, поздравил соперника с победой. Бурные овации со стороны трибун стали ему утешительным призом.

-Очень благородно! – восхитился Олаф. – Истинно по-рыцарски!

-Так и нужно поступать! – хором подхватили девушки. – Учитесь, мужчины!

-А мы чего? – обиделся за представителей сильного пола Гека. – Не надо судить обо всех скопом по отдельным малоприятным личностям. Уж если на то пошло, то никто из нас не свят, и рыцарей без страха и упрёка должны сопровождать равные по благородству спутницы.

-Оно, конечно, так, – притворно согласилась с ним Таисия, упёрши руки в бока. – Однако на пути к совершенству кому-то надо делать первый шаг, стать примером для подражания. Так почему бы не вам?

Возвращение с ристалища Фэна положило конец разгорающейся дискуссии, в которой, скорей всего, каждый остался бы при своём мнении. Радость за товарища, в нелёгкой борьбе одержавшего заслуженную победу, отодвинула в сторону извечные философские споры на темы морали и взаимоотношения полов. Присоединиться к всеобщему ликованию Эрику удалось лишь частью своей души: остальное занимала тревога по поводу предстоящего выступления. Вдруг его вызовут прямо сейчас! И только бы не с Вин – каким бы не стал результат поединка, едва ли он послужит нормализации их отношений. К счастью, судьба вновь оказалась благосклонной к нему.

-Хиромо Накигимэ и Эрик Ставцев!

К тому, что Эрик выходит на рать с пустыми руками, болельщики уже привыкли и не иронизировали, напротив, даже зауважали – особенно после того, как Гарозиус, поздравляя его с победой над Рут, во всеуслышанье заявил – именно так и должен выигрывать настоящий волшебник. Наверное, поэтому его соперник тоже ничего не прихватил с собой, уравняв таким образом шансы.

Сделав традиционный полупоклон, японец жестами показал: уступаю право первого хода. Эрик досадливо махнул рукой – спасибо, мол, но если хочешь, начинай сам. В ответ Хиромо вновь предложил ему начать поединок, и наш герой во второй раз продемонстрировал полнейшую толерантность в данном вопросе.

Обмен любезностями мог бы продолжаться и дольше, но не в условиях, когда толпа жаждет кровавых зрелищ. Осознав, что после очередного расшаркивания в их адрес послышатся свистки и возгласы отнюдь не одобрения, Эрик больше не стал испытывать терпение собравшихся.

-Billashph topradd vitrost ollik dezgrof ilakk budrun xolar stadram kravoz di paks!

Песок под ногами, от стены Полигона и до самого берега моря окрасился в розово-сиреневый цвет. Использовать Иллюзорную Местность считалось делом рискованным даже среди Мастеров: заклятие частенько не срабатывало, или результат оказывался не совсем таким, каким его себе представлял чародей. Несмотря на многочисленные усовершенствования, внесённые в его формулу за последние столетия, гарантированной стопроцентной результативности добиться пока никому не удалось. Поговаривали, что принципиально иным колдовством пользовались альбигойцы, недаром их конструкции годами сбивали с толку вражеские войска. Однако, как и многие другие древние знания, оно кануло в небытие с падением Монсегюра.

Хиромо, решивший отплатить той же монетой, на столь масштабное действо не решился (а, может, силы не хватило, кто ж признается?), ограничившись лужайкой с зелёной травой в пределах ристалища. А вслед за тем, когда действие обеих иллюзий закончилось, перешёл в контрнаступление, сотворив Крутящийся Огонь. Очень даже неплохое для второкурсника двухстихийное заклинание, опровергнуть которое силами одной из Стихий практически невозможно. Лишь соединив их вместе в правильной комбинации, ещё есть шанс добиться успеха.

Уже оттренированным за полтора года усилием Эрик отключился от посторонних раздражителей. Учителя, однокурсники, даже его соперник – все они переместились куда-то за грань восприятия действительности. В ней остался лишь клубок бешено вращающихся языков пламени. Вода затушит Огонь, а частицы Земли остановят потоки Воздуха. Ладно, попробуем связать их вместе…

-Lifit viz buan tomm fluv durig katz abzuz omtrekk sillziz bnagrof pukk lentur shisom hapspan laff!

С утробным чавканьем из недр Полигона выплеснулся целый фонтан жидкой грязи, не только поглотив собой огненный шар, но и забрызгав с ног до головы обоих дуэлянтов. Слегка переборщил, подумал про себя Эрик, вытирая лицо и стряхивая мокрый песок, обогащённый перегноем, с одежды. Зато зрителям понравилось чрезвычайно: такой овации ещё не удостаивался никто с самого начала турнира.

Восторженных поздравлений удостоился он и со стороны своей команды. Бурному проявлению дружеских чувств нисколько не мешала неприятность слегка испачкаться при тесном контакте с триумфатором.

-Ловко, однако, загасил японское солнце! Такого фейерверка никто не ожидал!

-Сиреневый песочек тоже получился классно! Я даже на ощупь попробовал – а вдруг и вправду перекрасился!

-Грязевой ливень круче! За такое Асфарг пусть сразу экзамен автоматом ставит!

-Да ну вас, расхвалили совсем. Ничего сверхъестественного я не сделал. Забрызгался только весь, да и Хиромо досталось немало. Теперь злиться на меня станет.

-Брось, дружище, ты ведь не специально, тем более сам пострадал! А грязь – ерунда, песок сплошной, щас ветерок подсушит – осыпется, даже следов не оставив!

Пустяк не пустяк, а одежду так или иначе чистить придётся. К тому же, знали бы они, какой ценой досталась ему победа… Последние дни он почти не отходил от кристалла; к вечеру всё плыло перед глазами, а его самого мотало из стороны в сторону, как рыбацкий баркас в десятибалльный шторм. Ещё тогда зарёкся – начатую игру закончит, насколько хватит сил, но на третьем курсе – ни-ни, пусть турнир проводят без него. Таисия – умница, сразу просекла ситуацию, и теперь ходит, поплёвывает в потолок, да посмеивается над их самоистязаниями. А тут ещё и к финалу готовиться…

-Держи свою долю! – сияющий от счастья Жозе протягивал ему пять свитков. В другой руке он держал пакет, набитый ими, да ещё и две волшебные палочки торчали из него.

-Ну ты и куш сорвал, однако! Как умудрился?

-Так ведь большинство поставило на Хиромо, в победу Эрика никто не верил!

-Как никто? А мы?

-Кроме нас, разумеется. Зато теперь столько амулетов сразу купить сможем!

-Смотрю, кого-то без палочек оставил? Нехорошо, однако, получилось.

-Но никого же не заставляли ставить их на кон! Я ведь тоже рисковал, и в случае проигрыша лишился бы своей. Да и не звери мы в конце концов – если хозяева пожелают получить их обратно, с радостью уступлю за мало-мальски приемлемую компенсацию, – горячо оправдывался латиноамериканец.

Тем временем на ристалище призвали последнюю пару участников. Эрик грустным взором проводил Вин – жребий оказался слишком суров к ней, сведя вместе с Исикэ. Душой он продолжал болеть за неё, несмотря на охлаждение в их отношениях, но разумом понимал призрачность её шансов победить японку.

Девушки, будучи в приятельских отношениях (о том рассказывал Фэн, однако об их подозрениях в отношении Исикэ землячек просвещать пока не стал), приобнялись, выходя на поле. Японка по-прежнему одета в кимоно, единственно вместо белого пояса теперь перепоясанное красным. И те же чёрные очки, полностью скрадывающие выражение лица. Интересно, возможно сконструировать такую формулу, чтобы они слетели у неё с носа? Хулиганство, кто спорит, хотя на потоке Баджи кто-то кого-то вообще раздел до трусов. Правда, даже если бы он очень того захотел, ничего не смог бы сделать: энергетический запас приблизился вплотную к нулевой отметке.

Вин начала игру с сооружения в центре арены мраморного постамента, на который водрузила статую музы Урании. Прототипа её на острове не имелось; Эрик обнаружил его пару дней спустя, пролистывая 'Мифы Древней Греции'. Исикэ, однако, не стала её достраивать чем-либо или воздвигать рядом другую иллюзорную композицию; два самурайских меча вылетели из её рук и, вращаясь подобно пропеллерам, приблизились к статуе. Один рубанул по шее, да так, что замершая в напряжении толпа охнула, второй вонзился в постамент, рассекая его на куски. Волшебство китаянки, однако, оказалось достаточно крепким, мечам понадобилось время, чтобы разрушить его. Видать, приятельские чувства – недостаточный повод для отказа от агрессивных форм магии, промелькнуло в голове Эрика. Или Исикэ просто не захотела импровизировать на ходу, отказываясь от домашней заготовки 'Танец мечей', которую создавала, не особо заботясь, кто станет противником.

Своим ходом японка материализовала на турнирном поле осьминога, и Вин вновь, как и в схватке с Гекой, пришлось отсылать его обратно по месту жительства – на суше он долго не протянул бы.

После недолгого совещания судейская коллегия постановила считать результат основного матча ничейным и, как в случае с Фэном и Отто, продолжать его как серию пенальти – до исчерпания силы одного из соперников.

-Неужели одолеет? Классно тогда получится – все трое финалистов из нашей команды!

Увы, чуда не случилось. Обменявшись ударами Стихий, дуэлянтки вернулись к Жёлтой магии, мощью которой Исикэ сотворила гигантскую, с чемодан размером, книгу. Ударившись оземь, фолиант рассыпался на отдельные страницы, превратившиеся в летучих мышей. Стая нетопырей поднялась в воздух и, пронзительно вереща, закружилась вокруг китаянки, в растерянности принявшейся отгонять их руками. Когда же, услышав чей-то вопль 'Долби их волшебством!', попыталась уничтожить фантомы, заклятие не сработало. Как потом призналась Вин, от волнения она перепутала его слова.

Гека, не успели ещё официально объявить победителя, увлёк Эрика и Фэна в сторону от остальных.

-Без сомнения, Исикэ – вампир! – яростно зашептал он. – Кому ещё придёт в голову создавать летучих мышей?

-Мне пока трудно высказать что-либо определённое, – осторожничал Фэн. – Близких контактов у нас не было, а пальцы её рук на ощупь тёплые. Нежить по идее не в состоянии поддерживать теплообмен и, как у холоднокровных, должна иметь температуру окружающей среды.

-Будут тебе доказательства. Как только куплю Экзорцизм, так сразу. Я уже удочку насчёт него закинул.

-Есть он в продаже?

-Размечтался. Продавец вообще очень сильно удивился, когда я поинтересовался наличием свитков Экзорцизма на уровне Великого Мастера. Меньшей силы, подумал я, может оказаться недостаточно вышибить дух из высшего немёртвого. Как говорится, лучше перебдеть, чем недобдеть. Ну я и запарил – хочу, дескать, в Египет съездить, в Каирском музее побывать да пирамиды посмотреть, однако всякие страшилки про оживающих мумий, ещё в детстве услышанные, в подсознание въелись, потому и желаю на всякий случай обезопасить себя. Пан Важел посмеялся и сказал, что миллионы людей каждый год приезжают полюбоваться на памятники древнеегипетской цивилизации, и ничего с ними не случается. Но если я такой суеверный, так и быть, за соответствующую плату смогу приобрести защитный свиток. Цена, правда, высоковата – стрелки весов должна дойти чуть ли не до крайнего деления шкалы. Ещё добавил, что я путаю понятия: Экзорцизм вообще-то применяется для изгнания всяких зловредных астральных сущностей, а уничтожение живых мертвецов – совсем другое заклятие. Ну да без разницы, главное, чтобы работало как надо.

-То-то смотрю, на выигранные Жозе свитки облизываешься.

-Так ведь халява в чистом виде! Почему бы не пустить их на благое дело? Не для себя же стараюсь, для всех! Тем более, если вурдалака разоблачим, прославимся на весь волшебный мир! И о нас обязательно напишут в 'Вестнике'! Ещё бы: где такое видано, чтобы ученики упыря в одиночку завалили?

-Не говори 'гоп', пока не перепрыгнешь. Дело нешуточное; если выяснится, что в число учеников затесался вампир, немало начальственных голов полетит. Академию тогда вообще прикрыть могут.

-Ну уж нам-то доучиться дадут!?

-Не факт. Отправят на историческую родину с ложной памятью в башке. А тебе как застрельщику внедрят особо приятные воспоминания – например, как ты последние полтора года провёл в колонии особо строгого режима.

-Вроде и поединок выиграл, а пессимизмом весь исстрадался. Вот увидишь, всё будет ОК!

-Лично меня вполне устроил бы отрицательный результат теста, – с грустью в голосе произнёс Фэн. – Мне подчас кажется – все её агрессивные выходки обусловлены тщательно скрываемым комплексом неуверенности в себе. Возможно, в детстве она не получила свою долю родительского внимания.

-Смотри, не влюбись по-настоящему. А то сам в вампира превратишься!

-Эй, парни, о чём перешёптываетесь? – весело окликнула их Таисия.

-Обсуждаем стратегию выигрыша в последнем состязании.

-Бросайте свой гнилой базар. Разве не слышали, Гарозиус объявил – финал состоится накануне Рождества. Будет ещё время разработать генеральный план победы в нём!

Глава 36.

Остров во всей красе лежал под ними. Даже шпили Штарндаля остались где-то внизу, серыми иглами выделяясь на фоне гигантского зелёного одеяла, накрывшего собой Санта-Ралаэнну. Выше лишь облака да ослепительно сверкающее Солнце, а сзади – беломраморный обелиск. Выдолбленные в скале ступеньки ведут по спирали к гробнице, расположенной двумя десятками метров ниже постамента.

Новость о готовящейся экспедиции как-то сама собой просочилась в массы, хотя каждый из заговорщиков клятвенно заверял остальных, что и словечком не обмолвился. Правда, Геке удалось виртуозно отмазать их всех: дескать, хотели устроить небольшой сюрприз, а так, чтобы утаить от товарищей столь важное мероприятие – да как вообще такое могли подумать? Компаньоны сделали вид, что поверили, однако епитимью всё же наложили, отложив поход за кристаллом до после Нового Года. Гека долго гундел потом – несправедливо, мол, получилось, он историю сочинил, друзей прикрывая, и ему же за всех отдуваться. Однако, положа руку на сердце, признал в конце концов – без помощи команды они ещё полгода свитки копили бы, чтобы заиметь Левитацию. А тут совместными усилиями, прихватив значительную часть выигрыша Жозе, сразу разжились и Левитацией, и Телепортацией.

Посетить вершину скалы Тариона решили после окончания турнира – всё-таки Эрику и Фэну нужно было готовиться к решающей схватке. Порядком издерганный бытовыми и учебными проблемами, наш герой мечтал лишь об одном – побыстрей бы всё закончилось, и наступили рождественские каникулы. Фэн, скорей всего, испытывал нечто подобное – стал задумчив и молчалив, почти не юморил и не улыбался шуткам приятелей. Вполне вероятно, он вовсе не желал скрещивать шпаги ни с Эриком, ни с Исикэ – пусть и по разным причинам. Меланхоличность сказалась на его выступлении – занял всего лишь третье место, быстро сойдя с дистанции. Эрик, настроившись дать достойный отпор провокациям со стороны японки, был разочарован их отсутствием: Исикэ вела себя как примерная законопослушная чародейка. И тем вольно или невольно перехитрила его, потратившего слишком много усилий на тренировку создания и уничтожения иллюзий. Воистину непобедимо азиатское коварство! Эрик даже проникся невольным уважением к противнице – с таким бойцом нигде не пропадёшь. Увы, волею судьбы оказались они по разную сторону баррикад…

Впрочем, второе место – тоже совсем неплохо, особенно если сопровождается вручением приза. Хоть какое-то утешение за многие дни изматывающих медитаций и отработки 'домашних заготовок'. Ему достались два свитка – Снять Иллюзию (какая ирония!) и Вызов Водяного Элементаля, а также волшебная палочка из карельской берёзы.

-Наконец-то нормальной указкой обзавёлся! – ехидничали после приятели. – А то уцепился за шестигранную, не пойми из чего сделанную, честному народу демонстрировать её стыдоба одна!

Исикэ, помимо розовой нагрудной ленты с надписью 'Победитель'и декоративного лаврового венка, осчастливили аж пятью свитками, да в придачу амулетом, по виду серебряным (Гека тогда ещё высказался – посмотрим, будет ли его носить). Бронзовому призёру пришлось довольствоваться медным колечком с заклятием Огненной Ауры и свитком Терпения Богомола, давшим ещё один повод для зубоскальства: кому-кому, а Фэну терпеливости не занимать.

На следующий день всей компанией они дружно отмечали Рождество и наступление каникул; Жозе вновь арендовал у мистера Дрежелса столовую. В этот раз, правда, ему не позволили брать расходы только на себя, все скинулись по полтиннику в общий котёл. Зато и банкет получился на славу – давно так не веселились, обмывая победы и строя радужные планы на будущее. Ещё полгода до сессии, в январе учёбой можно вообще не грузиться; к Валентинову дню Алехандро клятвенно обещает закончить реставрацию корвета – прокатимся по морю с ветерком; по весне, глядишь, кого-нибудь из них вновь возьмут в круиз разгадывать шарады внешнего мира, а самым ближайшим их приключением, естественно, станет экскурсия к обелиску. В принципе всё готово, однако завтра двадцать шестое, число не особо счастливое (дважды тринадцать, говорят, в Средние Века в такой день ни один корабль не покидал гавань!), поэтому лучше идти 27-го.

-А как же мой кристалл? – икнув, очнулся от блаженного состояния лёгкого похмелья Гека.

-Обязательно, дружище. Когда у вас в православии Рождество отмечается?

-7-го генваря, а чего?

-Вот после него сразу. Чуть-чуть осталось, наберись терпения.

-Как же так? Вы же обещали сразу после Нового Года!

-Ну, если так настаиваешь… Но не первого же туда переться, мы же пьяные будем!

-Да мы и сейчас не дюже трезвые… Потому предлагаю обсуждение данного вопроса отложить!

-Ага, а завтра про него и не вспомните. Знаю я вас!

-Приспичило тебе, однако, мы так хорошо сидим… Ладно, будь по-твоему. Где-нибудь третьего или четвёртого прогуляемся в подвал. А тебе не грех за оставшееся время самому разучить формулу Иллюзорного Ключа.

-Обязательно! Но если намекаешь типа можешь один туда прогуляться – не пойду! Как говорится, я не трус, но я боюсь.

-О том базару не будет, не переживай. А сейчас, – Таисия, хитро улыбаясь, поднялась, – от лица присутствующих здесь товарищей хочу вручить тебе маленький презент, который, надеемся, немножко скрасит твою печаль. А заодно защитит, если какой-нибудь плохой парень с волшебной палочкой вздумает наводить на тебя чары. Нет-нет, не вставай, мне так удобнее.

Гека послушно остался на месте, и Таисия достала из кармашка амулет – точь-в-точь как у Эрика, но более продвинутый: кроме буквы 'S', перечёркнута ещё и буква 'E' (elementa – стихии (лат.)). Подойдя вплотную, она застегнула цепочку на его шее и, приобнявши, в порыве чувств взасос расцеловала счастливого обладателя магической обновки. Присутствующие зааплодировали.

-Такое дело надо вспрыснуть! – подмигнул Жозе. – И вообще мы сегодня ещё ни разу не поднимали бокалы за нашу дружбу!

Да, погуляли тогда неплохо – при всём желании на следующий день никаких серьёзных дел не потянули бы. Отсыпались до полудня, даже на обед мало кто пошёл. Тем более за окнами пасмурно, с кровати слезать полный облом.

-Как бы дождь не пошёл, – встревожился Гека, заглянувший к приятелю 'на огонёк'. – Опять все наши планы сдвинутся на неопределённое расстояние по временной шкале.

-К Новому Году колдуны обязательно проведут коррекцию погоды. А то и вправду как-то неуютно: грустно и сыро на дворе. Совсем как в тот день. Помнишь?

-Ой, лучше не напоминай! Я теперь всё время прислушиваюсь к звукам за стеной – не объявился ли зловредный колдун вновь.

-С амулетом тебе теперь нечего бояться. Ни гипноз, ни холод больше не страшны! Гека зябко поёжился.

-Так-то оно так, но всё равно на душе неспокойно. Наверное, перепил вчера. Или сожрал чего-то не того. Всю ночь такие кошмарики мучили – ужас просто. Проснулся – подушка и одеяло от пота мокрые, хоть выжимай. Пришлось на просушку их вешать. Как будто в аду оказался – багровое небо, чёрная земля, пеплом засыпанная, монстры отвратные повсюду – хари как будто с картин Страшного Суда списанные. Безликие тени тащили меня за собой к постаменту, на котором почему-то оказался мой кристалл. Как приблизились вплотную – он погас и рассыпался в прах, а я позеленел и даже светиться изнутри начал. Вот тебе опять смешно, а мне в тот момент мерзко и противно было, словно в ожившего покойника превратился. Правда, пытка скоро закончилась – всё закружилось перед глазами, взрыв, и я проснулся. Уф-ф, с каким облегчением осознал, что то был всего лишь сон, ты не представляешь!

-Данте случайно вечерами не почитываешь?

-Ты про автора 'Божественной комедии'? Я в школе только отрывок из критической статьи в хрестоматии пробежал мельком. Комиксы по ней, правда, как-то рассматривал, но года три назад, не меньше!

-Значит, остаётся только дать скучный совет – на будущее свою меру в еде и питье соблюдать, излишествами не увлекаться.

-Совет на самом деле очень хороший! Одна беда только с ним – если жить по всем правилам, с тоски загнёшься. Даже те, кто их диктует, не особо им следуют. Ну да ладно, пойду выпью таблетки – голова трещит неимоверно, не выспался, а лишь измучился от такого сна. Авось удастся вздремнуть без кошмаров.

-Давай. Если привидится вновь, стучи в стенку. Придём на выручку – если она есть, конечно.

Судя по всему, ночные кошмары больше его не посещали, поскольку следующим утром Гека был бодр и весел – в общем, как обычно. Тем более выдалось оно замечательным – тучи исчезли, вовсю светило Солнце, дул тёплый юго-западный ветер. Жозе и Джо тащили надутые гелием шарики, оставшиеся после турнира, Таисия – драгоценные свитки. Эрик на всякий случай прихватил магометр, хотя и не видел конкретной пользы, которую он может там принести – понятно, что дверь гробницы запечатана магически, а так чего ещё там измерять?

По научной логике, с которой солидаризовались учебники магии, чем меньше масса физического тела, тем меньше энергии потребуется для преодоления им гравитационных сил и тем легче его левитировать. Самой маленькой и лёгкой в их компании являлась Сюэ, но, едва узнав, что её собираются отправить покорять стратосферу – отказалась наотрез. Уговаривать не стали – ещё с перепугу приземлится на дерево, снимай её потом. А то и вовсе рухнет с высоты – тогда всем достанется по полной. Поэтому наиболее оптимальной кандидатурой признали Фэна – и вес в норме, и нервы, как у космонавта.

У подножия скалы оборудовали лагерь – свалили в траву лишние вещи. Гека и Жозе проворно обвязали китайца верёвками, в результате чего тот стал похож на продавца воздушных шаров.

-Ощущение: если подпрыгну – взлечу без всякой Левитации. Как минимум вдвое легче стал!

-Руками не маши во время полёта, бесполезно. Сосредоточься на цели!

-Знаю. Теорию учил не меньше вашего.

Развернув свиток, Фэн почувствовал во всём теле необыкновенную лёгкость – как будто внезапно попал в невесомость. Чуть согнув колени, он затем резко распрямил их и сразу же оказался над головами товарищей. Теперь мысленное усилие – представить, как поднимаешься всё выше, на уровень верхушек деревьев, потом – над их кронами, и вперёд – к обелиску, снизу кажущимся таким маленьким…

Приятели, затаив дыхание, заворожено наблюдали за полётом, опасаясь подбадривать криками и даже громко разговаривать. Вздохнуть с облегчением удалось лишь, когда свиток у их ног, развернувшись, образовал магический круг. А через пару секунд они радостно встречали появившегося из него Фэна.

-Милости просим! Не все сразу, по очереди – пространства для манёвров там маловато. Зато вид оттуда – закачаешься!

Что правда, то правда, причём не только в переносном, но и буквальном смысле. У Эрика, никогда не занимавшегося скалолазанием, от взгляда с большой высоты слегка закружилась голова. Впрочем, с равной вероятностью причиной того мог стать как перепад давления, меньшего на вершине, чем у подножия, так и порывы океанского ветра, заглушаемого каменной грядой снизу, а здесь развернувшегося во всю мощь. Хорошо, догадались обнести площадку и спуск к гробнице поручнями, за которые можно подержаться, слегка отдышаться – видать, гости сюда наведываются время от времени, вот и позаботились об их безопасности. Свалиться с такой высоты – костей точно не соберёшь.

-Ну как, нравится? – весело поинтересовался оказавшийся рядом Гека. – А я надпись заснял на память. Мы с Жозе и Олафом поспорили, действительно ли она из золота, или просто краска такая. Олаф говорит, есть вещества, покрытия из которых от позолоты хрен отличишь, если не специалист. То ли сульфид олова, то ли йодид свинца упомянул. Я про себя ещё раз пожалел, что в химии дуб дубом, да и преподавали её у нас неважно, хоть и лицей. Жозе предложил отколупнуть кусочек на проверку, мы возразили – где проверять-то собрался? Тот всё равно попытался – дескать, у него в Рио есть знакомые спецы, сразу скажут, золото или нет. Правда, безуспешно. Пошли, посмотришь тоже.

-ОК.

Не спеша передвигаясь по пятачку вершины скалистого выступа и обмениваясь впечатлениями с товарищами, они осмотрели и эпитафию, и каменную дверь склепа Тариона, на которой светилось изображение парящей над волнами чайки.

-Печать Ильварна, – решился показать свою осведомлённость Эрик.

-Ильварн? Архи-друид, который сменил Тариона на посту главы Гильдии?

-Именно так. Скорей всего, ему доверили провести церемонию погребения, – выдав за предположение точно известный ему факт, наш герой подумал, что неплохо было бы уговорить Мастера Халида потихоньку выдать им 'Хроники Штарндаля' – пусть и друзья просветятся историей острова волшебников.

-Его портрет есть в нашей картинной галерее! – Лиэнна светилась радостью, как будто сделала великое открытие.

-Эрик, не проверишь печать на цвет волшебства? Включив магометр, тот озадаченно уставился на экран.

-В глубине скалы источник мощного магического излучения, забивающего прочие сигналы. Видите, прибор зашкаливает.

-Неужели магическая сила Тариона всё ещё действует?

-Возможно и более прозаическое объяснение: вместе с ним похоронили зачарованные личные вещи. Колдовство Гроссмейстера Духа вполне способно дать столь сильное излучение.

-Эх, жаль, увидеть их нельзя.

-Даже если бы дверь была открыта, гробница всё-таки не лучшее место для экскурсий. Имейте уважение к покойнику!

-И то правда. Айда наверх!

Кое-кто, насладившись красотами Санта-Ралаэнны, уже успел покинуть вершину, когда Таисия привлекла к себе внимание земляков.

-Я осмотрела обелиск со всех сторон. Там, сзади, есть ещё одна надпись, явно оставленная кем-то из посетителей, причём очень необычная, – взволнованно произнесла она.

-И что же в ней такого?

-Идите, сами всё увидите. Обойдя обелиск, Гека в недоумении воззрился на его тыльную сторону.

-А где надпись-то? Тут нет ничего.

-Встань на моё место. Её видно лишь отсюда.

Обрыв здесь начинался буквально в двух шагах от постамента, и потому Эрику пришлось подождать своей очереди на осмотр.

-Буквы вырезаны не прямо, а под углом, под ним только и видны. К тому же разрез очень тонкий, как будто лезвием орудовали, – комментировал Гека, ощупывая мрамор. – Интересно, как такое смогли соорудить?

Привлечённые заговорщическим поведением русской троицы, к ним присоединились Лиэнна и Олаф.

-Нашли нечто экстраординарное? – поинтересовался последний.

-Взгляни сам. Как тебе такое понравится? Освобождая место, Гека одновременно задвинул Эрика и Лиэнну в самый угол.

-Филигранная работа, ничего не скажешь, – вынес свой вердикт скандинав. – Магическая обработка камня неким заклятием, воздействующим очень узким фронтом. Или портативным молекулярным дезинтегратором, сразу же заполняющим разрез красителем.

-Неужели пикотехнологии?

-Что-то вроде того. К счастью, надпись на латыни, и потому вряд ли оставлена расшалившимися инопланетянами.

-Лиэнна, ты у нас по ней самый большой спец. Сможешь перевести?

-Для начала дайте нам хотя бы её рассмотреть! – огрызнулся Эрик.

-О да, как же мы могли про вас забыть. Айн момент, мы подадим назад.

Действительно, поверхность мраморной плиты кажется идеально гладкой, пальцы не чувствуют краёв букв, толщина которых, наверное, даже не миллиметр, а скорее микрон. И до чего же яркий в них пигмент – вон как сверкает даже из-под дюймовой толщины камня. А сделаешь шаг в сторону – и не видно ничего. Чудо, как Тасе вообще удалось обнаружить послание.

-Прости, учитель, я был неправ, и целой Вечности иногда слишком мало, чтобы осознать свои ошибки. Твой infant terrible Шимгар, – перевела англичанка.

-Красиво сказано! – восхитился Олаф. – Мне кажется, я даже где-то слышал это имя.

-Ещё бы, – мрачно отозвался Эрик. – Баджи упоминал его, перечисляя наиболее могущественных и опасных колдунов-изгоев.

Часть 3. Злой двойник.

Глава 37.

Вроде и праздник, а на душе немного грустно. Обследовав своё внутреннее состояние, Эрик так и не нашёл конкретной причины. Как при зубной боли, когда ломит всю челюсть, а какой зуб конкретно виноват – непонятно. Может потому, что, в отличие от прошлого года, сейчас в окошке не видно новогодней ёлки? Её нарядили – но с другой стороны Штарндаля, а ему остаётся любоваться на уже немного наскучивший пейзаж, не меняющийся с течением времени.

Или сказалась усталость последнего месяца? Уж очень напряжённым он выдался – учёба, турнир, обилие впечатлений, которые рано или поздно тоже выматывают. Одно желание – плюнув на всё, прилечь поудобнее и вытянуть ноги. И всё чаще ловишь себя на мысли, что как-то тоскливо вдали от родных пенатов, сугробов за окном, обжигающей щеки морозной свежести. Раньше чувство ностальгии казалось ему далёким и нереальным – какая разница, где обитать, если есть всё необходимое для жизни и имеется возможность заниматься любимым делом? А вот на тебе – тянет в холодную неумытую Россию, измученную безнадёгой обилия извечных бытовых и социальных проблем. Чтобы приглушить его, последние дни Эрик подолгу торчал на заснеженном пятачке, якобы разглядывая со всех сторон ёлку, а на деле – предаваясь воспоминаниям…

Напрягало и отсутствие праздничного костюма, только официальный – но не на партсобрание же ему идти! Хоть какая-нибудь оригинальная деталь туалета, и то было бы неплохо. Девчонки вон с утра прихорашиваются, хвастаясь платьями и украшениями, в которых собираются красоваться на новогоднем вечере. И вроде не первый год уже на Санта-Ралаэнне, мог бы и не тормозить, прихватить что-нибудь этакое из дома, благо выбор имелся. Или на худой конец прикупить модную обновку в Голдтауне перед отправкой сюда. А так уподобился стрекозе из басни, лето красное пропевшей, оглянуться не успевшей… Невольно позавидуешь тем, кто твёрдо стоит на нашей горемычной земле обеими ногами, всё предвидя и просчитывая наперёд, а не витает в состоянии прострации среди розовых облаков.

Стоп. Чародей он в конце концов, или где? Если да, то такая незначительная проблема вообще не должна его волновать: настоящий колдун из полосатых штанов и фуфайки с треухом соорудит что угодно – хоть рыцарские доспехи, хоть костюм премьер-министра. И пусть трансформации ему пока не по зубам, навести иллюзорную тень на плетень он в состоянии. Надо попробовать – даже если и не получится, по крайней мере меньше минорных мыслей в башку залезет, пока делом занят.

За этим занятием его и застал Гека, успевший побывать в гостях у чуть ли не половины курса.

-Готовишься? Чем занят, не въехал толком?

-Не видишь разве: тряпьё зачаровываю, чтобы поприкольней выглядело.

-Клёво! Из наших до такого никто не додумался. Вот, всегда говорил: настоящего чародея видно за версту!

-Брось расхваливать, колдовство испортишь. И так аляповато получилось, а от твоих речей и вовсе пятнами пошло, как будто в растворителе искупался. Лучше поделись свежими новостями.

-Жозе и Джо, прикинь, решили индейцами вырядиться. Ну, Джо я ещё могу понять, а Жозе-то на кой оно сдалось? В знак солидарности с борющимися за свои права краснокожими? Сюэ как всегда хандрит – типа, опять голова болит, не знаю, идти или лучше дома остаться; земляки её в чувство приводят, китайскими лечебными настойками отпаивают. Рут причёску новую сделала, в рыжую перекрасилась. Билли и Майкла, чтобы своими рожами праздник не портили, отправили на всю ночь пляжи от водорослей чистить. И Узара с ними – будет знать в следующий раз, как наших девок обижать. А чтобы не сбежали, поставили им в надсмотрщики голема. Алехандро Тима напряг конкретной задачей – изготовить порох, какой использовали в морских баталиях времён корсаров. Кому-то, не знаю кому именно, пришла в голову идея – при спуске корвета на воду салютовать из корабельных пушек.

-А не опасно? Они же ржавые. Ещё взорвутся на фиг…

-Почистят, наверное, перед использованием, где надо. А вообще у Алехандро пособие есть по канонирскому делу, там всё подробно прописано – чем заряжать, куда стрелять. Потому ежели услышишь канонаду – не пугайся, идут испытания! Да, у Жанны такое обалденное платье, она в нём настоящая принцесса! Я, правда, сам его не видел, Лиэнна рассказала, да ещё добавила, язва – не иначе как мадемуазель Люсти мечтает закадрить какого-нибудь Великого Мастера помоложе да посимпатичнее.

-И её отравленная стрела ехидства попала точно в цель.

-Ещё бы! На душе сразу так грустно стало, будто вместо туза вытянул даму пик. Вот и бегаю, пытаюсь интенсивным общением с друзьями заглушить душевную боль.

-Не горюй, мало ли что Лиэнна брякнет. Просто у Жанны, как я считаю, настоятельная потребность нравиться всем окружающим мужчинам, оставаясь для них королевой, завоевать сердце которой очень непросто. Придётся доказывать силу и искренность чувств, лучше всего совершением какого-нибудь героического поступка в духе готических новелл. Дракона завалить, например.

-Хм. Насколько я помню западноевропейский средневековый эпос, там обычно всё плохо кончается. Чаще всего погибает от предательства рыцарь, а его дама сердца умирает от тоски. Уж лучше тогда, как в наших старых добрых сказках. Весёлым пирком, да за свадебку. Но вообще идея какого-нибудь грандиозного свершения во славу любимой женщины – не самая плохая, надо обдумать. Ну ладно, с тобой пообщался, побегу дальше. Ближе к десяти заваливай, пойдём праздновать!

Больше Эрика до самого вечера никто не беспокоил, дав возможность спокойно завершить начатое. Перебрав несколько вариантов, он остановился на военной классике: золотом нанёс на рубаху позументы и погоны с аксельбантами, а на брюки – изящные лампасы, заодно сделав верх белоснежным, а низ, включая туфли, глянцево-чёрным. Окинув критическим взором завершённую конструкцию, остался в принципе доволен – лишь бы продержалось до конца застолья.

Незадолго до десяти, официального времени начала торжества, земляки сами забежали к нему.

-Готов? Ну у тебя и прикид – прямо кадет – отличник боевой и политической подготовки. Где такой раздобыл?

-Разве Гека не говорил?

-Не! У меня совсем из головы вылетело! Короче, то, что ты, Тася, видишь – туфта сплошная!

-И как только у тебя язык повернулся назвать моё творение туфтой! Я два часа мучился! Попытался бы сам, не говорил бы так!

-Иллюзия, стало быть, – оценивающе осмотрела позолоту Таисия. – Неплохо, однако, сработанная – если не присматриваться, не отличишь от настоящей. Смотри только, чтобы какому-нибудь волшебнику по пьяни не приспичило снять с тебя чары.

-Бери с Таськи пример, – подмигнул Гека. – Пусть форма и не отливает фальшивой позолотой, зато какое богатое внутреннее содержание!

-Свои сальные шуточки прибереги для Жанки. Если смелости хватит к ней подкатиться.

-А ты сомневаешься? Вот опрокину стопочку, и вы меня не узнаете!

-Не волнуйся: едва ли мы так быстро забудем твой облик. Короче, пошли радоваться жизни!

К моменту их появления в парадной уже прибыло большинство приглашённых, но празднество не начинали, дожидаясь припозднившихся. На сей раз пиршественная зала располагалась внутри гигантской пещеры – с потолка свешивались сталактиты и летучие мыши, первобытную тьму разгонял фосфоресцирующий свет лишайников на полу и стенах, а гости рассаживались на сиденьях, вырезанных из каменных глыб или сталагмитов. Слегка, в пределах приличия, попахивало сыростью и плесенью, а в отдалении слышался стук падающих сверху капель и приглушённый плеск волн подземной реки. Не иначе как идею подобного сценария подсказал недавний визит гномов. Вполне вероятно, те именно так и проводят свои посиделки.

Примостившись между Гекой и Олафом, Эрик ощутил идеально гладкую поверхность камня. Так отполировать – изрядно постараться нужно, явно без магии не обошлось. Как и перетащить гору каменных глыб в Штарндаль. Оглядев присутствующих, он отметил знакомые по предыдущему празднованию лица; хватало и тех, кого Эрик видел впервые, а кое-кто из бывших тогда сейчас отсутствовал. В частности, нигде не мелькало добродушного любителя закладки за воротник и разговоров по душам деда Василича.

Его скромная персона не осталась без внимания окружающих – правда, в основном из-за необычной упаковки. Кое-кто, любопытствуя, не поленился осмотреть её с максимально близкого расстояния и даже попробовать на ощупь. Иные выразили сожаление, что столь очевидная мысль не пришла им самим в голову хотя бы часом раньше. Впрочем, по мнению нашего героя, туалеты некоторых его однокурсниц в том не нуждались вовсе, и так впечатляя красотой и элегантностью. И Жанна тут действительно вне конкуренции – её платье пусть и неярких расцветок, однако очень роскошное, явно ручной работы, или сделанное по заказу в спецателье, обслуживающем VIP-персоны.

Мы ведь толком ничего не знаем о её жизни до Академии, промелькнула мысль. А вдруг она из семьи миллионеров или отпрыск старинного княжеского рода, и может позволить себе такое, о чём он даже не смеет мечтать? Вот и разгадка её неприступности и аристократических замашек при внешней открытости к общению. Бедный Гека! Ему придётся изрядно потрудиться, чтобы не только понравиться ей, но и доказать искренность чувств её чопорной семейке.

Сигнал, возвещающий о начале торжества, вернул его за праздничный стол. Мастера-Иллюзионисты постарались на славу не только с оптикой, но и с акустикой: голос Архимага звучал так, как если бы они действительно пировали глубоко под землёй. Друг с другом приходилось общаться почти шёпотом: громкие звуки эхом отражались от стен, разносясь повсюду. Иллюзорная копия стоявшей во дворе новогодней ёлки весело поблёскивала огоньками из трещины в скале, и при наступлении полночи над ней зажглась радужная надпись 'Добро пожаловать, 2042й!'.

В зале сразу стало оживлённее; собравшиеся поздравляли друг друга, в воздухе мелькали бутылки шампанского, сами собой стрелявшие вверх пробками и подливавшие шипучую жидкость в подставленные бокалы. Тарелки, салатницы, вазы также пришли в движение, перемещаясь меж столами и тем избавляя от необходимости просить передать от соседей понравившееся блюдо. К компании наших друзей подкатилась ваза, полная тропических фруктов; через минуту, когда она двинулась дальше, в ней мало что оставалось.

Для увеселения насытившихся и слегка захмелевших гостей началась трансляция фильма 'Чародеи из Бирмингема', не так давно выпущенного в прокат студией 'Colibria Fictions'. Зрители с явным интересом принялись наблюдать за похождениями двух незадачливых колдунов, волею неудачного алхимического эксперимента перенесённых из Средневековья в современную Англию, комментируя увиденное:

-Чего он огня шугается, погасил бы, и дело с концом!

-Удирать от полиции как мелкие жулики – верх пошлости даже для подмастерий. Какой школе магии они вообще обучались?

-Не воспринимайте, коллеги, так близко к сердцу творение индустрии грёз, работники которой никогда не видели настоящее волшебство.

-Оно и видно: кто ж палочкой кипяток в кастрюле помешивает? Тоже мне, поварёшку нашли!

-Да и столько мучений с переодеванием в одежды, приличествующие обществу, куда попали… Применили бы Иллюзорную Внешность, или, на худой конец, Отвод Глаз…

Последняя реплика заставила Эрика беспокойно оглядеть себя. И лишь удостоверившись, что позолота ещё не слезла, он продолжил лицезрение блокбастера.

Несмотря на ироничные замечания в адрес его сценаристов и актёров, никто не потребовал прекратить показ или запустить что-нибудь другое, более реалистичное. Зато по окончании, стоило кому-то предложить продемонстрировать 'этим киношникам' как надо чародействовать, так большая часть присутствующих тут же радостно повалила к выходу. Увлечённые общим потоком, наши друзья тоже оказались во дворе замка.

Поскольку продюсеров и прочих представителей киноиндустрии на Санта-Ралаэнне отродясь не водилось, профессионалы волшебства принялись, как и год назад, развлекать друг друга новейшими разработками научно-магической мысли.

-Господа и дамы, прошу обратить внимание на усовершенствованную конструкцию Телепортационного Круга! – вещала зеленоглазая красотка с оранжевыми волосами, одетая в костюм русалки. – Входное отверстие окружено зеркальной оболочкой, позволяющей видеть происходящее поблизости от выхода.

-Однако и Стену Телепортации можно сделать прозрачной, – возразили ей.

-Да, но Стена требует намного больших затрат энергии, и к тому же даёт видимость лишь спереди, а что там сзади – кто ж его знает?

-Разумно, ничего не скажешь – вдруг враг поблизости или зверь какой притаился в засаде? Первопроходцы Внеземелья должны оценить!

-А вот ещё крайне полезная вещь! – завладел вниманием окружающих невысокий и внешне неприметный чародей в костюме Шерлока Холмса, даже с характерной изогнутой трубкой во рту. Пошарив в левом внутреннем кармане клетчатого пиджака, он извлёк небольшой продолговатый предмет.

-Выглядит точь-в-точь как обычная авторучка, но делать умеет куда больше! На самом деле – миниатюрный магический элементаль многофункциональной направленности. Способен писать разноцветными чернилами, причём так, что написанное через некоторое время исчезнет – по вашему желанию через час, день или год. Или стирать написанное, действуя не хуже ластика с растворителем. Более того, незаметным нажатием кнопки вы можете сфотографировать текст, а позже элементаль воспроизведёт его с точностью до последней запятой. И главная изюминка: даёт возможность писать чужим почерком – даже эксперт-графолог не отличит от оригинала.

-Криминальные боссы отвалили бы за твою штуковину целый чемодан разноцветных фантиков, – усмехнулась стоявшая рядом тётушка, одетая по моде времён викторианской Англии. – Держи её крепче, Джейми, неровен час потеряешь, а какой-нибудь ушлый пройдоха найдёт и воспользуется ею отнюдь не в благих целях.

-И его даже не смутит невозможность понять принцип действия, – подхватил с другой стороны длинноволосый бородатый мужчина лет тридцати в футболке с изображением голубя и надписью 'Make Love not War' по окружности вокруг него. – Воспримет её как очередной навороченный гаджет, да и будет пользоваться в своё удовольствие, пока не сцапает полиция.

-Которая передаст ручку-элементаля на исследование в какой-нибудь шибко умный научный институт, – смеясь, подхватила девица в сарафане. – И учёные мужи напишут немало статей и даже защитят диссертации, описывая таинственный объект, не иначе как подброшенный на Землю инопланетянами.

Продолжение Эрик смотреть не стал – и не потому, что неинтересно, а по куда более прозаической причине острой необходимости посетить уборную. А заодно немного привести себя в порядок. Никем не замеченный, он вернулся в замок и, потихоньку обогнув столы, устремился в коридор мужского общежития.

Умывание освежило, но ненадолго – в тишине своей кельи, вдали от гула голосов и обилия впечатлений, на него волной накатила усталость. Выпитое приятно расслабило организм, появилось желание принять горизонтальное положение. Но если приляжет хоть на пару минут – может и отключиться ненароком, а друзья продолжат веселиться без него. Нет, рано ещё искать ему покой. Лет через тридцать, возможно, он и предпочтёт тихую гавань житейского спокойствия бушующим волнам адреналина. Но не сейчас.

Вернувшись в пиршественную залу, Эрик обнаружил в ней изменения: часть столов и стульев сдвинуты в сторону, а на освободившемся пятачке под тихую музыку вальсировали несколько пар. Видно, кому-то из магов пришла в голову идея организовать бал. Жаль, Вин нигде не видно, пригласил бы обязательно. Вместо того он присел на свой сталагмит, меланхолично дожёвывая оставшийся на тарелке салат и запивая тот красным вином. На соседнем столике бутылка лимонада, однако дотянуться до неё вряд ли получится, вставать же облом, слишком хорошо уселся, подтащить заклинанием – формула никак не вспоминается, а потому придётся довольствоваться находящимся в пределах досягаемости. Народу в 'пещере' не так много – где-то с дюжину, да ещё пять пар на танцплощадке. Одну из них составляли Фэн и Исикэ; Эрик ощутил лёгкое беспокойство – как бы не опоздали они с Экзорцизмом. И даже сожаление оттого, что втравили приятеля-китайца в весьма сомнительную авантюру. Не добавила оптимизма и сценка, как высокий импозантный мужчина в дорогом костюме и самом расцвете сил приглашает на очередной круг Жанну. А Гека, небось, ошивается с остальными во дворе, фокусы смотрит. Потом опять начнёт жаловаться на неблагодарную к нему судьбу. Сам виноват, такие шансы упускать нельзя. И хоть лично его происходящее никак не касалось, всё равно немного обидно за беспутного приятеля. И, чтобы загасить нахлынувшую меланхолию, плеснул в себя сразу полстакана.

-Белый танец! – объявил из темноты некто потусторонний, и пары распались, чтобы образоваться вновь.

-Пойдёшь танцевать? – послышался голос сбоку.

-Конечно, Вин, – машинально ответил он, ещё погружённый в себя.

-Опять ошибся, – серебристый смех стал ответом. Эрик повернул голову. Весь хмель мгновенно испарился из тела. Рядом сидела Лайта.

-Принимаешь приглашение? – весело спросила она, – или оробел слегка?

Расписаться принародно в собственной трусости? Ну уж нет, не дождётесь! Рывком поднявшись с места, наш герой галантно подал колдунье руку, и в тот же миг они очутились среди прочих пар.

Никто и никогда не обучал Эрика искусству классического танца. Единственная в их городишке хореографическая школа тихо прекратила своё существование с развалом Красной Империи; функционировал, правда, какой-то полуподпольный кружок, но никто из его бывших одноклассников туда не ходил. А потому, чтобы не выглядеть совсем уж неуклюжим болваном, он старался двигаться в такт, не отдавливая при том ног партнёрши. Лайта явно чувствовала его неловкость, но не иронизировала, скорее пыталась подбодрить: исходящие от неё флюиды укрепляли его дух, придавая уверенность в собственных силах. В отражении зрачков её чарующих глаз он видел, как раздвигаются, уходя к горизонту, стены замка, увлекая за собой его обитателей, а иллюзорные своды пещеры поднимаются вверх, до самого неба. Темп музыки становился всё медленнее, и в какой-то момент Эрик осознал, что они уже не двигаются, а просто стоят, обнявшись, посреди бескрайней пустоты мира, лишь им принадлежащего. И, повинуясь внезапно нахлынувшему из самых глубин естества животному инстинкту, он жадно впился в её приоткрытые, призывно зовущие губы.

Глава 38.

Лучи полуденного Солнца с трудом пробивались через тяжёлую ткань гардин, создавая внутри атмосферу приятного полумрака. Ещё не проснувшись окончательно, Эрик наслаждался тишиной и умиротворённостью, но, приоткрыв глаза, тут же подскочил, сев на кровати.

И сразу вспомнил всё. Как, волшебством мгновенно перенесённые сюда, они, в нетерпении срывая друг с друга одежду, яростно занялись любовью. Термоядерный огонь страсти, долгое время дремавший внутри, наконец вырвался на свободу, заставляя раз за разом сплетать объятья в неистовом стремлении слить воедино тела и души, познать сущность партнёра и одновременно отдать ему себя целиком. И лишь когда пришло насыщение, а усталость взяла верх над обессилевшим организмом, они скользнули под шёлковое двуспальное одеяло и позволили Морфею воцариться над ними.

Внезапный порыв прохладного ветерка не только освежил разгорячённое тело, но и прояснил мозги, выдув из них розовый туман. С пугающей отчётливостью Эрик осознал весь ужас своего поступка. Как он мог решиться на такое?!? Переспать с преподавательницей. И пусть по взаимному согласию, сути дела это не меняет. Он станет объектом насмешек для однокурсников. А если история дойдёт до ушей начальства (по закону Мэрфи дойдёт обязательно!), Лайту отстранят от работы, а его навечно занесут в чёрный список студентов, позорящих доброе имя своей alma mater. И худшее, что может случиться – в срочном порядке вернут дона Фердинанда-Энрике, и тогда он заслужит ещё и ненависть со стороны тех, кто в результате по его милости завалит сессию. Бежать отсюда, пока она не проснулась! А там – как-нибудь всё само утрясётся. И зачем он принял её приглашение? Она явно брала на понт, а он повёлся, решив спьяну, что и целый океан ему по колено. Тоже мне Казанова из Сраль-Пердюйска выискался! Не по чину тебе такая пташка, а потому и наказание огребёшь по полной. Дабы впредь был умнее.

За всплеском панического страха пришло успокоение – маятник качнулся в обратную сторону. Может, всё и обойдётся, доказать-то никто ничего не сможет, а слухи – пустое, рано или поздно захиреют сами собой. Особенно если не станешь хвастать крутизной перед приятелями. Сделав так, наверняка потеряешь Лайту, а, положа руку на сердце, спроси – разве ты того хочешь? Сегодняшняя ночь стоит всей остальной прожитой тобой жизни, и только полный идиот растопчет своё счастье ради сомнительной славы. Она так красива – само совершенство, к тому же умна, заботлива и достаточно деликатно, чтобы не замечать твои промахи – неужели этого мало? И при всём том выбрала тебя, хотя запросто могла найти куда более представительного партнёра. Интересно, что такого особенного ей удалось найти в нём? Неужели и впрямь полюбила таким, как есть? Как-то не верится в подобную сказку. Зато ты – уж самому себе признаться можешь? – был неравнодушен к ней с самого первого занятия! Именно она занимала твои помыслы, вытеснив оттуда конкуренток, и лишь невозможность подобной связи не давала чувствам развернуться во всю ширь. Но кто сказал, что в новогоднюю ночь не случается чудес?

И на мысли той жгучее желание пронзило его; не в силах ему сопротивляться, он навалился на спящую, покрывая её поцелуями и изо всех сил прижимая к себе в неистовом стремлении вновь испытать неземное наслаждение единства противоположностей.

Когда всё закончилось, Лайта ласково пригладила его растрепавшиеся волосы.

-Какой страстный, однако. Хотя с виду тихоня. Но недаром говорят – внешность обманчива. А ты как считаешь?

Эрик не отвечал – последняя вспышка отняла у него силы, накопившиеся за ночь. Лишь уткнулся лицом в подушку, пытаясь отдышаться и прийти в себя.

-Устал, бедняжка. Ещё бы – потрудился на славу. Тогда отдыхай, а я пока сварю кофе на двоих.

Оставшись в одиночестве, наш герой не спеша оглядел окружающую его обстановку. Если не знать, что находишься в гостях у волшебницы, нипочём не догадаться – типичная спальня богатого дома, где ценят комфорт и эстетику. Персидский ковёр на всём пространстве пола, мягкая приглушённая расцветка обоев, на стенах с десяток картин – по большей части пейзажи, некоторые явно инопланетные. Тумбочка у изголовья и комод с противоположной стороны комнаты, как и кровать, на которой он имеет честь возлежать – всё из добротного дерева, с отделкой под старину. Косметические наборы, парфюмерия и средства ухода за телом соседствуют с сувенирами и забавными безделушками, предназначение которых с первого разу не угадать. Массивная медная лампа-подсвечник под потолком, дававшая света ровно столько, чтобы они не потеряли друг друга в темноте, не отвлекаясь при том на постороннее. Однако куда подевались его шмотки? Пора бы и приодеться, а то неудобно как-то…

Свесившись с кровати, он принялся осматривать пол, и тут вошла обнажённая Лайта, державшая в руках маленький поднос с двумя наполненными до краёв чашками. От неожиданности и смущения Эрик спрятался обратно под одеяло.

-Надеюсь, я не настолько страшно выгляжу при свете дня, – рассмеялась Великий Мастер, ставя поднос на тумбочку. – После сегодняшней ночи можешь не стесняться. Мне лично импонируют воззрения античности, когда считалось, что прекрасным в человеке должна быть не только душа. Стыдиться собственного тела людей приучила христианская мораль, и до сих пор, несмотря на снятые табу и давно отгремевшие сексуальные революции, мы ощущаем на себе дыхание времён, когда само понятие красоты объявлялось греховным, и многие добровольно подвергали себя истязаниям, лишь бы не поддаться соблазну. Какое счастье, что мы живём в намного более толерантную эпоху!

Чуть осмелев, Эрик присел на кровати и взял одну из чашек. Что правда, то правда – каких-нибудь пять столетий назад в 'просвещённой' Европе её чарующую красоту вполне могли объявить дьявольским наваждением. А уж в сочетании с изучением волшебства… Тогда, чтобы не жариться на костре, пришлось бы делать ноги – и чем дальше, тем лучше, в места, недоступные юрисдикции Церкви. Или на вечное покаяние в монастырь – участь для мятущихся свободолюбивых натур немногим приятнее сгореть заживо.

Кофе оказалось очень крепким, и со специфическим привкусом. Однако скорее приятным, чем отталкивающим, и, сделав глоток, он не мог оторваться, пока не выпил всё. Тем более организм, пусть и не настойчиво, но требовал пополнения внутренних водяных ресурсов.

-Понравилось?

-Всё было просто замечательно, Великий Мастер.

-Давай договоримся сразу: когда мы вдвоём, никого постороннего поблизости нет, обращайся ко мне на 'ты', без всяких титулов и прочего чинопочитания. Иначе так и останешься скованным, и нормально общаться у нас не получится. Расслабься и представь, будто общаешься с кем-нибудь из своих однокурсниц. Сразу пойдёт легче.

-Попробую.

-Ещё кофе хочешь?

-Не отказался бы. Рядом с чашками на подносе появился кофейник.

-Некоторые вещи я всё же предпочитаю делать без магии – вкуснее и красивей получается. Да и поддерживать хорошую физическую форму стараюсь вполне традиционными способами вроде гантелей, обруча и утренних пробежек по побережью Полигона. Конечно, если стихийники не вздумают экспериментировать там с утра пораньше. А сейчас давай покажу моё скромное жилище. Ночью нам не до того было, так хоть сейчас, – Лайта лукаво улыбнулась. – Погоди, принесу твою одежду, да и сама принаряжусь. Всё хорошо в меру, и нагишом шастать тоже.

К моменту, когда Эрик нацепил свой костюм, слегка помятый и лишившийся блеска фальшивой позолоты, Лайта успела облачиться в домашний халат, подчёркивающий её женственность и миловидность.

-Иди взглянуть на нечто весьма забавное! – позвала она из гостиной.

Вещицей, призванной поразить воображение нашего героя, оказалась облегающая тело накидка из прозрачного пластика.

-Чудо научно-магической мысли: даёт возможность левитировать без затрат энергии. Попросту говоря, летать. Кроме того, объект, помещённый внутрь, становится видимым лишь в отражённом свете Луны. В своё время, испытывая её, я не упускала случая немного пошалить: в лунные ночи, зажав меж ног метлу, раскатывала в нём над городскими проспектами и оживлёнными магистралями, пугая припозднившихся прохожих. Правда, после того, как по моей вине столкнулись два грузовика, пришлось с забавой завязывать.

-И оно до сих пор действует?

-Хочешь опробовать лично? Как-нибудь в обозримом будущем, думаю, вполне возможно. Эрик, призадумавшись, ничего не ответил.

-Что-то не в порядке? – забеспокоилась Лайта.

-Ничего страшного. Не обращай внимания, я иногда на пустом месте впадаю в меланхолию.

-Ну-ка, погоди, сейчас поставлю ей точный диагноз. Ага, понятно – не даёт покоя мысль, не находился ли ты под действием очарования.

-Трудно скрыть что-либо от Великого Мастера Духа. Действительно, думал об этом.

-Брось. Я нечасто пользуюсь возможностью заглянуть в чужую душу – только когда любопытство заедает. Или грозит конкретная опасность. Ну и еще в качестве третейского судьи, если возникает необходимость применить Запрос Истины. После иных таких сеансов ощущение, будто в грязи извалялся, настолько мелочные и гадкие мысли в тех головах бродят. А насчёт очарования – сам-то как считаешь?

-Не знаю. Честно говоря, ещё не разобрался в себе.

-И тем фактически ответил на вопрос. Околдованный вообще не мучился бы сомнениями, а во всём соглашался со мной. Считаешь, наверное, раз Великий Мастер Духа, приворожить любого понравившегося – как два пальца об асфальт? Именно так… но результат тебя вряд ли обрадует. Если человек к тебе совершенно равнодушен, или, хуже того, антипатично настроен, приворот заставит его полюбить, но будет то любовь-зомби, без искренних чувств и эмоций, чисто механически. Лучше и не пытайся, чем потом и самому разочароваться, и другого человека заставить страдать. Хотя, повинюсь, – вновь заулыбалась она, – совсем без магии не обошлось. Но исключительно чтобы подбодрить, прибавить смелости. Иначе ты едва ли решился бы.

Возразить Эрику было нечем, и, чтобы не развивать дальше щекотливую тему влияния магии на душевные симпатии, заинтересовался картиной, висевшей над обитым кожей диваном. Опять пейзаж, тоже инопланетный, однако он готов был биться об заклад, что когда только появился в гостиной, изображение было другим. Или показалось?

-Не ошибся, – ответила на его невысказанный вопрос хозяйка апартаментов. – Перед тобой картина-калейдоскоп, подарок моих эльфийских друзей Истамиэнны и Амтэиланна. На неё всё в движении – растут деревья, появляются и исчезают птицы, животные, а иногда и двуногие. Кроме того, она – настоящий телепат: если, к примеру, мы сейчас начнём ругаться, трава и листья станут вянуть и желтеть, будто наступила осень. А если очень сильно поскандалим, то и вовсе зима, правда, без снега – будут стоять голые остовы посреди мёртвой земли. Или вдруг предадимся грусти и унынию – там закатится солнышко и наступит ночь. А когда с эмоциональной атмосферой всё в порядке, на ней летний день и всё расцветает. Очень сложное колдовство, соорудить такое – даже мне пришлось бы изрядно потрудиться. А эльфы создали его играючи.

Вслед за тем Эрика познакомили с рабочим кабинетом. Контраст с гостиной и особенно спальней потрясающий – если там всё дышало негой и аристократизмом XIX столетия, то здесь деловой практицизм века нынешнего. Офисный стол с компьютером, шкаф-купе для деловых бумаг, стойка с глянцевыми журналами и дисками, DAMF-проигрыватель с голопроектором, соединённым с музыкальным синтезатором, а вместо настенных картин – календари, постеры, бахрома из фольги и искусственной шерсти.

-Впечатляет? – она приобняла его за талию. – И не скажешь, что здесь колдунья обитает, правда? Стараюсь идти в ногу со временем, насколько удаётся. Многие вещи пришлось осваивать самой, а я ведь даже в школе не училась. Вот так-то. Удивляет? Как-нибудь расскажу, почему так вышло. А сейчас спрошу о другом – обедать будешь?

Мыслями Эрик в тот момент витал совсем в другом месте, а потому ляпнул первое пришедшее на ум:

-Не знаю.

-Значит, будешь. Сейчас кликну дворецкого, пусть притащит что-нибудь вкусненькое.

-Мистера Фиттиха?!?

-Не пугайся, я так называю голема – разносчика еды. Великим нет нужды таскаться в столовку, достаточно послать заказ – всё принесут на дом. Такая уж у нас привилегия. И я грешным делом пользуюсь ею время от времени.

Воспользовавшись паузой, Эрик подошёл к окну, критическим взором оглядев сверху лениво колышущиеся на ветру кроны деревьев.

-Мы в башне?

-Разумеется. Когда пригласили на преподавание, выбрала ту, где попросторнее. Великим магам обычно на это наплевать, но я ценю маленькие радости жизни. Именно здесь, кстати, располагались апартаменты графини фон Шмирг, владевшей Штарндалем во второй половине XIV века.

-И мебель с тех времён? – не удержался от соблазна вставить шпильку Эрик.

-Хм. Я, конечно, люблю антиквариат, но не до такой степени. На самом деле перенесла её сюда со своей фазенды. Немного хлопотно, зато ощущаешь себя как дома. Казённая обстановка слишком тосклива; куда приятнее, когда вокруг всё родное, привычное.

С лёгким хлопком посреди гостиной материализовался 'официант', принёсший заказанное.

-Благодарю. Заноси на кухню! – скомандовала Лайта, и тот, разгрузив поднос, тихо испарился.

-Ну вот, теперь можно и перекусить!

Эрик, не испытывавший в тот момент особого стремления к наполнению желудка, покорно последовал за ней. Однако при виде красиво сервированного стола сразу почувствовал, что и вправду изрядно проголодался.

В отличие от аккуратно прибранной гостиной здесь ощущался явный налёт рабочего беспорядка. Чувствовалось, что хозяйка проводит здесь немалое количество времени.

-Стряпня – одно из моих хобби, – перехватив взгляд нашего героя, пояснила Великий Мастер. – Если у нас всё сложится ОК, буду угощать тебя кушаньями собственного приготовления. Гарантирую – пальчики оближешь!

-Спасибо. Что касается меня, то очень надеюсь, что, так скажем, не последний раз здесь. Но грызёт червь сомнения – дадут ли нам такую возможность? Люди, как известно, злословны, а подчас и злопамятны. И волшебники едва ли составляют исключение. Лайта, отложив в сторону вилку, усмехнулась.

-Не переживай, дорогой, я ведь тоже не вчера родилась. Прекрасно понимаю, какой 'общественный резонанс' вызовет подобное известие. Любовная связь между учителем и учеником, несмотря на либеральность нашей эпохи, и сейчас в лучшем случае не приветствуется, а в худшем – жёстко порицается и карается соответствующе. Как ты метко подметил, колдуны, особенно консервативно настроенная их часть, с превеликим удовольствием вынесут историю на товарищеский суд, хотя, – подмигнув Эрику и вновь принимаясь за трапезу, – сами они далеко не ангелы. Правда, тут уже действует другой принцип – грешить втихую можешь, но принародно Гильдию не позорь! А поскольку для меня, как надеюсь, и для тебя, репутация – не пустой звук, кое-какие меры предосторожности я предприняла заранее. Короче, никто из присутствовавших на новогоднем вечере не видел нас вместе, и куда мы исчезли, тоже никому не известно. Поэтому расслабься и ешь спокойно, пока еда не остыла.

И впрямь, как гора с плеч. Почувствовав облегчение, Эрик одним махом смёл с тарелок и первое, и второе.

-Мне сейчас кажется, будто сплю и вижу себя в раю. Так не хочется просыпаться…

-Увы. Всем нам приходится раз за разом возвращаться к суровой прозе жизни. И даже чародеям неподвластно внести коррективы в сей непреложный факт. Но, с другой стороны, подумай сам – если бы не было горести расставаний, то не стало бы и радости встреч. Люди попросту надоели бы друг другу. И перестали бы испытывать какие-либо сильные эмоции при виде себе подобных. Вдохновляет такая перспектива?

-Не очень. Однако каким образом я вновь смогу появиться здесь? Нас, учеников, дальше второго этажа не пускают.

-Что-нибудь придумаем! – засмеялась Лайта. И их беседа плавно перетекла в другое русло.

Вернувшись в гостиную, Лайта извлекла из комода небольшую коробочку, внутри которой оказался перстень с бледно-зелёным камнем.

-Вот. Примерь. Ввиду изящных размеров ободка пришёлся он впору лишь на мизинец.

-А теперь аккуратно нажми на камень. Перстенёк исчез из виду? Чудесно. Теперь он станет нашим связным. Если захочешь встретиться со мной, сними его и одень вновь. А если я возымею желание тебя увидеть, пришлю телепатическое сообщение.

-Просто и гениально. Обещаю никому постороннему его не показывать и вообще сохранить наши отношения в тайне. Слово чести! Лайта в ответ лишь хмыкнула.

-Не спеши давать клятвы, которые могут лечь на твои плечи непосильным бременем. Просто реши, что для тебя важнее. Ну а сейчас – чем желаешь развлечься? Или устал гостевать, домой тянет?

-Вовсе нет, но… как бы кто из приятелей не хватился. Ещё панику поднимут…

-Понимаю. Пусть будет так.

На прощание они обменялись долгим многообещающим поцелуем, никто не спешил первым разомкнуть объятья. И почему прекрасными бывают лишь мгновенья, а времена невзгод и ожиданий могут длиться бесконечно?

Глава 39.

Едва Эрик успел, очутившись в своей комнате, переодеться и слегка привести в порядок внешний вид, как к нему без стука завалился Гека.

-Наконец-то! А мы тут тебя обыскались. Пропал куда-то с новогодней ночи, и никого не предупредил. Вначале думали – может, прогуляться куда решил, а как проснулся я, а тебя всё нет, тут уже не до шуток стало. Вроде вместе со всеми пошёл фокусы смотреть, а как представление закончилось, нет тебя нигде. Давай Фэна трясти – ты в зале оставался, куда Эрик подался, не видел случайно? Но тот, как выяснилось, со своей ненаглядной глаз не сводил. Вся команда всполошилась, пошли лес прочёсывать. До сих пор ищут, я откололся, сгоняю, мол, проверю – вдруг вернулся, незаметно проскочив мимо нас. Хотя мы внимательно осмотрели оба этажа замка и всю прилегающую территорию, особенно под окнами. Ты на будущее, если куда далеко и надолго собрался, предупреждай! А то вдруг мало ли что, небезопасно как-то нонче, шастают всякие с недобрыми намерениями. Осторожность и бдительность должны быть превыше всего!

Не желая прерывать эмоционально-возбуждённый монолог, Эрик терпеливо дождался, когда приятель возьмёт тайм-аут, чтобы немного отдышаться.

-Зря разволновались, ничего страшного со мной не произошло. Когда народ высыпал во двор, от свежего воздуха появилось у меня большое желание отлить. В замок тащиться облом, решил за кустики зайти, да не тут-то было – не у одного меня подобное желание возникло. Потому решил отойти подальше, да и заблудился – лес да лес кругом, никак в темноте правильного направления не найду. Устал в конце концов, прилёг под какой-то пальмой чудок передохнуть, да и вырубился. А как очухался, так и побежал в Штарндаль. Вот и вся история. Так что вы, братцы, погорячились, объявив всеземельный розыск.

-Здоров ты спать, однако. Да и как умудрился заблудиться на Санта-Ралаэнне, ума не приложу. Тут тебе не сибирская тайга! Такое лишь с большого бодуна возможно. А ещё на меня бочку катили за неумеренность в питие. Я даже на автостопе дорогу обратно нашёл бы! Ну ладно, побёгли наших обрадуем, да заодно отбой воздушной тревоги дадим. На выходе из замка они столкнулись с Фэном.

-Объявился? Я и говорил – не спешите бить в колокола, Эрик едва ли станет впутываться в сомнительные авантюры. Скорей всего, просто решил немного побыть в одиночестве вне унылых серых стен, поразмышлять о смысле жизни.

-Ты не представляешь, насколько близок к истине! Прикинь – действительно отдыхал на природе, только не философствовал, а преспокойно дрых. В то время как мы тут с ума сходили!

-Гека, в тебе пропадает талант актёра мелодрам. Такую патетичность даже в мексиканских сериалах редко встретишь. Неужели человеку нельзя на несколько часов выпасть из реальности?

-Так ведь подумал сразу – как бы тот изгой вновь не объявился, да под шумок новогодней неразберихи не утащил тебя! Гостей столько сбежалось – пойди догадайся, кто праздновать приехал, а кто злодействовать. Фэн! Наши случайно не на ту поляну рванули?

-Разделились. Туда пошли Жозе и Джо, а Олаф с девчонками обшаривают местность с тыльной стороны замка.

-Тогда мы попробуем разыскать парней, а ты разберись с остальными. Пусть прекращают поиск и возвращаются.

-Ладно. Как жаль всё-таки, что здесь не работают мобилы! Сколько проблем просто не возникло бы!

Зато появились бы другие, с долей злорадства подумал Эрик. Чего приятного, если телефон начнёт трындеть в самый разгар любовного свидания? Да и когда зело приспичит в туалет, тоже как-то не до дружеской беседы. Не очень много приятного орать по 'трубе' на шумных улицах, едва слыша ответ, или делиться личными секретами с несколькими десятками невольных слушателей в переполненных автобусах или вагонах сабвэя.

Разбежавшись, они направились каждый к своей цели. Отойдя подальше, Гека поделился с приятелем очередной сплетней:

-Фэн-то наш, как оказалось, парень не промах! Есть сведения из достоверных источников – остаток новогодней ночи провёл в номере Исикэ. Вместе с хозяйкой, разумеется.

Эх, знал бы ты, где на самом деле находился твой друг в первое утро нового года…

-И как, в вампира не превратился?

-Вроде нет, но вдруг там, как при обычной болезни, инкубационный период требуется? Нам надо как можно быстрее заполучить Экзорцизм! Хрен с Исикэ, главное – Фэна спасать нужно!

-По-моему, у тебя разыгралась фантазия.

-Смейтесь, смейтесь, зато потом спасибо скажете!

Спорить Эрик не стал, мыслями он ещё находился там, в башне, вместе с Лайтой. Интересно, чем занялась она после их расставания. Предаётся романтическим мечтам? Смотрит фильм или слушает музыку? Может, решила немного подремать или заняться медитацией? Кристалла в её апартаментах он не заметил, но это не означает его полное там отсутствие. Может оказаться и так, что Великие для восполнения запасов энергии пользуются совсем иными концентраторами. Как-нибудь при случае надо порасспросить. Когда таковой представится. И если представится…

Холодок неприятного воспоминания забрался змеёй в дремотную умиротворённость полуденного летнего сада. Тогда он попросту не обратил внимания, а теперь память услужливо вернула его на два часа назад. Два старинных лакированных стула с мягкой обивкой окружали её обеденный стол. Кухонька небольшая, и вполне логично убрать один из них, чтобы не занимал много места. Оставлять его имеет смысл, когда постоянно принимаешь гостей.

Иногда достаточно лишь прикоснуться к рычагу сомнений – и вот уже шестерёнки подозрительности крутятся сами собой, всё убыстряя обороты. Почему для своего новогоднего приключения она выбрала именно его? На курсе есть парни и симпатичнее, и умнее, и с куда лучше подвешенным языком, да и вовсе необязательно зацикливаться на учениках – вон сколько молодых Мастеров прибыло повеселиться. Что такого нашла она в нём, чего нет в других? Действительно ли понравился, или просто захотелось немного развлечься, нарисовать очередную звёздочку на любовном штурмовике? Для того ей даже не нужно пользоваться магией: при такой красоте и обаятельности только пальчиком помани – и любой будет у ног. Кроме неизлечимых импотентов, разумеется, но такого добра и даром не нужно. А вдруг сейчас она озабочена поиском очередной жертвы для приватного общения?

Правда, кое-что говорило против: если бы Лайта рассматривала его исключительно как 'мальчика на час', не стала бы дарить перстенёк. В том, что последний по-прежнему крепко сидит на его пальце, сомневаться не приходится – хоть и незаметен глазу, но тактильные ощущения вроде не обманывают. Если не считать вообще всё произошедшее одной большой галлюцинацией. Или сном, в котором он находится до сих пор. В последнем случае можно услышать 'умный' совет – ущипните себя побольнее и проснётесь. Едва ли стоит его слушать – в реальном сне человек себе не хозяин, а при наведённом мороке хоть обкусайся, не поможет. А если проверить, действует ли камушек? Вот Гека обалдеет, услышав, с кем он ведёт переговоры! Но нет, нельзя, раз слово дал. К тому же, вздумав без проблем отделаться от надоевшей игрушки, она попросту дала бы ему ложную память. Для Великого Мастера Духа подобное и впрямь как два пальца об…

Не заметив выступившего из-под земли корня, Эрик споткнулся и чуть не растянулся во всю ширь на усыпанной листвой и сухими иголками траве.

-Не спи на ходу! Или ещё под кайфом? Я минут десять талдычу новости, а ты только головой киваешь да улыбаешься.

-Прости, задумался слегка. Мы в правильном направлении идём?

-Куда положено! Почти дошли. Строенную пальму видишь? Самый надёжный ориентир, как я убедился. Сразу за ней направо, ещё метров двадцать, и мы на месте!

На поляне, ставшей когда-то трамплином для бегства зловредного чародея, не оказалось никого, и ничто не указывало на появление новых 'гостей'.

-Так они и станут ждать нас. Тем более даже не подозревая, что мы прибудем сюда.

-Должны были надеяться!

-Пошли Направленную Мысль. Вообще вспоминай время от времени, что ты будущий волшебник! Активнее пользуйся магией в повседневной жизни, дорогой товарищ!

-Точно. И как мы, дураки, не догадались сразу! Надо было прочесть коллективную молитву, ты бы нас услышал и сразу же появился бы!

Вот блин, подал, называется, идею. Теперь и не спрячешься никуда – в натуре звать начнут по телепатической связи. Интересно, заблокирует её амулет? Однако Лайта видела его, даже в руках подержала, и, раз сама предложила посылать телепатемы, угрозы им со стороны амулета не видела. В принципе, Направленная Мысль к агрессивным формам магии не относится, и потому логично защиту от нё не ставить – хотя смотря какие послания, есть и такие, получать которые вредно для здоровья. Но отфильтровать их, увы, может лишь адресат. Разве что по тональности их ауры, зависящей от того, желают тебе добра или зла, стараются ли подбодрить или насмехаются. Даже если внешне фраза выглядит нейтрально и произносится без эмоций. Тут есть над чем поразмышлять – если никто раньше этим не занимался, идея вполне может лечь в основу диссертации. Но вначале придётся покопаться в литературе – вдруг кто-то тебя опередил. Как на защите Баджи, когда кто-то из оппонентов упомянул про предшественников в нелёгком деле приручения обитателей морских глубин. А если проконсультироваться с Лайтой? Кому, как ни Великому Духа, знать, какие достигнуты успехи на передовых рубежах магической науки. Судя по обстановке её рабочего кабинета, она явно не замыкается в узколобом мирке полученных столетия назад знаний и бытовавших тогда же представлений о жизни. Может, даже найдутся какие-нибудь общие интересы…

-Задумался, куда они могли рвануть? Я тоже в сомнениях. Самое разумное, на мой взгляд, обозреть окрестности с высоты.

-Меня как-то не тянет лазать по пальмам.

-И не нужно. Вскарабкаемся на скалу, оттуда всё и увидим.

С ближайшего скального выступа, осмотревшись, они заметили две фигуры, медленно бредущие по берегу в полукилометре от них.

-Эй, Жозе! – во всю мощь глотки гаркнул Гека.

Его вопль услышали, хотя и не сразу верно определили направление, откуда тот исходил. Несколько раз оглянувшись, Джо указал спутнику на местонахождение друзей, и вскоре все четверо взяли курс на возвращение.

-Стало быть, отдохнул на свежем воздухе? – уточнил Жозе, хитро подмигнув. – Честно говоря, я иногда тоже ночую не у себя, сон на природе куда полезнее, чем в каменном мешке. Да и привычка сказывается – в Рио, ещё до Академии, я время от времени убегал из дому, поругавшись с родичами, и ночевал либо в парке, либо на пляже. Некайфово, правда, что народ мимо шныряет, спокойно спать мешает, иногда и полицейский патруль за жабры брал. Или москиты приставали кровушки пососать. А тут – красота! Ни полисменов, ни других вредных насекомых. Тебе самому как, понравилось? Не особо покривив душой, Эрик дал утвердительный ответ.

-А я вновь проверил ауру места, где был портал, – рассказал Джо. – По крайней мере, последние три дня там никто не появлялся.

-Даже так!

-Всё очень просто: поскольку летать человечество в массовом порядке пока не научилось, приходится передвигаться на своих двоих, попутно приминая траву, а ей это не нравится. И растения выражают недовольство изменением биоэнергетического поля вокруг них.

-И мы решили пройтись по побережью до Полигона, – подхватил Жозе. – А на обратном пути завернуть в деревушку – вдруг ты там в гостях засиделся.

-На будущее надо так: если кто-либо решил отлучиться надолго, пусть предупредит. Или хотя бы записку в дверях оставит.

-Так ведь я и не предполагал, что вырублюсь настолько.

-Непредвиденные случаи – тут ничего не попишешь, но если планируешь заранее, то мысль дельная. А ты, Гека, в следующий раз не паникуй – перепугал всех, особенно девчонок. Я понимаю, если бы Эрик неделю не показывался, а тут и суток не прошло.

-Да я как вспомню ту ночь в морозном лесу, когда меня чуть не утащили в земли неведомые, так сразу успокоиться не могу. Вдруг тот колдун, обломавшись тогда, страшную месть задумал! Надо быть начеку!

-Кончай пугать, делать ему больше нечего, как за малолетками гоняться. Небось забыл про нас давно.

-Не уверен. Злобные типы чаще всего мстительны. Пусть лучше я буду страдать мнительностью, чем из-за беспечности беда какая приключится.

Никто не стал возражать, и на некоторое время воцарилось молчание. Свернув на тропинку, ведущую напрямую к воротам Штарндаля, они вскоре заметили другую группу, бредущую навстречу.

-Эрик с нами, не ищите больше! – крикнул Гека издалека.

-Знаем! – отозвался Олаф. – Фэн рассказал уже. Правда, мы особо и не сомневались, что всё окончится благополучно.

Добродушно-спокойное лицо скандинава излучало полную в том уверенность, утихомиривая кипевшие вокруг страсти. Таисия, шедшая следом, напротив, была настроена по-боевому. Скорей всего, ей очень не хотелось после вчерашней пьянки вылезать на поисковые работы в лес.

-Объявился-таки, голубь ясный. Подойди-ка поближе, поругаю немного за непристойное поведение. Тоже мне алкаш выискался, с перепою ночующий где придётся. Ишь, в опилках весь! Дай-ка отряхну немного.

Принявшись лёгкими движениями ладоней сметать с одежды Эрика лесной мусор, Таисия неожиданно зашмыгала носом, усиленно втягивая воздух.

-Эге, братец, похоже, не один ты в кустах валялся, – еле слышно произнесла она.

-С чего ты взяла? – сдавленным голосом отозвался тот.

-Женщиной от тебя пахнет. Но не боись, если желаешь сохранить в секрете своё маленькое приключение, закладывать не стану. Но будь осторожен…

Долго шептаться означало привлечь внимание товарищей, потому Таисия, отодвинувшись на шаг и критически оглядев итоги своих стараний, громогласно объявила:

-Так-то лучше! Уже на человека похож!

-А теперь, господа, раз уж мы все тут собрались…

-Заодно и обсудим детали операции 'Кристалл ?2', правильно я угадал, а, Гека?

-Догадлив, как всегда. Я, конечно, могу ещё некоторое время протянуть без концентратора, но разве ж это жизнь?

-Ладно, раз обещали, то так тому и быть. Готовьте снаряжение, и в час 'Х' мелкими партиями собираемся на лестнице. До того момента кучковаться нежелательно, дабы не возбуждать подозрений. Если какие-то конкретные предложения и дополнения к плану – передаём по цепочке ближайших соседей. А сейчас разбегаемся – нас из окон Штарндаля видно прекрасно.

-Чем намерен заняться? – поинтересовался Гека на обратном пути.

-В душ пойду. А то ощущение, будто за шиворот пыль набилась.

-Хорошая идея. Хочешь, составлю компанию?

-Как пожелаешь.

Одежду тоже придётся в стирку, хоть и практически не ношеная. Уж если Таська учуяла ЕЁ аромат, то и кто-либо другой сумеет. Тася при всей язвительности всё же достаточно деликатна в вопросах личных отношений, и, если обещала, не разболтает. Хотя тет-а-тет не упустит случая дружески подколоть. Только бы Вин не узнала! Пусть и не давали они друг другу клятву верности, да и фактически разошлись в разные стороны, всё равно гложет чувство стыда перед ней. Куда проще, если бы она изменила первой. Но жизнь, как назло, редко предлагает простые решения.

Прикрывая за собой дверь, краем глаза Эрик обнаружил на столе предмет, которого там явно не находилось, когда они с Гекой рванули на поиски разбрёдшихся по острову друзей. Комната оставалась заперта – только что орудовал ключом, да и окно тоже. Оказалось – скатанная в трубочку записка, при прикосновении сразу же развернувшаяся.

'Приглашаю на ужин послезавтра. Если согласен, прикоснись камнем к бумаге'.

Подписи нет, но догадаться нетрудно, от кого. Однако как Лайта узнала, где он живёт?

Секунду спустя Эрик выругал себя за тупоумие: естественно, выяснила заранее, если безошибочно телепортировала его сюда, а не к кому-либо из соседей.

При касании камня записка мгновенно превратилась в облачко бледно-фиолетового пара. Вновь иллюзия, понял он, но очень искусно сработанная: пальцы отчётливо ощущали гладкую поверхность бумаги, и Эрик готов был поклясться на чём угодно, что без магометра никогда не отличил бы её от настоящей. Интересно, как ей удаются такие штучки – благодаря высокому колдовскому потенциалу или применению особых заклятий, не описанных в книгах? Каждый уважающий себя Мастер делом чести считал создать что-нибудь своё, эксклюзивное, и количество 'дополненных и улучшенных' версий общеупотребляемых заклятий намного превосходило совокупность канонических формул, служивших когда-то эталонами, а ныне, по представлениям реформистски настроенной части магического сообщества, в основном молодёжи, превратившихся в анахронизмы. Что поделаешь: учебники пишут и переписывают те, чья студенческая юность давно скрылась за горизонтом воспоминаний, закосневшие в материале, на котором когда-то обучались сами, не воспринимая перемен, случившихся в мире после того. По Уставу Гильдии на любую изобретённую формулу полагалось составлять бумагу с подробным описанием действия соответствующего заклятия и отличием от существующих прототипов. Однако многим колдунам было попросту лень заниматься крючкотворством, вследствие чего любое переиздание справочника формул автоматически оказывалось неполным уже в момент выхода в свет. О том изрядно переживал Мастер Халид, входивший в состав редакционной комиссии; Эрик не раз слышал, как тот призывал посетителей не забывать своевременно регистрировать свои открытия – не личной корысти ради, а исключительно для блага всей их организации. Почти несомненно, что и у Лайты есть в запасе незадекларированные разработки – её жизнерадостная натура как-то не вяжется с педантичным служением мёртвой духом бюрократической машине. Может, и его научит парочке подобных фокусов?

Глава 40.

-Как так не сможешь пойти? Без кого угодно я мог бы обойтись, но ты! Почему?

-Понимаешь, чувствую себя как-то немножко хреново… Приболел, наверное.

Для большего правдоподобия Эрик даже не стал умываться, и позволил себе роскошь валяться в постели с самого утра, приобретая помятость физиономии и нездоровую расслабленность тела.

-До похода ещё есть время очухаться. А если действительно серьёзно, пошли в медпункт к Фарзагу! Или нет, погоди, я приведу его сюда! Только этого не хватало для полного счастья.

-Погоди, не нужно. Немного отлежусь, надеюсь, всё пройдёт.

-А что болит-то? Может, и я чем сгожусь помочь.

-Да так конкретно не скажешь, общее состояние как будто съел какую-то гадость. Опять сначала ляпнул, а потом подумал, ещё больше раззадорив Геку.

-Слушай, а вдруг тебя кто потравить надумал? Всё-таки в столовой кормят нас не настолько плохо, чтобы реальное несварение заработать. Враги скорей всего постарались – решили, раз волшебство на нас не действует, пойдём другим путём. Ты ничего подозрительного из столовой не прихватывал? Еду на доступных местах не оставлял – типа на подоконнике?

-Вроде нет. Да успокойся ты, всё пройдёт, нужно просто немножко подождать. Обещаю – если вдруг резко поплохеет, постучусь в стенку. Вот тогда беги за Фарзагом!

-Уверен? Ладно, если что, сразу сигнализируй, не строй из себя супермена, которому любой токсин по барабану.

-Обязательно.

Убедившись в категорическом нежелании приятеля воспользоваться услугами лечебной магии, Гека ретировался, обещая заглянуть ближе к вечеру. И как теперь быть?

Чуть поразмыслив, Эрик определился с решением, к которому его невольно подтолкнули.

Вторая записка, присланная утром, просила быть в состоянии полной боевой готовности к пяти часам. Повалявшись ещё немного, наш герой принялся готовиться к свиданию, предварительно запершись на ключ и повесив снаружи бумажонку: 'Ушёл к врачу. Дверь не ломать!'.

Без двух минут пять голубоватое сияние наполнило комнату. Чуть промедлив, словно внутренне проверяя свою готовность к свиданию на трезвую голову, Эрик шагнул в портал.

-Соскучился? – игриво спросила Лайта, удобно расположившаяся в кресле. Привстав, она сделала шаг навстречу и тут же оказалась в объятьях нашего героя.

-Вот теперь вижу, что скучал, – промурлыкала она час спустя, когда жар взаимной страсти немного спал, уступив место приятному расслаблению тела и возвышению душевных порывов. – Чем займёмся, когда надоест валяться на перинах?

-Я хотел бы знать о тебе немножко больше. И, если честно, до сих не могу понять – почему именно я? Лайта от души улыбнулась.

-Как же я могла забыть, что мой бойфренд из России. Вы, славяне, очень любите во всём искать философский подтекст и изводить себя гамлетовскими терзаниями. Если бы существовал простой ответ на вопрос, почему ты любишь данного конкретного индивидуума, ничего божественного в том чувстве не осталось бы. Ведь не слагают же поэм о том, как человек умывается или отправляет естественные надобности. Вот понравился ты мне – и всё! А если серьёзно – есть в тебе качества, которые импонируют женскому сердцу.

-Какие же?

-Ишь какой хитрый. Попробуй сам сообразить. Если не получится – так и быть, подскажу. Но лучше, если справишься без посторонней помощи. Ведь и я тебе мила не только благодаря красивой внешней упаковке, правильно? За свою жизнь я повидала немало пар, про которые окружающие в один голос твердили – и что такого он в ней или она в нём нашли? Потому пусть уж лучше истинная любовь останется иррациональной вещью в себе, иначе мир наш сильно обеднеет. Насчёт же моей биографии – наберись терпения. Всю сразу вываливать не стану, и то ещё шокирую ненароком.

-Я постараюсь отключить рецепторы эмоций.

-Всё равно не стоит спешить. Ведь в женщине должна оставаться загадка, разве не так? – Лайта рассмеялась и игриво чмокнула его в щёку. – Иначе потеряется интерес для мужчин. А лучше всего, когда она вообще одна сплошная загадка. Тогда на всю жизнь обеспечена воздыхателями и почитателями её таланта. Если женщина умеет окружать себя ореолом таинственности, она уже в чём-то талантлива. Подобных красоток представители вашего пола называют роковыми, хотя я лично с таким определением не согласна. Рок – то, чего невозможно избежать или преодолеть при всём желании; фатум, как говорили древние – предопределённое богами не дано изменить смертным. Кармическое обязательство, как сказали бы просвещённые в нынешнюю эпоху. Стремление во что бы то ни стало обладать понравившейся женщиной к фатальным, как правило, не относится, если только не продиктовано отклонениями в психике. Прости, – неожиданно вздохнула Великий Мастер, – я иногда рассуждаю цинично. Что поделаешь, навидалась всякого. Никогда не причисляла себя ни к святым, ни к закоренелым грешникам. Моё кредо – делай людям добро, неси заботу и любовь, и небеса сами распахнут перед тобой двери. А на шипение ханжей, злобные пересуды и лицемерный яд льстецов-завистников можешь наплевать, просто игнорируй, не связываясь и не опускаясь до их уровня.

-У меня пока так не получается. Разве что магию брать в помощники.

-Не обольщайся по её поводу. Колдовство, бесспорно, способно значительно облегчить жизнь, если сумеешь разумно им пользоваться. Но для слабых духом оно – как наркотик, ощущаешь себя всемогущим, и на что угодно готов идти, лишь бы вновь и вновь чувствовать превосходство над другими. Пока рано или поздно не приходит горькая расплата. Однако давай не будем о скучном и грустном – жизнь прекрасна несмотря ни на что. Хочешь, для поднятия настроения посмотрим вместе какой-нибудь прикольный фильм? У меня неплохая подборка как классики, так и вполне современных, есть и которые только вышли на экраны кинотеатров. Ничего удивительного, я регулярно выбираюсь во внешний мир, заодно пополняя свою видеотеку. На свой вкус, разумеется; не знаю твои предпочтения, но, надеюсь, ничего особо извращённого в них нет. Что касается меня – терпеть не могу ужастики: не столько страшно, сколько противно, да и лишних отрицательных эмоций набираться ни к чему. В отличие от большинства женщин не особо жалую мелодрамы, тем более сериалы – чаще всего их герои мучаются надуманными проблемами и слишком уж фальшиво изображают страсть. Исторические картины уважаю – особенно те, где правда событий былых времён не искажена в угоду спецэффектам. Так же и боевики – смотреть можно, если сюжет не слишком банален, хоть какая-то изюминка есть, ранее не встречавшаяся. Ну а самая любимая тематика – фантастика, мистика и всё прочее в том же духе, особенно фэнтезийном.

-Я тоже люблю фэнтези, – кивнул Эрик. Жанр, к которому серьёзные продюсеры ещё в начале столетия относились со снисходительной улыбкой – подумаешь, детские сказки, то ли дело суперблокбастеры! – в последние два десятилетия буквально расцвёл: люди, уставшие от апокалиптических ожиданий, финансовых и духовных кризисов, зловещих новинок генетической инженерии и бесконечной гонки научно-технического прогресса, буквально накинулись на экранизацию старых легенд и произведений фантастов ХХ века.

-Эпизод III 'Эльфийских войн' – 'Месть тёмных эльфов' видел?

-Так ведь он только осенью должен был выйти в прокат. А мы с августа в Академии. Кто ж нам тут новинки показывать станет? У нас в релаксационной есть, конечно, фильмотека, но там старьё одно.

-Не плачь. Сейчас увидишь.

Они вернулись в гостиную и с удобством расположились на диване. Без предупреждения погас свет, и всё потонуло в бескрайней тьме космического пространства, озарённой лишь блеском бесконечно далёких звёзд. Прямо из-под ног стали появляться золотые буквы уплывающей вдаль надписи: 'Many thousand years ago, in the far star-clusters…'

Реалистичность трёхмерного воспроизведения картины покруче будет, чем даже в лучших кинотеатрах Голдтауна, подумал Эрик. Словно незримо находишься в самом центре событий. Суперсовременная аппаратура, причём искусно спрятанная или замаскированная. Или и тут не обошлось без волшебства? Он так и не решился спросить, а потом, увлечённый захватывающим сюжетом, и вовсе про то позабыл. Тем более ощущая возбуждающее тепло её тела – в особо напряжённые моменты жарких битв и коварных интриг она, ахая, инстинктивно прижималась к нему.

Но вот злодеи побеждены, в мире вновь торжествует добро (скорей всего, на время – иначе о чём снимать Эпизод IV?), и вновь космическое пространство с серебряной лентой финальных титров. Зажёгся свет, разрушая колдовское очарование виртуальной реальности, созданной профессионалами 'фабрики грёз' Сайприс-Гроув.

-Ну как, понравилось? – игриво спросила Лайта. Эрик, ещё находившийся под впечатлением увиденного, не раздумывая, кивнул головой.

-Два предыдущих эпизода я смотрел на домашнем видео, но в сравнении с сегодняшним шоу – как небо и земля! Антураж Алзиллиэ так натуралистичен, как будто именно там съёмки проводились. Пейзажи джунглей, архитектура жилищ, внешний вид их обитателей словно срисован с картинок, которые я видел в книге, посвящённой жизнеописанию эльфов и гномов. Неужели совпадение? Как-то не очень верится.

-А ты наблюдательный, однако. Раз так, открою небольшой секрет: на съёмках подобных фильмов частенько присутствуют наблюдатели от Гильдии, ненавязчиво предлагающие свои варианты сценария. А кое-кто из режиссёров и продюсеров в курсе её существования, они и снимают наиболее интересные и приближённые к реальностям Внеземелья фэнтезийные картины.

-Кто же?

-Ишь какой хитрый. Много будешь знать, скоро состаришься. Имена посвящённых, а тем более полноправных чародеев, живущих во внешнем мире, строго засекречены. Представляешь, какой поднимется гам, если человечество узнает о существовании содружества волшебников?

Ещё бы, подумал Эрик, любая жёлтая газетёнка, равно как и журнал, специализирующийся на скандальных репортажах и громких сенсациях, отвалят кучу бабла за историю о существовании острова, таинственным образом в середине XVII века исчезнувшего с географических карт, посреди которого расположился средневековый замок, населённый колдунами. Особенно если подкрепить её реальными именами из библиотечного списка, распечатку которых предложила уничтожить Таисия. Так ведь при желании и возможностях, даруемых современной техникой, копий можно наделать – сколько душа пожелает. Но едва ли деньги те пойдут впрок – скорее гарантируют повторение судьбы Иуды, которого даже запоздалое раскаяние не избавило от вечного презрения. И, чтобы уйти от неприятных мыслей, вернулся к обсуждению увиденного.

-Послушай, Лайта, раз уж о том зашла речь, хочу спросить: а тёмные эльфы реально существуют, или они всего лишь удачно придуманные литературные персонажи? В той книге про них вообще не упоминалось.

-Хороший вопрос… на который едва ли кто-либо даст тебе однозначный ответ. Официальная точка зрения политической верхушки Алзиллиэ уж тысячелетие неизменна – доказательств существования таковых не имеется. Сёстры Деспаниаль пугают ими верующих: мол, тёмные эльфы – палачи Гухриалла, эльфийского ада, куда после смерти попадут души грешников, отвергнутые Иллаимэль и не обрётшие слияния с природой. В народе, однако, бытует немало преданий о злобном племени арвуроэсс, обитающем под землёй и лишь в безлунные ночи выбирающемся на поверхность. И горе тем, кому не повезёт попасться им на глаза. Кто они по сути своей – единого мнения нет даже у эльфов. Одни полагают, что арвуроэсс – одичавшие дикари, отличающиеся патологической кровожадностью и практикующие эльфоедство. Другие считают их потомками тёмных колдунов и их приспешников, объявленных вне закона после Дня Великого Разъединения. По мнению третьих, арвуроэсс и вовсе живые мертвецы, навроде наших вампиров. Так или иначе, но громадная территория на юге от Биламаата, огороженная реками Юмиэмь и Хилиоу, где, если верить легендам, они обитают, издревле читается проклятым местом. Растения там сочатся ядом, животные злобны и непредсказуемы, и даже сам воздух пропитан гнилью. Немало смельчаков, забиравшихся туда, обратно не возвращались, и постепенно эльфы привыкли обходить ту мрачную землю далеко стороной.

-Научно выражаясь, очень похоже на геопатогенную зону. Тогда, получается, тёмные эльфы – мутанты?

-Не исключено. В языке остроухих, правда, такого термина нет, имеется лишь словечко 'нуенимилл', которое дословно переводится двояко: 'ко злу изменённые' либо 'злом изменённые'. Одно время некоторые горячие головы из числа молодых Мастеров предлагали организовать туда экспедицию, но верховные решили не торопить события. На старушке-Земле тогда хватало своих проблем, не до внеземельных было. Так и отложили в долгий ящик. Но кто знает, вдруг кому-либо из твоих однокурсников повезёт сорвать покров тайны существования арвуроэсс.

-May be. Кое-кто из моих приятелей регулярно берёт в библиотеке литературу по Внеземелью. Я и сам не прочь побывать на Алзиллиэ – но без экстрима, просто любопытства ради поглазеть на тамошних жителей и их достопримечательности. Лайта задумалась.

-Дело серьёзное. Учеников в инопланетные экспедиции в принципе отпускают очень неохотно, только с особого распоряжения руководства и обязательно в сопровождении опытных Мастеров, не понаслышке знакомых с условиями обитания и обычаями аборигенов. Надо хорошенько обмозговать, как без проблем сделать такое исключение. А пока пойдём-ка ужинать. На этот раз голема звать не стану, сама кой-чего приготовила. Надеюсь, придётся по вкусу.

Стол к их появлению оказался уже сервированным – очевидно, Великий Мастер постаралась заранее. Осталось лишь красиво наполнить содержимым тарелки и бокалы.

Блюдо из обжаренных до хруста тонких ломтиков мяса со спагетти, обильно приправленных экзотическими специями, и впрямь оказалось отменным, правда, довольно острым, вполне в духе кулинарных традиций южных народов. Эрику с непривычки пришлось обильно запивать его белым вином; других средств утоления жажды на столе не оказалось, а попросить взамен стакан чаю, сока или обычной воды он не решился, боясь обидеть радушную хозяйку. Горячительное, однако, подвигло наконец сделать признание:

-Спасибо за угощение. В жизни не ел ничего вкуснее! Как жаль, что не могу задержаться в гостях надолго…

-Что-то случилось?

-Ничего страшного, просто у моего друга сегодня день рождения, и он собирает компанию отмечать его. Если не приду, сильно обидится – мы земляки. Я вначале думал – отпразднуем днём, а он решил приколоться и созывает всех к полуночи. Такая вот накладка приключилась.

Лайта испытующе посмотрела на него, но не стала подвергать сомнению правдивость сообщения.

-Ладно, расслабься. Я прекрасно понимаю, насколько важную роль играют друзья в жизни мужчины. Главное – чтобы они не заслонили собой всё остальное. Так что насильно удерживать не стану. Но в таком случае с тебя штрафной. Согласен?

-Да.

И, не сговариваясь, они одновременно встали из-за стола и направились в спальню.

Глава 41.

-Долго, однако, тебя в лазарете продержали. Я раза три выглядывал, смотрю – записка всё торчит, и дверь на замке. Уже собирался на второй этаж прогуляться.

-Так я не сразу туда пошёл. Вначале в библиотеку заглянул, с Мастером Халидом по душам поболтали. И только потом к Фарзагу.

Логика сочинённой на ходу версии хромала на обе ноги. Будь он серьёзно болен, ему было бы не до библиотеки, и уж тем более не до философских бесед. К счастью, Гека, проглотив информацию, тщательно переваривать её не стал, сразу же перейдя к цели своего визита:

-Судя по виду, тебе явно полегчало. Теперь-то, надеюсь, не откажешься совершить вместе с нами увлекательное турне по подвалу.

-С удовольствием. Теперь нет никаких преград для составления вам компании.

Вот тут уже правда на все сто процентов. Заметить двусмысленность Гека не мог в принципе. Однако опасность подстерегала и с другой стороны, откуда Эрик её не ожидал:

-Замечательно. Значит, так: собираемся примерно через час. На лестнице, внизу которой Олаф тогда дверь в подвал отпирал. И поодиночке, чтобы внимание не привлекать. Джо днём опять почувствовал невидимое наблюдение. Раньше я отмахивался от подобной мистики, но после того, как он предсказал появление инопланетной крапивы… Эй, погоди-ка! Да от тебя алкоголем несёт! Ну-ка, признавайся, где умудрился нализаться?

Ну вот, приплыли. Сначала Таська, теперь Гека. Рано или поздно они его возьмут за жабры. Придётся почаще пользоваться дезодорантами, а заодно освежителями дыхания. Беда лишь в том, что подобные безделушки не входили в число вещей, необходимых для жизни – по мнению начальства, разумеется. И потому студенты ими не снабжались. Можно, конечно, сделать спецзаказ мистеру Фиттиху – но как-то нет пока желания выслушивать ехидные комментарии. А до каникул ещё так далеко… Или воспользоваться заклятием, отбивающим запахи – правда, формула его Эрику нигде не попадалась.

-Там, куда ты меня отправил. Фарзаг тихо сам с собой отмечал какую-то национальную годовщину, и очень обрадовался моему появлению. Наверное, узрел в моём лице подходящую компанию. Уговорил-таки выпить разведённого медицинского спирту, иначе никак отпускать не хотел.

-Э, брат, с такими успехами в деле борьбы с зелёным змием путём его планомерного уничтожения ты к концу четвёртого курса точно алкашом станешь.

-Хорош каркать. На нашей исторической родине, как известно, на халяву пьют даже трезвенники и язвенники.

-Да ещё и уксус сладкий. Между прочим, один мой бывший одноклассник утверждал: если в пищевой уксус добавить достаточное количество сахара, то получающийся напиток будет не только пригодным для питья, но и приятным на вкус.

-У того товарища явно железобетонная глотка. Или вместо желудка – универсальный поглотитель. Или и то, и другое вместе. Ты сам хоть пробовал такое пойло?

-Не! Разве я похож на извращенца? Короче, я за тобой забегу, смотри, больше не убегай!

-Расслабься. Дальше кабинета особого назначения никуда не собираюсь. Так что если вдруг меня в комнате не окажется – уж минутку-то подождать сможешь?

-Исключительно ради тебя. Никого другого не стал бы!

-Спасибо и на том. Ладно, заваливай, как будет пора.

К моменту, когда они отправились навстречу новым приключениям, коридорные лампы уже перешли на ночной режим освещения, достаточного лишь чтобы не заплутать в тёмных коридорах. По рассказам старожилов, во времена, когда здесь ещё никакой Академией и не пахло, ночами первый этаж вообще погружался во тьму – големам освещение ни к чему, а ежели кому из чародеев приспичит, так какие проблемы персональный факел зажечь?

Но то – профессиональные колдуны, а у них, учеников, пока, как говорится, и трубы пониже, и дым пожиже. Потому, не полагаясь на волю случая, их компания заранее запаслась свитками. Багаж Эрика, как всегда, состоял из фонарика и магометра, а Гека тащил несколько скомканных пакетов и моток бельевой верёвки. Вдруг не только кристалл упаковывать придётся, но и ещё чего-нибудь интересное?

Большая часть их друзей уже тусовалась на месте сбора, отсутствовали лишь Джо и Лиэнна. Кто-то из пришедших даже успел поработать Иллюзорным Ключом: дверь в цоколь была приоткрыта.

-Джо сейчас подойдёт. Как только трубку докурит, – успокоил Геку Фэн в ответ на пожелание узнать, куда запропастились недостающие члены команды.

-Нашёл, однако, время. Он же целый час может философствовать, не выпуская её изо рта! Ещё забудет про наше предприятие.

-Не должен. Сказал, что желает вопросить духов, насколько удачной будет сегодняшняя экспедиция.

-Лучше бы поинтересовался у них, где находится тележка с кристаллами. А уж добиться благосклонности госпожи Удачи мы и сами как-нибудь сумеем. Правда, Жозе?

-Канэчна! – без тени колебаний подтвердил тот. – Если человек настойчив и не пасует перед неудачами, то добьётся своего. Пусть не сразу, но обязательно!

-Вот! – назидательно поднял вверх указательный палец Гека. – А с Лиэнной чего?

-Я её предупредила, – недовольно отозвалась Таисия.

-Тогда подождём ещё немного. Где-то минут через пять объявился Джо.

-Ну как, благословение свыше получено? – тут же атаковал его Фэн. Джо задумчиво посмотрел куда-то поверх голов и ответил не сразу.

-Духи предков сказали так: что ищете, найдёте. Но опасайтесь идущей следом тени.

-Это как? – недоумённо уставился на него Жозе.

-Без комментариев. Сообщить какие-либо подробности предки не пожелали. Так, впрочем, было всегда; расшифровкой получаемых сообщений для жаждущих знать истину соплеменников занимались шаманы. Но я не владею их умениями и способностями, а потому могу лишь дословно передать послание из астрала.

-Ну и фиг с ним! – беззаботно махнул рукой Гека. – Главное, у меня наконец-то снова будет кристалл!

Эрик непроизвольно скосил глаза вниз. Световой шар, неподвижно висевший в воздухе над приоткрытой дверью, создавал у их ног причудливую картину чередования светлых и тёмных пятен, однако каждый из присутствующих мог похвастаться персональной тенью. Может, голос свыше имел в виду нечто иное, а Джо не так его понял? Но как проверишь?

-Значит, будем посматривать друг за другом! – весело отозвалась Таисия. – Кто перестанет её отбрасывать, того отправим домой. Или на поиски.

Оптимизм землячки несколько развеял напряжённую атмосферу, и народ принялся мигрировать в цоколь, оглядываясь по сторонам.

-Погодите! – окликнул их Олаф. – Лиэнна ещё не пришла!

-Семеро одного не ждут, – неожиданно резко отозвалась Вин, в спорных ситуациях обычно хранившая олимпийское спокойствие. Никто, впрочем, не удивился: об их, мягко говоря, прохладных чувствах друг к другу знали все. Робкие попытки примирить девушек, предпринимавшиеся время от времени, до сей поры не возымели успеха. Эрик не вмешивался, усматривая немалую долю в том своей вины, и сомневаясь, что его дипломатических талантов окажется достаточно для решения столь деликатной проблемы – как бы в итоге ещё больше не навредить.

Которая в свете случившегося за последние тря дня вообще показалась далёкой и незначительной. Однако чтобы сгладить ситуацию, ему пришлось сделать ход конём:

-Давайте вначале решим вопрос: если угроза, о которой предупредил Джо, достаточно реальна, то кому-то вновь становиться на стрём.

-Но кто из нас справится с астральной сущностью? – резонно усомнилась Сюэ.

-Я смогу! – с вызовом бросил Жозе. – Если она бесплотна, то и вреда от неё никакого, а если реальна, так у меня тоже кое-что найдётся!

В знак серьёзности своих намерений он продемонстрировал взятую наизготовку фомку.

-Против лома, как известно, нет приёма. Но колдун едва ли попрёт в рукопашную, – усмехнулся Гека. – Поэтому возьми мой амулет – глядишь и пригодится.

-А заодно и свиток Сверхчувствительности, – добавил Фэн. – Тогда уж точно никакой злыдень незаметно подкрасться не сможет.

-Спасибо, амигос. Будьте уверены: костьми лягу, а вражью рать не пропущу. Только через мой труп!

-Если их окажется слишком много, не геройствуй, а зови на помощь, – благоразумно предложил Олаф.

-Обязательно. Свистну так, что потолок обвалится!

-Можно и вполсилы: эхо в здешних краях гулкое, сразу донесёт тревожную весть. Но лучше, если её вовсе не будет.

-Ждать дальше не имеет смысла, – критически заявила Таисия, взглянув на часы. – Раз нет желания, силком тащить никто не станет. Идём!

Окрыление возможностью вскрывать дверные замки прошло у первой же двери, которую они решили 'попробовать на зуб' – заклинание упорно не желало работать, даже объединёнными усилиями всей команды. Олаф озадаченно уставился на замочную скважину.

-В мемуарах Фюсена не упоминалось о каких-либо ограничениях в действии Ключа. Тут что-то не так…

-Антимагическая защита? – предположила Вин.

-Очень даже вероятно. Тогда пусть магометр скажет своё веское слово!

-будь здесь Жозе, наверняка предложил бы пнуть посильнее, глядишь, сезам и откроется, – ехидно вставил Гека.

-Опять фиолетовые полосы. Что за волшебство такое хитроумное, никто случайно не в курсе?

-Кстати, давайте взглянем на тот люк изнутри, который заперт аналогично. Вдруг найдётся разгадка?

-Разумно. Если только мистер Фиттих не додумался запереть склад под тринадцатой.

Отойдя немного, они услышали голоса, доносящиеся со стороны лестницы, а вслед за тем – звук торопливых шагов.

-Простите меня, пожалуйста! Эстер не вовремя в гости заявилась, никак её выставить не могла, – зачастила Лиэнна ещё издалека. – Совсем замучила болтовнёй ни о чём. Да вдобавок в парадной зачем-то тусовались Исикэ с Мэппой, пришлось иллюзию накладывать, чтобы мимо них незаметно проскочить. Оттого и опоздала. Надеюсь, самое интересное у нас ещё впереди?

Гека незаметно одёрнул Эрика – не в лицо ей смотри, а под ноги, куда обратила взор уже добрая половина их товарищей. И немудрено: мягкий, слегка пульсирующий свет Факела словно огибал фигуру англичанки со всех сторон, не оставляя места даже намёку на тень. Первым опомнился Фэн.

-Конечно, Лиэнна, присоединяйся. Ты ничего не потеряла. Единственное наше достижение на данный момент – убедились, что далеко не все здешние замки поддаются Ключу. Сейчас за разгадкой идём на склад, в потолке которого заклиненный люк. Хотим взглянуть на него изнутри.

-Таис, попробуй увести её вперёд, мы с приятелями обсудим кой-чего, – потихоньку шепнул землячке Гека.

-Лады. Но без рукоприкладства, поняли? Пока твёрдо не будем уверены, что она не та, за кого себя выдаёт.

-ОК.

-Согласно законам физики, непрозрачное тело не может не являться преградой для квантов световой энергии, а значит, должно образовывать некое пространство, им недоступное, – попытался Олаф подвести научную основу.

-Сильно прозрачной я бы её не назвал. Иначе увидели бы, какого цвета у неё трусики.

-Без пошлостей можно? – возмутилась Вин. – Мне никакого интересу нет знать, что у неё под юбкой.

-А вдруг она и есть Тень? А Лиэнну усыпили и подменили иллюзорной копией, чтобы выведать наши планы.

-Надо как-то её испытать. Какие предложите идеи?

-Есть магический тест на определение степени фантомности. Но деталей не помню.

-Бесплотность проверить не проблема. Сейчас как попадётся прутик подходящий, так и ткнуть легонько: пройдёт насквозь – значит и вправду Тень. А если взвизгнет – принесём извинения.

-Таська просила грубых мер не применять.

-Тогда можно ласково – за талию приобнять, например.

-Вы опять? – зашипела Вин. – Тогда мне проще сделать ей подсечку: если свалится, значит, настоящая.

За переговорами они не сразу заметили, как шедшие впереди девушки скрылись из виду, растворившись в темноте: факел, сотворённый Фэном, не удалялся далеко от своего создателя, но у Таисии остался фонарик Эрика, и потому потеряться в принципе они не должны. Но не о том следовало волноваться…

Пришлось ускорить шаг. Одна из дверей приоткрыта, скорей всего они там. Едва завернув за дверной косяк, Эрик убедился в преждевременности их опасений: Таисия и Лиэнна живо обменивались комментариями, но главное – теневые силуэты обеих четко отпечатались на стене, противоположной входу.

На минуту повторилась немая сцена – к такому повороту событий никто не оказался готов. Таисия, единственная, чья физиономия выражало скорее ехидное торжество, чем растерянность, под конец насмешливо заметила:

-Ну, чего уставились, будто узрели чудо массового перевоплощения? Тут есть вещи, куда более достойные нашего внимания.

Глава 42.

Проводив друзей, Жозе вскоре заскучал. Его живая натура не позволяла долго находиться на одном месте, особенно если нечем занять себя. Да и время позднее – присядешь отдохнуть, не успеешь оглянуться, как задремал. Но коли сам вызвался на шухер, спать нельзя ни в коем разе – случись нападение, товарищи сочтут его предателем. Там, где он родился и провёл большую часть жизни, иудина печать ничуть не лучше клейма опущенного. Хорошо, Гека догадался оставить амулет – сонное очарование ему теперь не страшно, а с природной тягой к ночному отдыху как-нибудь справимся.

Минуты текли одна за другой, а друзья всё не возвращались, даже огонька их не видно – коридор цоколя, примыкающий к лестнице, погружён в абсолютную тьму. Если их не будет слишком долго, придётся идти на поиски, а значит – зажигать собственный Факел, которого надолго не хватит. Слабовато у него пока выходит стихийная магия, не зря тот приятель дона Мануэля, Хорхе, кажется, его звали, предупреждал: потенциал слабоват, пусть и повыше, чем у обычных людей, однако придётся изрядно потрудиться, чтобы стать дипломированным чародеем. Испытывая в душе жгучее желание быть не хуже других учеников, он всеми силами старался освоить премудрости науки волшебства. Особенно тяжело давалась медитация – привыкши постоянно находиться в движении, ему физически не удавалось неподвижно высидеть перед кристаллом больше пяти минут, а затем подступала нужда размяться и отвлечься на другие дела. Всё же определённых успехов в 'работе над собой' он добился – теперь иногда получалось, не прерываясь, медитировать целый час!

Однако мучиться от безделья на пятачке размером с лестничный пролёт немногим приятнее, чем пялиться в светящийся кристалл, сохраняя неподвижность. Джо в прошлый раз нашёл выход – стащил из Гекиной комнаты книгу. Может, и ему сгонять к себе? Далековато, правда, даже если бегом – на несколько минут пост придётся оставить, а по закону подлости именно в такие моменты все неприятности и происходят. С другой стороны, вроде тихо кругом, даже голем-уборщик, покрутившись с пылесосом в коридоре, убрался восвояси. Так что если по быстрому – глядишь и обойдётся, никто ничего не заметит. Вначале хотя бы до парадного, посмотреть, не толчётся ли там кто, и если нет – тогда можно и дальше.

Но далеко уйти не удалось – сделав несколько шагов, он наткнулся на ощущение опасности. Ещё в Рио Жозе привык доверять шестому чувству, пару раз выручавшему из попадания в очень неприятные ситуации. Отступив к лестнице, он вытащил из кармана свиток Фэна – проверим, не обманывает ли оно на этот раз.

Как выяснилось, нет – в воздухе словно разлилось предчувствие надвигающейся беды. Как у оленя, пришедшего на водопой и в отражении водной глади заметившего притаившегося в ветвях леопарда. Нечто невидимое двигалось по коридору навстречу, распространяя вокруг себя флюиды ужаса. К счастью, не настолько сильные, чтобы сломить волю или парализовать тело. А потому пусть только приблизится – мало не покажется. Бей первым – так учили его когда-то заматеревшие в уличных драках старшие товарищи. Иначе серьёзно рискуешь здоровьем, а то и жизнью. И немало случаев убедиться в их правоте представилось ему с тех пор.

Как только загадочный объект достиг верней площадки лестницы, Жозе выбросил вперёд руку с зажатой в ней фомкой. Удар пришёлся в нечто мягкое, скорее даже жидкое, никак человеческую плоть не напоминающее. Тем не менее цели он достиг: существо, не издав ни звука, ринулось наутёк, и одновременно пропало ощущение нагнетаемого страха.

Уф-ф, вот теперь можно слегка расслабиться. Всё-таки не зря не спешил покидать пост.

Тем временем его приятели, осмотрев нижнюю сторону крышки люка и окончательно убедившись, что неведомое заклятие держит его покрепче железных засовов, переключились на бурые пятна, изобильно усеявшие пол.

-В прошлый раз их тут точно не было. Иначе заметили бы!

-Ясен перец. На краску, однако, не очень похоже.

-Неужели кровь?

-От случайных порезов так при всём желании не наследишь. Разве только кому-то приспичило свежевать здесь свинью или бычка.

-Не самое подходящее место для подобного занятия. Ни тебе разделочного стана, ни мясницких ножей, ни крюков для подвешивания туш. Разве что магией.

-Типун тебе на язык. Не хватало ещё, чтобы здесь живодёры завелись.

-Расслабься: скорей всего, тут вовсе не кровь. Всё равно без реактивов нельзя сказать наверняка, чем набрызгали.

-Может, вот этим? – предположил Фэн, демонстрируя пузырёк, на треть заполненный вязкой красно-коричневой жидкостью.

-Где ты его нашёл?

-В углу, за мешком с ватой. Сразу подумал – вот вещь, которой не место на складе сантехники.

В числе прочих находку осмотрел и Эрик. Аккуратный флакончик толстого стекла с полированными гранями и тщательно пришлифованной крышкой, отдалённо напоминающий флягу с эссенцией очарования, слегка опустошённую ими в музее.

-Дай-ка понюхаю, чем внутри пахнет, – вскинулся Гека, но тут же получал по рукам от землячки.

-Обалдел совсем, да? А если там цианид? Вдохнёшь и не выдохнешь. И думать не смей!

-Но разве на пузырьке нет даже намёка на содержимое?

Увы. Обрывок этикетки потемнел от времени, а надпись на ней, похоже, выцвела ещё раньше.

-Меня терзают смутные сомнения, – начал Олаф, но Гека опередил его:

-Точно! Алхимическая лаборатория! Как пить дать, оттуда! Нужно проверить!

-Почему бы и нет. Здесь нам всё равно делать больше нечего – по крайней мере, пока не найдём нейтрализатор заклятия, запирающего люк.

Перед уходом Фэн вернул флакончик на место. Прихватить с собой желающих не нашлось, а бросать где попало не рекомендовалось условиями соблюдения конспирации.

Лабораторию по-прежнему скрывала иллюзия каменной стены (самовосстанавливающийся фантом, прокомментировал Джо), но на сей раз мучиться снимать её не стали, открыли дверь на ощупь.

Даже мимолётного взгляда оказалось достаточно, чтобы заметить изменения, произошедшие с момента их предыдущего визита. И первое, что сразу бросалось в глаза – количество банок с алхимическими ингредиентами и посуды для их трансформаций заметно уменьшилось. В числе прочих исчез и брусок из жёлтого металла, который так мечтал приватизировать Гека.

-Вот это да-а… И сюда добрались, гады.

-Давайте уточним сразу: никто из нас случайно не растрепал тайну существования лаборатории? Ответом стало молчание.

-Значит, кому-то повезло случайно на неё наткнуться.

-Или он повторил наш логический путь.

-А вдруг то был мистер Фиттих? – неуверенно предположила Сюэ.

-Хм. В роли завхоза он, конечно, имеет моральное право заглядывать в любое помещение замка. Однако есть тонкий нюанс, вызывающий сомнения в справедливости данной версии. Обратите внимание: осколки реторты, которую мы тогда грохнули, небрежно задвинуты в угол, чтобы не мешались под ногами. Но разве рачительный хозяин станет так поступать? Обязательно уберёт стекляшки – о них же порезаться можно!

-Да и сомнительным кажется, чтобы наш многоуважаемый комендант вдруг ни с того ни с сего увлёкся алхимией. Скорее кто-то из воспитанников Академии постарался.

-И хорошо ещё, если он разбирается в алхимической премудрости, знает состав и назначение собранных здесь экспонатов. А если нет? Ещё отравит кого-нибудь или сам пострадает.

-Вроде все наши однокурсники пока пребывают в добром здравии. Про сильно больных я лично не слышал.

-Значит, тот товарищ не из дилетантов. Или свистнул здешнее добро не для личного пользования, а по чьему-то заказу.

-Не хватало нам, чтобы кроме коллекционера тёмных артефактов тут ещё и любитель сушёных жаб объявился. Что-то мне всё это очень не по душе.

-Жаль, нельзя установить, какие именно реагенты пропали. Опытный спец помог бы разобраться, для чего конкретно они могут понадобиться.

-Предлагаешь подключить Тима? Так, может, он их и похитил!

-Я забегал к нему сегодня, но ничего подозрительного в его комнате не наблюдал, – заметил Олаф.

-Так он и выставит их напоказ. Нужно действовать тонко – войти в доверие, завести дружеский разговор на нужную тему, глядишь, потихоньку расколется.

-Для этого хорошо бы иметь представление о методах работы химикусов древности. Более серьёзные, нежели байки о варке золота из свинца и поисках философского камня.

-Эрик, подыщешь какую-нибудь книжонку для ликбеза?

-Постараюсь. Мне и самому вдруг стало интересно.

Гека тем временем снял с полки банку с лимонно-жёлтым порошком и полустёртой надписью 'Sulphur depuratum' на этикетке.

-А вот и сера. Именно она пригодилась бы Тиму для изготовления пороха.

-Алехандро не одобрил бы его производство из нелегально добытых материалов. Слишком правильный. Наверняка уже накатал официальное прошение выдать всё необходимое для проведения торжественного салюта.

На минуту воцарилось молчание. Кто-то обдумывал увиденное, другие осматривали содержимое полок и шкафов. Гека, залезший в ящик под столом, внезапно с криком отдёрнул руку, выронив зажатый в ней предмет, оказавшийся человеческим черепом.

-Фу-у, ну и гадость. Думал, шар фарфоровый, а оказалось вон чего. Аж противно.

-Ничего удивительного, – пожал плечами Олаф. – Толчёные кости, насколько я знаю, частенько использовались в алхимических экспериментах.

Эрику сразу же вспомнилась репродукция 'Алхимика' на собственном гримуаре и, сочувствуя другу, он возразил:

-Костная мука – куда ни шло, она даже в пищевой промышленности применяется, но черепок – совсем другое дело! Он куда более уместен в ритуалах чернокнижников.

-В былые времена не особо заморачивались отделением мух от котлет, и любители алхимических трансформаций в поисках сакральных знаний не гнушались вызывать демонов и устраивать жертвоприношения. Помните историю Жиля де Рэ, в XV столетии являвшегося маршалом Франции, знаменитой Синей Бороды? Вот классический пример того, как бравый вояка и неплохой в принципе человек, загоревшись идеей всенепременно отыскать философский камень, постепенно скатился до якшания с нечистью и избиения младенцев. Цели своей так и не достиг, зато навеки заслужил репутацию отпетого мерзавца.

-История, увы, знает немало примеров, когда во имя великой и даже в чём-то благородной цели приносились в жертву целые народы. Однако, господа, по-моему мы слегка заболтались. А нам ещё кристалл разыскать трэба.

-Да и жутковато здесь становится. Гека, убрал бы ты свою находку на место, а то ощущение, словно он за нами наблюдает.

-Да ну его, у меня от него до сих пор мороз по коже. Пусть лучше бдит за лабораторией, глядишь, напугает воришку.

После недолгих препираний Фэн, вооружившись тигельными щипцами, засунул череп обратно в ящик.

-Жаль, нельзя замок повесить понадёжнее.

-Ага, а ключ чтобы только у нас был. Едва ли это остановит похитителя. Давайте лучше проявлять побольше бдительности. Рано или поздно он выдаст себя.

-Короче, если, заглянув к кому-либо в гости, вдруг обнаружите на полке банку с подозрительным содержимым, или почуете запах, несвойственный человеческому жилищу, не подавайте виду! Лучше не мешкая сообщите остальным!

-Обязательно. Но теперь давайте постараемся не отклоняться в сторону, пока не найдём то, за чем шли. Иначе до завтрака провозимся тут. Да и Жозе небось уже устал стоять на посту.

-Лишь бы не заснул. А то будет как в прошлый раз.

На развилке, под бдительным оком казавшихся спящими горгулий, остающихся совершенно равнодушными ко всему не связанному с попытками вторжения в Подземелье, они ненадолго остановились – обсудить, в каком из трёх коридоров наиболее вероятно нахождение заветной комнаты с тележкой, доверху набитой кристаллами.

-Ну, Гека, выбор за тобой. Положись на интуицию и командуй парадом.

-Увы, моё шестое чувство не настолько развито, чтобы лечь на него верхом, и пусть само везёт, куда надо. Тут я полный пас. Разве что Джо подсобит слегка.

-Не возлагай на меня больших надежд, – покачал головой потомок краснокожих. – Ауру живых существ я ещё способен уловить, и если бы ты разыскивал сбежавшего домашнего любимца, думаю, смог бы подсказать, за какой из дверей он прячется. Но неодушевлённые предметы вне моей компетенции.

-Вещь, не испускающую никакого излучения, даже Гроссмейстер не обнаружит, – усмехнулась Таисия. – Осваивай, земеля, Золотую Рыбку. Тогда не придётся шляться ночью по стрёмным закоулкам Штарндаля.

Заклятие телепортации требующегося колдуну предмета или субъекта 'прямо в руку заказчика', в просторечии именуемое шутниками Золотой Рыбкой, любили маги-сибариты, предпочитавшие, чтобы гора шла к Магомету, а не наоборот. Однако частенько срабатывало оно не так, как хотелось бы, особенно если чародей забывал конкретизировать своё пожелание.

-В следующем семестре – обязательно! – оценив юмор, ответил Гека. – А сейчас давайте туда, где комната с портретами. Сдаётся мне, и повозка с кристаллами должна находиться неподалёку.

-Логика не очень просматривается, но будь по-твоему.

Внимание их привлекла первая же дверь, из-за которой, если немного прислушаться, доносилось негромкое ровное гудение. В прошлый раз они прошли мимо – слегка дёрнув за ручку и убедившись, что она заперта. Однако теперь ни магические, ни вполне привычные им механические запоры не сдерживали её. Убедившись в том, студенты отступили назад, пытаясь оценить степень опасности, которую может представлять источник странного гула.

-Там работает какая-то машина, причём довольно мощная. Или их несколько, – предположил Олаф. Гека отважно сунул внутрь голову.

-В натуре, целый машинный зал в миниатюре. Заваливай, братва, на горизонте чисто.

Вскоре все они с интересом разглядывали содержимое помещения, которое ну никак не гармонировало с атмосферой набитого чудесами древнего замка, а скорее напоминало современный мини-цех по производству продукции – но какой? В том, что он функционирует на полную мощь, сомнений не возникло бы даже у отъявленного скептика – и не только вследствие характерного звука работающих механизмов, но и регулярно зажигающихся и гаснущих лампочек на пульте управления, а также бешеного вращения лопастей турбин, выглядывавших из-под приоткрытых кожухов. Но ничто не поступало извне, и ничего не выходило изнутри – словно установка работала вхолостую, забытая неведомыми операторами.

-Давайте попробуем её отключить, – выступил с инициативой Гека, но одобрения товарищей не последовало.

-Она тебя не трогает, и ты её тоже. Вдруг так и задумано.

-К тому же где гарантия, что на любую попытку вмешаться в её деятельность сюда не нагрянет охрана?

-Странно: никто из Мастеров не рассказывал о её существовании.

-Может, не знали. Или не сочли заслуживающей внимания.

-Смотря для чего она служит. Какие есть идеи? Наиболее догадливым вновь оказался Олаф.

-Это электростанция. Турбины вырабатывают электроэнергию, вращают их воздушные элементали, невидимые глазу.

-Точно! Так вот откуда течёт ток к розеткам в наших комнатах. И как я сам не догадался!

-А ещё хотел, как какой-нибудь террорист, вырубить освещение во всём замке! Фэн внезапно помрачнел.

-Очень плохо, что здесь нет охраны, и даже дверь позабыли запереть. Идеальная мишень для задумавшего недоброе. Удивляюсь, до чего иногда бывают беспечны чародеи!

-Здесь не знали лихих времён, даже мировые войны ХХ века обошли стороной Санта-Ралаэнну. Оттого и благодушный настрой местных обывателей.

-И всё же чуть больше бдительности не помешало бы…

Глава 43.

Количество адреналина в крови сразу подскочило – по крайней мере ещё на пару часов хватит. Победа далась легко, даже слишком, и Жозе теперь опасался, что противник, набравшись наглости и сил, вернётся, да ещё и приведёт с собой подкрепление. Удастся ли справиться, если их окажется слишком много?

Но вдруг та тварь решит пойти в обход? В противоположном конце замка другой вход в цоколь, да и мало ли где ещё проникнуть можно. Скорей бы возвращались друзья! Спустившись вниз, Жозе пытался сквозь кромешную тьму рассмотреть их огонёк. В какой-то момент ему повезло заметить далеко впереди световой отблеск – но, померцав немного, тот сместился в сторону и пропал совсем. Видно, не очень удачно идут поиски, иначе вряд ли задержались бы надолго.

Вернувшись на пост и убедившись в чистоте горизонта, Жозе принялся размышлять о странной природе существа, напавшего на него – или просто пытавшегося проскочить мимо? Последнее предположение, поразмыслив немного, он отбросил – чувство опасности было слишком острым, чтобы им пренебрегать. Интересно, однако, какой реальный вред могло причинить создание, состоящее исключительно из воды? Вымочить его с головы до пят? Неужели ему повстречался водный элементаль? Вычитанных из учебника знаний о формах и поведении стихийных элементалей явно недоставало, чтобы дать однозначный ответ на вопрос, могут ли духи воды свободно передвигаться по суше. Или становиться невидимыми. Или внушать суеверный ужас. На всякий случай Жозе украдкой перекрестился и прошептал молитву, прося Деву Марию оградить от происков лукавого, а заодно и помочь приятелям побыстрее отыскать то, за чем шли.

Комната, соседствовавшая с мини-электростанцией, тоже оказалась незапертой, и содержимое её ещё меньше имело общего с чародейским ремеслом: кухонные шкафы, пара газовых плит, явно побывавших в употреблении, частично упакованные наборы столовой посуды, котлы, кастрюли и сковородки, размеры которых позволяли приготовить еду сразу для целой роты голодающих.

-Кладовка мистера Дрежелса, – поставила диагноз Таисия. – Едва ли найдёшь ты здесь счастье своё.

Гека уныло кивнул. Энтузиазм, с которым они начинали поход, постепенно угасал, уступая место желанию побыстрее свалить отсюда. Эрику после вечернего свидания испытывал его особенно сильно, но виду старался не подавать.

-Есть желающие прихватить сувенир на память? Если нет, двигаем дальше, – предложил он, с трудом сдерживая зевоту.

Вин хозяйским взором окинула сокровища кулинарной пещеры, но, подумав немного, ничего не взяла и поспешила догонять остальных.

Хранилище портретов и газетной макулатуры они оглядели лишь мельком, для очистки совести, поскольку в предыдущий визит предмета их поисков там явно не наблюдалось.

За следующей дверью их взору предстал полный разгром. Казалось, в помещении никто не убирался со времён Второй Некромантской – пыль по колено, куски штукатурки и битого кирпича, обломки полусгнивших досок. Гека, первым забравшийся внутрь, чихнул так, что эхо прокатилось по всему коридору.

-Ну и свалка, – покачал головой Фэн. – И куда только мистер Фиттих смотрит? Неужели трудно прислать големов навести хоть элементарный порядок?

-Здесь тоже ловить нечего, – вздохнул Олаф. – Не везёт нам сегодня. И направился к выходу, увлекая за собой остальных.

-Погодите! – неожиданно воскликнул Джо. – Посмотрите, что я нашёл!

Предметом, поднятым им с пола, оказалась наполовину обгоревшая и оплавившаяся восковая свеча.

-Забавно, – хмыкнула Таисия, едва взглянув на находку. – Есть, оказывается, и у нас любители романтических посиделок среди мусорных куч.

-Поскольку электричество провести сюда позабыли, некто решил действовать проверенными дедовскими методами. Хотя чародеи предпочли бы магическое освещение. Вот как мы, например.

-Фэн, сможешь её зажечь?

-Попробую.

Свеча горела ровно; кроме учащённого дыхания наших героев, поколебать пламя больше было нечему. Забрав её у Фэна, Гека огляделся по сторонам.

-Гляньте, кто-то оставил автограф. И тут нас опередили!

Вновь загадочный вензель из переплетённых букв N и L – точно такой же, как на стене сантехнического склада под тринадцатой. Но тут его ещё дополняла дата – 04.01.23.

-Ровно девятнадцать лет назад, – констатировал Олаф. – Не с нашего курса товарищ.

-Стало быть, резвились ученики первого выпуска. Больше некому.

-Оригинальное, однако, выбрали они местечко под пикник. Извращенцы какие-то. Тут за пять минут все лёгкие пылью забьёшь.

-А потому мотаем отсюда на свежий воздух. Снаружи, отряхнувшись и откашлявшись, Таисия предъявила Геке ультиматум.

-Короче, мы все тебя любим и уважаем, но сам видишь – плетью обуха не перешибёшь, если невезуха, то это надолго. На календаре четвёртый час ночи и, прости за физиологическую подробность, но мы хотим спать. Причём куда больше, чем шататься тут до утра. В общем, так – до конца коридора три двери, выбирай любую. Потом мы возвращаемся независимо от результата, и до следующего раза. Так что либо всё-таки напрягай шестое чувство, либо кидай монетку. Или как левая нога подскажет.

Не найдя поддержки и сочувствия во внезапно поскучневших лицах друзей, тот со вздохом согласился.

-Будь по-вашему. Но дайте хоть минутку оглядеться и сообразить! Отойдя на пару шагов, Гека впал в уныние.

-Як витязь на перепутье трёх дорог стою! – пожаловался он, картинно раскинув руки в стороны и ни к кому конкретно не обращаясь. – И нет подо мной коня доброго, который, если отпустить поводья, сам найдёт путь верный, чтобы и убиенному не стать, и потерь не поиметь. Ладно, пусть будет самая дальняя от нас, у самого торца. Кажись, она похилее других будет.

Указанная дверь и впрямь казалась несолидной никаких тебе пудовых засовов, замочных скважин в два пальца шириной, да и толщины незначительной – скорее фанера, чем добротное дерево. Тем не менее Гека, лишь упершись спиной о стенку и взявшись обеими руками, смог приоткрыть её достаточно, чтобы внутрь смог протиснуться человек.

-Гляди-ка, какие силы придаёт отчаяние, – со смешанным чувством восхищения и иронии произнесла Таисия, державшая наизготовку магометр Эрика. – Дверца-то под магическим запором находилась.

-В натуре? Вот что значит хорошенько поднатужиться!

-Должно быть, колдовство слегка ослабло, иначе даже прославленные силачи былых времён, рвавшие цепи аки шёлковые нити, тут вряд ли смогли бы помочь.

-Гека, Сверхсилой случайно не балуешься?

-Заведите лучше внутрь факел, будьте людьми! – донёсся изнутри замогильный голос. – Не видно ни черта, и выключатель никак не нашарю!

-Похоже, мастерская, – с порога определил Фэн, за которым двигался световой шар. Массивные металлические столы, усеянные пятнами и царапинами, мини-станки на них и между, а также разбросанные повсюду инструменты для обработки дерева, стекла и металла, никакого иного предназначения помещению в общем-то и не предполагали.

Эрик, ещё находясь в коридоре и галантно пропуская вперёд девушек, услышал изнутри радостный возглас приятеля:

-Ура-а! Наконец-то!

Пусть и не доверху набитая тележка, но всё же пара десятков кристаллов пылились на полках в дальнем углу комнаты.

-Вот и обрёл ты счастье своё. Поздравляем.

-Однако они все розовые! Да ещё и одинаковой формы! – в интонациях Гекиного голоса прорезались нотки обиды и разочарования.

-Выбирай любой на вкус, – усмехнулась Таисия. – А не нравится, тогда до следующего раза. Где-нибудь после сессии.

Перспектива остаться на полгода без концентратора и тем фактически завалить сдачу экзаменов подействовала отрезвляюще. Поворчав немного про себя и безуспешно, даже с активной помощью компаньонов, обыскав закоулки мастерской в поисках альтернативы, Гека сдался.

-Ладно, при случае заменю. Я не любитель розового цвета, но на безрыбье, как известно… Одно радует – здесь их достаточно, чтобы никто не заметил уменьшения численности н единицу.

-Видать, со снабжением перебои. Материала других расцветок не завезли.

-Опять мистер Фиттих манкирует своими обязанностями.

Олаф, не принимавший участия в общей суете, восхищённо разглядывал оборудование.

-Подумать только! Именно здесь их и изготавливают! И если немного покопаться, можно даже попытаться воспроизвести процесс.

-И сделать собственный, какой пожелаешь?

-Да. Если найдётся кусочек сырого материала требуемого объёма.

-Давай не сегодня, Олаф, – мягко попросила Вин. – даже если бы он был под руками, всё равно потребуется немало времени вырезать и отшлифовать его.

-Так, может, вы идите, а мы с Олафом покумекаем тут немного? – внёс предложение Гека, к которому вернулось авантюрное расположение духа.

-Ну уж нет! На сегодня приключений хватит. И вообще, если сломаешь прибор, чинить кто будет, дядя Хрюшкин?

Возражений не последовало и, упаковав добычу, они тронулись в обратный путь.

-О, наконец-то! Я всё-таки дождался вас! – ещё издали, завидев приближающийся факел, обрадовался Жозе. – Нашли?

Вместо ответа Гека поднял вверх пакет, демонстрируя явную того наполненность.

-А ты как, не сильно скучал в наше отсутствие?

-Куда там! Тут такое было!!

-Неужто Билли с Майклом, да с Дэнилом в обнимку, проведать приходили?

-О столь незначительных посетителях я вообще не стал бы упоминать! Куда круче!

Судя по рассказу, изобиловавшему гротесками, цветастыми подробностями и непереводимыми оборотами речи, сражаться Жозе пришлось чуть ли не с драконом. Особое впечатление услышанное произвело на девушек, смотревших на латиноамериканца почти как на легендарного героя, с головы до ног изукрашенного шрамами. Олаф, как всегда беспристрастный, слегка усомнившись в достоверности услышанного, подверг полученную информацию критическому анализу:

-Уверен, что не по человеку попал?

-Мамой клянусь! Я сам не ожидал!

-А если на нём ватник был одет? Или подушка привязана?

-Ни в коем разе! Говорю вам – абсолютно жидкая субстанция! И даже менее плотная, чем вода, скорее как… – Жозе запнулся, пытаясь подобрать нужную ассоциацию.

-Бензин? – подсказал Гека.

-Во! Точно! Но оно даже не расплескалось, ни одной капли на полу не нашёл. Кстати, спасибо за амулет – очень выручил! Иначе тварюга меня или заморозила, или парализовала бы ужасом.

-Не стоит благодарностей. Если бы не ты, неизвестно, чем вообще закончилось бы наше мероприятие.

-Вот, значит, какую тень имели в виду предки, – призадумался Джо. – Злой дух, принимающий любое обличье. Индеец, сумевший его победить, объявлялся первым воином племени.

-И получал в награду руку и сердце дочки вождя, а заодно и перспективу со временем самому стать главарём, – с юмором подхватил Гека. – Жаль, от поверженного врага не осталось даже клочка шерсти, трофеем похвалиться не удастся. Скандинав тем временем методично продолжал допрос.

-Как я понял, ты почувствовал неосознанную опасность ещё до того, как применил Сверхчувствительность. Другие ощущения были? Чувство слабости, дурноты, непреодолимого желания куда-либо бежать или что-то делать? Телепатические внушения присутствовали? Насколько заметны были колебания воздуха, выдающие передвижения невидимки? Какие-нибудь звуки оно издавало? Не пыталось телепортироваться?

Бедняга Жозе аж вспотел, припоминая подробности, на часть из которых он вообще не обратил никакого внимания. Его невольным спасителем стал Эрик, оборвавший игру в вопросы-ответы предложением:

-Если создание так или иначе использовало волшебство, в чём, я думаю, ни у кого из присутствующих нет сомнения, должна остаться эманация. Вряд ли она успела рассеяться так быстро. Давайте проверим.

-Держи, – Таисия протянула ему прибор. – Я с ним уже наигралась.

Спектральный состав остатков магической ауры оказался чрезвычайно сложным – более двух десятков линий, среди которых преобладали чёрные.

-Смотрите, здесь замешано чернокнижие!! – громко воскликнул Жозе. – Значит, не зря я его долбанул! Жаль, не угрохал совсем!

-Железо против магии – не самое действенно средство, – охладил его пыл Олаф. – Тут клин клином вышибать надо. Либо зачарованным оружием, либо, за неимением оного, противоборствующей колдовской силой.

-Да кто ж знал, что с нечистью дело иметь придётся? Не такого гостя ожидал я.

-Здесь, в мире волшебства, нет места привычным нам представлениям. Но главное – результат достигнут, враг пусть и не повержен, но трусливо оставил поле боя. Значит, и обычная железяка тоже на что-то годится!

-Особенно если подкреплена горячим желанием сражаться до конца. Скорей всего, именно твоя решимость, Жозе, и сыграла главную роль: поняв её, враг позорно ретировался.

-А сейчас попробуем определить куда! – важно объявил Фэн, забирая у Эрика магометр.

Широкий спектр излучения создавал изрядные препятствия для точной фокусировки нахождения цели. Когда же им наконец удалось справиться с поставленной задачей, выяснилось, что их старания оказались напрасны: расстояние до объекта явно превышали размеры замка, а бродить по ночному лесу в поисках не пойми чего уже не оставалось ни желания, ни сил.

-Появится вновь, тогда и будем думать, – подытожила их вялые споры Таисия. На том и порешили.

Глава 44.

-Халид-ага, не знаете случайно, кто такой Шимгар?

Эрик не сразу обратился к библиотекарю с вопросом о таинственном колдуне-изгое, не ожидая особых проблем заполучить нужную ему информацию. Однако Баджи, как выяснилось, почти ничего не помнил из рассказанного Мастером Кважичем о бесславных деяниях чародеев, опозоривших как своё доброе имя, так и всё сообщество волшебников. И конкретно про Шимгара вообще не смог сказать ничего вразумительного. Не внесли ясности и Хроники: таковой там не упоминался. В картотеке его формуляра, естественно, не оказалось: изгнанники автоматически теряли право пользоваться библиотекой Штарндаля, проверить стоило лишь для очистки совести. Обращаться к учителям с подобным вопросом Эрик посчитал делом небезопасным – если узнают, что их компания к могиле Тариона шастала, последуют оргвыводы, ничего приятного не сулящие.

-Шимгар, говоришь? – Мастер Халид задумчиво пожевал губами. –Ты случайно не о злокозненном ученике Тариона речь ведёшь? Как же, знаю. В неисчислимой доброте своей Архимаг согласился принять сего сына шайтана, от обучения которого отказались даже трубочист с золотарём, не подозревая, какого змея пригрел на груди. В самой геенне, наверно, не найдётся котла, достаточного, чтобы вместить его грехи, коим несть числа. Имея талант к колдовству, он быстро опередил других неофитов и тем возгордился, творя мерзости и непотребства. Кончилось всё тем, что, не иначе как с помощью отца своего, вошёл в силу небывалую и бросил вызов учителю в нечестивом намерении самому стать Архимагом, а заодно превратить Гильдию в вертеп чернокнижия. Лишь объединив усилия, Великим Мастерам удалось лишить Шимгара силы и навечно изгнать с острова. О дальнейшей его судьбе мне ничего не известно, да и желания нет никакого узнавать. Скорей всего, давно уж помер.

Не факт. Неизвестно, конечно, когда была сделана та надпись на обелиске, может, и двести лет назад. Но внутреннее чутьё настойчиво убеждало: автор её побывал здесь не так давно. Скорей всего, именно он и пытался заморозить их той ночью, выманив в лес – других кандидатур всё равно пока не просматривалось.

-Да, чуть не забыл! – неожиданно повеселевший библиотекарь прервал мысленные рассуждения Эрика. – Пришло письмо от Мастера Вильштумера. Помнишь, ты как-то спрашивал, чем славен агдрант?

-Ещё бы! И чем же?

-Сейчас, погоди минутку, принесу письмо.

Перемене темы разговора Эрик даже обрадовался: стало ясно, что никакой особо ценной информацией Мастер Халид не располагает, а продолжать настойчивые расспросы чревато ответной заинтересованностью, на кой ляд сдался ему колдун со столь дурной репутацией. Уж не собрался ли следовать его примеру?

-Вот оно. На немецком читать умеешь?

-К сожалению, нет. И потому буду признателен, если вы переведёте тот кусочек письма, который касается свойств минерала.

-Ну, вначале идут приветствие и пожелания всяческих благ, извинения за промедление с ответом – деловые поездки, конференции, зачётная сессия в университете, сдача отчёта о проделанной за год работе и тому подобное. Затем пересказ местных новостей, в основном семейных, и ответная просьба поведать о последних значимых событиях, имевших место в Штарндале. Гм-м… Ага, вот нужный абзац:

'Честно говоря, меня немного удивил твой вопрос. Об агдранте за пределами Юттурга практически ничего не известно – гномы, сам знаешь, не любят распространяться о вещах, суть которых им не вполне понятна, особенно если при этом могут упустить вполне реальную выгоду. Достаточно вспомнить пример с синим серебром: имея возможность продавать его как декоративный материал для ювелирных поделок, они предпочли не спешить – и не прогадали; когда окончательно подтвердились антимагические свойства сплава, цена на него сразу подскочила на порядок. Так же и здесь – пока не удостоверятся, что больше из минерала выжать нечего, будут молчать в тряпочку. Мне повезло – проведя на Юттурге несколько лет, успел подружиться с мастерами-ремесленниками, которые поделились со мной некоторыми профессиональными секретами.

Если вкратце, по кристаллической структуре агдрант ближе всего к турмалину, но более твёрд, лишь ненамного уступая алмазу. Усиливает действие лечебной магии и вроде как ослабляет эффект чернокнижия. Первое мне приходилось наблюдать лично – применительно к гному, которого слегка придавил внезапно обрушившийся потолок шахты. О втором судить не берусь – коротышки тёмную магию не практикуют, и проверял ли кто данную гипотезу, судить не берусь. Способностью концентрировать энергию волшебства агдрант не обладает, но имеет свойство перенаправлять её потоки так, что действие некоторых заклятий оказывается в результате далёким от ожидаемого, а то и прямо ему противоположным. Если за время, прошедшее с момента моего последнего визита на Юттург рудокопам удалось открыть в том минерале нечто новое – тут, извиняюсь, не в курсе. И, со своей стороны, буду крайне признателен за любую информацию, касающуюся их последних разработок'.

-Спасибо, Мастер Халид, – сдержанно поблагодарил Эрик. – При случае попробую поэкспериментировать с агдрантом сам.

-Да благословит Аллах твои начинания! И пусть лёгким будет твой путь!

-Существует, правда, одно маленькое но: никто, кроме друзей, не сможет узнать результаты. Иначе придётся объяснять, откуда у меня взялся тот шарик.

-О, не беспокойся о том слишком сильно: Как станешь Мастером, возымеешь полное право заявить о своём желании поработать с камнями, неравнодушными к колдовству. И сделаешь заказ на образец агдранта.

Когда это ещё будет… К моменту, когда он обретёт соответствующее звание (и если такое время вообще наступит!), очень даже вероятно, что его будут волновать совершенно другие заботы. Тут до диплома бакалавра ещё два с половиной года, а сколько придётся пахать до магистерской защиты – кто знает? 'Аксакалу' с высоты прожитых лет, далеко в глубине которых осталась ученическая пора, конечно, советовать такое нетрудно. Возможно, когда-нибудь и он, обзаведясь солидным брюшком, залысинами и философским взглядом на жизнь, примется поучать нетерпеливую молодёжь – не спешите, братцы, рано или поздно всё у вас будет.

Чтобы выгнать из башки тоскливые мысли, Эрик присел за компьютер и отключился от внешних и внутренних раздражителей, целиком сосредоточившись на поставленной перед собой задаче. Увы, ненадолго – через каких-то полчаса в библиотеку завалился Тим.

-Привет, Эрик! – начал он издалека, ещё не успев подойти к стойке. – В вашем книгомузейном заведении найдётся какая-нибудь клёвая литература по алхимии?

Сердце ухнуло в груди. Испуганно оглянувшись, наш герой увидел, что Мастера Халида поблизости нет – наверное, ушёл к себе. И если не слышал, как хлопнула дверь, и последовавшей за тем реплики, тогда крупно повезло. Ещё два дня назад Эрик потихоньку стащил из библиотеки две книжки, посвящённые искусству трансформации неживой материи и показавшиеся ему наиболее толковыми, передав их Олафу для изучения и копирования. Риска практически никакого, как представлялось ему вначале – с полки, где пылились алхимические трактаты, давно уже ничего не снималось и нового не подкладывалось. Книги те были из категории 'В', и легально взять их напрокат у него всё равно не получилось бы. А тут как назло и ксерокс сломался, обещали только сегодня к вечеру починить. И принесло же этого химического гения в самый неподходящий момент! Сейчас Мастер Халид примется осматривать содержимое того стеллажа и сразу же обнаружит недостачу. Может и не заметит, если не станет тщательно присматриваться, но где гарантия? Надо упредить нежелательное развитие ситуации и, чтобы выиграть хотя бы несколько секунд, Эрик переспросил:

-По алхимии, говоришь?

-Именно так! И желательно с наглядными иллюстрациями.

-Сейчас посмотрю, погоди немного. Мастер Халид прилёг отдохнуть; если найду манускрипт, который тебя устроит, тогда постучусь к нему.

Тимоти великодушно согласился, добавив, что спешить ему некуда, главное – заполучить действительно стоящую вещь. Эрик, зажав чувства в кулак и всем своим видом выражая полную незаинтересованность, кружным путём двинулся в сторону нужного ему стеллажа. Ага, вот и идеальное решение проблемы: печатное издание XVIII века, с целой кучей картинок – старинные гравюры, изображавшие работу алхимиков, зарисовки перегонных кубов и прочей аппаратуры, рисунки с глубоким потаённым смыслом типа змеи, кусающей себя за хвост, или медведя, разламывающего пополам лунный серп, а также обилие символов, лишь малую часть которых наш герой смог бы расшифровать. Знаний о реальных трансформациях здесь практически нет – это скорее хрестоматия по истории алхимии и её наиболее прославленных адептах, совершенно безобидное и беззубое сочинение, идущее по категории 'А'. Поэтому он и отложил его в сторону, сочтя не представляющим особой научной ценности. А для Тима – в самый раз, по крайней мере пару дней его здесь не будет видно. Придётся поторопить друзей, чтобы не мешкали, как починят ксерокс, сразу же принимались за работу. И чего Тим взбаламутился вдруг? Скорей всего из-за Геки, который, забежав к австралийцу в гости, не удержался и решил выпендриться: правда, мол, что пресловутая 'драконья кровь', использовавшаяся в алхимических экспериментах, по сути есть суспензия двуокиси марганца в концентрированной серной кислоте? А тот, видать, ни сном ни духом – вот и прибежал за расширением кругозора.

-Вот, такая книга подойдёт?

-Вау! Какая красота. Конечно, я с удовольствием её полистаю, если разрешат взять с собой.

-Думаю, да. Погоди ещё минутку, позову библиотекаря. Пусть оформит заказ по правилам, у меня таких прав нет. Смотри, не убеги вместе с ним!

Направившись к комнатушке Мастера Халида, скорей всего задремавшего, раз не отреагировал на появление посетителя, Эрик победно улыбнулся. Кажется, пронесло. Сам он предпочёл позаимствовать произведения внешне неброские и не столь форматные, но куда более полезные – в 'Толковом словаре алхимика' приводились расшифровки всех тех символов, а также природные источники наиболее ходовых ингредиентов для приготовления смесей. 'Поваренная книга' сэра Томаса Джилльвью, а по сути – лабораторный журнал человека, явно не являвшегося новичком в алхимическом искусстве, содержала несколько сотен рецептов проведения трансформаций с подробным описанием наблюдаемых эффектов.

-Мастер Халид, к вам клиент! Желает взять 'Искусство превращения элементов' Паэля.

-Что? Ах да, я немного замечтался и не услышал. Сейчас обслужим.

Ура, проблема решена ко взаимному удовлетворению сторон. Остаётся лишь добавить его усилившееся сомнение в причастности австралийца к краже реактивов. Тим, кто спорит, неплохой химик, но знания его почерпнуты из современных учебников, а отнюдь не старинных манускриптов, в которых он едва ли сильнее их, иначе не купился бы на пустышку в красивой обёртке. Лабораторию же обчистил человек, явно разбирающийся в этом деле – дилетант, имитирующий кражу, просто-напросто снял бы с полок первые попавшиеся банки с реагентами. А в реальности большинство из них были вытащены из середины и задних рядов, забраться куда означало перемазаться в пыли, а то и содержимым склянок, полопавшихся то ли от времени, то ли от неправильного хранения. Не исключено, правда, что Тим всего лишь ассистировал похитителю – но с таким же успехом это мог делать любой из них. Друзья, наведывавшиеся к австралийцу в последние дни, так и не обнаружили в его каморке никаких следов пропажи. Как, впрочем, и у других их однокурсников, визиты к которым можно было нанести, не возбуждая подозрений. Банда Дэнила – особый вопрос, вражеская территория, на которой следует передвигаться очень осторожно. Но если противостояние обострится…

Тем временем Тимоти, получив во временное пользование предмет своего вожделения, распрощался и убежал; Мастер Халид следом отправился досматривать сновидения. Нервное потрясение, однако, оказалось слишком велико, чтобы сразу вернуться к работе, пришлось для успокоения души заняться раскладыванием пасьянса.

Карта, однако, шла не очень, собрать до конца фигуру не удалось ни разу, и в конце концов он со вздохом вернулся к набивке базы данных. Но плодотворно потрудиться на благо Гильдии вновь не получилось – теперь уже из-за Лиэнны, которой вздумалось ознакомиться с трудами какого-то Кежера. Эрик никогда о таком не слышал; как пояснила англичанка, данный волшебник занимался разработкой формул, повышающих гибкость и пластичность физических тел, которые позволили бы даже совершенно неподготовленному человеку выделывать гимнастические и акробатические номера не хуже профессиональных эквилибристов.

Занятно, отметил про себя наш герой, учитывая обещанные в скором времени проверки их владения заклятиями Сверхспособностей. Что поделаешь – новогодние каникулы закончились, вновь наступает учебная пора.

-Наверху расписание занятий на второй семестр повесили, – радостно объявила Лиэнна, словно прочитав его мысли. – Видел?

-Нет ещё. На обратном пути посмотрю.

Появившийся Мастер Халид, услышав заказ, внезапно помрачнел и объявил: единственный имеющийся в библиотеке экземпляр сочинений Кежера, к сожалению, находится на руках у чародея, которого сейчас нет на острове, и когда появится – неизвестно. Заходите, спрашивайте…

Лиэнна удалилась, не особо огорчившись – нет так нет, ничего не поделаешь. Обернувшись, Эрик заметил, что Мастер Халид задумчиво теребит бороду.

-И откуда она про Кежера узнала? А главное – зачем он ей понадобился?

-Для подготовки к занятиям по Белой магии, Халид-ага. У нас скоро проверка Сверхспособностей.

-При чём тут Белая магия? – искренне удивился старик. – Кежер практиковал Коричневую! Неприятное предчувствие кольнуло где-то внутри.

-Неужели был некромантом?

-Именно. Принимал участие во Второй Некромантской – на стороне чернокнижников, естественно, и погиб в ходе одного из сражений. Его гримуар действительно имеется в библиотеке, но – по категории 'С', так что выдать я его всё равно не смог бы. Кежер, кроме того, являлся 'научным сотрудником' Трансильванской Лаборатории, не на первых ролях, правда. Фактически, гримуар – единственное, что от него осталось, даже в материалах Вюрцбургского Трибунала он упоминается мельком, в числе прочих колдунов его ранга. Поэтому я и удивился, откуда юная пэри могла о нём услышать, да ещё как о маге-лекаре.

-Действительно странно, но я обязательно расспрошу её!

После всего случившегося интерес к работе пропал совсем. Наскоро добив текст лежавшей сверху карточки, Эрик распрощался, сославшись на неотложные дела. Двигать напрямую к Лиэнне – не самая разумная мысль, нужно при удобном случае, и желательно не упоминая, кем на самом деле являлся Кежер. А первым делом неплохо было бы взглянуть на новое расписание занятий.

Поднявшись на второй этаж, он ещё издали заметил одинокую фигуру, старательно изучавшую доску объявлений. Из-за коридорной полутьмы Эрик не сразу опознал в ней своего приятеля. Неужели так увлёкся чтением циркуляров?

-Что-то особо интересное откопал? – весело спросил наш герой, подойдя поближе.

Гека внезапно развернулся. Единственное, что успел заметить Эрик – блестевшие яростью глаза и летящий ему в лицо кулак. Уклониться не успел.

Глава 45.

Как гудит голова… Эрик не мог сказать в точности, сколько времени прошло, пока он находился в отключке – пару секунд или с десяток минут. Удар был такой силы, что не только сбил с ног, но и загасил сознание. Поморщившись от боли, Эрик повернул голову. Ни одной живой души рядом – и хорошо, и плохо. Значит, никто не видел его позора, а с другой стороны – будь кто из однокурсников поблизости, Гека не решился бы напасть. Но почему? Чем таким он мог его обидеть? За всё время пребывания в Академии они ни разу серьёзно не ссорились, ну а мелкие разногласия и споры – у кого их нет? В конце концов мы цивилизованные люди, можно сесть и мирно обсудить камни преткновения, вместо того, чтобы накидываться с кулаками.

С трудом поднявшись на ноги, Эрик, пошатываясь, поплёлся к лестнице. Хоть бы только никто не попался по пути – ещё привяжутся с расспросами. Подойдя к комнате Геки, он сразу решил расставить все точки над i. Состояние тела ещё не позволяло вести серьёзных боевых разборок, но волнами поднимавшаяся в груди тёмная слепая ярость придавала силы, требуя выход. Дверь, однако, оказалась закрытой на ключ – хозяин то ли смотался куда, то ли заперся изнутри. В порыве отнюдь не дружеских чувств Эрик хорошенько наподдал её ногой и, смачно выругавшись, ушел к себе зализывать рану. Гека собственноручно объявился где-то через полчаса.

-Привет! А я тут забегал к тебе…, – начал он и осёкся, наткнувшись на злой ответный взгляд. Эрик не спеша поднялся с кровати и приблизился почти вплотную.

-Я мог бы сразу ответить тебе тем же, даже не вступая в разговоры, однако желаю для начала услышать объяснения! Какая муха тебя укусила?

-Да что с тобой? – испуганно отшатнулся тот. – Ты о чём??

-Не пытайся играть в несознанку! Ещё скажешь, тебя там и близко не было?

-Да я вообще ничего понять не могу! Может, зайду попозже, когда у тебя настроение повеселее будет?

-Стоять! – Эрик за рубаху втащил приятеля внутрь, закрыв за ним дверь. – Ещё скажи, что это сделал не ты! Да я тебя ни с кем не спутаю!

Только теперь Гека смог во всех подробностях рассмотреть громадное красное пятно под его правым глазом.

-Кто это тебя так?

-Издеваешься, да? Ещё раз задашь подобный вопрос, и у тебя появится такое же украшение! Признавайся, что такого я сделал, чтобы заслужить его? Да ещё предательским ударом! Гека глубоко вздохнул.

-Остынь хотя бы на минутку и выслушай! Я так ничего и не понял, но чем хочешь поклянусь – к твоему увечью никакого отношения не имею! Какую клятву пожелаешь принять, такую и дам! Почувствовав искренность его недоумения, Эрик чуть отступил назад.

-Допустим. Однако, там, где это произошло, было не столь темно, чтобы я мог перепутать тебя с кем-либо.

-Значит, напавший выглядел точь-в-точь как я? Но мы же в волшебной стране! Здесь любой из нас может принять обличье, какое пожелает!

Эрик устало опустился обратно на койку. Злость ушла, уступив место внутренней опустошённости.

-Ладно, чего там. Уж извини меня, пожалуйста, погорячился слегка. Сам понимаешь, и ты бы психовал в аналогичной ситуации. Ни за что, ни про что, слова не говоря, бах в морду!

-Подробности толком расскажи! – теперь уже Гека завёлся не на шутку. – Вдруг чем смогу помочь! И как ты вообще мог на меня подумать? Мы же друзья! Не знаю, как для тебя, а лично для меня дружба – святое!

-Аналогично, – чуть промедлив, отозвался Эрик. – Ну, слушай. Из всего рассказа Гека первым делом уцепился за визит англичанки.

-Лиэнна! Если я тебя правильно понял, только она знала, что ты пойдёшь смотреть расписание.

-Я мог бы сделать это и потом. На следующий день, например.

-Значит, было сделано внушение, чтобы ты не откладывал посещение второго этажа.

-По твоей версии получается, будто она, нацепив твою личину, и дала мне в глаз.

-О нет, не сама! Действовала наводчицей, работая на кого-то другого.

-Но логика где? Какие резоны ей так со мной поступать? У нас вполне нормальные отношения, тем более, как ты выражаешься, она мне симпатизирует.

-Не в том дело, – подсев поближе и заговорщически понизив голос, продолжал Гека. – Сама Лиэнна, может, тут вовсе не при чём. Да только не она приходила в библиотеку, а некто, принявший её обличье. Помнишь, как-то смотрели фильм, где инопланетяне похищали людей и подменяли их точными копиями, лишёнными собственной воли и действовавшими согласно транслируемым прямо в мозг указаниям? К тому же именно ей 'посчастливилось' лишиться тени во время нашего похода в цоколь. Как ни крути, какая-то чертовщина с ней или вокруг неё происходит. Согласен?

-Не спеши на скорый суд. Потеря тени – пост-эффект действия Невидимости, Таська первой о том догадалась, пока мы глазами хлопали. Ну а насчёт сегодняшнего – поверь, никакого гипнотического воздействия на себя не ощущал, и вначале даже колебался, тащиться сразу на второй этаж, или оставить на потом.

Хорошо ещё, про Лиэннин интерес к некроманту упоминать не стал. Иначе приятель окончательно утвердился бы в её виновности. Лиэнна, конечно, бывает излишне доверчива, и некто мог бы попытаться этим воспользоваться, но сознательно она едва ли способна причинить вред кому-либо. Надо хорошенько подумать и тщательно сопоставить факты, но не сейчас, когда в голове регулярно устраивается перестрелка, да и тупая боль от удара тоже не способствует ясности мысли.

В дверь постучали. Гека машинально рявкнул 'Войдите!', прежде чем Эрик сообразил помешать. К счастью, то оказалась Таисия. Легка на помине.

-Привет, парни. Новый выпуск 'Магического Вестника' видели? Там про нас упомянуто! Точнее – об Лиэнниной находке воспоминаний товарища из Бренского аббатства. Эй, чего это с тобой? И как не догадался сесть боком к стенке? Теперь не отвертишься.

-Вот так фингал! Давненько такого не попадалось! Кто же тебя так?

-Он! – Эрик шутливо пихнул приятеля локтём под рёбра.

-Неужели подрались? Признаться, не ожидала от вас такого. Вот вам и хвалёная мужская дружба! Причина-то хоть серьёзная была, или из-за женщины?

-На самом деле не я, а некто под меня замаскировавшийся, – оправдался Гека.

-Да ну? Честно говоря, не представляю, с кем тебя можно спутать. Или я не очень понимаю, о чём речь.

-Нападавший скорей всего применил иллюзию, чтобы выглядеть точь-в-точь как Гека. Поэтому кто он, осталось, увы, неизвестным, – нехотя пояснил Эрик.

-Расскажи всё с самого начала, как мне! – потребовал приятель.

-Ладно. Но больше я не собираюсь пересказывать историю кому-либо, так и знайте! Не очень-то приятно, сами понимаете.

-Что касается нас, можешь быть спокоен, – усмехнулся Гека. – Но синяк такого размера скрыть едва ли получится.

-То уже мои проблемы.

Таисия, дослушав до конца, ухватилась за совсем другую деталь, ускользнувшую от приятелей.

-Дай-ка взгляну ещё раз. Точно, под правым глазом.

-Ну и что?

-А то! Тебя ударили левой рукой.

-И как не догадался! – просиял Гека. – Вот тебе, друг мой, самое надёжное алиби: как ты знаешь, я абсолютный правша, левой конечностью даже печатные буквы нацарапать не смогу, к тому же она у меня значительно слабее правой.

-Честно говоря, никогда не обращал внимания, какой рукой ты пишешь, но поверю на слово.

-Стало быть, остаётся найти левшу, и дело в шляпе! А потом вытрясти из него признание, зачем он это сделал. И если не грубой физической силой, так применив Истинную Речь. Как тогда, на Билли. Очень действенное средство, и главное – следов не оставляет.

-Как побои. Если ошибёмся с кандидатурой, нас ждут большие неприятности. Возможно, даже с привлечением официальных лиц.

-Для начала неплохо хотя бы присмотреться на ближайшей лекции. Даже если он, осознав сделанную ошибку, попытается писать правой, вечно контролировать себя не сможет, рано или поздно переложит ручку в левую.

-Ты сказала 'он'. А если 'она'?

-Женщины обычно не бьют в глаз, – поморщилась Таисия. – Либо пощёчину, либо, если на поражение, сами знаете куда. А вообще мутная история получается. Враги, конечно, найдутся у каждого из нас, но реального смысла не вижу. Ударить и молча уйти, спрятавшись под маской – разве что поссорить вас? Как я поняла, этой цели он не добился. Но какой на самом деле добивался? Сотворить точную копию другого человека – вещь очень серьёзная, даже если имеешь свиток Иллюзорного образа (недешёвого, между прочим!): нужно держать в памяти точную конфигурацию объекта, в который собираешься перевоплотиться.

-Подумать только, кто-то изучил каждую чёрточку моего неповторимого обличья! – восхитился Гека. Таисия наградила его уничтожающей улыбкой.

-Вовсе не обязательно, достаточно и фотографии. Эрик, у тебя случайно не пропало что-либо после нападения?

-Да у меня ничего особенного с собой и не было. Ручка и блокнот для записей. Вот они.

-А из комнаты?

-Намекаешь на отвлекающий манёвр? Слишком сложная комбинация.

-Вроде всё на месте, сейчас проверю повнимательнее.

Резко встав с кровати, Эрик непроизвольно охнул и скривился – голову словно прострелило насквозь.

-Болит? – участливо спросила Таисия. – И в лазарет ведь не пойдёшь, знаю я тебя. Придётся лечить подручными средствами. Где аптечка? Для начала пару таблеток… на, выпей. А теперь сядь обратно, мы с Гекой немного над тобой поколдуем. Готов? Если слов не помнишь, повторяй за мной. Fillir aflionn alkass nulfit…

Всегда приятно, когда о тебе заботятся друзья, особенно если они противоположного пола.

-Ну вот, остаётся ждать. Мы не гении Белой магии, результат, сам понимаешь, не гарантируем. Но если хоть немного поможет – уже будем счастливы. Сейчас самое лучшее для тебя – немного отлежаться, выкинув из головы всё постороннее. А потому не станем докучать тебе больше, отдыхай, приходи в себя. Единственное, – Таисия слегка запнулась, пытаясь выразиться максимально корректно, – у меня есть необходимая косметика. Могу нанести грим так, что будет практически незаметно.

-Да нет, не нужно. Переживу как-нибудь. Спасибо за всё, для меня сделанное.

-Не стоит благодарить. Мы же друзья – или забыл уже?

Тем не менее, оставшись в гордом одиночестве, Эрик почувствовал облегчение – он и впрямь устал от общения. Голова – ладно, пройдёт, а вот с синяком что делать? Такую плюху замаскировать – тонна штукатурки понадобится, морда на фарфоровую маску станет похожа. Тася с Гекой, конечно, старались от души, но Заживление, использованное ими – слишком слабое заклятие. Ну рассосётся гематома за четыре дня вместо недели – ему от этого ненамного легче. Необходимо принципиально иное решение – но какое? Главное, таким его не должна видеть Лайта!

От напряжённых раздумий вернулась головная боль. Отражение в зеркале не радовало – почти вся правая половина лица отливала багровым. Наверно, более-менее действенную помощь могла бы оказать Лиэнна, но в свете последних событий приглашать её как-то не хотелось. Не то, чтобы он безоговорочно поверил Геке, но зерно сомнения посеять тот всё же сумел.

Эрик беспомощно оглянулся по сторонам. Кроме рецептов народной медицины типа приложить пятак к ушибленному месту, на ум ничего не шло. Тут целая сковородка понадобится, да и результативность не гарантирована. Даже перебрав в памяти достижения современной медицины, он не смог вспомнить метода, полностью ликвидирующего последствия сильного ушиба в течение суток. Хотя бы внешнее проявление снять, остальное само пройдёт рано или поздно. Может, зря отказался от грима? Мазаться кремами, а тем более припудриваться он считал занятием, недостойным настоящего мужчины. Но и носить синюшное 'украшение' – тоже мало приятного. Если, конечно, оно не получено во время свершения поступка, делающего честь.

В отчаянных попытках зацепиться хоть за какую-нибудь стоящую идею Эрик забрался в тумбочку, и взгляд его упал на валявшийся в углу шарик. Агдрант, якобы способный усиливать эффект лечебной магии. Заклятия гномов, скорей всего, отличаются от человеческих, но принцип действия теоретически должен быть таким же. Впрочем, кто мешает попробовать – авось хуже не станет. Но не Заживление, а его более мощный вариант – Ускоренную Регенерацию. Уж если играть, так по крупному. Ну-ка, где учебник Белой магии, раздел четвёртый – 'Лечение ушибов и травм'?

Найдя нужную страницу, Эрик расположился поудобнее на кровати и тихо, про себя, прочитал формулу. Никаких изменений – ни внешних, ни внутренних. Выждав пару минут, он повторил её более тщательно, отрешившись, как при медитации, от всего постороннего. Показалось или нет – шарик стал чуть теплее? Эрик разжал пальцы – нет, тактильные ощущения не обманули его: внутри агдранта вновь горел огонёк. Но не обжигал, как тогда, а приятно согревал, проникая внутрь. Навалилось сонное умиротворение, бороться с которым слишком тяжело, да и нет желания…

Очнулся внезапно, как от толчка, когда голова свесилась почти до пола. Шарик нашёлся под кроватью, и был холодным и безжизненным. Приснилось всё, наверное. Но едва взглянув на своё отражение, Эрик заметил, как тёмно-красное пятно стало буро-зелёным, да и отёчность заметно уменьшилась. Неужели подействовало?

Окончательно в том убедиться удалось через час, когда под глазом осталась лишь небольшая желтоватая полоска – если не приглядываться, сразу и не заметишь. Ругуд, ещё раз спасибо! Если судьба когда-нибудь побывать на Юттурге, обязательно разыщу тебя, чтобы поблагодарить лично.

Глава 46.

За месяц, прошедший после финала турнира за право называться лучшим дуэлянтом курса, тут не изменилось ничего – как будто только вчера под фанфары поздравительных речей награждали победителей. Разве что поле брани покрылось молодыми побегами травы. От благотворного влияния друидской магии, в изобилии колдовавшейся на столь крохотном пятачке земли, шутили студенты.

Однако сегодня они здесь совсем с иной целью, связанной исключительно с проверкой знаний и умений Сверхспособностей. На предыдущих занятиях, ещё до Нового Года, тренировали исключительно интеллект, который, как выразилась мадам Берсье, в их деле вещь первостатейная. Решали математические и логические задачки, разгадывали кроссворды и головоломки, собирали мозаику и паззлы. Эрику, как и многим его однокурсникам, такое проведение занятий понравилось; между собой они частенько устраивали товарищеские состязания.

Но, как не хлебом единым жив человек, так и полноценная личность не может сформироваться, развиваясь лишь в одном направлении. А потому сегодня предстоит им куда более прозаическая проверка умения колдовского усиления физических возможностей. Загодя на Полигон доставили силомеры, выровняли и расчистили беговую дорожку. Похожий прохладный денёк, напоминавший сентябрьский Голдтаун, идеально подходил для упражнений на свежем воздухе. Почти сразу родилась идея раздобыть мяч и сгонять в футбол командами человек по пять-шесть, но высочайшего одобрения она не получила.

-Играться нужно в свободное от учёбы время, а сейчас у нас занятие, причём очень серьёзное! Иных Великий Мастер себе и не мыслила.

Несколько разочаровавшись отказом в разрешении попинать мяч, народ, в большинстве своём облачённый в спортивную форму, выстроился в две очереди к силомерам: портативному, регистрировавшему силу сжатия ладонью, и стационарному, фиксировавшему высоту подпрыгивания шарика при ударе кувалдой.

-Сейчас поглядим, кто станет работать левой, – едко усмехнулся Гека.

Поскольку лекционные занятия ещё не успели начаться после каникул, удобный случай проверить их гипотезу представился лишь сейчас.

Уникальный факт феноменально быстрого исцеления Эрика поразил тогда приятелей не меньше, чем беспричинное на него нападение. Если бы не свидетели-земляки, воочию наблюдавшие 'украшение' на физиономии, рассказ о произошедшем наверняка сочли бы фантазией, навеянной сном после слишком плотного обеда. Спасибо Фэну – подтвердил целебные свойства агдранта. Случайно прищемив дверью палец, он сразу же позаимствовал шарик для 'следственного эксперимента', и вскоре радостно демонстрировал успешный результат. Со вторым оказалось сложнее – немотивированной агрессии со стороны подозрительных личностей никто из их компании пока не подвергался, и, скорей всего, то нападение сочли бы чьей-то глупой (хотя и далеко не безобидной) шуткой, и со временем история забылась бы – если бы не Джо.

Пару дней тому назад тот подсел за столик завтракавшего в одиночестве Эрика (Гека просил не будить, сославшись на позднее возвращение с предстоящего свидания) и поведал буквально следующее.

-Собрался я как-то пообедать, выхожу из комнаты, а впереди меня по коридору Гека чешет. Я окликать не стал, он свернул к выходу из замка и исчез из поля зрения. Прихожу в столовку, а вы там вдвоём сидите. Подумал тогда – обознался, с кем не бывает. Но после твоего случая понял – нет, кто-то под твоего земляка умело маскируется.

-И теперь каждый раз придётся гадать, какой из них настоящий, – подытожил Эрик, угрюмо копаясь вилкой в салате. – Я, признаться честно, уже начинаю побаиваться оставаться с ним наедине.

Трагикомизм ситуации состоял ещё и в том, что сам Гека, как тайком поведала Таська, увидев тем же вечером своего приятеля уже без фингала, с круглыми глазами побежал потом пугать приятелей байками, что Эрика тоже подменили. Окончательно успокоился лишь после эксперимента Фэна, а до того старался без особой нужды в гости не забегать.

Джо задумчиво уставился в окно, и на некоторое время за их столом воцарилась тишина.

-Я могу попробовать вновь спросить совета у духов, хотя они не любят, когда их беспокоят слишком часто. Но если ситуация начнёт обостряться…

-Лучше не надо. Мне и той плюхи вполне хватило, чтобы на время разочароваться в светлом будущем. Вновь пауза, отнюдь не музыкальная.

-Можно попробовать разоблачить самозванца снятием иллюзии. Или проверять прибором на предмет активного волшебства.

-В принципе разумно, – вяло согласился Эрик. – Хлопотно только очень. Ну представь, кому понравится, если на него начнут наводить магометр? Или ходить вокруг, читая заклятье? Нужен какой-то простой и действенный метод проверки, вдобавок незаметный для объекта.

Однако ничего путного придумать им так и не удалось. Наш герой, правда, не удержался от соблазна и как-то раз, стоя рядом с приятелем и дождавшись, когда тот отвлёкся, развернул в кармане свиток Уничтожения Фантома. Без толку.

-А как сравнивать результаты, если все мы изначально не равны по физическим данным? – громко спросила Кармела.

Великий Мастер принялась терпеливо объяснять: имеется стандартная методика, многократно проверенная и хорошо себя зарекомендовавшая. Вначале измеряется сила до наложения заклятия. Затем даётся пять минут на отдых, после чего читается формула, и вновь проводится измерение. Аналогичным образом проверяются и другие Сверхспособности.

Но, как благочестивый провинциальный кюре, истово верящий в превосходство добродетели над пороком, пришёл бы в ужас, если бы ему сказали, что и на исповеди можно солгать, так и мадам Берсье, похоже, не допускала и мысли, что студенты способны хитрить, выкладываясь на первом измерении лишь вполсилы – чтобы побольше была разница до и после.

-Всем понятно? Тогда, Франсуа, можете начинать.

Франсуа Жерови, Мастер Белой магии, флегматичный широкоплечий великан с окладистой чёрной бородой и волосами по плечи, отдалённо напоминавший Илью Муромца с картины 'Богатыри', молча открыл журнал и принялся записывать фамилии и результаты, заодно отслеживая, чтобы никто слишком уж не халтурил – видно, в курсе был студенческих хитростей. Гека и Жозе, с незаинтересованным видом слонялись вокруг – куда спешить, и до нас очередь дойдёт! – а на деле зорко наблюдали за народом. По едва уловимому жесту приятеля – давай слегка в сторону, Эрик понял: кого-то вычислить удалось.

-Янка левой жмёт, – прошептал Гека, удостоверившись, что рядом никого постороннего нет.

-Хочешь сказать, это она меня? Да ей подпрыгнуть пришлось бы, чтобы хоть до подбородка достать, не то что в глаз.

-Погодь немного, мы только начали. Просто имей в виду. На самом деле больше всего жажду я Исикэ поймать.

-И её туда же? По твоей логике ей не морды бить, а на спину запрыгивать, и клыками в шею.

-Одно другому не мешает. Я почти уверен: именно она кем-то закусила на сантехническом складе, оттого там море крови на полу. Эрик досадливо отмахнулся.

-Не вали всё в одну кучу. Уж если даже меня умудрился зачислить в 'засланцы', то чего уж про других говорить.

-Ещё бы! Как увидел тебя без 'украшения', так первая мысль – ну вот, и его подменили!

-А уверен, что я сейчас настоящий? – хрипло рассмеялся Эрик. Гека поспешно сделал знак, отгоняющий нечистую силу.

-Шутки у тебя, однако. А вот возьму и устрою тебе проверку: если выдержишь её, обещаю: больше никогда не подвергну сомнению твою истинность. Согласен?

-Смотря, какую. Кто знает, что ты от меня потребуешь. Вдруг это вообще не в человеческих силах?

-Ничего страшного: спрошу о некоторых фактах, известных лишь тому, с кем вместе оказался здесь.

-Валяй.

-Для начала: когда и где родился?

-Анкетные данные, да? Они, вообще говоря, большим секретом не являются. Ну, если так хочешь, изволь: 2023й, Игримск.

-Есть ли у тебя братья или сёстры?

-А як же: старший брат и две младшие сестры.

-Тогда вопрос посложнее: каким образом мы узнали об Академии?

-Разумеется, из 'рекламного Вестника Голдтауна'! Или у тебя есть другие варианты ответа?

-Ладно, не злись, последний раз спрошу: как зовут Таськиных подружек из общаги, где мы гостили прошлым летом?

-Эвон куда тебя занесло. И если на то пошло, изволь: Ира, Галя и Алина. Гека просиял.

-Вот теперь у меня нет никаких сомнений. И прими мои искренние извинения за проверку. Не от праздного безделья затеял её.

-Понимаю. Однако будет справедливо и мою душу успокоить тоже. А потому готовься продолжить игру в вопросы и ответы. Очередь за мной.

-А нужно ли? Ведь ты наверняка уже предпринимал попытки идентификации моей личности. Знаю я тебя!

-Не повредит. На твою персону подозрения имеются не только у меня. Потому не спорь, а лучше правдоподобно сознавайся. Кого в своей семье ты любишь меньше всего?

-Как кого? Мачеху, разумеется! Да она вообще никакого права называться членом семьи не имеет, поскольку никоим образом в её создании не участвовала!

-Это уже детали. Тогда скажи название учебного заведения, посещаемого тобою до Академии.

-Торгово-экономический институт, будь он неладен! Меня там математикой достали так, что даже в рыболовецкий колледж согласен был, лишь бы её не зубрить! Эрик улыбнулся.

-А попадись нам иной выпуск 'Рекламного Вестника', глядишь, изучали бы сейчас виды промысловых рыб и методы постановки сетей.

-Тоже очень нужное занятие, учитывая, сколь небогатый выбор отечественных представителей водного мира имеется в магазинах Голдтауна. Судя по их ассортименту, в наших реках и озёрах водятся исключительно креветки и тунец.

-Согласен. И уж совсем не затруднит тебя вспомнить номер комнаты, в которой живут те девчата.

-Оу! Это уже похоже на допрос! Так много вопросов, и куда более сложные, чем я задавал!

-Вовсе нет, тебе показалось. Это последний. Гека слегка наморщил лоб.

-Триста… дальше не помню, хоть убей. План, как добраться от лестницы, хоть с закрытыми глазами нарисую, а вот точный номер подзабыл. 343? 338?

-336. Впрочем, я и сам вспомнил не сразу, потому будем считать наш поединок окончившимся вничью. Мы доказали друг другу очевидное, теперь осталось дело за невероятным – понять смысл действий ряженого и вычислить его. К тому же за мной должок, – Эрик непроизвольно сжал кулаки.

-Я придумал! Если вдруг моё поведение покажется тебе странным, или встретишь меня в месте, где я по идее не должен быть, спроси любую вещь, которую, кроме меня, никто больше не знает. И то же самое буду делать я.

-Наконец-то тебя посетила умная мысль.

-На самом деле она меня не покидала вовсе. Но вначале нужно было кое в чём удостовериться, чтобы случайно не выдать врагу военную тайну. Да, вот ещё…

-Эй, парни, пора и вам выступать! – вмешалась Таисия. – То шарахаетесь друг от друга, то чуть не в обнимку шушукаетесь. Прям как влюблённые, которым вместе тесно, а врозь скучно. Судя по слегка разочарованному виду Жозе, никто больше не попался.

Сразу после окончания испытания Мастер Жерови объявил результаты. Наивысший коэффициент усиления, более чем четырёхкратный, оказался у Лиэнны, далеко опередившей остальных своих однокурсников. Немного неожиданно, хотя вполне предсказуемо: в будущем англичанки как прославленного мага-целителя, никто уже не сомневался.

-С такой силищей если промеж глаз даст, костяшки пальцев в затылок изнутри впечатаются, – пошутил Фэн.

Эрик не улыбнулся. Произошедшее вчера событие, совершенно на первый взгляд незначительное, – он сам ещё месяц назад не придал бы ему особого значения, – теперь не давало покоя, подтверждая худшие подозрения Геки.

Вновь, когда он занимался составлением библиотечной базы данных, пожаловала Лиэнна. На сей раз ей понадобился экземпляр 'Полнейшего сборника легенд средневековой Англии'.

-Да ты их, наверное, и так все знаешь.

-Если бы. Их великое множество, каждое графство у нас может похвастаться собственным неповторимым эпосом. Но для меня особый интерес представляют реальные события, лёгшие в основу того или иного мира. Вот, например – слышал байку, будто единороги подпускают к себе только девственниц? Да наверняка знаешь, сколько писателей обыграло её в своих произведениях – не сосчитать. Но мало кто из них осведомлён, откуда она взялась. А дело было так: как-то ко двору саксонского короля Альфреда Великого, правившего в конце IX века, прибыла делегация эльфов и преподнесла в дар единорога. Тот, однако, оказался с норовом: На любые попытки усесться на него верхом лягался, а то и пускал в ход магию. И лишь юная принцесса Этельфлед сумела найти к нему подход: то ли словом ласковым, то ли животное просто не предполагало с её стороны дурных намерений, за давностью лет доподлинно установить теперь невозможно. Вот так и родился миф.

-Судя по балладам, в те времена единороги в вашей местности встречались не реже оленей.

-И тому есть объяснение: пару десятков лет спустя сын Альфреда Великого Эдвард, брат Этельфлед, возымел желание организовать ударный кавалерийский отряд, купив у эльфов целое стало животных и пригласив с Алзиллиэ профессионального объездчика, благо боевые качество единорогов на порядок превосходят лошадиные. Увы, чуда не произошло: по недомыслию или вследствие злого умысла загон как-то поза были запереть на ночь, и рогатые лошадки разбежались по всей округе. Выловить и привести обратно удалось лишь считанные единицы; остальные не выжили в слишком суровых для них условиях обитания или стали жертвами охотников, за особую честь почитавших добыть трофей – рог, якобы обладавший чудодейственными свойствами, и даже являющийся панацеей от всех известных к тому времени хворей. На самом-то деле он всего лишь инструмент, указующий жезл и концентратор энергии в одном флаконе, перестающий действовать после смерти животного. Правда, выяснилось всё это намного позже, когда от единорогов остались лишь воспоминания, да и эльфы перестали запросто являться в гости к людям.

-Очень печально. Вот так, значит, рождаются легенды, в которых явь былых времён становится сказкой. Да, чуть не забыл: если тебе ещё нужны сочинения Кежера…

-Какого Кежера?

-Как какого? Которыми в прошлый раз интересовалась.

-Ты о чём? Не поняла.

-Ну как же: ты заглядывала сюда, когда вывесили новое расписание занятий, о чём заодно мне и сообщила. Тогда и спрашивала.

-Всё равно не помню. Не так давно я действительно забегала в библиотеку, взяла манускрипт с апокрифической версией сказаний о подвигах короля Артура. А больше после Рождества сюда не наведывалась.

-Хм-м, даже так. Тогда, наверное, у меня глюки в памяти.

-Не волнуйся: у меня тоже такое случается. Как, наверное, у любого из нас. Чародеи, сам знаешь, страдают повышенной рассеянностью и забывчивостью. Такова уж наша профессиональная болезнь.

Конечно, можно было бы позвать в свидетели Мастера Халида, однако удивление Лиэнны не выглядело наигранным – как у Геки, обвинённого в нанесении телесных повреждений своему лучшему другу. А потому Эрик предпочёл отступить, не обостряя ситуацию. В конце концов, к разговору о белом маге, почему-то оказавшемся некромантом, всегда можно вернуться.

Голос мадам Берсье возвестил о переходе ко второй части занятия – проверке Сверхскорости. Воспользовавшись общей суетой построения в новую очередь, Эрика окружили приятели.

-Кроме Янки, остальные все правши. Вы случайно не ссорились незадолго до того?

-Да мы почти не общаемся – так, при случае, в основном по учёбе.

-Скажи, друг, пока женщин поблизости нет, только честно: случайно не звал её полюбоваться отражением Луны в океане? – лукаво подмигнул Гека.

В устах обитателей Санта-Ралаэнны данный фразеологический оборот являлся всего-навсего синонимом приглашения в гости 'на чашечку кофе'.

-Да ну тебя совсем! Чтобы я с ней – да никогда! И как тебе вообще угораздило предположить такое! Разве я похож на извращенца? Приятели покатились со смеху, чем привлекли внимание преподавательницы.

-Эй, молодые люди, вы сюда не анекдоты травить пришли, а обучаться магическому ремеслу. Извольте немедленно встать в очередь!

Глава 47.

Тускнеющее Солнце медленно и величаво погружалось в глубины океана, раскрашивая водную гладь оранжево-красными бликами. Отсюда Эрик мог любоваться закатом, не покидая стен замка.

-Красиво, правда? – Лайта бесшумно подошла и встала рядом. – Сотни раз видела, а всё равно завораживает.

Их первый вечер вместе после 'творческой командировки', как выразилась Великий Мастер, о сути которой распространяться заранее не стала, да он и не спрашивал, подумаешь – каких-то два-три дня. А получилось почти две недели; Эрик уже всерьёз забеспокоился – перстень-связной перестал работать, ни телепатем, ни иллюзорных записочек. Неужели её отстранили от занятий, и к ним вернётся дон Фердинанд-Энрике? А она не захотела его огорчать, предпочтя исчезнуть по-английски. Конец его душевным терзаниям наступил сегодня днём, когда внезапно край стола засветился, материализовав приглашение на свидание.

-Ну, не сердись, дорогой, за долгую отлучку, – промурлыкала она, раскрывая объятья, едва Эрик оказался в гостиной. – Так уж вышло, я сама не ожидала. Банальная поездка в Европу получила неожиданное продолжение в виде срочной командировки во Внеземелье. Оттуда, сам понимаешь, письма доходят нескоро. А ты тут как? Вспоминал хоть иногда обо мне?

-Да каждый день! Уже и мысли тоскливые появляться стали – вдруг не увижу больше.

-И я скучала, дождаться не могла, когда же всё закончится, – прошептала Лайта, прижимаясь всем телом.

Желание немедленно обладать им, вытеснившее все прочие мысли и устремления, вновь овладело Эриком; настолько острое, что даже путь до спальни оказался слишком долгим – здесь же, на диване, он, дрожа от возбуждения, яростно вонзился в её податливую плоть. И лишь насытивши обоюдоострую страсть, они смогли перейти к ласковому неторопливому общению, закончившемуся предложением поужинать.

-Весь день в пути и, честно говоря, слегка проголодалась. Вначале долгие сборы на Фюивте, потом подготовка отчёта для Гильдии, уже здесь, на Земле. Ну и не смогла отказать себе в маленьком удовольствии шоппинга, сочетая приятное с полезным – многое по хозяйству прикупить надо было, продукты в первую очередь. И лишь потом сюда, чуть прибравшись, сразу тебе привет послала. Думаю, как там мой милый поживает? Тоскует в гордом ожидании, или с иной зазнобушкой утешение нашёл?

-Зачем обижаешь? Знаешь же – мне никто, кроме тебя, не нужен.

-Многие так говорят, да немногие выдерживают испытание разлукой, – с хитрецой усмехнулась Великий Мастер. – Ну да в сторону философию, когда охота набить живот.

Они переместились в кухню, где Лайта вытряхнула из холодильника упаковки полуфабрикатов и захлопотала у плиты. Воздух быстро наполнился запахами вкусностей, воскресивших в памяти воспоминания детских лет – точно так же суетилась его мать, спеша приготовить трапезу для всей большой семьи.

Занятие кулинарией отнюдь не мешало Великому Мастеру одновременно повествовать о своей поездке на Фюивт – планету фливаксенов, людей-бабочек.

-Вначале меня вызвали в Логрэн – проверить достоверность интервью некоего мистера Собтроу, мелкого служащего компании 'British Airtrips', якобы вступившего в контакт с инопланетянами, имеющими форму гигантских бабочек. Которые якобы ввели его в состояние транса и порхали вокруг, задавая вопросы на самые разные темы. А затем улетели, но обещали вернуться. Газетчики отнесли рассказ к разряду забавных курьёзов, а вот руководство компании юмора не оценило и настоятельно порекомендовало пройти обследование у психиатра. Мы, то бишь я и мой коллега Мастер Жёлтой магии Даштрак, побывали в гостях у Собтроу и побеседовали с ним, не без помощи колдовства, разумеется. Выяснилось, что он действительно видел существ и общался с ними. По описанию те соответствовали фливаксенам, о чём и доложили руководству Гильдии, а в ответ – срочно собирайтесь на Фюивт, выяснить, каким образом и с какой целью оказались у нас тамошние обитатели. Они редко покидают пределы своей планеты, если и выбираются, то в компании более крупных созданий, обычно друзей-эльфов. А на Землю давно уж не залетали, будучи в полном ужасе от нашей техники. И пахнет отвратительно, и звуки издаёт – для их нежных ушей душераздирающие.

-А как они в натуре выглядят? Устами очевидца, так сказать. А то встречавшиеся мне описания частенько противоречили друг другу.

-Фликси? Побольше размером, естественно, чем наши бабочки, у самых крупных размах крыльев с длину руки. Четыре кожистых крыла, очень тонких, но достаточно прочных – при желании могут не только порхать, но и довольно быстро лететь, даже против ветра. Аэродинамика хорошо развита, как сказал мой коллега, я в искусстве воздухоплавания не очень разбираюсь. Две пары рук толщиной со спичку и сравнительно мощные нижние конечности, дающие возможность подобно кузнечикам делать резкий старт вверх. Большие чёрные глаза и несколько пар чувствительных усиков-антенн. Да я тебе потом макет покажу – как говорится, лучше один раз увидеть, чем сто раз услышать.

-И чем же закончилась та история?

-Погоди, она ещё и не начиналась. Короче, откомандировали нам в помощь Перича, Великого Мастера-друида, и его ученика, Мастера Хварту. Перич открыл нужный портал, и все вчетвером мы оказались на Фюивте. Климат там – сродни Алзиллиэ, но более сухой, потому леса не покрывают сплошь всю планету, а образуют островки среди вечнозелёной травы. Леса – их дом и надёжное укрытие от непогоды, а степи – места для игрищ, общения и сбора ягод. Высадились мы, если можно так выразиться, вблизи Уффави – неофициальной столицы фливаксенов, самого большого их поселения. Вот тут мне и пришлось выкладываться по полной – бабочки не воспринимают звуковые волны нашей речи, поэтому почти постоянно приходилось поддерживать телепатическую связь.

-А как тогда они общаются между собой?

-Сложной комбинацией запахов и мимики лица, но и телепатией не брезгуют тоже. У них, как и у эльфов, врождённые способности к магии. Так вот, наш неожиданный визит здорово их напугал – бабочки так и шарахнулись в разные стороны.

-Ещё бы! Мы, наверное, кажемся им чудовищами не хуже тиранозавров.

-Примерно так. Пришлось в срочном порядке рассылать сигналы: мы пришли с миром, не бойтесь нас! Смотрю – осмелев, одна подлетела поближе, за ней ещё две, а следом целый рой. Фликси очень общительны и дружелюбны, в былые времена это частенько выходило им боком, но, к счастью, не озлобило на окружающий мир. Создания Воздуха в лучшем смысле слова. Кое-как объяснили мы им цель нашего визита и получили приглашение оставаться в гостях, сколько пожелаем. Централизованной власти у них нет, живут большими обособленными общинами, и поэтому прошло немало времени, прежде чем известие о нашем появлении достигло отдалённых областей планеты, да ещё столько же пришлось ждать ответ. Бабочкам спешить некуда, они многие сотни лет так живут, а диктовать свои условия на чужой планете по меньшей мере неприлично. Под конец изрядно уже волновалась – вдруг не успею к началу занятий. Гарозиус, конечно, в курсе, где я и чем занята, но вдруг позабудет изменить расписание, если вовремя не прибуду. К счастью, обошлось.

-А я грешным делом уже ожидал скорое появление в стенах Академии Великого Инквизитора.

-Так ваша студенческая братия мэтра Саграно прозывает? Очень точно подмечено! Даже мне, хоть и то же звание имею, частенько не по себе становилось от его взгляда. Порой он кажется мне суровым и беспристрастным судиёй, посланным очистить наш мир от скверны. Что поделаешь – фанатик, а я фанатиков не жалую, у них обычно с психикой не всё в порядке. Нехорошо, конечно, так о коллеге отзываться…

-Не волнуйся, болтать не собираюсь. К тому же полностью согласен с твоей оценкой. В прошлом году, когда некроманта судили, он очень естественно сыграл роль прокурора.

-Постой-погоди, какого ещё некроманта? Ну-ка, расскажи поподробнее, как-то это мимо меня прошло, не слышала.

-Ну, в общем, дело было так: на первом курсе меня и ещё двух моих однокурсников жребий определил поучаствовать в проверке слухов об оживающих мертвецах на кладбище города Адвиро в Северной Италии. Главным в нашей группе был Мастер Бенито (знаю такого, кивнула собеседница), а помощником у него – Мастер Робер. Приехали туда – действительно, орудует некромант. Как выяснилось – бывший студент первого выпуска Академии. Решил, если верить его словам, испытать действенность формул Коричневой магии. Сопротивления при аресте не оказал. Вот в принципе и вся история. Впаяли ему общественное порицание плюс пять лет ношения кандалов – и бывай здоров, больше не шали. Лайта улыбнулась, но натянуто, уголками губ.

-Дилетант, стало быть. Правда, настоящим некромантом мало кто способен стать – психологию особой извращенности иметь надо. Но баловались многие, по молодости особенно: на жучках, рыбках, кошечках там всяких. Тёмное искусство, оно… как бы поточнее выразиться… особой притягательностью обладает, что ли. Не все способны устоять перед ней.

Примерно то же говорил и Баджи. Наверняка и на его курсе найдутся желающие поэкспериментировать – дай только формулы в руки. Самым простым и радикальным решением было бы уничтожить вообще все книги и рукописи, где они приведены. Но странным образом лишь часть их подверглась сожжению, а остальные благополучно переместились в библиотеку и частные книжные коллекции. Осматривая содержимое стеллажей, Эрик находил их – по категории 'В', запретной для студентов. Но как показывает практика, при очень горячем желании неприступных крепостей не бывает. Разве трудно ему, как и в истории с алхимическими трактатами, позаимствовать из книгохранилища на денёк-другой пару манускриптов для неспешного ознакомления? Как-нибудь при случае занятно будет хотя бы полистать – действительно там описаны ужасные вещи, или туфта сплошная, реальным смыслом не наполненная, потому и оставленная в открытом доступе?

-Да и я, каюсь, в своё время увлекалась ими, – закончила Великий Мастер.

-Чем же конкретно? Вместо ответа Лайта шутя замахнулась на него столовой ложкой.

-И ты туда же? Смотри у меня, не вздумай и пробовать! Узнаю – убью на месте. Причём особо изощрённым способом. Чем сидеть с умным видом, помог бы лучше – бери, расставляй посуду, еду накладывай. Поухаживай за дамой, которая немного устала и очень хочет кушать.

Ароматы, заполнившие кухню, и впрямь способны были вызвать чувство голода у кого угодно. За ужином разговор вернулся к фливаксенам.

-Ну как, удалось выяснить, зачем к нам бабочки прилетали? – поинтересовался Эрик.

-О да. Оказалось, несколько не в меру любопытных учеников арх-виникса Фусуффи (титул сродни моему, пояснила тут же Лайта) отыскали древнюю формулу портала к Земле и решили воспроизвести её, а если получится – сгонять туда-обратно на экскурсию. Одного не учли – за прошедшее тысячелетие планета наша сильно изменилась, и там, где когда-то шумели дремучие леса, воспоминания о которых сохранили далёкие предки тех бабочек, теперь оказались пригороды мегаполиса. Визитёры вначале испугались, но исследовательский азарт перевесил, и решили они устроить допрос первому попавшемуся представителю человеческой расы, которым как раз и оказался мистер Собтроу – почему произошли такие радикальные перемены и туда ли вообще они попали.

-Рисковый, однако, впособ выбрали. А вдруг 'объект исследования' дюже агрессивный попадётся? Едва ли даже десяток фликси справятся с человеком.

-Ну, кое-какие меры предосторожности фливаксенчики приняли. Создали ауру умиротворения в сочетании с гипнозом.

-Не совсем дураки, стало быть. Тем более если смогли открыть такой крутой портал. Нас хоть весь курс собери – толку никакого не будет.

-Потому что магический потенциал бабочек куда выше, чем у людей. Сообразительность и изобретательность тут не при чём. Правда, в отличие от наших соплеменников, у них в течение жизни он практически не меняется. И концентраторы не очень помогают.

-Я таки не понял, а как же тогда определить, кто искуснее в волшебстве? Ведь учитель чем-то должен отличаться от ученика?

-Разумеется, мой дорогой, – от души улыбнулась Лайта. – И прежде всего знаниями и опытом. А разве в иных, не-магических, профессиях не так обстоит дело? Воистину. Почему сам не сообразил?

-И что тем бабочкам-хулиганчикам было? Их наказали?

-Во всяком случае по головкам не погладили. Для нас важнее оказался успех на дипломатическом поприще. Удалось заключить договор о взаимопонимании и сотрудничестве: если вдруг кто-либо из фликси пожелает осмотреть земные достопримечательности – милости просим, но в сопровождении куратора из Гильдии. Со своей стороны, бабочки обязуются не совершать больше неожиданных визитов на Землю – для их же собственной безопасности. Жаль, если столь хрупкие создания станут жертвами собственной беспечности.

-А получит ли Гильдия выгоду от такого сотрудничества? Или чистой воды альтруизм?

-Вот оно, современное поколение. Меркантильное до мозга костей. Если прибыли не видно, значит, дело дрянь. В былые времена, между прочим, люди собственные жизни клали на алтарь науки ради драгоценных крупиц её знаний. И их считали героями, а отнюдь не глупцами, как сейчас. Увы, поизмельчал нынче народец, вместо того, чтобы восхищаться красотами чужих планет, прикидывают, что с них поиметь можно. Уж если на то пошло, фликси обладают уникальной системой рецепторов, позволяющей различать тысячи оттенков запахов, и умеют составлять композиции, ароматам которых позавидовали бы даже прирождённые парфюмеры. Кое-какие образчики я прихватила оттуда, потом покажу и дам понюхать. Надеюсь, оценишь по достоинству. Насытившись, Лайта откинулась на спинку стула и блаженно зажмурила глаза.

-Кайф! Как же за эти дни соскучилась по нормальной человеческой пище! Тамошняя еда для нас почти несъедобна, потому приходилось питаться консервами да сухим пайком. Под конец от него уже ком в горле стоял. Да и, как гласит народная мудрость, в гостях хорошо, а дома лучше.

По окончании трапезы они вернулись в гостиную, где Лайта извлекла из шкафчика небольшую деревянную шкатулку с изображением парящего грифона и руническими узорами по бокам.

-Попробуешь открыть? Эрик рьяно взялся за дело, однако старания его оказались бесплодны.

-Замка вроде нет, а крышка держится как приклеенная. Отвёртки или ножниц нету – поддеть её?

-Ещё чего. Расцарапаешь только. Это я так, шуткую – она заперта магически.

-И как же тогда быть? Такого мы ещё не проходили.

-Успеете. На третьем курсе познакомитесь с простейшими заклятиями. А вообще умение накладывать запирающие чары – целое искусство. Некоторые маги, особо им увлечённые, сооружают конструкции из доброго десятка формул. Ну да ладно, не буду терзать любопытством, смотри.

Она провела рукой над крышкой, и та с еле слышным щелчком откинулась назад. Внутри оказалось десятка два крошечных разноцветных флакончиков.

-Подарок фливаксенов. Благовония, о которых я упомянула. Ну-ка, зацени, например, такое, – и, приоткрыв светло-зелёный, протянула его нашему герою. Тот осторожно принюхался. Аромат напоминал благоухание цветущих садов.

-Согласен. Очень тонкий и приятный запах.

-А как тебе такой?

Расслабленный впечатлением от первой дегустации, Эрик вдохнул полной грудью и чуть не подавился. Тошнотворная вонь – хуже, чем от гниющих помидор. Желудок тут же свело спазмами, и только что съеденная пища попросилась обратно.

Стараниями Великого Мастера нормальное самочувствие восстановилось очень быстро.

-Извини за глупую шутку. Честно говоря, не ожидала, что рискнёшь сразу из горла. Всё ОК? Ну и порядок. Отвратный запах, правда? И кто бы мог подумать, что обе эссенции приготовлены из одних и тех же компонентов. Только в разной пропорции смешанных. Фликси любят забавляться подобным образом. А вот, кстати, и типичный представитель их племени. В половину натуральной величины.

Композиция, выполненная из лакированного дерева, камня и слюды, изображала сидящую на обломке ветки бабочку с широко распахнутыми крыльями, причудливо изукрашенными.

-Узоры на них неповторимы, как у нас – отпечатки пальцев, – пояснила Лайта. – Фликси по сути даже имена не нужны, они друг друга и так по раскраске узнают.

-Богатство красок просто потрясающее!

-Хочешь, подарю?

-Не сейчас, – немного подумав, ответил Эрик. – Мне трудно будет объяснить, откуда она взялась. Но я был бы признателен за другой подарок.

-Какой же?

-Свиток Изгнания Живых Мертвецов. Брови Лайты слегка изогнулись, выражая изумление.

-Ну и ну! Не ожидала. Неужели на вампиров поохотиться решил? Лучше брось подобную затею, погибнешь зазря. В ответ услышала версию, сочинённую Гекой для пана Важела.

-Я не для себя. Друг мой давно мечтает в Египет съездить, да мумий боится, ужастиков разных насмотревшись. А купить такой свиток слишком дорого, для ученика нереально.

-Странный, однако, у тебя приятель. То дни рождения ночью празднует, то с мумиями не дружит. Ладно, будет тебе свиток. Побудь пока здесь, я удалюсь для наколдовки.

Во время её отсутствия Эрик, бесцельно послонявшись по гостиной, невольно залюбовался закатом. Да так, что даже не заметил возвращения Лайты.

-Вот твой свиток, – сказала она, когда Солнце окончательно исчезло из виду. – Останешься на ночь?

-Конечно. Я сделал бы это и без всякого свитка.

Глава 48.

Интересно, стучался к нему кто-либо за время отсутствия, или всё было тихо? Будь он магом сурьёзным – оставил бы соглядатая посматривать, кому и зачем понадобился. А так – пойди догадайся: то ли и не заметил никто, то ли вовсю ищут, как тогда, в первый день нового года.

Впрочем, если кто спросит, где пропадал – достаточно убедительная легенда приготовлена заранее.

Первым вскоре по прибытии к нему, как обычно, забрёл Гека. Эрик сразу же втянул голову в плечи – не успел ликвидировать следы слишком жарких поцелуев в основании шеи. Но мысли приятеля были далеки замечать подобные мелочи. Сразу же, едва поздоровавшись, он принялся изливать душу.

-Ты представляешь, оборотень, гад поганый, опять объявился. Да как подставил! Я к Машке вечером решил заглянуть, а она – руки в боки, такой злой ещё ни разу её не видел. Вот, значит, какого ты на самом деле обо мне мнения, говорит. Раз так – вали отсюда, другую дуру ищи, а на мой порог чтоб больше ни ногой. Я, естественно, в полной недоумёнке. Думал – может, кто на меня поклёп возвёл? Минут десять клялся и божился – ни в чём не виноват, просил не верить подлым клеветникам. Наконец слегка смягчилась – пришлось про твой случай рассказать, ты уж извини. Не волнуйся, болтать не будет, о том я договорился. Так вот, вчера днём столкнулись они совершенно случайно, не уточнил, правда, где, она ему 'привет!', а тот в ответ что-то типа – отстань, дура белобрысая. Оскорбилась, естественно, я её не осуждаю, любой бы обиделся, услышав такое. В общем, кое-как взаимопонимание восстановили, сменила гнев на милость, даже чаем напоила, однако нет-нет да настороженно поглядывала в мою сторону. Никак в толк не возьму – чего этому ряженому нужно? Со всем курсом меня рассорить? Дурдом какой-то.

-Могу, увы, только посочувствовать. Тем более сам от него пострадал. Кстати, имеются и другие свидетели твоего раздвоения.

-В курсе. Научи лучше, как его изобличить побыстрее. А то вдруг решится на такое, за что из Академии попрут взашей. Ему-то что – отдуваться мне придётся!

-Если б знал, сказал бы уже. Не соединяются кусочки паззла в какую-либо осмысленную картинку. Если допустить мотив личной мести, то, надо признаться, более изощрённого способа не встречал даже у мастеров детективного жанра. И, принимая во внимание показания очевидцев, чужое обличье твой таинственный недруг носит достаточно часто, что само по себе очень странно – расходовать такое бешеное количество энергии не каждый профессионал отважится. Научным языком выражаясь, затраты усилий в сравнении с результативностью эквивалентны стрельбе из пушки по воробьям. Самое разумное, что могу предложить – разоблачить его Снятием Иллюзии или Истинным Взором.

-До такого я и сам догадался. Даже свиток наготове держу. Но беда-то в том и заключена, что он не появляется по заказу! Несколько дней таскаюсь по замку и вокруг – нет его, хоть тресни. Иногда мне даже кажется, – Гека опасливо оглянулся на дверь и понизил голос, – он и не человек вовсе.

-И кто же тогда? – с кислой физиономией отозвался Эрик.

-Помнишь ту ночь в лаборатории, когда я черепок подцепил случайно? Как взглянул он на меня пустыми глазницами – аж мороз по коже. До сих пор вспоминаю с содроганием. Вот и подумал – а вдруг дух того покойного меня преследует, мстит за то, что потревожил.

-Вряд ли. Ему логичнее было бы гоняться за теми, кто останки из могилы выкопал и забрал для опытов. Да и где ты видел призраков, бьющих в глаз не хуже заправского боксёра?

-Своим скептицизмом ты убедил меня. Придётся и эту версию в сторону. Ладно, если надумаешь что, сообщай сразу, не тяни.

-Да уж постараюсь. А чтобы немножко приподнять тебе настроение, прими подарочек – свиток Экзорцизма. Только не спрашивай, откуда я его взял. Гека моментально повеселел.

-В натуре? Неужели мечты всё-таки сбываются? Дай хоть посмотрю поближе. А он точно любого немёртвого завалит?

-Должен. Изготовлен магом высокой квалификации. Но если сомневаешься, давай обратно. Мне он тоже пригодится. Обменяю на что-нибудь.

-Ни в коем разе! Я уж не надеялся заполучить его в ближайшей пятилетке, а тут такое счастье привалило. Ну, теперь держитесь, кровососы! Всех изничтожим под корень.

-Ты и Фэна по-прежнему подозреваешь?

-Не очень, но, дабы сомнения не мучили, лучше всего их обоих обработать одновременно. Надо только момент подгадать, а остальное – дело техники.

-Удачи. Если понадоблюсь – зови на помощь.

-Обязательно.

И Гека убежал, прихватив драгоценный свиток, однако тут же вернулся обратно.

-Совсем забыл спросить: на испытания пойдёшь?

-Какие ещё испытания?

-Ну ты, брат, даёшь! Вечером репетиция салюта из корабельных пушек. Алехандро ещё вчера всех приглашал.

-Стало быть, есть порох в пороховницах?

-Ага, и ягоды в ягодицах. Иначе не звали бы. Так что скоро поплывём под парусами!

-А куда?

Риторический, казалось бы, вопрос – понятно дело, дальше ближайших островков не заплыть, за ними элементали-охранники, не пропускающие на остров чужаков. А вот даны ли им инструкции не выпускать с него – неизвестно, никто из студентов не пытался заплывать дальше, чтобы проверить собственноручно. Однако брошенной искры сомнения оказалось для Геки достаточно, чтобы сконструировать новую версию грандиозного замысла неведомых злодеев.

-Точно! Теперь всё сходится! Как только корабль окажется на плаву, его похитят. И вывезут свистнутые из лаборатории реактивы. Вместе с подлинниками музейных экспонатов. А может и ещё какие сокровища, о которых мы ничего не знаем.

-Слишком мудрёно и хлопотно. Любую вещь намного проще стащить, воспользовавшись порталом. Как твой кристалл, например, – не упустил случая съязвить Эрик. Гека, тем не менее, продолжал упорствовать.

-Согласен, но много на себе не унесёшь! А тут целый корабль, который сам по себе представляет немалую ценность. Настоящий реликт эпохи Великих Географических Открытий! Не какая-нибудь дешёвая подделка-реконструкция.

-Который не доплывёт и до ближайшего населённого пункта. Никто из современников не умеет управлять парусником такого размера. И книжные знания тут не помогут. Мореплаватели старых времён десятилетиями зарабатывали право называться морскими волками. Даже если кому и удастся перегнать корвет через границу элементалей, он напорется на ближайший риф. Или его уничтожит шторм. Или просто затонет из-за течи в трюме. Да мало ли какие ещё причины могут быть.

-Ты не принял во внимание совсем крохотную деталь: за пределами зоны радиомолчания достаточно послать сигнал сообщникам, а остальное – дело техники. Надо их остановить, пока не поздно!

-И каким же образом? Организовать видеонаблюдение? Никто на это не пойдёт, посмеются лишь. Ты же не знаешь точно, будут ли вообще похищать корабль, и если да, когда оно случится.

-Скорей всего, в ближайшую после спуска на воду ночь. Или в последующую за ней. Медлить нет смысла – вдруг тревогу объявят.

-Так ведь когда ещё его спустят…

-Если сегодняшние испытания пройдут успешно, то в течение нескольких дней. Алехандро не намерен затягивать надолго, и потому его бригада работает не хуже стахановцев. Да там фактически всё готово! И я уверен – часть контрабанды уже на борту. В замаскированном состоянии. Хочешь лично в том убедиться?

-Не уверен, что имею к тому горячее желание.

-Так ведь и не потеряешь ничего, даже если вдруг я окажусь неправ. К тому же утренние прогулки весьма полезны для здоровья. Идём?

-Эх! Всё равно ведь не отвяжешься. Ладно, заходи минут через пять, соберусь пока.

-Магометр и фонарик прихвати – там внутри темно.

-Мог бы и не напоминать. Они уже давно входят в мой джентльменский набор. Не представляю, как я раньше мог без них обходиться?

Гека предпочёл на насмешку не отвечать, скрывшись с горизонта. Однако спустя какие-то три минуты его голова опять торчала в дверном проёме.

-Готов?

-Почти. Но вначале хочу уточнить одну маленькую деталь: на какой улице в Голдтауне обитала Эльмира?

Недоумённо воззрившись на нашего героя, после недолгого замешательства Гека рассмеялся.

-Ага, проверочку решил устроить. Да свой я, разве не видно?

-Внешне похож. Но для пущей убедительности всё же был бы крайне признателен, если соизволишь дать ответ.

-Ну, ежели так приспичило, то изволь: на Тишегладской. Я даже проявлю великодушие и не стану спрашивать в ответную.

-Почему же? Ничего не имею против.

-Успеется. Твой фирменный юмор мне и так хорошо известен.

К тайной радости Эрика на пути им никто не встретился – ещё привяжутся, куда и зачем. К парадоксальным идеям своего приятеля он давно уже привык, однако другие воспринимали их неоднозначно. И, чтобы не заработать славу сумасбродного пустозвона, Геке понадобились бы реальные доказательства своей правоты. О чём тот, к сожалению, ничуть не беспокоился.

Вблизи корвета – тоже ни единой живой души. Обычно реставраторы начинали работать рано, почти сразу после завтрака, но сегодня – особый день: ремонтные работы закончены, народ соберётся здесь лишь перед испытанием.

-Ты видел? – Гека дёрнул приятеля за рукав. – Вон там! Кто-то спрыгнул прямо с кормы!

-Я ничего не заметил.

-Побежали! С такой высоты недолго и ногу сломать. Я не успел разглядеть, кому понадобилось играть роль любовника, застигнутого разъярённым мужем-рогоносцем.

Быстрым шагом они обогнули правый борт и кормовую часть, выйдя на левую сторону, невидимую со стороны Штарндаля.

-Ну и где твой инвалид? Чтобы с такой скоростью пропасть из зоны видимости, он должен нестись со скоростью гепарда.

-Значит, показалось. Сейчас я и сам не уверен, вдруг обман зрения. Плюнем на него, есть более важные дела.

В первую очередь они осмотрели крытую палатку, приспособленную для оружейных работ. Внутри неё, укрытые от непогоды и солнечных лучей, располагались мешки, набитые селитрой, и пакеты с серой. Древесный уголь изготавливали сами, сжигая сухие ветки, коряги, шишки – в общем всё попадающееся под руку; пятно потушенного костра чернело на песке на безопасном расстоянии.

-Здесь нам ловить нечего, – подытожил Эрик, убедившись, что ничего принципиально нового в сравнении с предыдущими визитами на 'судоверфи' не прибавилось.

-Тогда милости просим на борт, – согласился Гека, устремившись к трапу.

Передвигаться по палубе пришлось с осторожностью: накануне её обработали лаком, которого явно не пожалели, подошвы так и липли. Гека тихим незлым словом поминал бригаду маляров, не экономящих казённое имущество. Впрочем, на верхней палубе они не стали задерживаться – едва ли на ней кто-либо стал бы устраивать тайный схрон. Осмотрели лишь сваленную в кучу пустую тару из-под лакокрасочных материалов. Несколько ещё полных банок стояло отдельно, здесь же притулились две небольшие канистры с глицерином.

-А его зачем притащили? – с чувством лёгкого недоумения поинтересовался Гека.

-Не знаю. Но, наверное, для чего-то нужен, иначе не стоял бы здесь.

-А если внутри вовсе не глицерин?

-Но как проверить?

-Согласен, никак. Фабричные клейма на месте, и формально претензий никаких. Ладно, выясним потом.

На нижней палубе также задерживаться не стали – по-быстрому осмотрев кубрики и подсобные помещения, направились к лестнице в трюм. Вот тут уже пришлось пускать в ход фонарик – внутри царила первобытная тьма.

-Где-то поблизости должен быть выключатель. Будь добр, посвети чуть левее. Ага, вот он. Хорошо не догадались смотать электропроводку.

-Потому как мусор ещё не убран, – констатировал Эрик, оглядевшись. – Если и есть где тайник, то скорей всего здесь.

Они прошлись по килю вдоль всего судна, отбрасывая в сторону попадающиеся под ноги упаковочную плёнку и куски фанеры. Ничего такого, что не вписывалось бы в мирную картину репарационной деятельности их сокурсников. Подозрение вызывали лишь валявшиеся кое-где картонные ящики, по внешнему виду которых нельзя было судить о содержимом. Тщетно.

-Опять неудача, – расстроился Гека. – Эх, какая блестящая теория погибла, не вынеся столкновения с гранитной стеной реальности!

-Не всё ещё потеряно, – попытался подбодрить его Эрик. – Скорей всего, контрабанды ещё нет на борту, загрузят перед отплытием. По логике, так спокойнее – меньше шансов, что кто-то на неё случайно наткнётся.

-Возможно, ты и прав, – уныло согласился зачинщик авантюры. – Но не дежурить же тут каждую ночь. Ладно, на всякий случай оглядись прибором. Если чисто, командую отбой.

-Тоже мне командир нашёлся. Спасибо сказал бы хоть раз за поддержку твоих безумных начинаний. Другой бы просто посмеялся, и в чём-то был бы прав. Исключительно из уважения к тебе – на, бери, смотри сам. Гека радостно уцепился за магометр – как ребёнок за любимую игрушку.

-Смотри – отчётливый сигнал! Значит, источник где-то совсем рядом! Я правильно соображаю?

-Тут трудно ошибиться. Да, сигнал идёт со стороны лестницы, но не сверху. Нужно посмотреть под ней.

-Но там ничего нет!

-Это тебе так кажется. Расчёт на то и сделан, что специально туда никто не полезет, а от любопытных взглядов и иллюзорной защиты достаточно. Вот и спектр соответствующий, точно такой же, как у алхимической лаборатории.

-Так давай смахнём иллюзию и посмотрим содержимое тайника!

-А если он пуст? Его создатель сразу же поймёт, что явка провалена, и тогда ты его фиг поймаешь. Пробуй на ощупь!

Поскольку в узкое пространство, огороженное лестницей от корабельного борта, больше одного человека одновременно проникнуть не могло, Гека, послушавшись дружеского совета, полез туда первым, прихватив малярную швабру.

-Вдруг там чего вредного наложено, руками лучше не касаться, – пояснил он скорее самому себе, – Ну-ка, пошерстим в уголке… Ага, что-то зацепил!

-Тащи на свет!

-Легко сказать. Не поддаётся, придётся вручную. Эх, перчатки бы сюда, желательно асбестовые. Ёмкость какая-то, из веток сооружённая, да тяжёлая, гадина, как будто книгами набитая. Если не помогаешь, то хоть посторонись, а то споткнусь, опрокину ненароком, виноват ты будешь.

Предмет, вытащенный им в зону видимости, оказался плетёной корзиной, внутри которой оказалась громадная старинная бутыль с бесцветной маслянистой жидкостью. Прямо на стекле была вытравлена надпись: 'Oleum Vitriol'.

-Купоросное масло? – недоумённо протянул Гека. – Зачем оно здесь? Знакомое название, но где я мог его слышать?

-В алхимических трактатах, больше нигде. Если память мне не изменяет, купоросное масло – древнее название серной кислоты.

-Вот даже как! И бутылка, судя по виду, как раз из той лаборатории. А ты не верил! Всё-таки хоть где-то я оказался прав!

-По теории вероятности такое рано или поздно случилось бы, – не без ехидства согласился Эрик. – А если найдёшь разумное объяснение, зачем здесь сульфат водорода, вообще народным героем станешь.

-Попытаюсь. А пока твоя очередь подмести там пол. Вдруг выгребешь ещё чего не менее интересного.

Эрик без особой охоты взял швабру, на ощупь тыкая ею в разные стороны скрытого иллюзией пространства.

-Пусто. Ну как, до чего додумался?

-Кроме школьных нравоучений типа что нельзя лить воду в кислоту, а только кислоту в воду, ну и её использования для обезображивания жертв, больше ничего на ум не идёт. Неприятная вещь, согласен, но особой ценности не имеющая – во внешнем мире производится десятками тысяч тонн, да и в качестве оружия массового поражения слабовата, есть куда более крутые средства.

-Но спрятавший её здесь рассуждал иначе. Если только у него не съехала крыша, в чём я лично глубоко сомневаюсь. Кислота явно предназначена для конкретной цели. А вот какой? Наверное, проще понять логику инопланетянина, чем разгадать подобную шараду.

Глава 49.

Поглядев друг на друга, приятели синхронно пожали плечами.

-Пошли покурим, что ли, – предложил Гека. – Глядишь, какая умная мысль и залетит на огонёк.

Они поднялись на верхнюю палубу и расположились на краю кормы, откуда все окрестности как на ладони, незаметно не подберёшься.

-Итак, – затянувшись, Гека настроился на философствующую волну, – в логической задаче со многими неизвестными произошли кой-какие перестановки слагаемых. Сумму по большому счёту не меняющие. Теперь мы знаем точно – реактивы всё ещё на Санта-Ралаэнне; нашим товарищам просто не повезло их обнаружить.

Что правда, то правда – за месяц, прошедший с момента экскурсии по подвальным помещениям Штарндаля, нигде не обнаружилось даже следов пропажи. Тима, как главного подозреваемого, как только не обрабатывали, даже с применением заклятий типа Благодушия, задавая попутно провокационные вопросы навроде – попытаешься воспроизвести алхимические рецепты, если в твоё распоряжение прямо здесь и сейчас предоставили бы всё необходимое? Безрезультатно – то ли мистер Кристофф и впрямь ничего не знал, то ли оказался слишком крепким орешком. Жозе и Джо как истинные следопыты прочесали весь остров – с тем же успехом.

-Или похититель решил пожертвовать наименее ценным экспонатом своей коллекции, чтобы направить по ложному следу.

-Скорей всего, нет. Идея обыскать корабль родилась у меня час назад, никто об ней не знает. К тому же зачем тогда создавать тайник? Засунул бы бутылку в угол, и дело с концом. Её гарантированно нашли бы, а так – кто знает? Не прихвати мы с собой магометр, прошли бы мимо, не заметив.

-О нашей привычке таскать его с собой знают многие. И идею посетить корвет тебе могли ненавязчиво подсказать. Хотя придумать и реализовать такую сложносочинённую комбинацию в состоянии лишь очень изощрённые умы. В наше время такие встречаются редко, подавляющее большинство предпочитает действовать напролом, максимум в два хода.

-Тогда остаётся придумать наиболее разумное объяснение имеющемуся факту, оно и будет ближе всех к истине. Вещь не имеет особой ценности, но тем не менее спрятана от посторонних глаз, она опасна, но не в глобальном масштабе. Как считаешь, если её разлить по днищу, сможет прожечь дыру?

-Вряд ли. Слишком толстое дерево. Слегка обуглится по поверхности, тем, скорей всего, всё и закончится. Прочность корпуса понизится, но не настолько, чтобы гарантировать пробоину. В любом случае серьёзно настроенный диверсант на это не стал бы рассчитывать.

-Но не для проведения же экспериментов на борту?

От волнения Гека, едва докурив первую, тут же достал вторую, хотя раньше никогда две подряд не употреблял.

Взгляд Эрика, пробежавшийся по сторонам, зацепился о канистры с глицерином.

-Мне кажется, я понял.

-Да ну? Выкладывай быстрей!

-Баклажки те видишь?

-С глицерином? Конечно. Но при чём тут они?

-А что, по-твоему, получится, если его обработать нитрующей смесью? Гека нахмурился, соображая.

-Глицерин – нитрующей смесью… Погоди! Не намекаешь ли случайно на синтез нитроглицерина?

-Именно.

-Но одной серной кислоты недостаточно! Нужна ещё и азотная, а её-то как раз и нет. И я сильно сомневаюсь, что алхимики вообще знали о её существовании.

-В данной ситуации она и не требуется, поскольку без проблем может быть заменена другой субстанцией. Причём находящейся неподалёку. Оглядевшись в сомнении, Гека сделал вид, что обиделся.

-Бросай загадки кидать. Здесь все свои. И если я в химии не очень, это ещё не повод прикалываться надо мной!

-И не собирался. Решение лежит на поверхности, нужно лишь свести воедино наши наблюдения. Вспомни про мешки с селитрой, а ведь она – соль азотной кислоты!

-Понял. Можешь дальше не продолжать. Как только раздастся пушечный залп, нитроглицерин сдетонирует, и от корабля останутся одни обломки, восстановлению не подлежащие. Как хитро придумано! Устроить пожар, даже если ему не успеют вовремя потушить – слишком банально и неинтересно. Но, чтобы успеть к финальному акту трагедии, адскую смесь требовалось изготовить именно сегодня. Всё-таки мне не показалось, а тот, кого мы спугнули, как раз этим и собирался заняться!

-Возможно. Но кто мешает ему повторить попытку перед спуском корабля на воду?

-Труднее осуществить, да и небезопасно: прибудут верховные маги, а они-то сразу поймут, в чём дело. Уже не скроешься с места преступления. Замысливший подобное едва ли откажется полюбоваться на кровавое творение своих рук, но одновременно предпочтёт выйти сухим из воды. А если взрыв случится сегодня, спишут на баловство учеников с порохом, тем дело и закончится. И не состоится наш морской круиз.

-Вот этому не бывать! Я не допущу, чтобы корабль, который мы с таким трудом нашли, спалил какой-то гад безумный.

-Тогда придётся остаться здесь – по крайней мере, до прибытия подкрепления. Впрочем, ждать осталось недолго – вон, сюда кто-то прётся.

-Бычки за борт! – скомандовал Гека и тут же исполнил собственный приказ. – Так-то лучше. Кого там несёт нелёгкая?

-Кажись, Юрса. Точно, наш африканский друг. Можешь расслабиться. Конголезец тоже заметил их.

-Эй, на палубе, привет! Слишком рано пришли! Придётся долго ждать!

-Алехандро скоро прибудет? – с выражением крайней озабоченности спросил его Эрик.

-А зачем он вам?

-Слушай, Юрса: он должен появиться здесь как можно быстрее! Мы не можем покинуть корабль, иначе случится большая беда. Пожалуйста, приведи его. Но никому по пути не говори ничего! От изумления у 'африканского друга' отвисла нижняя челюсть.

-А-а что произошло? – единственное, что смог выдавить он.

-Нет времени для пересказа. Как Алехандро окажется тут, сразу всё объясню. Но поверь, это действительно очень важно! Иначе не просил бы!

-Раз так, то конечно… Но если пошутить вздумали, в первом плавании останетесь на берегу! Я как будущий капитан позабочусь!

-Никаких розыгрышей! Всё абсолютно серьёзно!

-Круто ты его послал, – ухмыльнулся Гека, когда фигура конголезца скрылась за пальмами. – Ишь как чешет, только пятки сверкают.

-Неужто сам хотел пробежаться?

-Никакого желания. Но почему тебе понадобился именно Алехандро?

-Кто же ещё? Он больше любого из нас сделал для корабля, и меньше других заинтересован в его гибели. К тому же попроси я привести Олафа или Жозе, Юрса вряд ли согласился бы, в лучшем случае предложил бы сгонять кому-нибудь из нас, а самому остаться тут. А перед Алехандро он испытывает благоговейный трепет, признавая его за вожака стаи.

-Расчёт безупречный, не спорю. Одно напрягает – сумеет ли удержать язык за зубами.

-Да если и нет – невелика потеря. Шум, конечно, поднимется немалый, но тем труднее террористу будет осуществить свой замысел.

Ждать пришлось не очень долго – то ли конголезец бежал со всех ног аж до самого Штарндаля, то ли Алехандро успел выйти навстречу. А может и телепортацией воспользовались – если имелась такая возможность.

-Ну, что у вас тут стряслось? – грубовато осведомился бригадир, едва оказавшись на палубе. Юрса, вскарабкавшийся следом, встал за его спиной как верный телохранитель.

-У нас есть веские основания полагать, что здесь готовился теракт, – уверенным тоном ответил Эрик.

-Да? И какие же? Если кто-то забыл на борту коробок спичек или зажигалку, это ещё не повод объявлять панику. Или намекаете на пороховую бочку? Она под надёжным замком, не только физическим, но и магическим, взрыв исключён.

-А что ты скажешь насчёт нитроглицерина?

-Как… – Алехандро задохнулся от негодования. – Вы серьёзно?

-Абсолютно. Мы обнаружили в трюме тайник с серной кислотой, скрытый иллюзией пустого пространства.

-Тогда как же вы его нашли?

-Магометром, разумеется, – Эрику пришлось продемонстрировать прибор. – Здесь, на палубе, две канистры с глицерином. А там, в палатке, мешки с селитрой. Если соединить всё это…

-Можешь не продолжать, – устало махнул рукой Алехандро. – Знаю прекрасно, что такое нитроглицерин. Работая в 'Repubblica', лет восемь назад проводил журналистское расследование деятельности 'Меченосцев Рая' – левацкой организации анархического толка, а по сути фанатиков террора, без которого, по их мнению, не построить общество абсолютного равенства. Подобных группировок в мире десятки, они появляются, чтобы рано или поздно исчезнуть без следа, распавшись естественным путём или с активной помощью органов правопорядка; на их место приходят другие. Однако 'Меченосцы' выделялись из их числа тем, что для своих 'актов возмездия' пользовались исключительно варевом собственной лаборатории – в банде было несколько талантливых химиков. Наиболее безобидным их развлечением являлось подбрасывание баночки с тошнотворно воняющей мерзостью в офис солидного учреждения или двор богатого особняка. Применяли и нитроглицерин – до сих пор перед глазами развалины виллы Фарнези и искалеченные трупы людей, извлечённые из-под руин. Но неужели среди нас оказались последователи 'Меченосцев'? Уничтожить такую красоту – я просто не представляю, кем надо быть!

-Такой человек хуже смердящей гиены! – подтвердил Юрса.

-Есть какие-нибудь предположения, кто он?

-Увы. Гека успел лишь заметить сиганувший с кормы силуэт, когда мы приблизились к кораблю. И всё. Диверсант словно испарился.

-Невидимость, наверное, успел надеть. Теперь его попробуй сыщи, – задумчиво нахмурился итальянец. –Магометром выследить не пытались? Ладно, чего там, и я бы не сразу сообразил применить его. Логичней задаться вопросом, кто из наших обладает необходимой квалификацией, чтобы без проблем изготовить глицеринтринитрат – именно таково его правильное химическое название. Чего только не узнаешь об окружающем мире, проводя подобные расследования. Так вот: нужно не только располагать необходимыми ингредиентами, но и иметь представление, в каких пропорциях и порядке их смешивать. Иначе ничего хорошего не получится. Не думаю, что у нас тут полно специалистов по взрывотехнике.

-Я лично, кроме Тима, никого не знаю, – вновь подал голос Юрса. – Так, может, он и есть! Помнишь, как несколько дней назад заявил – такого, мол, количества пороха хватит весь корабль в полёт послать?

-Вот что, Юрса, – тихим жёстким голосом лидера, не терпящего возражений, произнёс Алехандро, – придётся тебе ещё раз прогуляться до Штарндаля. Любыми правдами и неправдами притащи сюда мистера Кристоффа. Можешь врать что угодно, главное – чтобы он был здесь, не подозревая, зачем срочно понадобился. Всё понятно?

-Так точно, командир! Будет исполнено в наилучшем виде! – шутливо отсалютовал тот и скрылся за бортом.

-Однако я так и не увидел вашей серной кислоты, – чуть остыв, заявил бригадир. – Она до сих пор в трюме?

-Да.

-Тогда попрошу вас сделать такую любезность, как доставить её сюда. Хочу убедиться собственноручно.

Вытаскивать из трюма тяжеленную бутыль с кислотой, плотность которой почти вдвое превышает водяную, пришлось на пару: Гека тянул за верх, Эрик страховал днище – вдруг не выдержит плетёнка такого веса.

Алехандро не без удивления осмотрел их находку. И, не сказав ни слова, осторожно выдернул пробку и приложил внутреннюю её часть к зажатому в другой руке клочку бумаги, поверхность которой почти сразу почернела.

-Знатная кислота, – кивнул он головой. – Примерно то же самое случится с кожей, не так быстро, правда. Приходилось мне видеть и тех, кому не повезло испытать это на себе. Двенадцать лет назад, сразу после финала конкурса 'Сеньорита Италия-2029', его победительница подверглась нападению безумца, как выяснилось потом – отвергнутого ухажёра девушки. Тот под видом лимонада притащил с собой серную кислоту. В лицо, к счастью, не попал, но шею и грудь обожгло неслабо. Бедная девочка… Титул королевы за ней, конечно, сохранили, но все выгодные контракты и предложения достались номерам два и три. Единственное, что получил первый номер – оплата лечения в лучшей клинике Ромы. Ну и сколько-то перепало в виде гонораров за интервью – мои коллеги буквально накинулись на столь лакомый подарочек судьбы. Не могу порицать их – хлеб журналистский частенько печётся из самой настоящей грязи.

-У нас в России тоже случалось подобное – правда, в основном на городских конкурсах красоты. Кстати, если по долгу службы приходилось играть роль детектива, то и глаз должен быть намётан подмечать любые мелочи. Скажи, не кажется ли тебе эта бутыль немного странной?

-Ну, странностей тут и без неё хватает, а если конкретно – полностью согласен. Такую тару ещё поискать надо, словно из прошлого её притащили. Или кому-то посчастливилось раскопать заброшенный химический склад? И ещё меня беспокоит глицерин – хоть убей, не помню, чтобы мы его заказывали. Тим вроде говорил – хорош как смазка. Ещё и поэтому я велел Юрсе тащить его сюда. Послушаем, что скажет в своё оправдание.

-А вон, кажись, и они топают, – перегнувшись через поручни борат, воскликнул Гека.

Ещё издали стало видно, как конголезец оживлённо жестикулирует, пытаясь донести какую-то мысль до своего спутника. По безмятежно улыбающейся физиономии Тима было видно, что тот не в курсе истинной причины острой необходимости прибыть на борт корабля.

-Вызывали? – весело спросил австралиец, едва очутившись на палубе. Однако его радостное настроение быстро увяло, наткнувшись на колючий взгляд Алехандро, сделавшего жест подойти поближе.

-Так, а теперь признавайся: откуда на 'Братьях Ветра' взялась вот эта дрянь?

-Купоросное масло? Не знаю… Я его вообще первый раз вижу!

-Если ты настоящий химик, то должен понимать, что таким 'маслом' отнюдь не салаты приправляют!

-Скорее, рожи. Но я-то тут при чём? Может, пошутил кто, почему сразу я виноват?

-Потому! Кто ещё, кроме тебя, способен сварить нитроглицерин?

-Не понял. Какая тут связь?

-Такая! Из чего его делают, не знаешь разве? Вон глицерин, тобою заказанный, а на берегу под тентом мешки с селитрой. Одного понять не могу – зачем оно тебе понадобилось? Разве не понимаешь, насколько ужасны последствия его применения?

-Да погоди обвинять! У меня и в мыслях ничего такого не было! Факт, что я из подручных средств могу изготовить цианистый калий, сулему, тринитротолуол или иприт, вовсе не означает моё горячее желание этим заниматься! По вашей логике получается – если человек способен вырезать из палки копьё, то непременно пойдёт им кого-нибудь убивать!

Возмущение Тимоти выглядело вполне правдоподобным – как у человека, обвинённого в несвойственных ему грехах. Видя это, Алехандро чуть сбавил обороты.

-Ну хорошо, допустим. Но кто-то же притащил сюда кислоту? Да и глицерин – разве не ты собирался использовать его как смазку для пушек?

-Ни в коем разе! Ещё осенью, если помнишь, я просил заказать набор машинных масел, и не только для корабельной артиллерии. Но никак не ожидал, что пришлют именно глицерин! Смазыватель он, бесспорно, замечательный, одна беда – водорастворим, дождички его постепенно смывать будут.

-Но и я не выписывал его специально! Как же тогда он сюда попал?

-Без колдовства явно не обошлось! – назидательно вставил Юрса.

-Может, и так. Но ведь должны существовать отчёты и накладные, в которых чётко указано, что, когда и где закупалось. Ладно, попытаюсь разобраться, попрошу Фиттиха предъявить документы под предлогом – не то, мол, получили, что заказывали. Но и ты, Тим, остаёшься под подозрением – пока не сыщем истинного злодея. Не смотри на меня глазами обиженного крокодила, пойми правильно – я не могу рисковать кораблём и людьми на его борту. Короче, чтобы без меня и на милю к 'Братьям Ветра' не приближался! Думаю, тебе несложно будет соблюсти запрет, учитывая, что я тут каждый день. Однако придётся организовать дежурство. Кстати! Хороший повод заглянуть к коменданту – попрошу выделить охранника-голема. И ещё персональная просьба к вам четверым: постарайтесь не трепаться, чтобы паники не поднимать.

-Будет исполнено, шеф!

-Не копируйте америкосов, перед рыжим расшаркивающихся. Я уже и сам не рад, что согласился бригадирствовать, и с большим облегчением вздохну, когда всё закончится. Так, а теперь нужно решить, что делать с кислотой. Оставлять на корабле нельзя – не дай Бог, кто-нибудь пострадает. Какие, Тим, имеешь предложения?

-Нейтрализовать её содой, и дело с концом! А отходы в океан – от сульфата натрия в нём никто не пострадает.

-Вот и займёшься. Постараюсь раздобыть тебе ящик соды. А вам, парни, отдельное спасибо за проявленную бдительность.

Эрик воспользовался моментом достижения консенсуса, чтобы распрощаться. Приятель увязался следом, затеяв многословное обсуждение произошедших событий и особо подчёркивая свою в них роль. Как говорится, себя не похвалишь – никто и не вспомнит.

Уже у самого Штарндаля, на ближайшей к воротам скамеечке им повстречался Заштам, удивлённо воззрившийся на Геку.

-О! Ты же совсем недавно промелькнул мимо, к замку направляясь. И вновь идёшь в том же направлении. Магия, или просто ты так быстро обернулся туда-сюда, что я не заметил?

Ничего не ответив, тот перешёл очень быстрый шаг; Эрик едва поспевал следом. От волнения ключ никак не мог попасть в замочную скважину.

-Вот дерьмо! – прорычал Гека, рывком распахнув дверь. – Ну всё, парень, ты мертвец!

Глава 50.

На часах – пол-четвёртого утра, а сон как рукой сняло. Свесив с кровати ноги, Лиэнна удивлённо уставилась на будильник. Раньше ей нечасто приходилось вскакивать посреди ночи, да и тогда тянуло побыстрей улечься обратно. Должна иметься очень веская причина, чтобы проснуться столь рано. Ах, да! Ей предстоит важная встреча, на которую обязательно нужно прихватить кристалл. Почему ночью? В целях конспирации, наверное. Кто назначил встречу и с кем должно состояться рандеву – совсем вылетело из памяти, осталось лишь ощущение её крайней важности, и ни в коем случае нельзя опаздывать.

Морщась от нежелания идти куда-либо в такую темень, Лиэнна всё же наскоро переоделась и, засунув в походную сумочку кристалл, выскочила наружу. Створки ворот парадного входа чуть приоткрыты – достаточно, чтобы покинуть замок. Прохладно на улице, однако, надо было накинуть что-нибудь потеплее. Хорошо ещё, идти недалеко, да и полная Луна вовсю освещает путь. Её цель – статуя Аида, но вблизи ни одной живой души, никто не спешит навстречу и не идёт следом. Придётся подождать, наверное, пришла слишком рано.

У самого подножия статуи чернела огромная лужа – как будто разлили целую бочку воды. Причём грязной – поверхность вся в маслянистых разводах, да ещё и отливает металлом. Откуда-то из глубин памяти выплыло – ей нужно поместить концентратор в центр этой лужи, и тогда явится связной. Чуть промедлив, Лиэнна раскрыла сумочку.

Внезапно большая птица с громким протяжным уханьем пронеслась прямо над головой. Вздрогнув, Лиэнна чуть не выронила кристалл прямо на мраморные плиты. Из темноты на неё смотрели пронзительные жёлтые глаза. Да это же Филя! Вот так встреча!

Тяжело взмахнув крыльями, филин поднялся в воздух и растворился в ночном лесу. Проводив его взором, Лиэнна недоумённо огляделась по сторонам: как она тут очутилась и, главное, зачем? Ах да – ей предстоит встреча с товарищем из подполья. Но кто придумал столь идиотский способ связи – купать кристалл в этой не первой свежести водичке? Потом попробуй отмой его от налипшей грязи. Может, какой другой предмет сгодится вместо?

После недолгих поисков нашёлся кусок мрамора – осколок плиты, которую забыли убрать после прокладки дороги, по размерам не сильно отличавшийся от концентратора. Жидкость бесшумно приняла его – ни единого всплеска, но почти сразу подёрнулась рябью, заискрилась и, вскипев, мгновенно испарилась, не оставив после себя ни капельки влаги. Не успевшая даже толком испугаться Лиэнна с удивлением осмотрела место, где она только что находилась – камень, опущенный в неё, также исчез без следа. А ведь то же самое случилось бы и с её кристаллом…

Где-то вдалеке вновь послышалось насмешливое уханье. Почувствовав себя крайне неуютно в холодном ночном лесу, Лиэнна заторопилась в замок, поминутно оглядываясь. Хотя вокруг всё оставалось по-прежнему спокойным, лишь оказавшись под спасительными сводами Штарндаля, она смогла слегка отдышаться и перевести дух. Ну и приключение! И как она вообще на него решилась? Не иначе, лукавый попутал. Или некто, взявший на себя его роль – сколько ни напрягала память, так и не вспомнила, кому она обязана 'удовольствием' ночной прогулки по Санта-Ралаэнне, и почему это оказалось столь важным, что она безропотно согласилась.

Впрочем, последнее время в Академии происходит немало странного. Поговаривают, в трюме 'Wind Brothers' была заложена бомба, лишь по чистой случайности не взорвавшаяся. Так или иначе, но теперь там постоянно торчит голем, без особого разрешения никого на палубу не пускает. Саруну давеча какая-то тварь напугала, по её словам на чёрную обезьяну похожая, а глаза змеиные; еле спаслась от неё бегством. Рут на днях решила на природе поэкспериментировать с Зелёной магией, да в обморок свалилась, а очнулась – палочка волшебная пропала, и учебник пополам разорван. А уж какому разгрому подверглась Гекина комната – вообще страшно сказать. Она, правда, лично не видела, Джо рассказал. Выпытывать подробности у самого Геки, а тем более заявляться в гости лично осмотреть место происшествия было выше её сил – последние месяцы он относился к ней настороженно, а иногда в интонациях его голоса сквозили откровенно враждебные нотки. Хотя чем заслужила, совершенно непонятно. Сколько домашних по латыни помогла сделать – и вдруг такое отношение. Вот уж действительно, правду говорят мудрые люди – не делай добра, не получишь зла. И Эрика настроил соответственно – тот тоже стал сторониться. Ладно бы, влиянием Вин всё объяснялось – но они, похоже, разругались окончательно. Неужели нашёл себе кого-то ещё? Иногда надолго пропадает из замка, и никто не знает, где он, кто или что с ним. Тоже очень подозрительно, учитывая совпадение начало этих исчезновений с появлением Гекиного двойника.

А ещё неведомо откуда появился слух, будто в подвале замка обитает вампир. Скорей всего, кто-то из их компании проболтался о пятнах на полу сантехнического склада. Содержимое найденного Фэном пузырька вовсе не обязательно кровь, тем более человеческая, но всё равно жутковато. Особенно если представить себя оказавшимся там в полной темноте.

Прервав абстрактные размышления, сознание неожиданно взбудоражила мысль вернуться в парадную и проследить, кто объявится в замке вслед за ней. Не очень хочется вновь вылезать наружу, едва очутившись в собственной каморке, но любопытство всё же пересилило. Увы, не повезло опять – ещё на подходе к парадной стало заметно, что ворота заперты, как им и положено до шести утра. Эх, опоздала, надо было задержаться сразу. Жаль, умная мысля всегда приходит опосля. А так интересно было бы взглянуть на того, кто имеет силу распахнуть многотонные створки ворот. Или взять под контроль рыцарей-привратников, чтобы сделали это. Неужели вернулся тот изгой? В прошлый раз после его визита пропал кристалл Геки. А теперь она чуть не лишилась своего. Не пролетай мимо Филя, так и вернулась бы с пустыми руками. А поутру, небось, обыскалась бы, тщетно пытаясь вспомнить, куда его засунула. В том, что подверглась воздействию чужой магии, Лиэнна уже не сомневалась. И что за странную субстанцию разлили у статуи Аида? Как та смогла мгновенно аннигилировать попавший в неё предмет? Страшно даже подумать о последствиях, если случайно вляпаться в неё. Не исключено, конечно, что перед ней разыграли мистификацию, и никакой лужи там вовсе не было, одна сплошная иллюзия. Но ведь осколок плиты, брошенный в неё, куда-то исчез ведь?

Тут Лиэнна осознала, как нелепо, должно быть, выглядит со стороны – в халатике, небрежно накинутом на голое тело, посреди притихшей громадины старинного замка. Хорошо ещё, поблизости никого, особенно парней – вот вылупились бы. Но поскольку к эксгибиционизму склонности не имеется, нечего тут торчать – народ скоро просыпаться начнёт. К тому же как бы за время её отсутствия не пропало чего – вдруг ещё и с такой целью её спровадили из замка, Хотя если бы неведомым злодеям нужен только концентратор, проще было бы спокойно попереть его из комнаты во время её отсутствия. Правда теперь, когда их изощрённый план провалился, они могут пойти и на банальное воровство. Придётся в оба глаза присматривать за вещами и запирать комнату, даже отлучаясь минут на пять. А вдруг её спонтанное желание пойти поглядеть, кто следом вернётся в Штарндаль, тоже было подсказано извне? Скорей назад, пока не поздно!

Едва очутившись у себя, она нервно оглядела внутреннюю обстановку. Вроде всё в порядке, и вещи лежат, где и должны. Главное – кристалл на месте; повинуясь минутному порыву, Лиэнна засунула его во внутреннюю полость нижней полки гардероба, забросав сверху подвернувшимся под руку тряпьём. Магическую защиту бы ещё добавить, но слишком затратно, да и стопроцентной гарантии всё равно не даст, маг-профессионал играючи снимет её, так же как опытный вор без какого-либо труда найдёт столь неумело спрятанную вещь. Но куда перепрятать, сразу не сообразишь, потому логично вначале завершить ревизию имущества.

Шмотки нетронуты тоже, да и кому они могут понадобиться? Но кроме них здесь есть кое-что особой ценности – правда, лишь для неё. Но вдруг приглянётся ещё кому?

Аккуратно сняв с верхней полки портрет, Лиэнна вгляделась в до боли знакомые черты лица. Милая бабушка, как жаль, что тебя больше нет! Казалось, столько лет прошло, а горечь потери до сих пор даёт о себе знать, бередит незаживающей раной. Ты всегда умела ненавязчиво подсказать, как вести себя в непростых житейских ситуациях, подбодрить и утешить правильным словом. После твоей смерти мир словно опустел, и даже здесь, среди будущих коллег по ремеслу, она чувствует себя страшно одинокой – ни друга верного, ни подруги сердечной. Может, с ней самой что-то не так, не умеет находить подход к людям? Как нужен сейчас твой совет! Хотя бы просто поплакаться в жилетку, и то стало бы легче. Ей вовсе не нужна родственная протекция, она сама в состоянии всего добиться, стать одной из лучших выпускниц Академии, а затем и Мастером-целителем.

Не в силах больше сдерживаться, Лиэнна разрыдалась в полный голос. Сквозь расплывчатую пелену мокрых глаз показалось, что выражение лица на портрете изменилось – бабушка смотрела в её сторону скорее сочувственно, чем отстранённо-задумчиво. Спасибо и за такую поддержку – быть может, оттуда, с небес, ты сейчас смотришь на меня, сожалея, что не в силах помочь?

Слегка успокоившись, Лиэнна задумалась о несправедливости бытия. Почему лучшие представители рода человеческого уходят слишком рано, не успев завершить свои дела, порадоваться успехам внуков и правнуков? Бабушка просто не имела права умирать! Какой же камень должен был лежать на душе, что она отказалась бороться за жизнь? Ведь многие годы, не считая двух последних, она отличалась изрядным жизнелюбием; именно такой её и сохранила память. Ледяная игла вдруг пронзила сердце – она не просто умерла, её убили!

Нет, ни оружием, ни ядом – но в мире тайных искусств немало методов, не менее действенных, да вдобавок не оставляющих явных следов.

И если так, она должна взять на себя нелёгкую роль детектива, вытащить истину на свет и, если хватит сил, наказать виновных. Оставлять как есть совесть не позволит. Но как же трудно будет осуществить это по прошествии стольких лет! И за помощью обратиться не к кому, да и бессмысленно пытаться – ещё сочтут маразматичкой с комплексом подозрительности. К тому же действовать придётся тайно, чтобы не привлечь внимание убийц – наверняка профессионалов, сработавших чисто. Но с чего лучше начать?

Решение напросилось само собой: восстановить круг знакомых, с которыми общалась бабушка с момента переезда в Блейденсвилль. На мать надежды мало, она ещё тем летом дала понять – нечего, мол, прошлое ворошить, нужно жить сегодняшним днём. Особенно сейчас, когда в её жизни появился мистер Пликк – о нём всё чаще упоминалось в письмах. Детские воспоминания сохранили, увы, лишь визиты соседей и подруг матери, которые и сейчас частенько захаживали поболтать и попить чайку. И никого из приходивших конкретно к бабушке: как правило, её гости не участвовали в общих посиделках, а сразу направлялись в бабушкину комнату, и дальнейшие переговоры велись при закрытых дверях.

Однако недаром говорят, что память человеческая сохраняет увиденное и услышанное когда-либо, просто мы не умеем воспользоваться скрытыми резервами, кивая на забывчивость. Но как извлечь схороненные глубоко в её недрах события и факты? Где тот золотой ключик, что отворит дверь в её архивы?

После пары минут напряжённого обдумывания идеи разыскать гипнотизёра, способного вызвать к жизни видения давно минувших дней, явилось озарение: да ведь наверняка имеется заклинание, делающее то же самое! Нужно лишь его найти, тем более оно должно относиться к её любимому предмету. То, чему научила их мадам Берсье, здесь, увы, не пригодится: тренировка умения с лёгкостью запоминать прочитанное обратного хода не имеет – что забыто, не вспомнится.

Привстав, Лиэнна сняла с полки 'Углубленный курс Белой магии' и 'Путеводитель мага-целителя', принявшись лихорадочно их перелистывать. После недолгих поисков на глаза ей попалась формула Прочтения Биографии, предполагавшая нужный эффект. Правда, для её успешной реализации требовалось двое участников: собственно колдун и 'подопытный кролик', чью забывчивость следовало хорошенько встряхнуть; случаи применения заклятия на себе не рассматривались.

Придётся рискнуть. Благоразумие подсказывало попробовать уговорить какого-нибудь Мастера, того же Франсуа – вряд ли он станет выспрашивать подробности, тем более всегда можно сочинить правдоподобную историю, зачем ей понадобилась информация из глубокого детства. Но решимость быстро взяла верх: положив портрет рядом с книгой, Лиэнна принялась читать формулу.

Воспоминания нахлынули толпой – но не те, которые требовались ей. Бабушкины 'фокусы' и помощь в решении слишком сложных задачек. Игры в скверике с другими детьми. Прогулки по магазинам, куда с восьмилетнего возраста её частенько отправляли одну. Первая поездка в Логрэн –пожалуй, самое яркое событие тех лет. После сонного Блейденсвилля столица откровенно напугала её; лишь чуть привыкнув к суете и неумолчному гулу мегаполиса, она смогла любоваться его красотами. Уроки в началльной школе, её первая учительница миссис Омкридж. Чаепитие на днях рождения товарищей по детским играм. Вот и завсегдатаи тех давнишних посиделок – всё те же мамины подруги со своими детьми, теперь уже выросшими. Уже теплее, но всё же не то. Картинки былого вновь смещаются куда-то в сторону, живописуя уход за цветами на приусадебном участке. Ещё чуть-чуть усилий, пока не кончилось действие магии… Ага, кажется, поймано то, что нужно!

Лицо, всплывшее из глубин памяти, показалось смутно знакомым. Ей было тогда одиннадцать или около того, не столь важно. Пробыл гость недолго, бабушка после того визита выглядела грустной и подавленной, но ничего рассказывать не стала. Однако где и когда она могла видеть его позднее?

И внезапно с острой отчётливостью она вспомнила. Последнее празднование Нового Года в Штарндале. Мужчина лет сорока пяти, сидевший через два стола напротив, хмуро поглядывал в её сторону. Ещё тогда его физиономия, похожая на злого хорька, показалась ей неприятной, и она старалась не смотреть в ту сторону, чтобы не встретиться взглядом. Но, как бы ни было противно общаться с подобными типами, чтобы узнать правду, придётся пойти на это.

Глава 51.

-После занятия не убегай никуда, одно дельце провернуть надо, – прошептал Гека, плюхнувшись за парту.

-Опять идеи фонтанируют через край?

-А как же. Короче, по агентурным данным Фэн и Исикэ собираются прогуляться по острову. Вот тут мы с кровососом и разберёмся!

-Давно бы уже сунул ей под нос свиток, и дело в шляпе. К чему такие сложности?

-Так ведь надо, чтобы и Фэн убедился в обоснованности наших подозрений. А если сам успел заразиться вампиризмом, заодно и излечился бы. Эрик вздохнул.

-Ладно, уговорил. А пока завязывай базар, занятие началось.

Вопреки их ожиданиям, с Джоном и Джейн экспериментировать не пришлось. Лайта неожиданно сменила пластинку, сделав упор на способах защиты от магического воздействия извне.

-Было бы просто замечательно, если знания, полученные сегодня, вам нигде и никогда не пригодились бы. Однако реальная жизнь сплошь и рядом диктует необходимость уметь защищать себя. Чего греха таить, и в нашем дружном сообществе знатоков волшебства далеко не все настроены позитивно к коллегам, да и шутников, придумывающих отнюдь не безобидные забавы, тоже хватает, особенно среди молодёжи. Небесполезно знать хотя бы общие принципы оборонной магии тем, кому доведётся принимать участие в археологических изысках – сокровища давно минувших веков частенько заминированы, и не только ловушками с пилами, копьями, самострелами и прочей дребеденью. Иногда достаточно ухватиться за проклятую вещь, и всё – твоя песенка спета. Магия действует не столь быстро, как холодная сталь, но порой не менее безжалостно и куда более мучительно, особенно если рядом не окажется квалифицированного колдуна, способного снять проклятие. Вот почему при раскопках древних городов, в особенности храмов и усыпальниц желательно не выпускать из рук магометр. А заодно, если нет желания читать нейтрализующие заклинания, заранее запасайтесь вещицами, их содержащими.

Иметь их полезно и первопроходцам Внеземелья: даже в мирах, дружественных нам, могут подстерегать опасности, а уж в нейтральные или тем более враждебные к человеку без магической защиты лучше вообще не соваться. О её видах я могу рассказывать долго, вряд ли вашего живого интереса на столько хватит. А потому ограничусь способами борьбы с воздействием на сознание. Овладев магией Духа, вы сможете с лёгкостью манипулировать другими людьми. Однако если не желаете, чтобы то же самое делали с вами, придётся обзавестись автоматически действующей защитой навроде зачарованных амулетов, колец, браслетов, серег – в принципе практически любую деталь туалета можно настроить соответствующе. Однако помните – подобная броня не даёт абсолютной гарантии, и действует не вечно. Отражая ментальный удар, она теряет часть прочности и в конце концов выйдет из строя. О, не волнуйтесь, её достаточно просто перезарядить, чтобы вновь заработала в полную силу. И, конечно же, если воздействие слишком сильно, оно уничтожит защиту, правда, само при этом ослабнет. Поэтому, – Лайта сделала паузу и улыбнулась, – вполне естественно желание обзавестись железобетонной бронёй, и молодые маги частенько тратят немало усилий, соревнуясь, у кого она получится круче.

Оглянувшись, Эрик заметил, что большинство его сокурсников слушает вполуха, занимаясь кто чем придётся: на втором году обучения едва ли нашёлся бы ученик, ничего не знающий о принципах оборонной магии. Одна лишь Лиэнна слушала жадно и неотрывно, как будто внимала откровениям высшего разума.

-Вот бы произвести на неё впечатление, – вновь услышал он шёпот приятеля, – каким-нибудь экстраординарным способом. Честно говоря, если бы мне предложили выбор, может быть, даже предпочёл её Жанне.

-Чего так вдруг?

-У Жанны совсем нет сердца – видеть, как человек надрывается, и ни одного шага навстречу не сделать! Хотя бы просто поболтать по душам, и то моему сердцу какая отрада была бы! А с Лайтой, уверен, нигде не соскучишься. Заодно и научила бы кой-чему, что в жизни пригодится, – двусмысленно ухмыльнулся Гека.

И как бы намекнуть потоньше, что вакантное место личного ученика уже занято?

-Боюсь, у такой яркой женщины кавалеров и без тебя хватает, – еле слышно отозвался Эрик, стараясь не выдать себя излишней взволнованностью. – Как говорит добрая старая поговорка, лучше синица в руках…

-Чем журавль в небе, – докончил за него приятель. – Так-то оно так, но журавль куда колоритнее! Лайта меж тем продолжала чтение лекции.

-Неплохо защищают вещички, сделанные из синего серебра, а также талисманы Тишины, однако тогда не только ваш противник, но и вы сами колдовать не сможете. С этой точки зрения куда более эффективны магические зеркала, отражающие удар в сторону атакующего. Но и с ними нужно быть осторожными, чтобы от неверной фокусировки самому не пострадать. Что поделаешь, нет роз без шипов, и пока никому ещё не удалось создать идеальную броню, которая вдобавок не сковывала бы инициативу её владельца. Говорят, таковую когда-то дарил артефакт, именуемый Абсолютной Тишиной, но проверить пока нет никакой возможности.

Затем Великий Мастер углубилась в тонкости построения ментальных барьеров, экранирующих как самого колдуна, так и его разум, методах просветки аур, выдающих дурные намерения злодея, ещё только обдумывающего нанести удар, и закончила принципами создания магических элементалей, охраняющих своего хозяина и его имущество.

-В скором будущем постараюсь смоделировать ситуации, в которых вы смогли бы попрактиковаться в умении магически защищать себя, – пообещала Лайта, завершая выступление. – А сейчас можете быть свободны.

-Двигай потихоньку за влюблённой парочкой, я забегу к себе, захвачу свиток, а потом догоню тебя, – выдал последние инструкции Гека, когда почти весь курс покинул аудиторию. – А чтобы не заметили, замаскируйся, как сегодня научили.

-Да ну тебя. Можно подумать, я раньше ничего этого не знал. Обойдусь как-нибудь, сделаю вид, что вышел пташек послушать.

Погода и впрямь стояла замечательная, пернатые чирикали вовсю. Фэн и Исикэ, прогулявшись по центральной аллее, свернули в тенёчек и расположились в беседке – следующей за той, где любила собираться их компания. Эрик с незаинтересованным видом присел на скамеечку, равноудалённую как от них, так и от замка.

Гека слегка запоздал – наверное, никак не мог найти, куда засунул свиток, и теперь быстрым шагом исправлял свою оплошность.

-Идём быстрей, – бросил он на ходу, не сбавляя скорости.

-Привет, Исикэ! У меня для тебя небольшой сюрприз! – и перед недоумевающим взором миловавшейся парочки лихим ковбойским жестом он выхватил из кармана свиток, сразу же его развернув.

На мгновение окружающих обдало благоуханием жасмина, на том всё и закончилось.

-И это сюрприз? – удивлённо-насмешливо протянула японка. – Таким даже на первом курсе хвастаться стыдно!

Фэн что-то прошептал ей на ухо, и в чёрных глазах Исикэ зажёгся гневный огонёк.

-Вы вправду считали, что я чиан-ши? Ничего умней придумать не могли?

-Ошибочка вышла, – встрял Эрик, пытаясь разрулить ситуацию. – Готовы принести свои глубочайшие извинения за глупую шутку.

-Да, да, конечно, – скороговоркой пробормотал Гека, подавая назад. Но слинять по-быстрому не удалось.

-Нет, погодите! Сядьте! И ты, Фэн, не останавливай меня! Придётся объясниться, иначе в следующий раз кое-кто может сильно пострадать.

Приятели покорно приземлились напротив друг друга, приготовившись выслушивать вполне законные упрёки. Однако Исикэ, достав из волос заколку, неожиданно с силой ударила её остриём в ладонь левой руки.

-Видите? У меня точно такая же кровь, как у всех вас, а разве вампиры могут ею похвастаться? Они только пить её способны. Между прочим, игла посеребрена, и кровосос на моём месте давно бы корчился в судорогах. Если сомневаетесь – возьмите её и проверьте, у меня ещё есть.

Эрик отмахнулся – не надо, верим и так. Японка медленно подняла ладонь к лицу, демонстрируя потёки тёмно-красной жидкости, и внезапно резким движением слизнула их.

-Вот так-то, – улыбнулась она, глядя на вытянувшиеся лица приятелей. – Я тоже решила немного пошутить. А ведь когда-то, в далёком детстве жутко боялась крови, от одного её вида могла свалиться в обморок. Поэтому, когда приходила медсестра взять её на анализ, родители всегда находились рядом, держа меня за другую руку и наготове – ватку с нашатырным спиртом. Фэн сочувственно поглядывал на подругу, но в разговор не встревал.

-Я вообще была очень закомплексованным ребёнком, приложив к ранке носовой платок, продолжала Исикэ. – Пугалась всего – приходивших в наш дом чужих людей, больших собак – даже на привязи и в намордниках, темноты в кладовке и под кроватью; могла расплакаться, услышав страшилку, особенно на ночь глядя. Пользуясь тем, дети постарше и даже ровесники частенько дразнили меня, рассказывая всякие гадости, и унижали в меру собственной фантазии.

Так прошло немало лет, и, наконец, наступил момент, когда я, уже став к тому времени подростком, сказала себе: если и дальше будешь культивировать собственные страхи, превратишься в полное чмо, о которое любой не преминет вытереть ноги. Ты должна преодолеть их, и никто за тебя это не сделает. Решив так, я принялась пачками просматривать кровавые боевики и ужастики, заставляя себя не отводить глаз от экрана. Записалась в секцию каратэ, где меня научили терпеть любую боль, не показывая виду, и ставить на место обидчика. Достигла коричневого пояса в своей категории, дальше просто не захотела двигаться – не имело смысла, я же не собиралась становиться профессиональным бойцом. Обложилась учебниками, день и ночь просиживала над ними, стремясь докопаться до сути изучаемых предметов – и вскоре учителя принялись ставить меня в пример, а одноклассники – прибегать за помощью и набиваться в друзья. Курсы психотренинга помогли не только окончательно избавиться от комплексов, но и научили держать удар, не опускать глаз и не показывать страх перед теми, кто явно сильнее. А заодно исправить дефекты внешнего вида, научив стильно одеваться и излучать в окружающее пространство спокойствие и уверенность в себе.

Сделав паузу, японка тряхнула волосами, которые сразу же рассыпались по плечам, и вновь улыбнулась.

-Как видите, всё просто. На вампира явно не тяну, разве что, если ещё немножко постараться, на женщину-вамп. Но я не к этому стремлюсь.

-Ты мне и такой нравишься! – с оттенком восхищения произнёс Фэн.

-Со столь небывалыми успехами в работе над собой ты без проблем могла бы стать Леди Босс, железной хваткой держащей за горло целую корпорацию. Однако предпочла стать волшебницей! Почему? – недоумённо поинтересовался Гека. Исикэ неожиданно поникла, опустив голову.

-Возможно потому, что в душе я по-прежнему та самая маленькая девочка, верящая в сказки. Мой сенсэй Омита, доктор психологии и, неофициально, ещё и Мастер Жёлтой магии, поняла это и сказала как-то: в погоне за жизненным успехом ты уничтожишь в себе способность удивляться, и душа твоя омертвеет, став придатком кассового аппарата. Но, если захочешь, отправишься в волшебную страну, научишься творить чудеса собственными руками. И, чтобы убедить окончательно, показала парочку 'фокусов', заодно поведав о существовании острова, скрытого от непосвящённых, где живут чародеи. Окрылённая её предложением, я с радостью согласилась стать ученицей Академии; ни о чём другом больше уже не мечтала, с нетерпением ожидая момента, когда придёт официальное приглашение. Родичам и знакомым пришлось наврать, что еду в Америку изучать правовые основы ведения бизнеса. Об остальном обещала позаботиться Мастер Омита. Вот так я и оказалась здесь. И не жалею о сделанном выборе.

-Как и мы. А потому ещё раз прошу извинить нас, и позвольте откланяться, – церемонно наклонил голову Эрик, делая тем знак приятелю, чтобы тот не лез дальше с расспросами и не мешал влюблённым наслаждаться обществом друг друга.

-Ну, теперь убедился? Зря только ценный свиток израсходовали, – шутя высказал упрёк наш герой, когда Фэн и Исикэ уже не могли их слышать.

О том, что ему он достался даром, Эрик упоминать, естественно, не стал. Однако его без проблем можно было бы обменять на что-нибудь более полезное. Может, попросить Лайту изготовить ещё парочку про запас?

-Да-а, промашечка вышла. Честно говоря, я и сам последнее время испытывал сильные сомнения. Но надо же было довести до конца начатое дело!

-Иногда всё же разумнее свернуть в сторону, если путь явно тупиковый.

-Однако ну и сила духа у девчонки! – восхитился Гека. – Как она себя продырявила, глазом не моргнув! Я бы на такое никогда б не решился!

-Но ты же не японец. Эту нацию, по-моему, умом вообще не понять.

-Как и нашу, кстати. Но какое самообладание! Я в полном восторге. Недаром Фэн в неё втюрился. Заодно, правда, и нас заложил. Вот зараза!

-В его случае любовь, увы, пересилила мужскую солидарность. Согласен, немножко неприятно, но всё же не повод для обструкции. Мы ведь не брали с него клятву не сообщать Исикэ наши подозрения. Да и кто из нас тогда предполагал столь неожиданный поворот событий? Не волнуйся – скорей всего, подал в виде шутки – вот, дескать, из-за твоего пристрастия к жёстким боевикам кое-кто подозревает, что ты упырь. Ладно, проехали. Обвинение в вампиризме придётся снять. Однако остаётся ещё кое-что.

-Что именно?

-Мы по-прежнему не знаем, кто тот таинственный И., упомянутый Диной. Гека вновь впал в подозрительность.

-А вдруг всё-таки она? Теперь, правда, придётся действовать очень осторожно. Исикэ за просто так к себе уже не подпустит. Наверняка обзаведётся защитой типа наших амулетов. Тогда ей даже Истинной Речью язык не развяжешь. Ну ничего, я обязательно что-нибудь придумаю!

-Не сомневаюсь.

Никаких идей в Гекину голову прийти, однако, не успело – из замка навстречу им выскочил Жозе.

-А, вот вы где! Как хорошо, что я вас раньше коменданта нашёл!

-Почему? ОН нас ищет?

-Юрсе камнем по башке врезали. Да не волнуйтесь – живой, его быстро нашли и в лазарет отправили, где сейчас на ноги усиленно ставят.

-Какой кошмар! А мы-то тут при чём?

-Всё при том. Утверждает, что на него напал ты, Гека. Ну или по крайней мере некто, очень на тебя похожий.

Глава 52.

-Положите камушек на плиту, точно в центр. Вот так, замечательно! Перед вами стоит совсем простая задача: не касаясь руками, исключительно силами воздушной стихии, сбросить его обратно на песок!

С точки зрения Асфарга проблемы тут, может, и нет вовсе, однако сдвинуть с места 'камушек' килограмм в пять весом не каждому урагану по силам. Осознав, что для рядового второкурсника подобная задачка чересчур напряжна, Великий Мастер милостиво согласился заменить булыжник на крупную гальку, и дело сразу пошло веселей.

-А сейчас проверим ваше знание Воды! Видите – океанская гладь совершенно спокойна, полный штиль, как любят выражаться моряки. Возьмите ну, допустим, вон ту сухую корягу и закиньте её подальше от берега. Сейчас волнение уляжется, и она будет плавать на поверхности. Попробуйте создать водоворот – такой, чтобы она утонула.

-Что-то не тянет совсем деревяшку топить, никакого желания! – тихо пожаловался Гека. – Скорей бы занятие закончилось!

-Не дрейфь, продержись ещё немного. Асфарг всё равно по фамилии никого не переписывает. Можешь вообще не напрягаться. Поверь: на твоём месте я тоже чувствовал бы себя не очень, – как смог, поддержал приятеля Эрик.

Ещё бы. Инцидент с Юрсой сильно вышиб того из колеи – одно дело дружеские разборки за подбитый глаз, да и то приятного мало, и совсем другое – оправдываться перед администрацией. Пришлось даже соглашаться на следственный эксперимент – говорить исключительно правду под действием соответствующего заклятия. К счастью, магия, ставящая заслон потоку лживых речей, не обязывает говорить то, о чём не спрашивают, и Геке удалось скрыть тайну существования двойника от официальных лиц. Юрса, когда всё закончилось, даже дружески хлопнул по плечу – не держи обиду, друг, я всерьёз и не верил в твою виновность, да и толком рассмотреть напавшего не успел, заметил лишь – рубашка на нём такая же, как на тебе!

-Следующего раза я не переживу, – горестно заключил Гека. – Стоит появиться ещё одному пострадавшему, который на меня пальцем укажет – всё, вон из Академии. Ну почему так не везёт именно мне? Кому я мог не приглянуться настолько, что он взялся методично меня изничтожать? И самое главное – гадлив и труслив, никак не желает встретиться лицом к лицу!

Действительно, свои чёрные дела лже-Гека предпочитал творить, когда поблизости не оказывалось оригинала. Да и вообще не принародно, что делало его поимку и разоблачение крайне сложной задачей.

-Эврика! Я понял! – задыхающимся от волнения голосом воскликнул Эрик, заставив оглянуться на себя находившихся поблизости. – Он и есть Тень! Та, о которой тогда упомянул Джо! Гека непроизвольно оглянулся в противоположную от Солнца сторону.

-Вроде на месте. Да и как она ни с того ни с сего вдруг материализовалась бы? Такого заклятия, наверное, и нет вовсе.

-Однако гипотеза интересная, – Олаф и Фэн были единодушны. – Тут есть над чем поразмыслить.

-Погодите-ка минутку, я кое-что уточню, – вклинился Жозе. И отойдя в сторонку, – Великий Мастер, можно вас спросить?

От неожиданности Асфарг, мечтательно наблюдавший за процессом потопления коряги, вздрогнул и чуть не свалился с ковра-самолёта.

-А? Вы что-то хотели?

-Да! Скажите пожалуйста, а водяные элементали могут путешествовать по суше?

-Вах! Какой хороший вопрос! Который ученики почему-то обычно не задают. Наверное, считают – раз водные, то исключительно в воде им и положено обитать! А на самом деле могут выбираться за её пределы, но предпочитают особо не удаляться. Чем дальше – тем они слабее, и тем больше магии надо в них вложить.

-А как они выглядят, покидая водоём?

Асфарг так и засветился от удовольствия, которое испытывает неравнодушный к своему предмету учитель, уставший от лености и нелюбознательности подопечных, и вдруг обнаруживший в их числе ученика, который желает знать больше школьной программы.

-А я вам сейчас продемонстрирую! Пусть все увидят! Ismarn sumurr galishh…

Громадный водяной шар взмыл в воздух и пронёсся над берегом, обдав брызгами не успевших уклониться, после чего благополучно воссоединился со своей стихией.

-Ну, теперь убедился окончательно? – усмехнулся Олаф.

-Ага, заодно и знаниями обогатился! А так – когда бы мы ещё настоящего элементаля увидели бы?

-Вон у Фэна уже полгода живёт. Скоро в банку не поместится.

-Зато такому и джакузи мало будет!

Когда магический потенциал особо активной части студенческого сообщества заметно ослабел, и заклинания стали получаться через пень-колоду, Асфарг согласился, что на сегодня хватит, напутствовав к следующему занятию подготовить заморозку и создание воздушных вихрей.

-А не прогуляться ли нам немного? В гости к Баджи заглянуть, например.

-Это мысль. Да и дельфинов давненько не проведывали.

-Мы тоже, – сразу же присоединилась большая часть команды, кроме Сюэ и Вин. – А то от вас приглашения не дождёшься.

-Так вдруг у кого другие планы…

-Какие планы, дружище? После занятия самое оно башку проветрить!

Многотонные ворота Полигона с грохотом захлопнулись за ними, и циклопы-элементали вновь замерли на часах. Друзья свернули на тропинку, кратчайшим путём ведущую к посёлку и, мирно болтая, углубились в чащу леса.

Едва через заросли завиднелись крыши ближайших домов, откуда-то сбоку им под ноги выкатился Пикс. Овчарка явно была возбуждена и слегка напугана: приветственно тявкнув, она неожиданно заскулила и ухватила Джо за брючину.

-Ну, ну, хороший, расслабься, всё нормально, – успокаивающим тоном произнёс тот, погладив пса по загривку. – Ты в порядке?

Чуть отбежав в сторону, собака остановилась и глухо заворчала, оглядываясь на людей.

-Он хочет, чтобы мы следовали за ним! – догадался Жозе. – Похоже, кому-то понадобилась наша помощь.

-Скорее нашёл нечто странно и желает продемонстрировать, – возразил Фэн. – В любом случае стоит поспешить.

Ведомые Пиксом, друзья оказались на небольшой поляне, в центре которой поблёскивала лужица грязноватой воды. Высокая, по колено, трава надёжно скрывала её от посторонних глаз, так что случайный прохожий имел немного шансов на обнаружение.

Овчарка, подбежав к луже почти вплотную, гавкнула пару раз и с достоинством выполненного долга отошла в сторону.

-Ну и чего ты забоялся, Пикс? – разочарованно протянул Гека, присев на корточки и разглядывая находку. – Подумаешь, стоячая вода, дождь не так давно был. Грязненькая, правда, как будто тут автомобиль купали, да машинным маслом набрызгали. Или типа того.

Яркой вспышкой перед глазами Лиэнны пронеслась картина её недавней ночной прогулки. И точно такая же жидкость, разлитая перед статуей Аида.

-Стой, не трогай её! – сорвавшимся от волнения голосом крикнула она. – Это смерть!

Гека испуганно отпрыгнул, отряхивая ладони, хоть и не успел прикоснуться к субстанции даже пальцем.

-Если знаешь, объясни! – потребовала Таисия.

-Я уже имела дела с такой… не по своей воле, скорей всего, меня загипнотизировали, я не сознавала смысла и цели своих поступков. Внушили, будто должна встретиться с кем-то, кто появится, если опустить кристалл в точно такую же лужу. Спасибо неожиданно объявившемуся филину, пронёсшемуся над головой – чары ослабли, и я, ещё не войдя окончательно в здравый рассудок, воздержалась от купания концентратора лишь потому, что побоялась его испачкать. Опустила вместо него осколок мраморной плиты, сходный по размерам. И лужа тут же целиком испарилась, причём вместе с брошенным в неё куском мрамора – нигде не смогла его потом отыскать.

-Ого, ничего себе! На такое даже самая ядрёная кислота не способна.

-Погоди-ка, а откуда филин там взялся? Они же днём спят!

-Меня выманили в лес ночью. Причём замковые ворота были открыты, но под очарованием я даже не удивилась этому. А когда вернулась обратно, вскоре заперлись сами собой. Понимаю, мои слова звучат странно, и никаких доказательств их правоты привести не могу, поэтому – хотите верьте, хотите нет. Но именно так всё и было.

Олаф осторожно приблизился к загадочному объекту, стараясь соблюдать безопасную дистанцию.

-Очень занятно. Жаль, нельзя набрать в пузырёк, на свет посмотреть. Даже если на минутку предположить существование субстанции, мгновенно разъедающей неорганический материал, она попросту прореагировала бы с верхним слоем почвы, на том дело и закончилось бы. И, если тщательно проанализировать полученную от Лиэнны информацию, самым логичным будет – перед нами портал.

-Вау! Но какой-то странный по виду!

-А оттуда к нам никто не вылезет? – опасливо поинтересовался Гека, на всякий случай чуть отодвинувшись назад.

-Да кто ж тебе даст ответ? Будем надеяться, что он односторонний, работает только на вход.

-И вновь Филя выручает нас. Прям как ангел-хранитель. И как он умудряется снимать чары?

-Спроси что полегче. Но недаром, наверное, совы и филины считаются колдовскими птицами. А вдруг они умеют такое, о чём мы даже и не подозреваем?

-Всё может быть. Надо выяснить мнение друидов на этот счёт. А Филе при случае полную корзину печенья поставить.

-Так он тебе и станет его жрать. Скорее согласится на лукошко с мышами.

-Ладно, о магарыче для нашего пернатого друга будет ещё время подумать. Сейчас надо решить, что с порталом делать. Оставлять так нельзя – вдруг кто пострадает по незнанию.

-А давайте я в него какой-нибудь булыжник запулю, – предложил Жозе. – Заодно и посмотрим, как загинаться станет!

-Не торопись, а то успеешь. Он теперь от нас никуда не денется. Не справимся – деревня рядом, позвать на помощь недолго.

-Но приятней будет, если справимся сами, верно?

-Жаль, магометра нет с собой.

-На кой он тебе? То, что магия задействована, ясно и так, а сравнивать всё равно не с чем.

-Хорошо бы составить таблицу спектров заклинаний, – глубокомысленно заметил Олаф. – Надо будет заняться в более спокойной обстановке.

-Разрешите и мне выдвинуть гипотезу, – перехватил инициативу Фэн. – Вспомните, когда пропал кристалл Геки, через некоторое время объявился его двойник. Не исключено, что если бы Лиэнну не отвлёк филин, вскорости мы познакомились бы с лже-Лиэнной. На мгновение воцарилась тишина, взорвавшаяся радостными возгласами.

-Фэн, ты гений! – хлопнул китайца по плечу Жозе. – Сразу уловил суть!

-Вот отчего тот гад так на меня похож! – подхватил Гека.

-А если найдёшь логическое объяснение, почему он тебя не любит, будет и вовсе замечательно, – Таисия и тут не обошлась без шпильки.

-Немного непонятно, каким образом это удалось, – наморщил лоб Олаф. – Да, мы знаем, что кристалл в процессе использования настраивается на своего владельца. И несёт на себе отпечаток его ауры – как любая вещь, бывшая в долгом употреблении. Недаром же экстрасенсы по записной книжке, трубке или портсигару могут описать внешность и даже дать краткую характеристику человеку, которому они принадлежат. Но создать из слабого слепка биоинформационного поля целую личность – нужно очень сильно постараться.

-Если колдун целый лес заморозить способен, то, наверное, ему и такое по зубам, – парировал Эрик. – Вот только личность ту полноценной едва ли назовёшь. Фактически много ли мы про неё знаем? Только то, что она даёт кому ни попадя в глаз, тырит и уничтожает вещи, способна становиться невидимой и нагонять ужас на оказавшихся поблизости. Да ещё жидковата слегка, на человека явно не тянет. Скорей уж на магического элементаля.

-Круто. Но тогда действительно всё становится на свои места! А насчёт их консистенции – никто случайно не проверял Джейн на предмет сопротивления материала?

-В следующий раз обязательно пощупаю Джона в одном месте, – язвительно отозвалась Таисия. – Вы, умники, лучше придумайте, как двойника нейтрализовать, пока он ещё кого-нибудь в нокаут не отправил.

-Чё тут думать? Свиток Элементной Деструкции ему в нос, нехай распадается на части!

Недавнее фиаско со свитком Экзорцизма, судя по всему, Геку мало чему научило.

-Ты его вначале поймай. Если он не лишён инстинкта самосохранения, долго бегать придётся, даже с прибором.

-Значит, нужны более действенные средства. Вновь, Эрик, потребуется твоя помощь.

-Догадываюсь, какая. Ох, чувствую, выйдет мне это боком рано или поздно. Прошлый раз ещё повезло: Тиму удалось запудрить мозги, и Мастера Халида поблизости не оказалось. Но я не настолько удачлив, чтобы и дальше всё как по маслу сходило с рук.

-Если какие-то книги можно взять легально, давай запишем их на меня, – великодушно предложил Олаф.

-Вначале их ещё нужно разыскать. Ладно, попробую. Чего не сделаешь ради друзей! Но вначале, – Эрик чуть призадумался, – если Лиэнна говорит правду, вскоре сюда пожалует гость с кристаллом.

-Тогда притихли! – Гека сориентировался первым. – Ещё спугнём ненароком. А так интересно посмотреть, кто же выбран следующей жертвой!

-Я поищу кирпич, так, на всякий случай? – полуутвердительно вопросил Жозе.

-Действуй. И держи его наготове. А мы займём круговую оборону.

Джо жестом подозвал к себе овчарку, которая, видя, что ситуация под контролем, преспокойно улеглась в тенёчке, время от времени оглядываясь по сторонам.

-Пикс! Будь настороже, и если почувствуешь, как сюда кто-то идёт, сразу дай знать.

Умному псу не нужно повторять дважды. Сразу насторожившись, тот обнюхал воздух и скрылся в зарослях.

Потянулось томительное ожидание. Тишину нарушало лишь перекликивание птиц да жужжание мошкары. Приятели полушёпотом переговаривались друг с другом, сетуя, что не сообразили захватить с собой хотя бы колоду карт – всё веселей было бы.

Прошло не меньше часа, прежде чем Пикс, возбуждённо виляя хвостом, не появился перед ними.

-Готовность номер ноль! Все по местам!

Вскоре стала заметна одинокая фигурка девушки, бредущей им навстречу, в которой без особого труда они опознали Рут.

-Вот так встреча! Уж не медитировать ли тут собралась? – весело окликнул её Жозе. – Хочешь, присоединюсь? Австралийка не ответила ничего, даже не замедлила шаг.

-Поглядите, да у неё стеклянные глаза! Точно как у тебя тогда, Гека! – всполошился Эрик.

-Рут, ты слышишь нас? Остановись, не ходи сюда! – Таисия подбежала вплотную, но толчком корпуса была отброшена в сторону.

-Задержите её! Не подпустите к луже!

Жозе и Гека почти одновременно ухватили Рут за локти, каждый со своей стороны. Вырвав правую руку, та резко ударила Геку в солнечное сплетение, заставив согнуться от боли. Кристалл выпал, но был проворно подхвачен Джо, сразу же отбежавшим назад. Издав гортанный звук яростного негодования, Рут рывком освободилась от захвата и кинулась за ним. Бросившись наперерез, Эрик с силой толкнул её, сбив с ног, но и сам на них не удержался. Моментально развернувшись, с перекошенным от злости лицом Рут полоснула его растопыренной пятернёй.

Навалившись всем скопом, друзья заломили ей руки назад. Австралийка плевалась и шипела, норовя укусить или врезать каблуком по ноге.

-Мы ей добро делаем, а она лягается! Может, ну её, пусть хоть целиком в портал лезет?

-Не говори так, она же околдована, не ведает, что творит!

-Да она нас всех сейчас перекусает! Ай! Вот зараза! Давайте привяжем её к дереву!

-Эрик, одень ей свой амулет! – сориентировалась Таисия. – Иначе она покалечит себя!

-Скорей уж нас, – трясущимися руками тот никак не мог снять цепочку, чертыхаясь вовсю.

-Быстрее! У неё начинаются судороги!

Кое-как с помощью Фэна Эрик просунул голову Рут в подвеску амулета. Тело девушки обмякло и, всхлипнув, она распласталась навзничь.

-Уф-ф, – отёр Жозе пот со лба. – Я уж боялся, придётся вырубать её болевым приёмом. Да и то неизвестно ещё, подействовало бы или нет.

-Ну и сила, – Гека в изнеможении присел рядом. – Как будто с медведем боролся.

Эрик, машинально проведя ладонью по щеке, уставился на красные пятна, испачкавшие пальцы. И сразу же вернулась боль от рваных ран на лице, на которые в пылу сражения он не обращал внимания.

-Ну и когти – у тигра, наверное, и то короче!

-Сейчас, потерпи немного, подлечу тебя, – захлопотала Лиэнна, и Эрик покорно подставил голову.

-Давайте её хотя бы усадим! – Таисия попыталась приподнять Рут, одновременно одёрнув на той задравшуюся юбочку, дабы похотливые мужские взоры не обследовали оголившиеся бёдра. Джо и Фэн пришли ей на помощь.

-Вот теперь вы знаете, что из себя представляют одержимые. Судя по красочным описаниям баталий Второй Некромантской, в бою они голыми руками разрывали на врагах кольчуги и ломали им спинные хребты.

-Ужас! – Таисия с жалостью оглядела не приходящую в себя австралийку. – Надеюсь, когда очнётся, сможет рассказать, кто отправил её сюда.

-Вряд ли, – покачала головой Лиэнна. – Мне так и не удалось это выяснить. А ведь в моём случае воздействие было намного слабее.

-Значит, колдун решил не рисковать. И применил усиленный вариант заклятия, вознамерившись любой ценой заполучить кристалл. Причём неважно чей.

-Да, если бы не стечение обстоятельств, привёдшее нас сюда, осталась бы Рут не только без палочки, но и без концентратора. И, кто знает, вдруг кое-кто из наших сокурсников уже его лишился?

-Представляю себе кошмарную картину: Штарндаль постепенно заполняется двойниками, а оригиналы исчезают в неизвестном направлении. Совсем как в том фильме.

-Типун тебе на язык. Думаю, мы всё же смогли выиграть немного времени: после двух неудач чародей вряд ли решится действовать напролом, наверняка возьмёт тайм-аут, чтобы продумать другие пути беспроблемного изъятия бывших в употреблении кристаллов.

-Будем надеяться. А нам за это время нужно успеть нейтрализовать его безбашенного слугу, кое на кого очень похожего. Гека не успел отшутиться в ответ – Рут пошевелилась и издала стон.

-Она приходит в себя. Ну-ка, парни, разойдитесь в стороны, не пугайте девушку. Неизвестно что подумает, увидев вас всех одновременно.

-Да мы вроде люди приличные, – сделал обиженный вид Жозе, но тем не менее друзья спорить не стали. Открыв глаза, Рут в недоумении воззрилась на окружающую обстановку.

-Как я здесь очутилась? Что произошло? – произнесла она, морщась от боли. – Неужели опять потеряла сознание, возвращаясь с Полигона?

-Отчасти так, но не совсем. Ведь иначе с тобой не было бы концентратора.

-Почему он со мной? Погодите, попробую вспомнить. Ох, как раскалывается голова! Да, я всё-таки успела вернуться в замок, а дальше – сплошной туман. Вроде бы меня попросили отнести кристалл на проверку, но кто, куда – совершенно выпало из памяти.

-Позволь несколько восполнить этот пробел, – Таисия присела рядом и умиротворяющим тоном принялась рассказывать подробности, опустив лишь факт существования двойника Геки. Рут ахала и удивлённо поглядывала на присутствующих.

-Неужели сподобилась совершить такое? Простите меня, пожалуйста, если сможете. Похоже, я действительно была не в себе.

-Тебе не за что извиняться: под действием чар человек не осознаёт своих поступков.

-Но тогда нам надо немедленно сообщить о произошедшем мистеру Фиттиху! Нельзя оставлять злодейство безнаказанным!

-Давай так: доверься нам. У нас уже есть план, как поймать хулигана. Если в течение ближайших дней его не удастся реализовать, тогда все вместе идём к начальству.

-А если за это время он вновь попытается отнять у меня кристалл? Вдруг как только сниму амулет, опять окажусь в его власти? Мне, увы, не на что пока купить защиту.

-Так давайте скинемся все вместе! – великодушно предложил Жозе. Всё равно собирались приобретать на днях. А ты потом, как магию поднакопишь, рассчитаешься с нами.

-Спасибо! Я обязательно верну точно такой же! Вы настоящие друзья! И если вдруг понадобится моя помощь, только скажите!

-Обязательно. А теперь давайте посмотрим, как отреагирует 'лужа' на появление в ней постороннего предмета. Жозе, где твой булыжник?

-Вот он! Ну-ка, на всякий случай не стойте слишком близко, бросаю!

Глава 53.

Два последующих дня Эрик с утра до поздней ночи пропадал в библиотеке, урывками, втайне от Мастера Халида, просматривая литературу – как по концентраторам энергии, так и с описанием магических элементалей. Друзья по очереди навещали его и, чтобы не возбуждать подозрений у библиотекаря, спрашивали безобидную учебную литературу. Под шумок удавалось впихнуть им кое-что из найденного, но при тщательном рассмотрении выяснялось – не то; знания, безусловно, интересные и полезные, но к их цели не ведущие.

И лишь сегодня, трое суток спустя после спасения кристалла Рут, фортуна улыбнулась ему: Мастера Халида под вечер зазвали в посёлок на чайно-философскую вечеринку, и тот после недолгих уговоров разрешил Эрику поработать до своего возвращения, наказав никого постороннего в библиотеку не пускать и тем паче книг на руки не выдавать.

Немного страшновато было оказаться одному в громадно, едва освещённом книгохранилище, но, раз сам напросился, придётся действовать, а не комплексовать. К тому, что искать придётся долго и упорно, он внутренне уже приготовился. Лишь бы никто не отвлекал!

Время, могущее быть как союзником, так и врагом, казалось, навеки застыло среди фолиантов – безмолвных свидетелей и хронистов эпох, давно канувших в Лету. Большинство из них Эрик отставлял в сторону, едва взглянув на название; некоторые бегло просматривал, со вздохом водружая обратно. В какой-то момент мельком взглянув на циферблат, с ужасом обнаружил, что больше двух часов пролетело совершенно незаметно. А впереди ещё столько стеллажей – да тут и целой ночи будет мало!

Но вот наконец что-то в тему. Хотя сколько раз уже так казалось, а копни поглубже – совсем из другой оперы. Иные авторы, такое впечатление, совершенно не соотносят даваемое своему сочинению название с его истинным смыслом. А пока разберёшься – тут времечко и утекло, как песок сквозь пальцы.

Всё же он не пленился пролистать книжонку с наполовину оторванной обложкой и обтрёпанными краями страниц, с трудом продираясь сквозь дебри латыни. И, осознав смысл обрывков бегло прочитанных фраз и подписей под рисунками, с радостью понял, что наконец-то подобрался к истине вплотную.

Тихий скрип входной двери отвлёк от жадного изучения текста. Закинув манускрипт под книжную полку, где его никто не смог бы обнаружить, Эрик поспешил к стойке – посмотреть, кого там занесла нелёгкая. Какая удача! Гека наконец-то вспомнил о своём приятеле, чахнущим в библиотечной глуши вместо того, чтобы наслаждаться жизнью.

-Ты очень вовремя! Собирай скорей наших, я тут кое-что интересненькое откопал!

-Погоди немного, – глухим шёпотом отозвался тот. – Я тоже времени зря не терял: ответы на все вопросы есть в книге Дралука 'Чёрные звёзды и розовый снег'.

-Вот даже как, – озадачился Эрик. – Не встречал такой, придётся поискать. Позови пока друзей, а я посмотрю на полках.

-Нет! Надо найти её как можно быстрей! Это очень важно! Давай я лучше помогу, вдвоём быстрей справимся!

Странный он какой-то. Куда логичнее было бы собрать команду, а там, если это действительно важно, разыскали бы её все вместе. И откуда он про неё узнал, если даже учебную литературу заказывает по принципу 'то же, что и остальным'? И вдруг Эрик понял, кто на самом деле перед ним.

-Гека! Как звали кота, которым ты мачеху напугал прошлым летом?

-Догадался, проклятый, – зловещим хрипом отозвался двойник. – Теперь пеняй на себя.

Волна парализующего ужаса накрыла Эрика с головой. Почувствовав обжигающее тепло амулета, он кое-как стряхнул её с себя. Закипающая внутри злость придала ему силы для борьбы.

-А это мы ещё посмотрим, кто кого, выродок магический! На, получай!

Увесистый том полетел в сторону противника, вслед за ним ещё один, не столь толстый, какой попался под руку. Эрик оглянулся по сторонам в поисках более солидного оружия, но сражаться не пришлось: изрыгая угрозы и пожелания сгинуть в мучениях, лже-Гека поспешно ретировался, растворившись в воздухе.

Вслед за ним в коридор выскочил и наш герой. Бесполезно – без магометра не догнать, да и как возьмёшь за шкирку жидкую субстанцию? А потому осталось лишь подобрать валявшиеся на полу книги – 'Географическую энциклопедию' и 'историю народов Центральной Азии', перемазанные то ли слизью, то ли эктоплазмой. Пришлось, прежде чем вернуть их на место, обтереть носовым платком, которому после такой гадости осталась одна лишь дорога – в помойное ведро.

Теперь тем более надо поспешить. Опасаясь вызвать недовольство Мастера Халида, если тот вдруг вернётся в его отсутствие, и приготовившийся объясниться проблемами с желудком, Эрик со всех ног помчался в сторону мужского общежития. Как назло, у Геки заперто, на стук никто не отзывается. И Олафа тоже нет! Хорошо, хоть Фэн на месте.

-Срочно собирай всех, кого найдёшь, и ко мне в библиотеку! Я не могу надолго оставить её без присмотра!

Минут через десять большая часть команды прибыла в книгохранилище. Поведав в двух словах о визите лже-Геки, Эрик попросил не тратить драгоценное время на выспрашивание любых подробностей – успеется, после чего предъявил свою находку.

-'Бездушные существа', – удивлённо прочёл надпись на обложке Олаф. – Неужели откопал трактат по чернокнижию?

-Если бы. Здесь всего лишь классификация и краткие характеристики без описания всяких там зловещих обрядов и формул создания. Хотя даже такую тебе на руки вряд ли выдали бы. Литеру 'В' видишь? А потому, господа, давайте не отвлекаться, нужно успеть прочесть, обсудить можно и в более спокойной обстановке.

-Тогда, Лина, раз там латынь, вся надежда на тебя. Давай вслух, чтобы все одновременно слышали.

-Гомункулов можешь пропустить сразу, – подсказал Эрик. – Раздел 'Живые Фантомы'.

-Так вот, оказывается, с кем свела нас судьба. А мы на элементаля магии грешили!

-На самом деле не так уж сильно и ошиблись. Сейчас убедитесь.

-Живой Фантом, – принялась взволнованно читать Лиэнна, как примерная ученица водя по тексту пальцем, – промежуточная форма между физическим и астральным телами. В свободном состоянии не существует без постоянной магической подпитки. Многочисленные попытки его создания долгое время оказывались безуспешными; впервые это удалось Лютруму, убедительно доказавшему невозможность тесного сосуществования прототипа и его фантомной копии: при их соприкосновении последняя подвергнется немедленной дезинтеграции…

-Понятно теперь, почему он и не собирался выходить с тобой, Гека, на поединок, – усмехнулась Таисия. – И даже просто оказаться рядом едва ли пожелает.

-Прямо как частица и античастица, аннигилирующие при встрече, – вставил Олаф. – Тут есть о чём задуматься.

-Лютрум – имя мне кажется знакомым. Никто случайно не в курсе?

-Вроде бы один из помощников ДеФероя ещё во времена Первой Некромантской. Надо в 'Краткий Курс' заглянуть, память освежить.

-…Вследствие того упомянутая сущность не может быть скопирована с человека непосредственно, а лишь создана из предмета, долгое время находившегося с тем в тесном контактеи имеющего для оригинальной личности особе значение, сравнимое с сердечной привязанностью…

-Гека, ты свой кристалл очень любил, или как?

-Наверное, нет, в результате двойник страдает комплексом никомуненужности, отчего и злой такой.

-Да ну вас. Негоже смеяться над чужим горем!

-…имеются косвенные свидетельства о попытках подмены некоторых высокопоставленных особ их фантомами, – продолжала монотонно переводить Лиэнна, – наиболее вероятным представляется случай с Людовиком XIV, лёгшим в основу легенды о Железной Маске…

-Вот так-то! А мы по простоте душевной думали – то брат-близнец был!

-…их создание осуществляется с помощью специального обряда, именуемого Теневой Синтез, подробно описанный в трудах ученика Лютрума – Зарба аль-Хармина. Для его проведения требуется принесение в жертву крупного животного, чьи жизненные силы вольются в фантом, став его плотью. Вещь, из которой он будет создан, при этом разрушится необратимо и не сможет быть использована вторично…

-Представляете, я видел всё это во сне! – просиял Гека. – Помнишь, Эрик, рассказывал тебе про кошмар, незадолго до Нового Года приснившийся? Думал – от усталости, а оказалось – собственное копирование наблюдал со стороны!

-И где оно происходило? – деловито поинтересовался Фэн.

-Такое впечатление, что в аду! Во всяком случае в местечке, очень его напоминающем. За точные детали не ручаюсь, тем более не наяву дело было, да и забылось уже многое. Но, получается, какая-то связь между мной и им всё-таки существует! В книге о ней случайно нет ничего?

-Нет, – бегло пробежав глазами по тексту, огорчила его Лиэнна. – Лишь, как и в твоём случае, упоминаются примеры кратковременного раздвоения сознания у человека в момент 'рождения' его копии. Куда больше рассказывается об эволюции и наиболее характерных чертах поведения, а также реакции на окружающий мир. Это интересно?

-Ещё как! На вопрос 'кто виноват' ответ уже имеем, теперь надо определиться, 'что делать'. А знать своего врага – уже половина победы над ним!

-Ну, слушайте. Если отбросить несущественные детали, то Живой Фантом всегда принимает обличье человека, из вещи которого возрождён, если только в процессе создания не получает дар магического перевоплощения. Поначалу представляет собой лишь бледную, едва различимую тень, но довольно быстро уплотняется, всё более походя на того, чьим клоном является. Процесс 'созревания' включает в себя постепенное совершенствование двигательных, речевых и интеллектуальных навыков, имея сходство с развитием ребёнка, но протекает намного быстрее, занимая в среднем от трёх месяцев до полугода. После чего фантом становится полноценной личностью, отличить которую от обычного человека можно лишь волшебством.

-Или по результатам анализов. Если н вообще в состоянии их сдать.

-Здесь на медосмотры не гоняют. Получается, к концу семестра он полностью смог бы заменить тебя, Гека.

-Если бы вёл себя поприличнее.

-Тогда ещё не факт, что мы его вообще обнаружили бы. Может, двойник дефектный получился?

-Только не намекайте, пожалуйста, на неполноценность оригинала, обижусь иначе очень сильно! Я вовсе не горел желанием становиться прототипом для кого-либо, и согласия на то не давал, а потому за свою копию не в ответе!

-Не горячись, от тебя тут действительно ничего не зависело, – мягко успокоила его англичанка. – Вот, слушай: в отличие от рядового элементаля колдовства, полностью подчинённого своему создателю, Живому Фантому присуща определённая самостоятельность, взять их под контроль возможно лишь в ограниченной степени. Осознавая собственную неполноценность в сравнении с представителями рода человеческого, демонстрируют нестабильность психики, выражающуюся в неадекватных поступках, немотивированной агрессии, антисоциальном поведении – вплоть до полного помешательства…

-Что, съела? – от избытка чувств Гека показал землячке язык. – Даже если бы я свой концентратор холил и лелеял, обожал безмерно, всё равно от клона добра не дождались бы, потому как гад он от природы! А что ещё хорошего там про него написано?

-…В большинстве случаев, однако, состояние это временное и, примирившись с реальностью окружающего мира, Живой Фантом активно включается в общественную деятельность. И подчас добивается на этом поприще немалых успехов. Однако, лишённый души, не побрезгует никакими средствами для достижения цели, и усилия его будут направлены скорее на разрушение, чем на созидание…

-Иначе говоря, идеальный типаж для криминального босса или пламенного революционера. Аж жуть берёт от мысли, что подобный монстр мог бы учиться вместе с нами.

-Ну, теперь-то мы этого не допустим. Какой рецепт средства для его уничтожения посоветует нам книга?

-Здесь есть фраза – без магической подпитки волшебством Фантом постепенно теряет свою силу и бесследно растворяется в пространстве. Процесс ускорится в присутствии поглотителей магической энергии.

-Нам это не годится, – решительно заявил Фэн. – Нет у нас ни синего серебра, ни кандалов антимагии. А без них слишком много возни – жди, пока сам собой загнётся, да и как его держать на привязи? К тому же негде.

-Между прочим, здесь есть абзац, что двойник тоже умеет творить чары. Правда, лишь то, которое вложено в него создателями. И за счёт эссенции собственного тела.

-Ага, уже интереснее! Но опять же – как мы вынудим его колдовать, пока окончательно не поплохеет?

-Говорю же вам, Деструкцией обработать надо! – решительно рубанул ладонью Гека.

-Если поможет. Формула всё-таки предназначена для элементаля, а не всяких там фантомных личностей. Да и радиус действия маловат.

-Значит, в первую очередь нужно его изловить. Пока не придумаем способа, как это сделать без шума и пыли, все прочие рассуждения лишены смысла. И вот тут, подозреваю, книга нам уже не помощник.

-Совершенно верно, – подтвердила англичанка, пролистав раздел до конца.

-Потусторонние сущности можно удерживать на месте магическими многоугольниками, – решил блеснуть эрудицией Эрик.

Жаль, нельзя попросить помощи у Лайты. Уж она смогла бы дать дельный совет. Но тогда придётся выкладывать всю историю разом, а какова будет её реакция – предсказать сложно. Потому лучше не рисковать.

-Но не демон же он, чтобы чертить пентаграмму. Хотя, если призадуматься, рациональное зерно здесь присутствует.

-Магический капкан – вот решение проблемы! – Жозе тоже решил поучаствовать в научном споре.

-А если ещё и приманку рядом положить – совсем замечательно получится. Во! Портрет мадемуазель Люсти в самый раз!

Гека скорчил обиженную физиономию – негоже, мол, сыпать соль на сердечную рану.

-Нужно поискать ещё информацию про Живые Фантомы. Авось обойдёмся и без приманок, – попытался он перевести стрелки.

-Я посмотрю. А пока…

Что именно хотел предложить, пояснить Эрик не успел. Услышав скрип входной двери, одним молниеносным движением он выхватил книгу у Лиэнны и закинул её под ближайший стеллаж.

-Ой, как вас тут много! – удивлённо прищурился появившийся на пороге библиотекарь.

-Мои друзья, пришли проведать. Не волнуйтесь, Халид-ага, они люди приличные, хулиганить не станут.

-Дружба – это замечательно! Однако, молодые люди, вынужден огорчить тех, кто мечтал взять почитать что-нибудь на ночь глядя: работа моего учреждения на сегодня закончена.

-Намёк поняли! Уже уходим.

-До завтра, Мастер Халид, – церемонно отвесил полупоклон Эрик, последним покидая помещение.

Глава 54.

Верхушки деревьев, окружавших лесную поляну, традиционное место проведения их занятий по Зелёной магии, овевал приятный прохладный ветерок, почти не чувствовавшийся внизу. Сегодня у них отработка Терморецепции. До Нового Года они в основном практиковались отыскивать тихо попискивающие датчики при помощи Тонкого Слуха и различать едва заметные метки на деревьях, используя Орлиный Взор. Вопреки ожиданиям, первое занятие в новом семестре началось отнюдь не с повторения уже пройденного; госпожа Гань решила не останавливаться на достигнутом, а сразу двигаться дальше, осваивая заклинания повышенной сложности.

-Умение чувствовать присутствие вблизи предметов, температура которых отличается от окружающей среды, присуще всем живым существам, – каждое занятие Великий Мастер начинала с вводной мини-лекции, призванной, по её мнению, расширить познания учеников об окружающем мире. – Поднесите-ка руку к раскалённой сковородке или не успевшему остыть утюгу, и ощутите идущий от них поток тепла. Но вы, наверное, никогда не задумывались, почему – на самом деле за счёт специальных нервных клеток, улавливающих изменение температуры на поверхности кожи, и сигнализирующих о том мозгу. Не имей мы их, регулярно зарабатывали бы ожоги, беспечно прикасаясь к предметам, слишком горячим или очень холодным. Однако человек и другие теплокровные не отличаются завидной термочувствительностью. То ли дело холоднокровные – многие из них способны улавливать флюиды тепла на значительном расстоянии от едва нагретого объекта. Например, щитомордник различает колебания температуры всего в две десятых градуса! Столь развитая терморецепция помогает ему находить прячущихся в норах мелких грызунов. Магия даст вам возможность испытать его ощущения в процессе охоты. Правда, мышей и землероек отлавливать не нужно, ваша цель – снова датчики, на этот раз замаскированные под божьих коровок. Единственное их отличие от настоящих насекомых – более высокая температура тела. Ненамного, всего на три-четыре градуса. Вполне достаточно для ученической Терморецепции. А чтобы не возникало искушения ощупывать подряд всех встречных божьих коровок, на глаза придется одеть повязку.

-Прошу прощения, Великий Мастер, но тогда мы имеем неплохие шансы врезаться лбом в дерево или столкнуться друг с другом! – тут же подскочила Янка.

-Если только не намеренно, – успокоила её госпожа Гань. – Повязка устроена так, что контуры крупных объектов различать будете, а мелкие сольются воедино. И потому лишь успешное произнесение формулы даст вам шанс отыскать датчик. Ну, кто желает попробовать?

Эрик устало зевнул, прикрыв рот ладонью – последние полутора суток слились в единую круговерть событий, почти не оставившую место сну. Покинув библиотеку, они переместились в апартаменты Геки, где за кофепитием продолжили обсуждение планов нейтрализации бездушного злодея. Наиболее разумным признали необходимость срочного конструирования ловушки для него.

-Раз есть заклинание, притягивающее вещь к её хозяину, то теоретически его можно настроить и в обратную сторону, – философствовал Олаф. – Главное – между объектами должна существовать хоть какая-то связь. И наиболее подходящим магнитом мне представляется твой новый кристалл, Гека.

-Ого, ничего себе! Одного лишился, теперь останусь и без второго, с таким трудом добытого. Тогда уж лучше бери ноутбук, всё равно последнее время глючит непрерывно.

По непонятным причинам – то ли из-за небрежности в обращении, то ли регулярного воздействия колдовства, Гекин комп и впрямь всё чаще давал сбои – зависал, беспричинно шёл на перезагрузку, или просто выдавал сообщение об ошибках. Не так давно вообще вылетел целый блок программ, пришлось переустанавливать систему. Впрочем, даже если бы и работал стабильно, услуги машинного транслятора требовались всё реже – проведав о возможности подзашибить деньгу, не напрягаясь физически, чуть ли не две трети курса активно включилось в переводческую деятельность, и количество заказов у наших друзей значительно уменьшилось. Как пошутил Фэн, в свете предстоящих каникул срочно требуется найти ещё один парусник. Или на худой конец рукопись, считающуюся утерянной после сожжения архивов александрийской библиотеки.

-Не волнуйся: ничего с концентратором не случится. Если мой расчёт верен, он к нему даже прикоснуться не сможет.

-А если нет?

-Тогда я отдам тебе свой собственный.

Весь последующий день пришлось заниматься зачаровыванием, так что, даже выспавшись хорошенько, подготовка к занятию оставляла бы желать лучшего. Свиток, потребовавшийся Олафу для активизации ловушки, обошёлся недёшево – пришлось даже отдать в заклад несколько палочек. Эрик без колебаний пожертвовал свою, полученную за второе место в турнире – обходился же раньше без неё, и сейчас переживу, выкуплю при случае.

По вопросу, где разместить капкан, дружно сошлись во мнении, что лучшего места, чем комната Геки, им не сыскать. Такое решение, однако, не очень пришлось по душе её хозяину.

-Опять он у меня станет буйствовать! А в чём я потом ходить буду? И как расплачусь с библиотекой, если книжки изорвёт?

-Ну не в парадной же устраивать, у всех на виду! А если в лесу – где гарантия, что кристаллу не приделают ноги?

Уговорили-таки, заодно и настоятельно убедили всё-таки посетить занятие, куда Гека совсем не рвался. Обычно на природную магию ходил он охотно, но тут взбрыкнул – спать, мол, хочу, отстаньте все от меня. Подействовал лишь аргумент – если останешься в замке, то смысла от ловушки никакого, двойник и близко к ней не подойдёт. Согласившись с уговором, что его прикроют от вызова к доске, Гека откровенно дремал, спрятавшись за спинами товарищей и даже не пытаясь прислушиваться к словам преподавательницы.

-Так, есть первая тройка. Сейчас вам оденут повязки, и по моему сигналу приступайте к поиску.

Мастер Виллсбоу, приглашённый немного поассистировать госпоже Гань, уверенными движениями завязал глаза всем троим добровольцам. После чего, отойдя подальше – чтобы не мешало сильное тепловое излучение человеческих тел, – подбросил в воздух детекторы, сразу же разлетевшиеся в разные стороны.

-Приступайте!

Наскоро пробормотав заклинание, первым на поиски ринулся Малко. Чуть промедлив, ему последовали Куашо и Рамина. Пригнувшись и выставив вперёд ладони – именно так в теории рекомендовалось определять присутствие источников тепла, – они разбрелись по поляне. Малко, стремясь отличиться, передвигался почти бегом и в результате на повороте вписался прямиком в сосну, вызвав насмешливые улыбки на лицах присутствующих, а заодно услышав в свой адрес немало ехидных комментариев.

Первый микроизлучатель тепла посчастливилось засечь Рамине – остановившись, она ощупала растения под ногами и вскоре радостно демонстрировала свою находку.

-Можете снять повязку, – разрешила Великий Мастер.

-А ведь так и 'жучков' прослушки и видеонаблюдения вылавливать можно, – высказался Олаф.

-И откуда у тебя столько сил ещё и новые идеи генерировать?

-Вот что значит нордический характер! Остаётся лишь завидовать!

-На самом деле я тоже не имею ничего против немножко вздремнуть на уроках, – пожал плечами скандинав. – Просто привык спать вполуха, будучи постоянно готовым к вопросу преподавателя.

Вскоре удача улыбнулась и Куашо, а вот самовлюблённому македонцу пришлось изрядно попотеть. Лишь после подсказки, чуть не роясь носом в траве, он отыскал 'коровку'.

-Кто ещё хочет попробовать? – вопросила госпожа Гань.

-Джо, выручай! Ты справишься! А то выдернут кого-нибудь из нас, – прошептал Фэн сидевшему рядом потомку краснокожих.

-А? Меня вызывают? – очнулся сзади Гека.

-Спи, амиго, всё ништяк! – успокоил его Жозе под понимающие улыбки окружающих.

По очереди вызвалось поискать 'жучков' ещё человек десять, больше добровольцев не оказалось.

-Ну а остальные чего оробели? После каникул сомневаетесь в собственных силах? Ладно, раз так, заставлять не стану. Всё равно в последний месяц перед экзаменом пробежимся ещё раз по всему изученному материалу. А в ближайшем будущем предстоит нам освоить также Фоторецепцию и Инфракрасное Зрение, позволяющие безошибочно находить цель даже в полной темноте.

-Великий Мастер! Однако если применять их имеет смысл только при отсутствии нормального освещения, означает ли это, что следующее наше занятие состоится ночью? – невозмутимо поинтересовался Заштам. Госпожа Гань еле заметно усмехнулась.

-Не исключено. Но разве вас, студентов, это напугает? Впрочем, если нет желания покидать Штарндаль после заката, можно поступить и проще. Вот так, например.

За какую-то пару секунд стемнело настолько, что различить можно было лишь очертания ближайших соседей.

-Вряд ли природное явление, скорее иллюзия, иначе одновременно похолодало бы, – прошелестел кто-то невидимый с правого края.

-Совершенно верно, – ответила ему Великий Мастер. – Но не волнуйтесь, на действенность вашего колдовства это никоим образом не скажется. Поэтому решайте между собой, как вам удобнее, а потом сообщите мне.

На поляну вновь вернулась благодать ясного дня и пернатые, напуганные внезапной тьмой, успокоились и вернулись к своим птичьим делам.

-Совсем как при солнечном затмении, – прокомментировал Джо.

-А тебе приходилось его видеть?

-Не! Я имею в виду – полное. Только частичное, как раз когда работал в зоопарке. Животные тогда тоже напугались изрядно. Часть Солнца потемнела, как будто его откусили. К счастью, ненадолго.

-Я тоже полного живьём не наблюдал, лишь на картинках. А в пояснительном тексте сообщалось, что в древности затмений очень боялись, не только зверьё, но и люди, – сообщил Эрик.

-И представляли себе дракона, пожирающего Солнце, которого можно отпугнуть, если бить в барабаны и громко кричать, – со смехом добавил Фэн.

-А по мне бы – продержись оно тут ещё пару часиков, совсем кайфово было бы, – сонно пробормотал Гека.

Великий Мастер, видя, что ученики считают занятие уже оконченным, не стала разубеждать их, предпочтя отпустить с миром без напутствий. К компании друзей приблизился её ассистент.

-Привет! Чего к нам заглядывать перестали? Вчера сидим с Баджи за кружечкой пива, жалуется – как защитился, мол, так молодёжь и испарилась куда-то, носу не кажет совсем. Неужто излишней почтительностью перед званием Мастера страдает? Дельфины без общения с вами совсем заскучали. Купаться сейчас, конечно, прохладно, ну так хотя бы с бережка ручкой им помахать – и то счастливы будут.

-Зайдём, просто много проблем было, всё как-то собраться не могли. Но на днях – обязательно.

-Давайте. А то единственно, кого вижу в последнее время – так товарища вашего, на ходу спящего.

Эрик лёгким ударом локтя подбодрил приятеля, заодно предупреждая, чтобы спросонья не сболтнул чего лишнего.

-Устал он, много медитировал, силёнок слегка не подрассчитал.

-Что ж, бывает.

На добродушно-ехидной физиономии Мастера Виллсбоу явственно читалось – ну-ну, знаем, какими медитациями по ночам занимаетесь.

Дабы не заострять сей момент, пришлось экстренно распрощаться, напоследок ещё раз пообещав в самом ближайшем будущем осчастливить своим визитом. На обратном пути первым делом взялись за обсуждение услышанной новости.

-Гека, признавайся: шаришься по посёлку в одиночку?

-Да ни в жисть! Тем более мимо Баджи точно не прошёл бы!

-Значит, двойник. И кто-то из друидов его сообщник. Помните, как было сказано в 'Бездушных существах' – Фантом не может существовать, если его не подкармливают волшебной энергией.

-Вычислить бы ещё, кто, – вздохнул Гека. – В посёлке народу не меньше, чем у нас на курсе. Плюс гости, туда-сюда регулярно снующие. Не пойдёшь же у каждого спрашивать – не к вам ли я забредал недавно?

-Может, к магазину интерес имеет?

-Зачем он ему? Там же магией расплачиваться надо. Как-то не верится, что клон станет заниматься зачаровыванием в ущерб собственному здоровью.

-Не волнуйтесь, если попадётся – вытрясем из него всё. Станет упорствовать – пригрозим синим серебром.

-Но у нас его нет!

-А он об этом знает? Вот увидишь – сразу выложит всё как миленький!

-Лишь бы волшебство в капкане не окончилось слишком быстро, – вздохнул Олаф.

-Попытка не пытка, ещё соорудим. Одно неприятно – ещё несколько дней трудиться над свитками придётся.

Вот и Штарндаль завиднелся сквозь стволы деревьев. Компания невольно ускорила шаг, предвкушая развязку.

-Только бы его раньше нас никто не обнаружил. Ещё попросит убрать кристалл, и поминай как звали.

-Это навряд ли: все же видели, что ты с нами!

До своей комнаты, которую на всякий случай не стал запирать (их исторический спор на тему, способен ли двойник вскрывать замки без посторонней помощи, так и окончился ничем), Гека добрался первым.

-Ага, попался-таки! Ну теперь ты за всё ответишь!

-Гека, стой! Не трогай его!

Поздно. Кулак со всего размаху врезался в грудь перекошенного от бессильной злобы фантома. Издав пронзительный визг, тот сразу же потерял человеческое обличье, превратившись в облачко фиолетового дыма, растёкшееся по полу и исчезнувшее без следа.

-Что ты наделал! Ведь знал же – прикосновение к копии смертельно для неё!

-Простите, братцы, погорячился. Как увидел подлюку, так злость взяла необычайная, вот и припечатал от всей души.

-Эх! Теперь мы никогда не узнаем, кто его создатели, и с какой целью он прислан сюда.